Index of pkgsrc-changes-hg for January, 2020


FromSubject
01/01/2020
leot[pkgsrc/trunk]: pkgsrc/net/youtube-dl youtube-dl: Update to 20200101
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/youtube-dl to 20200101
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Date-Manip to 6.79
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Date-Manip (devel/p5-Date-Manip) Updated to 6...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-IO-Async (devel/p5-IO-Async) Updated to 0.75
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-IO-Async to 0.75
leot[pkgsrc/trunk]: pkgsrc/doc doc: Add NetBSD RCS keyword and a description to n...
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/samurai to 1.0
ng0[pkgsrc/trunk]: pkgsrc/devel/samurai devel/samurai: Update to 1.0
ng0[pkgsrc/trunk]: pkgsrc/www/nsm www/nsm: Update to version 1.25
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/nsm to 1.25
sjmulder[pkgsrc/trunk]: pkgsrc/textproc/json-yaml json-yaml: Update to 1.2.1
sjmulder[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/json-yaml to 1.2.1
ng0[pkgsrc/trunk]: pkgsrc/security/doas security/doas: update to version 6.2p4
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/doas to 6.2p4
mef[pkgsrc/trunk]: pkgsrc/devel/p5-B-Keywords (devel/p5-B-Keywords) Updated to 1.21
mef[pkgsrc/trunk]: pkgsrc/devel/p5-EV (devel/p5-EV) Updated to 4.31
kim[pkgsrc/trunk]: pkgsrc/security/sudo Update to sudo 1.8.30
kim[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/sudo to 1.8.30
kamil[pkgsrc/trunk]: pkgsrc/graphics qiviewer: Remove
kamil[pkgsrc/trunk]: pkgsrc/math extcalc: Remove
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-colour, hs-fail, hs-generic-deriving, hs-...
pho[pkgsrc/trunk]: pkgsrc/devel/hs-uuid-types Import uuid-types-1.0.3
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-uuid-types
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/hs-uuid-types version 1.0.3
pho[pkgsrc/trunk]: pkgsrc/math Add hs-integer-logarithms
kamil[pkgsrc/trunk]: pkgsrc/doc Removed graphics/qiviewer
pho[pkgsrc/trunk]: pkgsrc/devel/hs-stm Update to stm-2.5.0.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-stm to 2.5.0.0
pho[pkgsrc/trunk]: pkgsrc/devel/hs-StateVar Import StateVar-1.2 from wip
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/hs-StateVar version 1.2
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-StateVar
ryoon[pkgsrc/trunk]: pkgsrc/multimedia/intel-vaapi-driver intel-vaapi-driver: Foll...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-MakeMaker (devel/p5-ExtUtils-MakeMak...
pho[pkgsrc/trunk]: pkgsrc/math/hs-contravariant Import contravariant-1.5.2 from wip
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added math/hs-contravariant version 1.5.2
pho[pkgsrc/trunk]: pkgsrc/math Add hs-contravariant
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-B-Keywords to 1.21
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Alien-Build (devel/p5-Alien-Build) Updated to...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-vector to 0.12.0.3
pho[pkgsrc/trunk]: pkgsrc/devel/hs-vector Update to vector-0.12.0.3
pho[pkgsrc/trunk]: pkgsrc/converters/hs-aeson Update to aeson-1.4.6.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/hs-aeson to 1.4.6.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-mtl to 2.2.2
pho[pkgsrc/trunk]: pkgsrc/devel/hs-mtl Update to mtl-2.2.2
pho[pkgsrc/trunk]: pkgsrc/devel/hs-cmdargs Update to cmdargs-0.10.20
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-cmdargs to 0.10.20
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN-Perl-Releases (devel/p5-CPAN-Perl-Releas...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Compress-Raw-Bzip2 (devel/p5-Compress-Raw-Bzi...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Compress-Raw-Zlib (devel/p5-Compress-Raw-Zlib...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/hs-network to 3.1.1.1
pho[pkgsrc/trunk]: pkgsrc/net/hs-network Update to network-3.1.1.1
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Alien-Build to 1.94
pho[pkgsrc/trunk]: pkgsrc/devel/hs-syb Update to syb-0.7.1
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-syb to 0.7.1
pho[pkgsrc/trunk]: pkgsrc/devel/hdevtools Update to hdevtools-0.1.8.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hdevtools to 0.1.8.0
pho[pkgsrc/trunk]: pkgsrc/devel/hs-random Remove PLIST; we can no longer use it ...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-MonadRandom to 0.3nb1
pho[pkgsrc/trunk]: pkgsrc/devel/hs-splitmix Import splitmix-0.0.3
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/hs-splitmix version 0.0.3
pho[pkgsrc/trunk]: pkgsrc/devel/hs-MonadRandom Update to MonadRandom-0.5.1.1
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-splitmix
pho[pkgsrc/trunk]: pkgsrc/devel/hs-QuickCheck Update to QuickCheck-2.13.2
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Glib-Object-Introspection (devel/p5-Glib-Obje...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-QuickCheck to 2.13.2
pho[pkgsrc/trunk]: pkgsrc/devel/hs-exceptions Update to exceptions-0.10.4
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-exceptions to 0.10.4
pho[pkgsrc/trunk]: pkgsrc/mk Remove unused variables
pho[pkgsrc/trunk]: pkgsrc/devel/hs-mmorph Update to mmorph-1.1.3
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-mmorph to 1.1.3
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-Compile (devel/p5-Module-Compile) Upda...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-CoreList (devel/p5-Module-CoreList) Up...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-Find (devel/p5-Module-Find) Updated to...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-MooX-late (devel/p5-MooX-late) Updated to 0.016
pho[pkgsrc/trunk]: pkgsrc/devel/hs-transformers-base Update to transformers-base...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-transformers-base to 0.4.5.2
pho[pkgsrc/trunk]: pkgsrc/devel/hs-monad-control Update to monad-control-1.0.2.3
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-monad-control to 1.0.2.3
pho[pkgsrc/trunk]: pkgsrc/mk Suppress an error occurs when buildlink is not present
pho[pkgsrc/trunk]: pkgsrc/devel/hs-unliftio-core Import unliftio-core-0.1.2.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/hs-unliftio-core version 0.1.2.0
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-unliftio-core
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Moose (devel/p5-Moose) Updated to 2.2012
pho[pkgsrc/trunk]: pkgsrc/devel/hs-lifted-base Update to lifted-base-0.2.3.12
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-lifted-base to 0.2.3.12
mef[pkgsrc/trunk]: pkgsrc/devel/p5-MooseX-Daemonize (devel/p5-MooseX-Daemonize) ...
pho[pkgsrc/trunk]: pkgsrc/devel/hs-resourcet Update to resourcet-1.1.11
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-resourcet to 1.1.11
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Parse-PMFile (devel/p5-Parse-PMFile) Updated ...
pho[pkgsrc/trunk]: pkgsrc/math/hs-distributive Update to distributive-0.6.1
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/hs-distributive to 0.6.1
pho[pkgsrc/trunk]: pkgsrc/sysutils/hs-temporary Update to temporary-1.3
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/hs-temporary to 1.3
pho[pkgsrc/trunk]: pkgsrc/devel/alex Update to alex-3.2.5
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/alex to 3.2.5
pho[pkgsrc/trunk]: pkgsrc/devel/happy Update to happy-1.19.12
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Perl-Critic (devel/p5-Perl-Critic) Updated to...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/happy to 1.19.12
mef[pkgsrc/trunk]: pkgsrc/devel/p5-MooX-late (devel/p5-MooX-late) Convert BUILD_...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Compress-Raw-Bzip2 to 2.093
mef[pkgsrc/trunk]: pkgsrc/graphics/py-wand (graphics/py-wand) correction part 1, ...
mef[pkgsrc/trunk]: pkgsrc/graphics/py-wand (graphics/py-wand) correction part 2, ...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-blaze-builder to 0.4.1.0
pho[pkgsrc/trunk]: pkgsrc/devel/hs-blaze-builder Update to blaze-builder-0.4.1.0
wiz[pkgsrc/trunk]: pkgsrc/devel/hs-tf-random hs-tf-random: use only ASCII in DESCR
nia[pkgsrc/trunk]: pkgsrc/x11 x11: Remove grandr_applet - GNOME 2 panel applet w...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed x11/grandr_applet
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed x11/fast-user-switch-applet
nia[pkgsrc/trunk]: pkgsrc/x11 x11: Remove fast-user-switch-applet
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed net/gnome-netstatus
nia[pkgsrc/trunk]: pkgsrc/net net: Remove gnome-netstatus
nia[pkgsrc/trunk]: pkgsrc/inputmethod/im-ja im-ja: Disable GNOME 2 panel applet ...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/tmux to 3.0a
leot[pkgsrc/trunk]: pkgsrc/misc/tmux tmux: Update to 3.0a
nia[pkgsrc/trunk]: pkgsrc/wm wm: Add herbstluftwm.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added wm/herbstluftwm version 0.7.2
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/sqlmap to 1.4
leot[pkgsrc/trunk]: pkgsrc/security/sqlmap sqlmap: Update to 1.4
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/aria2 to 1.35.0
leot[pkgsrc/trunk]: pkgsrc/net/aria2 aria2: Update to 1.35.0
rhialto[pkgsrc/trunk]: pkgsrc Rename options for vice to have a "vice-" prefix (x64, ...
minskim[pkgsrc/trunk]: pkgsrc/math/py-Keras-Preprocessing math/py-Keras-Preprocessin...
minskim[pkgsrc/trunk]: pkgsrc/math math/Makefile: Add py-Keras-Preprocessing
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added math/py-Keras-Preprocessing version 1.1.0
rhialto[pkgsrc/trunk]: pkgsrc/emulators/vice emulators/vice: bump revision due to op...
minskim[pkgsrc/trunk]: pkgsrc/math/py-Keras-Applications math/py-Keras-Applications:...
minskim[pkgsrc/trunk]: pkgsrc/math math/Makefile: Add py-Keras-Applications
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added math/py-Keras-Applications version 1.0.8
bsiegert[pkgsrc/trunk]: pkgsrc/devel Add a package for go-xerrors (golang.org/x/xerro...
bsiegert[pkgsrc/trunk]: pkgsrc/www/grafana grafana: fix build with Go 1.13, bump revi...
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/go-xerrors to 20190719
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/py-borgbackup to 1.1.10
bsiegert[pkgsrc/trunk]: pkgsrc/sysutils/py-borgbackup Update py-borgbackup to 1.1.10.
bsiegert[pkgsrc/trunk]: pkgsrc/sysutils/augeas Update augeas to 1.12.0.
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/augeas to 1.12.0
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/fetchmail to 6.4.1
wiz[pkgsrc/trunk]: pkgsrc/sysutils/py-borgbackup py-borgbackup: Fix typo.
triaxx[pkgsrc/trunk]: pkgsrc/mail/fetchmail fetchmail: update to 6.4.1
adam[pkgsrc/trunk]: pkgsrc/devel/meson meson: add test target
adam[pkgsrc/trunk]: pkgsrc/graphics/libepoxy libepoxy: updated to 1.5.4
adam[pkgsrc/trunk]: pkgsrc/net/haproxy haproxy: updated to 2.1.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/libepoxy, net/haproxy
leot[pkgsrc/trunk]: pkgsrc/net/mitmproxy mitmproxy: Update to 5.0.1
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/mitmproxy to 5.0.1
fcambus[pkgsrc/trunk]: pkgsrc/editors/le le: update to 1.16.7.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/le to 1.16.7
markd[pkgsrc/trunk]: pkgsrc/multimedia/transcode/patches transcode: patch update m...
fcambus[pkgsrc/trunk]: pkgsrc/converters/bdf2psf bdf2psf: tweak the 'do-install' tar...
01/02/2020
fcambus[pkgsrc/trunk]: pkgsrc/graphics/libansilove libansilove: update to 1.1.7.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/libansilove to 1.1.7
fcambus[pkgsrc/trunk]: pkgsrc/lang/yabasic yabasic: update to 2.86.3.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/yabasic to 2.86.3
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Added fonts/unscii version 1.1
ng0[pkgsrc/trunk]: pkgsrc/fonts unscii: Import unscii-1.1 as fonts/unscii
pho[pkgsrc/trunk]: pkgsrc/devel/hs-MonadRandom Derp, I forgot to actually change...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-MonadRandom to 0.5.1.1
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-base-compat, hs-base-orphans, hs-th-abstr...
pho[pkgsrc/trunk]: pkgsrc/time Add hs-time-compat
pho[pkgsrc/trunk]: pkgsrc/time/hs-old-time Import old-time-1.1.0.3
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added time/hs-old-time version 1.1.0.3
pho[pkgsrc/trunk]: pkgsrc/time Add hs-old-time
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-polyparse Update to polyparse-1.13
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-polyparse to 1.13
pho[pkgsrc/trunk]: pkgsrc/devel/hs-cpphs Update to cpphs-1.20.8
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-cpphs to 1.20.8
leot[pkgsrc/trunk]: pkgsrc/net/fstrm fstrm: Add missing patch-libmy_argv.c entry ...
pho[pkgsrc/trunk]: pkgsrc/devel/hs-ghc-mtl Remove PLIST; we can no longer use it...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-haskell-src-exts to 1.22.0
pho[pkgsrc/trunk]: pkgsrc/devel/hs-haskell-src-exts Update to haskell-src-exts-1...
pho[pkgsrc/trunk]: pkgsrc/devel/hs-hint Update to hint-0.7.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-hint to 0.7.0
pho[pkgsrc/trunk]: pkgsrc/devel/hs-reflection Update to reflection-2.1.5
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-reflection to 2.1.5
pho[pkgsrc/trunk]: pkgsrc/devel/hs-safe Update to safe-0.3.18
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-safe to 0.3.18
pho[pkgsrc/trunk]: pkgsrc/devel/hs-setlocale Update to setlocale-1.0.0.9
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-setlocale to 1.0.0.9
mef[pkgsrc/trunk]: pkgsrc/graphics/py-wand (graphics/py-wand) ${PYPKGPREFIX} sho...
pho[pkgsrc/trunk]: pkgsrc/devel/hs-split Update to split-0.2.3.3
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-split to 0.2.3.3
pho[pkgsrc/trunk]: pkgsrc/devel/hs-tf-random Remove PLIST; we can no longer use ...
pho[pkgsrc/trunk]: pkgsrc/devel/hs-uniplate Fix build with recent devel/hs-hashable
pho[pkgsrc/trunk]: pkgsrc/devel/hs-utf8-string Remove PLIST; we can no longer us...
fcambus[pkgsrc/trunk]: pkgsrc/audio/libopenmpt libopenmpt: update to 0.4.11.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/libopenmpt to 0.4.11
pho[pkgsrc/trunk]: pkgsrc/devel/hs-vault Update to vault-0.3.1.3
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-vault to 0.3.1.3
tsutsui[pkgsrc/trunk]: pkgsrc/games games/Makefile: + xkanon
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Added games/xkanon version 090830
tsutsui[pkgsrc/trunk]: pkgsrc/games/xkanon xkanon: Import xkanon-gtk2-090830 as game...
adam[pkgsrc/trunk]: pkgsrc/devel/py-ipython py-ipython: updated to 7.11.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-ipython, multimedia/ffmpeg4
adam[pkgsrc/trunk]: pkgsrc/multimedia/ffmpeg4 ffmpeg4: updated to 4.2.2
pho[pkgsrc/trunk]: pkgsrc/devel/hs-vector-algorithms Update to vector-algorithms...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-vector-algorithms to 0.8.0.3
hauke[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xscreensaver to 5.43
hauke[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xscreensaver-demo to 5.43
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-void to 0.7.3
hauke[pkgsrc/trunk]: pkgsrc/x11 Upgrade xscreensaver{,-demo} to 5.43
pho[pkgsrc/trunk]: pkgsrc/devel/hs-void Update to void-0.7.3
pho[pkgsrc/trunk]: pkgsrc/devel/hs-vector-th-unbox Import vector-th-unbox-0.2.1.7
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/hs-vector-th-unbox version 0.2.1.7
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-vector-th-unbox
pho[pkgsrc/trunk]: pkgsrc/math/hs-math-functions Import math-functions-0.3.3.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added math/hs-math-functions version 0.3.3.0
pho[pkgsrc/trunk]: pkgsrc/math Add hs-math-functions
pho[pkgsrc/trunk]: pkgsrc/math/hs-mwc-random Update to mwc-random-0.14.0.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/hs-mwc-random to 0.14.0.0
pho[pkgsrc/trunk]: pkgsrc/security/hs-digest Add dependency on devel/zlib
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-blaze-markup Update to blaze-markup-0.8.2.3
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-blaze-markup to 0.8.2.3
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-blaze-html Update to blaze-html-0.9.1.2
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-blaze-html to 0.9.1.2
leot[pkgsrc/trunk]: pkgsrc/net/hub hub: Update to 2.13.0
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/hub to 2.13.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/leptonica
adam[pkgsrc/trunk]: pkgsrc/graphics/leptonica leptonica: updated to 1.79.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-case-insensitive to 1.2.1.0
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-xml Update to xml-1.3.14
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-xml to 1.3.14
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-hscolour Update to hscolour-1.24.4
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-hscolour to 1.24.4
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-pandoc-types to 1.17.6.1
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-pandoc-types Update to pandoc-types-1.17.6.1
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-parsec to 3.1.14.0
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-parsec Update to parsec-3.1.14.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-regex-base to 0.94.0.0
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-regex-base Update to regex-base-0.94.0.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-regex-posix to 0.96.0.0
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-regex-posix Update to regex-posix-0.96.0.0
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-stringsearch Update to stringsearch-0.3.6.6
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-stringsearch to 0.3.6.6
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-tagsoup Update to tagsoup-0.14.8
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-tagsoup to 0.14.8
leot[pkgsrc/trunk]: pkgsrc/print cups{,-base}: Update to 2.3.1
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/cups to 2.3.1
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/cups-base to 2.3.1
pho[pkgsrc/trunk]: pkgsrc/net/hs-network-uri Import network-uri-2.6.1.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added net/hs-network-uri version 2.6.1.0
pho[pkgsrc/trunk]: pkgsrc/net Add hs-network-uri
leot[pkgsrc/trunk]: pkgsrc/sysutils/entr entr: Update to 4.3
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/entr to 4.3
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-texmath Update to texmath-0.11.3
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-texmath to 0.11.3
pho[pkgsrc/trunk]: pkgsrc/time/hs-timezone-series Update to timezone-series-0.1.9
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated time/hs-timezone-series to 0.1.9
pho[pkgsrc/trunk]: pkgsrc/time/hs-timezone-olson Remove PLIST; we can no longer ...
gutteridge[pkgsrc/trunk]: pkgsrc/devel/gobject-introspection gobject-introspection: rem...
leot[pkgsrc/trunk]: pkgsrc/net/py-rt py-rt: Update to 1.0.12
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/py-rt to 1.0.12
pho[pkgsrc/trunk]: pkgsrc/www/hs-HTTP Update to HTTP-4000.3.14
gutteridge[pkgsrc/trunk]: pkgsrc/devel/pango pango: remove now redundant test target
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/hs-HTTP to 4000.3.14
pho[pkgsrc/trunk]: pkgsrc/mk Be explicit about shared libraries
pho[pkgsrc/trunk]: pkgsrc/mk Pass -v to ./Setup when PKG_VERBOSE is defined
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/hs-X11 to 1.9.1
gutteridge[pkgsrc/trunk]: pkgsrc/textproc/json-glib json-glib: remove now redundant tes...
pho[pkgsrc/trunk]: pkgsrc/x11/hs-X11 Update to X11-1.9.1
pho[pkgsrc/trunk]: pkgsrc/x11/hs-X11-xft Fix build with GHC 7.10.x
gutteridge[pkgsrc/trunk]: pkgsrc/wm/xfce4-wm xfce4-wm: fix compilation when DEBUG_TRACE...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/xmonad to 0.14
pho[pkgsrc/trunk]: pkgsrc/wm/xmonad Update to xmonad-0.14
bsiegert[pkgsrc/trunk]: pkgsrc/net/py-gcs-oauth2-boto-plugin Update py-gcs-oauth2-bot...
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/py-gcs-oauth2-boto-plugin to 2.5
pho[pkgsrc/trunk]: pkgsrc/wm/xmonad-contrib Update to xmonad-contrib-0.14
pho[pkgsrc/trunk]: pkgsrc/devel/hs-async Import async-2.2.2
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/hs-async version 2.2.2
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-async
gutteridge[pkgsrc/trunk]: pkgsrc/x11/mate-terminal mate-terminal: avoid NULL pointer de...
markd[pkgsrc/trunk]: pkgsrc/x11/py-Tk py-Tk: remove previous - Adam fixed it more ...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/mate-terminal to 1.22.1nb3
gutteridge[pkgsrc/trunk]: pkgsrc/x11/mate-desktop mate-desktop: librsvg is no longer a ...
gutteridge[pkgsrc/trunk]: pkgsrc/misc/mate-utils mate-utils: inkscape is no longer a to...
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/py-gsutil to 4.45
bsiegert[pkgsrc/trunk]: pkgsrc/sysutils/di Update di to 4.47.3. From Brad Lanam in PR...
bsiegert[pkgsrc/trunk]: pkgsrc/net/py-gsutil Update py-gsutil to 4.45, now with Pytho...
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/di to 4.47.3
rhialto[pkgsrc/trunk]: pkgsrc/multimedia/avidemux multimedia/avidemux: more patches ...
bsiegert[pkgsrc/trunk]: pkgsrc/net/podcastdl Update podcastdl to 0.3.3. From Rodrigo ...
abs[pkgsrc/trunk]: pkgsrc/devel/gradle Updated devel/gradle to 4.10.3
abs[pkgsrc/trunk]: pkgsrc/doc Updated devel/gradle to 4.10.3
bsiegert[pkgsrc/trunk]: pkgsrc/databases/mariadb55-client mariadb55-client: fix typo ...
sevan[pkgsrc/trunk]: pkgsrc/security/openssl Upgrade to OpenSSL 1.0.2u
sevan[pkgsrc/trunk]: pkgsrc/doc openssl
sjmulder[pkgsrc/trunk]: pkgsrc/multimedia/nostt nostt: Update to 1.2
sjmulder[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/nostt to 1.2
gutteridge[pkgsrc/trunk]: pkgsrc/x11/libmatekbd libmatekbd: tweak $DISTNAME
gutteridge[pkgsrc/trunk]: pkgsrc/audio/libmatemixer libmatemixer: tweak $DISTNAME
gutteridge[pkgsrc/trunk]: pkgsrc/graphics/mate-backgrounds mate-backgrounds: tweak $DIS...
gutteridge[pkgsrc/trunk]: pkgsrc/security/mate-polkit mate-polkit: tweak $DISTNAME
wiz[pkgsrc/trunk]: pkgsrc/devel/go-xerrors go-xerrors: fix path in buildlink3.mk
01/03/2020
wiz[pkgsrc/trunk]: pkgsrc/mail/fetchmailconf fetchmailconf: update to 6.4.1 to m...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/fetchmailconf to 6.4.1
mrg[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-rockpro64 s/rk3389/rk3399/ in the desc...
tsutsui[pkgsrc/trunk]: pkgsrc/devel/ruby-delayer ruby-delayer: update to 1.1.0.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-delayer to 1.0.1
tsutsui[pkgsrc/trunk]: pkgsrc/graphics/libsixel libsixel: update to 1.8.5. (security...
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/libsixel to 1.8.5
tsutsui[pkgsrc/trunk]: pkgsrc/devel/ruby-delayer ruby-delayer: actually update to 1....
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: update ruby-delayer version to 1.1.0.
tsutsui[pkgsrc/trunk]: pkgsrc/audio/tremor tremor: tremor's vorbisidec.pc explicitly...
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Added games/xclannad version 0.07hc
tsutsui[pkgsrc/trunk]: pkgsrc/games/xclannad xclannad: Import xclannad-0.07hc as gam...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-delayer devel/ruby-delayer: add USE_LANGUAG...
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-case-insensitive Update to case-insensitiv...
pho[pkgsrc/trunk]: pkgsrc/math/hs-comonad Import comonad-5.0.6 from wip
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added math/hs-comonad version 5.0.6
pho[pkgsrc/trunk]: pkgsrc/math Add hs-comonad
pho[pkgsrc/trunk]: pkgsrc/math/hs-bifunctors Import bifunctors-5.5.6 from wip
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added math/hs-bifunctors version 5.5.6
pho[pkgsrc/trunk]: pkgsrc/math Add hs-bifunctors
pho[pkgsrc/trunk]: pkgsrc/math/hs-profunctors Import profunctors-5.5.1 from wip
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added math/hs-profunctors version 5.5.1
pho[pkgsrc/trunk]: pkgsrc/math Add hs-profunctors
pho[pkgsrc/trunk]: pkgsrc/math/hs-semigroupoids Import semigroupoids-5.3.4 from wip
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added math/hs-semigroupoids version 5.3.4
pho[pkgsrc/trunk]: pkgsrc/math Add hs-semigroupoids
pho[pkgsrc/trunk]: pkgsrc/devel/hs-either Import either-5.0.1.1
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/hs-either version 5.0.1.1
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-either
pho[pkgsrc/trunk]: pkgsrc/time/hs-clock Import clock-0.8
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added time/hs-clock version 0.8
pho[pkgsrc/trunk]: pkgsrc/time Add hs-clock
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added misc/hs-extra version 1.6.18
pho[pkgsrc/trunk]: pkgsrc/misc/hs-extra Import extra-1.6.18
pho[pkgsrc/trunk]: pkgsrc/misc Add hs-extra
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-regex-pcre Import regex-pcre-0.95.0.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/hs-regex-pcre version 0.95.0.0
pho[pkgsrc/trunk]: pkgsrc/textproc Add hs-regex-pcre
adam[pkgsrc/trunk]: pkgsrc/x11/py-Tk py-Tk: PY_PATCHPLIST is redundant
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-unicode-show Import unicode-show-0.1.0.4
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/hs-unicode-show version 0.1.0.4
pho[pkgsrc/trunk]: pkgsrc/textproc Add hs-unicode-show
pho[pkgsrc/trunk]: pkgsrc/devel/hs-unix-compat Import unix-compat-0.5.2 from wip
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/hs-unix-compat version 0.5.2
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-unix-compat
pho[pkgsrc/trunk]: pkgsrc/devel/hs-mono-traversable Import mono-traversable-1.0....
pho[pkgsrc/trunk]: pkgsrc/devel/hs-mono-traversable Downgrade to mono-traversabl...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/hs-mono-traversable version 1.0.8.1
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-mono-traversable
pho[pkgsrc/trunk]: pkgsrc/devel/hs-conduit Import conduit-1.2.13.1 from wip
pho[pkgsrc/trunk]: pkgsrc/devel Add hs-conduit
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-yaml Import yaml-0.8.30 from wip
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/hs-yaml version 0.8.30
pho[pkgsrc/trunk]: pkgsrc/textproc Add hs-yaml
adam[pkgsrc/trunk]: pkgsrc/textproc/py-cElementTree py-cElementTree: fixed in lan...
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-cgrep Update to cgrep-6.6.30
adam[pkgsrc/trunk]: pkgsrc/net Added py-grpcio-testing
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/grpc, net/py-grpcio, net/py-grpcio-too...
adam[pkgsrc/trunk]: pkgsrc/net grpc: updated to 1.26.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-ruamel-ordereddict py-ruamel-ordereddict: upd...
adam[pkgsrc/trunk]: pkgsrc/databases/py-multidict py-multidict: updated to 4.7.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-ruamel-ordereddict, databases/py-...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-jellyfish py-jellyfish: updated to 0.7.2
adam[pkgsrc/trunk]: pkgsrc/audio/py-beets py-beets: mark as incompatible with Pyt...
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-jellyfish, audio/py-beets
roy[pkgsrc/trunk]: pkgsrc/net/dhcpcd Update to dhcpcd-8.1.5 with the following c...
roy[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dhcpcd to 8.1.5
pho[pkgsrc/trunk]: pkgsrc/lang/ghc7 Explicitly set the ld command to ${LD}
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-xdist py-test-xdist: updated to 1.31.0
adam[pkgsrc/trunk]: pkgsrc/textproc/py-parse py-parse: updated to 1.14.0
nia[pkgsrc/trunk]: pkgsrc/misc/mdp mdp: Update to 1.0.15
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/mdp to 1.0.15
adam[pkgsrc/trunk]: pkgsrc/devel/py-logbook py-logbook: updated to 1.5.3
adam[pkgsrc/trunk]: pkgsrc/lang/py-mypy py-mypy: updated to 0.761
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test-xdist, textproc/py-parse, de...
adam[pkgsrc/trunk]: pkgsrc/net/py-gsutil py-gsutil: updated to 4.46
adam[pkgsrc/trunk]: pkgsrc/math/py-simpleeval py-simpleeval: updated to 0.9.10
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-gsutil, math/py-simpleeval
adam[pkgsrc/trunk]: pkgsrc/devel/py-py py-py: updated to 1.8.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-fakefs py-fakefs: updated to 3.7.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-py, devel/py-fakefs
adam[pkgsrc/trunk]: pkgsrc/textproc/py-pallets-sphinx-themes py-pallets-sphinx-th...
adam[pkgsrc/trunk]: pkgsrc/devel/py-pyparsing py-pyparsing: updated to 2.4.6
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-pallets-sphinx-themes, devel/p...
adam[pkgsrc/trunk]: pkgsrc/devel/py-coverage py-coverage: updated to 5.0.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-pebble py-pebble: updated to 4.4.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-coverage, devel/py-pebble
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/cups-filters to 1.26.1
leot[pkgsrc/trunk]: pkgsrc/print/cups-filters cups-filters: Update to 1.26.1
01/06/2020
leot[pkgsrc/trunk]: pkgsrc/www/vimb vimb: Update to 3.6.0
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/vimb to 3.6.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/ghc80 version 8.0.2
pho[pkgsrc/trunk]: pkgsrc/lang/ghc80 Import GHC 8.0.2
pho[pkgsrc/trunk]: pkgsrc/lang Add ghc80
pho[pkgsrc/trunk]: pkgsrc/devel Fix build with GHC >= 8
leot[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: Bump copyright year to 2020
leot[pkgsrc/trunk]: pkgsrc/doc doc/pkgsrc.*: regen
pho[pkgsrc/trunk]: pkgsrc/time/hs-old-time Fix build with GHC >= 8
pho[pkgsrc/trunk]: pkgsrc/time/hs-timezone-olson Fix build with GHC >= 8
ng0[pkgsrc/trunk]: pkgsrc/devel/guile-gcrypt devel/guile-gcrypt: Update to versi...
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/guile-gcrypt to 0.2.1
adam[pkgsrc/trunk]: pkgsrc/graphics/hugin hugin: updated to 2019.2.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/hugin
jperkin[pkgsrc/trunk]: pkgsrc/devel/bison bison: gettext-tools is required with nls ...
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/rust to 1.40.0
sevan[pkgsrc/trunk]: pkgsrc/print/ghostscript-agpl Patch CVE-2019-14869
gutteridge[pkgsrc/trunk]: pkgsrc/meta-pkgs/mate meta-pkgs/mate: bump $VERSION to 1.22.2
jperkin[pkgsrc/trunk]: pkgsrc/lang/rust rust: Update to 1.40.0.
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated meta-pkgs/mate to 1.22.2
nia[pkgsrc/trunk]: pkgsrc/devel/wayland wayland: builds on netbsd>7
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: enable wayland where supported
nia[pkgsrc/trunk]: pkgsrc/devel/SDL2 SDL2: enable wayland where supported
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: probably makes more sense to...
nia[pkgsrc/trunk]: pkgsrc/devel/wayland wayland: actually disable netbsd 8, ther...
gutteridge[pkgsrc/trunk]: pkgsrc/databases/sqlite3 sqlite3: remove a workaround that's ...
khorben[pkgsrc/trunk]: pkgsrc/print/hplip Remove reference to an inexistent patch file
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/hplip to 3.19.12
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/bind911 to 9.11.14
taca[pkgsrc/trunk]: pkgsrc/net/bind911 net/bind911: update to 9.11.14
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/bind914 to 9.14.9
taca[pkgsrc/trunk]: pkgsrc/net/bind914 net/bind914: update to 9.14.9
khorben[pkgsrc/trunk]: pkgsrc/print/hplip hplip: Update to 3.19.12
taca[pkgsrc/trunk]: pkgsrc/www www/Makefile: add and enable squid4
taca[pkgsrc/trunk]: pkgsrc/doc doc: Added www/squid4 version 4.9
taca[pkgsrc/trunk]: pkgsrc/www/squid4 www/squid4: Add squid4 package version 4.9
nia[pkgsrc/trunk]: pkgsrc/audio/libmysofa libmysofa: Update to 0.9.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/libmysofa to 0.9.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/dosbox-x to 0.82.25
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/get_iplayer to 3.24
nia[pkgsrc/trunk]: pkgsrc/net/get_iplayer get_iplayer: Update to 3.24
nia[pkgsrc/trunk]: pkgsrc/emulators/dosbox-x dosbox-x: Update to 0.82.25
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/sameboy to 0.12.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/libretro-sameboy to 0.12.3
nia[pkgsrc/trunk]: pkgsrc/emulators/sameboy sameboy: Update to 0.12.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/gitea to 1.10.2
pho[pkgsrc/trunk]: pkgsrc/devel/hs-deepseq-generics Fix build with GHC 8.4
nia[pkgsrc/trunk]: pkgsrc/www/gitea gitea: Update to 1.10.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/devilutionx to 1.0.0
nia[pkgsrc/trunk]: pkgsrc/games/devilutionx devilutionx: Update to 1.0.0
ryoon[pkgsrc/trunk]: pkgsrc/doc/guide Add a rule to create EPUB file
nia[pkgsrc/trunk]: pkgsrc/emulators/nestopia nestopia: Missing file, should have...
nia[pkgsrc/trunk]: pkgsrc/emulators nestopia: Update to 1.50
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/nestopia to 1.50
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/libretro-nestopia to 1.50
bsiegert[pkgsrc/trunk]: pkgsrc/doc Removed lang/go111
bsiegert[pkgsrc/trunk]: pkgsrc/lang We say goodbye to lang/go111.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed misc/deskbar-applet
nia[pkgsrc/trunk]: pkgsrc/misc misc: Remove deskbar-applet
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed time/hamster-applet
nia[pkgsrc/trunk]: pkgsrc/time time: Remove hamster-applet.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed comms/gnome-pilot
nia[pkgsrc/trunk]: pkgsrc/comms comms: Remove gnome-pilot
nia[pkgsrc/trunk]: pkgsrc/devel devel: Remove libgail-gnome.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed devel/libgail-gnome
nia[pkgsrc/trunk]: pkgsrc/net/vinagre vinagre: Remove gnome-panel dependency, no...
ryoon[pkgsrc/trunk]: pkgsrc/emulators/qemu Include xkbcommon unconditionally and d...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated emulators/qemu to 4.2.0nb1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed x11/gnopernicus
nia[pkgsrc/trunk]: pkgsrc/x11 x11: Remove gnopernicus
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed x11/gnome-mag
nia[pkgsrc/trunk]: pkgsrc/x11 x11: Remove gnome-mag.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed security/seahorse-plugins
nia[pkgsrc/trunk]: pkgsrc/security security: Remove seahorse-plugins.
nia[pkgsrc/trunk]: pkgsrc/net net: Remove logjam.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed net/logjam
nia[pkgsrc/trunk]: pkgsrc/games/redeclipse redeclipse: Update to 2.0.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/redeclipse to 2.0.0
nia[pkgsrc/trunk]: pkgsrc/net/libtorrent-rasterbar libtorrent-rasterbar: Update ...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/libtorrent-rasterbar to 1.2.3
nia[pkgsrc/trunk]: pkgsrc/net/qbittorrent qbitorrent: Update to 4.2.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/qbittorrent to 4.2.1
wiz[pkgsrc/trunk]: pkgsrc/mk/defaults Document jp2 option. Sort.
wiz[pkgsrc/trunk]: pkgsrc/graphics/ImageMagick ImageMagick: update to 7.0.9.13.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/ImageMagick to 7.0.9.13
wiz[pkgsrc/trunk]: pkgsrc/net/glib-networking glib-networking: update to 2.62.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/glib-networking to 2.62.2
wiz[pkgsrc/trunk]: pkgsrc/www/py-httplib2 py-httplib2: update to 0.15.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/py-httplib2 to 0.15.0
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-uritemplate py-uritemplate: update to 3.0.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/py-uritemplate to 3.0.1
wiz[pkgsrc/trunk]: pkgsrc/mail/thunderbird-enigmail thunderbird-enigmail: update...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird-enigmail to 2.1.5
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.4.1
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.4.1
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mercurial py-mercurial: update to 5.2.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-mercurial to 5.2.1
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mercurial mercurial: remove outdated comments
leot[pkgsrc/trunk]: pkgsrc/www/liferea liferea: Update to 1.12.7
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/liferea to 1.12.7
nia[pkgsrc/trunk]: pkgsrc/audio/musicpd musicpd: Regen PLIST
ng0[pkgsrc/trunk]: pkgsrc/wm/cwm wm/cwm: Update to version 6.6
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/mame to 0.217
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/cwm to 6.6
wiz[pkgsrc/trunk]: pkgsrc/emulators/mame mame: update to 0.217.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mercurial py-mercurial: joerg says py-expat a...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-mercurial to 5.2.1nb1
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox60 firefox60: Fix build with rust-1.40.0, b...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox60 to 60.9.0nb1
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird60 to 60.9.1nb1
ryoon[pkgsrc/trunk]: pkgsrc/mail/thunderbird60 thunderbird60: Fix build with rust-...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/darktable to 3.0.0
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/gpac to 0.8.0
ryoon[pkgsrc/trunk]: pkgsrc/graphics/darktable darktable: Update to 3.0.0
ryoon[pkgsrc/trunk]: pkgsrc/multimedia/mkv2mp4 mkv2mp4: Recursive revbump from mul...
ryoon[pkgsrc/trunk]: pkgsrc/multimedia/gpac gpac: Update to 0.8.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
nia[pkgsrc/trunk]: pkgsrc/chat/centerim5 centerim5: drop MAINTAINER
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed multimedia/totem-browser-plugin
nia[pkgsrc/trunk]: pkgsrc/chat chat: remove myself as MAINTAINER for libpurple s...
nia[pkgsrc/trunk]: pkgsrc/wm/herbstluftwm herbstluftwm: Needs asciidoc
nia[pkgsrc/trunk]: pkgsrc/multimedia multimedia: Remove totem-browser-plugin
ryoon[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkglint: Include more .go file to PLIST
rhialto[pkgsrc/trunk]: pkgsrc/lang/openjdk11 lang/openjdk11: add patch for harfbuzz ...
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc8 lang/gcc8: fix DESCR
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc8-libs lang/gcc8-libs: fix PKGREVISION accordi...
nia[pkgsrc/trunk]: pkgsrc/misc/orca orca: Remove gnome-mag dependency
leot[pkgsrc/trunk]: pkgsrc/net/grpc grpc: Add a version number to libupb too
minskim[pkgsrc/trunk]: pkgsrc/devel/py-Deprecated devel/py-Deprecated: Import versio...
minskim[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: Add py-Deprecated
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/py-Deprecated version 1.2.7
nia[pkgsrc/trunk]: pkgsrc *: Enable Wayland where supported in GTK and Firefox.
nia[pkgsrc/trunk]: pkgsrc/www firefox[68]: Enable WebRTC by default on NetBSD 9+.
kim[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/cisco-mibs to 20170101nb1
kim[pkgsrc/trunk]: pkgsrc/net/cisco-mibs Update cisco-mibs to 20170101, latest a...
adam[pkgsrc/trunk]: pkgsrc/textproc/docbook-xsl docbook-xsl: bump revision
adam[pkgsrc/trunk]: pkgsrc/multimedia/mkvtoolnix mkvtoolnix: updated to 42.0.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/docbook-xsl, multimedia/mkvtoolnix
gutteridge[pkgsrc/trunk]: pkgsrc/sysutils/caja caja: update to 1.22.3
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/caja to 1.22.3
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xfce4-exo to 0.12.11
kim[pkgsrc/trunk]: pkgsrc/www *** empty log message ***
gutteridge[pkgsrc/trunk]: pkgsrc/x11/xfce4-exo xfce4-exo: update to 0.12.11
nia[pkgsrc/trunk]: pkgsrc/devel/wayland wayland: Simplify patches.
kim[pkgsrc/trunk]: pkgsrc/doc Removed www/wml
kim[pkgsrc/trunk]: pkgsrc/www/wml Remove www/wml as the upstream is gone
kim[pkgsrc/trunk]: pkgsrc/net Remove net/stripes as the upstream is gone
kim[pkgsrc/trunk]: pkgsrc/doc Removed net/stripes
rillig[pkgsrc/trunk]: pkgsrc/lang lang: add gcc9
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/gcc9 version 9.2.0
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: add gcc-9.2.0
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: add an example for SUPERSEDES
adam[pkgsrc/trunk]: pkgsrc/lang/rust rust: fix building on Darwin
rillig[pkgsrc/trunk]: pkgsrc/mk/plist mk/plist: make documentation for GENERATE_PLI...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xfce4-terminal to 0.8.9
leot[pkgsrc/trunk]: pkgsrc/net/gallery-dl gallery-dl: Update to 1.12.2
gutteridge[pkgsrc/trunk]: pkgsrc/x11/xfce4-terminal xfce4-terminal: update to 0.8.9
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gallery-dl to 1.12.2
nia[pkgsrc/trunk]: pkgsrc/devel/wayland wayland: Mine.
nia[pkgsrc/trunk]: pkgsrc/devel/wayland-protocols wayland-protocols: Update to 1.18
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/wayland-protocols to 1.18
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaDemos MesaDemos: enable wayland where sup...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xfce4-tumbler to 0.2.8
gutteridge[pkgsrc/trunk]: pkgsrc/x11/xfce4-tumbler xfce4-tumbler: update to 0.2.8
cheusov[pkgsrc/trunk]: pkgsrc/devel/mk-configure Update to 0.32.1
cheusov[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/mk-configure to 0.32.1
gutteridge[pkgsrc/trunk]: pkgsrc/x11/xfce4-terminal xfce4-terminal: update to 0.8.9.1
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xfce4-terminal to 0.8.9.1
ryoon[pkgsrc/trunk]: pkgsrc/x11/gtk3 gtk3: Do not overwrite suggested options to e...
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Pegex to 0.72
mef[pkgsrc/trunk]: pkgsrc/print/ghostscript-agpl (print/ghostscript-agpl) Delete...
schmonz[pkgsrc/trunk]: pkgsrc/devel/p5-Pegex Update to 0.72. From the changelog:
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox firefox: Fix pasto, remove 68 suffix
mrg[pkgsrc/trunk]: pkgsrc/sysutils/arm-trusted-firmware-rk3399 add a package to ...
mrg[pkgsrc/trunk]: pkgsrc/sysutils/u-boot add u-boot-pinebook-pro and bump the v...
mrg[pkgsrc/trunk]: pkgsrc/doc note new pinebook pro bits.
jperkin[pkgsrc/trunk]: pkgsrc/pkgtools/pkgin pkgin: Update to 0.15.0.
mrg[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-pinebook-pro add a u-boot for pinebook...
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkgin to 0.15.0
mrg[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-pinebook-pro build rksd_loader.img aga...
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: remove wayland from bl3
kim[pkgsrc/trunk]: pkgsrc/time Remove xcal as the upstream is gone and I can not...
leot[pkgsrc/trunk]: pkgsrc/graphics/girara girara: Update to 0.3.4
kim[pkgsrc/trunk]: pkgsrc/doc Removed time/xcal
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/girara to 0.3.4
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/zathura-djvu to 0.2.9
leot[pkgsrc/trunk]: pkgsrc/graphics/zathura-djvu zathura-djvu: Update to 0.2.9
kim[pkgsrc/trunk]: pkgsrc/sysutils/skill Add LICENSE. Update MAINTAINER.
gson[pkgsrc/trunk]: pkgsrc/doc Updated misc/py-anita to 2.2
pho[pkgsrc/trunk]: pkgsrc/devel/hs-uuid-types Add missing dependency on devel/hs...
gson[pkgsrc/trunk]: pkgsrc/misc/py-anita misc/py-anita: update to 2.2.
pho[pkgsrc/trunk]: pkgsrc/devel/hs-conduit Add missing dependency on devel/hs-pr...
pho[pkgsrc/trunk]: pkgsrc/security/libssh Fix build on NetBSD 8.1
jperkin[pkgsrc/trunk]: pkgsrc/mail/rspamd rspamd: Create rundir via SMF method script.
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/rspamd to 2.2nb1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/wesnoth to 1.15.2
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: fix build on NetBSD-9.0_RC1-amd64
jperkin[pkgsrc/trunk]: pkgsrc/multimedia/smpeg smpeg: Remove bogus SunOS LDFLAGS.
nia[pkgsrc/trunk]: pkgsrc/games/wesnoth wesnoth: Update to 1.15.2
nia[pkgsrc/trunk]: pkgsrc wesnoth: Revert accidental update to development version
jperkin[pkgsrc/trunk]: pkgsrc/graphics/gdk-pixbuf2-xlib gdk-pixbuf2-xlib: Requires m...
adam[pkgsrc/trunk]: pkgsrc/converters/help2man help2man: updated to 1.47.12
adam[pkgsrc/trunk]: pkgsrc/devel/ccache ccache: updated to 3.7.7
adam[pkgsrc/trunk]: pkgsrc/doc Updated converters/help2man, devel/ccache
ng0[pkgsrc/trunk]: pkgsrc/devel Add devel/remake version 4.2.1+dbg-1.4
ng0[pkgsrc/trunk]: pkgsrc/devel devel: revert adding lua-luke entry.
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/remake version 1.4
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.4.2
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.4.2
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint/files/intqa pkgtools/pkglint: remove ...
leot[pkgsrc/trunk]: pkgsrc/doc/guide doc/guide: Update htdocs-share to 20200106 (...
ryoon[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkglint: Remove an outdated file from...
leot[pkgsrc/trunk]: pkgsrc/doc doc/pkgsrc.*: regen
01/07/2020
gutteridge[pkgsrc/trunk]: pkgsrc/editors/abiword-plugins abiword-plugins: a package can...
leot[pkgsrc/trunk]: pkgsrc/lang/python38 python38: Use gnu99 instead of c99 to av...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/python38 to 3.8.1nb1
tnn[pkgsrc/trunk]: pkgsrc/lang/nodejs nodejs: work around type issue in NetBSD's...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/xfce4-thunar to 1.8.11
gutteridge[pkgsrc/trunk]: pkgsrc/sysutils/xfce4-thunar xfce4-thunar: update to 1.8.11
mef[pkgsrc/trunk]: pkgsrc/security/lua-sec (security/lua-sec) Updated 0.6 to 0.9
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/lua-sec to 0.9
adam[pkgsrc/trunk]: pkgsrc/multimedia/mkvtoolnix mkvtoolnix: move GUI stuff to PL...
schmonz[pkgsrc/trunk]: pkgsrc/mail Add and enable qsmtp.
schmonz[pkgsrc/trunk]: pkgsrc/mail/qsmtp Initial import of Qsmtp, a drop-in replacem...
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Added mail/qsmtp version 0.37
kim[pkgsrc/trunk]: pkgsrc/sysutils/skill Update MASTER_SITES
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-timeout py-test-timeout: updated to 1.3.4
adam[pkgsrc/trunk]: pkgsrc/misc/py-tqdm py-tqdm: updated to 4.41.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test-timeout, misc/py-tqdm
kim[pkgsrc/trunk]: pkgsrc/doc doc: Updated time/remind to 3.2.0
kim[pkgsrc/trunk]: pkgsrc/time/remind Update time/remind to 3.2.0
kim[pkgsrc/trunk]: pkgsrc/time/remind Avoid warnings (and possible problems) whe...
kim[pkgsrc/trunk]: pkgsrc/net/tcptraceroute Update MAINTAINER
kim[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/tcptraceroute6 to 1.0.4
kim[pkgsrc/trunk]: pkgsrc/net/tcptraceroute6 Update net/tcptraceroute6 to 1.0.4
kim[pkgsrc/trunk]: pkgsrc/sysutils/rsnapshot Update sysutils/rsnapshot to 1.4.3
kim[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/rsnapshot to 1.4.3
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update doom-pwad-sigil to 1.21
kim[pkgsrc/trunk]: pkgsrc/print/html2ps Upstream is gone. Update MAINTAINER.
micha[pkgsrc/trunk]: pkgsrc/games/doom-pwad-sigil Update doom-pwad-sigil to 1.21
kim[pkgsrc/trunk]: pkgsrc/print/mp Update MAINTAINER.
micha[pkgsrc/trunk]: pkgsrc/news/libcanlock Update news/libcanlock to 3.1.1
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update news/libcanlock to 3.1.1
micha[pkgsrc/trunk]: pkgsrc/news/canlock-hp Update news/canlock-hp to 3.1.1
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update news/canlock-hp to 3.1.1
kim[pkgsrc/trunk]: pkgsrc/print/psify Update HOMEPAGE to the correct source file...
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Perl-PrereqScanner-NotQuiteLite Update to 0.9909
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Perl-PrereqScanner-NotQuiteLite t...
nros[pkgsrc/trunk]: pkgsrc/math/xylib Update xylib to version 1.5
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Warnings Update to 0.028
nros[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/xylib to 1.5
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Test-Warnings to 0.028
otis[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/md-whois to 5.5.4
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Perl-Tidy Update to 20191203
otis[pkgsrc/trunk]: pkgsrc/net/md-whois Update net/md-whois to 5.5.4
sborrill[pkgsrc/trunk]: pkgsrc/mail/opendkim opendkim: Fix build
nros[pkgsrc/trunk]: pkgsrc/doc doc: Added math/xyconvert version 1.5
nros[pkgsrc/trunk]: pkgsrc/math Add xyconvert 1.5 to pkgsrc-current
nros[pkgsrc/trunk]: pkgsrc/math/fityk Revbump due to xylib update
kim[pkgsrc/trunk]: pkgsrc/audio/cdparanoia Update MAINTAINER.
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Perl-Tidy to 20191203
kim[pkgsrc/trunk]: pkgsrc Update MAINTAINER.
kim[pkgsrc/trunk]: pkgsrc/www/p5-Apache-Gallery Follow redirect for HOMEPAGE
wiz[pkgsrc/trunk]: pkgsrc/mail/thunderbird thunderbird: handle wayland support l...
wiz[pkgsrc/trunk]: pkgsrc/mail/thunderbird thunderbird: Bump PKGREVISION for way...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird to 68.3.1nb1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed filesystems/fuse-gstfs
nia[pkgsrc/trunk]: pkgsrc/filesystems filesystems: Add fuse-gstfs-ng. Replaces f...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added filesystems/fuse-gstfs-ng version 1.1
nia[pkgsrc/trunk]: pkgsrc/filesystems/fuse-gstfs-ng fuse-gstfs-ng: Add SUPERSEDES
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/ghc84 version 8.4.4
pho[pkgsrc/trunk]: pkgsrc/lang/ghc84 Import ghc-8.4.4
pho[pkgsrc/trunk]: pkgsrc/lang Add ghc84
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/awstats
adam[pkgsrc/trunk]: pkgsrc/www/awstats awstats: updated to 7.7
bsiegert[pkgsrc/pkgsrc-2019Q4]: pkgsrc/security/libssh Pullup ticket #6107 - requeste...
bsiegert[pkgsrc/pkgsrc-2019Q4]: pkgsrc/net/dhcpcd Pullup ticket #6108 - requested by roy
bsiegert[pkgsrc/pkgsrc-2019Q4]: pkgsrc/print/ghostscript-agpl Pullup ticket #6109 - r...
sevan[pkgsrc/trunk]: pkgsrc/graphics/openjpeg Patch for CVE-2019-12973
sevan[pkgsrc/trunk]: pkgsrc/graphics Update to giflib/giflib-util 5.2.1
sevan[pkgsrc/trunk]: pkgsrc/doc graphics/giflib, giflib-util
bsiegert[pkgsrc/pkgsrc-2019Q4]: pkgsrc/doc Pullup tickets #6107 to #6111
bsiegert[pkgsrc/pkgsrc-2019Q4]: pkgsrc/graphics/openjpeg Pullup ticket #6111 - reques...
01/08/2020
schmonz[pkgsrc/trunk]: pkgsrc/mail/qsmtp Define ALLOW_INSECURE_BZERO=ON only on Darw...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/py-statsmodels to 0.10.2
minskim[pkgsrc/trunk]: pkgsrc/math/py-statsmodels math/py-statsmodels: Update to 0.10.2
jperkin[pkgsrc/trunk]: pkgsrc/net/bind914 bind914: Explicitly disable epoll on SunOS.
wiz[pkgsrc/trunk]: pkgsrc/net/wireshark wireshark: switch from yacc to bison tool
jperkin[pkgsrc/trunk]: pkgsrc/net/samba4 samba4: Disable more fmemopen utilities on ...
adam[pkgsrc/trunk]: pkgsrc/finance/py-stripe py-stripe: updated to 2.41.1
adam[pkgsrc/trunk]: pkgsrc/www/py-django-cors-headers py-django-cors-headers: upd...
adam[pkgsrc/trunk]: pkgsrc/doc Updated finance/py-stripe, www/py-django-cors-headers
adam[pkgsrc/trunk]: pkgsrc/security/py-asn1crypto py-asn1crypto: updated to 1.3.0
adam[pkgsrc/trunk]: pkgsrc/security/py-google-auth py-google-auth: updated to 1.10.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-asn1crypto, security/py-google...
nia[pkgsrc/trunk]: pkgsrc/games/afternoonstalker afternoonstalker: Update to 1.1.6
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/afternoonstalker to 1.1.6
nia[pkgsrc/trunk]: pkgsrc/games/quadrupleback quadrupleback: Update to 0.1.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/quadrupleback to 0.1.1
nia[pkgsrc/trunk]: pkgsrc/games/cosmosmash cosmosmash: Update to 1.4.8
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/cosmosmash to 1.4.8
nia[pkgsrc/trunk]: pkgsrc/games/batrachians batrachians: Update to 0.1.7
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/batrachians to 0.1.7
nia[pkgsrc/trunk]: pkgsrc/graphics/feh feh: Update to 3.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/feh to 3.3
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/curl to 7.68.0
leot[pkgsrc/trunk]: pkgsrc/www/curl curl: Update to 7.68.0
nia[pkgsrc/trunk]: pkgsrc/net/GeoIP GeoIP: Update to 1.6.12
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/GeoIP to 1.6.12
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/GraphicsMagick to 1.3.34
nia[pkgsrc/trunk]: pkgsrc/graphics GraphicsMagick: Update to 1.3.34
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/p5-GraphicsMagick to 1.3.34
nia[pkgsrc/trunk]: pkgsrc/devel/hdf5/patches hdf5: Missing patch
nia[pkgsrc/trunk]: pkgsrc/devel/hdf5 hdf5: Update to 1.10.6
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/kitty to 0.15.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hdf5-c++ to 1.10.6
nia[pkgsrc/trunk]: pkgsrc/x11/kitty kitty: Update to 0.15.1
nia[pkgsrc/trunk]: pkgsrc/net/lftp lftp: Update to 4.9.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/lftp to 4.9.0
nia[pkgsrc/trunk]: pkgsrc/graphics/libwebp libwebp: Update to 1.1.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/libwebp to 1.1.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed wm/metacity successor wm/marco
nia[pkgsrc/trunk]: pkgsrc/wm wm: Remove GNOME 2 metacity, successor wm/marco
nia[pkgsrc/trunk]: pkgsrc/games/quakespasm quakespasm: Update to 0.93.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/quakespasm to 0.93.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/waf to 2.0.19
wiz[pkgsrc/trunk]: pkgsrc/devel/waf waf: update to 2.0.19.
nia[pkgsrc/trunk]: pkgsrc/sysutils/screenfetch screenfetch: Update to 3.9.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/screenfetch to 3.9.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/simutrans to 121.0
nia[pkgsrc/trunk]: pkgsrc/games/simutrans simutrans: Update to 121.0
wen[pkgsrc/trunk]: pkgsrc/www/p5-Dancer2 Update to 0.300000
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/teeworlds to 0.7.4
nia[pkgsrc/trunk]: pkgsrc/games/teeworlds teeworlds: Update to 0.7.4
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/ffmpeg3 to 3.4.7
wiz[pkgsrc/trunk]: pkgsrc/multimedia/ffplay3 ffplay3: update to 3.4.7, see ffmpeg3
wiz[pkgsrc/trunk]: pkgsrc/multimedia/ffmpeg3 ffmpeg3: update to 3.4.7.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/ffplay3 to 3.4.7
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-Xslate Update to 3.5.7
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Dancer2 to 0.300000
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Text-Xslate to 3.5.7
joerg[pkgsrc/trunk]: pkgsrc Always extract the full Python distfile for modules.
nia[pkgsrc/trunk]: pkgsrc/chat chat: Remove climm.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed chat/climm
nia[pkgsrc/trunk]: pkgsrc/chat/vicq chat: Remove vicq.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed chat/vicq
nia[pkgsrc/trunk]: pkgsrc/chat chat: Remove icqlib
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed chat/icqlib
nia[pkgsrc/trunk]: pkgsrc/chat chat: Remove p5-Net-ICQ2000
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed chat/p5-Net-ICQ2000
adam[pkgsrc/trunk]: pkgsrc/x11/gtk3 gtk3: fix building on macOS with Quartz backend
joerg[pkgsrc/trunk]: pkgsrc/pkgtools/pbulk pbulk-0.66: make it simpler to compute ...
adam[pkgsrc/trunk]: pkgsrc/lang/py-uncompyle6 py-uncompyle6: updated to 3.6.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/py-uncompyle6, devel/py-pathspec
adam[pkgsrc/trunk]: pkgsrc/devel/py-pathspec py-pathspec: updated to 0.7.0
wiz[pkgsrc/trunk]: pkgsrc/fonts/UnifrakturMaguntia-ttf fonts/UnifrakturMaguntia-...
wiz[pkgsrc/trunk]: pkgsrc/fonts fonts/Makefile: add UnifrakturMaguntia-ttf
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added fonts/UnifrakturMaguntia-ttf version 0....
pho[pkgsrc/trunk]: pkgsrc/games/nethack-lib Set a setuid bit on bin/recover too
nia[pkgsrc/trunk]: pkgsrc/games/7kaa 7kaa: Update to 2.15.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/7kaa to 2.15.3
minskim[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: fix build on NetBSD-9.0_RC1-amd64
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/gcc9 to 9.2.0
minskim[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: Remove redundant '/' in PLIST
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Remove a redundant entry
minskim[pkgsrc/trunk]: pkgsrc/net/py-asyncio-nats-client net/py-asyncio-nats-client:...
minskim[pkgsrc/trunk]: pkgsrc/net net/Makefile: Add py-asyncio-nats-client
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added net/py-asyncio-nats-client version 0.10.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated finance/gnucash to 3.8b
wiz[pkgsrc/trunk]: pkgsrc/finance/gnucash gnucash: update to 3.8b.
nia[pkgsrc/trunk]: pkgsrc/graphics/GraphicsMagick GraphicsMagick: Update COMMENT
wiz[pkgsrc/trunk]: pkgsrc/devel/py-setuptools py-setuptools: update to 44.0.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-setuptools to 44.0.0
wiz[pkgsrc/trunk]: pkgsrc/www/py-mechanize py-mechanize: update to 0.4.5.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/py-mechanize to 0.4.5
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-stringsearch Fix build with GHC 8.8
pho[pkgsrc/trunk]: pkgsrc Fix build with GHC 8.8
adam[pkgsrc/trunk]: pkgsrc/www/py-h2 py-h2: updated to 3.1.1
adam[pkgsrc/trunk]: pkgsrc/www/py-django-treebeard py-django-treebeard: updated t...
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-h2, www/py-django-treebeard
adam[pkgsrc/trunk]: pkgsrc/misc py-immutables: added version 0.11
adam[pkgsrc/trunk]: pkgsrc/www py-rfc3986: added version 1.3.2
adam[pkgsrc/trunk]: pkgsrc/devel py-contextvars: added version 2.4
adam[pkgsrc/trunk]: pkgsrc/misc py-sniffio: added version 1.1.0
adam[pkgsrc/trunk]: pkgsrc/doc Added www/py-rfc3986, misc/py-immutables, devel/py...
adam[pkgsrc/trunk]: pkgsrc/devel/py-contextvars py-contextvars: http -> https
adam[pkgsrc/trunk]: pkgsrc/www/py-hstspreload py-hstspreload: added version 2020.1.7
adam[pkgsrc/trunk]: pkgsrc/www/py-httpx py-httpx: added version 0.10.1
adam[pkgsrc/trunk]: pkgsrc/www py-uvicorn: added version 0.11.1
adam[pkgsrc/trunk]: pkgsrc/www/py-sanic py-sanic: updated to 19.12.2
adam[pkgsrc/trunk]: pkgsrc/doc Added www/py-hstspreload, www/py-httpx, www/py-uvi...
adam[pkgsrc/trunk]: pkgsrc/www/py-websocket-client py-websocket-client: updated t...
adam[pkgsrc/trunk]: pkgsrc/www/py-beautifulsoup4 py-beautifulsoup4: updated to 4.8.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-websocket-client, www/py-beautifuls...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-expat py-expat: removed redundant PY_PATCH...
adam[pkgsrc/trunk]: pkgsrc/devel/py-anytree py-anytree: updated to 2.7.3
adam[pkgsrc/trunk]: pkgsrc/textproc/py-elementpath py-elementpath: updated to 1.4.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-anytree, textproc/py-elementpath
adam[pkgsrc/trunk]: pkgsrc/textproc/py-xmlschema py-xmlschema: mark as incompatib...
adam[pkgsrc/trunk]: pkgsrc/www/py-nevow py-nevow: updated to 0.14.5
adam[pkgsrc/trunk]: pkgsrc/devel/py-macholib py-macholib: updated to 1.13
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-nevow, devel/py-macholib
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox68 to 68.4.0
nia[pkgsrc/trunk]: pkgsrc/www/firefox68 firefox68: Update to 68.4.0
adam[pkgsrc/trunk]: pkgsrc/lang/nodejs12 nodejs12: updated to 12.14.1
adam[pkgsrc/trunk]: pkgsrc/lang/nodejs nodejs: updated to 13.6.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs12, lang/nodejs, databases/prom...
adam[pkgsrc/trunk]: pkgsrc/databases/prometheus prometheus: updated to 2.15.2
01/09/2020
nia[pkgsrc/trunk]: pkgsrc/emulators/retroarch retroarch: Disable for wayland unt...
pho[pkgsrc/trunk]: pkgsrc/devel Fix build with GHC 8.8
pho[pkgsrc/trunk]: pkgsrc/devel/hs-stm Fix build with GHC 8.8
nia[pkgsrc/trunk]: pkgsrc/misc/raspberrypi-userland raspberrypi-userland: Needs ...
pho[pkgsrc/trunk]: pkgsrc/time/hs-time-compat Fix build with GHC 8.8
nia[pkgsrc/trunk]: pkgsrc/doc doc: Add successor line
nia[pkgsrc/trunk]: pkgsrc/emulators/libretro-nestopia/patches libretro-nestopia:...
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/nsm to 2.0.1
ng0[pkgsrc/trunk]: pkgsrc/www/nsm www/nsm: Update to version 2.0.1
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-cgrep Add missing dependency on textproc/h...
adam[pkgsrc/trunk]: pkgsrc/devel/scons scons: updated to 3.1.2
leot[pkgsrc/trunk]: pkgsrc/net/hub hub: Generate and install hub-* man pages
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/hub to 2.13.0nb1
adam[pkgsrc/trunk]: pkgsrc/time/py-arrow py-arrow: updated to 0.15.5
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/scons, time/py-arrow
wiz[pkgsrc/trunk]: pkgsrc/devel/halfempty devel/halfempty: import halfempty-0.30
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/halfempty version 0.30
wiz[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: + halfempty.
sjmulder[pkgsrc/trunk]: pkgsrc/math/bcal bcal: Update to 2.2
sjmulder[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/bcal to 2.2
pho[pkgsrc/trunk]: pkgsrc/mk Use hashed package keys for (un)installing Cabal pa...
pho[pkgsrc/trunk]: pkgsrc/lang/ghc88 Import GHC 8.8.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: note updates for py-angr and friends
wiz[pkgsrc/trunk]: pkgsrc py-angr: update py-angr and dependencies (all from the...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-cachetools py-cachetools: update to 4.0.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-cachetools to 4.0.0
wiz[pkgsrc/trunk]: pkgsrc *: py-cachetools only supports python 3.x now, pass do...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/cbindgen to 0.12.1
ryoon[pkgsrc/trunk]: pkgsrc/devel/cbindgen cbindgen: Update to 0.12.1
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox to 72.0.1
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox firefox: Update to 72.0.1
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox-l10n to 72.0.1
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox-l10n firefox-l10n: Update to 72.0.1
bsiegert[pkgsrc/pkgsrc-2019Q4]: pkgsrc/misc/raspberrypi-userland Pullup ticket #6114 ...
bsiegert[pkgsrc/pkgsrc-2019Q4]: pkgsrc/graphics Pullup ticket #6112 - requested by nia
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/mono6 to 6.6.0.161
ryoon[pkgsrc/trunk]: pkgsrc/graphics/giflib giflib: Install libutil as libgifutil ...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/giflib to 5.2.1nb1
ryoon[pkgsrc/trunk]: pkgsrc/lang/mono6 mono6: Update to 6.6.0.161
ryoon[pkgsrc/trunk]: pkgsrc/multimedia/mplayer-share mplayer, gmplayer: Link libgi...
nia[pkgsrc/trunk]: pkgsrc/net/6tunnel 6tunnel: Update to 0.13
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/6tunnel to 0.13
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox68 to 68.4.1
nia[pkgsrc/trunk]: pkgsrc/www/firefox68 firefox68: Update to 68.4.1
01/10/2020
nia[pkgsrc/trunk]: pkgsrc/devel/waf waf: Not replacing the executable by default...
nia[pkgsrc/trunk]: pkgsrc/graphics/freeglut freeglut: Resolve "undefined symbol ...
nia[pkgsrc/trunk]: pkgsrc/graphics/babl babl: Apply removals to post-wrapper tra...
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: split PLIST into platform-specifi...
ryoon[pkgsrc/trunk]: pkgsrc/devel/nss nss: Update to 3.49
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/nss to 3.49
nros[pkgsrc/trunk]: pkgsrc/devel/googletest Add missing rpaths to pkg-config file...
gutteridge[pkgsrc/trunk]: pkgsrc/wm/e16themes e16themes: update a comment
gutteridge[pkgsrc/trunk]: pkgsrc/wm/e16themes e16themes: amend another comment
gutteridge[pkgsrc/trunk]: pkgsrc/www/firefox firefox: update minimum dependency version...
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: fix build problem on CentOS 6
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: make PLIST entries conditional on...
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: remove reference to nonexisting g...
nros[pkgsrc/trunk]: pkgsrc/devel/googletest Revbump due to package change.
nia[pkgsrc/trunk]: pkgsrc/audio/buzztrax buzztrax: Build fix: disable dllwrapper...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed emulators/zsnes
nia[pkgsrc/trunk]: pkgsrc/emulators emulators: Remove zsnes.
nia[pkgsrc/trunk]: pkgsrc/graphics graphics: Remove libglvnd.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed graphics/libglvnd
nia[pkgsrc/trunk]: pkgsrc/games/lgogdownloader lgogdownloader: Needs 64-bit atom...
nia[pkgsrc/trunk]: pkgsrc/games/supertuxkart supertuxkart: Build fix: 64 bit ato...
nia[pkgsrc/trunk]: pkgsrc/net/libtorrent-rasterbar libtorrent-rasterbar: Let's n...
micha[pkgsrc/trunk]: pkgsrc/devel/smake devel/smake: Update to 1.3nb8
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update devel/smake to 1.3nb8
leot[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_alternatives pkg_alternatives: Update to 1.7
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkg_alternatives to 1.7
micha[pkgsrc/trunk]: pkgsrc/archivers/star archivers/star: Update to 1.6.1nb4
schmonz[pkgsrc/trunk]: pkgsrc/textproc/p5-Swim Update to 0.1.48. From the changelog:
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-Swim to 0.1.48
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update archivers/star to 1.6.1nb4
micha[pkgsrc/trunk]: pkgsrc/shells/bosh shells/bosh: Update to 20191205
bsiegert[pkgsrc/trunk]: pkgsrc/lang Update go113 to 1.13.6.
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update shells/bosh to 20191205
micha[pkgsrc/trunk]: pkgsrc/shells/pbosh shells/pbosh: Update to 20191205
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update shells/pbosh to 20191205
wiz[pkgsrc/trunk]: pkgsrc/doc doc: note gstreamer1 updates
wiz[pkgsrc/trunk]: pkgsrc/multimedia gstreamer: update to 1.16.2
bsiegert[pkgsrc/trunk]: pkgsrc/doc go112 and go113 updates
bsiegert[pkgsrc/trunk]: pkgsrc/lang Update go112 to 1.12.15.
bsiegert[pkgsrc/trunk]: pkgsrc/lang/go go: use go113 as the default for building pack...
wiz[pkgsrc/trunk]: pkgsrc/print poppler*: update to 0.84.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: note poppler* update to 0.84.0
bsiegert[pkgsrc/trunk]: pkgsrc Revbump Go packages after Go default version bump.
bsiegert[pkgsrc/pkgsrc-2019Q4]: pkgsrc/www/firefox68 Pullup ticket #6113 - requested ...
bsiegert[pkgsrc/pkgsrc-2019Q4]: pkgsrc/doc Pullup tickets #6113 and #6115
bsiegert[pkgsrc/pkgsrc-2019Q4]: pkgsrc/net/libtorrent-rasterbar Pullup ticket #6115 -...
nia[pkgsrc/trunk]: pkgsrc/chat/anope anope: Build fix: Don't check for presence ...
nia[pkgsrc/trunk]: pkgsrc/chat/unrealircd unrealircd: Build fix: don't accidenta...
plunky[pkgsrc/trunk]: pkgsrc/databases add libtcd
plunky[pkgsrc/trunk]: pkgsrc/databases/libtcd add libtcd version 2.2.7-r2:
plunky[pkgsrc/trunk]: pkgsrc/doc doc: Added databases/libtcd version 2.2.7r2
plunky[pkgsrc/trunk]: pkgsrc/doc doc: Updated time/xtide to 2.15.2
plunky[pkgsrc/trunk]: pkgsrc/time/xtide update XTide to 2.15.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added games/vvvvvv version 0.0.0.20200110
nia[pkgsrc/trunk]: pkgsrc/games/vvvvvv games: Add vvvvvv
nia[pkgsrc/trunk]: pkgsrc/games/vvvvvv vvvvvv: DESCR note
maya[pkgsrc/trunk]: pkgsrc/x11/slim slim: seems to require global dbus in order t...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/slim to 1.3.6nb3
maya[pkgsrc/trunk]: pkgsrc/x11/slim slim: already depends on dbus, don't add it a...
nia[pkgsrc/trunk]: pkgsrc/games/vvvvvv vvvvvv: Use physfs from pkgsrc.
adam[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: fix build on macOS
joerg[pkgsrc/trunk]: pkgsrc/devel/exempi Always use C++11 STL and not TR1 on Unix.
joerg[pkgsrc/trunk]: pkgsrc/devel/ocaml-git Needs ocaml-cohttp.
joerg[pkgsrc/trunk]: pkgsrc/devel/p5-Module-Find Needs bsdtar to extract.
joerg[pkgsrc/trunk]: pkgsrc/devel/qof Update for doxygen changes. Bump revision.
joerg[pkgsrc/trunk]: pkgsrc/devel/rttr Ignore truncation warnings from clang, e.g....
joerg[pkgsrc/trunk]: pkgsrc/inputmethod/fcitx-qt5 Needs pkg-config.
joerg[pkgsrc/trunk]: pkgsrc/graphics/scrot Needs libXcursor.
joerg[pkgsrc/trunk]: pkgsrc/mail/deforaos-mailer Use generic SSL version method in...
joerg[pkgsrc/trunk]: pkgsrc/mail/qpopper Drop SSLv3-only support. Don't look into ...
joerg[pkgsrc/trunk]: pkgsrc/multimedia/gpac Fix build with OpenSSL 1.1.
joerg[pkgsrc/trunk]: pkgsrc/net/daq Replace completely broken sleep hack from MacP...
joerg[pkgsrc/trunk]: pkgsrc/net py-grpcio uses async syntax not supported in Pytho...
joerg[pkgsrc/trunk]: pkgsrc/sysutils/brasero Improve format string handling to all...
joerg[pkgsrc/trunk]: pkgsrc/sysutils/mc Fix race condition in parallel build.
joerg[pkgsrc/trunk]: pkgsrc/www/ocaml-cohttp Enable all options by default, at lea...
joerg[pkgsrc/trunk]: pkgsrc/www/squid4 Fix kqueue fallout on NetBSD current.
khorben[pkgsrc/trunk]: pkgsrc/x11/deforaos-libdesktop deforaos-libdesktop: update to...
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/deforaos-libdesktop to 0.4.0
khorben[pkgsrc/trunk]: pkgsrc/sysutils/deforaos-browser deforaos-browser: update to ...
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/deforaos-browser to 0.5.3
01/11/2020
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/deforaos-panel to 0.4.0
khorben[pkgsrc/trunk]: pkgsrc/x11/deforaos-panel deforaos-panel: update to 0.4.0
khorben[pkgsrc/trunk]: pkgsrc/x11/deforaos-locker deforaos-locker: update to 0.4.1
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/deforaos-locker to 0.4.1
khorben[pkgsrc/trunk]: pkgsrc/www/deforaos-surfer deforaos-surfer: update to 0.3.0
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/deforaos-surfer to 0.3.0
gdt[pkgsrc/trunk]: pkgsrc/doc doc/TOdo: gramps-5.1.2
ryoon[pkgsrc/trunk]: pkgsrc/print/web2c web2c: Fix build with poppler-0.84.0
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated comms/deforaos-phone to 0.6.0
khorben[pkgsrc/trunk]: pkgsrc/comms/deforaos-phone deforaos-phone: update to 0.6.0
kim[pkgsrc/trunk]: pkgsrc/devel Add patches to address CVE-2018-19211, CVE-2019-...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox68-l10n to 68.4.1
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox68-l10n firefox68-l10n: Update to 68.4.1
ryoon[pkgsrc/trunk]: pkgsrc/biology/chemtool chemtool: Mark as PaX mprotect unsafe...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated biology/chemtool to 1.6.14nb12
mef[pkgsrc/trunk]: pkgsrc/doc (doc/TODO) -devel/cloc, updated to 1.84 6 weeks ago
mef[pkgsrc/trunk]: pkgsrc/devel/dejagnu (devel/dejagnu) Updated to 1.6.2
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/dejagnu to 1.6.2
mef[pkgsrc/trunk]: pkgsrc/devel/R-Runit devel/R-Runit: import R-RUnit-0.4.32
mef[pkgsrc/trunk]: pkgsrc Added devel/R-Runit version 0.4.32
mef[pkgsrc/trunk]: pkgsrc/devel/R-Runit (devel/R-Runit) Name should be R-RUnit, ...
mef[pkgsrc/trunk]: pkgsrc/devel/R-RUnit devel/R-RUnit: import R-RUnit-0.4.32
mef[pkgsrc/trunk]: pkgsrc Added devel/R-RUnit version 0.4.32
khorben[pkgsrc/trunk]: pkgsrc/editors/deforaos-editor deforaos-editor: update to 0.4.1
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/deforaos-editor to 0.4.1
pho[pkgsrc/trunk]: pkgsrc/mk Switch from ghc7 to ghc88
pho[pkgsrc/trunk]: pkgsrc/devel Remove dependency on devel/hs-mtl
pho[pkgsrc/trunk]: pkgsrc/devel Remove dependency on devel/hs-mtl
pho[pkgsrc/trunk]: pkgsrc/devel/hs-hint Update to hint-0.9.0.2
pho[pkgsrc/trunk]: pkgsrc/devel/hs-hint Add missing dependency on sysutils/hs-te...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-hint to 0.9.0.2
pho[pkgsrc/trunk]: pkgsrc/devel/hs-mmorph Remove dependency on devel/hs-mtl
pho[pkgsrc/trunk]: pkgsrc/devel/hs-resourcet Update to resourcet-1.2.2
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-resourcet to 1.2.2
khorben[pkgsrc/trunk]: pkgsrc/multimedia/deforaos-player deforaos-player: update to ...
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/deforaos-player to 0.2.0
pho[pkgsrc/trunk]: pkgsrc/devel/hs-either Remove dependency on devel/hs-mtl
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated comms/asterisk16 to 16.7.0
pho[pkgsrc/trunk]: pkgsrc/devel/hs-vector Fix build with GHC 8.8
ryoon[pkgsrc/trunk]: pkgsrc/comms/asterisk16 asterisk16: Update to 16.7.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-mono-traversable to 1.0.15.1
pho[pkgsrc/trunk]: pkgsrc/devel/hs-mono-traversable Update to mono-traversable-1...
pho[pkgsrc/trunk]: pkgsrc/devel/hs-exceptions Remove dependency on deve/hs-stm
pho[pkgsrc/trunk]: pkgsrc/devel/hs-conduit Update to conduit-1.3.1.2
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-regex-base Remove dependency on devel/hs-m...
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-xml Remove dependency on devel/hs-text
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-regex-pcre Remove dependency on devel/hs-fail
pho[pkgsrc/trunk]: pkgsrc Remove dependency on devel/hs-text
pho[pkgsrc/trunk]: pkgsrc/devel/hs-uuid-types Remove dependency on devel/hs-text
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: enable nls on all platforms by de...
pho[pkgsrc/trunk]: pkgsrc/math/hs-semigroups Remove dependency on devel/hs-text
pho[pkgsrc/trunk]: pkgsrc/converters/hs-aeson Remove dependency on devel/hs-text
martin[pkgsrc/trunk]: pkgsrc/graphics/inkscape Make the pdf-input extension buildab...
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-pandoc-types Update to pandoc-types-1.20
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-pandoc-types to 1.20
pho[pkgsrc/trunk]: pkgsrc/net/hs-network-uri Remove dependency on devel/hs-parsec
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-texmath Update to texmath-0.12
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-texmath to 0.12
pho[pkgsrc/trunk]: pkgsrc/www/hs-HTTP Remove dependency on devel/hs-mtl and deve...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Removed textproc/hs-parsec
pho[pkgsrc/trunk]: pkgsrc/textproc Remove hs-parsec
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-parsec Remove textproc/hs-parsec
pho[pkgsrc/trunk]: pkgsrc/devel Remove dependency on devel/hs-stm
pho[pkgsrc/trunk]: pkgsrc/devel/hs-blaze-builder Remove dependency on devel/hs-text
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-libyaml Import libyaml-0.1.1.1
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/hs-libyaml version 0.1.1.1
pho[pkgsrc/trunk]: pkgsrc/textproc Add hs-libyaml
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-yaml Update to yaml-0.11.2.0
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/hs-yaml to 0.11.2.0
rillig[pkgsrc/trunk]: pkgsrc regress: remove Makefile
pho[pkgsrc/trunk]: pkgsrc/textproc Remove dependency on devel/hs-text
pho[pkgsrc/trunk]: pkgsrc/doc doc: Removed devel/hs-text
pho[pkgsrc/trunk]: pkgsrc/devel/hs-text Remove devel/hs-text
pho[pkgsrc/trunk]: pkgsrc/devel Remove hs-text
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: fix spelling of Stack Overflow
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: fix terminology of the regr...
mef[pkgsrc/trunk]: pkgsrc/editors/emacs-snapshot PR pkg/54848 jansson option sho...
pho[pkgsrc/trunk]: pkgsrc/devel/hs-colour Update to colour-2.3.5
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hs-colour to 2.3.5
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: document regress_fail for r...
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: document idiomatic use of t...
pho[pkgsrc/trunk]: pkgsrc/time/hs-timezone-olson Update to timezone-olson-0.1.9
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated time/hs-timezone-olson to 0.1.9
mef[pkgsrc/trunk]: pkgsrc/editors/emacs-snapshot (editors/emacs-snapshot) PR pkg...
rillig[pkgsrc/trunk]: pkgsrc/regress/plus_build_version regress/plus_build_version:...
rillig[pkgsrc/trunk]: pkgsrc/regress/plus_build_version/files regress/plus_build_ve...
rillig[pkgsrc/trunk]: pkgsrc/doc doc/pkgsrc.*: regen
nros[pkgsrc/trunk]: pkgsrc/databases/sqlitebrowser sqlitebrowser uses qscintilla
nros[pkgsrc/trunk]: pkgsrc/databases/sqlitebrowser sqlitebrowser: remove patch-CM...
pho[pkgsrc/trunk]: pkgsrc/devel/hdevtools Mark hdevtools as broken
rillig[pkgsrc/trunk]: pkgsrc/regress/plus_build_version regress/plus_build_version:...
pho[pkgsrc/trunk]: pkgsrc/devel/hs-ansi-terminal Add missing dependency on devel...
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-cgrep Remove dependency on devel/hs-mtl an...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Removed devel/hs-stm
pho[pkgsrc/trunk]: pkgsrc/devel Remove devel/hs-stm
schmonz[pkgsrc/trunk]: pkgsrc/graphics/giflib Apply <https://sourceforge.net/p/gifli...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added graphics/numix-gtk-theme version 2.6.7
nia[pkgsrc/trunk]: pkgsrc/graphics graphics: Add numix-gtk-theme
pho[pkgsrc/trunk]: pkgsrc/x11/hs-X11 Add missing dependencies on several X11 lib...
pho[pkgsrc/trunk]: pkgsrc/x11/hs-X11-xft Remove unnecessary .include
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/xmonad to 0.15
pho[pkgsrc/trunk]: pkgsrc/wm/xmonad Update to xmonad-0.15
mef[pkgsrc/trunk]: pkgsrc/devel/R-Rcpp (devel/R-Rcpp) Updated to 1.0.3
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/R-Rcpp to 1.0.3
pho[pkgsrc/trunk]: pkgsrc/x11/hs-X11 No packages depending on this should build .so
pho[pkgsrc/trunk]: pkgsrc/x11/hs-X11-xft Remove HASKELL_ENABLE_SHARED_LIBRARY=no
pho[pkgsrc/trunk]: pkgsrc/wm/xmonad-contrib Update to xmonad-contrib-0.16
pho[pkgsrc/trunk]: pkgsrc/doc doc: Removed devel/hs-mtl
pho[pkgsrc/trunk]: pkgsrc/devel Remove devel/hs-mtl
pho[pkgsrc/trunk]: pkgsrc/wm/xmonad Remove HASKELL_ENABLE_SHARED_LIBRARY=no
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/freeimage to 3.18.0
nia[pkgsrc/trunk]: pkgsrc/graphics/freeimage freeimage: Update to 3.18.0
pho[pkgsrc/trunk]: pkgsrc/x11/picom Fix build on NetBSD 8.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added graphics/imv version 4.1.0
nia[pkgsrc/trunk]: pkgsrc/graphics graphics: Add imv.
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.4.3
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.4.3
adam[pkgsrc/trunk]: pkgsrc/textproc/py-yaml py-yaml: updated to 5.3
adam[pkgsrc/trunk]: pkgsrc/net/py-lexicon py-lexicon: updated to 3.3.16
nia[pkgsrc/trunk]: pkgsrc sysutils: Add dmenu-wld
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added sysutils/dmenu-wld version 4.6.0.20191014
adam[pkgsrc/trunk]: pkgsrc/devel/py-wcwidth py-wcwidth: updated to 0.1.8
adam[pkgsrc/trunk]: pkgsrc/devel/py-pygit2 py-pygit2: updated to 1.0.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-yaml, net/py-lexicon, devel/py...
nia[pkgsrc/trunk]: pkgsrc/graphics/imv imv: Use NONEMPTY_SETS for options.mk
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/velox to 0.0.3.20200111
nia[pkgsrc/trunk]: pkgsrc/wm/velox velox: Update to 0.0.3.20191211
rillig[pkgsrc/trunk]: pkgsrc/mk mk/bsd.pkg.update.mk: fix indentation
gutteridge[pkgsrc/trunk]: pkgsrc/www/firefox firefox: update PLIST.debug for 72.0.1
nia[pkgsrc/trunk]: pkgsrc/x11/gtk3 gtk3: This needs sed -i to build with wayland
01/12/2020
joerg[pkgsrc/trunk]: pkgsrc/lang + ghc88
nia[pkgsrc/trunk]: pkgsrc/wm/swc swc: Update to 0.0.0.20200111
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/swc to 0.0.0.20200111
pho[pkgsrc/trunk]: pkgsrc/lang/ghc84 Add bootkit for Darwin/x86_64
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/deforaos-keyboard to 0.4.0
khorben[pkgsrc/trunk]: pkgsrc/x11/deforaos-keyboard deforaos-keyboard: update to 0.4.0
pho[pkgsrc/trunk]: pkgsrc/lang/ghc88 Fix a build failure that happens when alex ...
mef[pkgsrc/trunk]: pkgsrc/games/doom-pwad-sigil Add one line, the same diff were...
khorben[pkgsrc/trunk]: pkgsrc/mail/deforaos-mailer deforaos-mailer: update to 0.2.0
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/deforaos-mailer to 0.2.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated boost to 1.72.0
adam[pkgsrc/trunk]: pkgsrc boost: updated to 1.72.0
pho[pkgsrc/trunk]: pkgsrc/devel/libffi Fix build on FreeBSD 12
pho[pkgsrc/trunk]: pkgsrc/lang/ghc7 Fix build on platforms where bootkit version...
mef[pkgsrc/trunk]: pkgsrc/lang/mercury (lang/mercury) regen, but experimental, s...
wiz[pkgsrc/trunk]: pkgsrc/devel/halfempty halfempty: fix installation
tsutsui[pkgsrc/trunk]: pkgsrc/net/sayaka sayaka: update to 3.4.1.
mef[pkgsrc/trunk]: pkgsrc/fonts/public-sans (fonts/public-sans) Updated to 1.008
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated fonts/public-sans to 1.008
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/sayaka to 3.4.1
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/R-callr to 3.4.0
mef[pkgsrc/trunk]: pkgsrc/devel/R-callr (devel/R-callr) Updated from 3.3.1 to 3.4.0
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/deforaos-vncviewer to 0.1.0
khorben[pkgsrc/trunk]: pkgsrc/net/deforaos-vncviewer deforaos-vncviewer: update to 0...
nia[pkgsrc/trunk]: pkgsrc/audio/buzztrax buzztrax: Add linux-specific PLIST
ryoon[pkgsrc/trunk]: pkgsrc *: Recursive revbump from devel/boost-libs
plunky[pkgsrc/trunk]: pkgsrc/www/ruby-jekyll fix spelling
maya[pkgsrc/trunk]: pkgsrc/net/nsca-ng/files nsca-ng: cvs add files/ contents.
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/grip to 4.0.1
triaxx[pkgsrc/trunk]: pkgsrc/audio/grip grip: update to 4.0.1
01/13/2020
joerg[pkgsrc/trunk]: pkgsrc/x11/kitty Don't force LTO.
joerg[pkgsrc/trunk]: pkgsrc/www/kore Fix ctype use and parallel build.
joerg[pkgsrc/trunk]: pkgsrc/www/lhs Fix build with OpenSSL 1.1. Drop SSL2 logic.
joerg[pkgsrc/trunk]: pkgsrc/net/nsca-ng Fix noreturn use.
joerg[pkgsrc/trunk]: pkgsrc/net/cacti-spine Needs help2man.
joerg[pkgsrc/trunk]: pkgsrc/multimedia/vlc Use normal CC as host C compiler instea...
joerg[pkgsrc/trunk]: pkgsrc/mail/qsmtp Fix build on NetBSD current.
joerg[pkgsrc/trunk]: pkgsrc/games/py-renpy Use correct path to cython.
joerg[pkgsrc/trunk]: pkgsrc/pkgtools/pbulk pbulk-0.67: Support both $NetBSD$ style...
joerg[pkgsrc/trunk]: pkgsrc/mk Add USE_PKG_ADMIN_DIGEST flag for switching between...
tron[pkgsrc/trunk]: pkgsrc/doc Note update of the "mutt" package to version 1.13.3
tron[pkgsrc/trunk]: pkgsrc/mail/mutt mutt: Update to version 1.13.3
khorben[pkgsrc/trunk]: pkgsrc/devel/deforaos-coder deforaos-coder: update to 0.3.0
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/deforaos-coder to 0.3.0
joerg[pkgsrc/trunk]: pkgsrc/print Fix poppler for C consumers.
pho[pkgsrc/trunk]: pkgsrc/lang/ghc7 Update the bootkit for FreeBSD/i386
khorben[pkgsrc/trunk]: pkgsrc/audio/deforaos-mixer deforaos-mixer: update to 0.4.0
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/deforaos-mixer to 0.4.0
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/adoptopenjdk11-bin version 11.0.5.10
ryoon[pkgsrc/trunk]: pkgsrc/lang/adoptopenjdk11-bin lang/adoptopenjdk11-bin: impor...
ryoon[pkgsrc/trunk]: pkgsrc/lang lang: Enable adoptopenjdk11-bin
mef[pkgsrc/trunk]: pkgsrc/devel/R-cliapp devel/R-cliapp: import R-cliapp-0.1.0
mef[pkgsrc/trunk]: pkgsrc Added devel/R-cliapp version 0.1.0
mef[pkgsrc/trunk]: pkgsrc/devel/R-prettycode devel/R-prettycode: import R-pretty...
mef[pkgsrc/trunk]: pkgsrc Added devel/R-prettycode version 1.1.0
ryoon[pkgsrc/trunk]: pkgsrc/mk Add lang/adoptopenjdk11-bin support
mef[pkgsrc/trunk]: pkgsrc/devel/R-selectr devel/R-selectr: import R-selectr-0.4.2
mef[pkgsrc/trunk]: pkgsrc/devel/R-selectr (devel/R-selectr) Deleting, 1. wrong n...
mef[pkgsrc/trunk]: pkgsrc/textproc/R-selectr textproc/R-selectr: import R-select...
mef[pkgsrc/trunk]: pkgsrc Added textproc/R-selectr version 0.4.2
mef[pkgsrc/trunk]: pkgsrc/devel/R-cliapp (devel/R-cliapp) More on TEST_DEPENDS, ...
gutteridge[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: fix Linux build in most environments
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/qemu to 4.2.0nb3
gutteridge[pkgsrc/trunk]: pkgsrc/mk/defaults options.description: add virtfs-proxy-helper
ryoon[pkgsrc/trunk]: pkgsrc/mk/pkgformat/pkg mk: Add missing line continuation, fi...
taca[pkgsrc/trunk]: pkgsrc/mk/pkgformat/pkg mk/pkgformat/pkg/metadata.mk: Fix awk...
01/15/2020
mef[pkgsrc/trunk]: pkgsrc/math/p5-Spreadsheet-XLSX Updated math/p5-Spreadsheet-X...
he[pkgsrc/trunk]: pkgsrc/textproc/libxml2 Update libxml2 to 2.9.4.
mef[pkgsrc/trunk]: pkgsrc/doc Updated math/p5-Spreadsheet-XLSX to 0.15
mef[pkgsrc/trunk]: pkgsrc/math/p5-Algorithm-Cluster Update math/p5-Algorithm-Clu...
mef[pkgsrc/trunk]: pkgsrc/doc Updated math/p5-Algorithm-Cluster to 1.52
mef[pkgsrc/trunk]: pkgsrc/math/p5-Spreadsheet-WriteExcel Updated math/p5-Spreads...
mef[pkgsrc/trunk]: pkgsrc/doc Updated math/p5-Spreadsheet-WriteExcel to 2.40
mef[pkgsrc/trunk]: pkgsrc/math/p5-Excel-Template Updated math/p5-Excel-Template ...
mef[pkgsrc/trunk]: pkgsrc/doc Updated math/p5-Excel-Template to 0.34
mef[pkgsrc/trunk]: pkgsrc/math/p5-Excel-Template-Plus Updated math/p5-Excel-Temp...
mef[pkgsrc/trunk]: pkgsrc/doc Updated math/p5-Excel-Template-Plus to 0.06
taca[pkgsrc/trunk]: pkgsrc/www/typo3_62 Update typo3_62 to 6.2.25 (TYPO3 6.2.25), ...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of www/typo3_62 package to 6.2.25.
mef[pkgsrc/trunk]: pkgsrc/doc p5-Math-Pari-2.01080900 is now updated, removing, ...
he[pkgsrc/trunk]: pkgsrc/doc Note update of textproc/libxml2 to 2.9.4.
wen[pkgsrc/trunk]: pkgsrc/print/p5-LaTeX-Driver Fix build by add missing DEPENDS.
bsiegert[pkgsrc/trunk]: pkgsrc/sysutils/duplicity Update duplicity to 0.7.07.1. From ...
bsiegert[pkgsrc/trunk]: pkgsrc/doc duplicity update
youri[pkgsrc/trunk]: pkgsrc/lang/spidermonkey17 Mark as not make jobs safe. Thanks...
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs4 to 4.4.5
wiz[pkgsrc/trunk]: pkgsrc/textproc/libxml2 Add upstream bug report URLs (from he@).
cheusov[pkgsrc/trunk]: pkgsrc/textproc/jgrep New package textproc/jgrep
cheusov[pkgsrc/trunk]: pkgsrc/doc Added textproc/jgrep version 0.4.0
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs4 Update lang/nodejs4 to 4.4.5.
cheusov[pkgsrc/trunk]: pkgsrc/textproc +jgrep
wiz[pkgsrc/trunk]: pkgsrc/graphics/p5-Image-BMP Updated p5-Image-BMP to 1.19.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/p5-Image-BMP to 1.19
he[pkgsrc/trunk]: pkgsrc/textproc/libxml2 Submit the typo part of configure ups...
nros[pkgsrc/trunk]: pkgsrc/x11/qt4-libs Make sure that /include/WebCore is not cr...
wen[pkgsrc/trunk]: pkgsrc/www/moodle Update to 3.1
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/moodle to 3.1
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Moose Update to 2.1802
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Moose to 2.1802
ryoon[pkgsrc/trunk]: pkgsrc/graphics Add ImageMagick6
ryoon[pkgsrc/trunk]: pkgsrc/graphics/ImageMagick6 Import ImageMagick6-6.9.4.4 as g...
ryoon[pkgsrc/trunk]: pkgsrc/doc Added graphics/ImageMagick6 version 6.9.4.4
ryoon[pkgsrc/trunk]: pkgsrc Use graphics/ImageMagick6 to fix the build
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/nss to 3.24
ryoon[pkgsrc/trunk]: pkgsrc/devel/nss Update to 3.24
bouyer[pkgsrc/trunk]: pkgsrc/geography/opencpn The SIGSEGV worked around by patch-s...
bouyer[pkgsrc/trunk]: pkgsrc/doc Updated geography/opencpn to 4.2.0nb1
wiz[pkgsrc/trunk]: pkgsrc/doc + roundcube-1.2.0.
joerg[pkgsrc/trunk]: pkgsrc/sysutils/open-vm-tools Restrict GCC warning flags to n...
schnoebe[pkgsrc/trunk]: pkgsrc/chat/jabberd2 Update to jabberd2 2.4.0.
schnoebe[pkgsrc/trunk]: pkgsrc/doc Updated chat/jabberd2 to 2.4.0
leot[pkgsrc/trunk]: pkgsrc/lang/python27 Add ia64 to IS_64BIT_PLATFORM.
fhajny[pkgsrc/trunk]: pkgsrc/security Enable py-certbot and py-acme
fhajny[pkgsrc/trunk]: pkgsrc/security Import certbot 0.6.0 as security/py-certbot.
fhajny[pkgsrc/trunk]: pkgsrc/doc security/py-acme and security/py-certbot added
fhajny[pkgsrc/trunk]: pkgsrc/security/hitch Import hitch-1.2.0 as security/hitch (b...
fhajny[pkgsrc/trunk]: pkgsrc/doc Added security/hitch version 1.2.0
fhajny[pkgsrc/trunk]: pkgsrc/security Enable hitch
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated mail/sqlgrey to 1.8.0
fhajny[pkgsrc/trunk]: pkgsrc/mail/sqlgrey Update sqlgrey to 1.8.0.
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kf5 Add support file for KDE Frameworks 5 pa...
markd[pkgsrc/trunk]: pkgsrc/archivers Add karchive
markd[pkgsrc/trunk]: pkgsrc/archivers/karchive Add karchive 5.21.0 part of KDE Fr...
fhajny[pkgsrc/trunk]: pkgsrc/mail/sqlgrey Add tool dependencies needed by the updat...
taca[pkgsrc/trunk]: pkgsrc/mail/roundcube Update roundcube to 1.1.5, including se...
taca[pkgsrc/trunk]: pkgsrc/mail/roundcube/patches Oops, forgot to add a patch fil...
dholland[pkgsrc/trunk]: pkgsrc/lang/python27 Use LP64PLATFORMS instead of a hardcoded...
taca[pkgsrc/trunk]: pkgsrc/doc Noet update of mail/roundcube package to 1.1.5.
jnemeth[pkgsrc/trunk]: pkgsrc/meta-pkgs add kf5, disabled as it is not a package by ...
markd[pkgsrc/trunk]: pkgsrc/security/polkit-qt5 Add polkit-qt5 0.112.0
markd[pkgsrc/trunk]: pkgsrc/security Add gpgmepp
markd[pkgsrc/trunk]: pkgsrc/security Add polkit-qt5
markd[pkgsrc/trunk]: pkgsrc/security/gpgmepp Add gpgmepp 15.12.2
markd[pkgsrc/trunk]: pkgsrc/devel Add kf5 packages
markd[pkgsrc/trunk]: pkgsrc/devel Add KDE Frameworks 5.21.0 packages:
markd[pkgsrc/trunk]: pkgsrc/graphics Add kf5 packages
markd[pkgsrc/trunk]: pkgsrc/misc Add kf5 packages
markd[pkgsrc/trunk]: pkgsrc/misc Add KDE Frameworks 5.21.0 packages:
markd[pkgsrc/trunk]: pkgsrc/net Add KDE Frameworks 5.21.0 packages:
wiz[pkgsrc/trunk]: pkgsrc/emulators/mame Update mame to 0.174.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated emulators/mame to 0.174
wiz[pkgsrc/trunk]: pkgsrc/x11/libXfixes Updated libXfixes to 5.0.2.
markd[pkgsrc/trunk]: pkgsrc/net Add kf5 packages
wiz[pkgsrc/trunk]: pkgsrc/doc Updated x11/libXfixes to 5.0.2
markd[pkgsrc/trunk]: pkgsrc/security Add kf5 packages
markd[pkgsrc/trunk]: pkgsrc/security Add KDE Frameworks 5.21.0 packages:
wiz[pkgsrc/trunk]: pkgsrc/net/php-baikal Updated php55-baikal to 0.4.4.
markd[pkgsrc/trunk]: pkgsrc/sysutils Add KDE Frameworks 5.21.0 packages:
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/php-baikal to 0.4.4
markd[pkgsrc/trunk]: pkgsrc/sysutils Add kf5 packages
markd[pkgsrc/trunk]: pkgsrc/textproc Add kf5 packages
markd[pkgsrc/trunk]: pkgsrc/graphics Add KDE Frameworks 5.21.0 packages:
markd[pkgsrc/trunk]: pkgsrc/textproc Add KDE Frameworks 5.21.0 packages:
markd[pkgsrc/trunk]: pkgsrc/www/kdewebkit Add KDE Frameworks 5.21.0 packages:
markd[pkgsrc/trunk]: pkgsrc/www Add kdewebkit
markd[pkgsrc/trunk]: pkgsrc/x11 Add kf5 packages
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kf5 Add DESCR and Makefile for KDE Framework...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs Uncomment kf5, has a Makefile now.
markd[pkgsrc/trunk]: pkgsrc/x11 Add KDE Frameworks 5.21.0 packages:
markd[pkgsrc/trunk]: pkgsrc/doc Add kf5 packages
kamil[pkgsrc/trunk]: pkgsrc/doc Remove entry for the USE_X11BASE removal. Already ...
wiz[pkgsrc/trunk]: pkgsrc/security/libfprint Switch to ImageMagick6 to fix build...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/libfprint to 0.0.6nb31
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/png to 1.6.22
wiz[pkgsrc/trunk]: pkgsrc/graphics/png Updated png to 1.6.22.
khorben[pkgsrc/trunk]: pkgsrc/devel/git-base Register dependency on devel/cvsps for ...
khorben[pkgsrc/trunk]: pkgsrc/devel/git-base Bump PKGREVISION
khorben[pkgsrc/trunk]: pkgsrc/doc Updated devel/git-base to 2.8.3nb1
khorben[pkgsrc/trunk]: pkgsrc/x11/gtk3 Register dependency on graphics/adwaita-icon-...
khorben[pkgsrc/trunk]: pkgsrc/doc Updated x11/gtk3 to 3.20.3nb1
khorben[pkgsrc/trunk]: pkgsrc/lang/ocaml Add support for CFLAGS
khorben[pkgsrc/trunk]: pkgsrc/x11/xscreensaver-demo Remove obsolete argument to conf...
khorben[pkgsrc/trunk]: pkgsrc/security/yara Update security/yara to version 3.4.0
khorben[pkgsrc/trunk]: pkgsrc/doc Updated security/yara to 3.4.0
khorben[pkgsrc/trunk]: pkgsrc/security/py-yara Update security/py-yara to version 3.4.0
khorben[pkgsrc/trunk]: pkgsrc/doc Updated security/py-yara to 3.4.0
khorben[pkgsrc/trunk]: pkgsrc/x11/xterm Add a patch to avoid consuming 100% CPU in h...
khorben[pkgsrc/trunk]: pkgsrc/doc Updated x11/xterm to 324nb1
khorben[pkgsrc/trunk]: pkgsrc/devel/git-cvs Add devel/git-cvs
khorben[pkgsrc/trunk]: pkgsrc/devel Add git-cvs
khorben[pkgsrc/trunk]: pkgsrc/devel/git Reflect the addition of devel/git-cvs
khorben[pkgsrc/trunk]: pkgsrc/devel/git-base Move dependency on devel/cvsps to the n...
khorben[pkgsrc/trunk]: pkgsrc/doc Add devel/git-cvs
khorben[pkgsrc/trunk]: pkgsrc/mk Import mini-framework for paxctl(8) on NetBSD/{amd6...
wiz[pkgsrc/trunk]: pkgsrc/devel/git-cvs Make comment useful, and fix dependency.
khorben[pkgsrc/trunk]: pkgsrc/mk Correct the name of the user-settable variable
khorben[pkgsrc/trunk]: pkgsrc/devel/gmake Mark bin/gmake from devel/gmake as not saf...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of graphics/ruby-opengl package to 0.6...
taca[pkgsrc/trunk]: pkgsrc/graphics/ruby-opengl Fix rpath provlem with native X11.
richard[pkgsrc/trunk]: pkgsrc/devel/RBTools update to RBTools-0.7.6
richard[pkgsrc/trunk]: pkgsrc/doc Updated devel/RBTools to 0.7.6
cheusov[pkgsrc/trunk]: pkgsrc/textproc/jgrep Update to version 0.5.0
cheusov[pkgsrc/trunk]: pkgsrc/doc Updated textproc/jgrep to 0.5.0
youri[pkgsrc/trunk]: pkgsrc/sysutils/solid Update path to common Makefile.
taca[pkgsrc/trunk]: pkgsrc/mail/roundcube Update security path for CVE-2016-5103 ...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of mail/roundcube package to 1.1.5nb1.
wiz[pkgsrc/trunk]: pkgsrc/lang/openjdk8 Add some paxctls to fix build on NetBSD-...
wiz[pkgsrc/trunk]: pkgsrc/x11/gtk3 Revert previous, bump PKGREVISION.
prlw1[pkgsrc/trunk]: pkgsrc/devel/at-spi2-core Update at-spi2-core to 2.20.2
prlw1[pkgsrc/trunk]: pkgsrc/doc Updated devel/at-spi2-core to 2.20.2
prlw1[pkgsrc/trunk]: pkgsrc/devel/at-spi2-atk Update at-spi2-atk to 2.20.1
prlw1[pkgsrc/trunk]: pkgsrc/doc Updated devel/at-spi2-atk to 2.20.1
khorben[pkgsrc/trunk]: pkgsrc/devel/gmake Revert r1.95 (Mark bin/gmake as not safe f...
prlw1[pkgsrc/trunk]: pkgsrc Update glib2 to 2.48.1
prlw1[pkgsrc/trunk]: pkgsrc/doc Updated devel/glib2 to 2.48.1
prlw1[pkgsrc/trunk]: pkgsrc/x11/gtk3 Update gtk3 to 3.20.6
prlw1[pkgsrc/trunk]: pkgsrc/doc Updated x11/gtk3 to 3.20.6nb2
prlw1[pkgsrc/trunk]: pkgsrc/x11/gtksourceview3 Update gtksourceview3 to 3.20.3
wiz[pkgsrc/trunk]: pkgsrc/x11/gtk3 Reset PKGREVISION for update.
prlw1[pkgsrc/trunk]: pkgsrc/doc Updated x11/gtksourceview3 to 3.20.3
wiz[pkgsrc/trunk]: pkgsrc/doc Fix gtk3 entry.
prlw1[pkgsrc/trunk]: pkgsrc/editors/gedit3 Update gedit3 to 3.20.2
prlw1[pkgsrc/trunk]: pkgsrc/doc Updated editors/gedit3 to 3.20.2
leot[pkgsrc/trunk]: pkgsrc/mk Add `aslr mprotect pax paxctl' keywords to help `he...
pgoyette[pkgsrc/trunk]: pkgsrc/textproc/py-libxml2 Synchronize py-libxml2 with recent...
pgoyette[pkgsrc/trunk]: pkgsrc/doc Mention py-libxml2 update to 2.9.4
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Report Update to 1.16
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Log-Report to 1.16
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Pod-Usage Update to 1.69
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Pod-Usage to 1.69
taca[pkgsrc/trunk]: pkgsrc/lang Update php55 to 5.5.36 (PHP 5.5.36), including se...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of lang/php55 package to 5.5.36.
taca[pkgsrc/trunk]: pkgsrc/lang Update php56 to 5.6.22 (PHP 5.6.22), including se...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of lang/php56 package to 5.6.22.
taca[pkgsrc/trunk]: pkgsrc/lang Update php70 to 7.0.7 (PHP 7.0.7), including secu...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of lang/php70 package to 7.0.7.
wen[pkgsrc/trunk]: pkgsrc/devel/p5-PPIx-Regexp Update to 0.050
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-PPIx-Regexp to 0.050
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Readonly Update to 2.04
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Readonly to 2.04
cheusov[pkgsrc/trunk]: pkgsrc/doc Updated textproc/jgrep to 0.5.1
cheusov[pkgsrc/trunk]: pkgsrc/textproc/jgrep Update to 0.5.1 (Fix in coloring/highli...
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs Avoid PTHREAD_STACK_MIN reference on NetBSD.
pgoyette[pkgsrc/trunk]: pkgsrc/textproc/libxml2 Introduce a Makefile.common so we can...
pgoyette[pkgsrc/trunk]: pkgsrc/textproc/py-libxml2 Use Makefile.common from textproc/...
wiz[pkgsrc/trunk]: pkgsrc/textproc/libxml2 Use standard format for 'used by' lin...
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-libxml2 pkglint cleanup: remove empty line
wiz[pkgsrc/trunk]: pkgsrc/lang/php70 Mark php binary with paxctl +m because of J...
ryoon[pkgsrc/trunk]: pkgsrc/inputmethod/mozc-elisp Fix build like other mozc packages
wiz[pkgsrc/trunk]: pkgsrc/lang/php70 Add upstream bug report URL.
wiz[pkgsrc/trunk]: pkgsrc/archivers/libzip Update libzip to 1.1.3:
wiz[pkgsrc/trunk]: pkgsrc/doc Updated archivers/libzip to 1.1.3
cheusov[pkgsrc/trunk]: pkgsrc/textproc/jgrep Fix license
cheusov[pkgsrc/trunk]: pkgsrc/textproc/jgrep No need for AWK_PROG in MAKE_ENV
richard[pkgsrc/trunk]: pkgsrc/lang/python Rectify fixup-python-writeable-source by p...
cheusov[pkgsrc/trunk]: pkgsrc/textproc/jgrep Updated to version 0.5.2
cheusov[pkgsrc/trunk]: pkgsrc/doc Updated textproc/jgrep to 0.5.2
rjs[pkgsrc/trunk]: pkgsrc/emulators Update to latest RPMs from Suse 13.1.
richard[pkgsrc/trunk]: pkgsrc/lang/guile20 Ensure that SHELL (which may be defined i...
schnoebe[pkgsrc/trunk]: pkgsrc/doc Update print/hplip to 3.16.5
schnoebe[pkgsrc/trunk]: pkgsrc/print/hplip Update to 3.16.5
schnoebe[pkgsrc/trunk]: pkgsrc/www Add www/http-parser 2.7.0.
schnoebe[pkgsrc/trunk]: pkgsrc/doc add www/http-parser v2.7.0
schnoebe[pkgsrc/trunk]: pkgsrc/mk/defaults Add descriptions for fax and websocket.
jmmv[pkgsrc/trunk]: pkgsrc/www/ruby-jekyll-archives Initial addition of ruby-jeky...
jmmv[pkgsrc/trunk]: pkgsrc/www Add and enable ruby-jekyll-archives.
jmmv[pkgsrc/trunk]: pkgsrc/doc Note addition of www/ruby-jekyll-archives.
markd[pkgsrc/trunk]: pkgsrc/x11/kxmlgui Add missing DESCR.
cheusov[pkgsrc/trunk]: pkgsrc/textproc/jrep jrep -- renamed jgrep
cheusov[pkgsrc/trunk]: pkgsrc/doc Added textproc/jrep version 0.6.0
cheusov[pkgsrc/trunk]: pkgsrc/textproc - jgrep
cheusov[pkgsrc/trunk]: pkgsrc/textproc/jgrep Renamed to textproc/jrep
cheusov[pkgsrc/trunk]: pkgsrc/doc Removed textproc/jgrep
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-DNS Updated p5-Net-DNS to 1.06.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/p5-Net-DNS to 1.06
ryoon[pkgsrc/trunk]: pkgsrc/converters/dos2unix Update to 7.3.4
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated converters/dos2unix to 7.3.4
wiz[pkgsrc/trunk]: pkgsrc/doc + autogen-5.18.10, curl-7.49.0, geeqie-1.3, libxsl...
ryoon[pkgsrc/trunk]: pkgsrc/net/lftp Update to 4.7.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated net/lftp to 4.7.2
wiz[pkgsrc/trunk]: pkgsrc/mk/fetch Remove dm-download02.mozilla.org, it doesn't ...
mef[pkgsrc/trunk]: pkgsrc/graphics/py-matplotlib (1) Move MASTER_SITES from sour...
mef[pkgsrc/trunk]: pkgsrc/graphics Githubify. DIST_SUBDIR is set for DISTFILE si...
wiz[pkgsrc/trunk]: pkgsrc/www/http-parser Simplify by using more of the github f...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of mail/roundcube package to 1.1.5nb2.
taca[pkgsrc/trunk]: pkgsrc/mail/roundcube Switch to get distfiles from GitHub, no...
schnoebe[pkgsrc/trunk]: pkgsrc/chat/jabberd2 Update to support a websocket option.
ryoon[pkgsrc/trunk]: pkgsrc/net/corebird Update to 1.2.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated net/corebird to 1.2.2
wiz[pkgsrc/trunk]: pkgsrc/archivers/py-libarchive-c Updated py-libarchive-c to 2.4.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated archivers/py-libarchive-c to 2.4
wiz[pkgsrc/trunk]: pkgsrc/doc Updated www/curl to 7.49.0
wiz[pkgsrc/trunk]: pkgsrc/www/curl Updated curl to 7.49.0.
wiz[pkgsrc/trunk]: pkgsrc/graphics/geeqie Updated geeqie to 1.3.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/geeqie to 1.3
leot[pkgsrc/trunk]: pkgsrc/net/youtube-dl Update net/youtube-dl to 20160530
leot[pkgsrc/trunk]: pkgsrc/doc Updated net/youtube-dl to 20160530
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/libxslt to 1.1.29
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-libxslt Switch to using libxslt/Makefile.c...
wiz[pkgsrc/trunk]: pkgsrc/textproc/libxslt Updated libxslt to 1.1.29.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-libxslt to 1.1.29
wiz[pkgsrc/trunk]: pkgsrc/audio/playitslowly Updated playitslowly to 1.5.1.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated audio/playitslowly to 1.5.1
wiz[pkgsrc/trunk]: pkgsrc/devel/py-pbr Updated py-pbr to 1.10.0.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pbr to 1.10.0
wiz[pkgsrc/trunk]: pkgsrc/devel/py-pkginfo Updated py-pkginfo to 1.3.2.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pkginfo to 1.3.2
wiz[pkgsrc/trunk]: pkgsrc/devel/py-setuptools Updated py-setuptools to 21.2.2.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-setuptools to 21.2.2
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test-runner Updated py-test-runner to 2.8.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test-runner to 2.8
wiz[pkgsrc/trunk]: pkgsrc/devel/py-virtualenv Updated py-virtualenv to 15.0.2.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-virtualenv to 15.0.2
wiz[pkgsrc/trunk]: pkgsrc/devel/waf Updated waf to 1.8.21.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/waf to 1.8.21
abs[pkgsrc/trunk]: pkgsrc/devel/libite Added devel/libite version 1.6.0
abs[pkgsrc/trunk]: pkgsrc/devel/libite No need to have anything less than the in...
abs[pkgsrc/trunk]: pkgsrc/devel +libite
abs[pkgsrc/trunk]: pkgsrc/doc Added devel/libite version 1.6.0
abs[pkgsrc/trunk]: pkgsrc/net/inadyn Updated net/inadyn to 1.99.15
wiz[pkgsrc/trunk]: pkgsrc/devel/libite Fix typo.
leot[pkgsrc/trunk]: pkgsrc/graphics/feh Update graphics/feh to 2.15.4
leot[pkgsrc/trunk]: pkgsrc/doc Updated graphics/feh to 2.15.4
taca[pkgsrc/trunk]: pkgsrc/devel/libthrift Fix build problem with Ruby 2.2 and la...
wiz[pkgsrc/trunk]: pkgsrc/lang/python Remove CHECK_PERMS_AUTOFIX=yes. It breaks ...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-setuptools Remove REPLACE_PYTHON for moved fi...
jklos[pkgsrc/trunk]: pkgsrc/www/curl Update curl to 7.49.1.
pgoyette[pkgsrc/trunk]: pkgsrc/security/clamav Seems that clamd needs to disable mpro...
mef[pkgsrc/trunk]: pkgsrc/archivers/advancecomp (pkgsrc)
mef[pkgsrc/trunk]: pkgsrc/doc Updated archivers/advancecomp to 1.19
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Perl-Version - Add BUILD_DEPENDS to p5-File-S...
prlw1[pkgsrc/trunk]: pkgsrc/www/curl dist: include curl_multi_socket_all.3
taca[pkgsrc/trunk]: pkgsrc/devel/libthrift More build fixes:
taca[pkgsrc/trunk]: pkgsrc/devel/libthrift Update distinfo.
leot[pkgsrc/trunk]: pkgsrc/doc Updated www/webkit-gtk to 2.12.3
tnn[pkgsrc/trunk]: pkgsrc/lang/nodejs Apply band-aid for PR pkg/51172 openssl rp...
leot[pkgsrc/trunk]: pkgsrc/www/webkit-gtk Update www/webkit-gtk to 2.12.3
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Config-MVP - Add TAB character after BUILD_DE...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Dist-Zilla Updated devel/p5-Dist-Zilla to 6.0...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Dist-Zilla to 6.005
khorben[pkgsrc/trunk]: pkgsrc/x11/xtermcontrol Import xtermcontrol 3.3
khorben[pkgsrc/trunk]: pkgsrc/x11 Add xtermcontrol
khorben[pkgsrc/trunk]: pkgsrc/doc Added x11/xtermcontrol version 3.3
gdt[pkgsrc/trunk]: pkgsrc/graphics/geeqie Avoid unnecessary configure phase
pgoyette[pkgsrc/trunk]: pkgsrc/emulators/qemu Mark x86_64 emulator as not safe for MP...
tnn[pkgsrc/trunk]: pkgsrc/www add tool dependency pattern of gmake less than 4.2...
tnn[pkgsrc/trunk]: pkgsrc/devel/gmake back out recent gmake 4.2 update due to mo...
tnn[pkgsrc/trunk]: pkgsrc/doc note gmake downgrade
wen[pkgsrc/trunk]: pkgsrc/devel/p5-MooseX-ClassAttribute Update to 0.29
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-MooseX-ClassAttribute to 0.29
leot[pkgsrc/trunk]: pkgsrc/misc/ttyrec Fix ttyrec "Out of pty's" error.
leot[pkgsrc/trunk]: pkgsrc/doc Updated misc/ttyrec to 1.0.8nb1
wen[pkgsrc/trunk]: pkgsrc/devel/p5-version Update to 0.9917
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-version to 0.9917
jperkin[pkgsrc/trunk]: pkgsrc/editors/emacs24 Use Cocoa by default on Darwin. Bump ...
jperkin[pkgsrc/trunk]: pkgsrc/doc Updated editors/emacs24 to 24.5nb11
jperkin[pkgsrc/trunk]: pkgsrc/editors/emacs24 Forgot to change to += in previous.
jperkin[pkgsrc/trunk]: pkgsrc/editors/emacs23 Use Cocoa by default on Darwin. Bump ...
jperkin[pkgsrc/trunk]: pkgsrc/doc Updated editors/emacs23 to 23.4nb37
wiz[pkgsrc/trunk]: pkgsrc/www Allow gmake 4.2 again (now that the problem is fix...
wiz[pkgsrc/trunk]: pkgsrc/devel/gmake Update gmake to 4.2 (again), this time wit...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/gmake to 4.2nb1
leot[pkgsrc/trunk]: pkgsrc/devel/git MAKE_JOBS_SAFE=no no longer needed with gmak...
mef[pkgsrc/trunk]: pkgsrc/ham/fldigi Updated ham/fldigi to 3.23.10
mef[pkgsrc/trunk]: pkgsrc/doc Updated ham/fldigi to 3.23.10
mef[pkgsrc/trunk]: pkgsrc/archivers/gcpio Updated archivers/gcpio to 2.12
mef[pkgsrc/trunk]: pkgsrc/doc Updated archivers/gcpio to 2.12
mef[pkgsrc/trunk]: pkgsrc/doc Updated archivers/gtar to 1.29
mef[pkgsrc/trunk]: pkgsrc/archivers (pkgsrc)
abhinav[pkgsrc/trunk]: pkgsrc/net/libfetch/files Add the missing parameter "const ch...
joerg[pkgsrc/trunk]: pkgsrc/x11/tktable Not MAKE_JOBS_SAFE.
joerg[pkgsrc/trunk]: pkgsrc/www Avoid CVE-2016-4450 (NULL dereference while saving...
joerg[pkgsrc/trunk]: pkgsrc/doc Updated www/nginx-devel to 1.9.10nb1
joerg[pkgsrc/trunk]: pkgsrc/doc Updated www/nginx to 1.8.1nb1
joerg[pkgsrc/trunk]: pkgsrc/mail/opensmtpd Don't set include directory based on no...
joerg[pkgsrc/trunk]: pkgsrc/mail/thunderbird Repeat after me: unwind.h is in alrea...
joerg[pkgsrc/trunk]: pkgsrc/x11/qt4-libs Do not destroy the pthread keys. It creat...
joerg[pkgsrc/trunk]: pkgsrc/security/botan Deal with lack of TR1 support in libc++...
joerg[pkgsrc/trunk]: pkgsrc/security/botan-devel Use library pattern on the BSDs a...
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Moose Update to 2.1803
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Moose to 2.1803
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Capture-Tiny Update to 0.42
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Capture-Tiny to 0.42
pgoyette[pkgsrc/trunk]: pkgsrc/lang/openjdk8 Also mark with 'paxctl +m' the copies of...
wen[pkgsrc/trunk]: pkgsrc/www/p5-Dancer2 Update to 0.200000
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Dancer2 to 0.200000
wiz[pkgsrc/trunk]: pkgsrc/doc + ansible-2.1, ghc-8.0.1, khard-0.9.0, milter-grey...
wiz[pkgsrc/trunk]: pkgsrc/doc + p5-Carp-Clan-6.06, p5-Date-Manip-6.54, p5-XML-Li...
wiz[pkgsrc/trunk]: pkgsrc/lang/python Check for directory existence inside an "i...
wiz[pkgsrc/trunk]: pkgsrc/net/miniupnpd Not MAKE_JOBS_SAFE.
wiz[pkgsrc/trunk]: pkgsrc/mail/opensmtpd Program checks for HAVE_SNPRINTF, so it...
wiz[pkgsrc/trunk]: pkgsrc/mail/opensmtpd pkglint cleanup.
wiz[pkgsrc/trunk]: pkgsrc/mk/fetch Fix MASTER_SITES example.
wiz[pkgsrc/trunk]: pkgsrc Fix MASTER_SITES.
wiz[pkgsrc/trunk]: pkgsrc/mk/fetch Update URL to new pypi master site.
wiz[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg Use better HOMEPAGEs for github. Bump...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/url2pkg to 2.25
joerg[pkgsrc/trunk]: pkgsrc/cad/verilog Force creation of dep directories to preve...
joerg[pkgsrc/trunk]: pkgsrc/emulators/dgen Remove sed wrapper substitutions. The o...
joerg[pkgsrc/trunk]: pkgsrc/graphics/rayshade Lex use is racy.
joerg[pkgsrc/trunk]: pkgsrc/lang/scm Add missing dependencies on generated file.
joerg[pkgsrc/trunk]: pkgsrc/net/nasd imake is always used from pkgsrc.
joerg[pkgsrc/trunk]: pkgsrc/news/slrn Racy build.
tsutsui[pkgsrc/trunk]: pkgsrc/inputmethod/uim-mozc Fix build error as mozc-elisp.
joerg[pkgsrc/trunk]: pkgsrc/parallel/sge Include correct directory and rpath for f...
joerg[pkgsrc/trunk]: pkgsrc/security/softhsm Tell configure where to look for Botan.
joerg[pkgsrc/trunk]: pkgsrc/x11/qt4-creator Update include path for Botan 1.10. XX...
richard[pkgsrc/trunk]: pkgsrc/audio/openal SunOS i386 is the default ABI. Fix build ...
gdt[pkgsrc/trunk]: pkgsrc/net/syncthing Update to 0.13.4.
gdt[pkgsrc/trunk]: pkgsrc/doc Updated net/syncthing to 0.13.4
gdt[pkgsrc/trunk]: pkgsrc/net/syncthing Use gtar to extract
kleink[pkgsrc/trunk]: pkgsrc/www/py-werkzeug Update py-werkzeug (and py-werkzeug-do...
kleink[pkgsrc/trunk]: pkgsrc/www/py-flask-uploads Adjust for Flask 0.11, which remo...
kleink[pkgsrc/trunk]: pkgsrc/doc Updated www/py-werkzeug to 0.11.10, www/py-werkzeu...
kleink[pkgsrc/trunk]: pkgsrc/www/py-flask Update py-flask to 0.11.
leot[pkgsrc/trunk]: pkgsrc/www/vimb vimb needs PaX MPROTECT disabled
leot[pkgsrc/trunk]: pkgsrc/doc Updated www/vimb to 2.11nb3
tonio[pkgsrc/trunk]: pkgsrc/mail/mutt Enable compressed mbox using the 1.6.0 patch
tonio[pkgsrc/trunk]: pkgsrc/doc Update mail/mutt to 1.6.1nb1
jnemeth[pkgsrc/trunk]: pkgsrc/devel sort
richard[pkgsrc/trunk]: pkgsrc/print/poppler avoid gnu-grep presumptions in favour of...
jnemeth[pkgsrc/trunk]: pkgsrc/sysutils sort
jperkin[pkgsrc/trunk]: pkgsrc/doc Updated security/openssl to 1.0.2hnb1
jperkin[pkgsrc/trunk]: pkgsrc/security/openssl Make perl a runtime dependency, it is...
jperkin[pkgsrc/trunk]: pkgsrc/net/avahi/files/smf Add SMF manifest. Contributed by ...
jperkin[pkgsrc/trunk]: pkgsrc/audio/mpg321 Update audio/mpg321 to 0.3.2.
jperkin[pkgsrc/trunk]: pkgsrc/doc Updated audio/mpg321 to 0.3.2
hauke[pkgsrc/trunk]: pkgsrc/net/cacti Update net/cacti to 0.8.8h - see the changel...
hauke[pkgsrc/trunk]: pkgsrc/doc Updated net/cacti to 0.8.8h
hauke[pkgsrc/trunk]: pkgsrc/net/cacti-spine Update net/cacti-spine to 0.8.8h. From...
hauke[pkgsrc/trunk]: pkgsrc/doc Updated net/cacti-spine to 0.8.8h
hauke[pkgsrc/trunk]: pkgsrc/net/cacti Mention updating the log path in cacti web c...
fhajny[pkgsrc/trunk]: pkgsrc/lang Remove the nodejs icu option and make nodejs use ...
adam[pkgsrc/trunk]: pkgsrc/databases/py-sqlalchemy Changes 1.0.13
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-sqlalchemy to 1.0.13
prlw1[pkgsrc/trunk]: pkgsrc Add gst-plugins1-opus 1.8.1
prlw1[pkgsrc/trunk]: pkgsrc/doc Added audio/gst-plugins1-opus version 1.8.1
bouyer[pkgsrc/trunk]: pkgsrc/x11/wxGTK30 Apply the --disable-precomp-headers hack t...
hauke[pkgsrc/trunk]: pkgsrc/net/tcl-scotty We share patches with net/tkined, which...
wiz[pkgsrc/trunk]: pkgsrc/doc + SOGo-3.1.0, clamav-0.99.2, darktable-2.0.4, date...
wiz[pkgsrc/trunk]: pkgsrc/doc - botan-devel-1.11.18, darkstat-3.0.719 [pkg/50113...
hauke[pkgsrc/trunk]: pkgsrc/net/cacti /usr/pkg/bin needs to be in PATH, or perl(1)...
hauke[pkgsrc/trunk]: pkgsrc/net/cacti-spine Point spine to its config file.
jperkin[pkgsrc/trunk]: pkgsrc/security/heimdal Explicitly disable extended glob(3C) ...
agc[pkgsrc/trunk]: pkgsrc/security/netpgpverify/files Update netpgpverify to 201...
agc[pkgsrc/trunk]: pkgsrc/doc Note update of netpgpverify and libnetpgpverify to...
nonaka[pkgsrc/trunk]: pkgsrc/devel/menhir PR/51210: Add BUILD_DEPENDS to devel/ocam...
taca[pkgsrc/trunk]: pkgsrc/net/ntp4 Update ntp4 package to 4.2.8p8, security fix.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of net/ntp4 package to 4.2.8p8.
fhajny[pkgsrc/trunk]: pkgsrc/security/py-certbot Update security/py-certbot to 0.8.0.
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated security/py-certbot to 0.8.0
fhajny[pkgsrc/trunk]: pkgsrc/net Update net/powerdns (and modules) to 3.4.9.
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated net/powerdns* to 3.4.9
fhajny[pkgsrc/trunk]: pkgsrc/security/botan Avoid dependency on /usr/ucb on SunOS, ...
jperkin[pkgsrc/trunk]: pkgsrc/net/haproxy Add sbin/haproxy-systemd-wrapper on Linux.
jakllsch[pkgsrc/trunk]: pkgsrc/archivers/bmap-tools build of bmap-tools needs setuptools
joerg[pkgsrc/trunk]: pkgsrc/mk/plist Honour ALL_ENV in print-PLIST.
wiz[pkgsrc/trunk]: pkgsrc/archivers/bmap-tools Instead of build dependency on se...
jperkin[pkgsrc/trunk]: pkgsrc/audio/alsa-lib Fix build on SunOS.
bsiegert[pkgsrc/trunk]: pkgsrc/security/pgpdump Update pgpdump to 0.31.
bsiegert[pkgsrc/trunk]: pkgsrc/doc pgpdump update.
jym[pkgsrc/trunk]: pkgsrc/security/stunnel Update to 5.32. Changelog:
jym[pkgsrc/trunk]: pkgsrc/doc Updated security/stunnel to 5.32.
tsutsui[pkgsrc/trunk]: pkgsrc/net/mikutter Update mikutter to 3.4.0-alpha3.
tsutsui[pkgsrc/trunk]: pkgsrc/doc Updated net/mikutter to 3.4.0-alpha3
tsutsui[pkgsrc/trunk]: pkgsrc/net/mikutter Also update PLIST for mikutter 3.4.0. (mi...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mercurial Updated py-mercurial to 3.8.3.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-mercurial to 3.8.3
joerg[pkgsrc/trunk]: pkgsrc/misc/calibre Fix rpath entries.
joerg[pkgsrc/trunk]: pkgsrc/misc/calibre Prefer dependency on Pillow. Bump revision.
mef[pkgsrc/trunk]: pkgsrc/audio/paprefs Update MASTER_SITES and HOMEPAGE (for 0....
tron[pkgsrc/trunk]: pkgsrc/multimedia/ffmpeg2theora Remove unnecessary patch, sho...
youri[pkgsrc/trunk]: pkgsrc/x11/xfce4-session Switch xfce4-session from policykit ...
youri[pkgsrc/trunk]: pkgsrc/x11/xfce4-session Bump pkgrevision for file change.
youri[pkgsrc/trunk]: pkgsrc/audio/pulseaudio Remove policykit include, consolekit ...
youri[pkgsrc/trunk]: pkgsrc/sysutils/consolekit Switch Consolekit to polkit and bu...
sevan[pkgsrc/trunk]: pkgsrc/emulators/8086tiny FreeBSD also provides ftime() using...
joerg[pkgsrc/trunk]: pkgsrc/devel/ki18n Needs msgfmt.
joerg[pkgsrc/trunk]: pkgsrc/x11/kdelibs3 Racy moc use.
markd[pkgsrc/trunk]: pkgsrc/multimedia Build dependency on extra-cmake-modules
alnsn[pkgsrc/trunk]: pkgsrc/net/lua-socket Fix 'Undefined symbol "luaL_checkint"' ...
alnsn[pkgsrc/trunk]: pkgsrc/security/lua-sec Update to luasec-0.6. Switch to MASTE...
alnsn[pkgsrc/trunk]: pkgsrc/net/lua-copas Initial import of net/lua-copas, version...
alnsn[pkgsrc/trunk]: pkgsrc/net Add lua-copas.
alnsn[pkgsrc/trunk]: pkgsrc/doc Updated security/lua-sec and added net/lua-copas.
alnsn[pkgsrc/trunk]: pkgsrc/net/lua-copas Fix the category.
jym[pkgsrc/trunk]: pkgsrc/www/z-push Add z-push 2.2.10 to pkgsrc.
jym[pkgsrc/trunk]: pkgsrc/www Hook z-push in Makefile.
jym[pkgsrc/trunk]: pkgsrc/doc Added www/z-push version 2.2.10.
ryoon[pkgsrc/trunk]: pkgsrc/audio/libsoxr Import libsoxr-0.1.2 as audio/libsoxr.
ryoon[pkgsrc/trunk]: pkgsrc/doc Added audio/libsoxr version 0.1.2
ryoon[pkgsrc/trunk]: pkgsrc/audio Add libsoxr
ryoon[pkgsrc/trunk]: pkgsrc/audio/suil Import suil-0.8.2 as audio/suil.
ryoon[pkgsrc/trunk]: pkgsrc/audio Add suil
ryoon[pkgsrc/trunk]: pkgsrc/doc Added audio/suil version 0.8.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated audio/audacity to 2.1.2
ryoon[pkgsrc/trunk]: pkgsrc/audio/audacity Update to 2.1.2
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Moose Update to 2.1804
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Moose to 2.1804
richard[pkgsrc/trunk]: pkgsrc/shells/pdksh PR/51142: address for/select loop compati...
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Object-Declare Update to 0.23
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Object-Declare
richard[pkgsrc/trunk]: pkgsrc/www/ap22-dnssd SunOS may need -D__EXTENSIONS__ for PAT...
wen[pkgsrc/trunk]: pkgsrc/www/p5-Starlet Update to 0.29
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Starlet to 0.29
richard[pkgsrc/trunk]: pkgsrc/x11/qt5-sqlite3 SunOS seems to need c99 now to build c...
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-RSS Update to 1.59
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-XML-RSS to 1.59
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Pod-Markdown Update to 3.005
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Pod-Markdown to 3.005
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Pod-Spell Update to 1.20
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Pod-Spell to 1.20
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Pod-Weaver Update to 4.013
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Pod-Weaver to 4.013
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Pod-Elemental-PerlMunger Update to 0.200006
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Pod-Elemental-PerlMunger to 0....
mef[pkgsrc/trunk]: pkgsrc/devel/p5-App-cpanminus Updated devel/p5-App-cpanminus ...
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-PDF-Table Update to 0.9.12
mef[pkgsrc/trunk]: pkgsrc/devel/p5-BSD-Resource Updated devel/p5-BSD-Resource to...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-B-Hooks-EndOfScope Updated devel/p5-B-Hooks-E...
mef[pkgsrc/trunk]: pkgsrc/cad/eagle Updated cad/eagle to 7.6.0, ( Following is f...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN-Perl-Releases Updated devel/p5-CPAN-Perl...
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-PDF-Table to 0.9.12
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPANPLUS Updated devel/p5-CPANPLUS to 0.9160
wiz[pkgsrc/trunk]: pkgsrc/audio/suil Fix typo.
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Cache-FastMmap Updated devel/p5-Cache-FastMma...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Carp-Clan Updated devel/p5-Carp-Clan to 6.06
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-App-cpanminus to 1.7042
alnsn[pkgsrc/trunk]: pkgsrc/devel/lua-coxpcall Initial import of devel/lua-coxpcal...
alnsn[pkgsrc/trunk]: pkgsrc/devel Add lua-coxpcall.
alnsn[pkgsrc/trunk]: pkgsrc/doc Added devel/lua-coxpcall version 1.16.0.
alnsn[pkgsrc/trunk]: pkgsrc/devel/lua-coxpcall Use LUA_DOCDIR in PLIST.
alnsn[pkgsrc/trunk]: pkgsrc/net/lua-copas Add missing lua-coxpcall dependency.
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Config-IniFiles (pkgsrc note)
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Config-IniFiles to 2.91
rillig[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/pkglint to 5.4.0
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint Updated pkglint to 5.4.0.
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Data-Peek Updated devel/p5-Data-Peek to 0.46
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Date-Manip Updated devel/p5-Date-Manip to 6.54
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-PPPort Updated devel/p5-Devel-PPPort to...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Data-Peek to 0.46
mef[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-MakeMaker Updated devel/p5-ExtUtils-...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-F77 Updated devel/p5-ExtUtils-F77 to...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Eval-Closure Updated devel/p5-Eval-Closure to...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-File-ChangeNotify Updated devel/p5-File-Chang...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Eval-Closure to 0.14
wen[pkgsrc/trunk]: pkgsrc/devel/p5-File-Share Import File-Share-0.25 as devel/p5...
wen[pkgsrc/trunk]: pkgsrc/devel Add p5-File-Share
wen[pkgsrc/trunk]: pkgsrc/doc Added devel/p5-File-Share version 0.25
mef[pkgsrc/trunk]: pkgsrc/net/p5-Test-TCP Updated net/p5-Test-TCP to 2.16
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-PDF-Create Update to 1.32
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-PDF-Create to 1.32
mef[pkgsrc/trunk]: pkgsrc/net/p5-WebService-Google-Reader Updated net/p5-WebServ...
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-PDF-API2 Update to 2.027
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-PDF-API2 to 2.027
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Git-Repository (pkgsrc)
mef[pkgsrc/trunk]: pkgsrc/doc Updated net/p5-WebService-Google-Reader to 0.23
wen[pkgsrc/trunk]: pkgsrc/net/p5-RPC-XML Update to 0.80
wen[pkgsrc/trunk]: pkgsrc/doc Updated net/p5-RPC-XML to 0.80
mef[pkgsrc/trunk]: pkgsrc/sysutils/entr Updated sysutils/entr to 3.5
mef[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/entr to 3.5
mef[pkgsrc/trunk]: pkgsrc/sysutils/file Updated sysutils/file to 5.27
mef[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/file to 5.27
wen[pkgsrc/trunk]: pkgsrc/net/p5-Regexp-Common-net-CIDR Update to 0.03
wiz[pkgsrc/trunk]: pkgsrc/doc + GraphicsMagick-1.3.24, ImageMagick-7.0.1.9, cali...
youri[pkgsrc/trunk]: pkgsrc/sysutils/lxmenu-data Add msgfmt to USE_TOOLS. That sho...
wen[pkgsrc/trunk]: pkgsrc/doc Updated net/p5-Regexp-Common-net-CIDR to 0.03
taca[pkgsrc/trunk]: pkgsrc/security/openssh Add fix for CVE-2015-8325 from upstream.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of security/openssh package to 7.2.2nb1.
adam[pkgsrc/trunk]: pkgsrc/www/py-django Changes 1.9.7:
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django to 1.9.7
wiz[pkgsrc/trunk]: pkgsrc/doc + gcc-5.4.
wiz[pkgsrc/trunk]: pkgsrc/chat/swift Force c++11. Use CXXFLAGS in build.
wiz[pkgsrc/trunk]: pkgsrc/x11/xkeyboard-config Updated xkeyboard-config to 2.18.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated x11/xkeyboard-config to 2.18
wiz[pkgsrc/trunk]: pkgsrc/graphics/GraphicsMagick/patches Add patch needed for 1...
wiz[pkgsrc/trunk]: pkgsrc/graphics/GraphicsMagick Updated GraphicsMagick to 1.3.24.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/GraphicsMagick to 1.3.24
wiz[pkgsrc/trunk]: pkgsrc/graphics/p5-GraphicsMagick Reset PKGREVISION for Graph...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/p5-GraphicsMagick to 1.3.24
wiz[pkgsrc/trunk]: pkgsrc/misc/calibre Updated calibre to 2.58.0.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated misc/calibre to 2.58.0
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-LibXML Updated p5-XML-LibXML to 2.0125.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-XML-LibXML to 2.0125
wiz[pkgsrc/trunk]: pkgsrc/security/py-cryptography Updated py-cryptography to 1.4.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/py-cryptography to 1.4
wiz[pkgsrc/trunk]: pkgsrc/devel/py-dulwich Updated py-dulwich to 0.13.0.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-dulwich to 0.13.0
wiz[pkgsrc/trunk]: pkgsrc/security/py-oauthlib Updated py-oauthlib to 1.1.2.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/py-oauthlib to 1.1.2
wiz[pkgsrc/trunk]: pkgsrc/devel/py-setuptools Updated py-setuptools to 22.0.5.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-setuptools to 22.0.5
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test Updated py-test to 2.9.2.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test to 2.9.2
wiz[pkgsrc/trunk]: pkgsrc/devel/py-tortoisehg Updated py-tortoisehg to 3.8.3.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-tortoisehg to 3.8.3
wiz[pkgsrc/trunk]: pkgsrc/mail/thunderbird-enigmail Updated thunderbird-enigmail...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated mail/thunderbird-enigmail to 1.9.3
wiz[pkgsrc/trunk]: pkgsrc/graphics/ImageMagick Updated ImageMagick to 7.0.1.9.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/ImageMagick to 7.0.1.9
wiz[pkgsrc/trunk]: pkgsrc/misc/khard Updated khard to 0.9.0.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated misc/khard to 0.9.0
wiz[pkgsrc/trunk]: pkgsrc/x11/xscreensaver Updated xscreensaver to 5.35.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated x11/xscreensaver to 5.35
wiz[pkgsrc/trunk]: pkgsrc/doc Updated x11/xscreensaver-demo to 5.35
youri[pkgsrc/trunk]: pkgsrc/x11/lxterminal Patches were submitted upstream.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/doxygen to 1.8.11
wiz[pkgsrc/trunk]: pkgsrc/devel/doxygen Updated doxygen to 1.8.11.
youri[pkgsrc/trunk]: pkgsrc/x11/lxterminal patch-src_unixsocket.c accepted upstream.
wiz[pkgsrc/trunk]: pkgsrc/devel/doxygen/patches Remove unused patches after upda...
hauke[pkgsrc/trunk]: pkgsrc/devel/php-libawl Update devel/php-libawl, a www/davica...
hauke[pkgsrc/trunk]: pkgsrc/doc Updated devel/php-libawl to 0.56
he[pkgsrc/trunk]: pkgsrc/net/net-snmp Adopt FreeBSD's patches to make this buil...
he[pkgsrc/trunk]: pkgsrc/doc Note update of net/net-snmp to 5.7.3nb4.
hauke[pkgsrc/trunk]: pkgsrc/www/davical Update dependency to require a newer versi...
fhajny[pkgsrc/trunk]: pkgsrc/databases/py-cassandra-driver Update databases/py-cass...
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-cassandra-driver to 3.4.1
fhajny[pkgsrc/trunk]: pkgsrc/devel/py-argcomplete Update devel/py-argcomplete to 1....
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-argcomplete to 1.3.0
fhajny[pkgsrc/trunk]: pkgsrc/databases/py-barman Update databases/py-barman to 1.6.1.
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-barman to 1.6.1
leot[pkgsrc/trunk]: pkgsrc/mk/help Get rid of the XXX trying to provide a bit mor...
hauke[pkgsrc/trunk]: pkgsrc/devel/php-libawl Restore jym@'s maintainership - he st...
youri[pkgsrc/trunk]: pkgsrc/x11/libxklavier libxklavier: disable introspection. It...
youri[pkgsrc/trunk]: pkgsrc/x11/libxklavier Bump pkgrevision, file change.
alnsn[pkgsrc/trunk]: pkgsrc/devel Add lua-rocks.
alnsn[pkgsrc/trunk]: pkgsrc/devel/lua-rocks Initial import of devel/lua-rocks vers...
alnsn[pkgsrc/trunk]: pkgsrc/doc Added devel/lua-rocks version 2.3.0.
alnsn[pkgsrc/trunk]: pkgsrc/lang/lua53 Update lang/lua53 to version 5.3.3.
pgoyette[pkgsrc/trunk]: pkgsrc/security/clamav bin/freshclam also needs paxctl +m
alnsn[pkgsrc/trunk]: pkgsrc/textproc/LDoc Switch to pkg_alternatives(8) and rename...
alnsn[pkgsrc/trunk]: pkgsrc/doc Renamed textproc/LDoc.
leot[pkgsrc/trunk]: pkgsrc/mail/msmtp Update mail/msmtp to 1.6.5
leot[pkgsrc/trunk]: pkgsrc/doc Updated mail/msmtp to 1.6.5
wiz[pkgsrc/trunk]: pkgsrc/www/tidy Fix build with doxygen-1.8.11 and depend on it.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated www/tidy to 20091027nb7
wiz[pkgsrc/trunk]: pkgsrc/doc Revert previous, tidy update to 5.x still outstand...
wiz[pkgsrc/trunk]: pkgsrc/doc + perl5-5.24.0.
youri[pkgsrc/trunk]: pkgsrc/sysutils/lxtask Add msgfmt to fix the build.
youri[pkgsrc/trunk]: pkgsrc/x11/lxappearance Add msgfmt to toosl.
youri[pkgsrc/trunk]: pkgsrc/x11 Add msgfmt to tools.
schmonz[pkgsrc/trunk]: pkgsrc/devel/cpputest Update to 3.8. From the changelog:
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated devel/cpputest to 3.8
richard[pkgsrc/trunk]: pkgsrc/devel/boost-headers Certain packages dependent upon bo...
jperkin[pkgsrc/trunk]: pkgsrc/net/libtelnet Add buildlink3.mk for upcoming packages ...
jperkin[pkgsrc/trunk]: pkgsrc/net Add guacamole-server.
jperkin[pkgsrc/trunk]: pkgsrc/net/guacamole-server Add guacamole-server version 0.9....
jperkin[pkgsrc/trunk]: pkgsrc/doc Added net/guacamole-server version 0.9.9
wiz[pkgsrc/trunk]: pkgsrc/mail/mutt-kz + patch-1.6.0.rr.compressed.gz
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-DOM Updated textproc/p5-XML-DOM to 1.45
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-LibXML-Simple Updated textproc/p5-XML-...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-XPath Updated textproc/p5-XML-XPath to...
mef[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-XML-DOM to 1.45
joerg[pkgsrc/trunk]: pkgsrc/devel/extra-cmake-modules Repeat after me: -Wl, --enabl...
joerg[pkgsrc/trunk]: pkgsrc/devel/php-libawl DISTNAME should not have the PHP vers...
joerg[pkgsrc/trunk]: pkgsrc/devel/stfl Libtoolify. Generalise curses use. Bump rev...
joerg[pkgsrc/trunk]: pkgsrc/sysutils/consul Extract with bsdtar.
joerg[pkgsrc/trunk]: pkgsrc/devel/xsd xsd uses iterator wrappers around the standa...
joerg[pkgsrc/trunk]: pkgsrc/lang/php70 Unbreak unprivileged build. Actually test f...
mef[pkgsrc/trunk]: pkgsrc/time Add BUILD_DEPENDS+= p5-Sub-Name-[0-9]* for make test
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Net-Dict Add BUILD_DEPENDS+= p5-Test-Requi...
youri[pkgsrc/trunk]: pkgsrc/x11/mxterm Fix build on Darwin.
gdt[pkgsrc/trunk]: pkgsrc/ham/uhd Adjust PLIST for recent doxygen update
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-PDF-Create Add missing DEPENDS
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-PDF-Create to 1.32nb1
wiz[pkgsrc/trunk]: pkgsrc/ham/uhd Bump doxygen requirement (for changed PLIST) a...
wiz[pkgsrc/trunk]: pkgsrc/doc + p5-Business-ISBN-2.011, p5-DateTime-TimeZone-2.0...
he[pkgsrc/trunk]: pkgsrc/security/botan Try to reconcile PLIST with what's inst...
he[pkgsrc/trunk]: pkgsrc/security/opendnssec Update OpenDNSSEC to version 1.4.10.
he[pkgsrc/trunk]: pkgsrc/doc Note update of security/opendnssec to 1.4.10.
jperkin[pkgsrc/trunk]: pkgsrc Change the service_bundle name to "export" to reduce d...
jperkin[pkgsrc/trunk]: pkgsrc Change the service_bundle name to "export" to reduce d...
jperkin[pkgsrc/trunk]: pkgsrc Remove the stability entity, it has no meaning outside...
jperkin[pkgsrc/trunk]: pkgsrc Add or fix manpath entries to use the correct path.
youri[pkgsrc/trunk]: pkgsrc/sysutils/mate-system-monitor mate-system-monitor:
youri[pkgsrc/trunk]: pkgsrc/x11/lxterminal Add msgfmt.
joerg[pkgsrc/trunk]: pkgsrc/sysutils/mate-system-monitor Just drop the cast.
jperkin[pkgsrc/trunk]: pkgsrc/doc Added sysutils/ansible2 version 2.1.0.0
jperkin[pkgsrc/trunk]: pkgsrc/sysutils/ansible2 Import ansible version 2.1.0.0 as sy...
jperkin[pkgsrc/trunk]: pkgsrc/sysutils Add ansible2.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated misc/libreoffice to 5.1.3.2nb2
wiz[pkgsrc/trunk]: pkgsrc/misc/libreoffice Fix build on NetBSD-current with PaX ...
he[pkgsrc/trunk]: pkgsrc/doc Note update of lang/perl5 to 5.24.0.
asau[pkgsrc/trunk]: pkgsrc/lang/chicken Update to CHICKEN 4.11.0
he[pkgsrc/trunk]: pkgsrc/lang/perl5 Update perl to version 5.24.0.
wiz[pkgsrc/trunk]: pkgsrc/pkgtools/revbump Escape some { for perl-5.22. Bump ver...
wiz[pkgsrc/trunk]: pkgsrc Switch to MASTER_SITE_PYPI.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/revbump to 2.12
wiz[pkgsrc/trunk]: pkgsrc Switch to MASTER_SITES_PYPI.
markd[pkgsrc/trunk]: pkgsrc/devel/py-mako Fix MASTER_SITES
wiz[pkgsrc/trunk]: pkgsrc/devel/py-pyev Update py-pyev to 0.9.0.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pyev to 0.9.0
jnemeth[pkgsrc/trunk]: pkgsrc/net/speedtest-cli Command line interface for testing i...
jnemeth[pkgsrc/trunk]: pkgsrc/net add and enable speedtest-cli
markd[pkgsrc/trunk]: pkgsrc/security/py-kerberos Add py-kerberos 1.2.4
jnemeth[pkgsrc/trunk]: pkgsrc/doc Added net/speedtest-cli version 0.3.2
markd[pkgsrc/trunk]: pkgsrc/security/py-urllib2-kerberos Add py-urllib2-kerberos 0...
markd[pkgsrc/trunk]: pkgsrc/security Add py-kerberos, py-urllib2-kerberos, remove ...
markd[pkgsrc/trunk]: pkgsrc/doc Add py-kerberos py-urllib2-kerberos. Remove py-Ker...
markd[pkgsrc/trunk]: pkgsrc/mk/buildlink3 In cwrappers case transform ${X11BASE} p...
jnemeth[pkgsrc/trunk]: pkgsrc/doc Updated comms/asterisk13 to 13.9.1
wiz[pkgsrc/trunk]: pkgsrc Bump PKGREVISION for perl-5.24.
jnemeth[pkgsrc/trunk]: pkgsrc/comms/asterisk13 Upgrade to Asterisk 13.9.1: this is a...
wiz[pkgsrc/trunk]: pkgsrc/www/py-mechanize Fix MASTER_SITES.
youri[pkgsrc/trunk]: pkgsrc/sysutils/libfm-extra Add msgfmt to tools.
wiz[pkgsrc/trunk]: pkgsrc Improve HOMEPAGE.
he[pkgsrc/trunk]: pkgsrc/security/botan Separate out files only installed on Su...
wiz[pkgsrc/trunk]: pkgsrc Fix HOMEPAGE to be copy'n'pastable.
youri[pkgsrc/trunk]: pkgsrc/x11/libxfce4ui libxfce4ui: Update to 4.13.0.
youri[pkgsrc/trunk]: pkgsrc/doc Updated x11/libxfce4ui to 4.13.0
youri[pkgsrc/trunk]: pkgsrc/misc/xfce4-weather-plugin xfce4-weather-plugin: Update...
youri[pkgsrc/trunk]: pkgsrc/doc Updated misc/xfce4-weather-plugin to 0.8.7
he[pkgsrc/trunk]: pkgsrc/security/botan Follow joerg's advice, use i386 as PLIS...
youri[pkgsrc/trunk]: pkgsrc/sysutils/xfce4-verve-plugin xfce4-verve-plugin: Update...
youri[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/xfce4-verve-plugin to 1.1.0
youri[pkgsrc/trunk]: pkgsrc/misc/xfce4-smartbookmark-plugin xfce4-smartbookmark-pl...
youri[pkgsrc/trunk]: pkgsrc/x11/xfce4-panel xfce4-panel: Enable Gtk3 support.
youri[pkgsrc/trunk]: pkgsrc/doc Updated misc/xfce4-smartbookmark-plugin to 0.4.99
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/libsass to 3.3.6; www/sassc to 3.3.6
adam[pkgsrc/trunk]: pkgsrc/www/sassc Changes 3.3.6:
adam[pkgsrc/trunk]: pkgsrc/www/libsass Changes 3.3.6:
youri[pkgsrc/trunk]: pkgsrc/sysutils/xfce4-netload-plugin *** empty log message ***
youri[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/xfce4-netload-plugin to 1.2.99
youri[pkgsrc/trunk]: pkgsrc/multimedia/xfce4-mpc-plugin xfce4-mpc-plugin: Update t...
youri[pkgsrc/trunk]: pkgsrc/sysutils/xfce4-fsguard-plugin xfce4-fsguard-plugin: Up...
youri[pkgsrc/trunk]: pkgsrc/x11/xfce4-eyes-plugin xfce4-eyes-plugin: Update to 4.4...
youri[pkgsrc/trunk]: pkgsrc/doc Updated x11/xfce4-eyes-plugin to 4.4.99
youri[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/xfce4-mpc-plugin to 0.4.99
youri[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/xfce4-fsguard-plugin to 1.0.99
youri[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/xfce4-battery-plugin to 1.0.99
youri[pkgsrc/trunk]: pkgsrc/sysutils/xfce4-battery-plugin xfce4-battery-plugin: Up...
youri[pkgsrc/trunk]: pkgsrc/x11/xfce4-indicator-plugin Import xfce4-indicator-plug...
youri[pkgsrc/trunk]: pkgsrc/doc Added x11/xfce4-indicator-plugin version 2.3.3
youri[pkgsrc/trunk]: pkgsrc/meta-pkgs Add xfce4-indicator-plugin.
youri[pkgsrc/trunk]: pkgsrc/x11 + xfce4-indicator-plugin
youri[pkgsrc/trunk]: pkgsrc/time/xfce4-datetime-plugin xfce4-datetime-plugin: Upda...
youri[pkgsrc/trunk]: pkgsrc/doc Added misc/xfce4-calculator-plugin version 0.5.2
youri[pkgsrc/trunk]: pkgsrc/misc/xfce4-calculator-plugin Import xfce4-calculator-p...
youri[pkgsrc/trunk]: pkgsrc Add xfce4-calculator-plugin.
youri[pkgsrc/trunk]: pkgsrc/x11/xfce4-whiskermenu-plugin xfce4-whiskermenu-plugin:...
youri[pkgsrc/trunk]: pkgsrc/doc Updated x11/xfce4-whiskermenu-plugin to 1.5.3
wiz[pkgsrc/trunk]: pkgsrc/doc + lua53-5.3.3, py-pycountry-1.20, py-qrcode-5.3, p...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Dist-Zilla-Plugin-PodWeaver Updated textpr...
ryoon[pkgsrc/trunk]: pkgsrc/editors/emacs24 Apply optimization hack for GCC 5.4 too
mef[pkgsrc/trunk]: pkgsrc/devel Add +BUILD_DEPENDS+= p5-Package-DeprecationManag...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Package-DeprecationManager Add BUILD_DEPENDS+...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Net-Dict Add BUILD_DEPENDS+= p5-Text-Diff...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Lingua-Stem-Ru Updated extproc/p5-Lingua-S...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Lingua-PT-Stemmer Updated textproc/p5-Ling...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Encode Updated textproc/p5-Encode to 2.84
mef[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Dist-Zilla-Plugin-PodWeaver to...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Net-Dict (pkgsrc)
gdt[pkgsrc/trunk]: pkgsrc/net/syncthing Update to 0.13.5
gdt[pkgsrc/trunk]: pkgsrc/doc Updated net/syncthing to 0.13.5
mef[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Net-Dict to 2.21
fhajny[pkgsrc/trunk]: pkgsrc/emulators/wine Uses isfinite which is C99. Fixes build...
markd[pkgsrc/trunk]: pkgsrc/x11/kconfigwidgets Add msgmerge tool
wiz[pkgsrc/trunk]: pkgsrc/net/speedtest-cli Fix DEPENDS.
jnemeth[pkgsrc/trunk]: pkgsrc/net/speedtest-cli get rid of leftover cruft from initi...
wiz[pkgsrc/trunk]: pkgsrc/math Fix MASTER_SITES.
tnn[pkgsrc/trunk]: pkgsrc/lang/openjdk8 paxctl needs to go before shell script s...
wiz[pkgsrc/trunk]: pkgsrc/www/firefox Mark files as not PaX MPROTECT safe.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox to 46.0.1nb2
wiz[pkgsrc/trunk]: pkgsrc/graphics/png Updated png to 1.6.23.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/png to 1.6.23
wiz[pkgsrc/trunk]: pkgsrc/doc + firefox-47.0, libjpeg-turbo-1.5, libressl-2.4, l...
rillig[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/pkglint to 5.4.1
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint Updated pkglint to 5.4.1.
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files Replaced ROOT_USER with REAL_ROOT_USER...
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files Removed reference to the pkglint devel...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg Fixed error message when url2pkg is r...
rillig[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/url2pkg to 2.26
alnsn[pkgsrc/trunk]: pkgsrc/security/openssh Add an option to build without openss...
alnsn[pkgsrc/trunk]: pkgsrc/doc Updated security/openssh to openssh-7.2.2nb2.
wiedi[pkgsrc/trunk]: pkgsrc/mail/exim since 4.87 redis lookup is no longer experim...
wiz[pkgsrc/trunk]: pkgsrc/mail/thunderbird Mark bin/thunderbird as not-mprotect-...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated mail/thunderbird to 45.1.0nb1
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_regress Updated pkg_regress to 0.3.
rillig[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/pkg_regress to 0.3
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_regress/files Don't fail when a regressio...
rillig[pkgsrc/trunk]: pkgsrc/regress Added regression test for portability checks.
rillig[pkgsrc/trunk]: pkgsrc/regress/tools Fixed pkglint warnings.
wiz[pkgsrc/trunk]: pkgsrc/mail/thunderbird Fix paths in previous.
wiz[pkgsrc/trunk]: pkgsrc/www/seamonkey Mark not-mprotect-safe files. Bump PKGRE...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated www/seamonkey to 2.40nb2
rillig[pkgsrc/trunk]: pkgsrc/mk Improved documentation of show-var and show-vars.
kamil[pkgsrc/trunk]: pkgsrc/devel/p5-Function-Parameters Import p5-Function-Parame...
kamil[pkgsrc/trunk]: pkgsrc/devel Add devel/p5-Function-Parameters
kamil[pkgsrc/trunk]: pkgsrc/doc Added devel/p5-Function-Parameters version 1.0705
rillig[pkgsrc/trunk]: pkgsrc/shells/bash Fixed pkglint warnings.
wiz[pkgsrc/trunk]: pkgsrc/security/tor-browser mprotect fixes. Bump PKGREVISION.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/tor-browser to 5.5.4nb2
rillig[pkgsrc/trunk]: pkgsrc/doc regen
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files Removed the word "problems" from headl...
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files Improved the wording in the INTERACTIV...
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files Encourage pkgsrc users to fix problems...
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files Added examples to the regression tests...
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files Removed the "word of warning" concerni...
tsutsui[pkgsrc/trunk]: pkgsrc/net/mikutter Update mikutter to 3.4.0.
tsutsui[pkgsrc/trunk]: pkgsrc/doc Updated net/mikutter to 3.4.0
wiz[pkgsrc/trunk]: pkgsrc/misc/p5-Business-ISBN Updated p5-Business-ISBN to 2.011.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated misc/p5-Business-ISBN to 2.011
wiz[pkgsrc/trunk]: pkgsrc/time/p5-DateTime-TimeZone Updated p5-DateTime-TimeZone...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated time/p5-DateTime-TimeZone to 2.00
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/py-mcomix to 1.2.1
wiz[pkgsrc/trunk]: pkgsrc/graphics/py-mcomix Updated py-mcomix to 1.2.1.
wiz[pkgsrc/trunk]: pkgsrc/net/wireshark Updated wireshark to 2.0.4.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/wireshark to 2.0.4
wiz[pkgsrc/trunk]: pkgsrc/doc Updated games/scummvm to 1.8.1
wiz[pkgsrc/trunk]: pkgsrc/games/scummvm Updated scummvm to 1.8.1.
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files Removed unnecessary complexity and sup...
rillig[pkgsrc/trunk]: pkgsrc/doc/guide Migrated the pkgsrc guide to DocBook 4.5.
youri[pkgsrc/trunk]: pkgsrc/x11/lxterminal Add gmake to tools.
rillig[pkgsrc/trunk]: pkgsrc/doc regen
wiz[pkgsrc/trunk]: pkgsrc/devel Update gettext* to 0.19.8.1:
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/gettext to 0.19.8.1
wiz[pkgsrc/trunk]: pkgsrc/devel/gmake Updated gmake to 4.2.1.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/gmake to 4.2.1
wiz[pkgsrc/trunk]: pkgsrc/net/wget Updated wget to 1.18.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/wget to 1.18
kamil[pkgsrc/trunk]: pkgsrc/games Add games/pmars
kamil[pkgsrc/trunk]: pkgsrc/doc Added games/pmars version 0.9.2
kamil[pkgsrc/trunk]: pkgsrc/games/pmars Import pmars-0.9.2 as games/pmars
schmonz[pkgsrc/trunk]: pkgsrc/devel/cpputest Define TEST_TARGET.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated fonts/sourcecodepro-fonts to 1.030
wiz[pkgsrc/trunk]: pkgsrc/fonts/sourcecodepro-fonts Update to latest version.
kamil[pkgsrc/trunk]: pkgsrc/www Detach www/webkit1-gtk{,3}
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files Replaced esoteric examples of using ma...
kamil[pkgsrc/trunk]: pkgsrc/doc Removed www/webkit1-gtk
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files Removed strawman TODO items from the d...
kamil[pkgsrc/trunk]: pkgsrc/chat/empathy Drop reference to webkit1 from a comment
kamil[pkgsrc/trunk]: pkgsrc/www Deduplicate www/webkits -- remove the oldest unnee...
kamil[pkgsrc/trunk]: pkgsrc/emulators/keystone Import keystone-0.9 as emulators/ke...
kamil[pkgsrc/trunk]: pkgsrc/emulators/py-keystone Import keystone-0.9 as emulators...
dholland[pkgsrc/trunk]: pkgsrc/sysutils/amanda-common Add small patch from PR 36656 t...
kamil[pkgsrc/trunk]: pkgsrc/emulators/keystone Remove stray references to pkgsrc-wip
kamil[pkgsrc/trunk]: pkgsrc/emulators Add emulators/keystone and emulators/py-keys...
kamil[pkgsrc/trunk]: pkgsrc/doc Added emulators/keystone version 0.9
kamil[pkgsrc/trunk]: pkgsrc/games/pmars Improve style of games/pmars/Makefile
dholland[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_filecheck Add patch from Tim Zingelman in...
dholland[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_filecheck/files Add a BUG: you can't igno...
kamil[pkgsrc/trunk]: pkgsrc/x11/dunst Import dunst-1.1.0 as x11/dunst
kamil[pkgsrc/trunk]: pkgsrc/x11 Add x11/dunst
kamil[pkgsrc/trunk]: pkgsrc/doc Added x11/dunst version 1.1.0
dholland[pkgsrc/trunk]: pkgsrc/sysutils/p5-UPS-Nut pkglint whitespace
kamil[pkgsrc/trunk]: pkgsrc/x11 Add x11/i3lock
kamil[pkgsrc/trunk]: pkgsrc/x11/i3lock Import i3lock-2.7 as x11/i3lock
youri[pkgsrc/trunk]: pkgsrc/x11/lxlauncher Add msgfmt to tools.
kamil[pkgsrc/trunk]: pkgsrc/doc Added x11/i3lock version 2.7
kamil[pkgsrc/trunk]: pkgsrc/wm/wmutils-core Import wmutils-core-1.2 as wm/wmutils-...
kamil[pkgsrc/trunk]: pkgsrc/wm Add wm/wmutils-core
kamil[pkgsrc/trunk]: pkgsrc/doc Added wm/wmutils-core version 1.2
dholland[pkgsrc/trunk]: pkgsrc/graphics/gimp-fix-ca reduce pkglint
dholland[pkgsrc/trunk]: pkgsrc/math/clisp-pari sort
dholland[pkgsrc/trunk]: pkgsrc pkglint whitespace
dholland[pkgsrc/trunk]: pkgsrc/lang/sigscheme "-std=c99" not "--std=c99"
dholland[pkgsrc/trunk]: pkgsrc/net/uucp PKG_HOME, not PKG_HOMES.
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-File-Next Updated p5-File-Next to 1.14.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-File-Next to 1.14
wiz[pkgsrc/trunk]: pkgsrc/www/p5-CGI Updated p5-CGI to 4.30.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-CGI to 4.30
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Expect Updated p5-Expect to 1.33.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Expect to 1.33
wiz[pkgsrc/trunk]: pkgsrc/doc Added devel/include-what-you-use version 0.5 [bsie...
wiz[pkgsrc/trunk]: pkgsrc/doc + afl-2.14b, boehm-gc-7.4.4, cups-filters-1.9.0, g...
wiz[pkgsrc/trunk]: pkgsrc/devel/afl Updated afl to 2.14b.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/afl to 2.14b
leot[pkgsrc/trunk]: pkgsrc/print/cups-filters Update print/cups-filters to 1.9.0
leot[pkgsrc/trunk]: pkgsrc/doc Updated print/cups-filters to 1.9.0
leot[pkgsrc/trunk]: pkgsrc/graphics Update graphics/ImageMagick to 7.0.1.10.
leot[pkgsrc/trunk]: pkgsrc/doc Updated graphics/ImageMagick to 7.0.1.10
leot[pkgsrc/trunk]: pkgsrc/doc Updated graphics/p5-PerlMagick to 7.0.1.10
youri[pkgsrc/trunk]: pkgsrc/x11/xfce4-clipman-plugin Fix config installation.
wiedi[pkgsrc/trunk]: pkgsrc/sysutils/direvent Link network libs on SunOS and make ...
wiz[pkgsrc/trunk]: pkgsrc/devel Update git to 2.8.4:
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/git to 2.8.4
wiz[pkgsrc/trunk]: pkgsrc/net/unison Updated unison to 2.48.4.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/unison to 2.48.4
wiz[pkgsrc/trunk]: pkgsrc/devel/py-setuptools Updated py-setuptools to 23.0.0.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-setuptools to 23.0.0
wiz[pkgsrc/trunk]: pkgsrc/devel/libatomic_ops Updated libatomic_ops to 7.4.4.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/libatomic_ops to 7.4.4
wiz[pkgsrc/trunk]: pkgsrc/devel/boehm-gc Updated boehm-gc to 7.4.4.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/boehm-gc to 7.4.4
wiz[pkgsrc/trunk]: pkgsrc/textproc/json-c Updated json-c to 0.12.1.
leot[pkgsrc/trunk]: pkgsrc/print/mupdf mupdf: Fix possible segfaults when calling...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/mupdf to 1.11nb4
leot[pkgsrc/trunk]: pkgsrc/net/nmap nmap: set LUA_VERSIONS_ACCEPTED to avoid usin...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/nmap to 7.60nb1
szptvlfn[pkgsrc/trunk]: pkgsrc/graphics/feh Update to 2.21
szptvlfn[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/feh to 2.21
jaapb[pkgsrc/trunk]: pkgsrc/devel/libgnomeui Made all input files in devel/libgnom...
wiz[pkgsrc/trunk]: pkgsrc/x11/libXfont libXfont: update to 1.5.3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libXfont to 1.5.3
triaxx[pkgsrc/trunk]: pkgsrc/devel/flex Add workaround for fixing build on Linux
adam[pkgsrc/trunk]: pkgsrc/archivers/zstd zstd: update to 1.3.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated archivers/zstd
triaxx[pkgsrc/trunk]: pkgsrc/sysutils/hal Fix missing macbook/macbookpro files in P...
joerg[pkgsrc/trunk]: pkgsrc/archivers/zstd archivers/zstd: non-redistributable dis...
tsutsui[pkgsrc/trunk]: pkgsrc/textproc/ruby-nokogiri nokogiri: update to 1.8.1.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/ruby-nokogiri to 1.8.1
minskim[pkgsrc/trunk]: pkgsrc/devel/py-autopep8 devel/py-autopep8: Add autopep8 to A...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-autopep8 to 1.3.2nb1
tsutsui[pkgsrc/trunk]: pkgsrc/x11/mlterm mlterm: update to 3.8.3.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/mlterm to 3.8.3
minskim[pkgsrc/trunk]: pkgsrc/devel devel/{py-,}protobuf: Update to 3.4.1
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/{py-, }protobuf to 3.4.1
maya[pkgsrc/trunk]: pkgsrc/lang/gcc5 gcc5: update to 5.5.0
maya[pkgsrc/trunk]: pkgsrc/lang/gcc5-libs gcc5-libs: reset PKGREVISION to be 1 ab...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/gcc5 to 5.5.0
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated ruby-gnome2 packages to 3.1.9
tsutsui[pkgsrc/trunk]: pkgsrc ruby-gnome2: update to 3.1.9.
markd[pkgsrc/trunk]: pkgsrc/doc R update
markd[pkgsrc/trunk]: pkgsrc/math/R R: update to 3.4.2
markd[pkgsrc/trunk]: pkgsrc/print tex-ptex-base{, -doc}: update to 2017.45140
markd[pkgsrc/trunk]: pkgsrc/fonts tex-ptex-fonts{, -doc}: update to 2017.45138
markd[pkgsrc/trunk]: pkgsrc/print tex-beamer{,-doc}: update to 3.43
markd[pkgsrc/trunk]: pkgsrc/print tex-tocloft{,-doc}: update to 2.3i
markd[pkgsrc/trunk]: pkgsrc/print/tex-powerdot tex-powerdot: update to 1.5c
markd[pkgsrc/trunk]: pkgsrc/print/tex-babel-hungarian tex-babel-hungarian: update ...
markd[pkgsrc/trunk]: pkgsrc/print/tex-ptex-base tex-ptex-base: commit correct dist...
markd[pkgsrc/trunk]: pkgsrc/print/tex-ptex-base-doc tex-ptex-base-doc: commit corr...
markd[pkgsrc/trunk]: pkgsrc/fonts/tex-ptex-fonts tex-ptex-fonts: commit correct di...
markd[pkgsrc/trunk]: pkgsrc/fonts/tex-ptex-fonts-doc tex-ptex-fonts-doc: commit co...
markd[pkgsrc/trunk]: pkgsrc/print/tex-beamer tex-beamer: commit correct distinfo
markd[pkgsrc/trunk]: pkgsrc/print/tex-beamer-doc tex-beamer-doc: commit correct di...
markd[pkgsrc/trunk]: pkgsrc/print/tex-powerdot tex-powerdot: commit correct distinfo
markd[pkgsrc/trunk]: pkgsrc/print/tex-tocloft tex-tocloft: commit correct distinfo
markd[pkgsrc/trunk]: pkgsrc/print/tex-tocloft-doc tex-tocloft-doc: commit correct ...
markd[pkgsrc/trunk]: pkgsrc/print/tex-babel-hungarian tex-babel-hungarian: commit ...
markd[pkgsrc/trunk]: pkgsrc/graphics tex-pst-plot{,-doc}: update to 1.84
markd[pkgsrc/trunk]: pkgsrc/print tex-eqparbox{,-doc}: update to 4.1
markd[pkgsrc/trunk]: pkgsrc/graphics tex-tikzsymbols{, -doc}: update to 4.07
markd[pkgsrc/trunk]: pkgsrc/print/tex-babel-french tex-babel-french: update to 3.3c
markd[pkgsrc/trunk]: pkgsrc/print tex-amsmath{,-doc}: update to 2.17a
markd[pkgsrc/trunk]: pkgsrc/print tex-curves{,-doc}: update to 1.55
markd[pkgsrc/trunk]: pkgsrc/print tex-tex4ht{,-doc}: update to 2017.45263
markd[pkgsrc/trunk]: pkgsrc/doc update some tex packages
prlw1[pkgsrc/trunk]: pkgsrc/devel glib2-tools: Handle source files which are not u...
ryoon[pkgsrc/trunk]: pkgsrc/lang/rust Provide my private bootstrap kit for i686-un...
ryoon[pkgsrc/trunk]: pkgsrc/devel/libmtp Update to 1.1.14
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/libmtp to 1.1.14
tsutsui[pkgsrc/trunk]: pkgsrc/wm/jwm jwm: update to 2.3.7.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/jwm to 2.3.7
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/lame to 3.100
mef[pkgsrc/trunk]: pkgsrc/ham/fldigi Updated ham/fldigi to 4.0.11
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated ham/fldigi to 4.0.11
mef[pkgsrc/trunk]: pkgsrc/cad/gtkwave Updated cad/gtkwave to 3.3.86
wiz[pkgsrc/trunk]: pkgsrc/audio/lame lame: update to 3.100.
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated cad/gtkwave to 3.3.86
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Simple Update to 1.302106
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Test-Simple to 1.302106
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Module-CoreList Update to 5.20171020
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Module-CoreList to 5.20171020
wen[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN-Perl-Releases Update to 3.40
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-CPAN-Perl-Releases to 3.40
adam[pkgsrc/trunk]: pkgsrc/mail/dovecot2 dovecot2: update to 2.2.33.2
adam[pkgsrc/trunk]: pkgsrc/databases/py-asyncpg py-asyncpg: update to 0.13.0
triaxx[pkgsrc/trunk]: pkgsrc/audio/grip Update to 3.6.1
triaxx[pkgsrc/trunk]: pkgsrc/audio/grip/patches Add workaround for fixing build on ...
triaxx[pkgsrc/trunk]: pkgsrc/doc Update audio/grip to 3.6.1
tron[pkgsrc/trunk]: pkgsrc/audio/lame Fix build under macOS
adam[pkgsrc/trunk]: pkgsrc/doc Updated mail/dovecot2, databases/py-asyncpg
tron[pkgsrc/trunk]: pkgsrc/multimedia/ffmpeg2theora Fix build with scons 3.0.0 or...
wiz[pkgsrc/trunk]: pkgsrc/net/youtube-dl youtube-dl: update to 20171020.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/youtube-dl to 20171020
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add more
leot[pkgsrc/trunk]: pkgsrc/comms/gammu gammu: Update comms/gammu to 1.38.5
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated comms/gammu to 1.38.5
bsiegert[pkgsrc/trunk]: pkgsrc/bootstrap Set cwrappers in bootstrap mk.conf too.
adam[pkgsrc/trunk]: pkgsrc/databases/mysql55-client mysql55: update to 5.5.58
adam[pkgsrc/trunk]: pkgsrc/databases/mysql56-client mysql56: update to 5.6.38
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/mysql5[567]
adam[pkgsrc/trunk]: pkgsrc/databases mysql57: update to 5.7.20
adam[pkgsrc/trunk]: pkgsrc/sysutils/py-crontab py-crontab: update to 2.2.5
adam[pkgsrc/trunk]: pkgsrc/security/py-oauthlib py-oauthlib: update to 2.0.6
adam[pkgsrc/trunk]: pkgsrc/www/py-WebTest py-WebTest: update to 2.0.29
adam[pkgsrc/trunk]: pkgsrc/devel/py-execnet py-execnet: update to 1.5.0
adam[pkgsrc/trunk]: pkgsrc/textproc/py-pyquery py-pyquery: update to 1.3.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-oauthlib, www/py-WebTest, deve...
markd[pkgsrc/trunk]: pkgsrc/print/tex-updmap-map tex-updmap-map: update to 2017.45274
markd[pkgsrc/trunk]: pkgsrc/fonts tex-newtx{,-doc}: update to 1.527
markd[pkgsrc/trunk]: pkgsrc/fonts tex-fbb{,-doc}: update to 1.14
markd[pkgsrc/trunk]: pkgsrc/print/tex-koma-script tex-koma-script: update to 3.24
markd[pkgsrc/trunk]: pkgsrc/print/tex-texlive.infra tex-texlive.infra: update to 2...
markd[pkgsrc/trunk]: pkgsrc/print/tex-texinfo tex-texinfo: update to 5.1.45305
markd[pkgsrc/trunk]: pkgsrc/print tex-tcolorbox{,-doc}: update to 4.11
markd[pkgsrc/trunk]: pkgsrc/graphics tex-mcf2graph{,-doc}: update to 4.28
markd[pkgsrc/trunk]: pkgsrc/graphics tex-epstopdf{,-doc}: update to 2.27
markd[pkgsrc/trunk]: pkgsrc/graphics tex-pstricks-add{, -doc}: update to 3.84
markd[pkgsrc/trunk]: pkgsrc/devel tex-l3{kernel, packages, experimental}{, -doc}: upd...
markd[pkgsrc/trunk]: pkgsrc/print tex-fmtcount{,-doc}: update to 3.04
markd[pkgsrc/trunk]: pkgsrc/print tex-glossaries{,-doc}: update to 4.33
markd[pkgsrc/trunk]: pkgsrc/fonts tex-xcharter{,-doc}: update to 1.1
markd[pkgsrc/trunk]: pkgsrc/fonts tex-fontspec{,-doc}: update to 2.6e
markd[pkgsrc/trunk]: pkgsrc/print tex-platex{,-doc}: update to 2017.45413
markd[pkgsrc/trunk]: pkgsrc/print tex-ocgx2{,-doc}: update to 0.32
markd[pkgsrc/trunk]: pkgsrc/print tex-media9{,-doc}: update to 0.86
adam[pkgsrc/trunk]: pkgsrc/www/curl curl: update to 7.56.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/curl to 7.56.1
markd[pkgsrc/trunk]: pkgsrc/graphics tex-animate{, -doc}: update to 20170929
markd[pkgsrc/trunk]: pkgsrc/graphics tex-pstricks{,-doc}: update to 2.77
markd[pkgsrc/trunk]: pkgsrc/graphics tex-pst-tools{,-doc}: update to 0.09
markd[pkgsrc/trunk]: pkgsrc/print/tex-jsclasses tex-jsclasses: update to 2017.45473
markd[pkgsrc/trunk]: pkgsrc/fonts tex-fonts-tlwg{,-doc}: update to 0.6.4
markd[pkgsrc/trunk]: pkgsrc/print tex-babel{,-doc}: update to 3.14
markd[pkgsrc/trunk]: pkgsrc/print/tex-overpic tex-overpic: update to 1.0
markd[pkgsrc/trunk]: pkgsrc/math tex-unicode-math{,-doc}: update to 0.8h
markd[pkgsrc/trunk]: pkgsrc/graphics tex-pst-ovl{,-doc}: update to 0.07a
markd[pkgsrc/trunk]: pkgsrc/fonts tex-inconsolata{,-doc}: update to 1.113
markd[pkgsrc/trunk]: pkgsrc/doc more tex package updates
markd[pkgsrc/trunk]: pkgsrc/textproc tex-lwarp{,-doc}: update to 0.41
leot[pkgsrc/trunk]: pkgsrc/devel/orc orc: Fix installation if gtk-doc package is ...
leot[pkgsrc/trunk]: pkgsrc/devel/orc orc: Append to USE_TOOLS (`+=') instead of i...
adam[pkgsrc/trunk]: pkgsrc/archivers/py-zstandard py-zstandard: update to 0.8.1
markd[pkgsrc/trunk]: pkgsrc/print tex-makecell{, -doc}: import version 0.1e
adam[pkgsrc/trunk]: pkgsrc/doc Updated archivers/py-zstandard
markd[pkgsrc/trunk]: pkgsrc/print tex-pagenote{, -doc}: import version 1.1a
markd[pkgsrc/trunk]: pkgsrc/print print: Add tex-{makecell, pagenote}{, -doc}
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-latexextra texlive-collec...
markd[pkgsrc/trunk]: pkgsrc/doc Add tex-{makecell,pagenote}{,-doc}
ryoon[pkgsrc/trunk]: pkgsrc/multimedia/mplayer-share Fix build with ffmpeg 3.4
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/netsurf to 3.7
leot[pkgsrc/trunk]: pkgsrc/www/netsurf netsurf: Update www/netsurf to 3.7
prlw1[pkgsrc/trunk]: pkgsrc/devel Remove py-glib2-tools.
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Removed devel/py-glib2-tools
prlw1[pkgsrc/trunk]: pkgsrc/devel/glib2 glib2: remove buildtools.mk. There should ...
ryoon[pkgsrc/trunk]: pkgsrc/multimedia/gmplayer Regen distinfo to include a patch ...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/cups to 2.2.5
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-CppGuess p5-ExtUtils-CppGuess: updat...
leot[pkgsrc/trunk]: pkgsrc/print/cups cups: Update print/cups to 2.2.5
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-ExtUtils-CppGuess to 0.12
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test2-Suite p5-Test2-Suite: update to 0.000082.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test2-Suite to 0.000082
wiz[pkgsrc/trunk]: pkgsrc/fonts/p5-Font-FreeType p5-Font-FreeType: update to 0.09.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated fonts/p5-Font-FreeType to 0.09
wiz[pkgsrc/trunk]: pkgsrc/mail/p5-Email-Address-XS p5-Email-Address-XS: update t...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-Email-Address-XS to 1.01
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-DNS-Resolver-Mock net/p5-Net-DNS-Resolver-M...
wiz[pkgsrc/trunk]: pkgsrc/net net/Makefile: + p5-Net-DNS-Resolver-Mock
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added net/p5-Net-DNS-Resolver-Mock version 1....
wiz[pkgsrc/trunk]: pkgsrc/mail/p5-Mail-DKIM p5-Mail-DKIM: update to 0.44.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-Mail-DKIM to 0.44
wiz[pkgsrc/trunk]: pkgsrc/math/p5-Math-Prime-Util p5-Math-Prime-Util: update to ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/p5-Math-Prime-Util to 0.68
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-DNS p5-Net-DNS: update to 1.13.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-DNS to 1.13
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-CSV_XS p5-Text-CSV_XS: update to 1.33.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-Text-CSV_XS to 1.33
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-LibXML p5-XML-LibXML: update to 2.0130.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-XML-LibXML to 2.0130
wiz[pkgsrc/trunk]: pkgsrc/www/p5-Mojolicious p5-Mojolicious: update to 7.48.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/p5-Mojolicious to 7.48
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/cups-filters to 1.17.9
leot[pkgsrc/trunk]: pkgsrc/print/cups-filters cups-filters: Update print/cups-fil...
adam[pkgsrc/trunk]: pkgsrc/archivers brotli: added version 1.0.1
adam[pkgsrc/trunk]: pkgsrc/doc Added archivers/brotli
adam[pkgsrc/trunk]: pkgsrc/devel/py-autopep8 py-autopep8: update to 1.3.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-autopep8
joerg[pkgsrc/trunk]: pkgsrc/doc doc: Added graphics/py-strich version 0.8
joerg[pkgsrc/trunk]: pkgsrc/graphics/py-strich Add py-strich-0.8:
joerg[pkgsrc/trunk]: pkgsrc/graphics + py-strich
wiz[pkgsrc/trunk]: pkgsrc/graphics/py-strich py-strich: follow redirect
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocamlgraph Updated graph/ocamlgraph to version 1...
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ocamlgraph to 1.8.8
maya[pkgsrc/trunk]: pkgsrc/sysutils Makefile: +ovmf
maya[pkgsrc/trunk]: pkgsrc/sysutils/ovmf Add package OVMF from UDK2017
maya[pkgsrc/trunk]: pkgsrc/doc ovmf
maya[pkgsrc/trunk]: pkgsrc/sysutils/ovmf ovmf: fix package, appease pkglint
maya[pkgsrc/trunk]: pkgsrc/chat irssi: update to 1.0.5
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated chat/irssi to 1.0.5nb1
adam[pkgsrc/trunk]: pkgsrc/devel py-visitor: added version 0.1.3
adam[pkgsrc/trunk]: pkgsrc/textproc py-dominate: added version 2.3.1
tsutsui[pkgsrc/trunk]: pkgsrc/www/firefox forefox: fix a build error with "alsa" opt...
adam[pkgsrc/trunk]: pkgsrc/www/py-flask-bootstrap py-flask-bootstrap: update to 3...
adam[pkgsrc/trunk]: pkgsrc/www/py-flask-babel py-flask-babel: update to 0.11.2
adam[pkgsrc/trunk]: pkgsrc/doc Added devel/py-visitor, textproc/py-dominate; Upda...
adam[pkgsrc/trunk]: pkgsrc/www/py-flask-limiter py-flask-limiter: update to 0.9.5.1
adam[pkgsrc/trunk]: pkgsrc/www/py-httpbin py-httpbin: update to 0.6.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-flask-limiter, www/py-httpbin
minskim[pkgsrc/trunk]: pkgsrc/net net/Makefile: Add grpc
minskim[pkgsrc/trunk]: pkgsrc/net/grpc net/grpc: Import version 1.6.7
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added net/grpc version 1.6.7
adam[pkgsrc/trunk]: pkgsrc/mk Added support for PostgreSQL 10.0
adam[pkgsrc/trunk]: pkgsrc/databases postgresql10: added version 10.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-flake8 py-flake8: update to 3.5.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-cython py-cython: updated to 0.27.2
adam[pkgsrc/trunk]: pkgsrc/devel/SDL2 SDL2: updated to 2.0.7
adam[pkgsrc/trunk]: pkgsrc/devel/py-aiofiles py-aiofiles: updated to 0.3.2
adam[pkgsrc/trunk]: pkgsrc/www/apache24 apache24: updated to 2.4.29
adam[pkgsrc/trunk]: pkgsrc/doc Added databases/postgresql10; Updated devel/py-fla...
khorben[pkgsrc/trunk]: pkgsrc/misc/figlet Add support for CFLAGS and LDFLAGS
khorben[pkgsrc/trunk]: pkgsrc/net/nstx Add support for CFLAGS and LDFLAGS
wiz[pkgsrc/trunk]: pkgsrc/fonts/tex-ptex-fonts tex-ptex-fonts: add missing file ...
khorben[pkgsrc/trunk]: pkgsrc/net/dnsmasq Add support for LDFLAGS
dmcmahill[pkgsrc/trunk]: pkgsrc/doc Updated cad/pcb to 4.0.1
dmcmahill[pkgsrc/trunk]: pkgsrc/cad/pcb Update to pcb-4.0.1
maya[pkgsrc/trunk]: pkgsrc/shells/fish fish: add patches from pkgsrc-wip reported...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated shells/fish to 2.6.0nb1
maya[pkgsrc/trunk]: pkgsrc/misc/vimpager vimpager: vim-gtk is no longer a thing, ...
adam[pkgsrc/trunk]: pkgsrc/databases/luma DEPEND on databases/py-ldap, instead of...
adam[pkgsrc/trunk]: pkgsrc/databases/py-ldap py-ldap: update to 2.4.45
adam[pkgsrc/trunk]: pkgsrc/devel git: updated to 2.14.3
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/erlang-lager Update sysutils/erlang-lager to ...
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/erlang-lager to 3.5.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-ldap, devel/git
maya[pkgsrc/trunk]: pkgsrc/devel/go-runewidth Add package go-runewidth version 0.0.2
maya[pkgsrc/trunk]: pkgsrc/devel/go-shellwords Add package go-shellwords version ...
maya[pkgsrc/trunk]: pkgsrc/devel/go-isatty Add package go-isatty version 0.0.3
maya[pkgsrc/trunk]: pkgsrc/sysutils/fzf Add fzf version 0.17.1
maya[pkgsrc/trunk]: pkgsrc Makefile: +go-runewidth, +go-shellwidth, +go-isatty, +fzf
maya[pkgsrc/trunk]: pkgsrc/doc fzf, go-isatty, go-shellwords, go-runewidth
adam[pkgsrc/trunk]: pkgsrc/www/lighttpd lighttpd: updated to 1.4.47
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/lighttpd to 1.4.47
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinx py-sphinx: updated to 1.6.5
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-sphinx to 1.6.5
leot[pkgsrc/trunk]: pkgsrc/textproc/rasqal rasqual: Fix installation if gtk-doc p...
morr[pkgsrc/trunk]: pkgsrc/editors/vim-share Update to patchset 1214.
morr[pkgsrc/trunk]: pkgsrc/doc Note update of vim-share for vim
ryoon[pkgsrc/trunk]: pkgsrc/misc/screen Update to 4.6.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated misc/screen to 4.6.2
leot[pkgsrc/trunk]: pkgsrc/textproc/rasqal rasqal: No need to inject a ac_cv_path...
ryoon[pkgsrc/trunk]: pkgsrc/devel/apr Update to 1.6.3
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/apr to 1.6.3
ryoon[pkgsrc/trunk]: pkgsrc/devel/apr-util Update to 1.6.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/apr-util to 1.6.1
jlam[pkgsrc/trunk]: pkgsrc/pkgtools/rc.subr rc.subr: Fix SERVERS rc.d script to n...
jlam[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/rc.subr to 20171024.
maya[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_install/files/lib pkg_install: Fix OpenSS...
adam[pkgsrc/trunk]: pkgsrc/databases/py-psycopg2 py-psycopg2: update to 2.7.3.2
adam[pkgsrc/trunk]: pkgsrc/audio/mpg123 mpg123: updated to 1.25.7
adam[pkgsrc/trunk]: pkgsrc/multimedia/mkvtoolnix mkvtoolnix: updated to 17.0.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-psycopg2, audio/mpg123, multi...
gdt[pkgsrc/trunk]: pkgsrc/ham/hamlib hamlib: update to 3.1
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated ham/hamlib to 3.1
adam[pkgsrc/trunk]: pkgsrc/security py-cryptography[_vectors]: updated to 2.1.2
adam[pkgsrc/trunk]: pkgsrc/devel/py-pep8 py-pep8: updated to 1.7.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-cryptography_vectors, security...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-html2text py-html2text: updated to 2017.10.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-html2text
adam[pkgsrc/trunk]: pkgsrc/security/py-paramiko Updated HOMEPAGE
adam[pkgsrc/trunk]: pkgsrc/devel/py-flake8-import-order py-flake8-import-order: u...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-flake8-import-order
maya[pkgsrc/trunk]: pkgsrc/shells/fish fish: use variadic tparm on netbsd curses.
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated shells/fish to 2.6.0nb2
maya[pkgsrc/trunk]: pkgsrc/sysutils/fzf fzf: spoon feed information about how to ...
leot[pkgsrc/trunk]: pkgsrc/print/mupdf mupdf: backport patches to fix several pos...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/mupdf to 1.11nb5
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-migrate-parsetree Updated devel/ocaml-migr...
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ocaml-migrate-parsetree to 1.0.6
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs Update lang/nodejs to 8.8.0.
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/nodejs to 8.8.0
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs6 Update lang/nodejs6 to 6.11.5.
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/nodejs6 to 6.11.5
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs4 Update lang/nodejs4 to 4.8.5.
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/nodejs4 to 4.8.5
ryoon[pkgsrc/trunk]: pkgsrc/www/apache-tomcat85 Update to 8.5.23
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/apache-tomcat85 to 8.5.23
fhajny[pkgsrc/trunk]: pkgsrc/www/lighttpd www/lighttpd: Fix build on SunOS.
maya[pkgsrc/trunk]: pkgsrc/shells/fish fish: don't install own version of pcre2, ...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated shells/fish to 2.6.0nb3
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/bfs Import bfs-1.1.3 as sysutils/bfs.
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Added sysutils/bfs version 1.1.3
fhajny[pkgsrc/trunk]: pkgsrc/sysutils Enable bfs
wiz[pkgsrc/trunk]: pkgsrc/www/py-flask-limiter py-flask-limiter: fix PLIST
khorben[pkgsrc/trunk]: pkgsrc/audio/wmsmixer Add support for CFLAGS and LDFLAGS
khorben[pkgsrc/trunk]: pkgsrc/sysutils/wmSMPmon Set the license to the GNU GPL (vers...
khorben[pkgsrc/trunk]: pkgsrc/sysutils Add support for LDFLAGS
khorben[pkgsrc/trunk]: pkgsrc Add support for LDFLAGS
khorben[pkgsrc/trunk]: pkgsrc/time/wmmoonclock Add support for LDFLAGS
khorben[pkgsrc/trunk]: pkgsrc/audio/wmmixer Add support for CFLAGS and LDFLAGS
minskim[pkgsrc/trunk]: pkgsrc/devel/py-logbook devel/py-logbook: Import version 1.1....
minskim[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: Add py-logbook
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/py-logbook version 1.1.0
maya[pkgsrc/trunk]: pkgsrc/print/ghostscript-gpl ghostscript-gpl: always avoid bu...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/ghostscript-gpl to 9.06nb14
adam[pkgsrc/trunk]: pkgsrc/www/nghttp2 nghttp2: updated to 1.27.0
maya[pkgsrc/trunk]: pkgsrc/print/ghostscript-gpl ghostscript-gpl: use system tiff...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/ghostscript-gpl to 9.06nb15
adam[pkgsrc/trunk]: pkgsrc/security/py-m2crypto py-m2crypto: updated to 0.27.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/nghttp2, security/py-m2crypto
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs Update lang/nodejs to 8.8.1.
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/nodejs to 8.8.1
schmonz[pkgsrc/trunk]: pkgsrc/net/djbdns b.root-servers.net has changed IP (old one ...
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/djbdns to 1.05nb12
tez[pkgsrc/trunk]: pkgsrc/net/wget wget: patches for VE-2017-13089 and CVE-2017-...
tez[pkgsrc/trunk]: pkgsrc/doc doc: wget patches for CVE-2017-13089 and CVE-2017-...
tsutsui[pkgsrc/trunk]: pkgsrc/multimedia/adobe-flash-player adobe-flash-player: upda...
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/adobe-flash-player to 27.0...
nat[pkgsrc/trunk]: pkgsrc/devel/SDL Enable oss dma backend for NetBSD-8.
taca[pkgsrc/trunk]: pkgsrc/lang lang/php56: Update to 5.6.32
taca[pkgsrc/trunk]: pkgsrc/lang lang/php70: Update to 7.0.25
taca[pkgsrc/trunk]: pkgsrc/lang lang/php71: Update to 7.1.11
taca[pkgsrc/trunk]: pkgsrc pkgsrc: reset PKGREVISION
taca[pkgsrc/trunk]: pkgsrc/doc doc: note update of php* packages.
fhajny[pkgsrc/trunk]: pkgsrc/databases/postgresql-pljava Import PL/Java 1.5.0 as da...
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Added databases/postgresql-pljava version 1.5.0
fhajny[pkgsrc/trunk]: pkgsrc/databases Enable postgresql-pljava
adam[pkgsrc/trunk]: pkgsrc/net/tor tor: updated to 0.3.1.8
ryoon[pkgsrc/trunk]: pkgsrc/converters/dos2unix Update to 7.4.0
adam[pkgsrc/trunk]: pkgsrc/textproc/py-mistune py-mistune: updated to 0.8
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated converters/dos2unix to 7.4.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Remove dos2unix
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/tor to 0.3.1.8, textproc/py-mistune
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox Update to 56.0.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox to 56.0.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox-l10n to 56.0.2
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox-l10n Update to 56.0.2
ryoon[pkgsrc/trunk]: pkgsrc Remove firefox10
ryoon[pkgsrc/trunk]: pkgsrc Remove firefox17
ryoon[pkgsrc/trunk]: pkgsrc Remove firefox24
ryoon[pkgsrc/trunk]: pkgsrc Remove firefox31
adam[pkgsrc/trunk]: pkgsrc/www/py-FormEncode py-FormEncode: updated to 1.3.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-FormEncode
ryoon[pkgsrc/trunk]: pkgsrc Remove firefox38
jperkin[pkgsrc/trunk]: pkgsrc/print/ghostscript-gpl ghostscript-gpl: Fix zlib change...
minskim[pkgsrc/trunk]: pkgsrc/net/grpc net/grpc: Update to 1.7.0
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/grpc to 1.7.0
ryoon[pkgsrc/trunk]: pkgsrc/mail Remove removed inclusion. Pointed by oster@. Than...
khorben[pkgsrc/trunk]: pkgsrc/lang/g95 Apply CFLAGS to the whole build process for l...
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/cwrappers to 20171027
khorben[pkgsrc/trunk]: pkgsrc/pkgtools/cwrappers Set the correct operation mode in t...
khorben[pkgsrc/trunk]: pkgsrc/lang/ocaml Really honour LDFLAGS when building ocamlyacc
khorben[pkgsrc/trunk]: pkgsrc/sysutils Skip the RELRO test for libexec/xen/boot/hvml...
khorben[pkgsrc/trunk]: pkgsrc/sysutils Add support for LDFLAGS when building xentool...
ryoon[pkgsrc/trunk]: pkgsrc Remove thunderbird{24,31,38}
khorben[pkgsrc/trunk]: pkgsrc/sysutils Add support for LDFLAGS when building gdbsx i...
khorben[pkgsrc/trunk]: pkgsrc/sysutils/xentools48 Commit the right patch for gdbsx a...
schmonz[pkgsrc/trunk]: pkgsrc/mk/defaults Move mail/nullmailer defaults to mk/defaul...
schmonz[pkgsrc/trunk]: pkgsrc/mail/nullmailer Update to 2.1. From the changelog:
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-activemodel32 Update ruby-activemodel32 to ...
bsiegert[pkgsrc/trunk]: pkgsrc/doc wwwoffle update, PR pkg/51340.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated mail/neomutt to 20160821
bsiegert[pkgsrc/trunk]: pkgsrc/doc Added aws-sdk-go.
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-CPAN-Perl-Releases to 2.92
jperkin[pkgsrc/trunk]: pkgsrc/www/http-parser Use libtool for the build and install....
wen[pkgsrc/trunk]: pkgsrc/www/p5-HTTP-Async Update to 0.31
markd[pkgsrc/trunk]: pkgsrc/www/kdewebkit Update KDE Frameworks to 5.25.0
maya[pkgsrc/trunk]: pkgsrc/x11/arandr arandr: update to 0.1.9
mef[pkgsrc/trunk]: pkgsrc/databases/freetds Update MASTER_SITES
markd[pkgsrc/trunk]: pkgsrc/x11 Update KDE Frameworks to 5.25.0
wiz[pkgsrc/trunk]: pkgsrc/doc Updated math/gsl to 2.2
wiz[pkgsrc/trunk]: pkgsrc/devel/py-setuptools Updated py-setuptools to 26.1.1.
mef[pkgsrc/trunk]: pkgsrc/print/psjoin MASTER_SITES moved.
wiz[pkgsrc/trunk]: pkgsrc/devel/afl Updated afl to 2.32b.
maya[pkgsrc/trunk]: pkgsrc/editors/emacs24 netbsd PaX features are not amd64 only...
markd[pkgsrc/trunk]: pkgsrc/doc KDE Frameworks 5 update
wiz[pkgsrc/trunk]: pkgsrc/sysutils/dbus Updated dbus to 1.10.10.
tnn[pkgsrc/trunk]: pkgsrc/x11/libxshmfence add TEST_TARGET
wiz[pkgsrc/trunk]: pkgsrc/net/py-foolscap Updated py-foolscap to 0.12.3.
dholland[pkgsrc/trunk]: pkgsrc/doc imake
dholland[pkgsrc/trunk]: pkgsrc/devel/tradcpp release 0.5.2 (20160904)
fhajny[pkgsrc/trunk]: pkgsrc/devel/re2 Update devel/re2 to 2017-03-01. No changelog...
roy[pkgsrc/trunk]: pkgsrc/net/dhcpcd Import dhcpcd-7.0.0-beta1
schmonz[pkgsrc/trunk]: pkgsrc/mk/defaults Describe qmail-srs option (Sender Rewritin...
mef[pkgsrc/trunk]: pkgsrc/doc +acpia-utils-20160729
wiz[pkgsrc/trunk]: pkgsrc/doc + gcc-6.2, wine-1.8.4.
maya[pkgsrc/trunk]: pkgsrc/lang/gcc48 gcc48: limit disabling of libssp to netbsd ...
joerg[pkgsrc/trunk]: pkgsrc/graphics/openexr Disable concurrent build of a table g...
wiz[pkgsrc/trunk]: pkgsrc/multimedia/vlc Updated vlc to 2.2.4.
mef[pkgsrc/trunk]: pkgsrc/net/samba - Drop MASTER_SITE pingable, but no reponse ...
kamil[pkgsrc/trunk]: pkgsrc/devel Makefile: +py-wcwidth +py-prompt_toolkit
wiz[pkgsrc/trunk]: pkgsrc/doc Added textproc/py-jsonrpclib version 0.1.7
wiz[pkgsrc/trunk]: pkgsrc/math/eigen3 Bump PKGREVISION for pc file fix.
mef[pkgsrc/trunk]: pkgsrc/databases/idzebra Updated databases/idzebra 2.0.59 to ...
markd[pkgsrc/trunk]: pkgsrc/math/py-autograd Add py-autograd 1.1.5
markd[pkgsrc/trunk]: pkgsrc/www/p5-CSS-Minifier-XS Add p5-CSS-Minifier-XS 0.09
taca[pkgsrc/trunk]: pkgsrc/net/bind99 Update bind99 to 9.9.10pl1 (BIND 9.9.10-P1).
richard[pkgsrc/trunk]: pkgsrc/geography/py-obspy PYTHONBIN doesn't exist during the ...
plunky[pkgsrc/trunk]: pkgsrc/doc updated librecad to 2.1.1
wiz[pkgsrc/trunk]: pkgsrc/doc Added devel/py-radon version 1.5.0
wen[pkgsrc/trunk]: pkgsrc/doc Updated mail/p5-Email-Sender to 1.300031
leot[pkgsrc/trunk]: pkgsrc/devel/py-ruamel-yaml Update devel/py-ruamel-yaml to 0....
leot[pkgsrc/trunk]: pkgsrc/multimedia/py-enzyme Import py-enzyme-0.4.1 as multime...
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/beats Update sysutils/beats to 5.3.0.
leot[pkgsrc/trunk]: pkgsrc/doc/guide Regen htdocs-share (with updated pkgsrc-rela...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN-Meta Updated p5-CPAN-Meta to 2.150010.
taca[pkgsrc/trunk]: pkgsrc/devel/ZenTest Update ZenTest to 4.11.1.
wiz[pkgsrc/trunk]: pkgsrc/x11/ocaml-lablgtk Updated ocaml-lablgtk to 2.18.5.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test Fix typo in ALTERNATIVES file. Bump PKGR...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated misc/khard to 0.11.1
khorben[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/pkg to 1.5.6nb1
wiz[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_notify/files Indent.
fhajny[pkgsrc/trunk]: pkgsrc/editors/nvi Fix an issue with editor segfaulting in ex...
wiz[pkgsrc/trunk]: pkgsrc/textproc + py-humanize
wiz[pkgsrc/trunk]: pkgsrc/devel + py-mando.
wiz[pkgsrc/trunk]: pkgsrc/doc Added security/bearssl version 0.3
adam[pkgsrc/trunk]: pkgsrc/devel/py-txaio 2.8.1
wiz[pkgsrc/trunk]: pkgsrc/print/cups-filters Updated cups-filters to 1.11.2.
adam[pkgsrc/trunk]: pkgsrc/databases/py-sqlalchemy-i18n 1.0.3
leot[pkgsrc/trunk]: pkgsrc/math/amath Update math/amath to 1.8.3
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kf5 Update KDE Frameworks to 5.25.0
wen[pkgsrc/trunk]: pkgsrc/mail/p5-Email-Sender Update to 1.300031
wiz[pkgsrc/trunk]: pkgsrc/doc + claws-mail-3.14.0, lyx-2.2.1, pcre2-10.22, sawfi...
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-CSV Update to 1.93
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Moo to 2.003002
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Text-BibTeX to 0.80
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-sqlalchemy to 1.1.9
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated time/p5-DateTime-Locale to 1.16nb1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox to 48.0.2
wiz[pkgsrc/trunk]: pkgsrc/finance/gnucash Updated gnucash to 2.6.16.
rillig[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/pkglint to 5.4.20
mef[pkgsrc/trunk]: pkgsrc/security/p5-Authen-TacacsPlus Updated security/p5-Auth...
mef[pkgsrc/trunk]: pkgsrc/security/p5-Net-OpenSSH Updated security/p5-Net-OpenSS...
mef[pkgsrc/trunk]: pkgsrc/doc Updated security/p5-Net-SSH to 2.09.01
schmonz[pkgsrc/trunk]: pkgsrc/mail/serialmail When DJB_RESTRICTED=YES (true by defau...
wen[pkgsrc/trunk]: pkgsrc/lang/go Update to 1.8.1
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Config-Any Update to 0.30
leot[pkgsrc/trunk]: pkgsrc/doc Updated net/youtube-dl to 20170409
wen[pkgsrc/trunk]: pkgsrc/databases/p5-DBIx-Class-Cursor-Cached Update to 1.1.4
adam[pkgsrc/trunk]: pkgsrc/www/h2o Changes 2.2.0:
adam[pkgsrc/trunk]: pkgsrc/sysutils Changes for 3.2.7:
schmonz[pkgsrc/trunk]: pkgsrc/sysutils/daemontools-run Initial import of daemontools...
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Test-use-ok Remove p5-Test-use-ok since it is...
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/rrdtool to 1.7.0, databases/ruby...
leot[pkgsrc/trunk]: pkgsrc/doc Updated comms/gammu to 1.38.4
wiz[pkgsrc/trunk]: pkgsrc/net/youtube-dl Updated youtube-dl to 20170723.
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail-run pkgsrc changes:
jnemeth[pkgsrc/trunk]: pkgsrc/doc regen
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-mixlib-shellout Update ruby-mixlib-shellout...
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice Update to 5.4.0.3
wiz[pkgsrc/trunk]: pkgsrc/doc Removed bunny.
wiz[pkgsrc/trunk]: pkgsrc/doc Removed cg.
joerg[pkgsrc/trunk]: pkgsrc/archivers/libarchive/files Import libarchive-3.3.2 + 9...
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-cassandra-driver to 3.11.0
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated security/py-certbot to 0.16.0
kleink[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-XML-Atom to 0.42.
wiz[pkgsrc/trunk]: pkgsrc/graphics/libfpx Fix typo.
mef[pkgsrc/trunk]: pkgsrc/cad/gtkwave Updated cad/gtkwave to 3.3.82
adam[pkgsrc/trunk]: pkgsrc/devel/msgpack version 2.1.5
minskim[pkgsrc/trunk]: pkgsrc/devel/ruby-metasm Import ruby-metasm-1.0.3 as devel/ru...
ryoon[pkgsrc/trunk]: pkgsrc/textproc/lowdown Update to 0.2.4
minskim[pkgsrc/trunk]: pkgsrc/finance/py-alphalens finance/py-alphalens: version 0.1.1
wiz[pkgsrc/trunk]: pkgsrc/biology/bioperl bioperl: update to 1.007002.
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Any Updated devel/p5-Log-Any from 1.04.5 ...
wiz[pkgsrc/trunk]: pkgsrc/biology/p5-Bio-ASN1-EntrezGene p5-Bio-ASN1-EntrezGene:...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-JSON-MaybeXS to 1.003009
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-Sereal to 3.015
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/p5-Parse-Dia-SQL to 0.30
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-Confess p5-Devel-Confess: update to 0.0...
wiz[pkgsrc/trunk]: pkgsrc/meta-pkgs/bulk-medium bulk-medium: Remove ancient (and...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-CBuilder p5-ExtUtils-CBuilder: updat...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Function-Parameters to 2.001001
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Log-Dispatch-FileRotate to 1.34
adam[pkgsrc/trunk]: pkgsrc/math/py-sympy py-sympy: update to 1.1.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test2-Suite to 0.000077
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/p5-Alien-wxWidgets to 0.69
taca[pkgsrc/trunk]: pkgsrc/doc doc: databases/freetds to 1.00.55
taca[pkgsrc/trunk]: pkgsrc/misc/ruby-mini_portile misc/ruby-mini_portile: remove ...
wiz[pkgsrc/trunk]: pkgsrc/audio/openal-soft openal-soft: update to 1.18.2.
wen[pkgsrc/trunk]: pkgsrc/databases/p5-SQL-Abstract Update to 1.84
joerg[pkgsrc/trunk]: pkgsrc/devel/py-boost Since devel/py-boost will pick up py-nu...
joerg[pkgsrc/trunk]: pkgsrc/security/botan Update Botan to 1.10.16:
leot[pkgsrc/trunk]: pkgsrc/misc/rlwrap Update misc/rlwrap to 0.43
leot[pkgsrc/trunk]: pkgsrc/graphics/glfw Update graphics/glfw to 3.2.1
khorben[pkgsrc/trunk]: pkgsrc/x11/deforaos-libdesktop Update DeforaOS libDesktop to ...
asau[pkgsrc/trunk]: pkgsrc/doc Updated lang/sbcl to 1.3.16
minskim[pkgsrc/trunk]: pkgsrc/devel/py-cyordereddict Fix py-cyordereddict's PLIST fo...
jperkin[pkgsrc/trunk]: pkgsrc/doc Added games/fortune version 19970829
schmonz[pkgsrc/trunk]: pkgsrc/textproc/xapian Link directly with libtclstub.a (there...
nros[pkgsrc/trunk]: pkgsrc/wm/i3 fix typo in buildlink3 file
jlam[pkgsrc/trunk]: pkgsrc/pkgtools/pkgtasks Update pkgtools/pkgtasks to version ...
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-Tidy Update to 1.20
prlw1[pkgsrc/trunk]: pkgsrc/net/Radicale2 * vobject != vdirsyncer.vobject, so corr...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated converters/convmv to 2.03
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-nanopi-neo Add U-Boot package for Frie...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/cmake to 3.9.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-hypothesis to 3.17.0, devel/py-te...
mef[pkgsrc/trunk]: pkgsrc/doc Updated cad/gtkwave to 3.3.83
maya[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-mercurial to 4.3.1
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Algorithm-Permute Updated devel/p5-Algorithm-...
wiz[pkgsrc/trunk]: pkgsrc/net/syncthing Updated syncthing to 0.14.36.
dholland[pkgsrc/trunk]: pkgsrc/security/libpreludedb-python Remove stray extra distin...
wiz[pkgsrc/trunk]: pkgsrc/mail/p5-Mail-Message mail/p5-Mail-Message: import p5-M...
wiz[pkgsrc/trunk]: pkgsrc/mail/p5-Mail-IMAPClient p5-Mail-IMAPClient: update to ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-User-Identity to 0.97
wiz[pkgsrc/trunk]: pkgsrc/misc/p5-Locale-Codes p5-Locale-Codes: update to 3.54.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/p5-GStreamer to 0.20
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-Frame p5-Net-Frame: update to 1.17.
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Nmap-Parser p5-Nmap-Parser: update to 1.360.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/p5-CryptX to 0.053
taca[pkgsrc/trunk]: pkgsrc/databases databases/Makefile: add ruby-mysql-ext
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-mysql databases/ruby-mysql: udpate to 2...
taca[pkgsrc/trunk]: pkgsrc/sysutils/ruby-chef sysutils/ruby-chef: update to 13.4.24
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/ruby-chef-zero to 13.1.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/ruby-actionmailer42 to 4.2.8nb1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/p5-Gnome2-VFS to 1.083
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-Lingua-EN-Inflect to 1.902
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-Template-Plugin-Latex p5-Template-Plugin-L...
wiz[pkgsrc/trunk]: pkgsrc/www/apache24 apache24: fix "Optionsbleed" security bug
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test-mock, math/py-numexpr
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot u-boot: fix build on macos
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/nullmailer to 2.1
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/host to 20070128nb1
jperkin[pkgsrc/trunk]: pkgsrc/print/poppler poppler: Apply Homebrew patch to fix bui...
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/gnuchess-book to 1.02nb1
adam[pkgsrc/trunk]: pkgsrc/graphics/hugin Allow builing on macOS (without X11)
morr[pkgsrc/trunk]: pkgsrc/doc Note update of www/wordpress
wiedi[pkgsrc/trunk]: pkgsrc/audio/festival/files festival: fix on Darwin
tnn[pkgsrc/trunk]: pkgsrc/security/py-argon2_cffi py-argon2_cffi: py2x/3x PLIST ...
tnn[pkgsrc/trunk]: pkgsrc/devel/vera++ vera++: needs C++11 for variadic templates
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/p5-cairo to 1.106
wiz[pkgsrc/trunk]: pkgsrc/databases/shared-mime-info shared-mime-info: update to...
wiz[pkgsrc/trunk]: pkgsrc/net/filezilla filezilla: update to 3.28.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gssdp to 1.0.2
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/erlang to 20.1
minskim[pkgsrc/trunk]: pkgsrc/devel/py-bcolz devel/py-bcolz: Import version 1.1.2 fr...
wiz[pkgsrc/trunk]: pkgsrc/security/py-oauthlib py-oauthlib: update to 2.0.4.
wiz[pkgsrc/trunk]: pkgsrc/print print/Makefile: - transfig
adam[pkgsrc/trunk]: pkgsrc/devel/py-cython py-cython: update to 0.27.1
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/icu to 59.1nb2
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/getmail to 5.2
adam[pkgsrc/trunk]: pkgsrc/net/py-cymruwhois py-cymruwhois: update to 1.6
ryoon[pkgsrc/trunk]: pkgsrc/devel/libgee Remove a comment for 0.6
adam[pkgsrc/trunk]: pkgsrc/www/apache24 apache24: update to 2.4.28
adam[pkgsrc/trunk]: pkgsrc/net/py-awscli py-awscli: update to 1.11.166
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils + u-boot-cubieboard2
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Encode Update to 2.93
maya[pkgsrc/trunk]: pkgsrc/multimedia/streamlink streamlink: fix dependency
maya[pkgsrc/trunk]: pkgsrc/licenses Add adom-license.
adam[pkgsrc/trunk]: pkgsrc/doc Updated fonts/py-fonttools, www/py-djangorestframe...
wiedi[pkgsrc/trunk]: pkgsrc/geography/osm2pgsql osm2pgsql: update to 0.94.0
adam[pkgsrc/trunk]: pkgsrc/sysutils/open-vm-tools open-vm-tools: fix distfile ret...
wiz[pkgsrc/trunk]: pkgsrc/cad/p5-gds2 p5-gds2: update to 3.35.
adam[pkgsrc/trunk]: pkgsrc/devel/py-hypothesis 3.14.2:
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Simple p5-Test-Simple: update to 1.302098.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-IPv6Addr to 0.91
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/p5-xmltv to 0.5.69
wiz[pkgsrc/trunk]: pkgsrc/devel/py-memory-profiler py-memory-profiler: follow re...
wiz[pkgsrc/trunk]: pkgsrc/security/ruby-metasploit-payloads ruby-metasploit-payl...
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/liblognorm to 2.0.4
adam[pkgsrc/trunk]: pkgsrc/devel/py-logilab-common py-logilab-common: update to 1...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/syncthing to 0.14.39
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-xdist py-test-xdist: update to 1.20.1
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-bibtexextra texlive-colle...
adam[pkgsrc/trunk]: pkgsrc/security PyNaCl is a Python binding to libsodium, whic...
tez[pkgsrc/trunk]: pkgsrc/editors/emacs21 emacs21: fix for CVE-2017-14482
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django-countries, devel/py-pkgconfig
jperkin[pkgsrc/trunk]: pkgsrc/www/py-meinheld py-meinheld: Support SunOS, based on P...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-arch version 0.1.11
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/ruby-jekyll to 3.5.2nb1
taca[pkgsrc/trunk]: pkgsrc/mail/postfix pkgsrc/mail: Update to 3.2.3
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-nop
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-bin_tools version 0.1.4
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-vobject Updated py-vobject to 0.9.3.
richard[pkgsrc/trunk]: pkgsrc/shells/pdksh/files Use '$(CPP) -P' to inhibit generati...
pettai[pkgsrc/trunk]: pkgsrc/net/rancid rancid 3.5:
jnemeth[pkgsrc/trunk]: pkgsrc/finance/gnucash Add libdbi option and enable it by def...
wiz[pkgsrc/trunk]: pkgsrc/mail/p5-MIME-tools Updated p5-MIME-tools to 5.508.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/ffplay3 to 3.1.3
wiz[pkgsrc/trunk]: pkgsrc/x11/libXfont Updated libXfont to 1.5.2.
prlw1[pkgsrc/trunk]: pkgsrc Update glib2 to 2.48.2
mef[pkgsrc/trunk]: pkgsrc/audio/chromaprint Updated audio/chromaprint to 1.4.2
markd[pkgsrc/trunk]: pkgsrc/www Add khtml, kjs, kjsembed
wen[pkgsrc/trunk]: pkgsrc/www/p5-HTML-TreeBuilder-LibXML Update to 0.26
schmonz[pkgsrc/trunk]: pkgsrc/mail/queue-fix Substitute configured qmail users. Bump...
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/qmail to 1.03nb26
wiz[pkgsrc/trunk]: pkgsrc/doc Added textproc/py-tabulate version 0.7.7
wiz[pkgsrc/trunk]: pkgsrc/doc Added graphics/gimp-jxr version 2.0
wiz[pkgsrc/trunk]: pkgsrc/devel + py-docstyle
wiz[pkgsrc/trunk]: pkgsrc/devel/py-ParamUnittest Import py-ParamUnittest-0.2 as ...
wiz[pkgsrc/trunk]: pkgsrc/comms/py-colorama Updated py-colorama to 0.3.7.
wiz[pkgsrc/trunk]: pkgsrc/security/gpgme Add swig bug report URL.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-MRO-Compat to 0.13
wiz[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-libwww to 6.25
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint Updated pkglint to 5.4.20.
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-argparse to 1.4.0; devel/py-babel...
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/rsyslog Update sysutils/rsyslog* to 8.26.0.
wiz[pkgsrc/trunk]: pkgsrc/sysutils/libpciaccess This release includes musl build...
adam[pkgsrc/trunk]: pkgsrc/www/py-uwsgi uWSGI 2.0.15
spz[pkgsrc/trunk]: pkgsrc/sysutils/xenkernel48 adding patch for XSA-212 from ups...
jperkin[pkgsrc/trunk]: pkgsrc/lang/erlang Use GCC -shared on SunOS. Fixes shared li...
wiz[pkgsrc/trunk]: pkgsrc/multimedia/sickbeard Import sickbeard-507nb3 as multim...
wiz[pkgsrc/trunk]: pkgsrc/www/py-betamax Updated py-betamax to 0.8.0.
maya[pkgsrc/trunk]: pkgsrc/lang/gcc48 gcc48: simplify comment in Makefile
maya[pkgsrc/trunk]: pkgsrc/audio/pulseaudio pulseaudio: require gcc 4.8.
prlw1[pkgsrc/trunk]: pkgsrc/doc Updated math/gnome-calculator to 3.21.90
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-sequel Update ruby-sequel to 4.37.0.
bsiegert[pkgsrc/trunk]: pkgsrc/devel New package, go-gls-4.2.0.
ryoon[pkgsrc/trunk]: pkgsrc/wm/jwm Update to 2.3.6
fhajny[pkgsrc/trunk]: pkgsrc/databases Update databases/libdbi-drivers-* to 0.9.0.
markd[pkgsrc/trunk]: pkgsrc/security Update KDE Frameworks to 5.25.0
mef[pkgsrc/trunk]: pkgsrc/time/p5-DateTime Updated time/p5-DateTime to 1.3900
taca[pkgsrc/trunk]: pkgsrc/doc Note update of Ruby on Rails to 3.2.22.4.
wiz[pkgsrc/trunk]: pkgsrc/doc + afl-2.32b, dbus-1.10.10, gstreamer1-1.8.3, mpc-0...
mef[pkgsrc/trunk]: pkgsrc/time/ruby-hitimes Updated time/ruby-hitimes to 1.2.4
maya[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc47 to 4.7.4nb3
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-core version 0.1.12
wiz[pkgsrc/trunk]: pkgsrc/devel/undebt Import undebt-0.2.2 as devel/undebt.
markd[pkgsrc/trunk]: pkgsrc/time Add p5-Business-Hours
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/tor to 0.2.8.7
pettai[pkgsrc/trunk]: pkgsrc/net/knot Knot DNS 2.3.0 (2016-08-09)
asau[pkgsrc/trunk]: pkgsrc/lang/clisp Force the assumption made by i386-specific ...
wen[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-bsddb3 to 6.2.1
wiz[pkgsrc/trunk]: pkgsrc/www/py-test-httpbin Updated py-test-httpbin to 0.2.3.
richard[pkgsrc/trunk]: pkgsrc/net/samba4 fixup samba-pam-smbpass-install in options....
wiz[pkgsrc/trunk]: pkgsrc/doc + ImageMagick-7.0.2.10, cups-filters-1.11.2, dialo...
ryoon[pkgsrc/trunk]: pkgsrc/devel/mantis Make pkglint more happy
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated meta-pkgs/bulk-medium to 20171028
wiz[pkgsrc/trunk]: pkgsrc/graphics/ImageMagick Updated ImageMagick to 7.0.2.10.
wiz[pkgsrc/trunk]: pkgsrc/math/gsl Updated gsl to 2.2.
wiz[pkgsrc/trunk]: pkgsrc/textproc/iso-codes Updated iso-codes to 3.70.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/py-foolscap to 0.12.2
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/syncthing-gtk to 0.9.2.1
wiz[pkgsrc/trunk]: pkgsrc/audio/libwildmidi Updated libwildmidi to 0.4.0.
rillig[pkgsrc/trunk]: pkgsrc/cross/nios2-gcc41 Fixed PLIST for option "doc".
plunky[pkgsrc/trunk]: pkgsrc/doc Updated cad/librecad to 2.1.1
adam[pkgsrc/trunk]: pkgsrc/www/py-autobahn Changes 0.18.1:
wen[pkgsrc/trunk]: pkgsrc/time/p5-DateTime-Format-Strptime Update to 1.73
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail-run Add "qmail-run-ofmipd" option that cont...
schmonz[pkgsrc/trunk]: pkgsrc/mk/defaults Describe qmail-run-ofmipd.
taca[pkgsrc/trunk]: pkgsrc/lang Update ruby23-base and related packages to 2.3.4.
ryoon[pkgsrc/trunk]: pkgsrc/www/apache-tomcat85 Import apache-tomcat-8.5.13 as www...
mef[pkgsrc/trunk]: pkgsrc/doc Updated archivers/p5-Compress-Bzip2 to 2.26
adam[pkgsrc/trunk]: pkgsrc/databases Changes 5.7.18:
tsutsui[pkgsrc/trunk]: pkgsrc/multimedia/adobe-flash-player Update adobe-flash-playe...
maya[pkgsrc/trunk]: pkgsrc/audio/libsamplerate libsamplerate: update to 0.1.9
khorben[pkgsrc/trunk]: pkgsrc/devel/deforaos-libsystem Update DeforaOS libSystem to ...
bsiegert[pkgsrc/trunk]: pkgsrc/doc mksh-55
bsiegert[pkgsrc/trunk]: pkgsrc Revbump all Go packages after the Go 1.8.1 update.
wen[pkgsrc/trunk]: pkgsrc/www/p5-Test-WWW-Mechanize Update to 1.46
mef[pkgsrc/trunk]: pkgsrc/doc Updated net/yaz to 5.16.0
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Data-MessagePack to 1.00
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-MooseX-Role-Parameterized to 1.09
maya[pkgsrc/trunk]: pkgsrc/doc Updated emulators/qemu to 2.6.1
nonaka[pkgsrc/trunk]: pkgsrc/doc Added devel/dumpet version 2.1
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated chat/ejabberd to 17.04
leot[pkgsrc/trunk]: pkgsrc/textproc/py-jsbeautifier Import py-jsbeautifier-1.6.12...
leot[pkgsrc/trunk]: pkgsrc/textproc/py-babelfish Import py-babelfish-0.5.5 as tex...
leot[pkgsrc/trunk]: pkgsrc/devel/py-stevedore Import py-stevedore-1.21.0 as devel...
fhajny[pkgsrc/trunk]: pkgsrc/textproc/erlang-fast_yaml Update textproc/erlang-fast_...
fhajny[pkgsrc/trunk]: pkgsrc/security Remove erlang-p1_pam in favor of erlang-epam.
fhajny[pkgsrc/trunk]: pkgsrc/net/rabbitmq Update net/rabbitmq to 3.6.9.
nat[pkgsrc/trunk]: pkgsrc/audio/timidity Fix playback on NetBSD-current as of 20...
jakllsch[pkgsrc/trunk]: pkgsrc/devel/scmcvs Patch cvs with same patch as r1.2 of src/...
plunky[pkgsrc/trunk]: pkgsrc/cad/openscad Update OpenSCAD to 2015.03p2
wiz[pkgsrc/trunk]: pkgsrc/emulators/mame Updated mame to 0.177.
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-jsonrpclib Import py-jsonrpclib-0.1.7 as t...
adam[pkgsrc/trunk]: pkgsrc/net py-responses: added version 0.8.1
wiz[pkgsrc/trunk]: pkgsrc/games/arx-libertatis Import arx-libertatis-1.1.2 as ga...
mef[pkgsrc/trunk]: pkgsrc/print/foomatic-filters MASTER_SITES moved to www.openp...
mef[pkgsrc/trunk]: pkgsrc/doc foomatic-filters was updated 4.0.17 in 2013
wiz[pkgsrc/trunk]: pkgsrc/lang/tcl Fix PLIST.
wiz[pkgsrc/trunk]: pkgsrc/math/gsl Updated gsl to 2.2.1.
dholland[pkgsrc/trunk]: pkgsrc/doc tradcpp, and imake again
wen[pkgsrc/trunk]: pkgsrc/devel/p5-MouseX-Getopt Fix PERL5_MODULE_TYPE
leot[pkgsrc/trunk]: pkgsrc/doc Updated www/webkit-gtk to 2.12.4
wiz[pkgsrc/trunk]: pkgsrc/licenses Remove unused license.
joerg[pkgsrc/trunk]: pkgsrc/devel/py-fastimport Add an option for patching up the ...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-setuptools to 36.2.3, devel/py-re...
wiz[pkgsrc/trunk]: pkgsrc/sysutils/spice-protocol Updated spice-protocol to 0.12...
minskim[pkgsrc/trunk]: pkgsrc/math/py-pandas-datareader Update py-pandas-datareader ...
wen[pkgsrc/trunk]: pkgsrc/devel Remove p5-Test-use-ok
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-Cover Update to 1.26
wiz[pkgsrc/trunk]: pkgsrc/net/p5-WebService-MusicBrainz0 Import p5-WebService-Mu...
wiz[pkgsrc/trunk]: pkgsrc boost-headers: revert previous; upstream says it's inc...
schmonz[pkgsrc/trunk]: pkgsrc/sysutils/daemontools-run Add PREFIX/{sbin, bin} to PATH...
leot[pkgsrc/trunk]: pkgsrc/games/fortunes-it Import fortunes-it-1.99 as games/for...
wiz[pkgsrc/trunk]: pkgsrc Use https for www.gnome.org HOMEPAGEs.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Error to 0.17025
leot[pkgsrc/trunk]: pkgsrc/textproc + py-guessit
taca[pkgsrc/trunk]: pkgsrc/doc + bind-9.11.2.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of devel/ruby-rugged package to 0.26.0.
dbj[pkgsrc/trunk]: pkgsrc/mk/buildlink3 don't try to create buildlinks if BUILDL...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated security/gpgme to 1.8.0nb1
markd[pkgsrc/trunk]: pkgsrc/time/p5-DateTime-Calendar-Julian Add p5-DateTime-Calen...
wiz[pkgsrc/trunk]: pkgsrc/doc Removed cftp.
kleink[pkgsrc/trunk]: pkgsrc/www/py-flask-frozen Update py-flask-frozen to 0.15.
maya[pkgsrc/trunk]: pkgsrc/doc Updated textproc/openjade to 1.3.2nb12
taca[pkgsrc/trunk]: pkgsrc/www/contao44 Update dependency.
fhajny[pkgsrc/trunk]: pkgsrc/security/py-certbot Update security/py-certbot to 0.16.0.
adam[pkgsrc/trunk]: pkgsrc/devel/py-test Pytest 3.2.0:
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-ldap3 to 2.3
fhajny[pkgsrc/trunk]: pkgsrc/security Update security/py-certbot and security/py-ac...
jperkin[pkgsrc/trunk]: pkgsrc/mk/platform Disable fortify on Linux when optimisation...
wen[pkgsrc/trunk]: pkgsrc/doc Updated editors/nano to 2.8.6
bsiegert[pkgsrc/trunk]: pkgsrc/net/isc-dhcrelay4/files Fix rc script ordering to prev...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langgerman Update to revi...
markd[pkgsrc/trunk]: pkgsrc/audio/openal-soft Be explicit in not trying to build c...
szptvlfn[pkgsrc/trunk]: pkgsrc/graphics/feh Update to 2.19.1
jlam[pkgsrc/trunk]: pkgsrc/mk/pkgtasks Remove accidentally-committed temporary ed...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated security/gnupg21 to 2.1.23
nros[pkgsrc/trunk]: pkgsrc/graphics/libwebp Install license to comply with the bs...
maya[pkgsrc/trunk]: pkgsrc/devel rototill^W omit low GCC_REQD
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-lxml Update self test bug status.
adam[pkgsrc/trunk]: pkgsrc/devel Git v2.14.1:
ryoon[pkgsrc/trunk]: pkgsrc/lang/openjdk7 Update to 1.7.141
spz[pkgsrc/trunk]: pkgsrc/devel patches from
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-jsobfu Import ruby-jsobfu-0.4.2 as secur...
maya[pkgsrc/trunk]: pkgsrc/emulators/dosbox dosbox: set default audio blocksize t...
ryoon[pkgsrc/trunk]: pkgsrc/finance/homebank Import homebank-5.1.6 as finance/home...
tnn[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-BeginLift p5-Devel-BeginLift: mark as B...
leot[pkgsrc/trunk]: pkgsrc/net/youtube-dl youtube-dl: Update net/youtube-dl to 20...
wiz[pkgsrc/trunk]: pkgsrc/graphics/p5-GraphViz p5-GraphViz: update to 2.24.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated comms/p5-Asterisk to 1.08
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-Sereal-Decoder to 3.015
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-Sereal-Encoder to 3.015
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/p5-Fsdb to 2.63
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-App-CLI to 0.45
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-CPANPLUS p5-CPANPLUS: update to 0.9170.
adam[pkgsrc/trunk]: pkgsrc/security/py-asn1 py-asn1: update to 0.3.5
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-ExtUtils-ParseXS to 3.35
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Lexical-SealRequireHints to ...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-MooX-Options p5-MooX-Options: update to 4.103.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Params-Classify to 0.015
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Parse-Yapp p5-Parse-Yapp: update to 1.21.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-PPIx-Regexp to 0.052
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Safe-Isa p5-Safe-Isa: update to 1.000006.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/p5-Padre-Plugin-Autoformat to...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-Email-MIME to 1.946
taca[pkgsrc/trunk]: pkgsrc/databases/freetds databases/freetds: update to 1.00.58.
wiz[pkgsrc/trunk]: pkgsrc/math/p5-Spreadsheet-Read p5-Spreadsheet-Read: update t...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/p5-Mac-PropertyList to 1.412
wiz[pkgsrc/trunk]: pkgsrc/net/p5-NetPacket p5-NetPacket: update to 1.6.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Zabbix-Sender to 0.06
taca[pkgsrc/trunk]: pkgsrc/misc/ruby-mini_portile2 misc/ruby-mini_portile2: updat...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/ruby-dbd-mysql to 0.4.4nb1
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-hiera databases/ruby-hiera: update to 3...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/samba4 to 4.6.7
wiz[pkgsrc/trunk]: pkgsrc/sysutils/p5-Gnome2-VFS p5-Gnome2-VFS: update to 1.083.
adam[pkgsrc/trunk]: pkgsrc/textproc/py-lxml py-lxml: update to 4.0.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-String-CamelCase to 0.03
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-Unicode-CaseFold to 1.01
taca[pkgsrc/trunk]: pkgsrc/textproc/ruby-builder30 textproc/ruby-builder30: remov...
gdt[pkgsrc/trunk]: pkgsrc/chat chat/Makefile: -mu-conference
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-mock py-test-mock: update to 1.6.3
morr[pkgsrc/trunk]: pkgsrc/net/haproxy Update net/haproxy to version 1.7.9
wiz[pkgsrc/trunk]: pkgsrc/devel/its4 its4: comment out dead site
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/cmake to 3.9.2nb1
adam[pkgsrc/trunk]: pkgsrc/multimedia ffmpeg[123]: added rtmp option
wiz[pkgsrc/trunk]: pkgsrc/devel/rt4 rt4: Remove references to non-existent files
adam[pkgsrc/trunk]: pkgsrc/devel py-unittest2py3k: removed, successor py-unittest2
adam[pkgsrc/trunk]: pkgsrc/net/py-tldextract py-tldextract: updated to version 2.2.0
maya[pkgsrc/trunk]: pkgsrc/lang/perl5 perl5: patch for CVE-2017-12837, CVE-2017-1...
tnn[pkgsrc/trunk]: pkgsrc/security/kwallet kwallet: build fix
tron[pkgsrc/trunk]: pkgsrc/mail/mutt Update "mutt" package to version 1.9.1
taca[pkgsrc/trunk]: pkgsrc/net/samba4 net/samba4: update to 4.6.8, security fix
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/mcookie to 2.30.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated time/py-vdirsyncer to 0.16.3
wiz[pkgsrc/trunk]: pkgsrc *: Recursive PKGREVISION bump for vala 0.38 update.
wiz[pkgsrc/trunk]: pkgsrc/math/gnumeric112 gnumeric: update to 1.12.35.
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added misc/ruby-windows_error version 0.1.2
jperkin[pkgsrc/trunk]: pkgsrc/lang go*: Disable SSP checks for similar reasons as RE...
adam[pkgsrc/trunk]: pkgsrc/devel/py-scandir py-scandir: update to 1.6
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-hypothesis, devel/py-test
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/getmail to 5.3
adam[pkgsrc/trunk]: pkgsrc/textproc/icu Fix building on Darwin
kamil[pkgsrc/trunk]: pkgsrc/devel/libuv libuv: Fix build on NetBSD without KERN_PR...
bsiegert[pkgsrc/trunk]: pkgsrc/doc go-1.9.1
adam[pkgsrc/trunk]: pkgsrc/textproc/py-creole py-creole: update to 1.3.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-serpent py-serpent: update to 1.23
wiedi[pkgsrc/trunk]: pkgsrc/www/llgal llgal: update to 0.13.19
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils u-boot: update to 2017.09
jmcneill[pkgsrc/trunk]: pkgsrc/doc Added sysutils/u-boot-a10-olinuxino-lime version 2...
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint4 to 4.164
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Config-Std to 0.903
kleink[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/py-weasyprint to 0.41
jperkin[pkgsrc/trunk]: pkgsrc/devel/visualvm visualvm: Disable SSP checks for bundle...
adam[pkgsrc/trunk]: pkgsrc/security/py-stix py-stix: update to 1.2.0.4
he[pkgsrc/trunk]: pkgsrc/doc NOte update of lang/ocaml to 4.05.0nb1.
adam[pkgsrc/trunk]: pkgsrc/www/py-websocket-client py-websocket-client: pkgsrc fixes
wiz[pkgsrc/trunk]: pkgsrc/audio/p5-MP3-Info p5-MP3-Info: update to 1.26.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Alien-Build to 1.25
sborrill[pkgsrc/trunk]: pkgsrc/sysutils/salt salt: update to 2017.7.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/gtk-doc to 1.26
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-docstyle, security/py-bcrypt
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-binextra texlive-collecti...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-xetex texlive-collection-...
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs Update lang/nodejs to 8.7.0.
minskim[pkgsrc/trunk]: pkgsrc/math math/Makefile: Add py-quadprog
leot[pkgsrc/trunk]: pkgsrc/sysutils/entr entr: Update sysutils/entr to 3.9
adam[pkgsrc/trunk]: pkgsrc/www/py-django-countries py-django-countries: update to...
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/py-glib2-tools version 2.54.1
taca[pkgsrc/trunk]: pkgsrc/www/ruby-jekyll www/ruby-jekyll: Add dependency to rub...
prlw1[pkgsrc/trunk]: pkgsrc/devel/atk atk: requires glib-mkenums which is now in p...
prlw1[pkgsrc/trunk]: pkgsrc/devel/GConf GConf: requires glib-marshal which is now ...
prlw1[pkgsrc/trunk]: pkgsrc/x11/xfce4-gtk2-engine xfce4-gtk2-engine: requires glib...
prlw1[pkgsrc/trunk]: pkgsrc/x11/vte vte: requires py-glib2-tools to build
markd[pkgsrc/trunk]: pkgsrc/www Add p5-HTTP-Thin and p5-Role-REST-Client
richard[pkgsrc/trunk]: pkgsrc/databases Modify conditions of a previous patch to set...
gdt[pkgsrc/trunk]: pkgsrc/doc Updated net/syncthing to 0.14.5
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-ExtUtils-MakeMaker to 7.24
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Moose to 2.1805
maya[pkgsrc/trunk]: pkgsrc/doc Updated editors/emacs24 to 24.5nb13
joerg[pkgsrc/trunk]: pkgsrc/lang/nodejs4 Don't depend on PTHREAD_STACK_MIN for Net...
roy[pkgsrc/trunk]: pkgsrc/devel/arcanist arcanist should not rely on bash.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/gpgme to 1.8.0
plunky[pkgsrc/trunk]: pkgsrc/doc Updated cad/librecad to 2.1.3
wiz[pkgsrc/trunk]: pkgsrc/doc Added devel/py-stsci.distutils version 0.3.7
jperkin[pkgsrc/trunk]: pkgsrc/devel/libgit2 Update libgit2 to 0.24.1.
ryoon[pkgsrc/trunk]: pkgsrc/devel/mantis Update to 1.3.1
schnoebe[pkgsrc/trunk]: pkgsrc/chat/gloox Update to 1.0.17
wiz[pkgsrc/trunk]: pkgsrc/devel/afl Updated afl to 2.33b.
wiz[pkgsrc/trunk]: pkgsrc/net/py-twisted Updated py-twisted{, -docs} to 16.4.0.
mef[pkgsrc/trunk]: pkgsrc/doc Updated net/sharity-light to 1.3
jperkin[pkgsrc/trunk]: pkgsrc/lang/gcc49-libs Reset PKGREVISION after 4.9.4 update.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated misc/dialog to 1.3.20160828
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mako Remove incorrect mastersite.
taca[pkgsrc/trunk]: pkgsrc/www/ruby-actionpack32 Update ruby-actionpack32 to 3.2....
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Module-Build to 0.42200
mef[pkgsrc/trunk]: pkgsrc/audio/sound-theme-freedesktop Updated audio/sound-them...
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-cssselect2 py-cssselect2: update HOMEPAGE
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/mediawiki to 1.27.1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/p5-IO-Socket-SSL to 2.037
kamil[pkgsrc/trunk]: pkgsrc/shells Add shells/xonsh
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/syslog-ng-amqp Import the syslog-ng amqp modu...
leot[pkgsrc/trunk]: pkgsrc/archivers/py-rarfile Import py-rarfile-3.0 as archiver...
mef[pkgsrc/trunk]: pkgsrc/databases Updated databases/mysql51-{client, server} to...
markd[pkgsrc/trunk]: pkgsrc/print Remove tex-babel-bahasa
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test to 3.0.2
wiz[pkgsrc/trunk]: pkgsrc/doc Updated print/latexmk to 445
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/libyaml to 0.1.7
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/py-bitmessage to 0.6.1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-yaml to 3.12
adam[pkgsrc/trunk]: pkgsrc/doc Added net/py-responses; Updated net/py-tldextract
plunky[pkgsrc/trunk]: pkgsrc/doc LibreCAD is at version 2.1.1 - I tried to package ...
wiz[pkgsrc/trunk]: pkgsrc/security + py-pbkdf2, py-slowaes
wiz[pkgsrc/trunk]: pkgsrc/devel/tlsh Add GITHUB_PROJECT so fetching works for py...
wiz[pkgsrc/trunk]: pkgsrc/archivers/zstd Import zstd-1.0.0 as archivers/zstd.
maya[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc49 to 4.9.3nb3
maya[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc5-libs to 5.4.0nb3
taca[pkgsrc/trunk]: pkgsrc/doc Note addition of devel/pear-Console_CommandLine pa...
fhajny[pkgsrc/trunk]: pkgsrc/security/hitch Update security/hitch to 1.3.1.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated audio/id3 to 1.0.0
wiz[pkgsrc/trunk]: pkgsrc/audio/musicpd Updated musicpd to 0.19.19.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/waf to 1.9.3
wiz[pkgsrc/trunk]: pkgsrc/doc Updated x11/libdrm to 2.4.76
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-cheroot to 5.4.0; www/py-cherrypy t...
wen[pkgsrc/trunk]: pkgsrc/www/p5-HTTP-Async Update to 0.23
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/zlib to 1.2.11
mef[pkgsrc/trunk]: pkgsrc/doc -argon2, already updated
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/ImageMagick to 7.0.5.4
wiz[pkgsrc/trunk]: pkgsrc/doc Updated misc/todoman to 3.0.1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated mail/notmuch to 0.24.1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated time/p5-DateTime-Locale to 1.16
wiz[pkgsrc/trunk]: pkgsrc/doc Updated misc/calibre to 2.82.0
wiz[pkgsrc/trunk]: pkgsrc/devel + 2
mef[pkgsrc/trunk]: pkgsrc/doc + ant-contrib-1.0b3
adam[pkgsrc/trunk]: pkgsrc/math/py-numpy NumPy 1.13.0
msaitoh[pkgsrc/trunk]: pkgsrc/sysutils/intel-microcode-netbsd Updated to 20170707.
wiz[pkgsrc/trunk]: pkgsrc/print/abcm2ps Updated abcm2ps to 8.13.8.
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-gnome2-gobject-introspection Add a patch to...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-List-MoreUtils to 0.418
wiz[pkgsrc/trunk]: pkgsrc/devel/py-setuptools Updated py-setuptools to 34.3.3.
adam[pkgsrc/trunk]: pkgsrc/archivers/gsharutils Version 4.15.2:
adam[pkgsrc/trunk]: pkgsrc/archivers/lrzip version 0.630
mef[pkgsrc/trunk]: pkgsrc/security/p5-Net-DNS-SEC Updated security/p5-Net-DNS-SE...
adam[pkgsrc/trunk]: pkgsrc/devel/py-pyparsing Version 2.2.0 - March, 2017
adam[pkgsrc/trunk]: pkgsrc/security/py-certifi Changes 2017.1.23:
adam[pkgsrc/trunk]: pkgsrc/devel/py-wheel Changes 0.29.0:
spz[pkgsrc/trunk]: pkgsrc/sysutils/xenkernel46 add patch for XSA-212 from upstream
schmonz[pkgsrc/trunk]: pkgsrc/security/nacl Update HOMEPAGE.
wen[pkgsrc/trunk]: pkgsrc/www/mediawiki Update to 1.18.1
wen[pkgsrc/trunk]: pkgsrc/databases/p5-DBIx-Class-Helpers Update to 2.033003
adam[pkgsrc/trunk]: pkgsrc/doc Added security/py-argon2_cffi version 16.3.0
schmonz[pkgsrc/trunk]: pkgsrc Extract user and group default to mk/defaults/mk.conf.
wiz[pkgsrc/trunk]: pkgsrc/print/cups15 Match cups: revert undiscussed mit-krb5 d...
wiz[pkgsrc/trunk]: pkgsrc/security/gnupg21 Updated gnupg21 to 2.1.22.
maya[pkgsrc/trunk]: pkgsrc/lang/gcc48-libs Bump PKGREVISION above gcc48
wiz[pkgsrc/trunk]: pkgsrc boost-headers: do not use auto_ptr
adam[pkgsrc/trunk]: pkgsrc/devel/py-setuptools v36.2.4
adam[pkgsrc/trunk]: pkgsrc/devel/py-macholib macholib 1.8
taca[pkgsrc/trunk]: pkgsrc/net/bind910 Update bind910 to 9.10.6.
taca[pkgsrc/trunk]: pkgsrc/devel/ruby2ruby Update ruby2ruby to 2.4.0.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of devel/ruby-sexp-processor package t...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of devel/libgit2 package to 0.26.0.
wiz[pkgsrc/trunk]: pkgsrc/textproc/mandoc Import mandoc-1.14.2 as textproc/mandoc.
wiz[pkgsrc/trunk]: pkgsrc Update HOMEPAGE.
kleink[pkgsrc/trunk]: pkgsrc/geography/py-geojson Update py-geojson to 1.3.5.
adam[pkgsrc/trunk]: pkgsrc/doc Updated emulators/libspectrum to 1.3.6, emulators/...
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs6 Update lang/nodejs6 to 6.11.2.
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Contextual-Return to 0.004.011
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/nghttp2 to 1.21.1; www/h2o to 2.2.0; w...
adam[pkgsrc/trunk]: pkgsrc/net/py-amqp Quickly added missing DEPENDS
markd[pkgsrc/trunk]: pkgsrc/graphics Update KDE Frameworks to 5.25.0
adam[pkgsrc/trunk]: pkgsrc/lang py-asttokens: added version 1.1.6
ryoon[pkgsrc/trunk]: pkgsrc/www/apache-tomcat7 Update to 7.0.77
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated fonts/noto-ttf to 20170410
adam[pkgsrc/trunk]: pkgsrc/devel/py-curtsies Curtsies is a Python 2.6+ & 3.3+ com...
leot[pkgsrc/trunk]: pkgsrc/print/zathura-pdf-mupdf Bump PKGREVISION for mupdf-1.1...
taca[pkgsrc/trunk]: pkgsrc/mail/dovecot2-pigeonhole Update dovecot2-pigeonhole to...
taca[pkgsrc/trunk]: pkgsrc/lang Update php70 to 7.0.18.
tron[pkgsrc/trunk]: pkgsrc/doc Note update of the "mutt" package to version 1.8.1
leot[pkgsrc/trunk]: pkgsrc/net/py-hpack Update net/py-hpack to 3.0.0
leot[pkgsrc/trunk]: pkgsrc/textproc + py-pysrt
adam[pkgsrc/trunk]: pkgsrc/net/py-boto3 1.4.5
adam[pkgsrc/trunk]: pkgsrc/www/py-aiohttp 2.2.5:
nros[pkgsrc/trunk]: pkgsrc/graphics/libfpx Import libfpx 1.3.1 to pkgsrc, package...
schmonz[pkgsrc/trunk]: pkgsrc/sysutils/daemontools-run There might be more than one ...
mef[pkgsrc/trunk]: pkgsrc/ham/fldigi ham/fldigi updated to 4.0.8
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated net/djbdns-run to 20170805
adam[pkgsrc/trunk]: pkgsrc/time/py-icalendar 3.11.6:
jlam[pkgsrc/trunk]: pkgsrc/net/knot Use PKG_SYSCONF* variables correctly in net/k...
schmonz[pkgsrc/trunk]: pkgsrc/textproc Allow installing multiple versions of Lua bin...
fhajny[pkgsrc/trunk]: pkgsrc/databases Update databases/mariadb55* to 5.5.57.
jlam[pkgsrc/trunk]: pkgsrc/net/dnscap Honor ${PKGMANDIR} during installation of n...
nros[pkgsrc/trunk]: pkgsrc/wm/i3 Update i3 to version 4.13.
ryoon[pkgsrc/trunk]: pkgsrc/textproc/pdfgrep/patches Add patches/
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated security/stunnel to 5.42
ryoon[pkgsrc/trunk]: pkgsrc/devel/jenkins-lts Update to 2.60.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/jenkins to 2.73
triaxx[pkgsrc/trunk]: pkgsrc/devel/lua-gi Update devel/lua-gi to 0.9.1
wiz[pkgsrc/trunk]: pkgsrc/print/xpdf Update HOMEPAGE, from Marc Baudoin.
jlam[pkgsrc/trunk]: pkgsrc/net/nagios-base net/nagios-base: Remove rss-newsfeed.h...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Class-Inspector to 1.32
schmonz[pkgsrc/trunk]: pkgsrc/mail/dot-forward Avoid building catpages.
wen[pkgsrc/trunk]: pkgsrc/doc Updated security/p5-Digest-SHA to 5.97
minskim[pkgsrc/trunk]: pkgsrc/databases databases/Makefile: Add ruby-pg_array_parser
wiz[pkgsrc/trunk]: pkgsrc blackened: remove package
wiz[pkgsrc/trunk]: pkgsrc/databases/ruby-arel-helpers ruby-arel-helpers: follow ...
wiz[pkgsrc/trunk]: pkgsrc/archivers/p5-Archive-Tar p5-Archive-Tar: update to 2.26.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated biology/p5-Bio-ASN1-EntrezGene to 1.72
wiz[pkgsrc/trunk]: pkgsrc/converters/p5-JSON-PP p5-JSON-PP: update to 2.94.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-AnyEvent-RabbitMQ to 1.19
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Context-Preserve p5-Context-Preserve: update ...
adam[pkgsrc/trunk]: pkgsrc/lang/python27 lang/python27: update to 2.7.14
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-ExtUtils-MakeMaker-CPANfile ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Make to 1.1.5
adam[pkgsrc/trunk]: pkgsrc/multimedia/mkvtoolnix multimedia/mkvtoolnix: update to...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test2-Plugin-NoWarnings to 0.06
wiz[pkgsrc/trunk]: pkgsrc/x11/p5-Wx p5-Wx: switch to wxGTK30
wiz[pkgsrc/trunk]: pkgsrc/editors/p5-Padre-Plugin-Catalyst p5-Padre-Plugin-Catal...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/p5-Padre-Plugin-Git to 0.12
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/p5-PPIx-EditorTools to 0.19
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-tiny_tds databases/ruby-tiny_tds: updat...
wiz[pkgsrc/trunk]: pkgsrc/mail/p5-Email-Address-XS mail/p5-Email-Address-XS: imp...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-Mail-Box to 3.003
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-Mail-Sendmail to 0.80
wiz[pkgsrc/trunk]: pkgsrc/math/p5-Math-GMP p5-Math-GMP: update to 2.15.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/p5-Locale-libintl to 1.28
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-eBay p5-Net-eBay: update to 0.61.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-GitHub to 0.90
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-SNMP-Info to 3.37
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-curses devel/ruby-curses: update to 1.2.4
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/capistrano to 3.9.1
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-mysql28 databases/ruby-mysql28: add rub...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/ruby-ohai to 13.4.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/puppet to 5.2.0
maya[pkgsrc/trunk]: pkgsrc/textproc/icu icu: belatedly require at least ICU 59.x
wiz[pkgsrc/trunk]: pkgsrc/sysutils/p5-Sys-SigAction p5-Sys-SigAction: update to ...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/contao44 to 4.4.5
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-iCal-Parser p5-iCal-Parser: update to 1.21.
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-atpublic, geography/py-geojson
wiz[pkgsrc/trunk]: pkgsrc/sysutils/dfc dfc: follow redirect
jperkin[pkgsrc/trunk]: pkgsrc/audio/pulseaudio pulseaudio: Fix cpp statements, fixes...
wiz[pkgsrc/trunk]: pkgsrc/doc Remove entry for wip update, sorry.
maya[pkgsrc/trunk]: pkgsrc/graphics/cinepaint cinepaint: fix build by not providi...
tnn[pkgsrc/trunk]: pkgsrc/sysutils/beats beats: regen distinfo, bump rev
maya[pkgsrc/trunk]: pkgsrc/devel/libevent libevent: provide a no-op fallback defi...
maya[pkgsrc/trunk]: pkgsrc/bootstrap macOS 10.13 requires nbsed and nbawk
wiedi[pkgsrc/trunk]: pkgsrc/net/ruby-pcaprub ruby-pcaprub: fix build on SunOS
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated chat/weechat to 1.9.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/librsvg to 2.40.18
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/nss to 3.33nb1
schmonz[pkgsrc/trunk]: pkgsrc/devel Add and enable skalibs.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-buildbot-www py-buildbot-www: fix build
wiz[pkgsrc/trunk]: pkgsrc/devel/scons scons: update to 3.0.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/goffice0.10 to 0.10.35
schmonz[pkgsrc/trunk]: pkgsrc/devel/skalibs Initial import of skalibs, packaged by c...
jperkin[pkgsrc/trunk]: pkgsrc/mk/platform mk: Disable SSP checks on systems where it...
wiz[pkgsrc/trunk]: pkgsrc/www/serf serf: Fix build with scons-3.0.
jaapb[pkgsrc/trunk]: pkgsrc/net/ocamlnet Added missing optional findlib directory ...
adam[pkgsrc/trunk]: pkgsrc/devel/py-attrs Disabled BUILD_DEPENDS: hypothesis now ...
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-cymruwhois, net/py-dnsdiag
wiz[pkgsrc/trunk]: pkgsrc/x11/modular-xorg-server modular-xorg-server: update to...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated time/khal to 0.9.8
adam[pkgsrc/trunk]: pkgsrc/security/py-asn1 py-asn1: update to 0.3.7
hauke[pkgsrc/trunk]: pkgsrc/security/fprint-demo Project homepage has changed.
adam[pkgsrc/trunk]: pkgsrc/graphics/openjpeg openjpeg: update to 2.3.0
adam[pkgsrc/trunk]: pkgsrc/textproc/py-phonenumbers py-phonenumbers: update to 8.8.3
wiz[pkgsrc/trunk]: pkgsrc/lang/rust rust: mark as not ready for RELRO
taca[pkgsrc/trunk]: pkgsrc/doc Note update of devel/ruby-rb-fsevent package to 0....
adam[pkgsrc/trunk]: pkgsrc/devel/py-flake8-import-order py-flake8-import-order: u...
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-hummingbird-a31 Initial import of u-bo...
ryoon[pkgsrc/trunk]: pkgsrc/sysutils/open-vm-tools Update to 10.1.15
adam[pkgsrc/trunk]: pkgsrc/devel/py-Pyro py-Pyro: update to 4.62
tnn[pkgsrc/trunk]: pkgsrc/databases/mongodb mongodb: fix scons-3.0 compatibility...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-libmc
wiz[pkgsrc/trunk]: pkgsrc py-spreadmodule: remove package
wiz[pkgsrc/trunk]: pkgsrc/net/ytalk ytalk: update HOMEPAGE and MASTER_SITES
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/mutt to 1.9.1nb1
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-Libdnet6 p5-Net-Libdnet6: fix some bugs on ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: - ImageMagick, perl
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-ppx_hash New package devel/ocaml-ppx_hash.
wiz[pkgsrc/trunk]: pkgsrc/x11/libXfont2 libXfont2: update to 2.0.2.
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-nanopi-neo2 Initial import of u-boot-n...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-tinycss2 py-tinycss2: update to 0.6.1
adam[pkgsrc/trunk]: pkgsrc/textproc/py-pyaml py-pyaml: update to 17.10.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/modular-xorg-server to 1.19.5
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated shells/zsh to 5.4.2
adam[pkgsrc/trunk]: pkgsrc/graphics/py-matplotlib py-matplotlib: update to 2.1.0
prlw1[pkgsrc/trunk]: pkgsrc/devel/glib2 Update glib2 to 2.54.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: -postfix-3.2.2
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-bin_tools
prlw1[pkgsrc/trunk]: pkgsrc/devel/pango pango: requires glib-mkenums which is now ...
prlw1[pkgsrc/trunk]: pkgsrc/multimedia/gstreamer0.10 gstreamer0.10: requires glib-...
adam[pkgsrc/trunk]: pkgsrc/net/py-tweepy py-tweepy: update to 3.5.0
rillig[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/pkglint to 5.4.8
wiz[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/pkg_notify to 0.4.5
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Mojolicious to 7.05
wiz[pkgsrc/trunk]: pkgsrc/print/latexmk Updated latexmk to 445.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-ZopeEvent to 4.2.0
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-yaml Updated py-yaml to 3.12.
mef[pkgsrc/trunk]: pkgsrc/print/py-PDF2 Updated print/py-PDF2 to 1.26.0
wiz[pkgsrc/trunk]: pkgsrc/security/py-pbkdf2 Import py-pbkdf2-1.3 as security/py...
mef[pkgsrc/trunk]: pkgsrc/net/yaz -lexecinfo only with NetBSD or FreeBSD, (Drago...
adam[pkgsrc/trunk]: pkgsrc Changes 8.6.6:
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-XML-NamespaceSupport to 1.12
adam[pkgsrc/trunk]: pkgsrc/time/py-pytz Changes 2017.2:
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/consul Update sysutils/consul to 0.8.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-appdirs appdirs 1.4.3
adam[pkgsrc/trunk]: pkgsrc/net/py-Socks Changes 1.6.7:
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail Remove dependency on sysutils/checkpassword...
mef[pkgsrc/trunk]: pkgsrc/doc + eagle-8.1.0
wen[pkgsrc/trunk]: pkgsrc/doc Updated databases/p5-DBIx-Class-Helpers to 2.033003
adam[pkgsrc/trunk]: pkgsrc/www/sassc This is the SassC for LibSass 3.4.2.
adam[pkgsrc/trunk]: pkgsrc/devel Added devel/py-vine version 1.1.3
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/apache-tomcat8 to 8.0.43
jperkin[pkgsrc/trunk]: pkgsrc/x11/modular-xorg-server Avoid picking up epoll on illu...
leot[pkgsrc/trunk]: pkgsrc/doc Updated print/zathura-pdf-mupdf to 0.3.1nb4
adam[pkgsrc/trunk]: pkgsrc/sysutils/py-crontab py-crontab: updated to 2.2.6
taca[pkgsrc/trunk]: pkgsrc/doc Note update of BIND packages:
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-BSD-Resource to 1.29.11
fhajny[pkgsrc/trunk]: pkgsrc/converters/erlang-iconv Update converters/erlang-iconv...
minskim[pkgsrc/trunk]: pkgsrc/lang/ruby Prepare for the import of Ruby on Rails 4.2
leot[pkgsrc/trunk]: pkgsrc/doc Updated www/py-hyperframe to 5.0.0
adam[pkgsrc/trunk]: pkgsrc/www/py-gunicorn 19.7.1 / 2017/03/21
leot[pkgsrc/trunk]: pkgsrc/doc Added textproc/py-pysrt version 1.1.1
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/syslog-ng Update sysutils/syslog-ng to 3.12.1.
wiz[pkgsrc/trunk]: pkgsrc/devel/waf Updated waf to 1.9.3.
khorben[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/pkg to 1.8.7
wiz[pkgsrc/trunk]: pkgsrc/devel + py-stsci.distutils
taca[pkgsrc/trunk]: pkgsrc/doc + knot-resolver-1.1.1, postfix-3.0.6, postfix-3.1.2.
maya[pkgsrc/trunk]: pkgsrc/net/py-metar py-metar: update to 0.21
manu[pkgsrc/trunk]: pkgsrc Import www/ap2-encoding
wiz[pkgsrc/trunk]: pkgsrc/security/py-oauthlib Updated py-oauthlib to 2.0.0.
wiz[pkgsrc/trunk]: pkgsrc/archivers + zstd.
maya[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc5 to 5.4.0nb2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Alien-Build to 1.22
jperkin[pkgsrc/trunk]: pkgsrc/lang/rust Import rust 1.11.0 as lang/rust into pkgsrc.
maya[pkgsrc/trunk]: pkgsrc/lang/gcc47 gcc47: forgotten stray unconditional --enab...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Module-Build Updated p5-Module-Build to 0.42200.
abs[pkgsrc/trunk]: pkgsrc/lang/openjdk7 Add bin/openjdk8-jstack to PLIST to fix ...
wiz[pkgsrc/trunk]: pkgsrc Recursive bump for gpgme update which removed a suppor...
ryoon[pkgsrc/trunk]: pkgsrc/devel/nspr Update to 4.14
tsutsui[pkgsrc/trunk]: pkgsrc/net/mikutter Update mikutter to 3.5.6.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/py-twisted to 16.3.2
wiz[pkgsrc/trunk]: pkgsrc/print/cups-filters Updated cups-filters to 1.11.1.
wiz[pkgsrc/trunk]: pkgsrc/lang/ocaml Update HOMEPAGE.
markd[pkgsrc/trunk]: pkgsrc/doc Add py-autograd p5-Business-Hours p5-Data-Page-Pag...
gdt[pkgsrc/trunk]: pkgsrc/net/syncthing Update to 0.14.5
taca[pkgsrc/trunk]: pkgsrc/doc Note update of devel/ruby-fast_gettext package to ...
wen[pkgsrc/trunk]: pkgsrc/www/mediawiki Update to 1.27.1
wiz[pkgsrc/trunk]: pkgsrc/security/p5-IO-Socket-SSL Updated p5-IO-Socket-SSL to ...
wiz[pkgsrc/trunk]: pkgsrc/audio/id3 Updated id3 to 1.0.0.
markd[pkgsrc/trunk]: pkgsrc/x11/kdelibs4support Add kdelibs4support 5.25.0
taca[pkgsrc/trunk]: pkgsrc/lang Update php71 to 7.1.0beta3 (PHP 7.1.0beta3).
markd[pkgsrc/trunk]: pkgsrc/textproc Update KDE Frameworks to 5.25.0
rillig[pkgsrc/trunk]: pkgsrc/mk/check Fixed typo.
wiz[pkgsrc/trunk]: pkgsrc/graphics/ImageMagick Updated ImageMagick to 7.0.5.4.
wiz[pkgsrc/trunk]: pkgsrc/misc/calibre Updated calibre to 2.82.0.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test-mock Import py-test-mock-1.6.0 as devel/...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-lama Import py-lama-7.3.3 as devel/py-lama.
gdt[pkgsrc/trunk]: pkgsrc/www/serf Fix permissions after extraction
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Text-CSV_XS to 1.28
mef[pkgsrc/trunk]: pkgsrc/security revert two files, libprelude{, db}/Makefile.co...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-List-MoreUtils Updated p5-List-MoreUtils to 0...
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-DNS Updated p5-Net-DNS to 1.09.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Mojolicious to 7.29
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/puppet Make sure puppet recognizes being call...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-MakeMaker Updated devel/p5-ExtUtils-...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Module-CoreList to 5.20160820
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Moose Updated devel/p5-Moose to 2.1805
maya[pkgsrc/trunk]: pkgsrc/editors/emacs24 Disable a specific optimization (-fno-...
joerg[pkgsrc/trunk]: pkgsrc/audio/ardour Missing include.
taca[pkgsrc/trunk]: pkgsrc/devel Add and enable pear-Console_CommandLine.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of devel/ZenTest package to 4.11.1.
tnn[pkgsrc/trunk]: pkgsrc/mail/mutt the sidebar patch was merged in 1.7.0 accord...
jklos[pkgsrc/trunk]: pkgsrc/www/wordpress Update WordPress to 4.6 "Pepper":
jperkin[pkgsrc/trunk]: pkgsrc/doc Updated editors/p5-Padre to 1.00
adam[pkgsrc/trunk]: pkgsrc/security Argon2 won the Password Hashing Competition a...
hauke[pkgsrc/trunk]: pkgsrc/security/cyrus-sasl The location of configuration file...
wiz[pkgsrc/trunk]: pkgsrc/misc Remove py-imaging comment, it now uses py-Pillow.
wen[pkgsrc/trunk]: pkgsrc/www/p5-URI Update to 1.72
schmonz[pkgsrc/trunk]: pkgsrc/doc Added sysutils/daemontools-run version 20170727
leot[pkgsrc/trunk]: pkgsrc/doc Updated comms/py-gammu to 2.9
wiz[pkgsrc/trunk]: pkgsrc/doc Updated audio/abcde to 2.8.1nb1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/boost-headers to 1.64.0nb3
adam[pkgsrc/trunk]: pkgsrc/multimedia/ffmpeg3 version 3.3.3:
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-daemon to 2.1.2, devel/py-test-xd...
martin[pkgsrc/trunk]: pkgsrc/misc/open2300 Make serial communication with the weath...
adam[pkgsrc/trunk]: pkgsrc/devel/py-modulegraph 0.15
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-sexp-processor Update ruby-sexp-processor t...
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/mailfront to 2.12nb1
ryoon[pkgsrc/trunk]: pkgsrc/devel/nspr Update to 4.16
wiz[pkgsrc/trunk]: pkgsrc/sysutils/tarsnap-gui Update tarsnap-gui to 1.0.
wiz[pkgsrc/trunk]: pkgsrc/net/dcsharp Update HOMEPAGE. Set LICENSE.
kleink[pkgsrc/trunk]: pkgsrc/doc Updated geography/py-geojson to 1.3.5.
maya[pkgsrc/trunk]: pkgsrc/databases/liquibase liquibase: Add forgotten file.
joerg[pkgsrc/trunk]: pkgsrc/archivers/libarchive/files Merge for libarchive-3.3.2.
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/qmail to 1.03nb31
adam[pkgsrc/trunk]: pkgsrc/devel/py-rply 0.7.5:
adam[pkgsrc/trunk]: pkgsrc/devel/py-requests 2.18.3:
nros[pkgsrc/trunk]: pkgsrc/licenses Add flashpix-license for use with libfpx
kleink[pkgsrc/trunk]: pkgsrc/graphics/py-piexif Import piexif 1.0.12 as graphics/py...
nros[pkgsrc/trunk]: pkgsrc/graphics/jbig2dec Add patches to fix CVEs:
markd[pkgsrc/trunk]: pkgsrc/print Update tex-graphics-def{, -doc} to 2017.44697
jperkin[pkgsrc/trunk]: pkgsrc/games Add fortune.
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/pango to 1.40.8, x11/gtk3 to 3.22.17
maya[pkgsrc/trunk]: pkgsrc/mk Remove hack working around NetBSD 1.5's specfiles.
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated databases/mariadb55-server to 5.5.57
adam[pkgsrc/trunk]: pkgsrc/graphics 2.36.8:
jlam[pkgsrc/trunk]: pkgsrc/mk/install Check, don't assert, that INSTALLATION_DIRS...
nros[pkgsrc/trunk]: pkgsrc/doc Updated wm/i3 to 4.13
jlam[pkgsrc/trunk]: pkgsrc/mk/pkgtasks mk/pkgtasks: Fix bug in postinstall CONF_F...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-regex py-regex: updated to 2017.09.23
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-SAX-Writer Update to 0.57
wen[pkgsrc/trunk]: pkgsrc/print/p5-LaTeX-Encode Update to 0.092.0
wiz[pkgsrc/trunk]: pkgsrc/time/p5-DateTime-Locale Updated p5-DateTime-Locale to ...
ryoon[pkgsrc/trunk]: pkgsrc/textproc/pdfgrep Update to 2.0.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/php-owncloud to 10.0.2
ryoon[pkgsrc/trunk]: pkgsrc/devel/jenkins Update to 2.70.3
jmcneill[pkgsrc/trunk]: pkgsrc/doc Added sysutils/u-boot-nanopi-neo version 2017.07
tsutsui[pkgsrc/trunk]: pkgsrc/x11/mlterm Update mlterm to 3.8.2.
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated misc/libreoffice to 5.4.0.3nb1
maya[pkgsrc/trunk]: pkgsrc/devel/py-mercurial py-mercurial: update to 4.3.1
jlam[pkgsrc/trunk]: pkgsrc/math/ltm math/ltm: Fix build caused by improper use of...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Class-Inspector Updated p5-Class-Inspector to...
fhajny[pkgsrc/trunk]: pkgsrc/chat/ejabberd Remove the CONFLICT on jabberd, it doesn...
markd[pkgsrc/trunk]: pkgsrc/print Remove tex-misc
wen[pkgsrc/trunk]: pkgsrc/security/p5-Digest-SHA Update to 5.97
adam[pkgsrc/trunk]: pkgsrc/emulators/fuse-emulator-utils Version 1.3.4:
minskim[pkgsrc/trunk]: pkgsrc/databases/ruby-pg_array_parser databases/ruby-pg_array...
wiz[pkgsrc/trunk]: pkgsrc/net dhcpcd*: follow redirect
wiz[pkgsrc/trunk]: pkgsrc/mail/tmda tmda: switch to sourceforge page
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added finance/py-alphalens version 0.1.1
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-AnyEvent-RabbitMQ p5-AnyEvent-RabbitMQ: updat...
abs[pkgsrc/trunk]: pkgsrc/security/xml-security-c Update USE_LANGUAGES from "c c...
adam[pkgsrc/trunk]: pkgsrc/devel/py-setuptools devel/py-setuptools: update to 36.5.0
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-MakeMaker-CPANfile p5-ExtUtils-MakeM...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-IO-All p5-IO-All: update to 0.87.
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Make p5-Make: update to 1.1.5.
adam[pkgsrc/trunk]: pkgsrc/doc Updated math/py-sympy, multimedia/mkvtoolnix
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-PerlIO-gzip p5-PerlIO-gzip: update to 0.20.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Regexp-Parser to 0.22
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test-EOL p5-Test-EOL: update to 2.00.
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test2-Plugin-NoWarnings p5-Test2-Plugin-NoWar...
taca[pkgsrc/trunk]: pkgsrc bump PKGREVISION by databases/freetds update.
wiz[pkgsrc/trunk]: pkgsrc/editors/p5-PPIx-EditorTools p5-PPIx-EditorTools: updat...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-glib2 to 1.326
taca[pkgsrc/trunk]: pkgsrc/doc doc: remove of misc/ruby-mini_portile
wiz[pkgsrc/trunk]: pkgsrc/mail/p5-Mail-Sendmail p5-Mail-Sendmail: update to 0.80.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/p5-Algorithm-Cluster to 1.53
wiz[pkgsrc/trunk]: pkgsrc/misc/p5-Locale-libintl p5-Locale-libintl: update to 1.28.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-DNS-Resolver-Programmable ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/p5-Net-SSH to 2.14
taca[pkgsrc/trunk]: pkgsrc/sysutils/capistrano sysutils/capistrano: update to 3.9.1
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-mysql-ext databases/ruby-mysql-ext: upd...
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/py-six to 1.11.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-lxml to 4.0.0
taca[pkgsrc/trunk]: pkgsrc/www/contao44 www/contao44: update to 4.4.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-ack to 2.18
adam[pkgsrc/trunk]: pkgsrc/geography/py-geojson py-geojson: update to 2.2.0
ryoon[pkgsrc/trunk]: pkgsrc/cross/arm-none-eabi-gcc Fix build under NetBSD/amd64 7...
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/xz to 5.2.3nb1
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/gnuchess-book-medium to 2000051...
maya[pkgsrc/trunk]: pkgsrc/devel/libevent libevent: remove redundant include, def...
tnn[pkgsrc/trunk]: pkgsrc/converters/ruby-uconv ruby-uconv: add mirror site
wiedi[pkgsrc/trunk]: pkgsrc/sysutils/clex clex: fix build on SunOS
wiedi[pkgsrc/trunk]: pkgsrc/archivers/py-zstandard py-zstandard: fix build
wiedi[pkgsrc/trunk]: pkgsrc/sysutils/znapzend znapzend: patch for newer mojolicious
wiz[pkgsrc/trunk]: pkgsrc/mail mail/Makefile: + p5-Email-Address-XS
wiz[pkgsrc/trunk]: pkgsrc/graphics/librsvg librsvg: update to 2.40.18.
markd[pkgsrc/trunk]: pkgsrc/devel/py-gitinspector py-gitinspector: fix binary name...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/scons to 3.0.0
maya[pkgsrc/trunk]: pkgsrc/www/firefox firefox: update minimum required NSS
wiz[pkgsrc/trunk]: pkgsrc/finance/py-fecon235 py-fecon235: Fix DEPENDS lines to ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/gnumeric112 to 1.12.35
jlam[pkgsrc/trunk]: pkgsrc/mk/pkgformat/pkg reduce-depends.awk: Match version str...
jnemeth[pkgsrc/trunk]: pkgsrc/devel sort
adam[pkgsrc/trunk]: pkgsrc/devel/py-hypothesis py-hypothesis: update to 3.31.2:
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/modular-xorg-server to 1.19.4
adam[pkgsrc/trunk]: pkgsrc/www/py-MechanicalSoup py-MechanicalSoup: update to 0.8.0
hauke[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/libfprint to 0.7.0
minskim[pkgsrc/trunk]: pkgsrc/net net/Makefile: Add ruby-xdr
adam[pkgsrc/trunk]: pkgsrc/textproc/py-Whoosh py-Whoosh: update to 2.7.4
adam[pkgsrc/trunk]: pkgsrc/devel/py-ZopeSchema py-ZopeSchema: update to 4.5.0
maya[pkgsrc/trunk]: pkgsrc/www Makefile: +py-websocket-client
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils + u-boot-hummingbird-a31
adam[pkgsrc/trunk]: pkgsrc/math/py-intervals py-intervals: update to 0.8.0
joerg[pkgsrc/trunk]: pkgsrc/textproc/py-textile py-textile: Needs py-test-runner. ...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Alien-Build p5-Alien-Build: update to 1.22.
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Any p5-Log-Any: update to 1.70.0.
adam[pkgsrc/trunk]: pkgsrc/devel/py-libmc py-libmc: update to 1.5.2
wiz[pkgsrc/trunk]: pkgsrc/lang/yap yap: update HOMEPAGE
jperkin[pkgsrc/trunk]: pkgsrc/www/jalbum jalbum: Disable SSP for bundled libraries.
brook[pkgsrc/trunk]: pkgsrc/doc doc: Added www/R-curl version 3.0
jperkin[pkgsrc/trunk]: pkgsrc/mail/mutt mutt: Register conflict with neomutt. Bump ...
jperkin[pkgsrc/trunk]: pkgsrc/sysutils/hal hal: Remove duplicate BUILDLINK_TRANSFORM.
jperkin[pkgsrc/trunk]: pkgsrc/x11/xfce4-whiskermenu-plugin xfce4-whiskermenu-plugin:...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Term-Table to 0.011
jaapb[pkgsrc/trunk]: pkgsrc/devel Added ocaml-ppx_enumerate to Makefile SUBDIRs
adam[pkgsrc/trunk]: pkgsrc/doc Updated emulators/qemu
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-pictures texlive-collecti...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-music texlive-collection-...
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/libsodium, security/py-paramiko; ...
wiz[pkgsrc/trunk]: pkgsrc/x11/modular-xorg-server modular-xorg-server: update to...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-more-itertools, databases/py-sqla...
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/py-matplotlib, devel/py-distorm3
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libdrm to 2.4.84
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-socket security/ruby-rex-socket: Upd...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-encoder version 0.1.4
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-exploitation
prlw1[pkgsrc/trunk]: pkgsrc/graphics/gdk-pixbuf2 gdk-pixbuf2: requires glib-mkenum...
prlw1[pkgsrc/trunk]: pkgsrc/devel/at-spi2-core at-spi2-core: requires glib-mkenums...
prlw1[pkgsrc/trunk]: pkgsrc/multimedia/gstreamer1 gstreamer1: requires glib-mkenum...
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-ppx_base New package devel/ocaml-ppx_base.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated x11/ocaml-lablgtk to 2.18.5
markd[pkgsrc/trunk]: pkgsrc/www/p5-HTTP-Thin Add p5-HTTP-Thin 0.006
markd[pkgsrc/trunk]: pkgsrc/www Add p5-{CSS,JavaScript}-Minifier-XS
joerg[pkgsrc/trunk]: pkgsrc/graphics/lepton Fix include for errno. Fix obviously i...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated cross/arm-none-eabi-binutils to 2.28
fhajny[pkgsrc/trunk]: pkgsrc/www/trafficserver Update www/trafficserver to 7.1.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/audacious-plugins to 3.5.2nb16
fhajny[pkgsrc/trunk]: pkgsrc/databases/libdbi Add forgotten PKGCONFIG_OVERRIDE, tha...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of lang/php71 package to 7.1.0beta3.
maya[pkgsrc/trunk]: pkgsrc/audio/cmus disable the ability to build cmus with curs...
wiz[pkgsrc/trunk]: pkgsrc/net/mosh Updated mosh to 1.2.6.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated print/cups-filters to 1.11.1
mef[pkgsrc/trunk]: pkgsrc/audio/akode Update HOMEPAGE to linux-apps.com
manu[pkgsrc/trunk]: pkgsrc Add www/ap2-mkdir, a home directory auto-creation module.
prlw1[pkgsrc/trunk]: pkgsrc/doc Updated graphics/eog3 to 3.20.4
wiz[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_notify Add partial github support.
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/puppet Update sysutils/puppet to 3.8.7.
wen[pkgsrc/trunk]: pkgsrc/devel/p5-autobox Update to 2.84
mef[pkgsrc/trunk]: pkgsrc/cad/gtkwave Updated cad/gtkwave 3.3.74 to 3.3.76
wiz[pkgsrc/trunk]: pkgsrc/devel/py-ZopeEvent Updated py-ZopeEvent to 4.2.0.
maya[pkgsrc/trunk]: pkgsrc/audio/lame Use a compile test at configure to check fo...
wiz[pkgsrc/trunk]: pkgsrc/security/py-slowaes Import py-slowaes-0.1a1 as securit...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated math/eigen3 to 3.2.7nb1
adam[pkgsrc/trunk]: pkgsrc/doc Added lang/py-asttokens; Updated devel/py-flake8-i...
fhajny[pkgsrc/trunk]: pkgsrc/net/powerdns-recursor powerdns-recursor also needs the...
roy[pkgsrc/trunk]: pkgsrc/net/dhcpcd Set PKGNAME to strip - from beta suffix to ...
agc[pkgsrc/trunk]: pkgsrc/security/bearssl Install the brssl utility program as ...
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-elasticsearch to 5.3.0
wiz[pkgsrc/trunk]: pkgsrc/doc Added textproc/py-humanize version 0.5.1
wiz[pkgsrc/trunk]: pkgsrc/audio/libmpdclient Updated libmpdclient to 2.11.
wiz[pkgsrc/trunk]: pkgsrc/time/p5-DateTime-TimeZone Updated p5-DateTime-TimeZone...
wiz[pkgsrc/trunk]: pkgsrc/graphics/p5-Image-Info Updated p5-Image-Info to 1.40.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mando Import py-mando-0.5 as devel/py-mando.
wiz[pkgsrc/trunk]: pkgsrc/doc Added devel/py-mando version 0.5
mef[pkgsrc/trunk]: pkgsrc/security/libpreludedb Update MASTER_SITES. The newone ...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Moo Updated p5-Moo to 2.003002.
wiz[pkgsrc/trunk]: pkgsrc/misc/py-anki2 Updated py-anki2 to 2.0.45.
wiz[pkgsrc/trunk]: pkgsrc/security/py-oauthlib Updated py-oauthlib to 2.0.2.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated finance/gnucash to 2.6.16
mef[pkgsrc/trunk]: pkgsrc/security/p5-pcsc Updated security/p5-pcsc to 1.4.14
fhajny[pkgsrc/trunk]: pkgsrc/net/py-lexicon Update net/py-lexicon to 2.0.6.
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/consul to 0.8.0
mef[pkgsrc/trunk]: pkgsrc/security/p5-Net-SSH Updated security/p5-Net-SSH to 2.0...
bsiegert[pkgsrc/trunk]: pkgsrc/net New package, aws-sdk-go.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/vlc to 2.2.4
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Date-Manip to 6.55
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/py-foolscap to 0.12.3
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/py-oauthlib to 2.0.0
jperkin[pkgsrc/trunk]: pkgsrc/lang/spidermonkey17 Support illumos endian.h
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint Updated pkglint to 5.4.8.
maya[pkgsrc/trunk]: pkgsrc/lang gcc5: netbsd-only: unconditionally disable libssp...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-hypothesis to 3.4.2
taca[pkgsrc/trunk]: pkgsrc/devel/pear-Console_CommandLine Add pear-Console_Comman...
taca[pkgsrc/trunk]: pkgsrc/devel/ZenTest Add ALTERNATIVES file since pkg_alternat...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-ode to 1.2.1nb1
tnn[pkgsrc/trunk]: pkgsrc/mail/mutt fix distinfo for optional distfiles. Reporte...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/vlc to 2.2.4nb6
markd[pkgsrc/trunk]: pkgsrc/archivers/karchive Update KDE Frameworks to 5.25.0
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-setuptools to 26.1.1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-CPAN-Meta to 2.150010
wiz[pkgsrc/trunk]: pkgsrc/devel/waf Updated waf to 1.9.2.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-hypothesis to 3.1.0nb1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated emulators/qemu to 2.8.1
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice Update to 5.3.2.2
riastradh[pkgsrc/trunk]: pkgsrc/chat/gajim dbus is optional in gajim.
tsutsui[pkgsrc/trunk]: pkgsrc/doc Removed misc/ruby-descendants_tracker
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-Build Updated devel/p5-Module-Build to...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-B-Hooks-Parser Updated devel/p5-B-Hooks-Parse...
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Config-Any to 0.30
adam[pkgsrc/trunk]: pkgsrc/devel/py-ruamel-ordereddict py-ruamel-ordereddict: upd...
leot[pkgsrc/trunk]: pkgsrc/net/youtube-dl Update net/youtube-dl to 20170409.
wen[pkgsrc/trunk]: pkgsrc/doc Updated databases/p5-DBIx-Class-Cursor-Cached to 1...
adam[pkgsrc/trunk]: pkgsrc/doc Updated print/ghostscript-agpl to 9.21
adam[pkgsrc/trunk]: pkgsrc/www/libsass Changes 3.4.4:
wen[pkgsrc/trunk]: pkgsrc/doc Updated databases/p5-SQL-Abstract to 1.84
adam[pkgsrc/trunk]: pkgsrc/net/py-amqp Changes 2.1.4:
jperkin[pkgsrc/trunk]: pkgsrc/devel/boost-libs Long double math libraries now build ...
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs Update lang/nodejs to 7.9.0.
adam[pkgsrc/trunk]: pkgsrc/devel/py-greenlet Changes 0.4.12:
wen[pkgsrc/trunk]: pkgsrc/www/p5-HTML-TreeBuilder-LibXML Fix build, spotted by j...
khorben[pkgsrc/trunk]: pkgsrc/x11/deforaos-keyboard Update DeforaOS Keyboard to vers...
asau[pkgsrc/trunk]: pkgsrc/lang/sbcl Update to SBCL 1.3.16
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Class-InsideOut Updated devel/p5-Class-Inside...
fhajny[pkgsrc/trunk]: pkgsrc/lang/erlang Use USE_GLOBAL_DEPS that some Erlang packa...
joerg[pkgsrc/trunk]: pkgsrc/devel/py-boost Python 3.x gets a different name for bo...
leot[pkgsrc/trunk]: pkgsrc/devel/py-editorconfig-core Import py-editorconfig-core...
leot[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-construct to 2.8.11
leot[pkgsrc/trunk]: pkgsrc/www/py-hyperframe Update www/py-hyperframe to 5.0.0
joerg[pkgsrc/trunk]: pkgsrc/devel/ffcall Make x86_64's .ehframe content PIC to avo...
wiz[pkgsrc/trunk]: pkgsrc/math/py-numpy py-nose test dependency.
maya[pkgsrc/trunk]: pkgsrc/doc Updated x11/arandr to 0.1.9
dholland[pkgsrc/trunk]: pkgsrc/databases/rrdtool/patches whitespace
dholland[pkgsrc/trunk]: pkgsrc/doc rrdtool
khorben[pkgsrc/trunk]: pkgsrc/pkgtools/pkg Update pkg to version 1.5.6
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/ccache to 3.3
jym[pkgsrc/trunk]: pkgsrc/doc Updated security/stunnel to 5.35.
jperkin[pkgsrc/trunk]: pkgsrc Requires PERL_USE_UNSAFE_INC hack.
bsiegert[pkgsrc/trunk]: pkgsrc/doc py-google-compute-engine update
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/filezilla to 3.28.0
adam[pkgsrc/trunk]: pkgsrc/www/py-cheroot Changes 5.4.0:
adam[pkgsrc/trunk]: pkgsrc/security/py-asn1 Revision 0.3.1:
leot[pkgsrc/trunk]: pkgsrc/comms/py-gammu Update comms/py-gammu to 2.9.
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/qmail-run to 20170729
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-xdist pytest-xdist 1.18.2:
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-hiera Update ruby-hiera to 3.4.0.
schmonz[pkgsrc/trunk]: pkgsrc/security/cvm Increase default datalimit. Detach from t...
sborrill[pkgsrc/trunk]: pkgsrc/sysutils/salt Update to 2017.7.0. Release notes:
markd[pkgsrc/trunk]: pkgsrc/devel/p5-List-MoreUtils-XS Add p5-List-MoreUtils-XS 0.418
wiz[pkgsrc/trunk]: pkgsrc Switch from mdocml to mandoc; remove obsolete references.
kleink[pkgsrc/trunk]: pkgsrc/doc Updated print/py-weasyprint to 0.39.
adam[pkgsrc/trunk]: pkgsrc/www/py-WSGIProxy2 A WSGI Proxy with various http clien...
jaapb[pkgsrc/trunk]: pkgsrc/misc Added ocaml-topkg to Makefile SUBDIRs
wiz[pkgsrc/trunk]: pkgsrc/textproc Update HOMEPAGE.
wiz[pkgsrc/trunk]: pkgsrc/textproc/csvkit Fill in MASTER_SITES and HOMEPAGE.
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated devel/librdkafka to 0.11.0
adam[pkgsrc/trunk]: pkgsrc/www/py-sanic 0.6.0:
bsiegert[pkgsrc/trunk]: pkgsrc/doc +py-certbot-0.17.0
mrg[pkgsrc/trunk]: pkgsrc/benchmarks/iozone remove a K&R-style prototype for bze...
taca[pkgsrc/trunk]: pkgsrc/lang Update php70 to 7.0.22.
mef[pkgsrc/trunk]: pkgsrc/doc Updated cad/gtkwave to 3.3.82
bsiegert[pkgsrc/trunk]: pkgsrc/security/openssl Overhaul the platform selector logic, ...
maya[pkgsrc/trunk]: pkgsrc/mk/platform Disable fortify on netbsd<6.
jlam[pkgsrc/trunk]: pkgsrc DOCDIR is not defined anywhere in the Makefile.
leot[pkgsrc/trunk]: pkgsrc/doc Added devel/py-dogpile-cache version 0.6.2
wiz[pkgsrc/trunk]: pkgsrc/www/curl Updated curl to 7.55.0.
jlam[pkgsrc/trunk]: pkgsrc/mk mk/pkgtasks: Add infrastructure to use "icon_themes...
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-XML-Tidy to 1.20
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-XML-SAX-Writer to 0.57
prlw1[pkgsrc/trunk]: pkgsrc/doc Updated net/Radicale2 to 2.1.4
nros[pkgsrc/trunk]: pkgsrc/graphics/libwebp forgot to revbump in the previous com...
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox-l10n Update to 55.0.1
adam[pkgsrc/trunk]: pkgsrc/devel/subversion Subversion 1.9.7:
nros[pkgsrc/trunk]: pkgsrc/net/nsd Update nsd to version 4.1.17.
adam[pkgsrc/trunk]: pkgsrc/security/libsodium Version 1.0.13
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Algorithm-Permute to 0.16
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/syncthing to 0.14.36
markd[pkgsrc/trunk]: pkgsrc/print Remove tex-kotex{, -doc} tex-kotex-dev{, -doc}
adam[pkgsrc/trunk]: pkgsrc/multimedia/py-m3u8 0.3.3:
markd[pkgsrc/trunk]: pkgsrc/print/p5-biblatex-biber Update p5-biblatex-biber to 2.7
adam[pkgsrc/trunk]: pkgsrc/devel/py-ruamel-yaml py-ruamel-yaml: updated to 0.15.34
wiz[pkgsrc/trunk]: pkgsrc/www/py-autobahn py-autobahn: follow redirect
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated textproc/lowdown to 0.2.4
bsiegert[pkgsrc/trunk]: pkgsrc/devel/MoarVM Update MoarVM to 2017.07.
minskim[pkgsrc/trunk]: pkgsrc/finance finance/Makefile: Add py-alphalens
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-JSON-MaybeXS to 1.003009
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/p5-Devel-OverrideGlobalRequire ve...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Devel-Confess to 0.009004
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Dispatch p5-Log-Dispatch: update to 2.66.
adam[pkgsrc/trunk]: pkgsrc/devel/py-lupa py-lupa: update to 1.5
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Net-LDAP-Class to 0.27
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Parse-ErrorString-Perl to 0.27
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Regexp-Assemble p5-Regexp-Assemble: update to...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Shell-Perl to 0.004
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test2-Suite p5-Test2-Suite: p5-Sub-Info is a ...
wiz[pkgsrc/trunk]: pkgsrc/x11/wxGTK30 wxGTK30: update to 3.0.3.1
asau[pkgsrc/trunk]: pkgsrc/lang Disassociate myself from NetBSD project.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/p5-Padre-Plugin-Encrypt to 0.12
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-glib2 p5-glib2: update to 1.326.
taca[pkgsrc/trunk]: pkgsrc/misc misc: delete ruby-mini_portile
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added mail/p5-Mail-Message version 3.002
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-Mail-IMAPClient to 3.39
wiz[pkgsrc/trunk]: pkgsrc/math/p5-Algorithm-Cluster p5-Algorithm-Cluster: update...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/p5-Locale-Codes to 3.54
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-DNS-Resolver-Programmable p5-Net-DNS-Resolv...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-Frame to 1.17
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Nmap-Parser to 1.360
wiz[pkgsrc/trunk]: pkgsrc/security/p5-Net-SSH p5-Net-SSH: update to 2.14.
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/ruby-progressbar to 1.8.3
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/ruby-mysql to 2.9.14
taca[pkgsrc/trunk]: pkgsrc/graphics/rabbit graphics/rabbit: update to 2.2.1
wiz[pkgsrc/trunk]: pkgsrc/sysutils/p5-Server-Starter p5-Server-Starter: update t...
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-Lingua-EN-Inflect p5-Lingua-EN-Inflect: up...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-Template-Plugin-Latex to ...
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-ack p5-ack: update to 2.18.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/apache24 to 2.4.27nb2
adam[pkgsrc/trunk]: pkgsrc/devel/py-atpublic py-atpublic: update to 1.0
wiz[pkgsrc/trunk]: pkgsrc/editors/vim-share vim-share: add comment where changel...
wiz[pkgsrc/trunk]: pkgsrc/devel/libgail-gnome libgail-gnome: replace dead HOMEPAGE
schmonz[pkgsrc/trunk]: pkgsrc/www/ikiwiki Add upstream patch to fix build with po4a ...
taca[pkgsrc/trunk]: pkgsrc/textproc/ruby-xslt textproc/ruby-xslt: fix build problem
morr[pkgsrc/trunk]: pkgsrc/www/wordpress Security update to version 4.8.2
jperkin[pkgsrc/trunk]: pkgsrc/sysutils/consul consul: Fix checksums.
wiedi[pkgsrc/trunk]: pkgsrc/cross/arm-none-eabi-gcc arm-none-eabi-gcc: fix build o...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-circular-require to 0.12
wiz[pkgsrc/trunk]: pkgsrc/net/gupnp gupnp: update to 1.0.2.
wiz[pkgsrc/trunk]: pkgsrc/lang/vala vala: update to 0.38.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/py-oauthlib to 2.0.4
wiz[pkgsrc/trunk]: pkgsrc/graphics/xfig xfig: update to 3.2.6a.
adam[pkgsrc/trunk]: pkgsrc/graphics/py-Pillow py-Pillow: update to 4.3.0
wiz[pkgsrc/trunk]: pkgsrc/audio/audacious-plugins audacious-plugins: add gdbus-c...
wiz[pkgsrc/trunk]: pkgsrc/chat/swift swift: switch to building using its own scons
leot[pkgsrc/trunk]: pkgsrc/games/frozen-bubble frozen-bubble: Update my email add...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mercurial py-mercurial: add one upstream patc...
jmcneill[pkgsrc/trunk]: pkgsrc/doc Added sysutils/u-boot-cubieboard2 version 2017.07
adam[pkgsrc/trunk]: pkgsrc/devel/py-ZopeEvent py-ZopeEvent: update to 4.3.0
gdt[pkgsrc/trunk]: pkgsrc/databases/postgresql-postgis2 postgresql-postgis2: Upd...
adam[pkgsrc/trunk]: pkgsrc/www/py-djangorestframework py-djangorestframework: upd...
wiedi[pkgsrc/trunk]: pkgsrc/doc doc: Updated geography/osm2pgsql to 0.94.0
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-IPv6Addr p5-Net-IPv6Addr: update to 0.91.
adam[pkgsrc/trunk]: pkgsrc/devel/libmemcached Fixed building on Darwin; clean-ups
wiz[pkgsrc/trunk]: pkgsrc/x11/xlockmore xlockmore: update HOMEPAGE and MASTER_SITES
jperkin[pkgsrc/trunk]: pkgsrc/devel/eclipse eclipse: Disable SSP for bundled libraries.
brook[pkgsrc/trunk]: pkgsrc/www + R-curl
adam[pkgsrc/trunk]: pkgsrc/doc Updated finance/py-stripe
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/p5-HTTP-Server-Simple-Static to 0.13
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Term-Table p5-Term-Table: update to 0.011.
jaapb[pkgsrc/trunk]: pkgsrc/devel Added ocaml-ppx_compare to Makefile SUBDIRs
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-async-timeout, devel/py-test-xdist
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-humanities texlive-collec...
adam[pkgsrc/trunk]: pkgsrc/security/libsodium libsodium: update to 1.0.15
adam[pkgsrc/trunk]: pkgsrc/security/py-paramiko py-paramiko: update to 2.3.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-more-itertools py-more-itertools: update to 3...
adam[pkgsrc/trunk]: pkgsrc/net/lftp lftp: update to 4.8.3
wiz[pkgsrc/trunk]: pkgsrc/x11/libdrm libdrm: update to 2.4.84.
taca[pkgsrc/trunk]: pkgsrc/mail/postfix-sqlite mail/postfix-sqlite: reset PKGREVI...
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-socket security/ruby-rex-socket: Imp...
prlw1[pkgsrc/trunk]: pkgsrc/sysutils/dbus-glib dbus-glib: requires glib-genmarshal...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-lxml py-lxml: update to 4.1.0
bsiegert[pkgsrc/trunk]: pkgsrc/www/wwwoffle Update wwwoffle to 2.9j, PR pkg/51340.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/libfilezilla to 0.11.0
nonaka[pkgsrc/trunk]: pkgsrc/devel Add dumpet
wiz[pkgsrc/trunk]: pkgsrc/misc/khard Updated khard to 0.11.1.
mef[pkgsrc/trunk]: pkgsrc/devel/ccache Updated devel/ccache 3.2.7 to 3.3
wiz[pkgsrc/trunk]: pkgsrc Remove unnecessary PLIST_SUBST and FILES_SUBST that ar...
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox Update to 48.0.2
plunky[pkgsrc/trunk]: pkgsrc/cad/qcad-partlibrary Update the QCAD parts library to ...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated mail/p5-MIME-tools to 5.508
wiz[pkgsrc/trunk]: pkgsrc/devel/pkgconf Updated pkgconf to 1.0.1.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test Updated py-test to 3.0.1.
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail-run If qmailqread runs on a custom host and...
leot[pkgsrc/trunk]: pkgsrc/doc Updated graphics/glfw to 3.2.1
khorben[pkgsrc/trunk]: pkgsrc/doc Updated devel/deforaos-libsystem to 0.3.1
khorben[pkgsrc/trunk]: pkgsrc/doc Updated x11/deforaos-keyboard to 0.3.1
adam[pkgsrc/trunk]: pkgsrc/time/py-maya py-maya: updated to 0.3.3
pho[pkgsrc/trunk]: pkgsrc/wm/fluxbox Fix PLIST for the nls option: he_IL.UTF-8 w...
khorben[pkgsrc/trunk]: pkgsrc/doc Updated comms/deforaos-phone to 0.5.1
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/collectd-network Use a more explicit libgcryp...
fhajny[pkgsrc/trunk]: pkgsrc/chat/ejabberd Update chat/ejabberd to 17.04.
roy[pkgsrc/trunk]: pkgsrc/doc Updated net/dhcpcd to 7.0.0beta3
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Test-WWW-Mechanize to 1.46
markd[pkgsrc/trunk]: pkgsrc/www/p5-JavaScript-Minifier-XS Add p5-JavaScript-Minifi...
wiz[pkgsrc/trunk]: pkgsrc/mail/mutt Updated mutt to 1.7.0.
markd[pkgsrc/trunk]: pkgsrc/sysutils/attr Install include files and full libraries.
fhajny[pkgsrc/trunk]: pkgsrc/security/libgcrypt Use COMPILER_RPATH_FLAG properly. R...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated print/cups-filters to 1.11.2
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/librsync to 2.0.0
wiz[pkgsrc/trunk]: pkgsrc Recursive bump for librsync shlib++
wiz[pkgsrc/trunk]: pkgsrc/devel/py-ZopeInterface Updated py-ZopeInterface to 4.3.1.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated www/py-google-api-python-client to 1.5.3
nonaka[pkgsrc/trunk]: pkgsrc/graphics/py-mcomix Add dependency to databases/py-sqli...
wiz[pkgsrc/trunk]: pkgsrc/doc Added games/arx-libertatis version 1.1.2
dholland[pkgsrc/trunk]: pkgsrc/devel/imake Beat some sense in, to make it easier to d...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-radon Install versioned radon binary. Bump PK...
bsiegert[pkgsrc/trunk]: pkgsrc/devel/golint Update golint to 20170228.
wiz[pkgsrc/trunk]: pkgsrc/net/p5-WebService-MusicBrainz Updated p5-WebService-Mu...
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Text-CSV to 1.93
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Sub-Identify to 0.13
adam[pkgsrc/trunk]: pkgsrc/www/py-curl PycURL 7.43.0:
tez[pkgsrc/trunk]: pkgsrc Fix for CVE-2017-7207
mef[pkgsrc/trunk]: pkgsrc/security/p5-Authen-CAS-Client Updated security/p5-Auth...
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs6 Update lang/nodejs6 to 6.10.2.
mef[pkgsrc/trunk]: pkgsrc Added security/p5-CryptX version 0.047
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated emulators/simh to 4.0.0.20170406
wen[pkgsrc/trunk]: pkgsrc/doc Updated databases/p5-DBIx-Class-Helpers to 2.033001
tnn[pkgsrc/trunk]: pkgsrc/x11/libxshmfence Change an sprintf to snprintf in atte...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated www/py-betamax to 0.8.0
wiz[pkgsrc/trunk]: pkgsrc/doc Added devel/undebt version 0.2.2
pettai[pkgsrc/trunk]: pkgsrc/doc Updated net/knot to 2.3.0
joerg[pkgsrc/trunk]: pkgsrc/lang/coreclr Extract using bsdtar.
wiz[pkgsrc/trunk]: pkgsrc/security/libksba Updated libksba to 1.3.5.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated audio/mpc to 0.28
markd[pkgsrc/trunk]: pkgsrc/doc Add p5-GitLab-API-v3 and associated packages.
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Log-Dispatch to 2.65
fhajny[pkgsrc/trunk]: pkgsrc/net/ntopng Add rudimentary SunOS support.
nils[pkgsrc/trunk]: pkgsrc/net add & enable pulledpork
leot[pkgsrc/trunk]: pkgsrc/devel + py-kaitaistruct
leot[pkgsrc/trunk]: pkgsrc/textproc/py-rebulk Import py-rebulk-0.8.2 as textproc/...
leot[pkgsrc/trunk]: pkgsrc/devel + py-dogpile-cache
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/gifsicle to 1.88
maya[pkgsrc/trunk]: pkgsrc/doc Use my netbsd login name
bsiegert[pkgsrc/trunk]: pkgsrc/net Add buildlink file for go-dns. Fix path in aws-sdk...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated mail/neomutt to 20160827
joerg[pkgsrc/trunk]: pkgsrc/textproc/php-mecab lang/php/ext.mk overrides EGDIR wit...
wiz[pkgsrc/trunk]: pkgsrc/doc Added multimedia/sickbeard version 507nb3
ryoon[pkgsrc/trunk]: pkgsrc/net/corebird Update to 1.3.1
maya[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc46 to 4.6.4nb5
markd[pkgsrc/trunk]: pkgsrc/devel Add krunner
prlw1[pkgsrc/trunk]: pkgsrc/doc Remove duplicate line
taca[pkgsrc/trunk]: pkgsrc/doc Note update of databases/ruby-sequel package to 4....
wiz[pkgsrc/trunk]: pkgsrc/security/py-asn1 Remove variables that have default va...
mef[pkgsrc/trunk]: pkgsrc/doc Updated cad/qcad to 3.16.7.0
wen[pkgsrc/trunk]: pkgsrc/doc Updated time/p5-Time-Progress to 2.12
leot[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/intel-vaapi-driver to 1.8.0
adam[pkgsrc/trunk]: pkgsrc/www/nghttp2 Changes 1.21.1:
adam[pkgsrc/trunk]: pkgsrc/graphics/pngcrush Version 1.8.11 (built with libpng-1....
joerg[pkgsrc/trunk]: pkgsrc/mail/p5-Email-MIME-RFC2047 Fix package name. No cookie...
maya[pkgsrc/trunk]: pkgsrc/lang/libLLVM libLLVM: use ln -sf, not ln -s. helps reb...
joerg[pkgsrc/trunk]: pkgsrc/doc Updated security/botan to 1.10.16
leot[pkgsrc/trunk]: pkgsrc/multimedia + py-enzyme
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated devel/re2 to 20170301
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/qmail-run to 20170404
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/qmqtool to 1.15
wiz[pkgsrc/trunk]: pkgsrc/devel + py-radon.
wen[pkgsrc/trunk]: pkgsrc/doc Removed devel/p5-Test-use-ok
markd[pkgsrc/trunk]: pkgsrc/fonts Add tex-arphic-ttf{,-doc} 2017
adam[pkgsrc/trunk]: pkgsrc/net/py-botocore 1.5.90
wiz[pkgsrc/trunk]: pkgsrc/net + p5-WebService-MusicBrainz0
jlam[pkgsrc/trunk]: pkgsrc/mk/pkgtasks mk/pkgtasks: Make the assertion comments m...
wiz[pkgsrc/trunk]: pkgsrc/games/gargoyle Import gargoyle-2011.1 as games/gargoyle.
adam[pkgsrc/trunk]: pkgsrc/devel/py-lama 7.4.1
jnemeth[pkgsrc/trunk]: pkgsrc/doc/guide/files bring copyright to 2017
wiz[pkgsrc/trunk]: pkgsrc/games/0verkill Comment out nonworking HOMEPAGE.
adam[pkgsrc/trunk]: pkgsrc/audio/py-audioread 2.1.5
adam[pkgsrc/trunk]: pkgsrc/doc Added databases/py-asyncpg version 0.12.0
taca[pkgsrc/trunk]: pkgsrc/www/contao44 Update contao44 to 4.4.2.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of devel/ruby-mixlib-shellout package ...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-tins Update ruby-tinsto 1.15.0.
maya[pkgsrc/trunk]: pkgsrc/math/octave Make octave-forge work (on netbsd, with gf...
ryoon[pkgsrc/trunk]: pkgsrc/graphics/libgltf Update to 0.1.0
kleink[pkgsrc/trunk]: pkgsrc/doc Added textproc/py-tinycss2 version 0.5.
wiz[pkgsrc/trunk]: pkgsrc/security Remove bunny, deprecated by upstream in favor...
kleink[pkgsrc/trunk]: pkgsrc/doc Updated www/py-flask-frozen to 0.15.
fhajny[pkgsrc/trunk]: pkgsrc/databases/py-cassandra-driver Update databases/py-cass...
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs Update lang/nodejs to 8.2.1.
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated net/powerdns-recursor to 4.0.6
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/qmail-run to 20170804
kleink[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-Atom Update p5-XML-Atom to 0.42.
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/rsyslog Fix typo in bl3 reference
nros[pkgsrc/trunk]: pkgsrc/x11/rxvt Add patch to fix CVE-2017-7483.
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langjapanese Update to re...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langchinese Update to rev...
jlam[pkgsrc/trunk]: pkgsrc/net/DarwinStreamingServer Fix creation of the config d...
markd[pkgsrc/trunk]: pkgsrc/misc/kdepim-runtime4 Don't try to build tests.
adam[pkgsrc/trunk]: pkgsrc/x11/gtk3 Changes in GTK+ 3.22.17
szptvlfn[pkgsrc/trunk]: pkgsrc/doc Updated graphics/feh to 2.19.1
jlam[pkgsrc/trunk]: pkgsrc/doc Updated pkgtools/pkgtasks to 1.13.
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-XML-XPath to 1.42
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox-l10n Update to 55.0
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox Update to 55.0.1
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-orangepi-plus2e Add U-Boot package for...
mef[pkgsrc/trunk]: pkgsrc/cad/gtkwave Updated cad/gtkwave to 3.3.83
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated lang/openjdk7 to 1.7.141
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-ruamel-ordereddict, devel/py-ruam...
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/python35 to 3.5.4, lang/python34 to 3...
jlam[pkgsrc/trunk]: pkgsrc/mail mail/cyrus-imapd{, 23}: Remove work directory refe...
markd[pkgsrc/trunk]: pkgsrc/fonts Remove tex-kotex-base{,-doc}
ryoon[pkgsrc/trunk]: pkgsrc/doc Remove p5-grake, p5-gcap and p5-umph
wiz[pkgsrc/trunk]: pkgsrc/doc Added fonts/monoid version 0.61
asau[pkgsrc/trunk]: pkgsrc/lang/abcl Update ABCL 1.5.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Added finance/homebank version 5.1.6
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-CSV_XS p5-Text-CSV_XS: update to 1.32.
adam[pkgsrc/trunk]: pkgsrc/devel/py-faker 0.8.3:
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/p5-GraphViz to 2.24
wiz[pkgsrc/trunk]: pkgsrc/converters/p5-Sereal p5-Sereal: update to 3.015.
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + basket-2.11b, ffmpeg2-2.8.13, jasper-2...
wiz[pkgsrc/trunk]: pkgsrc/databases/p5-Parse-Dia-SQL p5-Parse-Dia-SQL: update to...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-OverrideGlobalRequire devel/p5-Devel-Ov...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-CPANPLUS to 0.9170
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Dist-Zilla to 6.010
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Module-ScanDeps p5-Module-ScanDeps: update to...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-MooX-Options to 4.103
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Parse-ErrorString-Perl p5-Parse-ErrorString-P...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Perl-Critic to 1.130
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test2-Suite p5-Test2-Suite: update to 0.000077.
adam[pkgsrc/trunk]: pkgsrc/devel/py-limits py-limits: update to 1.2.1
wiz[pkgsrc/trunk]: pkgsrc/graphics/p5-cairo p5-cairo: update to 1.106.
wiz[pkgsrc/trunk]: pkgsrc/mail mail/Makefile: + p5-Mail-Message
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/freetds to 1.00.58
wiz[pkgsrc/trunk]: pkgsrc/mail/p5-User-Identity p5-User-Identity: update to 0.97.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/p5-Spreadsheet-Read to 0.74
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-Frame-Simple to 1.08
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-Server p5-Net-Server: update to 2.009.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-NetPacket to 1.6.0
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-mysql-ext databases/ruby-mysql-ext: add...
taca[pkgsrc/trunk]: pkgsrc/sysutils/ruby-chef-config sysutils/ruby-chef-config: u...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/ruby-chef to 13.4.24
taca[pkgsrc/trunk]: pkgsrc/sysutils/ruby-chef-zero sysutils/ruby-chef-zero: updat...
taca[pkgsrc/trunk]: pkgsrc/mail/ruby-actionmailer42 mail/ruby-actionmailer42: imp...
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-Data-FormValidator p5-Data-FormValidator: ...
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-YAML-LibYAML p5-YAML-LibYAML: update to 0.66.
wiz[pkgsrc/trunk]: pkgsrc/doc TODO: prefer https for pkgsrc.org
roy[pkgsrc/trunk]: pkgsrc/net/dhcpcd Import dhcpcd-7.0.0-rc2 with the following ...
jperkin[pkgsrc/trunk]: pkgsrc/net/host host: Apply patches from Matteo Cypriani in P...
jperkin[pkgsrc/trunk]: pkgsrc/games/gnuchess-book gnuchess-book: Fix building with n...
adam[pkgsrc/trunk]: pkgsrc/doc Removed devel/py-unittest2py3k successor devel/py-...
maya[pkgsrc/trunk]: pkgsrc/www/ap2-perl ap2-perl: missing PKGREVISION bump from p...
tez[pkgsrc/trunk]: pkgsrc/doc doc: note fix of CVE-2017-3735 in openssl 1.0.2knb1
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/perl5 to 5.26.0nb3
maya[pkgsrc/trunk]: pkgsrc/bootstrap Rename OS X to macOS to follow Apple's new n...
tnn[pkgsrc/trunk]: pkgsrc/sysutils/sunxi-tools sunxi-tools: fix PLIST
tnn[pkgsrc/trunk]: pkgsrc/benchmarks/super_pi super_pi: add a backup master site
wiz[pkgsrc/trunk]: pkgsrc/doc doc/CHANGES-2012: mention then-new gdbus-codegen p...
tron[pkgsrc/trunk]: pkgsrc/doc Note update of the "mutt" package to version 1.9.1
fhajny[pkgsrc/trunk]: pkgsrc/lang Update lang/erlang* to 20.1.
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated fonts/py-fonttools to 3.15.1
minskim[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: Add py-bcolz
wiz[pkgsrc/trunk]: pkgsrc/lang/oracle-jre8 oracle-j*8: fix RELRO packaging
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/ffmpeg2 to 2.8.13
wiz[pkgsrc/trunk]: pkgsrc/www/py-google-api-python-client py-google-api-python-c...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/xfig to 3.2.6a
jperkin[pkgsrc/trunk]: pkgsrc/devel/nspr nspr: Remove -zignore ld argument on SunOS.
jperkin[pkgsrc/trunk]: pkgsrc/net/proftpd proftpd: Skip SSP checks on archive librar...
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs6 Update lang/nodejs6 to 6.11.4.
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-bleach
adam[pkgsrc/trunk]: pkgsrc/www/py-django py-django: update to 1.11.6
adam[pkgsrc/trunk]: pkgsrc/devel/py-sure py-sure: updated to 1.4.7
schmonz[pkgsrc/trunk]: pkgsrc/mail/getmail Update to 5.4. From the changelog:
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-cubieboard2 Initial import of u-boot-c...
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-tabulate, textproc/py-enchant, ...
morr[pkgsrc/trunk]: pkgsrc/doc Note update of vim-share for vim
roy[pkgsrc/trunk]: pkgsrc/net/dhcpcd Import dhcpcd-7.0.0-rc3 with the following ...
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/postgresql-postgis2 to 2.4.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/php-nextcloud to 12.0.3
maya[pkgsrc/trunk]: pkgsrc/games/adom adom: reorder to appease pkglint, use adom-...
sevan[pkgsrc/trunk]: pkgsrc/filesystems/openafs Add support for NetBSD/evbarm on A...
adam[pkgsrc/trunk]: pkgsrc/fonts/py-fonttools py-fonttools: update to 3.16.0
adam[pkgsrc/trunk]: pkgsrc/math/py-autograd py-autograd: update to 1.1.13
adam[pkgsrc/trunk]: pkgsrc/security/py-bcrypt Fixed: PLIST is different for Pytho...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-Cover p5-Devel-Cover: update to 1.28.
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test-MockModule p5-Test-MockModule: update to...
wiz[pkgsrc/trunk]: pkgsrc/net/kismet kismet: follow redirects
wiz[pkgsrc/trunk]: pkgsrc/databases/py-gdbm py-gdbm: update HOMEPAGE
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-ZopeComponent, devel/py-cffi
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/p5-MP3-Info to 1.26
adam[pkgsrc/trunk]: pkgsrc/math/py-simpleeval py-simpleeval: update to 0.9.5
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Simple p5-Test-Simple: update to 1.302100.
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-ppx_compare New package devel/ocaml-ppx_co...
wiz[pkgsrc/trunk]: pkgsrc/textproc/gtk-doc gtk-doc: update to 1.26.
adam[pkgsrc/trunk]: pkgsrc/devel/py-async-timeout py-async-timeout: update to 2.0.0
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langchinese texlive-colle...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-publishers texlive-collec...
minskim[pkgsrc/trunk]: pkgsrc/math/py-quadprog matg/py-quadprog: Import version 0.1.6
nros[pkgsrc/trunk]: pkgsrc/textproc/qore-json-module Revbump and add patch for bu...
adam[pkgsrc/trunk]: pkgsrc/devel/py-pkgconfig py-pkgconfig: update to 1.2.2
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/py-peewee to 2.10.2
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/libbson to 1.8.1
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-arch
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-mime security/ruby-rex-mime: Import ...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-mime version 0.1.5
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-nop security/ruby-rex-nop: Import ve...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-nop version 0.1.1
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-rop_builder version 0...
prlw1[pkgsrc/trunk]: pkgsrc/devel/libpeas libpeas: requires glib-marshal which is ...
prlw1[pkgsrc/trunk]: pkgsrc/x11/gtksourceview3 gtksourceview3: requires glib-mkenu...
prlw1[pkgsrc/trunk]: pkgsrc/sysutils/gnome-vfs gnome-vfs: requires glib-mkenums wh...
fhajny[pkgsrc/trunk]: pkgsrc/databases/percona-toolkit Update databases/percona-too...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test-cov to 2.3.1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated time/py-vdirsyncer to 0.12.1
adam[pkgsrc/trunk]: pkgsrc/devel/gmp Changes in GMP 6.1.1
wiz[pkgsrc/trunk]: pkgsrc/mail/neomutt Move example files to share/examples/neom...
fhajny[pkgsrc/trunk]: pkgsrc/sysutils Update sysutils/syslog-ng and modules to 3.8.1.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test-runner Updated py-test-runner to 2.9.
darcy[pkgsrc/trunk]: pkgsrc/devel/py-pylint Make PLIST match installed files.
plunky[pkgsrc/trunk]: pkgsrc/cad/qcad Upgrade QCAD to version 3.15.5.3
he[pkgsrc/trunk]: pkgsrc/devel/libnet10 Use explitly sized types when defining ...
wiz[pkgsrc/trunk]: pkgsrc/fonts/unifont Updated unifont to 9.0.02.
wiz[pkgsrc/trunk]: pkgsrc/chat/gloox/patches Remove patch that is not in distinf...
wen[pkgsrc/trunk]: pkgsrc/www/p5-Dancer2 Update to 0.203000
richard[pkgsrc/trunk]: pkgsrc/databases/db5 revert configure patch update as the iss...
wen[pkgsrc/trunk]: pkgsrc/databases/p5-DBD-mysql Update to 4.036
fhajny[pkgsrc/trunk]: pkgsrc/net/py-lexicon Update net/py-lexicon to 2.0.5.
morr[pkgsrc/trunk]: pkgsrc/doc Updated net/haproxy to 1.7.5
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-tabulate Import py-tabulate-0.7.7 as textp...
adam[pkgsrc/trunk]: pkgsrc/devel/py-requests Changes 2.13.0:
wiz[pkgsrc/trunk]: pkgsrc/graphics + jxrlib, gimp-jxr.
wiz[pkgsrc/trunk]: pkgsrc/doc Added devel/py-lama version 7.3.3
wiz[pkgsrc/trunk]: pkgsrc/security/gpgme Remove unrecognized configure arguments...
fhajny[pkgsrc/trunk]: pkgsrc/lang Build the dom extension embedded. This enables fu...
fhajny[pkgsrc/trunk]: pkgsrc Remove traces of textproc/php-dom which is not needed ...
wiz[pkgsrc/trunk]: pkgsrc/www/p5-HTTP-Cookies Updated p5-HTTP-Cookies to 6.03.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/p5-Net-SSLeay to 1.81
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Regexp-Common to 2017040401
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-XML-SAX-Base to 1.09
wiz[pkgsrc/trunk]: pkgsrc/editors/Sigil Updated Sigil to 0.9.8.
adam[pkgsrc/trunk]: pkgsrc/www/py-tornado Changes 4.4.3:
mef[pkgsrc/trunk]: pkgsrc/doc Updated security/p5-Crypt-OpenSSL-DSA to 0.19
adam[pkgsrc/trunk]: pkgsrc/time/py-pendulum py-pendulum: updated to 1.3.1
adam[pkgsrc/trunk]: pkgsrc/security/py-asn1 Revision 0.2.3, released 25-02-2017
mef[pkgsrc/trunk]: pkgsrc/mail/p5-Email-MIME-RFC2047 Import Email-MIME-RFC2047-0...
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/ruby-unicorn to 5.3.0
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Test-API to 0.008
taca[pkgsrc/trunk]: pkgsrc/lang Update ruby22-base and ruby22 to 2.2.7.
adam[pkgsrc/trunk]: pkgsrc/net/py-kombu Changes 4.0.2:
wiz[pkgsrc/trunk]: pkgsrc/doc Updated fonts/FiraCode to 1.200
joerg[pkgsrc/trunk]: pkgsrc/x11/dunst Drop library path based on undefined variabl...
nonaka[pkgsrc/trunk]: pkgsrc/devel/dumpet PR/51445: Import dumpet 2.1 as devel/dumpet.
markd[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Any-Adapter-TAP Add p5-Log-Any-Adapter-TA...
adam[pkgsrc/trunk]: pkgsrc/net/py-celery Changes 4.0.2:
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/qmail-run to 20170410
mef[pkgsrc/trunk]: pkgsrc/archivers/p5-Compress-Bzip2 Updated archivers/p5-Compr...
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-XML-Feed to 0.53nb2
adam[pkgsrc/trunk]: pkgsrc/databases Changes 5.6.36:
schmonz[pkgsrc/trunk]: pkgsrc/time/p5-DateTime-Locale Restore build dependency on p5...
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Path-FindDev Fix PKGNAME
leot[pkgsrc/trunk]: pkgsrc/www/vimb Update www/vimb to 2.12
taca[pkgsrc/trunk]: pkgsrc/doc Note update of dovecot2 and related pacakges:
khorben[pkgsrc/trunk]: pkgsrc/doc Updated audio/deforaos-mixer to 0.2.2
hauke[pkgsrc/trunk]: pkgsrc/net/netatalk22 GC list of conflicts - the pkgsrc frame...
joerg[pkgsrc/trunk]: pkgsrc/emulators Fix host name resolution on NetBSD. Bump rev...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-py2app Remove unnecessary PLIST_SUBST, now pr...
darcy[pkgsrc/trunk]: pkgsrc/devel Update devel/py-logilab-common to version 1.2.0.
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/qmail to 1.03nb25
ryoon[pkgsrc/trunk]: pkgsrc/devel/nss Update to 3.30
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice Update to 5.3.1.2
wiz[pkgsrc/trunk]: pkgsrc/security/bearssl Import bearssl-0.3 as security/bearssl.
wen[pkgsrc/trunk]: pkgsrc/www/p5-HTML-Selector-XPath Update to 0.23
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/ocaml-cppo to 1.4.0
plunky[pkgsrc/trunk]: pkgsrc/math/eigen3 patch pkgconfig file
wiz[pkgsrc/trunk]: pkgsrc/doc Added security/py-slowaes version 0.1a1
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-CSV_XS Update to 1.25
wiz[pkgsrc/trunk]: pkgsrc/textproc/mdoclint OpenBSD does not support zaurus any ...
wiz[pkgsrc/trunk]: pkgsrc/archivers/zstd Add upstream pull request.
maya[pkgsrc/trunk]: pkgsrc/lang/gcc48 lang/gcc48: disable libssp
wen[pkgsrc/trunk]: pkgsrc/doc Updated mail/pear-Mail to 1.3.0
maya[pkgsrc/trunk]: pkgsrc/lang/gcc46-libs gcc46-libs: bump PKGREVISION further t...
markd[pkgsrc/trunk]: pkgsrc/misc Update KDE Frameworks to 5.25.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-List-SomeUtils-XS Updated devel/p5-List-SomeU...
nils[pkgsrc/trunk]: pkgsrc/net/snort Upgraded to version 2.9.9.0.
adam[pkgsrc/trunk]: pkgsrc/multimedia/x264-devel Changes 20170615:
wen[pkgsrc/trunk]: pkgsrc/doc Updated mail/p5-Email-MIME to 1.945
minskim[pkgsrc/trunk]: pkgsrc/math/py-pandas-datareader Regen py-pandas-datareader's...
wiz[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint c++11 is valid for USE_LANGUAGES.
adam[pkgsrc/trunk]: pkgsrc/lang PyExecJS is a porting of ExecJS from Ruby. PyExec...
tnn[pkgsrc/trunk]: pkgsrc/net/synergy update to synergy-1.8.8
wiz[pkgsrc/trunk]: pkgsrc/x11/modular-xorg-server CVE-2017-10971 and CVE-2017-10...
leot[pkgsrc/trunk]: pkgsrc/misc/moreutils isutf8 needs c99 due getline(3)
maya[pkgsrc/trunk]: pkgsrc/lang/gcc49 gcc49: backport upstream security fix
gson[pkgsrc/trunk]: pkgsrc/devel/py-Spans Update devel/py-Spans to 1.0.0. Change...
leot[pkgsrc/trunk]: pkgsrc/doc Added games/fortunes-it version 1.99
adam[pkgsrc/trunk]: pkgsrc/doc Removed databases/py-python-rrdtool successor py-r...
wiz[pkgsrc/trunk]: pkgsrc/print/abc2ps Comment out non-working MASTER_SITES and ...
nros[pkgsrc/trunk]: pkgsrc/misc/bsdiff Set LICENSE for bsdiff
taca[pkgsrc/trunk]: pkgsrc/net/bind99 Update bind99 to 9.9.11.
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-eventmachine Update ruby-eventmachine to 1....
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-minitest Update ruby-minitest to 5.10.3.
maya[pkgsrc/trunk]: pkgsrc liquibase
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail With the enabled-by-default "eai" option, o...
jperkin[pkgsrc/trunk]: pkgsrc/mk/fetch Do not perform checksum tests when explicitly...
wiz[pkgsrc/trunk]: pkgsrc/textproc Remove mdoclint. It has been integrated into ...
wiz[pkgsrc/trunk]: pkgsrc Update HOMEPAGE.
wiz[pkgsrc/trunk]: pkgsrc Update HOMEPAGE.
kleink[pkgsrc/trunk]: pkgsrc/textproc/py-vobject Update py-vobject to 0.9.5.
schmonz[pkgsrc/trunk]: pkgsrc/textproc/lua-xapian Include "../../lang/lua/tool.mk".
adam[pkgsrc/trunk]: pkgsrc/databases/py-sqlalchemy SQLAlchemy release 1.1.13:
adam[pkgsrc/trunk]: pkgsrc/sysutils/py-crontab 2.2.4:
nros[pkgsrc/trunk]: pkgsrc/doc Added graphics/libfpx version 1.3.1
kleink[pkgsrc/trunk]: pkgsrc/graphics + py-piexif
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-bibtexextra Add p5-biblat...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-pictures Update to revisi...
jlam[pkgsrc/trunk]: pkgsrc/net/nagios-base Fix the mk/pkginstall variables used i...
jlam[pkgsrc/trunk]: pkgsrc/net Create ${NAGIOS_GROUP} for plugins that are setgid...
jlam[pkgsrc/trunk]: pkgsrc Fix packages that had INSTALLATION_DIRS+=$(PKG_SYSCONF...
morr[pkgsrc/trunk]: pkgsrc/doc Note update of www/wordpress
nros[pkgsrc/trunk]: pkgsrc/x11 +xcb-util-xrm
hauke[pkgsrc/trunk]: pkgsrc/editors/xemacs-packages leim/hebrew.el from the pre-re...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox-l10n to 55.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated textproc/pdfgrep to 2.0.1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/mandoc to 1.14.3
tsutsui[pkgsrc/trunk]: pkgsrc/multimedia/adobe-flash-player Update adobe-flash-playe...
triaxx[pkgsrc/trunk]: pkgsrc/doc Fix double entry for devel/lua-gi update.
adam[pkgsrc/trunk]: pkgsrc/devel/py-hypothesis 3.17.0:
leot[pkgsrc/trunk]: pkgsrc/doc Adjust webkit-gtk entry (was updated on pkgsrc-wip...
jlam[pkgsrc/trunk]: pkgsrc/www/siege www/siege: Remove files from PLIST that are ...
wen[pkgsrc/trunk]: pkgsrc/doc Updated security/p5-Digest-SHA3 to 0.26
wiz[pkgsrc/trunk]: pkgsrc/doc Updated print/tex-ptex to 3.2pl41220nb4
leot[pkgsrc/trunk]: pkgsrc/misc/moreutils Instead of (wrongly) use the SUBST fram...
adam[pkgsrc/trunk]: pkgsrc/devel/py-pluggy 0.5.2:
jmcneill[pkgsrc/trunk]: pkgsrc/mk/defaults Add a description for the el1 package option.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Data-Printer to 0.40
asau[pkgsrc/trunk]: pkgsrc/lang/sbcl Update to SBCL 1.3.21
tnn[pkgsrc/trunk]: pkgsrc/devel/py-radon py-radon: fix PLIST
minskim[pkgsrc/trunk]: pkgsrc/databases/py-alembic databases/py-alembic: Import vers...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated chat/p5-POE-Component-IRC to 6.90
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN-Perl-Releases p5-CPAN-Perl-Releases: upd...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-MetaCPAN-Client to 2.017000
adam[pkgsrc/trunk]: pkgsrc Removed devel/py-ipython013 successor devel/py-ipython
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test-LeakTrace to 0.16
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test-Simple to 1.302096
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-pymysql, devel/py-limits, dev...
wiz[pkgsrc/trunk]: pkgsrc/x11/p5-Wx p5-Wx: use matching version of p5-Alien-wxWd...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-sure, time/py-pendulum
wiz[pkgsrc/trunk]: pkgsrc/editors/p5-Padre-Plugin-Ecliptic p5-Padre-Plugin-Eclip...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated filesystems/p5-MooseX-Types-Path-Tiny...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/p5-GraphViz2 to 2.46
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added mail/p5-Email-Address-XS version 1.00
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-Mail-DKIM to 0.42
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-Mail-SPF-Query to 1.999.1
wiz[pkgsrc/trunk]: pkgsrc/math/p5-Math-Prime-Util p5-Math-Prime-Util: update to ...
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-Frame-Layer-IPv6 p5-Net-Frame-Layer-IPv6: u...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-Gnats to 0.22
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-Twitter p5-Net-Twitter: update to 4.01042.
wiz[pkgsrc/trunk]: pkgsrc/net/p5-NetAddr-MAC p5-NetAddr-MAC: update to 0.95.
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-simplecov devel/ruby-simplecov: update to 0...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/ruby-faraday_middleware to 0.12.2
taca[pkgsrc/trunk]: pkgsrc/doc doc: Added databases/ruby-mysql28 version 2.8.2
taca[pkgsrc/trunk]: pkgsrc/misc/ruby-ohai misc/ruby-ohai: update to 13.4.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/ruby-hiera to 3.4.1
wiz[pkgsrc/trunk]: pkgsrc/sysutils/p5-Daemon-Generic p5-Daemon-Generic: update t...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-Text-Reflow to 1.17
he[pkgsrc/trunk]: pkgsrc/doc Note update of net/unbound to 1.6.6.
adam[pkgsrc/trunk]: pkgsrc/graphics/freetype2 freetype2: update to 2.8.1
adam[pkgsrc/trunk]: pkgsrc/databases/py-python-sql py-python-sql: update to 0.9
jperkin[pkgsrc/trunk]: pkgsrc/fonts/fontforge fontforge: Fix build on SunOS, require...
wiz[pkgsrc/trunk]: pkgsrc/archivers/unrar unrar: Follow redirects
gdt[pkgsrc/trunk]: pkgsrc/databases/postgresql-postgis2 postgresql-postgis2: Wor...
wiz[pkgsrc/trunk]: pkgsrc/net/dnstracer tracer: comment out dead sites
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + calibre-3.8.0, mutt-1.9.1.
maya[pkgsrc/trunk]: pkgsrc/chat/weechat weechat: delete forgotten commented disti...
wiz[pkgsrc/trunk]: pkgsrc/editors/p5-Padre-Plugin-DataWalker p5-Padre-Plugin-Dat...
wiz[pkgsrc/trunk]: pkgsrc/net openvpn: update to 2.4.4
khorben[pkgsrc/trunk]: pkgsrc/fonts/fonttools Import fonttools version 3.15.1
schmonz[pkgsrc/trunk]: pkgsrc/sysutils/fdtools Initial import of fdtools, to manipul...
fhajny[pkgsrc/trunk]: pkgsrc/geography/mapcode Update geography/mapcode to 2.5.4.
wiz[pkgsrc/trunk]: pkgsrc/misc/goffice0.10 goffice0.10: update to 0.10.35.
wiz[pkgsrc/trunk]: pkgsrc/print/fig2dev print/fig2dev: import fig2dev-3.2.6a
wiz[pkgsrc/trunk]: pkgsrc/www/curl curl: update to 7.56.0.
wiz[pkgsrc/trunk]: pkgsrc/graphics/xfig xfig: Add upstream bug report.
wiz[pkgsrc/trunk]: pkgsrc/devel/scons scons: re-limit this to 2.7
nros[pkgsrc/trunk]: pkgsrc/graphics/libfpx Add patches to fix CVE-2017-12925 , CV...
adam[pkgsrc/trunk]: pkgsrc/devel/py-cffi py-cffi: update to 1.11.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-cffi, www/py-django-formtools
seb[pkgsrc/trunk]: pkgsrc/devel Add and enable jsonnet
adam[pkgsrc/trunk]: pkgsrc/devel/cmake cmake: update to 3.9.4
adam[pkgsrc/trunk]: pkgsrc/time/py-tzdata py-tzdata: updated to 2017.3
adam[pkgsrc/trunk]: pkgsrc/net/py-botocore py-botocore: update to 1.7.24
wiz[pkgsrc/trunk]: pkgsrc/mk/pkgformat/pkg Comment out debug printf.
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-Whoosh, textproc/py-phonenumbe...
adam[pkgsrc/trunk]: pkgsrc/net/py-foolscap py-foolscap: update to 0.12.7
joerg[pkgsrc/trunk]: pkgsrc/devel/py-buildbot-worker py-buildbot-worker: Needs py-...
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-sqlparse, devel/py-construct, ...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint Updated pkglint to 5.4.21
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Alien-Base-ModuleBuild to 1.00
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Term-Table p5-Term-Table: update to 0.010.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Devel-Cover to 1.28
wiz[pkgsrc/trunk]: pkgsrc/lang/baci baci: update HOMEPAGE
wiz[pkgsrc/trunk]: pkgsrc/devel/jsonnet jsonnet: improve DISTNAME and fix fetch
jaapb[pkgsrc/trunk]: pkgsrc/textproc/ocaml-csv Updated package textproc/ocaml-csv ...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/tmux to 2.6
tsutsui[pkgsrc/trunk]: pkgsrc/multimedia/adobe-flash-player adobe-flash-player: upda...
jmcneill[pkgsrc/trunk]: pkgsrc/doc Added sysutils/u-boot-nanopi-neo2 version 2017.09
adam[pkgsrc/trunk]: pkgsrc/doc Updated finance/py-stripe, security/py-cryptograph...
adam[pkgsrc/trunk]: pkgsrc/security/py-bcrypt py-bcrypt: update to 3.1.4
adam[pkgsrc/trunk]: pkgsrc/mail dovecot2: update to 2.2.33.1
adam[pkgsrc/trunk]: pkgsrc/textproc/py-biplist py-biplist: update to 1.0.2
ryoon[pkgsrc/trunk]: pkgsrc/lang/rust/files Do not use devel/ninja-build. It is no...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-java version 0.1.5
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/freetds to 1.00.64
christos[pkgsrc/trunk]: pkgsrc/net/xl2tpd Sync with latest.
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-sslscan version 0.1.5
prlw1[pkgsrc/trunk]: pkgsrc/sysutils/libnotify libnotify: requires glib-mkenums wh...
jaapb[pkgsrc/trunk]: pkgsrc/databases/ocaml-sqlite3 Updated databases/ocaml-sqlite...
maya[pkgsrc/trunk]: pkgsrc/devel Sort to appease the script
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs Update lang/nodejs to 7.7.1.
wen[pkgsrc/trunk]: pkgsrc/databases/p5-DBIx-Class-Helpers Update to 2.033001
wiz[pkgsrc/trunk]: pkgsrc/devel/py-hypothesis Updated py-hypothesis to 3.4.2.
markd[pkgsrc/trunk]: pkgsrc/devel Add p5-Log-Any-Adapter-{Screen, TAP}, p5-GitLab-A...
joerg[pkgsrc/trunk]: pkgsrc/math/ranger Fix pthread use.
dholland[pkgsrc/trunk]: pkgsrc/databases/rrdtool oops, whitespace
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-vobject to 0.9.3
fhajny[pkgsrc/trunk]: pkgsrc/databases/py-elasticsearch Update databases/py-elastic...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated time/khal to 0.9.4
wiz[pkgsrc/trunk]: pkgsrc/doc Added devel/py-ParamUnittest version 0.2
wiz[pkgsrc/trunk]: pkgsrc/devel/py-radon Import py-radon-1.5.0 as devel/py-radon.
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail Give absolute path to srsfilter. From Natha...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Sub-Identify Updated p5-Sub-Identify to 0.13.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated misc/py-anki2 to 2.0.45
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-cffi to 1.10.0
wiz[pkgsrc/trunk]: pkgsrc/graphics/gifsicle Updated gifsicle to 1.88.
kim[pkgsrc/trunk]: pkgsrc/net Update net/proftpd (and modules) to 1.3.5d with a ...
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs4 to 4.8.2
mef[pkgsrc/trunk]: pkgsrc/security/p5-CryptX Import p5-CryptX-0.047 as security/...
ryoon[pkgsrc/trunk]: pkgsrc/emulators/simh Update to 4.0.0.20140406
kamil[pkgsrc/trunk]: pkgsrc/doc Added shells/xonsh version 0.4.5
fhajny[pkgsrc/trunk]: pkgsrc/doc Mark the sysutils/syslog-ng* updates and additions.
markd[pkgsrc/trunk]: pkgsrc/graphics/pstoedit Upstream patch for not finding plugi...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-hypothesis Add missing py-sqlite3 dependency....
wiz[pkgsrc/trunk]: pkgsrc/audio/mpc Updated mpc to 0.28.
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/swig3 to 3.0.12
plunky[pkgsrc/trunk]: pkgsrc/cad/qcad fix patchsum
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/mantis to 1.3.1
prlw1[pkgsrc/trunk]: pkgsrc/graphics/eog3 Update eog3 to 3.20.4
wiz[pkgsrc/trunk]: pkgsrc/doc + afl-2.33b, ffmpeg3-3.1.3, pkgconf-1.0.1, py-cryp...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/py-cryptography to 1.5
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/puppet to 3.8.7
wiz[pkgsrc/trunk]: pkgsrc/doc Updated archivers/par2 to 0.6.14
wiz[pkgsrc/trunk]: pkgsrc/www/py-google-api-python-client Updated py-google-api-...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/syncthing-gtk to 0.9.2.1
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Date-Manip Updated p5-Date-Manip to 6.55.
joerg[pkgsrc/trunk]: pkgsrc/games/falcons-eye Add missing include.
wiz[pkgsrc/trunk]: pkgsrc/graphics/py-fits Remove build dependency that is impli...
jym[pkgsrc/trunk]: pkgsrc/security/stunnel PR pkg/51449
richard[pkgsrc/trunk]: pkgsrc/x11/qt4-libs revert hasty cups15->cups options.mk change
wiz[pkgsrc/trunk]: pkgsrc/mail/neomutt Updated neomutt to 20160827.
joerg[pkgsrc/trunk]: pkgsrc/devel/gmake Disable use of new pselect code. At least ...
maya[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc46-libs to 4.6.4nb6
wiz[pkgsrc/trunk]: pkgsrc/doc Updated fonts/urw-fonts to 2.0
wiz[pkgsrc/trunk]: pkgsrc/devel/py-ode Mark as not ready for python-3.x.
ryoon[pkgsrc/trunk]: pkgsrc/emulators/qemu Update to 2.8.1
mef[pkgsrc/trunk]: pkgsrc/doc + ng-spice-26
tsutsui[pkgsrc/trunk]: pkgsrc/misc Remove ruby-descendants_tracker package.
mef[pkgsrc/trunk]: pkgsrc/cad/qcad Updated cad/qcad to 3.16.7.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-POE + BUILD_DEPENDS+= p5-Email-MIME-RFC2047-[...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-Install Updated devel/p5-Module-Instal...
wen[pkgsrc/trunk]: pkgsrc/time/p5-Time-Progress Update to 2.12
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Dir Update to 1.15
leot[pkgsrc/trunk]: pkgsrc/doc Added textproc/subliminal version 2.0.5
leot[pkgsrc/trunk]: pkgsrc/multimedia/intel-vaapi-driver Update multimedia/intel-...
minskim[pkgsrc/trunk]: pkgsrc/devel/lcov Update lcov to 1.13
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/pngcrush to 1.8.11
ryoon[pkgsrc/trunk]: pkgsrc/www Add apache-tomcat85
jnemeth[pkgsrc/trunk]: pkgsrc/net/samba4 Add pkg-config to USE_TOOLS, which is neede...
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Devel-CheckLib to 1.10nb1
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs to 7.9.0
adam[pkgsrc/trunk]: pkgsrc/doc Added devel/py-blessings version 1.6; devel/py-cur...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/nss to 3.30.1
jnemeth[pkgsrc/trunk]: pkgsrc/devel sort
jperkin[pkgsrc/trunk]: pkgsrc/x11/mcookie Add a bunch more compatibility defines. F...
khorben[pkgsrc/trunk]: pkgsrc/comms/deforaos-phone Update DeforaOS Phone to version ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPANPLUS Updated devel/p5-CPANPLUS to 0.9166
minskim[pkgsrc/trunk]: pkgsrc/devel/ruby-activesupport42 Import ruby-activesupport-4...
leot[pkgsrc/trunk]: pkgsrc/devel/py-kaitaistruct Import py-kaitaistruct-0.7 as de...
leot[pkgsrc/trunk]: pkgsrc/doc Added devel/py-kaitaistruct version 0.7
leot[pkgsrc/trunk]: pkgsrc/devel/py-dogpile-cache Import py-dogpile-cache-0.6.2 a...
leot[pkgsrc/trunk]: pkgsrc/doc Added devel/py-stevedore version 1.21.0
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail-run Substitute configured qmail users in rc...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/pango to 1.40.12
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Dispatch Updated devel/p5-Log-Dispatch to...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Module-Build to 0.42240
nils[pkgsrc/trunk]: pkgsrc/net/pulledpork Initial import of pulledpork, version 0...
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs to 8.1.2
tsutsui[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/adobe-flash-player to 26.0.0.131
jaapb[pkgsrc/trunk]: pkgsrc/misc/ocaml-opam-file-format New package misc/ocaml-opa...
markd[pkgsrc/trunk]: pkgsrc/doc Add more tex packages
adam[pkgsrc/trunk]: pkgsrc/databases/rrdtool Makefile.common is also needed
adam[pkgsrc/trunk]: pkgsrc/doc Added lang/py-execjs version 1.4.0; Updated www/py...
tnn[pkgsrc/trunk]: pkgsrc/x11/tint2 update to tint2-0.14.6
maya[pkgsrc/trunk]: pkgsrc/doc gcc48, gcc49, gcc5
wiz[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/tarsnap to 1.0.39
adam[pkgsrc/trunk]: pkgsrc/devel/py-daemon Version 2.1.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-docstyle to 2.0.0
markd[pkgsrc/trunk]: pkgsrc/doc Remove a few more obsolete texlive packages
nros[pkgsrc/trunk]: pkgsrc/lang/qore Update Qore to version 0.8.12.11.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of www/contao44 package to 4.4.2.
adam[pkgsrc/trunk]: pkgsrc/databases asyncpg is a database interface library desi...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of devel/ruby-tins package to 1.15.0.
nros[pkgsrc/trunk]: pkgsrc/chat/libtlen fix CVE-2009-3720 in libtlen.
markd[pkgsrc/trunk]: pkgsrc/textproc Add p5-Encode-{EUCJPASCII, HanExtra, JIS2K} p5-...
markd[pkgsrc/trunk]: pkgsrc/devel/p5-Sort-Key Add p5-Sort-Key 1.33
markd[pkgsrc/trunk]: pkgsrc/misc/kdepimlibs4 Coexist with the gpgme++ that is now ...
wiz[pkgsrc/trunk]: pkgsrc Comment out dead sites (DNS problems).
maya[pkgsrc/trunk]: pkgsrc/pkgtools/bootstrap-mk-files Remove -Werror from bootst...
adam[pkgsrc/trunk]: pkgsrc/doc Updated time/py-tzdata
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated net/py-lexicon to 2.1.10
adam[pkgsrc/trunk]: pkgsrc/www/py-aiohttp 2.2.4:
he[pkgsrc/trunk]: pkgsrc/doc Note update of net/radsecproxy to 1.6.9.
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail-run If there's more than one qmail-send run...
schmonz[pkgsrc/trunk]: pkgsrc/sysutils/daemontools-run/files Use procname as the log...
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail-run Fix "reload" and "hup" (broken in 20170...
bsiegert[pkgsrc/trunk]: pkgsrc/doc borgbackup-1.0.11
bsiegert[pkgsrc/trunk]: pkgsrc/shells/rc Update rc to 1.7.4, also fixing a really old...
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-File-Path to 2.15
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-humanities update to revi...
wen[pkgsrc/trunk]: pkgsrc/www/p5-Dancer2 Update to 0.205001
jperkin[pkgsrc/trunk]: pkgsrc/devel/libuv Solaris older than 5.11 does not have ifad...
jlam[pkgsrc/trunk]: pkgsrc/chat/gale Fix target location of copied config files f...
jperkin[pkgsrc/trunk]: pkgsrc/devel/libuv Use a different make construct to avoid is...
adam[pkgsrc/trunk]: pkgsrc/devel Git 2.14 Release Notes
adam[pkgsrc/trunk]: pkgsrc/devel/pango Overview of changes between 1.40.7 and 1.40.8
jlam[pkgsrc/trunk]: pkgsrc/net/dnscap There is no MANPREFIX variable -- use PKGMA...
jlam[pkgsrc/trunk]: pkgsrc/mk/pkgtasks mk/pkgtasks: Assert that directories for t...
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-XPath Update to 1.42
tron[pkgsrc/trunk]: pkgsrc/security/gpgme Fix build under macOS Sierra and possib...
nros[pkgsrc/trunk]: pkgsrc/sysutils/watchman Install license to compy with apache...
sevan[pkgsrc/trunk]: pkgsrc/mk/pbulk pbulk is able to handle the creation All dire...
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-sinovoip-bpi-m3 Add U-Boot package for...
manu[pkgsrc/trunk]: pkgsrc Updated security/crudesaml to 1.9
adam[pkgsrc/trunk]: pkgsrc/lang/python34 Python 3.4.7:
jlam[pkgsrc/trunk]: pkgsrc/devel/php-xcache devel/php-xcache: Fix errors during s...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Exception-Class to 1.43
wiz[pkgsrc/trunk]: pkgsrc/doc + asterisk13-13.17.1, claws-mail-3.15.1, dateutils...
ryoon[pkgsrc/trunk]: pkgsrc/net Remove net/p5-grake, p5-gcap and p5-umph
adam[pkgsrc/trunk]: pkgsrc/textproc/py-JWT v1.5.3
wiz[pkgsrc/trunk]: pkgsrc/fonts + monoid.
wiz[pkgsrc/trunk]: pkgsrc/doc + neomutt-20170907.
adam[pkgsrc/trunk]: pkgsrc/devel/py-repoze.lru 0.7:
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs to 8.2.1
tsutsui[pkgsrc/trunk]: pkgsrc/doc Updated emulators/PC6001VX to 2.31.1
wiz[pkgsrc/trunk]: pkgsrc/chat/telepathy-glib telepathy-glib: fix HOMEPAGE
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/p5-MARC-Record to 2.0.7
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-B-Hooks-OP-PPAddr to 0.06
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Module-CoreList to 5.20170821
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Net-LDAP-Class p5-Net-LDAP-Class: update to 0...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test-Differences to 0.6400nb3
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Perl-Critic p5-Perl-Critic: update to 1.130.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Proc-InvokeEditor to 1.13
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Shell-Perl p5-Shell-Perl: update to 0.004.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test-MockModule to 0.12
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test-Spec to 0.53
wiz[pkgsrc/trunk]: pkgsrc/editors/p5-Padre-Plugin-Encrypt p5-Padre-Plugin-Encryp...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/p5-GDGraph to 1.54
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-Email-MIME-ContentType to 1.022
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-Net-ManageSieve to 0.13
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-Frame-Simple p5-Net-Frame-Simple: update to...
adam[pkgsrc/trunk]: pkgsrc/www/nginx nginx: updated to 1.12.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-IPv6Addr to 0.7
taca[pkgsrc/trunk]: pkgsrc/misc/ruby-progressbar misc/ruby-progressbar: update to...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/ruby-websocket-driver to 0.7.0
taca[pkgsrc/trunk]: pkgsrc/databases databases/Makefile: delete ruby-mysql-ext
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/ruby-chef-config to 13.4.24
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/ruby-squib to 0.13.4nb1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-Data-FormValidator to 4.88
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-XML-Tiny to 2.07
wiz[pkgsrc/trunk]: pkgsrc wtfubar: remove, not different enough to games/wtf
wiz[pkgsrc/trunk]: pkgsrc/chat/libfolks libfolks: update HOMEPAGE
taca[pkgsrc/trunk]: pkgsrc cleanup: remove unnecessary RUBY_VERSIONS_ACCEPTED
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/rename to 1.3nb3
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-CLASS Fix MASTER_SITES.
jperkin[pkgsrc/trunk]: pkgsrc/lang/ocaml ocaml: libasmrunp.a is only built when prof...
tez[pkgsrc/trunk]: pkgsrc/security/openssl openssl: fix for CVE-2017-3735
wiedi[pkgsrc/trunk]: pkgsrc/textproc/lowdown lowdown: fix build on SunOS
wiedi[pkgsrc/trunk]: pkgsrc/converters/libstaroffice libstaroffice: add missing zl...
khorben[pkgsrc/trunk]: pkgsrc/fonts/py-fonttools Update fonts/py-fonttools to versio...
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Added sysutils/fdtools version 2015.03.28
jperkin[pkgsrc/trunk]: pkgsrc/mk/check mk: Add support for SSP checks.
wiz[pkgsrc/trunk]: pkgsrc/multimedia/ffmpeg2 ffmpeg2: update to 2.8.13.
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-scandir, devel/py-tox
adam[pkgsrc/trunk]: pkgsrc/doc Updated misc/py-stdnum
adam[pkgsrc/trunk]: pkgsrc/math/py-numpy py-numpy: update to 1.13.3
adam[pkgsrc/trunk]: pkgsrc/www/py-bleach py-bleach: update to 2.1.1
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinx-theme-cloud py-sphinx-theme-cloud: ...
morr[pkgsrc/trunk]: pkgsrc/editors/vim-share Update to patchset 8.0.1176
jmcneill[pkgsrc/trunk]: pkgsrc/doc Added sysutils/u-boot-bananapi version 2017.07
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated geography/gama to 1.19
sevan[pkgsrc/trunk]: pkgsrc/filesystems/openafs - Add support for running as a ser...
adam[pkgsrc/trunk]: pkgsrc/devel/py-bcolz Added python to CATEGORIES
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/quagga to 1.2.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test-MockModule to 0.13
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test-Simple to 1.302098
wiz[pkgsrc/trunk]: pkgsrc/time/ical2rem ical2rem: comment out dead site
wiz[pkgsrc/trunk]: pkgsrc/devel/py-termcolor py-termcolor: follow redirect
brook[pkgsrc/trunk]: pkgsrc/www/R-curl Initial import of R-curl v3.0 from CRAN.
adam[pkgsrc/trunk]: pkgsrc/devel/py-cffi py-cffi: update to 1.11.2
adam[pkgsrc/trunk]: pkgsrc/finance/py-stripe py-stripe: update to 1.66.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-CPANPLUS to 0.9172
adam[pkgsrc/trunk]: pkgsrc/mail/py-authres py-authres: update to 1.0.1
joerg[pkgsrc/trunk]: pkgsrc/multimedia/streamlink Fix dependency.
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/ocaml-ppx_compare version 0.9.0
jnemeth[pkgsrc/trunk]: pkgsrc/sysutils typo: u-boot-nanopi-neo22 -> u-boot-nanopi-neo2
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langcjk texlive-collectio...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-mathscience texlive-colle...
nros[pkgsrc/trunk]: pkgsrc Revbump and use of c++11 beacuse of lang/qore update.
fhajny[pkgsrc/trunk]: pkgsrc/databases/py-peewee Update databases/py-peewee to 2.10.2
fhajny[pkgsrc/trunk]: pkgsrc/devel/libbson Update devel/libbson to 1.8.1.
fhajny[pkgsrc/trunk]: pkgsrc/databases/mongo-c-driver Update databases/mongo-c-driv...
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-arch security/ruby-rex-arch: Import ...
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-ole
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-zip version 0.1.3
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-registry
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-rop_builder
prlw1[pkgsrc/trunk]: pkgsrc/multimedia/gst-plugins1-base gst-plugins1-base: requir...
prlw1[pkgsrc/trunk]: pkgsrc/x11/xfce4-gtk2-engine xfce4-gtk2-engine: typo in previ...
prlw1[pkgsrc/trunk]: pkgsrc/sysutils/gsettings-desktop-schemas gsettings-desktop-s...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-CoreList Updated devel/p5-Module-CoreL...
maya[pkgsrc/trunk]: pkgsrc/doc Use my netbsd login in CHANGES-2016 (again)
maya[pkgsrc/trunk]: pkgsrc/doc Updated wm/awesome to 3.5.9
mef[pkgsrc/trunk]: pkgsrc/doc Updated print/py-PDF2 to 1.26.0
adam[pkgsrc/trunk]: pkgsrc/multimedia/x265 Version 2.0:
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde4 Allow newer oxygen-icons
markd[pkgsrc/trunk]: pkgsrc/x11 Add kdelibs4support
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test-cov Updated py-test-cov to 2.3.1.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/dbus to 1.10.10
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-lxml to 3.6.4
adam[pkgsrc/trunk]: pkgsrc/www/nginx-devel nginx-devel: updated to 1.13.6
wiz[pkgsrc/trunk]: pkgsrc/devel/py-atomicwrites Updated py-atomicwrites to 1.1.5.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/php-baikal to 0.4.6
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-fast_gettext Update ruby-fast_gettext to 1....
richard[pkgsrc/trunk]: pkgsrc/mk/platform Add experimental aarch64 support (amlogic ...
maya[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/mpv to 0.19.0
wiz[pkgsrc/trunk]: pkgsrc/net/py-twisted Updated py-twisted to 16.3.2.
maya[pkgsrc/trunk]: pkgsrc/net/youtube-dl youtube-dl: update to 20160824.1
markd[pkgsrc/trunk]: pkgsrc/math Add py-autograd
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-HTTP-Async to 0.31
mef[pkgsrc/trunk]: pkgsrc/doc Updated databases/idzebra to 2.0.62
tsutsui[pkgsrc/trunk]: pkgsrc/doc Updated net/mikutter to 3.5.6
wiz[pkgsrc/trunk]: pkgsrc/doc + MesaLib-17.0.3, botan-1.10.15, cups-2.2.3, khal-...
joerg[pkgsrc/trunk]: pkgsrc/doc Added devel/py-bugzilla version 2.1.0
wen[pkgsrc/trunk]: pkgsrc/www/p5-Mojolicious Update to 7.05
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/iso-codes to 3.70
maya[pkgsrc/trunk]: pkgsrc/audio/lame/patches Explain patch
nros[pkgsrc/trunk]: pkgsrc/doc Updated mail/libetpan to 1.7.2
wiz[pkgsrc/trunk]: pkgsrc/doc Updated audio/libopenmpt to 0.2.7025
maya[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc48 to 4.8.4nb4
jperkin[pkgsrc/trunk]: pkgsrc/lang Add and enable rust.
jperkin[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc49 to 4.9.4
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated devel/alex to 3.1.7
wiz[pkgsrc/trunk]: pkgsrc/net/librsync Updated librsync to 2.0.0.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/guetzli to 1.0.1
jperkin[pkgsrc/trunk]: pkgsrc/doc Updated www/http-parser to 2.7.0nb1
agc[pkgsrc/trunk]: pkgsrc/security/netpgpverify/files Update netpgpverify and li...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox-l10n to 48.0.2
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox-l10n Update to 48.0.2
jnemeth[pkgsrc/trunk]: pkgsrc/mk/defaults mention libdbi
wiz[pkgsrc/trunk]: pkgsrc/net/py-twisted Add ALTERNATIVES file.
leot[pkgsrc/trunk]: pkgsrc/multimedia/mpv Update multimedia/mpv to 0.20.0
wiz[pkgsrc/trunk]: pkgsrc/devel/py-flake8-polyfill Import py-flake8-polyfill-1.0...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-flake8-import-order Import py-flake8-import-o...
adam[pkgsrc/trunk]: pkgsrc/databases/sqlite3-docs PLIST didn't get updated with 3...
wiz[pkgsrc/trunk]: pkgsrc/net/p5-WebService-MusicBrainz Reduce dependencies to a...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test-mock to 1.6.0nb1
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-CSV_XS Update to 1.28
wiz[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-HTTP-Cookies to 6.03
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/p5-Net-DNS to 1.09
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-NamespaceSupport Updated p5-XML-Namesp...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Parallel-ForkManager to 1.19
wiz[pkgsrc/trunk]: pkgsrc/devel/py-pip Fix PLIST for python != 2.7
wiz[pkgsrc/trunk]: pkgsrc Update PYTHON_VERSIONS_INCOMPATIBLE comment.
khorben[pkgsrc/trunk]: pkgsrc/pkgtools/pkg Package pkg 1.8.7
minskim[pkgsrc/trunk]: pkgsrc/www Add ruby-loofah
mef[pkgsrc/trunk]: pkgsrc/doc Updated security/p5-pcsc to 1.4.14
fhajny[pkgsrc/trunk]: pkgsrc/security/py-certbot Update security/py-certbot and sec...
pgoyette[pkgsrc/trunk]: pkgsrc/games/xpipeman Bump PKGREVISION for previous
mef[pkgsrc/trunk]: pkgsrc/doc Updated cad/klayout to 0.24.10
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-urllib3 to 1.20
mef[pkgsrc/trunk]: pkgsrc/doc Updated cad/gtkwave to 3.3.80
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-CheckLib Updated devel/p5-Devel-CheckLi...
mef[pkgsrc/trunk]: pkgsrc/doc Updated archivers/zutils to 1.6
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/apache-tomcat7 to 7.0.77
ryoon[pkgsrc/trunk]: pkgsrc/www/apache-tomcat8 Update to 8.0.43
mef[pkgsrc/trunk]: pkgsrc/doc Updated time/py-mxDateTime to 3.2.9
leot[pkgsrc/trunk]: pkgsrc/doc Updated misc/rlwrap to 0.43
fhajny[pkgsrc/trunk]: pkgsrc/security/py-acme Fix py-requests dependency version
mef[pkgsrc/trunk]: pkgsrc/doc Updated archivers/zstd to 1.1.4
leot[pkgsrc/trunk]: pkgsrc/doc Updated print/mupdf to 1.11
taca[pkgsrc/trunk]: pkgsrc/net/bind99 Update bind99 to 9.9.9pl8 (BIND 9.9.9-P8).
bouyer[pkgsrc/trunk]: pkgsrc/sysutils Change http://bits.xensource.com/oss-xen/rele...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN-Perl-Releases Updated devel/p5-CPAN-Perl...
joerg[pkgsrc/trunk]: pkgsrc/sysutils/py-google-compute-engine Fix bash use.
tron[pkgsrc/trunk]: pkgsrc/mail/mutt Update "mutt" package to version 1.8.1:
leot[pkgsrc/trunk]: pkgsrc/archivers + py-brotlipy
leot[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-ruamel-yaml to 0.14.6
leot[pkgsrc/trunk]: pkgsrc/textproc/py-cssutils Update textproc/py-cssutils to 1.0.2
leot[pkgsrc/trunk]: pkgsrc/www/py-h2 Update www/py-h2 to 2.5.2
leot[pkgsrc/trunk]: pkgsrc/doc Added textproc/py-rebulk version 0.8.2
markd[pkgsrc/trunk]: pkgsrc/print Remove tex-japanese{,-doc}
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated net/py-lexicon to 2.1.7
maya[pkgsrc/trunk]: pkgsrc/devel/phabricator Only works with PHP 7.1 (PHP 7.0 wil...
adam[pkgsrc/trunk]: pkgsrc/www/py-django-countries Version 4.6
schmonz[pkgsrc/trunk]: pkgsrc/doc Added graphics/p5-Image-JpegTran-AutoRotate versio...
kamil[pkgsrc/trunk]: pkgsrc/mk/compiler Correct shadowing system compiler with a p...
jaapb[pkgsrc/trunk]: pkgsrc/textproc/ocaml-uutf Updated package to latest version, ...
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-cmdliner Reflect licensing change in Makefile
gson[pkgsrc/trunk]: pkgsrc/doc Updated misc/py-anita to 1.42
wiz[pkgsrc/trunk]: pkgsrc/devel/jam Honor LDFLAGS, fixes RELRO build.
wiz[pkgsrc/trunk]: pkgsrc/print/cups Add proper pidfile support, from Edgar Fu?.
markd[pkgsrc/trunk]: pkgsrc/fonts Add dependency
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-asn1 to 0.3.1, security/py-cry...
adam[pkgsrc/trunk]: pkgsrc/devel/py-prompt_toolkit 1.0.15:
wiz[pkgsrc/trunk]: pkgsrc/audio/abcde Switch to p5-WebService-MusicBrainz0 in th...
wiz[pkgsrc/trunk]: pkgsrc/editors/emacs25 Sort tools to reduce diff to wip/emacs...
wiz[pkgsrc/trunk]: pkgsrc/doc Added games/gargoyle version 2011.1
wiz[pkgsrc/trunk]: pkgsrc/doc + ImageMagick-7.0.6.4, beats-5.5.1, binutils-2.29, ...
prlw1[pkgsrc/trunk]: pkgsrc/devel/glib2 Update glib2 to 2.50.3
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated www/trafficserver to 7.1.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-pathlib2 Version 2.3.0
wiz[pkgsrc/trunk]: pkgsrc Switch github HOMEPAGEs to https.
jnemeth[pkgsrc/trunk]: pkgsrc/doc Updated mail/cyrus-imapd24 to 2.4.18nb2
adam[pkgsrc/trunk]: pkgsrc/devel Removed devel/py-multiprocessing - it is include...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of devel/ruby-parser package to 3.10.1.
schmonz[pkgsrc/trunk]: pkgsrc/mail/mailfront Add 'lua' option, enabled by default. I...
maya[pkgsrc/trunk]: pkgsrc/math/octave Forgot bsdtar as a dependency.
sborrill[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/salt to 2017.7.0
markd[pkgsrc/trunk]: pkgsrc/textproc/p5-Encode Add buildlink3.mk
joerg[pkgsrc/trunk]: pkgsrc/archivers/libarchive Bump version for libarchive 3.3.2.
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/consul Update sysutils/consul to 0.9.0.
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail Let binary packages built with MANZ install...
jperkin[pkgsrc/trunk]: pkgsrc/devel/jq Reset MAINTAINERship.
adam[pkgsrc/trunk]: pkgsrc/devel/py-flakes 1.6.0:
msaitoh[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/dmidecode to 3.1.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of PHP language packages.
wiz[pkgsrc/trunk]: pkgsrc/doc + calibre-3.6, dikt-2s1, epubcheck-4.0.2, expat-2....
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/nginx-devel, www/nginx
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-fontsextra Update to revi...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-latexextra Update to revi...
adam[pkgsrc/trunk]: pkgsrc/security/py-asn1 Revision 0.3.2:
jlam[pkgsrc/trunk]: pkgsrc/chat/gale Unconditionally set PKG_SYSCONFSUBDIR in the...
jperkin[pkgsrc/trunk]: pkgsrc/games/fortune Import fortune-19970829 into pkgsrc as g...
jlam[pkgsrc/trunk]: pkgsrc/inputmethod/canna The Canna-* packages require the "ma...
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/gdk-pixbuf2 to 2.36.8
ryoon[pkgsrc/trunk]: pkgsrc/doc convmv is updated.
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils + u-boot-nanopi-neo u-boot-orangepi-plus2e u-...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/subversion to 1.9.7, devel/git to 2....
taca[pkgsrc/trunk]: pkgsrc/net/isc-dhcp4 Update isc-dhcp4 to 4.3.6.
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/libsodium to 1.0.13, net/zeromq t...
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-Encode-HanExtra Fix build.
kleink[pkgsrc/trunk]: pkgsrc/textproc + py-tinycss2
tsutsui[pkgsrc/trunk]: pkgsrc/multimedia/adobe-flash-player adobe-flash-player: reve...
alnsn[pkgsrc/trunk]: pkgsrc Drop maintainership.
minskim[pkgsrc/trunk]: pkgsrc/net/ruby-recog net/ruby-recog: Import version 2.1.15
wiz[pkgsrc/trunk]: pkgsrc/net/gupnp-igd gupnp-igd: update to 0.2.4.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated biology/bioperl to 1.007002
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/p5-DBIx-Class-Candy to 0.00...
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-AMQP p5-Net-AMQP: update HOMEPAGE
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-ExtUtils-CBuilder to 0.28.02.26
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/libebml, security/py-asn1, devel/py-...
adam[pkgsrc/trunk]: pkgsrc/textproc/po4a po4a: update to 0.52
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Module-Starter p5-Module-Starter: update to 1...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Net-LDAP-Server-Test to 0.22
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Perl-Tidy to 20170521
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Regexp-Parser p5-Regexp-Parser: update to 0.22.
adam[pkgsrc/trunk]: pkgsrc/textproc/py-xlsxwriter Release 0.9.9:
prlw1[pkgsrc/trunk]: pkgsrc/doc Updated print/cups-filters to 1.17.2nb3
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated audio/pulseaudio to 11.0
wiz[pkgsrc/trunk]: pkgsrc/filesystems/fuse-loggedfs Update HOMEPAGE.
adam[pkgsrc/trunk]: pkgsrc/databases/py-pymysql py-pymysql: update to 0.7.11
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test-Trap to 0.3.3
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-FTPSSL to 0.38
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-Telnet-Cisco p5-Net-Telnet-Cisco: update to...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ruby-slack-api to 1.6.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Added databases/ruby-mysql-ext version 2.9.13
adam[pkgsrc/trunk]: pkgsrc/lang/py-six py-six: update to 1.11.0
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-Lingua-EN-Syllable p5-Lingua-EN-Syllable: ...
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-PDF-Table p5-PDF-Table: update to 0.9.13.
tnn[pkgsrc/trunk]: pkgsrc/net/synergy synergy: don't run cmake twice
wiz[pkgsrc/trunk]: pkgsrc/net/tor tor: update to 0.3.0.11.
jperkin[pkgsrc/trunk]: pkgsrc/archivers/xz xz: Honour PKGLOCALEDIR, PR#52552 from Ma...
khorben[pkgsrc/trunk]: pkgsrc/math/lp_solve Fix local privilege escalation when buil...
adam[pkgsrc/trunk]: pkgsrc/x11/qt4-libs Fix building on newer macOS
jperkin[pkgsrc/trunk]: pkgsrc/games/gnuchess-book-medium gnuchess-book-medium: Updat...
gdt[pkgsrc/trunk]: pkgsrc/bootstrap bootstrap/MacOSX: explain tools issues for 1...
wiedi[pkgsrc/trunk]: pkgsrc/security/bearssl bearssl: fix build on SunOS
wiedi[pkgsrc/trunk]: pkgsrc/www/goaccess goaccess: fix build on SunOS
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils Increase CONFIG_SYS_BOOTM_LEN as the TEGRA ke...
wiz[pkgsrc/trunk]: pkgsrc/databases/lua-sql-mysql lua-sql-*: update HOMEPAGE
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Term-ProgressBar to 2.21
ryoon[pkgsrc/trunk]: pkgsrc/audio/pulseaudio Update to 11.1
schmonz[pkgsrc/trunk]: pkgsrc/sysutils/daemontools Add "daemontools-moresignals" opt...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/py-bcolz version 1.1.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/libsoup to 2.60.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/py-google-api-python-client to 1.6.4
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rubyntlm security/ruby-rubyntlm: Import ...
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/py-Pillow, devel/py-cython
he[pkgsrc/trunk]: pkgsrc/doc Note update of lang/perl5 to 5.26.1.
jnemeth[pkgsrc/trunk]: pkgsrc/lang add and enable rakudo
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xkeyboard-config to 2.22
adam[pkgsrc/trunk]: pkgsrc/doc Updated print/ghostscript-agpl, www/apache24
hauke[pkgsrc/trunk]: pkgsrc/security/libfprint Upgrade security/libfprint from 0.0...
minskim[pkgsrc/trunk]: pkgsrc/net/ruby-xdr net/ruby-xdr: Import version 2.0.0
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Encode to 2.93
adam[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/py-structlog, devel/py-serpent, t...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/contao35 to 3.5.30
maya[pkgsrc/trunk]: pkgsrc/www/py-websocket-client Add package py-websocket-clien...
maya[pkgsrc/trunk]: pkgsrc/multimedia/streamlink streamlink: update to 0.8.1
adam[pkgsrc/trunk]: pkgsrc/databases/py-sqlparse py-sqlparse: update to 0.2.4
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils + u-boot-cubietruck
adam[pkgsrc/trunk]: pkgsrc/doc Updated math/py-autograd
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated cad/p5-gds2 to 3.35
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-List-MoreUtils-XS to 0.426
wiz[pkgsrc/trunk]: pkgsrc/security/p5-Digest-SHA p5-Digest-SHA: update to 5.98.
wiz[pkgsrc/trunk]: pkgsrc naim: remove package
wiz[pkgsrc/trunk]: pkgsrc/devel/py-readline py-readline: update HOMEPAGE
jperkin[pkgsrc/trunk]: pkgsrc/www/jetty9 jetty9: Disable SSP for bundled libraries.
adam[pkgsrc/trunk]: pkgsrc/devel/py-ordered-set An OrderedSet is a custom Mutable...
he[pkgsrc/trunk]: pkgsrc/doc Note update of net/unbound to 1.6.7.
jperkin[pkgsrc/trunk]: pkgsrc/mk/platform mk/platform: Remove unsupported Darwin/Sun...
tez[pkgsrc/trunk]: pkgsrc/graphics/ImageMagick ImageMagick: update to 7.0.7.7
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-local-lib p5-local-lib: update to 2.000024.
adam[pkgsrc/trunk]: pkgsrc/www/py-mod_wsgi py-mod_wsgi: update to 4.5.20
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/ocaml-ppx_enumerate version 0.9.0
wiz[pkgsrc/trunk]: pkgsrc/x11/libXres libXres: update to 1.2.0.
adam[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: update to 2.10.1
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langenglish texlive-colle...
nros[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/qore to 0.8.13
adam[pkgsrc/trunk]: pkgsrc/devel/py-distorm3 py-distorm3: update to 3.3.4
adam[pkgsrc/trunk]: pkgsrc/audio/libmodplug libmodplug: update to 0.8.9.0
taca[pkgsrc/trunk]: pkgsrc/www/contao44 www/contao44: update to 4.4.7
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/contao44 to 4.4.7
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-socket version 0.1.8
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-encoder security/ruby-rex-encoder: I...
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-exploitation security/ruby-rex-explo...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rex-exploitation version ...
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/ocaml-ppx_base version 0.9.0
prlw1[pkgsrc/trunk]: pkgsrc/x11/vte3 vte3: requires glib-marshal which is now in p...
ryoon[pkgsrc/trunk]: pkgsrc/lang/gcc49 Fix __stack_chk_fail_local undefined error ...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/mosh to 1.2.6
markd[pkgsrc/trunk]: pkgsrc/www/p5-Role-REST-Client Add p5-Role-REST-Client 0.18
joerg[pkgsrc/trunk]: pkgsrc/databases Defining a store macro and using <atomic> ar...
markd[pkgsrc/trunk]: pkgsrc/devel/krunner Add missing distinfo
dholland[pkgsrc/trunk]: pkgsrc/databases/rrdtool Use <ctype.h> properly. Ride previou...
maya[pkgsrc/trunk]: pkgsrc/wm/awesome awesome: update to 3.5.9
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gupnp to 1.0.2
jperkin[pkgsrc/trunk]: pkgsrc/doc Updated net/openvpn to 2.3.11
maya[pkgsrc/trunk]: pkgsrc/lang gcc49 netbsd-only: disable libssp, use a more san...
jperkin[pkgsrc/trunk]: pkgsrc/mk/platform Support UNLIMIT_RESOURCES=cputime on Darwin.
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated net/corebird to 1.3.1
jperkin[pkgsrc/trunk]: pkgsrc/lang/gcc49 Update lang/gcc49 to 4.9.4. Changes since ...
wiz[pkgsrc/trunk]: pkgsrc/games/accelerator3d Not ready for python-3.x due to py...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/py-oauthlib to 2.0.2
minskim[pkgsrc/trunk]: pkgsrc/www/ruby-loofah Import ruby-loofah-2.0.3 as www/ruby-l...
minskim[pkgsrc/trunk]: pkgsrc/doc Added www/ruby-loofah version 2.0.3
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs6 to 6.10.2
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated net/py-lexicon to 2.0.6
tsutsui[pkgsrc/trunk]: pkgsrc/net/mikutter mikutter: update to 3.5.13.
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated misc/libreoffice to 5.3.2.2
pgoyette[pkgsrc/trunk]: pkgsrc/games/xpipeman xpipeman fails to update the scores fil...
mef[pkgsrc/trunk]: pkgsrc/cad/klayout Updated cad/klayout to 0.24.10
adam[pkgsrc/trunk]: pkgsrc/www/py-urllib3 Changes 1.20:
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Parallel-ForkManager Updated devel/p5-Paralle...
marino[pkgsrc/trunk]: pkgsrc/lang/gcc5-aux lang/gcc5-aux: Upgrade version 20150422 ...
maya[pkgsrc/trunk]: pkgsrc/doc Updated net/py-metar to 0.21
jperkin[pkgsrc/trunk]: pkgsrc/doc Updated devel/libgit2 to 0.24.1
schnoebe[pkgsrc/trunk]: pkgsrc/chat/spectrum Revbump for update to chat/gloox
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/pkgconf to 1.0.1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test to 3.0.1
adam[pkgsrc/trunk]: pkgsrc/lang/perl5 Fix for OS X 10.12, where clock_gettime() i...
mef[pkgsrc/trunk]: pkgsrc/net/sharity-light Updated net/sharity-light 1.2 to 1.3
wiz[pkgsrc/trunk]: pkgsrc/doc Updated mail/mutt to 1.7.0
wiz[pkgsrc/trunk]: pkgsrc/misc/dialog Updated dialog to 1.3.20160828.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-ZopeInterface to 4.3.1
wiz[pkgsrc/trunk]: pkgsrc/doc Remove duplicate.
mef[pkgsrc/trunk]: pkgsrc/print/psutils Update MASTER_SITES and HOMEPAGE
wiz[pkgsrc/trunk]: pkgsrc/audio/libopenmpt Updated libopenmpt to 0.2.7025.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test Updated py-test to 3.0.2.
richard[pkgsrc/trunk]: pkgsrc/x11/xf86-video-ati6 Since some alignment functions wer...
adam[pkgsrc/trunk]: pkgsrc/www/py-cherrypy Changes 10.2.1:
joerg[pkgsrc/trunk]: pkgsrc/devel/py-bugzilla Add py-bugzilla-2.1.0:
mef[pkgsrc/trunk]: pkgsrc/doc Updated cad/gtkwave to 3.3.76
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/libksba to 1.3.5
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/waf to 1.9.2
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test to 3.0.0
taca[pkgsrc/trunk]: pkgsrc/net/bind910 Update bind910 to 9.10.4pl8 (BIND 9.10.4-P8).
asau[pkgsrc/trunk]: pkgsrc/math/fricas Handle MACHINE_GNU_PLATFORM when generatin...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-BSD-Resource Updated devel/p5-BSD-Resource to...
jperkin[pkgsrc/trunk]: pkgsrc/www/webkit-gtk Various patches to support SunOS.
adam[pkgsrc/trunk]: pkgsrc/emulators/fuse-emulator Fuse 1.4.0:
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated converters/erlang-iconv to 1.0.4
tron[pkgsrc/trunk]: pkgsrc/doc Note update of the "mutt" package to version 1.8.0nb2
leot[pkgsrc/trunk]: pkgsrc/archivers/py-brotlipy Import py-brotlipy-0.6.0 as arch...
leot[pkgsrc/trunk]: pkgsrc/doc Added archivers/py-brotlipy version 0.6.0
leot[pkgsrc/trunk]: pkgsrc/devel/py-construct Update devel/py-construct to py-con...
leot[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-cssutils to 1.0.2
leot[pkgsrc/trunk]: pkgsrc/doc Added multimedia/py-enzyme version 0.4.1
leot[pkgsrc/trunk]: pkgsrc/textproc/py-pysrt Import py-pysrt-1.1.1 as textproc/py...
leot[pkgsrc/trunk]: pkgsrc/textproc + py-rebulk
wiz[pkgsrc/trunk]: pkgsrc/doc Updated time/p5-DateTime-TimeZone to 2.11
markd[pkgsrc/trunk]: pkgsrc/devel/extra-cmake-modules Update to 5.25.0
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-lxml Updated py-lxml to 3.6.4.
jdolecek[pkgsrc/trunk]: pkgsrc/lang Update php71 to 7.1.0beta2. List of changes is no...
fhajny[pkgsrc/trunk]: pkgsrc/devel/alex Update devel/alex to 3.1.7. Fix configure e...
manu[pkgsrc/trunk]: pkgsrc Updated filesystems/glusterfs to 3.8.3
wiz[pkgsrc/trunk]: pkgsrc/net/php-baikal Updated php56-baikal to 0.4.6.
maya[pkgsrc/trunk]: pkgsrc/multimedia/mpv mpv: update to 0.19.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-Build Updated devel/p5-Module-Build to...
fhajny[pkgsrc/trunk]: pkgsrc/net/py-lexicon Update net/py-lexicon to 2.1.7
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs Update lang/nodejs to 8.1.2.
nils[pkgsrc/trunk]: pkgsrc/doc Added net/pulledpork version 0.7.2
adam[pkgsrc/trunk]: pkgsrc/devel/py-setuptools_scm v1.15.6
schmonz[pkgsrc/trunk]: pkgsrc/graphics Add and enable p5-Image-JpegTran-AutoRotate.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of www/thoth-delicious package to 0.1....
mef[pkgsrc/trunk]: pkgsrc/cad/gtkwave Updated cad/gtkwave to 3.3.80
mef[pkgsrc/trunk]: pkgsrc/devel/p5-App-cpanminus Updated devel/p5-App-cpanminus ...
adam[pkgsrc/trunk]: pkgsrc/parallel/py-billiard Changes 3.5.0.2:
fhajny[pkgsrc/trunk]: pkgsrc/security Fix stale and missing dependencies in py-acme...
mef[pkgsrc/trunk]: pkgsrc/time/py-mxDateTime Updated time/py-mxDateTime to 3.2.9
joerg[pkgsrc/trunk]: pkgsrc/doc Updated security/botan-devel to 2.1.0
mef[pkgsrc/trunk]: pkgsrc/archivers/zstd Update archivers/zstd to 1.1.4
adam[pkgsrc/trunk]: pkgsrc/devel/py-blessings Blessings lifts several of curses' ...
leot[pkgsrc/trunk]: pkgsrc/print/mupdf Update print/mupdf to 1.11
khorben[pkgsrc/trunk]: pkgsrc/doc Updated x11/deforaos-libdesktop to 0.2.2
maya[pkgsrc/trunk]: pkgsrc/sysutils/pciutils pciutils: fix checksum mismatch.
wiz[pkgsrc/trunk]: pkgsrc/converters/py-zfec Add missing dependency on py-pyutil...
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmqtool Update to 1.15. From the changelog:
adam[pkgsrc/trunk]: pkgsrc/devel/zlib Changes in 1.2.11 (15 Jan 2017)
wiz[pkgsrc/trunk]: pkgsrc/graphics/guetzli Updated guetzli to 1.0.1.
wiz[pkgsrc/trunk]: pkgsrc/misc/todoman Updated todoman to 3.0.1.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated audio/libmpdclient to 2.11
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/p5-Image-Info to 1.40
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-radon to 1.5.0nb1
bsiegert[pkgsrc/trunk]: pkgsrc/doc golint update
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/p5-WebService-MusicBrainz to 1.0.1
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test-mock Only on python-2.x does this module...
gson[pkgsrc/trunk]: pkgsrc/misc/py-anita Update misc/py-anita to 1.42. Changes f...
wiz[pkgsrc/trunk]: pkgsrc/devel/jam Restore unintentional removal.
adam[pkgsrc/trunk]: pkgsrc/security 2.0.2:
adam[pkgsrc/trunk]: pkgsrc/net/py-awscli 1.11.127
wiz[pkgsrc/trunk]: pkgsrc/doc Added net/p5-WebService-MusicBrainz0 version 0.94
maya[pkgsrc/trunk]: pkgsrc/lang/gcc48 gcc48: backport upstream security fix
wiz[pkgsrc/trunk]: pkgsrc/games + gargoyle.
adam[pkgsrc/trunk]: pkgsrc/databases Removed databases/py-python-rrdtool successo...
wiz[pkgsrc/trunk]: pkgsrc/emulators/8086tiny Update HOMEPAGE, remove nonworking ...
jnemeth[pkgsrc/trunk]: pkgsrc/mail/cyrus-imapd24 Fix up the path to /bin/sh in cyrad...
adam[pkgsrc/trunk]: pkgsrc/comms/py-serial Version 3.4:
taca[pkgsrc/trunk]: pkgsrc/doc Note update of databases/ruby-hiera package to 3.4.0.
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-parser Update ruby-parser to 3.10.1.
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated security/cvm to 0.97nb1
maya[pkgsrc/trunk]: pkgsrc/doc Updated math/octave to 4.2.0nb11
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated graphics/libgltf to 0.1.0
markd[pkgsrc/trunk]: pkgsrc/devel Add p5-List-MoreUtils-XS p5-Sort-Key
markd[pkgsrc/trunk]: pkgsrc/doc p5-biblatex-biber update and associated new packages
wiz[pkgsrc/trunk]: pkgsrc Follow some http -> https redirects.
kleink[pkgsrc/trunk]: pkgsrc/print/py-weasyprint Update py-weasyprint to 0.39.
wiz[pkgsrc/trunk]: pkgsrc Comment out some dead HOMEPAGEs.
adam[pkgsrc/trunk]: pkgsrc/emulators/fuse-emulator Fuse 1.3.8:
fhajny[pkgsrc/trunk]: pkgsrc/devel/librdkafka Update devel/librdkafka to 0.11.0.
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/consul to 0.9.0
adam[pkgsrc/trunk]: pkgsrc/net/py-botocore 1.5.92
bsiegert[pkgsrc/trunk]: pkgsrc/lang/openjdk8 Provide library paths to allow linking a...
msaitoh[pkgsrc/trunk]: pkgsrc/sysutils/dmidecode Update dmidecode to 3.1.
taca[pkgsrc/trunk]: pkgsrc/lang Update php71 to 7.1.8.
schmonz[pkgsrc/trunk]: pkgsrc/net/djbdns-run Catch up to qmail-run:
wiz[pkgsrc/trunk]: pkgsrc/sysutils/py-borgbackup Sort.
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-pstricks update to revisi...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-publishers Update to revi...
jlam[pkgsrc/trunk]: pkgsrc/inputmethod/ja-freewnn-server sbin/jserver should be a...
jlam[pkgsrc/trunk]: pkgsrc Don't use INSTALLATION_DIRS where MAKE_DIRS or OWN_DIR...
jlam[pkgsrc/trunk]: pkgsrc/mk/pkgformat/pkg/templates mk/pkgtasks: Add additional...
schmonz[pkgsrc/trunk]: pkgsrc/security/stunnel Update to 5.42. From the changelog:
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox-l10n to 55.0.1
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rb-fsevent Update ruby-rb-fsevent to 0.10.2.
adam[pkgsrc/trunk]: pkgsrc/emulators/libspectrum libspectrum 1.4.0:
adam[pkgsrc/trunk]: pkgsrc/net/py-apache-libcloud Changes in Apache Libcloud 2.2.0:
prlw1[pkgsrc/trunk]: pkgsrc/print/cups-filters Fix build with poppler 0.58
ryoon[pkgsrc/trunk]: pkgsrc/audio/pulseaudio Update to 11.0
wiz[pkgsrc/trunk]: pkgsrc Remove p5-Umph-Prompt.
adam[pkgsrc/trunk]: pkgsrc/net/zeromq version 4.2.2:
markd[pkgsrc/trunk]: pkgsrc/fonts Add license
tnn[pkgsrc/trunk]: pkgsrc/devel/ptlib ptlib: fix build on -current
bsiegert[pkgsrc/trunk]: pkgsrc/doc MoarVM-2017.07.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-Text-CSV_XS to 1.32
wiz[pkgsrc/trunk]: pkgsrc/converters/p5-JSON-MaybeXS p5-JSON-MaybeXS: remove com...
wiz[pkgsrc/trunk]: pkgsrc/databases/p5-DBIx-Class-Candy p5-DBIx-Class-Candy: upd...
wiz[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: + p5-Devel-OverrideGlobalRequire
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-circular-require p5-circular-require: update ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Log-Dispatch to 2.66
wiz[pkgsrc/trunk]: pkgsrc/mk/fetch fetch/sites.mk: ftp.tuwien.ac.at times out, r...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Module-ScanDeps to 1.24
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Net-LDAP-Server-Test p5-Net-LDAP-Server-Test:...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Perl-Tidy p5-Perl-Tidy: update to 20170521.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Regexp-Assemble to 0.38
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Term-ProgressBar p5-Term-ProgressBar: update ...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test2-Suite p5-Test2-Suite: p5-Term-Table als...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Trap p5-Test-Trap: update to 0.3.3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/wxGTK30 to 3.0.3.1
wiz[pkgsrc/trunk]: pkgsrc/editors/p5-Padre-Plugin-Git p5-Padre-Plugin-Git: updat...
wiz[pkgsrc/trunk]: pkgsrc/mail/p5-Mail-Box p5-Mail-Box: update to 3.003.
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-FTPSSL p5-Net-FTPSSL: update to 0.38.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-Server to 2.009
wiz[pkgsrc/trunk]: pkgsrc/net/p5-SNMP-Info p5-SNMP-Info: update to 3.37.
taca[pkgsrc/trunk]: pkgsrc/net/ruby-slack-api net/ruby-slack-api: update to 1.6.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/rabbit to 2.2.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/p5-Server-Starter to 0.33
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-YAML-LibYAML to 0.66
wiz[pkgsrc/trunk]: pkgsrc/www/apache24 Fix URL in comment.
gdt[pkgsrc/trunk]: pkgsrc/doc CHANGES-2017: note start of freeze for 2017Q3
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-lxml py-lxml: remove comment about (fixed)...
roy[pkgsrc/trunk]: pkgsrc/doc Updated net/dhcpcd to 7.0.0rc2
minskim[pkgsrc/trunk]: pkgsrc/doc doc/TODO: Remove a reference to a deleted file
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/ap2-perl to 2.0.10nb1
joerg[pkgsrc/trunk]: pkgsrc/security/xml-security-c Do not use false as pointer.
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some entries
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated audio/pulseaudio to 11.1
khorben[pkgsrc/trunk]: pkgsrc/fonts/fonttools Revert the addition of fonts/fonttools
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/daemontools to 0.76nb2
wiz[pkgsrc/trunk]: pkgsrc/net/libsoup libsoup: update to 2.60.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/vala to 0.38.1
wiz[pkgsrc/trunk]: pkgsrc transfig: remove, replaced by print/fig2dev
wiz[pkgsrc/trunk]: pkgsrc/devel/scons scons: restrict to python-2.x
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/nspr to 4.17nb1
he[pkgsrc/trunk]: pkgsrc/lang/perl5 Update perl to version 5.26.1.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/mikutter to 3.5.13
jperkin[pkgsrc/trunk]: pkgsrc/lang/erlang erlang: Compile via CC wrapper to ensure c...
adam[pkgsrc/trunk]: pkgsrc/net/py-dnsdiag py-dnsdiag: update to 1.6.3
wiz[pkgsrc/trunk]: pkgsrc/x11/xkeyboard-config xkeyboard-config: update to 2.22.
wiz[pkgsrc/trunk]: pkgsrc/time/khal khal: update to 0.9.8.
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/getmail to 5.4
rumko[pkgsrc/trunk]: pkgsrc/math/R math/R: better fix for fbsd
adam[pkgsrc/trunk]: pkgsrc/devel/py-ZopeInterface py-ZopeInterface: update to 4.4.3
taca[pkgsrc/trunk]: pkgsrc/www/contao35 www/contao35: Update to 3.5.30.
roy[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dhcpcd to 7.0.0rc3
ryoon[pkgsrc/trunk]: pkgsrc/www/php-nextcloud Update to 12.0.3
maya[pkgsrc/trunk]: pkgsrc/licenses adom-license: put the right part of the FAQ w...
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-cubietruck Initial import of u-boot-cu...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-List-MoreUtils-XS p5-List-MoreUtils-XS: updat...
wiz[pkgsrc/trunk]: pkgsrc/games/moon-buggy moon-buggy: Comment out dead sites
wiz[pkgsrc/trunk]: pkgsrc/security/py-slowaes py-slowaes: update HOMEPAGE
he[pkgsrc/trunk]: pkgsrc/net/unbound Upgrade unbound to version 1.6.7.
wiz[pkgsrc/trunk]: pkgsrc/www/p5-HTTP-Server-Simple-Static p5-HTTP-Server-Simple...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test-Simple to 1.302100
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-logilab-common, math/py-simpleeva...
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-ppx_enumerate New package devel/ocaml-ppx_...
wiz[pkgsrc/trunk]: pkgsrc/textproc/gtk-doc gtk-doc: Add comment about failing te...
adam[pkgsrc/trunk]: pkgsrc/time/py-arrow py-arrow: update to 0.10.0
nros[pkgsrc/trunk]: pkgsrc/lang/qore Updated lang/qore to version 0.8.13.
adam[pkgsrc/trunk]: pkgsrc/databases/py-sqlalchemy-utils py-sqlalchemy-utils: upd...
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-mysql28 databases/ruby-mysql28: Fix bui...
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-mime
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/postfix* to 3.2.3
mef[pkgsrc/trunk]: pkgsrc/archivers/zutils Updated archivers/zutils to 1.6
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-bin_tools security/ruby-rex-bin_tool...
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-socket
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-encoder
jdolecek[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: fix extraction of 2.10.* on case-...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/libsecret to 0.18.5
wiz[pkgsrc/trunk]: pkgsrc/security/caff Updated caff to 2.4.
wiz[pkgsrc/trunk]: pkgsrc/doc + blas-3.6.1, lapack-3.6.1, orcus-0.12.0.
markd[pkgsrc/trunk]: pkgsrc/devel Add p5-Data-Page-Pageset
jmmv[pkgsrc/trunk]: pkgsrc/devel/kyua Update devel/kyua to 0.13:
wen[pkgsrc/trunk]: pkgsrc/doc Updated mail/p5-Catalyst-View-Email to 0.36
wiz[pkgsrc/trunk]: pkgsrc/net/dnsmasq dnsmasq: update to 2.78.
ryoon[pkgsrc/trunk]: pkgsrc/net/corebird Update to 1.3
maya[pkgsrc/trunk]: pkgsrc/lang/gcc48-libs gcc48-libs: bump PKGREVISION higher th...
wiz[pkgsrc/trunk]: pkgsrc/licenses dd a license (used by multimedia/sickbeard)
jperkin[pkgsrc/trunk]: pkgsrc/doc Added lang/rust version 1.11.0
maya[pkgsrc/trunk]: pkgsrc/lang/gcc47 gcc47: limit disabling of libsdtc++ pch use...
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail-qfilter Remove unnecessary special-case TMP...
wiz[pkgsrc/trunk]: pkgsrc/finance/moneyguru Updated moneyguru to 2.10.1.
fhajny[pkgsrc/trunk]: pkgsrc/databases/libdbi Update databases/libdbi to 0.9.0.
morr[pkgsrc/trunk]: pkgsrc/doc Note update of www/wordpress package
abs[pkgsrc/trunk]: pkgsrc/databases/sql-workbench Fix PLIST
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Sub-Exporter-Progressive to 0.001012
markd[pkgsrc/trunk]: pkgsrc/www/kjs Add kjs 5.25.0
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-setuptools to 26.0.0
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Text-CSV_XS to 1.27
joerg[pkgsrc/trunk]: pkgsrc/lang/nodejs Disable W^X for node itself and the mksnap...
richard[pkgsrc/trunk]: pkgsrc/multimedia/x264-devel add rule for libtool native 'gas...
richard[pkgsrc/trunk]: pkgsrc/lang/python Let print-PLIST generate python version ag...
mef[pkgsrc/trunk]: pkgsrc/graphics/MesaLib7 MASTER_SITES directory moved.
jnemeth[pkgsrc/trunk]: pkgsrc/doc Updated finance/gnucash to 2.6.13nb3
wiz[pkgsrc/trunk]: pkgsrc/security/p5-Crypt-ECB Updated p5-Crypt-ECB to 2.20.
wiz[pkgsrc/trunk]: pkgsrc/multimedia Update ffmpeg3 and ffplay3 to 3.1.3.
fhajny[pkgsrc/trunk]: pkgsrc/net/powerdns-recursor Update net/powerdns-recursor to ...
adam[pkgsrc/trunk]: pkgsrc/databases/py-sqlalchemy Release 1.1.8 is only a few da...
alnsn[pkgsrc/trunk]: pkgsrc/lang/LuaJIT2 LuaJIT isn't pax mprotect safe.
adam[pkgsrc/trunk]: pkgsrc/www/squid3 Changes 3.5.25:
schmonz[pkgsrc/trunk]: pkgsrc/mail/mess822 DJB_RESTRICTED=NO. From https://cr.yp.to/...
wiz[pkgsrc/trunk]: pkgsrc/graphics/jxrlib Import jxrlib-1.1 as graphics/jxrlib.
wiz[pkgsrc/trunk]: pkgsrc/doc Added devel/py-flake8-polyfill version 1.0.1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated www/curl to 7.53.1nb1
wiz[pkgsrc/trunk]: pkgsrc/security/p5-Net-SSLeay Updated p5-Net-SSLeay to 1.81.
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-BibTeX Updated p5-Text-BibTeX to 0.80.
adam[pkgsrc/trunk]: pkgsrc/archivers/dact Changes 0.8.42:
kim[pkgsrc/trunk]: pkgsrc/doc Updated net/proftpd to 1.3.5d
jnemeth[pkgsrc/trunk]: pkgsrc/devel add and enable py-bugzilla
adam[pkgsrc/trunk]: pkgsrc/devel/py-babel Version 2.4.0
mef[pkgsrc/trunk]: pkgsrc/security/p5-Crypt-OpenSSL-DSA Updated security/p5-Cryp...
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/liblognorm Update sysutils/liblognorm to 2.0.3.
wiz[pkgsrc/trunk]: pkgsrc/x11/libdrm Bernd Kuhls (1):
tsutsui[pkgsrc/trunk]: pkgsrc/net/mikutter Update mikutter to 3.5.7.
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-asn1-modules to 0.0.8
mef[pkgsrc/trunk]: pkgsrc/devel/p5-POE-Component-Pluggable Updated devel/p5-POE-...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-basic-doc Remove mention ...
jperkin[pkgsrc/trunk]: pkgsrc/lang/go Fix install on Linux and SunOS.
wiz[pkgsrc/trunk]: pkgsrc/graphics/png Updated png to 1.6.25.
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/mantis to 1.3.1nb1
wiz[pkgsrc/trunk]: pkgsrc/net/librsync/patches Remove obsolete patches after 2.0...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/miller to 4.5.0
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/tlsh to 3.4.5
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mercurial Updated py-mercurial to 3.9.1.
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-PDF-Create Update to 1.34
nros[pkgsrc/trunk]: pkgsrc/mail/libetpan Update libetpan to version 1.7.2.
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated emulators/qemu to 2.7.0
wiz[pkgsrc/trunk]: pkgsrc/doc Updated misc/calibre to 2.66.0
maya[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc48 to 4.8.4nb3
jperkin[pkgsrc/trunk]: pkgsrc/doc Updated net/openvpn-acct-wtmpx to 20130210nb3
morr[pkgsrc/trunk]: pkgsrc/www/wordpress pkgsrc changes to package:
joerg[pkgsrc/trunk]: pkgsrc/mk Explicitly unset CONFIG_SITE. Some Linux distributi...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Moose-Policy to 0.05
maya[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-rope to 0.10.2
mef[pkgsrc/trunk]: pkgsrc/doc Updated editors/sasm to 3.5.1
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Devel-Confess to 0.009001
wen[pkgsrc/trunk]: pkgsrc/time/p5-DateTime-Format-CLDR Update to 1.18
wen[pkgsrc/trunk]: pkgsrc/time/p5-DateTime-Format-Flexible Update to 0.28
wiz[pkgsrc/trunk]: pkgsrc/x11/libdrm This libdrm-2.4.78 fixes some minor cosmeti...
adam[pkgsrc/trunk]: pkgsrc/mail/postfix Fix installation on Darwin:
mef[pkgsrc/trunk]: pkgsrc/doc Updated databases/mysql55-client to 5.5.55
hauke[pkgsrc/trunk]: pkgsrc/net/netatalk22 #define CUPS API compatibility options ...
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated misc/erlang-p1_utils to 1.0.8
minskim[pkgsrc/trunk]: pkgsrc/doc Added devel/ruby-activesupport42 version 4.2.8
leot[pkgsrc/trunk]: pkgsrc/doc Added devel/py-editorconfig-core version 0.12.1
leot[pkgsrc/trunk]: pkgsrc/doc Updated net/mitmproxy to 2.0.1
leot[pkgsrc/trunk]: pkgsrc/textproc + py-babelfish
leot[pkgsrc/trunk]: pkgsrc/doc Added archivers/py-rarfile version 3.0
leot[pkgsrc/trunk]: pkgsrc/textproc/py-guessit Import py-guessit-2.1.2 as textpro...
leot[pkgsrc/trunk]: pkgsrc/textproc + subliminal
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Class-Load-XS Updated devel/p5-Class-Load-XS ...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated net/samba4 to 4.6.2
jperkin[pkgsrc/trunk]: pkgsrc/www/p5-Catalyst-Plugin-Session Requires PERL_USE_UNSAF...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langchinese Add tex-arphi...
wiz[pkgsrc/trunk]: pkgsrc/graphics/png Updated png to 1.6.31.
adam[pkgsrc/trunk]: pkgsrc/time/py-iso8601 0.1.12
adam[pkgsrc/trunk]: pkgsrc/security/py-certifi 2017.7.27.1:
martin[pkgsrc/trunk]: pkgsrc/doc Updated misc/open2300 to 1.10nb1
wiz[pkgsrc/trunk]: pkgsrc/x11/9term Comment out non-working HOMEPAGE.
adam[pkgsrc/trunk]: pkgsrc/doc Updated audio/py-audioread to 2.1.5, devel/py-modu...
nros[pkgsrc/trunk]: pkgsrc/misc/bsdiff Add patch to bsdiff to fix CVE-2014-9862.
jaapb[pkgsrc/trunk]: pkgsrc/doc Updated textproc/ocaml-jsonm to 1.0.1
schmonz[pkgsrc/trunk]: pkgsrc/mail/mailfront Oops, missed adding options.mk in previ...
leot[pkgsrc/trunk]: pkgsrc/games/fortunes-it Do not invoke strfile on any possibl...
ryoon[pkgsrc/trunk]: pkgsrc/devel/nss Update to 3.32
markd[pkgsrc/trunk]: pkgsrc/textproc/p5-Encode-HanExtra Add p5-Encode-HanExtra 0.23
wiz[pkgsrc/trunk]: pkgsrc mdocml -> mandoc.
maya[pkgsrc/trunk]: pkgsrc/devel/objfw Add objfw version 0.90
joerg[pkgsrc/trunk]: pkgsrc/archivers/libarchive/files/libarchive Remove old files.
maya[pkgsrc/trunk]: pkgsrc/databases/rrdtool limits.h for PATH_MAX.
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django to 1.11.4
adam[pkgsrc/trunk]: pkgsrc Release 3.20.0:
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated databases/redis to 4.0.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-setuptools v36.2.7
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-setuptools to 36.2.7, devel/py-hy...
adam[pkgsrc/trunk]: pkgsrc/net/nmap Nmap 7.60
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Text-Table to 1.133
maya[pkgsrc/trunk]: pkgsrc/devel/xulrunner192 xulrunner192: fix build on netbsd-c...
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail-run procname isn't defined in time for logc...
markd[pkgsrc/trunk]: pkgsrc/doc Updated tex-graphics-def{,-doc}
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langcyrillic update to re...
adam[pkgsrc/trunk]: pkgsrc/devel/py-rope Makefile clean-up
jlam[pkgsrc/trunk]: pkgsrc/mk/install Assert INSTALLATION_DIRS begin with ${PREFI...
schnoebe[pkgsrc/trunk]: pkgsrc/print/hplip Update to HPLIP 3.17.7
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/daemontools-run to 20170805
jlam[pkgsrc/trunk]: pkgsrc/mk mk/pkgtasks: Failures in POST- stages of the script...
jperkin[pkgsrc/trunk]: pkgsrc/devel/apel DOCDIR is unused, fixes install. Avoid con...
wen[pkgsrc/trunk]: pkgsrc/doc Updated print/p5-LaTeX-Encode to 0.092.0
ryoon[pkgsrc/trunk]: pkgsrc/www/php-nextcloud Update to 12.0.1
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/qmail-qfilter to 2.1nb5
tsutsui[pkgsrc/trunk]: pkgsrc/doc Updated x11/mlterm to 3.8.2
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice Bump PKGREVISION from upstream distfi...
adam[pkgsrc/trunk]: pkgsrc/databases The PostgreSQL Global Development Group has ...
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/qmail to 1.03nb32
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: reverted multimedia/adobe-flash-player to 26....
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/entr to 3.8
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added net/ruby-recog version 2.1.15
wiz[pkgsrc/trunk]: pkgsrc/doc + ardour-5.11, coreutils-8.28, mono-5.2, pulseaudi...
wiz[pkgsrc/trunk]: pkgsrc/textproc/aspell-mt Comment out dead HOMEPAGE.
jun[pkgsrc/trunk]: pkgsrc/sysutils + u-boot-orangepi-one
wiz[pkgsrc/trunk]: pkgsrc Follow redirect.
wiz[pkgsrc/trunk]: pkgsrc/audio/p5-MP3-Tag p5-MP3-Tag: update to 1.14.
wiz[pkgsrc/trunk]: pkgsrc/doc doc/CHANGES-2017: remove duplicate line
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/p5-DBM-Deep to 2.0014
adam[pkgsrc/trunk]: pkgsrc/devel/libebml devel/libebml: update to 1.3.5
adam[pkgsrc/trunk]: pkgsrc/databases/py-multidict databases/py-multidict: update ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-IO-All to 0.87
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-IO-Tee to 0.65
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-MetaCPAN-API to 0.51
adam[pkgsrc/trunk]: pkgsrc/lang/py-execjs py-execjs: update to 1.4.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-OOTools to 2.40
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-PerlIO-gzip to 0.20
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Return-MultiLevel p5-Return-MultiLevel: updat...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test-EOL to 2.00
taca[pkgsrc/trunk]: pkgsrc/net/php-yaz net/php-yaz: Update to 1.2.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Test-Script to 1.23
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-TFTP p5-Net-TFTP: update to 0.1901.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Test-TCP to 2.19
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-File-Which p5-File-Which: remove p5-Test-Scri...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/CHANGES-2017: remove conflict markers
wiz[pkgsrc/trunk]: pkgsrc/doc regen
wiz[pkgsrc/trunk]: pkgsrc/x11/hsetroot hsetroot: Update HOMEPAGE, set LICENSE
triaxx[pkgsrc/trunk]: pkgsrc/audio/grip Fix typo in HOMEPAGE
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + MesaLib-17.2.1, digikam-5.7, gnome-3.2...
jperkin[pkgsrc/trunk]: pkgsrc/databases/gnats gnats: Remove duplicate __EXTENSIONS__...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + o syncthing-0.14.38 [wiz]
wiedi[pkgsrc/trunk]: pkgsrc/security/snoopy snoopy: fix build on SunOS
wiz[pkgsrc/trunk]: pkgsrc/lang/onyx onyx: comment out dead sites
wiz[pkgsrc/trunk]: pkgsrc/sysutils/p5-Sys-Syslog p5-Sys-Syslog: update to 0.35.
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/qpdf to 7.0.0nb1
maya[pkgsrc/trunk]: pkgsrc/lang/rust rust: use GENERATE_PLIST.
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added security/ruby-rubyntlm version 0.6.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/curl to 7.56.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/openssh to 7.6.1
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/nodejs6 to 6.11.4
gavan[pkgsrc/trunk]: pkgsrc/net/net-snmp net-snmp: Prevent crash on NetBSD/i386
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added net/ruby-xdr version 2.0.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/openjpeg, multimedia/mkvtoolnix
adam[pkgsrc/trunk]: pkgsrc/textproc/py-enchant py-enchant: update to 1.6.11
adam[pkgsrc/trunk]: pkgsrc/devel/py-ZopeI18NMessageid py-ZopeI18NMessageid: updat...
wen[pkgsrc/trunk]: pkgsrc/www/php-owncloud Update to 10.0.3
maya[pkgsrc/trunk]: pkgsrc/doc streamlink, py-websocket-client
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated misc/libreoffice to 5.4.2.2
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice Update to 5.4.2.2
adam[pkgsrc/trunk]: pkgsrc/security/py-bcrypt py-bcrypt: update to 3.1.3
seb[pkgsrc/trunk]: pkgsrc/devel/jsonnet update devel/jsonnet to version 0.9.5
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-a10-olinuxino-lime Initial import of u...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Log-Any to 1.70.0
wiz[pkgsrc/trunk]: pkgsrc/security/p5-Digest-SHA3 p5-Digest-SHA3: update to 0.27.
wiz[pkgsrc/trunk]: pkgsrc/www/p5-HTML-Mason p5-HTML-Mason: update HOMEPAGE
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + ImageMagick-7.0.7.7, cfengine3-3.10.2, ...
jperkin[pkgsrc/trunk]: pkgsrc/www/paros paros: Disable SSP checks for bundled librar...
adam[pkgsrc/trunk]: pkgsrc/security/py-cybox py-cybox: update to 2.1.0.14
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/neomutt to 20170912nb1
jaapb[pkgsrc/trunk]: pkgsrc/databases/pgocaml Revbumped databases/pgocaml after up...
tez[pkgsrc/trunk]: pkgsrc/security/mit-krb5 mit-krb5: update to 1.14.6
wiz[pkgsrc/trunk]: pkgsrc/devel/dconf dconf: update to 0.26.1.
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-pstricks texlive-collecti...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-fontsextra texlive-collec...
fhajny[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/nodejs to 8.7.0
adam[pkgsrc/trunk]: pkgsrc/emulators/fuse-emulator fuse-emulator: update to 1.4.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated emulators/libspectrum, emulators/fuse-emul...
prlw1[pkgsrc/trunk]: pkgsrc/devel/glib2 glib2: actually add buildtools.mk
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-java security/ruby-rex-java: Import ...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/php-yaz to 1.2.2
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-sslscan securitiy/ruby-rex-sslscan: ...
ryoon[pkgsrc/trunk]: pkgsrc/lang/gcc49-libs Bump PKGREVISON from lang/gcc49 bump
ryoon[pkgsrc/trunk]: pkgsrc/devel/mantis Bump PKGREVISION from adding textproc/php...
wiz[pkgsrc/trunk]: pkgsrc/textproc/miller Updated miller to 4.5.0.
plunky[pkgsrc/trunk]: pkgsrc/doc Updated cad/openscad to 2015.03p2
maya[pkgsrc/trunk]: pkgsrc/audio/lame Oops, and the checksum for the patch changed.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test Updated py-test to 3.0.0.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-setuptools Updated py-setuptools to 26.0.0.
leot[pkgsrc/trunk]: pkgsrc/doc s/kunitconto/kunitconversion/
wen[pkgsrc/trunk]: pkgsrc/time Fix build by set PERL5_MODULE_TYPE to Module::Bui...
wen[pkgsrc/trunk]: pkgsrc/mail/p5-Catalyst-View-Email Update to 0.36
jperkin[pkgsrc/trunk]: pkgsrc/net/openvpn Update net/openvpn to 2.3.11. Changes sin...
richard[pkgsrc/trunk]: pkgsrc/devel/nspr add runpath to Linux caught during check-sh...
wiz[pkgsrc/trunk]: pkgsrc/graphics/py-fits Add missing BUILD_DEPENDS and remove ...
wiz[pkgsrc/trunk]: pkgsrc/doc Added security/py-pbkdf2 version 1.3
wiz[pkgsrc/trunk]: pkgsrc/doc + calibre-2.66.0, git-base-2.10.0, gsl-2.2.1, llvm...
wiz[pkgsrc/trunk]: pkgsrc/misc/calibre Updated calibre to 2.66.0.
mef[pkgsrc/trunk]: pkgsrc/net/yaz Converted variable-match (:M) to plain equalit...
wiz[pkgsrc/trunk]: pkgsrc/security/libsecret libsecret: update to 0.18.5.
joerg[pkgsrc/trunk]: pkgsrc/security/botan-devel Update to Botan 2.1.0, the new st...
mef[pkgsrc/trunk]: pkgsrc/databases/mysql55-client Updated databases/mysql55-{cl...
mef[pkgsrc/trunk]: pkgsrc/doc Updated databases/mysql51-client to 5.1.73
taca[pkgsrc/trunk]: pkgsrc/doc Note updated of lang/php70 package to 7.0.18.
fhajny[pkgsrc/trunk]: pkgsrc/misc/erlang-p1_utils Update misc/erlang-p1_utils to 1....
leot[pkgsrc/trunk]: pkgsrc/devel + py-editorconfig-core
leot[pkgsrc/trunk]: pkgsrc/doc Updated net/py-hpack to 3.0.0
leot[pkgsrc/trunk]: pkgsrc/net/mitmproxy Update net/mitmproxy to 2.0.1
wiz[pkgsrc/trunk]: pkgsrc/www/curl Updated curl to 7.53.1nb1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gupnp-igd to 0.2.4
leot[pkgsrc/trunk]: pkgsrc/graphics/sxiv sxiv: Update graphics/sxiv to 24.
wen[pkgsrc/trunk]: pkgsrc/security/p5-Digest-SHA3 Update to 0.26
leot[pkgsrc/trunk]: pkgsrc/devel/nss nss: needs c99
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/syslog-ng CPPFLAGS no longer needed, fixes bu...
wiz[pkgsrc/trunk]: pkgsrc/audio/id3 Add upstream bug report URL.
maya[pkgsrc/trunk]: pkgsrc/doc Updated net/youtube-dl to 20160824.1
markd[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Any-Adapter-Screen Add p5-Log-Any-Adapter...
markd[pkgsrc/trunk]: pkgsrc/devel/p5-Data-Page-Pageset Add p5-Data-Page-Pageset 1.02
jmmv[pkgsrc/trunk]: pkgsrc/doc Note update of devel/kyua to 0.13.
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-Confess Updated devel/p5-Devel-Confess ...
maya[pkgsrc/trunk]: pkgsrc/devel/py-rope py-rope: update to 0.10.2
mef[pkgsrc/trunk]: pkgsrc/editors/sasm Updated editors/sasm to 3.5.1
wiz[pkgsrc/trunk]: pkgsrc/mail/rspamd Updated rspamd to 1.3.4.
wiz[pkgsrc/trunk]: pkgsrc/doc Added archivers/zstd version 1.0.0
adam[pkgsrc/trunk]: pkgsrc/lang/tcl Bump sqlite3 dependency to 3.13.0
maya[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc49-libs to 4.9.3nb4
maya[pkgsrc/trunk]: pkgsrc/lang/gcc47 gcc47: apply upstream patch
jperkin[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc49-libs to 4.9.4nb1
joerg[pkgsrc/trunk]: pkgsrc Needs msgfmt
wiz[pkgsrc/trunk]: pkgsrc/devel/tlsh Updated tlsh to 3.4.5.
adam[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/x265 to 2.0
markd[pkgsrc/trunk]: pkgsrc/devel Update KDE Frameworks to 5.25.0
agc[pkgsrc/trunk]: pkgsrc/doc Note update of netpgpverify and libnetpgpverify to...
plunky[pkgsrc/trunk]: pkgsrc remove cad/qcad-manual-* packages.
schnoebe[pkgsrc/trunk]: pkgsrc/doc Update chat/gloox to 1.0.17
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/afl to 2.33b
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/py-twisted to 16.4.0
leot[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/mpv to 0.20.0
morr[pkgsrc/trunk]: pkgsrc/net/haproxy Update to newest version 1.7.5.
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-appdirs to 1.4.3; devel/py-pypars...
adam[pkgsrc/trunk]: pkgsrc/print/cups CHANGES IN CUPS V2.2.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated print/cups to 2.2.3; devel/py-wheel to 0.29.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Clone Updated devel/p5-Clone to 0.39
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Contextual-Return Updated devel/p5-Contextual...
ryoon[pkgsrc/trunk]: pkgsrc/www/apache-tomcat8 apache-tomcat8 is for 8.0.x
adam[pkgsrc/trunk]: pkgsrc/multimedia/libaacs Version 0.9.0
kamil[pkgsrc/trunk]: pkgsrc/devel/py-gitinspector Switch distutils.mk to egg.mk in...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-setuptools to 34.3.3
adam[pkgsrc/trunk]: pkgsrc/www/py-django Changes 1.11:
adam[pkgsrc/trunk]: pkgsrc/devel/py-argparse argparse 1.4.0
mef[pkgsrc/trunk]: pkgsrc/security/p5-Crypt-OpenSSL-Bignum Updated security/p5-C...
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated security/py-certbot to 0.13.0
wiz[pkgsrc/trunk]: pkgsrc/mail/notmuch Updated notmuch to 0.24.1.
wiz[pkgsrc/trunk]: pkgsrc/devel + 2
wiz[pkgsrc/trunk]: pkgsrc/doc + mame-0.184, p5-HTTP-Cookies-6.03, p5-List-MoreUt...
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-SAX-Base Updated p5-XML-SAX-Base to 1.09.
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langjapanese Add tex-ptex...
tnn[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_install Consolidate openssl handling to o...
adam[pkgsrc/trunk]: pkgsrc/devel/py-flake8 3.4.0:
maya[pkgsrc/trunk]: pkgsrc/lang/gcc49-libs Bump PKGREVISION above gcc49
cheusov[pkgsrc/trunk]: pkgsrc/pkgtools/digest/files #include config.h only if HAVE_C...
adam[pkgsrc/trunk]: pkgsrc/devel/py-flake8 3.4.1:
adam[pkgsrc/trunk]: pkgsrc/graphics/py-altgraph 0.14
wiz[pkgsrc/trunk]: pkgsrc/archivers/9e Replace non-working HOMEPAGE.
nros[pkgsrc/trunk]: pkgsrc/doc Updated misc/bsdiff to 4.3nb1
adam[pkgsrc/trunk]: pkgsrc/doc Removed devel/py-multiprocessing; Updated comms/py...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of devel/ruby2ruby package to 2.4.0.
taca[pkgsrc/trunk]: pkgsrc/devel/libgit2 Update libgit2 to 0.26.0.
maya[pkgsrc/trunk]: pkgsrc/math/octave Remove low GCC_REQD.
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/nspr to 4.16
markd[pkgsrc/trunk]: pkgsrc/textproc/p5-Lingua-Translit Add p5-Lingua-Translit 0.27
wiz[pkgsrc/trunk]: pkgsrc/textproc/mdocml Remove mdocml (replaced by mandoc).
wiz[pkgsrc/trunk]: pkgsrc Update HOMEPAGE. Set LICENSE.
adam[pkgsrc/trunk]: pkgsrc/www/py-django Django 1.11.4:
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs6 to 6.11.2
fhajny[pkgsrc/trunk]: pkgsrc/databases/redis Redis 4.0.1
adam[pkgsrc/trunk]: pkgsrc/net/py-awscli 1.11.129
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/daemontools-run to 20170804
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-Table Update to 1.133
schmonz[pkgsrc/trunk]: pkgsrc/sysutils/daemontools-run procname isn't defined in tim...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langcjk Update to revisio...
adam[pkgsrc/trunk]: pkgsrc/www/py-cheroot v5.8.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-rope 0.10.5:
jlam[pkgsrc/trunk]: pkgsrc/sysutils/lxmenu-data Create directories before copying...
morr[pkgsrc/trunk]: pkgsrc/www/wordpress Update to version 4.8.1.
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/qmail-run to 20170805nb1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/jenkins-lts to 2.60.2
taca[pkgsrc/trunk]: pkgsrc/doc Note update of ISC DHCP related packages to 4.3.6.
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/postgresql9[23456] to latest
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail Update to 1.03nb32. pkgsrc changes:
adam[pkgsrc/trunk]: pkgsrc/www/py-django Django 1.11.5:
adam[pkgsrc/trunk]: pkgsrc/devel/py-tox 2.8.1:
wiz[pkgsrc/trunk]: pkgsrc/sysutils/9base Follow a redirect.
jun[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-orangepi-one Add U-Boot package for Xu...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-ExtUtils-MakeMaker to 7.30
leot[pkgsrc/trunk]: pkgsrc/sysutils/entr entr: Update sysutils/entr to 3.8
minskim[pkgsrc/trunk]: pkgsrc/net net/Makefile: Add ruby-recog
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/p5-Archive-Tar to 2.26
wiz[pkgsrc/trunk]: pkgsrc/chat/p5-POE-Component-IRC p5-POE-Component-IRC: update...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-JSON-PP to 2.94
wiz[pkgsrc/trunk]: pkgsrc/databases/p5-DBM-Deep p5-DBM-Deep: update to 2.0014.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Context-Preserve to 0.02
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/python27, devel/py-setuptools
adam[pkgsrc/trunk]: pkgsrc/devel/py-ipaddr devel/py-ipaddr: update to 2.2.0
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-IO-Tee p5-IO-Tee: update to 0.65.
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/sxiv to 24
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-MetaCPAN-API p5-MetaCPAN-API: update to 0.51.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Module-Starter to 1.730
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-OOTools p5-OOTools: update to 2.40.
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Script p5-Test-Script: update to 1.23.
wiz[pkgsrc/trunk]: pkgsrc/filesystems/p5-MooseX-Types-Path-Tiny p5-MooseX-Types-...
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-GitHub p5-Net-GitHub: update to 0.90.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-Telnet-Cisco to 1.11
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-Twitter to 4.01042
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Test-TCP p5-Test-TCP: update to 2.19.
taca[pkgsrc/trunk]: pkgsrc/databases databases/Makefile: add ruby-mysql28
taca[pkgsrc/trunk]: pkgsrc/sysutils/puppet sysutils/puppet: update to 5.2.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/p5-Sys-SigAction to 0.23
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-PDF-Table to 0.9.13
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-Reflow p5-Text-Reflow: update to 1.17.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-iCal-Parser to 1.21
wiz[pkgsrc/trunk]: pkgsrc/doc/guide/files Commit message policy: increase summar...
adam[pkgsrc/trunk]: pkgsrc/devel/py-daemonize py-daemonize: update to 2.4.7
wiz[pkgsrc/trunk]: pkgsrc/graphics/hicolor-icon-theme hicolor-icon-theme: fix HO...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/tor to 0.3.0.11
adam[pkgsrc/trunk]: pkgsrc/net/wireshark wireshark: fixed building with qt5; adde...
tnn[pkgsrc/trunk]: pkgsrc/devel/cargo cargo: needs cmake
wiedi[pkgsrc/trunk]: pkgsrc/archivers/unshield unshield: add required buildlinks
maya[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-binextra Stopgap fix: omi...
leot[pkgsrc/trunk]: pkgsrc/print/tex-beamer-doc tex-beamer-doc: Fix PLIST (`beame...
wiedi[pkgsrc/trunk]: pkgsrc/security/dropbear dropbear: fix build on SunOS
wiz[pkgsrc/trunk]: pkgsrc/mail/jchkmail jchkmail: update HOMEPAGE, comment out d...
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/skalibs version 2.6.0.0
schmonz[pkgsrc/trunk]: pkgsrc/mk/defaults Document "daemontools-moresignals" option.
leot[pkgsrc/trunk]: pkgsrc/print/qpdf qpdf: Delete reference to libjpeg in the li...
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rubyntlm
wiz[pkgsrc/trunk]: pkgsrc/security/openssh openssh: update to 7.6.1.
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/erlang to 20.1nb1
leot[pkgsrc/trunk]: pkgsrc/games/frozen-bubble frozen-bubble: SunOS also needs -l...
maya[pkgsrc/trunk]: pkgsrc/textproc/icu icu: never include xlocale.h, always use ...
jperkin[pkgsrc/trunk]: pkgsrc/devel/ruby-redmine ruby-redmine: Disable SSP checks fo...
adam[pkgsrc/trunk]: pkgsrc/multimedia/mkvtoolnix mkvtoolnix: update to 16.0.0
adam[pkgsrc/trunk]: pkgsrc/www/py-sparqlwrapper py-sparqlwrapper: update to 1.8.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-ZopeConfiguration py-ZopeConfiguration: updat...
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/php-owncloud to 10.0.3
maya[pkgsrc/trunk]: pkgsrc/lang/rust rust: use files directory rather than echo
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/open-vm-tools to 10.1.15
adam[pkgsrc/trunk]: pkgsrc/devel/py-construct py-construct: update to 2.8.16
adam[pkgsrc/trunk]: pkgsrc/doc Updated math/py-intervals, devel/py-Pyro
jmcneill[pkgsrc/trunk]: pkgsrc/doc Added sysutils/u-boot-cubietruck version 2017.09
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Alien-Base-ModuleBuild p5-Alien-Base-ModuleBu...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/p5-Digest-SHA to 5.98
wiz[pkgsrc/trunk]: pkgsrc/graphics/opencv2 opencv2: update HOMEPAGE
wiz[pkgsrc/trunk]: pkgsrc/games/xtris xtris: comment out dead sites
jperkin[pkgsrc/trunk]: pkgsrc/devel/netbeans-ide netbeans-ide: Disable SSP checks fo...
adam[pkgsrc/trunk]: pkgsrc/devel A library of common code leveraged by python-cyb...
tez[pkgsrc/trunk]: pkgsrc/doc ImageMagick: update to 7.0.7.7
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-local-lib to 2.000024
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-Libdnet6 to 0.27nb4
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/dconf to 0.26.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libXres to 1.2.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated time/py-arrow, textproc/py-tinycss2
adam[pkgsrc/trunk]: pkgsrc/emulators/libspectrum libspectrum: update to 1.4.1
jperkin[pkgsrc/trunk]: pkgsrc/www/grafana grafana: Add SMF manifest, based on PR#52612
adam[pkgsrc/trunk]: pkgsrc/games/rocksndiamonds rocksndiamonds: update to 4.0.1.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated audio/libmodplug, games/rocksndiamonds
prlw1[pkgsrc/trunk]: pkgsrc/security/polkit polkit: requires glib-mkenums which is...
jaapb[pkgsrc/trunk]: pkgsrc/devel Added ocaml-ppx_base to Makefile SUBDIRs
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc49 to 4.9.4nb5
pettai[pkgsrc/trunk]: pkgsrc/doc Updated net/rancid to 3.5.0
darcy[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-logilab-common to 1.2.0
richard[pkgsrc/trunk]: pkgsrc/lang/spidermonkey17 aarch64 needs TLC with mfbt
he[pkgsrc/trunk]: pkgsrc/doc Note update of devel/libnet10 to 1.0.2anb3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dnsmasq to 2.78
wiz[pkgsrc/trunk]: pkgsrc/doc Updated net/py-twisted-docs to 16.4.0
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated security/hitch to 1.3.1
wiz[pkgsrc/trunk]: pkgsrc/sysutils Add two syslog-ng-*.
joerg[pkgsrc/trunk]: pkgsrc/x11/py-gtk2 Not MAKE_JOBS_SAFE.
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Moose-Policy Updated devel/p5-Moose-Policy to...
richard[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pip to 8.1.2
mef[pkgsrc/trunk]: pkgsrc/doc Updated audio/sound-theme-freedesktop to 0.8
wiz[pkgsrc/trunk]: pkgsrc/time/py-vdirsyncer Updated py-vdirsyncer to 0.12.1.
nros[pkgsrc/trunk]: pkgsrc/doc Updated mail/claws-mail to 3.14.0
leot[pkgsrc/trunk]: pkgsrc/www/webkit-gtk Update www/webkit-gtk to 2.12.4
maya[pkgsrc/trunk]: pkgsrc/lang gcc47: don't use PCH for libstdc++ on gcc5, it ca...
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated databases/libdbi to 0.9.0
fhajny[pkgsrc/trunk]: pkgsrc/sysutils/syslog-ng-curl Import the syslog-ng curl (HTT...
markd[pkgsrc/trunk]: pkgsrc/www/kjsembed Add kjsembed 5.25.0
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-HTML-TreeBuilder-LibXML to 0.26
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-HTTP-Async to 0.33
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/squid3 to 3.5.25
schmonz[pkgsrc/trunk]: pkgsrc/databases/cdb DJB_RESTRICTED=NO. From https://cr.yp.to...
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/queue-fix to 1.4nb1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/p5-PerlMagick to 7.0.5.4
wiz[pkgsrc/trunk]: pkgsrc/doc Updated print/abcm2ps to 8.13.8
wiz[pkgsrc/trunk]: pkgsrc/misc/todoman Add upstream bug report URL.
wiz[pkgsrc/trunk]: pkgsrc/graphics/gimp-jxr Import gimp-jxr-2.0 as graphics/gimp...
wiz[pkgsrc/trunk]: pkgsrc/doc Added graphics/jxrlib version 1.1
wiz[pkgsrc/trunk]: pkgsrc/doc Added devel/py-test-mock version 1.6.0
wiz[pkgsrc/trunk]: pkgsrc/doc Added devel/py-flake8-import-order version 0.12
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Parse-RecDescent to 1.967.15
schmonz[pkgsrc/trunk]: pkgsrc/mk/defaults Remove QMAIL_QFILTER_TMPDIR knob, no longe...
adam[pkgsrc/trunk]: pkgsrc/doc Updated archivers/dact to 0.8.42
adam[pkgsrc/trunk]: pkgsrc/devel/py-backports_abc Changes 0.5:
gdt[pkgsrc/trunk]: pkgsrc/mail/dovecot Note eol
tsutsui[pkgsrc/trunk]: pkgsrc/doc Updated net/mikutter to 3.5.7
wiz[pkgsrc/trunk]: pkgsrc/net/syncffsd file system police; fix typo.
wen[pkgsrc/trunk]: pkgsrc/math/p5-Spreadsheet-Read Update to 0.70
markd[pkgsrc/trunk]: pkgsrc/devel/kservice Add flex and bison tool dependencies
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Sub-Exporter-Progressive Updated p5-Sub-Expor...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated audio/musicpd to 0.19.19
wiz[pkgsrc/trunk]: pkgsrc/fonts/FiraCode Updated FiraCode to 1.200.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/caff to 2.4
wiz[pkgsrc/trunk]: pkgsrc/net/tor Updated tor to 0.2.8.7.
ryoon[pkgsrc/trunk]: pkgsrc/net/samba4 Update to 4.6.2
mef[pkgsrc/trunk]: pkgsrc/cad/py-gds Updated cad/py-gds to 1.1.2
adam[pkgsrc/trunk]: pkgsrc/security/py-asn1-modules Revision 0.0.8
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/mediawiki to 1.18.1
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Clone to 0.39
wen[pkgsrc/trunk]: pkgsrc/www/ruby-unicorn Update to 5.3.0
wen[pkgsrc/trunk]: pkgsrc/doc Updated time/p5-DateTime-Format-CLDR to 1.18
taca[pkgsrc/trunk]: pkgsrc/doc Note upadte of lang/ruby22-base and lang/ruby22 to...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/tex-beamer-doc to 3.43nb1
adam[pkgsrc/trunk]: pkgsrc/doc Updated parallel/py-billiard to 3.5.0.2; net/py-am...
jperkin[pkgsrc/trunk]: pkgsrc/security/gnutls Avoid unsupported xgetbv instruction o...
ryoon[pkgsrc/trunk]: pkgsrc/fonts/noto-ttf Update to 20170410
wiz[pkgsrc/trunk]: pkgsrc/doc Updated x11/libdrm to 2.4.79
jperkin[pkgsrc/trunk]: pkgsrc/print/ghostscript-gpl Ensure pkgsrc libraries can be f...
schmonz[pkgsrc/trunk]: pkgsrc/textproc/p5-XML-Feed Promote p5-{HTML-Parser, libwww} t...
adam[pkgsrc/trunk]: pkgsrc/devel Added devel/py-blessings version 1.6; devel/py-c...
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Path-FindDev Update to 0.5.3
taca[pkgsrc/trunk]: pkgsrc/mail Update dovecot2 to 2.2.29.1. This release contai...
pho[pkgsrc/trunk]: pkgsrc/devel/js2-mode js2-mode works perfectly fine on emacs25
minskim[pkgsrc/trunk]: pkgsrc/devel Add ruby-activesupport42
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-gunicorn to 19.7.1
leot[pkgsrc/trunk]: pkgsrc/archivers + py-rarfile
roy[pkgsrc/trunk]: pkgsrc/www/php-fpm Bump for the recent change to PHP bundling...
leot[pkgsrc/trunk]: pkgsrc/doc Added textproc/py-guessit version 2.1.2
khorben[pkgsrc/trunk]: pkgsrc/fonts Add fonttools
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-autobox to 2.84
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/mdoclint to 1.41
wiz[pkgsrc/trunk]: pkgsrc/textproc/libyaml Updated libyaml to 0.1.7.
wiz[pkgsrc/trunk]: pkgsrc/devel/ocaml-cppo Updated ocaml-cppo to 1.4.0.
wiz[pkgsrc/trunk]: pkgsrc/net/py-bitmessage Updated py-bitmessage to 0.6.1.
plunky[pkgsrc/trunk]: pkgsrc/cad/openscad don't need to specify EIGENDIR since eige...
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-PDF-Create to 1.34
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Text-CSV_XS to 1.25
nils[pkgsrc/trunk]: pkgsrc/doc Updated net/snort to 2.9.9.0.
adam[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/libaacs to 0.9.0; multimedia/li...
adam[pkgsrc/trunk]: pkgsrc/www/py-django-cms Changes 3.4.4:
taca[pkgsrc/trunk]: pkgsrc/doc Note update of postfix packages to 3.2.2.
jaapb[pkgsrc/trunk]: pkgsrc/doc Updated textproc/ocaml-tyxml to 4.1.0
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langkorean Add tex-baekmuk
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-awscli to 1.11.127, net/py-botocore...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/gnupg21 to 2.1.22
adam[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/ffmpeg3 to 3.3.3, devel/py-setu...
maya[pkgsrc/trunk]: pkgsrc/math/octave hack: force disable a configure test.
leot[pkgsrc/trunk]: pkgsrc/games + fortunes-it
adam[pkgsrc/trunk]: pkgsrc/devel/py-py 1.4.34
wiz[pkgsrc/trunk]: pkgsrc/print/a2ps Fix HOMEPAGE and MASTER_SITES.
leot[pkgsrc/trunk]: pkgsrc/net/gallery-dl gallery-dl: Update net/gallery-dl to 1.0.0
adam[pkgsrc/trunk]: pkgsrc/security/py-oauth2 Fixed MASTER_SITES and updated HOME...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of net/bind910 package to 9.10.6.
maya[pkgsrc/trunk]: pkgsrc/databases/liquibase Add new package liquibase
wiz[pkgsrc/trunk]: pkgsrc/ham/uhd Use tabs consistently. Fixes a pkglint warning.
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated mail/qmail to 1.03nb30
ryoon[pkgsrc/trunk]: pkgsrc/security/gpgme Enable C++ binding that is required by ...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/nss to 3.32
markd[pkgsrc/trunk]: pkgsrc/print Remove tex-thailatex
markd[pkgsrc/trunk]: pkgsrc/textproc/p5-Encode-JIS2K Add p5-Encode-JIS2K 0.03
maya[pkgsrc/trunk]: pkgsrc/multimedia/xine-lib xine-lib: Always include sys/stat....
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/sqlite3 to 3.20.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-hypothesis 3.14.1
adam[pkgsrc/trunk]: pkgsrc/databases/py-ldap3 2.3:
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/nmap to 7.60, devel/py-rply to 0.7.5
adam[pkgsrc/trunk]: pkgsrc/security 2.0.3:
nros[pkgsrc/trunk]: pkgsrc/graphics +libfpx
mef[pkgsrc/trunk]: pkgsrc/doc Updated ham/fldigi to 4.0.8
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-langother Update to revis...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-mathscience Update to rev...
jlam[pkgsrc/trunk]: pkgsrc/net/nagios-plugin-dotpid net/nagios-plugin-dotpid requ...
adam[pkgsrc/trunk]: pkgsrc/devel/include-what-you-use iwyu 0.8:
nros[pkgsrc/trunk]: pkgsrc/x11/xcb-util-xrm Import xcb-util-xrm version 1.2 into ...
jperkin[pkgsrc/trunk]: pkgsrc/www/py-werkzeug DOCDIR is unused, fixes install.
hauke[pkgsrc/trunk]: pkgsrc/mk/defaults Remove non-resolvable MASTER_SITE_XEMACS h...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox to 55.0
ryoon[pkgsrc/trunk]: pkgsrc/devel/lua-rocks Remove duplicated whitespace
wiz[pkgsrc/trunk]: pkgsrc/textproc/mandoc Updated mandoc to 1.14.3.
tsutsui[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/adobe-flash-player to 26.0.0.151
triaxx[pkgsrc/trunk]: pkgsrc/doc Updated devel/lua-gi to 0.9.1
wiz[pkgsrc/trunk]: pkgsrc/doc + MesaLib-17.1.6, libsoup-2.58.2, p5-Class-Inspect...
wiz[pkgsrc/trunk]: pkgsrc/doc + ImageMagick-7.0.6.7, cups-filters-1.16.1, grafan...
jlam[pkgsrc/trunk]: pkgsrc/net/nagios-plugin-milter net/nagios-plugin-milter: Cre...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Data-Printer Updated p5-Data-Printer to 0.40.
wiz[pkgsrc/trunk]: pkgsrc/print/tex-ptex Remove reference to tex-japanese. Bump ...
wiz[pkgsrc/trunk]: pkgsrc Follow a redirect.
jun[pkgsrc/trunk]: pkgsrc/doc Added sysutils/u-boot-orangepi-one version 2017.07
jaapb[pkgsrc/trunk]: pkgsrc/databases/ocaml-ldap Updated package to latest version...
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot Add an 'el1' pkg option for enabling C...
wiz[pkgsrc/trunk]: pkgsrc/mail/ifile-procmail Comment out dead sites.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-List-SomeUtils to 0.56
wiz[pkgsrc/trunk]: pkgsrc Reset maintainer
minskim[pkgsrc/trunk]: pkgsrc/databases databases/Makefile: Add py-alembic
wiz[pkgsrc/trunk]: pkgsrc/converters/p5-Sereal-Decoder p5-Sereal-Decoder: update...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-App-CLI p5-App-CLI: update to 0.45.
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-MetaCPAN-Client p5-MetaCPAN-Client: update to...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-xlsxwriter py-xlsxwriter: update to 1.0.0
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-PPIx-Regexp p5-PPIx-Regexp: update to 0.052.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Return-MultiLevel to 0.05
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test-LeakTrace p5-Test-LeakTrace: update to 0...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Simple p5-Test-Simple: update to 1.302096.
adam[pkgsrc/trunk]: pkgsrc/devel/py-dogpile-cache py-dogpile-cache: update to 0.6.4
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/p5-Wx to 0.9932nb1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/p5-Padre-Plugin-Catalyst to 0.13
taca[pkgsrc/trunk]: pkgsrc/doc doc: update databases/ruby-tiny_tds to 2.0.0
wiz[pkgsrc/trunk]: pkgsrc/mail/p5-Mail-DKIM p5-Mail-DKIM: update to 0.42.
wiz[pkgsrc/trunk]: pkgsrc/mail/p5-Mail-SPF-Query p5-Mail-SPF-Query: update to 1....
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/p5-Math-GMP to 2.15
wiz[pkgsrc/trunk]: pkgsrc/misc/p5-Mac-PropertyList p5-Mac-PropertyList: update t...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-eBay to 0.61
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Net-Gnats p5-Net-Gnats: update to 0.22.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-TFTP to 0.1901
wiz[pkgsrc/trunk]: pkgsrc/net/p5-Zabbix-Sender p5-Zabbix-Sender: update to 0.06.
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-curses to 1.2.4
taca[pkgsrc/trunk]: pkgsrc/www/ruby-faraday_middleware www/ruby-faraday_middlewar...
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-dbd-mysql databases/ruby-dbd-mysql: upd...
taca[pkgsrc/trunk]: pkgsrc/doc doc: remove additon of databases/ruby-mysql-ext
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-tiny_tds databases/ruby-tiny_tds: fix d...
wiz[pkgsrc/trunk]: pkgsrc/sysutils/dfc dfc: Improve nls support
gdt[pkgsrc/trunk]: pkgsrc/chat/mu-conference mu-conference: remove due to not be...
prlw1[pkgsrc/trunk]: pkgsrc/devel/cmake Patch cmake to find boost version 1.65 (i....
adam[pkgsrc/trunk]: pkgsrc/net/rtmpdump rtmpdump: clean-up
jperkin[pkgsrc/trunk]: pkgsrc/meta-pkgs/boost boost: Fix build on OS where dladdr() ...
jperkin[pkgsrc/trunk]: pkgsrc/lang/ocaml ocaml: Fix PKGMANDIR.
wiz[pkgsrc/trunk]: pkgsrc/security/dhbitty dhbitty: follow redirects
wiz[pkgsrc/trunk]: pkgsrc/devel/clib clib: cleanups
maya[pkgsrc/trunk]: pkgsrc/chat/weechat weechat: update to 1.9.1
joerg[pkgsrc/trunk]: pkgsrc Bump revision for podofo changes.
jperkin[pkgsrc/trunk]: pkgsrc/mk/compiler mk: Fix SSP detection when using pkgsrc GCC.
wiz[pkgsrc/trunk]: pkgsrc/x11/libunique libunique: Fix HOMEPAGE. Mark as depreca...
jlam[pkgsrc/trunk]: pkgsrc/mk/pkgformat/pkg reduce-depends.awk: Also reduce "exac...
wiz[pkgsrc/trunk]: pkgsrc/devel/scons scons: Revert limitation to python-2.x, do...
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ocamlnet to 4.1.4nb3
khorben[pkgsrc/trunk]: pkgsrc/multimedia/mpv Add support for more dependencies by de...
adam[pkgsrc/trunk]: pkgsrc/devel/py-test py-test: update to 3.2.3
schmonz[pkgsrc/trunk]: pkgsrc/mail/getmail Update to 5.3. From the changelog:
adam[pkgsrc/trunk]: pkgsrc/devel/libuv libuv: update to 1.15.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-MechanicalSoup, security/py-asn1
bsiegert[pkgsrc/trunk]: pkgsrc/lang/go Update Go to 1.9.1 (security fix).
adam[pkgsrc/trunk]: pkgsrc/textproc/py-tabulate py-tabulate: update to 0.8.1
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gallery-dl to 1.0.0
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-bananapi Initial import of u-boot-bana...
jmcneill[pkgsrc/trunk]: pkgsrc/doc Added sysutils/u-boot-hummingbird-a31 version 2017.07
adam[pkgsrc/trunk]: pkgsrc/textproc/py-generateDS py-generateDS: update to 2.28b
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 5.4.21
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Safe-Isa p5-Safe-Isa: update to 1.000008.
wiz[pkgsrc/trunk]: pkgsrc/mail/alpine alpine: comment out dead sites
wiz[pkgsrc/trunk]: pkgsrc/devel/py-sure py-sure: follow redirect
jperkin[pkgsrc/trunk]: pkgsrc/mail/neomutt neomutt: Register conflict with mutt. Bu...
jperkin[pkgsrc/trunk]: pkgsrc/mail/neomutt neomutt: Remove duplicate option, no func...
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/ocaml-csv to 2.0
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/ocaml-ppx_hash version 0.9.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libXfont2 to 2.0.2
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils + u-boot-nanopi-neo2
adam[pkgsrc/trunk]: pkgsrc/finance/py-stripe py-stripe: update to 1.67.0
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/texlive-collection-luatex texlive-collection...
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-core security/ruby-rex-core: Import ...
adam[pkgsrc/trunk]: pkgsrc/emulators/fuse-emulator-utils fuse-emulator-utils: upd...
adam[pkgsrc/trunk]: pkgsrc/mail/dovecot2-pigeonhole dovecot2-pigeonhole: update t...
jperkin[pkgsrc/trunk]: pkgsrc/shells/zsh zsh: Upgrade to 5.4.2
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/glib2 to 2.54.1
prlw1[pkgsrc/trunk]: pkgsrc/devel Add py-glib2-tools, a place for glib2's python d...
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-java
taca[pkgsrc/trunk]: pkgsrc/databases/freetds databases/freetds: update to 1.00.64.
minskim[pkgsrc/trunk]: pkgsrc/security/ruby-rex-zip security/ruby-rex-zip: Import ve...
minskim[pkgsrc/trunk]: pkgsrc/security security/Makefile: Add ruby-rex-sslscan
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-lxml, net/py-tweepy
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/ocaml-sqlite3 to 4.3.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc49-libs to 4.9.4nb6
bsiegert[pkgsrc/trunk]: pkgsrc/lang/go Update Go to 1.9.2.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-stsci.distutils Import py-stsci.distutils-0.3...
adam[pkgsrc/trunk]: pkgsrc/www/py-model_mommy 1.4.0:
wiz[pkgsrc/trunk]: pkgsrc/lang/python Add PYVERSSUFFIX to PLIST and FILES substi...
wiz[pkgsrc/trunk]: pkgsrc/devel/go-gls Set GITHUB_PROJECT to fix fetch phase.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-List-SomeUtils-XS to 0.55
wiz[pkgsrc/trunk]: pkgsrc/devel + undebt.
markd[pkgsrc/trunk]: pkgsrc/devel/p5-GitLab-API-v3 Add p5-GitLab-API-v3 1.00
markd[pkgsrc/trunk]: pkgsrc/time/p5-Business-Hours Add p5-Business-Hours 0.12
prlw1[pkgsrc/trunk]: pkgsrc/doc Updated devel/glib2 to 2.48.2
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated databases/percona-toolkit to 2.2.19
jperkin[pkgsrc/trunk]: pkgsrc/net/openvpn-nagios Update openvpn distfile. Bump PKGR...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test-runner to 2.9
wiz[pkgsrc/trunk]: pkgsrc/www/php-apcu Fix distinfo for patch-apc_cache.c.
ryoon[pkgsrc/trunk]: pkgsrc/devel/mantis Add ldap option
wiz[pkgsrc/trunk]: pkgsrc/archivers/par2 Updated par2 to 0.6.14.
wiz[pkgsrc/trunk]: pkgsrc/x11/mcookie mcookie: update to 2.30.2.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-tlsh to 3.4.5
wiz[pkgsrc/trunk]: pkgsrc/devel/py-logilab-common Remove unnecessary PLIST_SUBST.
plunky[pkgsrc/trunk]: pkgsrc/doc Updated cad/qcad to 3.15.5.4
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/p5-Crypt-ECB to 2.20
schmonz[pkgsrc/trunk]: pkgsrc/mk/defaults Define default names for qmail users and g...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-docstyle Import py-docstyle-1.1.1 as devel/py...
wiz[pkgsrc/trunk]: pkgsrc/doc Added devel/py-docstyle version 1.1.1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/ffmpeg3 to 3.1.3
wiz[pkgsrc/trunk]: pkgsrc/sysutils/duplicity Fix EGG_NAME so this packages corre...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/png to 1.6.25
wiz[pkgsrc/trunk]: pkgsrc/multimedia/vlc Fix vaapi option.
spz[pkgsrc/trunk]: pkgsrc/emulators/qemu Fix qemu/amd64 gub regarding signal4
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test/patches Remove obsolete patch.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-atomicwrites to 1.1.5
morr[pkgsrc/trunk]: pkgsrc/www/wordpress Bump revision for previous commit
wiz[pkgsrc/trunk]: pkgsrc/doc Updated security/gnutls to 3.6.0
wiz[pkgsrc/trunk]: pkgsrc/games + arx-libertatis.
nros[pkgsrc/trunk]: pkgsrc/mail/claws-mail Update Claws-mail and its plugins to v...
wiz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/mdoclint to 1.42
ryoon[pkgsrc/trunk]: pkgsrc/emulators/qemu Update to 2.7.0
dholland[pkgsrc/trunk]: pkgsrc/databases/rrdtool The Python bindings explicitly need ...
wen[pkgsrc/trunk]: pkgsrc/mail/pear-Mail Update to 1.3.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated net/corebird to 1.3
maya[pkgsrc/trunk]: pkgsrc/doc Updated lang/gcc48-libs to 4.8.4nb5
wiz[pkgsrc/trunk]: pkgsrc/multimedia + sickbeard.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of databases/phpmyadmin package to 4.6.4.
wen[pkgsrc/trunk]: pkgsrc/doc Updated databases/p5-DBD-mysql to 4.036
wen[pkgsrc/trunk]: pkgsrc/databases/py-bsddb3 Update to 6.2.1
wiz[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/spice-protocol to 0.12.12
markd[pkgsrc/trunk]: pkgsrc/net Update KDE Frameworks to 5.25.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated time/py-pytz to 2017.2; www/py-django to 1...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinx Release 1.5.5
fhajny[pkgsrc/trunk]: pkgsrc/lang/nodejs4 Update lang/nodejs4 to 4.8.2.
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/liblognorm to 2.0.3
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/rsyslog to 8.26.0
wiz[pkgsrc/trunk]: pkgsrc/doc Updated x11/libdrm to 2.4.77
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-asn1 to 0.2.3; www/py-uwsgi to...
adam[pkgsrc/trunk]: pkgsrc/devel/py-txaio Changes 2.6.2:
wen[pkgsrc/trunk]: pkgsrc/doc Updated time/p5-DateTime-Format-Flexible to 0.28
wiz[pkgsrc/trunk]: pkgsrc/doc + afl-2.40b, dbus-1.10.18, khal-0.9.5, libdrm-2.4....
taca[pkgsrc/trunk]: pkgsrc/lang/ruby Fix accidently modified RUBY23_VERSION.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-mercurial to 3.9.1
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail-run Wrap (or shorten) long lines. Parameter...
mef[pkgsrc/trunk]: pkgsrc/archivers/advancecomp Updated archivers/advancecomp 1....
adam[pkgsrc/trunk]: pkgsrc/devel/cmake Changes 3.8.0:
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/cmake to 3.8.0; databases/mysql56 to...
wiz[pkgsrc/trunk]: pkgsrc/misc/todoman Fix test dependencies and remove then unn...
wiz[pkgsrc/trunk]: pkgsrc/security/gpgme Turn off swig/python detection the hard...
mef[pkgsrc/trunk]: pkgsrc/security/libprelude Add (Update) MASTER_SITES=, with p...
fhajny[pkgsrc/trunk]: pkgsrc/textproc Remove textproc/php-dom, the module is now bu...
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-MRO-Compat Updated p5-MRO-Compat to 0.13.
wiz[pkgsrc/trunk]: pkgsrc/devel/p5-Parse-RecDescent Updated p5-Parse-RecDescent ...
wiz[pkgsrc/trunk]: pkgsrc/textproc/p5-Regexp-Common Updated p5-Regexp-Common to ...
wiz[pkgsrc/trunk]: pkgsrc/www/p5-libwww Updated p5-libwww to 6.25.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated editors/Sigil to 0.9.8
adam[pkgsrc/trunk]: pkgsrc/devel/bpython Changes 0.16
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Path-FindDev to 0.5.3
leot[pkgsrc/trunk]: pkgsrc/doc Updated www/vimb to 2.12
ryoon[pkgsrc/trunk]: pkgsrc/devel/nss Update to 3.30.1
jperkin[pkgsrc/trunk]: pkgsrc/misc/rhash Don't assume _BIG_ENDIAN and _LITTLE_ENDIAN...
asau[pkgsrc/trunk]: pkgsrc/math/fricas Update to FriCAS 1.3.1
bsiegert[pkgsrc/trunk]: pkgsrc/shells/mksh Update mksh to R55.
wiz[pkgsrc/trunk]: pkgsrc/devel/py-test-mock BUILD_DEPEND on setuptools_scm for ...
roy[pkgsrc/trunk]: pkgsrc/net/dhcpcd Import dhcpcd-7.0.0-beta3 with the followin...
leot[pkgsrc/trunk]: pkgsrc/textproc + py-jsbeautifier
leot[pkgsrc/trunk]: pkgsrc/devel + py-stevedore
leot[pkgsrc/trunk]: pkgsrc/textproc/subliminal Import subliminal-2.0.5 as textpro...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Clone-PP Updated devel/p5-Clone-PP to 1.07
maya[pkgsrc/trunk]: pkgsrc/lang/gcc46 gcc46: use a more reasonable specfile for n...
wiz[pkgsrc/trunk]: pkgsrc Rename (non-free) Dynamic Drive license to have a "-li...
bsiegert[pkgsrc/trunk]: pkgsrc/doc go-1.9.2
richard[pkgsrc/trunk]: pkgsrc/databases/db6 redo patch update for __aarch64__ as the...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Data-MessagePack Updated devel/p5-Data-Messag...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-MooseX-Role-Parameterized Updated devel/p5-Mo...
maya[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: update to 2.6.1
gdt[pkgsrc/trunk]: pkgsrc/doc Updated print/gutenprint-lib to 5.2.11
richard[pkgsrc/trunk]: pkgsrc/devel/py-pip update to py-pip-8.1.2
wiz[pkgsrc/trunk]: pkgsrc/doc Updated mail/rspamd to 1.3.4
jaapb[pkgsrc/trunk]: pkgsrc/doc Updated misc/ocaml-opam to 2.0.0_beta3
nils[pkgsrc/trunk]: pkgsrc/doc Snort is now up-to-date \o/
kamil[pkgsrc/trunk]: pkgsrc/mk/compiler Correct ccache(1) typo: CPPATH -> CPPPATH
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Perl-Critic to 1.128
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-List-SomeUtils-XS to 0.53
wiz[pkgsrc/trunk]: pkgsrc/doc Updated graphics/png to 1.6.31
maya[pkgsrc/trunk]: pkgsrc/lang/gcc5 gcc5: Incorrect codegen from rdseed intrinsi...
gson[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-spans to 1.0.0
nros[pkgsrc/trunk]: pkgsrc/ham/uhd Some of the examples in UHD uses curses.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of net/bind99 package to 9.9.11.
taca[pkgsrc/trunk]: pkgsrc/doc Note update of devel/ruby-eventmachine package to ...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rugged Update ruby-rugged to 0.26.0.
wiz[pkgsrc/trunk]: pkgsrc/doc mdoclint removal.
wiz[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/tarsnap-gui to 1.0
wiz[pkgsrc/trunk]: pkgsrc/net cftp is a dead project with major bugs. Remove.
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-pyaml
kleink[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-vobject to 0.9.5.
maya[pkgsrc/trunk]: pkgsrc/textproc/openjade openjade: Add a hack to fix the buil...
taca[pkgsrc/trunk]: pkgsrc/doc Note update of www/contao44 package to 4.4.2nb1.
fhajny[pkgsrc/trunk]: pkgsrc/net/powerdns-recursor Update net/powerdns-recursor to ...
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-sqlalchemy to 1.1.13
fhajny[pkgsrc/trunk]: pkgsrc/doc Updated security/py-certbot to 0.17.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-hypothesis to 3.14.2, devel/py-fl...
jperkin[pkgsrc/trunk]: pkgsrc/mk/compiler Remove obsolete and unused SunOS fortify s...
wen[pkgsrc/trunk]: pkgsrc/editors/nano Update to 2.8.6
maya[pkgsrc/trunk]: pkgsrc/doc Updated devel/xulrunner192 to 1.9.2.28nb38
bsiegert[pkgsrc/trunk]: pkgsrc/doc rc-1.7.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/msgpack to 2.1.5, security/py-asn1 t...
schmonz[pkgsrc/trunk]: pkgsrc/doc Updated textproc/lua-xapian to 1.4.4nb1
nros[pkgsrc/trunk]: pkgsrc/doc Added x11/xcb-util-xrm version 1.2
schnoebe[pkgsrc/trunk]: pkgsrc/doc update print/hplip to 3.17.7
leot[pkgsrc/trunk]: pkgsrc/mk/defaults Add `Keywords:' comments to help the `help...
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox Update to 55.0
ryoon[pkgsrc/trunk]: pkgsrc/security/gnupg21 Update to 2.1.23
nros[pkgsrc/trunk]: pkgsrc/graphics Install licenses and copyright information in...
ryoon[pkgsrc/trunk]: pkgsrc/www/php-owncloud Update to 10.0.2
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot Fixes to get U-Boot building on NetBSD.
taca[pkgsrc/trunk]: pkgsrc/devel/phabricator Replace PHP_VERSIONS_INCOMPATIBLE wi...
schmonz[pkgsrc/trunk]: pkgsrc/mk/defaults Describe "qmail-customerror" option.
schmonz[pkgsrc/trunk]: pkgsrc/www/lighttpd Fix building without IPv6 and packaging w...
wiz[pkgsrc/trunk]: pkgsrc Remove references to tex-misc. Bump PKGREVISION for te...
wiz[pkgsrc/trunk]: pkgsrc/doc regen
fhajny[pkgsrc/trunk]: pkgsrc/security/py-certbot Update security/py-certbot to 0.18.0.
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils Rename u-boot-pine64-plus to u-boot