Port-i386 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD/i386 8.0 RC1 Vs. VIA C3

Hi Andy,

I believe you already reported this issue few times in the past,
including 7.0.1 (there is a bug report: port-i386/51466).
Unfortunately, it means the problem is pretty old (possibly to the
point that suspend have never worked) and difficult to investigate...
Can be caused even by buggy BIOS. Will try to investigate a bit and
see if I can find anything.

On Fri, Jun 8, 2018 at 10:51 PM, Andy Ball <ball%grex.org@localhost> wrote:
> Hello Christos,
>  ASB> Now, if I attempt apm -S the host locks up after "acpi0:
>     > entering state S1".
>   CZ> Did this work with -7?
> I just tried it with NetBSD/i386 7.1.2:-
>    $apm -s
>    System will enter standby mode in a moment.
>    acpi0: entering state S1
>    ACPI Error: Method parse/execution failed [\_PTS] (Node 0xc24ff244),
>    AE_AML_INFINITE_LOOP (20131218/psparse-553)
>    acpi0: failed to prepare S1: AE_AML_INFINITE_LOOP
> (hangs)
>    $apm -z
>    acpi0: entering state S3
>    Flushing disk caches: done
> (disk spins down, monitor doesn't blank, PC hangs instead of
> suspending).
> -Andy Ball

Home | Main Index | Thread Index | Old Index