Port-i386 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD/i386 8.0 RC1 Vs. VIA C3


S1 state can be possibly enabled in BIOS?  VT310-DP has an options to
enable S1, S3 or S1&S3. I tried apm -z on my system  (VT310-DP), it
ended up with system crash... However, I have never tried to use
suspend before, possibly the issue is not new. Will try apm -S later

On Tue, Jun 5, 2018 at 12:00 AM, Andy Ball <ball%grex.org@localhost> wrote:
> Hello,
>     Today I tried NetBSD/i386 8.0 RC1 on a VIA EPIA M10000
> mainboard (1 GHz C3 Nehemiah, 1GB RAM, 40 GB disk).  Sleep
> and suspend don't work...
>   $apm -S
>   spkr0 at audio0: PC Speaker (synthesized)
>   acpi0: entering state S1
>   acpi0: sleep state S1 is not available
> ...host continues to operate.
>   $apm -z
>   System will enter suspend mode in a moment.
>   spkr0 at audio0: PC Speaker (synthesized)
>   acpi0: entering state S3
>   Flushing disk caches: done
> ...disk spins down, host fails to enter standby state and
> hangs.  I have to cycle power to bring the host back up.
> - Andy Ball.

Home | Main Index | Thread Index | Old Index