tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Perl5 update

EF> I mean
EF>     I need the CGI module, version 1.23
EF> and can hint
EF>     You can get that from ../devel/p5-CGI if it's not in Core
OA> We require big database for perl module name and correspondent package,
No, why? You don't need that database if the Makefile contains
        DEPENDS+= p5-CGI>=1.23:../../www/p5-CGI
so why do you require it if you write something like
        PERL_MODULE_DEPENDS+= CGI:1.23:www/p5-CGI
or the like?

OA> CGI module is in ../www/p5-CGI.
Sorry, I just mis-spelled that.

Home | Main Index | Thread Index | Old Index