tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Perl5 update

On Wed, 04 Jun 2014 03:14:10 +0900, Edgar Fuß <> 

I proposed to automate that process.

In addition to that, currently, in a pkgsrc Makefile, I can't express
what I mean. I don't mean
        I need Perl at least 5.4 but older than 5.20
        or I depend on ../devel/p5-CGI
I mean
        I need the CGI module, version 1.23
and can hint
        You can get that from ../devel/p5-CGI if it's not in Core

We require big database for perl module name and correspondent package,
CGI module is in ../www/p5-CGI.

OBATA Akio /

Home | Main Index | Thread Index | Old Index