tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Perl5 update

On Wed, 04 Jun 2014 00:31:45 +0900, Edgar Fuß <> 

I don't get that.
If I have 5.14 installed and build a package containing a Perl Module
from a pkgsrc checkout that includes 5.16, I get 5.16 built because I
get a dependency on perl>=5.16<5.18, don't I?

If I have buitin perl 5.14 and build a package requiring a Perl Module
but in perl 5.14 core, additional packages will not be installed.
Because required perl version will be came from only PERL5_REQD,
it's 5.0 by default.

OBATA Akio /

Home | Main Index | Thread Index | Old Index