pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: travails of the pixman upgrade [Was: Is pango still broken? (vim-gtk2 won't build)]

My gtk2 using packages are still building, and I already know that
my workaround is far from complete.

sysutils/rox fails with the same set of undefined symbols from libpixman-1
(ie: it's managing to get the X11R7 version instead of pkg/lib),
and x11/wxGTK28 fails to configure GTK (probably for the same reason,
but I haven't had a chance to investigate yet.)

So far, that's all that has failed though (plus stuff that depends upon those
of course), so while the patch is clearly not correct or complete, it is
much better than nothing.


Home | Main Index | Thread Index | Old Index