Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: problem

Paul Goyette wrote:
On Fri, 3 Apr 2009, vincent wrote:

Le 3 avr. 09 à 15:03, Greg Troxel a écrit :

vincent# ./ -O obj -D bsd -T mytools build release

I have never tried to use non-absolute paths here.  Are those
directories empty when you start?

Usually no, but it has always worked fine nevertheless. However, in this case, yes, as I wiped out all the src tree and cvs checkout'ed it anew.

If you say the tree is corrupted, then there may be an rsync problem between and my local mirror,

Before you start trying to troubleshoot rsync issues on the mirrors, please try specifying absolute paths for -O, -D, and -T and see if that helps at all. Neither Greg nor I have ever tried with relative paths.

|   Paul Goyette   | PGP DSS Key fingerprint: |  E-mail addresses:      |
| Customer Service | FA29 0E3B 35AF E8AE 6651 |  paul at   |
| Network Engineer | 0786 F758 55DE 53BA 7731 | pgoyette at |
| Kernel Developer |                          | pgoyette at  |
I routinely use (using armeb as my cross-compiling target) with the following command lines: ./ -O ../obj-armeb -T ../tools-armeb -D ../distrib-armeb -R ../rel-armeb -U -u -m evbarm-eb distribution
./ -O ../obj-armeb -T ../tools-armeb -D ../distrib-armeb -R ../rel-armeb -U -u -m evbarm-eb release


Home | Main Index | Thread Index | Old Index