Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: bootparam_prot.h: No such file or diretory

Kimi wrote:
On 16/01/2008, Sarton O'Brien <> wrote:

Could it be there is a required set missing? Admittedly I never use the
'build' target but searching for the missing file listed yields:

"build" is part of "distribution" which is part of "release". being
that it's an include I decided to run make includes under /usr/src
after making sure "bootparam_prot.h" actually exsisted under
/usr/include, but maybe it was botched so did a make includes.

Have you ever tried without NFS or is NFS required?

I have had issues in the past when compiling from sets, though nothing this obscure. I've never had an issue with an updated /synced cvs repo, outside of usual development changes taking place.

All my sources reside on NFS via tcp as I seem to remember I had some real flakiness using UDP, especially when compiling and it only seemed to effect the client.

Other than the clock skew and using a local filesystem, a cvs sync with anoncvs to ensure the integrity of the source files is about all I can suggest ... but seeing as you've tried so many sets and synced with cvsup, it's hard to believe that that would be the case.

I can't wait to find out how you actually fix this :)


Home | Main Index | Thread Index | Old Index