pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Does firefox 3.5 on netbsd-4/i386 work?

    Date:        Mon, 23 Nov 2009 20:55:46 +1100
    From:        Simon Burge <>
    Message-ID:  <>

  | Does xorg work on netbsd-4?

Yes (pkgsrc modular xorg, i.e. X11_TYPE=modular), I use that, and firefox
3.5.3 works there (I prefer seamonkey, and the gtk1 version of that, it's
just nicer, but firefox does run.

Firefox even runs flash via nspluginwrapper in that env - does anyone know how
to install nspluginwrapper correctly for seamonkey?   (Even the gtk2 version
if that's a requirement, though it's hard to see why nspluginwrapper would


Home | Main Index | Thread Index | Old Index