pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Does firefox 3.5 on netbsd-4/i386 work?

On Sat, Nov 21, 2009 at 11:58:13PM +1100, Simon Burge wrote:
> I've just upgraded my netbsd-4/i386 machine to pkgsrc-2008Q3, which
> included a jump from firefox- to firefox-3.5.3nb2.
> When I try to start firefox, xulrunner pops up a dialog box or three
> which disappear to quickly to see what they say.  If I start with no
> ~/.mozilla directory I get three of these dialog boxes, and if I start
> with an existing profile I get just one of these.  Then xulrunner-bin
> dumps core.  gdb gives this backtrace:

I also get a core dump with 3.5.x. Thats why I keep the latest 3.0.x version
which still works, but that is not with netbsd-4, it is a with a little bit
older 3.99.x.


Home | Main Index | Thread Index | Old Index