[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: Device name length restriction?
On Mon, Sep 08, 2008 at 03:32:07PM -0700, Paul Goyette wrote:
> On Mon, 8 Sep 2008, Nicolas Joly wrote:
> >s/adt7463c_verify/adt7467c_verify/ and likewise for others ...
> Ooops, yeah, I thought I'd done that.
> >IMHO this code should be merged into adt7467c_match(); there is no
> >gain with such a function here.
> Yeah, I'm not sure why it was a separate function in the original code
> from the 7463 driver. I guess if we merge it here, we should merge it
> there, too?
> >And c_id/d_id should be of type uint8_t.
> Yep - looks like the 7463 driver's read command is currently defined as
> int - that probably should be cleaned up, but since I don't have any
> 7463's I'll leave that for someone else. :)
I have one handy ... ;-)
Biological Software and Databanks.
Institut Pasteur, Paris.
Main Index |
Thread Index |