Index of pkgsrc-changes-hg for April, 2020


FromSubject
04/01/2020
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/streamlink to 1.3.1
gutteridge[pkgsrc/trunk]: pkgsrc/wm obconf-qt: add new package, version 0.14.1
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Added wm/obconf-qt 0.14.1
gutteridge[pkgsrc/trunk]: pkgsrc/sysutils/libfm libfm: fix hard-coded paths
maya[pkgsrc/trunk]: pkgsrc/multimedia/streamlink streamlink: update to 1.3.1
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/libfm to 1.3.1nb4
gutteridge[pkgsrc/trunk]: pkgsrc/sysutils/libfm-extra libfm-extra: address a couple of ...
gutteridge[pkgsrc/trunk]: pkgsrc/x11 libkscreen: add new package, version 5.16.4
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Added x11/libkscreen 5.16.4
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: remove stray line from previous commit
adam[pkgsrc/trunk]: pkgsrc/security/gnutls gnutls: updated to 3.6.13
adam[pkgsrc/trunk]: pkgsrc/games/scummvm scummvm: updated to 2.1.2
tm[pkgsrc/trunk]: pkgsrc/databases/phpmyadmin phpmyadmin: update to 4.9.5
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/gnutls, games/scummvm
tm[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/phpmyadmin to 4.9.5
fcambus[pkgsrc/trunk]: pkgsrc/net/dbip-country-lite dbip-country-lite: update to 202...
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dbip-country-lite to 2020.04
fcambus[pkgsrc/trunk]: pkgsrc/net/dbip-city-lite dbip-city-lite: update to 2020-04.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dbip-city-lite to 2020.04
nia[pkgsrc/trunk]: pkgsrc/audio/asunder asunder: Update to 2.9.5
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/asunder to 2.9.5
nia[pkgsrc/trunk]: pkgsrc/archivers/minizip minizip: Don't try to use fopen64 etc
nia[pkgsrc/trunk]: pkgsrc/net/bftpd bftpd: Update to 5.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/bftpd to 5.4
nia[pkgsrc/trunk]: pkgsrc/emulators snes9x: Use minizip. Add wayland and portaud...
nikita[pkgsrc/trunk]: pkgsrc/mail/offlineimap remove unsupported python versions fr...
nikita[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/offlineimap to 7.2.3nb2
nia[pkgsrc/trunk]: pkgsrc/www/checkbot checkbout: Update to 1.80
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/checkbot to 1.80
nia[pkgsrc/trunk]: pkgsrc/graphics/SDL2_image SDL2_image: Always specify a tag w...
nia[pkgsrc/trunk]: pkgsrc/archivers/minizip minizip: Re-enable using fopen64 on ...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/clipit to 1.4.4
nia[pkgsrc/trunk]: pkgsrc/x11/clipit clipit: Update to 2.4.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/claws-mail to 3.17.5
nia[pkgsrc/trunk]: pkgsrc/mail claws-mail: Update to 3.17.5
wiz[pkgsrc/trunk]: pkgsrc/lang/gcc7 gcc7: reduce differences to gcc8
nia[pkgsrc/trunk]: pkgsrc/devel/libgsf libgsf: Not tied to a specific GNOME version
wiz[pkgsrc/trunk]: pkgsrc/lang gcc8*: reduce differences to gcc7*
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/gcc8-libs to 8.3.0nb4
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/gcc8 to 8.3.0nb3
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/meson to 0.54.0
wiz[pkgsrc/trunk]: pkgsrc/devel/meson meson: update to 0.54.0.
nia[pkgsrc/trunk]: pkgsrc/chat/weechat weechat: Restore handling for NetBSD libc...
rillig[pkgsrc/trunk]: pkgsrc/mk mk/subst.mk: add user-settable SUBST_NOOP_OK
taca[pkgsrc/trunk]: pkgsrc/lang lang/ruby26-base: update to 2.6.6
taca[pkgsrc/trunk]: pkgsrc/lang lang/ruby27-base: update to 2.7.1
taca[pkgsrc/trunk]: pkgsrc/lang lang/ruby25-base: update to 2.5.8
taca[pkgsrc/trunk]: pkgsrc/lang/ruby lang/ruby24-base: update to 2.4.10
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-fiddle devel/ruby-fiddle: reset PKGREVISION
taca[pkgsrc/trunk]: pkgsrc/doc doc: note update of ruby language packages
adam[pkgsrc/trunk]: pkgsrc/textproc py-sphinxcontrib-log-cabinet: added version 1...
tnn[pkgsrc/trunk]: pkgsrc/cross arm cross toolchains: skip portability checks un...
adam[pkgsrc/trunk]: pkgsrc/doc Added textproc/py-sphinxcontrib-log-cabinet; Updat...
adam[pkgsrc/trunk]: pkgsrc/www py-werkzeug{-docs}: updated to 1.0.1
plunky[pkgsrc/trunk]: pkgsrc/math/congen depend on ruby, as there are ruby scripts
schwarz[pkgsrc/trunk]: pkgsrc/net/traceroute-nanog updated MASTER_SITES
schwarz[pkgsrc/trunk]: pkgsrc updated editors/nano to 4.9
04/02/2020
wiz[pkgsrc/trunk]: pkgsrc/textproc/libxslt libxslt: fix man page
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/libxslt to 1.1.34nb1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/git
adam[pkgsrc/trunk]: pkgsrc/devel git: updated to 2.26.0
wiz[pkgsrc/trunk]: pkgsrc/cross/mingw-w64-x86_64-gcc-winpthreads mingw-w64-x86_6...
wiz[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-odroid-c2 u-boot-odroid-c2: regen dist...
wiz[pkgsrc/trunk]: pkgsrc/security/pam-p11/patches pam-p11: remove patch after u...
tnn[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-rockpro64 u-boot-rockpro64: switch to ...
tnn[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-rock64 u-boot-rock64: add a local copy...
tnn[pkgsrc/trunk]: pkgsrc/sysutils move u-boot-pinebook-pro/u-boot-rockchip.mk t...
tnn[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/u-boot-rockpro64 to 2020.01.rc5
nia[pkgsrc/trunk]: pkgsrc/print/zathura zathura: Update to 0.4.5
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/zathura to 0.4.5
nia[pkgsrc/trunk]: pkgsrc/print/zathura-pdf-poppler zathura-pdf-poppler: Update ...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/zathura-pdf-poppler to 0.3.0
nia[pkgsrc/trunk]: pkgsrc/net/tnftpd tnftpd: Update to 20190602
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/tnftpd to 20190602
nia[pkgsrc/trunk]: pkgsrc/misc/vttest vttest: Update to 20200303
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/vttest to 20200303
fcambus[pkgsrc/trunk]: pkgsrc/net/fpdns fpdns: update to 0.10.0-20190131.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/fpdns to 0.10.0pre20190131
wiz[pkgsrc/trunk]: pkgsrc/textproc/json-schema json-schema: update to 1.3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/json-schema to 1.3
fcambus[pkgsrc/trunk]: pkgsrc/lang/yabasic yabasic: update to 2.86.6.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/yabasic to 2.86.6
wiz[pkgsrc/trunk]: pkgsrc/devel/py-codespell devel/py-codespell: import py-codes...
wiz[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: + py-codespell.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/py-codespell version 1.16.0
adam[pkgsrc/trunk]: pkgsrc/databases/ldb ldb: updated to 2.1.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/ldb, net/samba4
adam[pkgsrc/trunk]: pkgsrc/net/samba4 samba4: updated to 4.12.0
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/upower to 0.99.11
bsiegert[pkgsrc/trunk]: pkgsrc/sysutils/upower Update upower to 0.99.11.
wiz[pkgsrc/trunk]: pkgsrc/lang/ruby24-base ruby24-base: update distinfo for 2.4....
taca[pkgsrc/trunk]: pkgsrc/lang/ruby24-base lang/ruby24-base: one more forgot commit
taca[pkgsrc/trunk]: pkgsrc/lang/ruby24-base lang/ruby24-base: revert previous commit
nia[pkgsrc/trunk]: pkgsrc/multimedia/xine-ui xine-ui: Update to 0.99.12
nia[pkgsrc/trunk]: pkgsrc xine-lib: Update to 1.2.10
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/xine-ui to 0.99.12
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/xine-lib to 1.2.10
taca[pkgsrc/trunk]: pkgsrc/doc doc: correct ruby24-base version
cheusov[pkgsrc/trunk]: pkgsrc/devel/libmaa Temporarily disable "err" test; it will b...
nia[pkgsrc/trunk]: pkgsrc/multimedia/xine-lib xine-lib: Disable broken X video o...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Fix devel/ruby-mode entry (not under lang/)
leot[pkgsrc/trunk]: pkgsrc/doc/guide doc/guide: Update htdocs-share to 20200402 (...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated doc/guide to 20200402
leot[pkgsrc/trunk]: pkgsrc/doc doc/pkgsrc.*: regen
adam[pkgsrc/trunk]: pkgsrc/doc Updated x11/qt5
adam[pkgsrc/trunk]: pkgsrc/x11 qt5: updated to 5.14.2
04/03/2020
wiz[pkgsrc/trunk]: pkgsrc/emulators/compat80 compat80: mark as not RELRO safe
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-cryptography, security/py-cryp...
adam[pkgsrc/trunk]: pkgsrc/security py-cryptography{_vectors}: updated to 2.9
wiz[pkgsrc/trunk]: pkgsrc/textproc/hs-lucid hs-lucid: add missing DEPENDS
wiz[pkgsrc/trunk]: pkgsrc/textproc/hs-shakespeare hs-shakespeare: add missing DE...
wiz[pkgsrc/trunk]: pkgsrc/devel/hs-hashtables hs-hashtables: add missing DEPENDS.
wiz[pkgsrc/trunk]: pkgsrc/devel/hs-tasty hs-tasty: add missing DEPENDS.
wiz[pkgsrc/trunk]: pkgsrc/textproc/hs-text-short hs-text-short: add missing DEPE...
adam[pkgsrc/trunk]: pkgsrc/www/py-httplib2 py-httplib2: updated to 0.17.1
wiz[pkgsrc/trunk]: pkgsrc/textproc/hs-cassava hs-cassava: add missing DEPENDS.
wiz[pkgsrc/trunk]: pkgsrc/devel/hs-tasty-hunit hs-tasty-hunit: add missing DEPENDS.
adam[pkgsrc/trunk]: pkgsrc/lang/py-uncompyle6 py-uncompyle6: updated to 3.6.5
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-httplib2, lang/py-uncompyle6
wiz[pkgsrc/trunk]: pkgsrc/textproc/hs-cassava-megaparsec hs-cassava-megaparsec: ...
wiz[pkgsrc/trunk]: pkgsrc/finance/hledger-lib hledger-lib: add missing DEPENDS.
adam[pkgsrc/trunk]: pkgsrc/security/easy-rsa easy-rsa: updated to 3.0.7
adam[pkgsrc/trunk]: pkgsrc/net/qbittorrent qbittorrent: updated to 4.2.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/easy-rsa, net/qbittorrent
wiz[pkgsrc/trunk]: pkgsrc/doc TODO: - git-base, done
hauke[pkgsrc/trunk]: pkgsrc/sysutils/cdrtools Remove spurious UTF8 gremlin from co...
hauke[pkgsrc/trunk]: pkgsrc/sysutils/cdrtools Re-insert the missing 'ss' -- to my ...
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-ppx_tools_versioned Updated devel/ocaml-pp...
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ocaml-ppx_tools_versioned to 5.3.0
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ocaml-lwt_log to 1.1.1
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-lwt_log Updated devel/ocaml-lwt_log to ver...
wiz[pkgsrc/trunk]: pkgsrc/print poppler*: update to 0.87.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/poppler to 0.87.0
wiz[pkgsrc/trunk]: pkgsrc *: recursive bump for poppler-0.87
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-base Updated devel/ocaml-base to version 0...
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ocaml-base to 0.13.1
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-spawn Updated devel/ocaml-spawn to version...
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ocaml-spawn to 0.13.0
jperkin[pkgsrc/trunk]: pkgsrc/databases/openldap-server openldap-server: Enable the ...
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/openldap-server to 2.4.49nb1
jperkin[pkgsrc/trunk]: pkgsrc/databases openldap-*: Remove mention of dso option, no...
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-core_kernel Updated devel/ocaml-core_kerne...
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ocaml-core_kernel to 0.13.1
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-async_kernel Updated devel/ocaml-async_ker...
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ocaml-async_kernel to 0.13.0
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-lwt_ssl Update devel/ocaml-lwt_ssl to vers...
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ocaml-lwt_ssl to 1.1.3
adam[pkgsrc/trunk]: pkgsrc/devel/py-cython py-cython: updated to 0.29.16
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-cython, devel/py-xopen
adam[pkgsrc/trunk]: pkgsrc/devel/py-xopen py-xopen: updated to 0.9.0
adam[pkgsrc/trunk]: pkgsrc/databases/prometheus prometheus: updated to 2.17.1
adam[pkgsrc/trunk]: pkgsrc/net/haproxy haproxy: updated to 2.1.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/haproxy, databases/prometheus
jperkin[pkgsrc/trunk]: pkgsrc/textproc/groff groff: Now requires yacc due to ypp patch.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/libusb1 to 1.0.23
nia[pkgsrc/trunk]: pkgsrc/devel/libusb1 libusb1: Update to 1.0.23
nia[pkgsrc/trunk]: pkgsrc/devel/libmtp libmtp: Don't attempt to unload kernel dr...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/libmtp to 1.1.17nb1
nia[pkgsrc/trunk]: pkgsrc/devel/libusb1 libusb1: Add a debug option.
nia[pkgsrc/trunk]: pkgsrc/devel/libusb1 libusb1: Recognize ETIMEDOUT as a connec...
wiz[pkgsrc/trunk]: pkgsrc/x11 xscreensaver*: update to 5.44
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xscreensaver to 5.44
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/dupeguru to 4.0.4rc1
wiz[pkgsrc/trunk]: pkgsrc/sysutils/dupeguru dupeguru: update to 4.0.4rc1.
wiz[pkgsrc/trunk]: pkgsrc/sysutils/fdupes fdupes: honor CFLAGS and LDFLAGS.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/fdupes to 1.51nb1
wiz[pkgsrc/trunk]: pkgsrc/sysutils/fdupes fdupes: update to 2.0.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/fdupes to 2.0.0
04/04/2020
nia[pkgsrc/trunk]: pkgsrc/devel devel: Add py-libusb1. Based on work by leot in ...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/py-libusb1 version 1.7.1
nia[pkgsrc/trunk]: pkgsrc/devel devel: Add py-adb. Based on work by leot in pkgs...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/py-adb version 1.3.0
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox firefox: Update to 74.0.1
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox to 74.0.1
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox-l10n to 74.0.1
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox-l10n firefox-l10n: Update to 74.0.1
mef[pkgsrc/trunk]: pkgsrc/cross/avr-libc (cross/avr-libc) Fix _VECTOR.3 issue on...
mef[pkgsrc/trunk]: pkgsrc/devel/ecb (devel/ecb) Fix install stage, ${TAR} was no...
mef[pkgsrc/trunk]: pkgsrc/devel/ruby-redmine_jenkins (devel/ruby-redmine_jenkins...
mef[pkgsrc/trunk]: pkgsrc/lang/scala (lang/scala) Fix install stage, ${TAR} was ...
mrg[pkgsrc/trunk]: pkgsrc/sysutils/arm-trusted-firmware-rk3328 add a package to ...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/php-nextcloud to 18.0.3
ryoon[pkgsrc/trunk]: pkgsrc/www/php-nextcloud php-nextcloud: Update to 18.0.3
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + MesaLib-20.0.3, Sigil-1.2.0 [needs QtW...
ryoon[pkgsrc/trunk]: pkgsrc/lang/duktape duktape: Capitalize ECMAScript and JavaSc...
adam[pkgsrc/trunk]: pkgsrc/net/py-zeroconf py-zeroconf: updated to 0.25.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-zeroconf, net/grpc, net/py-grpcio, ...
adam[pkgsrc/trunk]: pkgsrc/net grpc: updated to 1.28.1
thorpej[pkgsrc/trunk]: pkgsrc/sysutils/arm-trusted-firmware-sun50i-h6 Use R_WDOG to ...
thorpej[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/arm-trusted-firmware-sun50i-h6 to...
riastradh[pkgsrc/trunk]: pkgsrc/pkgtools/pbulk/files/pbulk/scripts Fix order of assign...
riastradh[pkgsrc/trunk]: pkgsrc/pkgtools/pbulk/files/pbulk/scripts Fix typo: $client_p...
thorpej[pkgsrc/trunk]: pkgsrc/doc Added sysutils/u-boot-orangepi-lite2 version 2018.11.
thorpej[pkgsrc/trunk]: pkgsrc/sysutils Add a package for u-boot on the OrangePi Lite2.
nia[pkgsrc/trunk]: pkgsrc/www/firefox68 firefox68: Update to 68.6.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox68 to 68.6.1
fox[pkgsrc/trunk]: pkgsrc/audio/fasttracker2 audio/fasttracker2: Updates to v1.17
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/fasttracker2 to 1.17
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox-l10n to 74.0
nia[pkgsrc/trunk]: pkgsrc/www/firefox68-l10n firefox68-l10n: Update to 68.6.1
riastradh[pkgsrc/trunk]: pkgsrc/pkgtools/pbulk Bump version for pbulk script fixes.
04/05/2020
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/nim to 1.2.0
ryoon[pkgsrc/trunk]: pkgsrc/lang/nim nim: Update to 1.2.0
wiz[pkgsrc/trunk]: pkgsrc/lang lang/Makefile: + mozjs60
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/mozjs60 version 60.8.0
wiz[pkgsrc/trunk]: pkgsrc/lang/mozjs60 lang/mozjs60: import mozjs60-60.8.0
wiz[pkgsrc/trunk]: pkgsrc/security/polkit polkit: update to 0.116.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/polkit to 0.116
adam[pkgsrc/trunk]: pkgsrc/multimedia/mkvtoolnix mkvtoolnix: updated to 45.0.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/mkvtoolnix
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
nia[pkgsrc/trunk]: pkgsrc/converters/libwps libwps: Update to 0.4.11
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/libwps to 0.4.11
nia[pkgsrc/trunk]: pkgsrc/sysutils/libisofs libisofs: Update to 1.5.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/libisofs to 1.5.2
nia[pkgsrc/trunk]: pkgsrc/sysutils/libburn libburn: Update to 1.5.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/libburn to 1.5.2
nia[pkgsrc/trunk]: pkgsrc/sysutils/libisoburn libisoburn: Update to 1.5.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/libisoburn to 1.5.2
nia[pkgsrc/trunk]: pkgsrc/converters/orcus orcus: Update to 0.15.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/orcus to 0.15.4
nia[pkgsrc/trunk]: pkgsrc/textproc/libodfgen libodfgen: Update to 0.1.7
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/libodfgen to 0.1.7
nia[pkgsrc/trunk]: pkgsrc/devel libmcs: Remove, discontinued and not required by...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed devel/libmcs
nia[pkgsrc/trunk]: pkgsrc/www/gitea gitea: Update to 1.11.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/gitea to 1.11.4
nia[pkgsrc/trunk]: pkgsrc/audio/musicpd musicpd: Update to 0.21.22
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/musicpd to 0.21.22
nia[pkgsrc/trunk]: pkgsrc/lang/janet janet: Update to 1.8.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/janet to 1.8.1
nia[pkgsrc/trunk]: pkgsrc/x11/libxdg-basedir libxdg-basedir: Update to 1.2.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libxdg-basedir to 1.2.0
hauke[pkgsrc/trunk]: pkgsrc/x11/gtk3 Add missing converters/fribidi dependency.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/openttd to 1.10.0
nia[pkgsrc/trunk]: pkgsrc/games/openttd openttd: Update to 1.10.0
nia[pkgsrc/trunk]: pkgsrc/games/openttd-data openttd-data: Update to 0.6.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/openttd-data to 0.6.0
bsiegert[pkgsrc/trunk]: pkgsrc/doc MATE was updated to 1.24.
bsiegert[pkgsrc/trunk]: pkgsrc Update all MATE packages (except system-monitor) to 1....
nia[pkgsrc/trunk]: pkgsrc/devel/SDL2 SDL2: Update with the latest round of patch...
nia[pkgsrc/trunk]: pkgsrc/devel/SDL2 SDL2: Add another bugzilla patch link.
gutteridge[pkgsrc/trunk]: pkgsrc/x11/xscreensaver xscreensaver: fix PLISTs
gutteridge[pkgsrc/trunk]: pkgsrc/meta-pkgs/mate mate: align mate-themes required versio...
04/06/2020
gutteridge[pkgsrc/trunk]: pkgsrc/x11/xfce4-terminal xfce4-terminal: update to 0.8.9.2
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xfce4-terminal to 0.8.9.2
gutteridge[pkgsrc/trunk]: pkgsrc/x11/xfce4-session xfce4-session: update to 4.14.2
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xfce4-session to 4.14.2
gutteridge[pkgsrc/trunk]: pkgsrc/x11/xfce4-garcon xfce4-garcon: update to 0.7.0
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xfce4-garcon to 0.7.0
gutteridge[pkgsrc/trunk]: pkgsrc/sysutils/xfce4-thunar xfce4-thunar: update to 1.8.14
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/xfce4-thunar to 1.8.14
gutteridge[pkgsrc/trunk]: pkgsrc/x11/xfce4-clipman-plugin xfce4-clipman-plugin: update ...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xfce4-clipman-plugin to 1.6.1
tnn[pkgsrc/trunk]: pkgsrc/security/gnupg2 gnupg2: continue the OPSYS-specific -l...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/retext to 7.1.0
gutteridge[pkgsrc/trunk]: pkgsrc/editors/retext retext: update to 7.1.0
gutteridge[pkgsrc/trunk]: pkgsrc/meta-pkgs/mate mate: fix $VERSION entries for some dep...
wiz[pkgsrc/trunk]: pkgsrc/lang lang/Makefile: + mozjs68
wiz[pkgsrc/trunk]: pkgsrc/lang/mozjs68 lang/mozjs68: import mozjs68-68.6.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/mozjs68 version 68.6.0
wiz[pkgsrc/trunk]: pkgsrc/lang/mozjs60 mozjs60: follow packaging recommendations
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/mozjs60 to 60.8.0nb1
wiz[pkgsrc/trunk]: pkgsrc/security/polkit polkit: bump PKGREVISION for mozjs60 d...
wiz[pkgsrc/trunk]: pkgsrc/textproc textproc/Makefile: + py-sphinx-autoapi
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-sphinx-autoapi textproc/py-sphinx-autoapi:...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/py-sphinx-autoapi version 1.3.0
wiz[pkgsrc/trunk]: pkgsrc/devel/py-fuzzywuzzy devel/py-fuzzywuzzy: import py-fuz...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/py-fuzzywuzzy version 0.18.0
wiz[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: + py-fuzzywuzzy
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-sphobjinv textproc/py-sphobjinv: import py...
wiz[pkgsrc/trunk]: pkgsrc/textproc textproc/Makefile: + py-sphobjinv
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/py-sphobjinv version 2.0.1
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-sphinx-autodoc-typehints py-sphinx-autodoc...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/py-sphinx-autodoc-typehints ...
wiz[pkgsrc/trunk]: pkgsrc/misc/khard khard: update to 0.16.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/khard to 0.16.0
wiz[pkgsrc/trunk]: pkgsrc/x11/gtk3 gtk3+: update to 3.24.17.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/gtk3 to 3.24.17
wiz[pkgsrc/trunk]: pkgsrc/www/apache24 apache: update to 2.4.43.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/apache24 to 2.4.43
wiz[pkgsrc/trunk]: pkgsrc/devel/libgit2 libgit2: update to 1.0.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/libgit2 to 1.0.0
wiz[pkgsrc/trunk]: pkgsrc *: bump PKGREVISION for libgit2 shlib bump
pin[pkgsrc/trunk]: pkgsrc/editors/focuswriter FocusWriter is a simple, distracti...
triaxx[pkgsrc/trunk]: pkgsrc/devel/py-distro py-distro: import to version 1.4.0
triaxx[pkgsrc/trunk]: pkgsrc/devel Import py-distro to version 1.4.0
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-distro to 1.4.0
triaxx[pkgsrc/trunk]: pkgsrc/security/py-certbot py-certbot: fix PR pkg/54588
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated chat/znc to 1.7.5
nia[pkgsrc/trunk]: pkgsrc/chat/znc znc: Update to 1.7.5.
wiz[pkgsrc/trunk]: pkgsrc/security/py-certbot py-certbot: bump PKGREVISION for a...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/py-certbot to 0.38.0nb1
nia[pkgsrc/trunk]: pkgsrc/audio/musicpd musicpd: Update to 0.21.15
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/musicpd to 0.21.15
leot[pkgsrc/trunk]: pkgsrc/net/youtube-dl youtube-dl: Update to 20190928
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/youtube-dl to 20190928
nia[pkgsrc/trunk]: pkgsrc/emulators/dosbox-x dosbox-x: Update to 0.82.22
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/dosbox-x to 0.82.22
nia[pkgsrc/trunk]: pkgsrc/games/taisei taisei: Update to 1.3.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/taisei to 1.3.1
nia[pkgsrc/trunk]: pkgsrc/security/gnutls gnutls: No longer a GNU project
nia[pkgsrc/trunk]: pkgsrc/fonts/harfbuzz harfbuzz: Update to 2.6.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated fonts/harfbuzz to 2.6.2
tnn[pkgsrc/trunk]: pkgsrc/lang/openjdk11 openjdk11: delete GCC>=6 workaround; co...
tnn[pkgsrc/trunk]: pkgsrc/lang/openjdk8 openjdk8: delete GCC>=6 workaround; conf...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated biology/py-pydicom to 1.3.0
nia[pkgsrc/trunk]: pkgsrc/biology/py-pydicom py-pydicom: Update to 1.3.0
tnn[pkgsrc/trunk]: pkgsrc/lang/openjdk7 openjdk7: invert GCC>=6 conditional to m...
nia[pkgsrc/trunk]: pkgsrc/emulators/aranym/patches aranym: Add missing patch
nia[pkgsrc/trunk]: pkgsrc/emulators/aranym aranym: Update to 1.1.0
nia[pkgsrc/trunk]: pkgsrc/emulators/aranym/patches aranym: Remove obsolete patches
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/aranym to 1.1.0
nia[pkgsrc/trunk]: pkgsrc/graphics/gource gource: Update to 0.50
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/gource to 0.49
ryoon[pkgsrc/trunk]: pkgsrc/mail/thunderbird Update to 68.1.1
nia[pkgsrc/trunk]: pkgsrc/audio/qmmp qmmp: Update COMMENT
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated mail/thunderbird to 68.1.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated mail/thunderbird-l10n to 68.1.1
ryoon[pkgsrc/trunk]: pkgsrc/mail/thunderbird-l10n Update to 68.1.1
ryoon[pkgsrc/trunk]: pkgsrc/security/putty Update to 0.73
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated security/putty to 0.73
ryoon[pkgsrc/trunk]: pkgsrc/www/ruby-sassc www/ruby-sassc: import ruby26-sassc-2.2.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Added www/ruby-sassc version 2.2.1
he[pkgsrc/trunk]: pkgsrc/net/radsecproxy Update radsecproxy to version 1.8.1.
he[pkgsrc/trunk]: pkgsrc/doc Note update of net/radsecproxy to 1.8.1.
nia[pkgsrc/trunk]: pkgsrc/security/mbedtls mbedtls: Update to 2.16.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated misc/stellarium
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/mbedtls to 2.16.3
adam[pkgsrc/trunk]: pkgsrc/www/py-django py-django: updated to 1.11.25
adam[pkgsrc/trunk]: pkgsrc/misc/stellarium stellarium: updated to 0.19.2
adam[pkgsrc/trunk]: pkgsrc/www/py-django2 py-django2: updated to 2.2.6
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django, www/py-django2
adam[pkgsrc/trunk]: pkgsrc/games/wesnoth wesnoth: updated to 1.14.9
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/memcached, games/wesnoth
adam[pkgsrc/trunk]: pkgsrc/devel/memcached memcached: updated to 1.5.19
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg pkgtools/url2pkg: update to 2.37
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/url2pkg to 2.37
rillig[pkgsrc/trunk]: pkgsrc/lang/tcl lang/tcl: fix the build with GNU_CONFIGURE_ST...
nia[pkgsrc/trunk]: pkgsrc Accept blame for a handful of packages.
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/url2pkg to 19.3.0
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg pkgtools/url2pkg: update to 19.3.0
rillig[pkgsrc/trunk]: pkgsrc/devel/cbindgen devel/cbindgen: fix typo
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.3.0
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.3.0
nia[pkgsrc/trunk]: pkgsrc/audio/aubio aubio: Hack around man pages being install...
rillig[pkgsrc/trunk]: pkgsrc/mk/check mk/check/check-perms.mk: fix typo in _VARGROU...
rillig[pkgsrc/trunk]: pkgsrc/mk/check mk/check/check-perms.mk: complete the _VARGRO...
rjs[pkgsrc/trunk]: pkgsrc/lang/sbcl Update to version 1.5.7
rjs[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/sbcl to 1.5.7
yhardy[pkgsrc/trunk]: pkgsrc/editors/xournal editors/xournal: add a patch to smooth...
nia[pkgsrc/trunk]: pkgsrc/multimedia/olive-editor olive-editor: Take MAINTAINER
yhardy[pkgsrc/trunk]: pkgsrc/editors/xournal editors/xournal: revert previous
kamil[pkgsrc/trunk]: pkgsrc/devel/tkcon devel/tkcon: import tkcon-2.7.2
kamil[pkgsrc/trunk]: pkgsrc/devel + tkcon
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/tkcon version 2.7.2
nia[pkgsrc/trunk]: pkgsrc/archivers/unshield unshield: Use CMAKE_INSTALL_MANDIR.
nia[pkgsrc/trunk]: pkgsrc/converters/dos2unix dos2unix: Install all man pages to...
adam[pkgsrc/trunk]: pkgsrc/databases/py-peewee py-peewee: updated to 3.11.2
zafer[pkgsrc/trunk]: pkgsrc/doc note update of apache-tomcat85 to 8.5.46
zafer[pkgsrc/trunk]: pkgsrc/www/apache-tomcat85 Update to 8.5.46
adam[pkgsrc/trunk]: pkgsrc/graphics/py-Pillow py-Pillow: updated to 6.2.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-peewee, graphics/py-Pillow
leot[pkgsrc/trunk]: pkgsrc/net/gallery-dl gallery-dl: Update to 1.10.5
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gallery-dl to 1.10.5
wiz[pkgsrc/trunk]: pkgsrc/security/py-certbot py-certbot: wip dependencies are n...
rin[pkgsrc/trunk]: pkgsrc/misc/screen Update misc/screen to 4.7.0:
rin[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/screen to 4.7.0.
adam[pkgsrc/trunk]: pkgsrc/devel/py-distro py-distro: cleanup
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-xdist py-test-xdist: updated to 1.30.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-mock py-test-mock: updated to 1.11.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test-xdist, devel/py-test-mock
triaxx[pkgsrc/trunk]: pkgsrc/security/py-certbot py-certbot: update to 0.38nb3
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/py-certbot to 0.38.0nb3
nia[pkgsrc/trunk]: pkgsrc/chat/znc znc: Needs -lsocket -lnsl
ryoon[pkgsrc/trunk]: pkgsrc/cad/klayout Remove a whitespace
ryoon[pkgsrc/trunk]: pkgsrc/lang/openjdk11 Add buildlink3.mk to prepare to support...
ryoon[pkgsrc/trunk]: pkgsrc/mk Add openjdk11 and set it as default for NetBSD/amd6...
he[pkgsrc/trunk]: pkgsrc/lang/rust Update rust to version 1.38.0.
he[pkgsrc/trunk]: pkgsrc/doc Note update of lang/rust to 1.38.0.
taca[pkgsrc/trunk]: pkgsrc/lang/ruby lang/ruby: fix a warning of pkglint
taca[pkgsrc/trunk]: pkgsrc/lang lang/ruby24: update to 2.4.9
taca[pkgsrc/trunk]: pkgsrc/doc doc: note update of ruby24 packages to 2.4.9
triaxx[pkgsrc/trunk]: pkgsrc/doc TODO: add openpam-20190224
taca[pkgsrc/trunk]: pkgsrc/lang lang/ruby25: update to 2.5.7
taca[pkgsrc/trunk]: pkgsrc/doc doc: note update of ruby25 related pacakges to 2.5.7
taca[pkgsrc/trunk]: pkgsrc/lang lang/ruby26: update to 2.6.5
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
taca[pkgsrc/trunk]: pkgsrc/doc doc: note update of ruby26-base and ruby26 to 2.6.5
ryoon[pkgsrc/trunk]: pkgsrc/converters/dos2unix Install NLS man pages in dos2unix-...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated x11/c++-gtk-utils to 2.2.18
ryoon[pkgsrc/trunk]: pkgsrc/x11/c++-gtk-utils Update to 2.2.18
taca[pkgsrc/trunk]: pkgsrc/lang lang/php72: update to 7.2.23
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/php72 to 7.2.23
taca[pkgsrc/trunk]: pkgsrc/lang lang/php73: update to 7.3.10
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/php73 to 7.3.10
triaxx[pkgsrc/trunk]: pkgsrc/mail/mailgraph mailgraph: update to 1.14nb6
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/mailgraph to 1.14nb6
kamil[pkgsrc/trunk]: pkgsrc/lang/tcl tcl: Disable false positive detection of geth...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/tcl to 8.6.9nb2
kamil[pkgsrc/trunk]: pkgsrc/lang/tcl85 tcl85: Disable false positive detection of ...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/tcl85 to 8.5.19nb1
adam[pkgsrc/trunk]: pkgsrc/net/py-lexicon py-lexicon: updated to 3.3.3
adam[pkgsrc/trunk]: pkgsrc/multimedia/py-m3u8 py-m3u8: updated to 0.5.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-lexicon, multimedia/py-m3u8
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: small adjustm...
prlw1[pkgsrc/trunk]: pkgsrc/x11/py-Xlib Fix build
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/tcllib to 1.19
kamil[pkgsrc/trunk]: pkgsrc/devel/tcllib tcllib: Update to 1.19
adam[pkgsrc/trunk]: pkgsrc/security py-acme/py-certbot: updated to 0.39.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-acme, security/py-certbot*
kamil[pkgsrc/trunk]: pkgsrc/lang -libtcl-nothread
kamil[pkgsrc/trunk]: pkgsrc/doc Removed lang/libtcl-nothread
yhardy[pkgsrc/trunk]: pkgsrc/editors/xournal editors/xournal: add patch to smooth i...
kamil[pkgsrc/trunk]: pkgsrc/lang/libtcl-nothread libtcl-nothread: Remove
minskim[pkgsrc/trunk]: pkgsrc/math/py-netCDF4 math/py-netCDF4: Import version 1.5.2
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/py-netCDF4 to 1.5.2
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Correct the last entry
kamil[pkgsrc/trunk]: pkgsrc/doc -libtcl-nothread-8.5.1
minskim[pkgsrc/trunk]: pkgsrc/math math/Makefile: Add py-netCDF4
nia[pkgsrc/trunk]: pkgsrc/net/remmina remmina: Disable avahi, needs it with GTK3...
ryoon[pkgsrc/trunk]: pkgsrc/lang Ruby binary is not PaX mprotect safe in devel/rub...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated lang/ruby24-base to 2.4.9nb1
ryoon[pkgsrc/trunk]: pkgsrc/lang Bump PKGREVISIONs really
fox[pkgsrc/trunk]: pkgsrc/audio/fasttracker2 fasttracker2: Change the binary nam...
gutteridge[pkgsrc/trunk]: pkgsrc/x11/xfce4-panel xfce4-panel: update to 4.14.1
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xfce4-panel to 4.14.1
jnemeth[pkgsrc/trunk]: pkgsrc/games sort
jnemeth[pkgsrc/trunk]: pkgsrc/www delete p5-libapreq for which the package had alrea...
wiz[pkgsrc/trunk]: pkgsrc/graphics/blender/patches blender: remove patches that ...
wiz[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-odroid-c2 u-boot-odroid-c2: regen dist...
adam[pkgsrc/trunk]: pkgsrc/devel/cmake cmake: updated to 3.15.4
adam[pkgsrc/trunk]: pkgsrc/net grpc: updated to 1.23.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/cmake, net/grpc, net/py-grpcio, net/...
adam[pkgsrc/trunk]: pkgsrc/www/py-urllib3 py-urllib3: updated to 1.25.6
adam[pkgsrc/trunk]: pkgsrc/www/py-django-extensions py-django-extensions: updated...
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-urllib3, www/py-django-extensions
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: fix option ha...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg pkgtools/url2pkg: update to 19.3.1
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/url2pkg to 19.3.1
he[pkgsrc/trunk]: pkgsrc/net/unbound Update unbound to version 1.9.4
he[pkgsrc/trunk]: pkgsrc/doc Note update of net/unbound to 1.9.4.
tron[pkgsrc/trunk]: pkgsrc/net/mtr mtr: Fix build under Solaris
nia[pkgsrc/trunk]: pkgsrc/graphics/freeglut freeglut: Update to 3.2.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/freeglut to 3.2.0
nia[pkgsrc/trunk]: pkgsrc/emulators/sameboy sameboy: Needs c99
kardel[pkgsrc/trunk]: pkgsrc/net/vtun Provide patch to make vtun compile on Openssl...
ryoon[pkgsrc/trunk]: pkgsrc/doc Add MyHDL changes
ryoon[pkgsrc/trunk]: pkgsrc/print/qpdf Update to 9.0.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated print/qpdf to 9.0.1
nia[pkgsrc/trunk]: pkgsrc/multimedia/gstreamer1 gstreamer1: Fix packaging with '...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: improve Pytho...
nia[pkgsrc/trunk]: pkgsrc/multimedia Add multimedia/gst-plugins1-transcoder.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added multimedia/gst-plugins1-transcoder vers...
nia[pkgsrc/trunk]: pkgsrc/multimedia Add multimedia/gst-plugins1-editing-services
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added multimedia/gst-plugins1-editing-service...
nia[pkgsrc/trunk]: pkgsrc/graphics Add graphics/gst-plugins1-gdk_pixbuf.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added graphics/gst-plugins1-gdk_pixbuf versio...
nia[pkgsrc/trunk]: pkgsrc/x11/xf86-video-intel xf86-video-intel: Update DESCR
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: remove leftov...
nia[pkgsrc/trunk]: pkgsrc/multimedia Add multimedia/gst-plugins1-gtk.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added multimedia/gst-plugins1-gtk version 1.16.0
nia[pkgsrc/trunk]: pkgsrc/multimedia/gst-plugins1-good gst-plugins1-good: moar p...
nia[pkgsrc/trunk]: pkgsrc/multimedia/gst-plugins1-gtk gst-plugins1-gtk: Add buil...
nia[pkgsrc/trunk]: pkgsrc/graphics/gst-plugins1-gdk_pixbuf gst-plugins1-gdk_pixb...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/pitivi to 0.999
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Allow dri3 to be autodetected
nia[pkgsrc/trunk]: pkgsrc/multimedia/pitivi pitivi: Update to 0.999
nia[pkgsrc/trunk]: pkgsrc/multimedia/lightspark lightspark: Update to 0.8.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/lightspark to 0.8.2
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: add BUILDLINK...
sborrill[pkgsrc/trunk]: pkgsrc/doc Updated www/c-icap to 0.5.5
sborrill[pkgsrc/trunk]: pkgsrc/www/c-icap c-icap: update to 0.5.5
sborrill[pkgsrc/trunk]: pkgsrc/www/c-icap-modules c-icap-modules: update to 0.5.3
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: use filenames...
tnn[pkgsrc/trunk]: pkgsrc/lang/openjdk11 openjdk11: build fix for -current
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: ignore commen...
pgoyette[pkgsrc/trunk]: pkgsrc/sysutils/decode-dimms Update decode-dimms to 2019-10-02
pgoyette[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/decode-dimms to 4.1.20191002
pgoyette[pkgsrc/trunk]: pkgsrc/sysutils/decode-dimms We really don't need to include ...
pgoyette[pkgsrc/trunk]: pkgsrc/sysutils/decode-dimms Also, separate the upstream vers...
pgoyette[pkgsrc/trunk]: pkgsrc/sysutils/decode-dimms Revert previous - with the hyphe...
nia[pkgsrc/trunk]: pkgsrc/multimedia/pitivi pitivi: Needs a few more DEPENDS to ...
agc[pkgsrc/trunk]: pkgsrc/security/netpgpverify/files Bump netpgpverify and libn...
agc[pkgsrc/trunk]: pkgsrc/doc Note update of security/libnetpgpverify and securi...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/obs-studio to 24.0.1
nia[pkgsrc/trunk]: pkgsrc/multimedia/pitivi pitivi: Slightly improve COMMENT/DESCR
nia[pkgsrc/trunk]: pkgsrc/multimedia/obs-studio obs-studio: Update to 24.0.1
nia[pkgsrc/trunk]: pkgsrc/multimedia/gstreamer1 gstreamer1: Enable gstcheck by d...
nia[pkgsrc/trunk]: pkgsrc/multimedia/gstreamer1 gstreamer1: PKGREVISION bump for...
rillig[pkgsrc/trunk]: pkgsrc/sysutils/hal sysutils/hal: remove reference to GConf2
rillig[pkgsrc/trunk]: pkgsrc/wm/compiz wm/compiz: fix build on NetBSD 8
nia[pkgsrc/trunk]: pkgsrc/games/xonotic xonotic: Needs bash tool
nia[pkgsrc/trunk]: pkgsrc/multimedia/gst-plugins1-editing-services gst-plugins1-...
nia[pkgsrc/trunk]: pkgsrc/games/yquake2 yquake2: Install scripts with INSTALL_SC...
nia[pkgsrc/trunk]: pkgsrc/multimedia/gst-plugins1-editing-services gst-plugins1-...
nia[pkgsrc/trunk]: pkgsrc/multimedia/gst-plugins1-transcoder gst-plugins1-transc...
nia[pkgsrc/trunk]: pkgsrc/multimedia/pitivi pitivi: Needs py-sqlite3
maya[pkgsrc/trunk]: pkgsrc/graphics/cinepaint cinepaint: switch us over to C++11.
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: keep DESCR an...
nia[pkgsrc/trunk]: pkgsrc/graphics/gnome-icon-theme gnome-icon-theme: Avoid rsvg...
wen[pkgsrc/trunk]: pkgsrc/www/p5-CGI-Simple Update to 1.22
nia[pkgsrc/trunk]: pkgsrc/graphics/adwaita-icon-theme adwaita-icon-theme: Avoid ...
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-CGI-Simple to 1.22
wen[pkgsrc/trunk]: pkgsrc/www/p5-Cookie-Baker Update to 0.11
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Cookie-Baker to 0.11
wen[pkgsrc/trunk]: pkgsrc/www/p5-HTML-Clean Update to 1.4
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-HTML-Clean to 1.4
wen[pkgsrc/trunk]: pkgsrc/www/p5-HTML-Scrubber Update to 0.19
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-HTML-Scrubber to 0.19
tnn[pkgsrc/trunk]: pkgsrc/graphics/librsvg librsvg: fix build w/ current lang/rust
wen[pkgsrc/trunk]: pkgsrc/www/p5-Catalyst-Runtime Update to 5.90124
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Catalyst-Runtime to 5.90124
wen[pkgsrc/trunk]: pkgsrc/www/p5-Catalyst-View-JSON Update to 0.37
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Catalyst-View-JSON to 0.37
wen[pkgsrc/trunk]: pkgsrc/www/p5-Catalyst-Manual Update to 5.9010
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Catalyst-Manual to 5.9010
wen[pkgsrc/trunk]: pkgsrc/devel/p5-Perl-PrereqScanner-NotQuiteLite Update to 0.9908
wen[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Perl-PrereqScanner-NotQuiteLite t...
leot[pkgsrc/trunk]: pkgsrc/net/gopher gopher: Update to 3.0.17
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gopher to 3.0.17
maya[pkgsrc/trunk]: pkgsrc/lang/ocaml ocaml: claim natdynlink support on solaris....
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/ocaml to 4.08.1nb2
adam[pkgsrc/trunk]: pkgsrc/devel/protobuf protobuf: updated to 3.10.0
adam[pkgsrc/trunk]: pkgsrc/ham/uhd uhd: updated to 3.14.1.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/protobuf, ham/uhd
adam[pkgsrc/trunk]: pkgsrc/devel/py-protobuf py-protobuf: updated to 3.10.0
adam[pkgsrc/trunk]: pkgsrc/www/py-aiohttp py-aiohttp: updated to 3.6.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-protobuf, www/py-aiohttp
ryoon[pkgsrc/trunk]: pkgsrc/devel/nss Update to 3.46.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/nss to 3.46.1
ryoon[pkgsrc/trunk]: pkgsrc/www Enable ruby-sassc
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox Update to 69.0.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox to 69.0.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox-l10n to 69.0.2
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox-l10n Update to 69.0.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated misc/libreoffice to 6.3.2.2
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice Update to 6.3.2.2
ryoon[pkgsrc/trunk]: pkgsrc/editors/OmegaT Update to 5.0.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated editors/OmegaT to 5.0.0
ryoon[pkgsrc/trunk]: pkgsrc/lang/nim Update to 1.0.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated lang/nim to 1.0.0
micha[pkgsrc/trunk]: pkgsrc/devel/smake smake: Update to 1.3nb5
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated graphics/librsvg to 2.46.0
micha[pkgsrc/trunk]: pkgsrc/doc Updated devel/smake to 1.3nb5
ryoon[pkgsrc/trunk]: pkgsrc/graphics/librsvg Update to 2.46.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Remove librsvg
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/apache-tomcat9 to 9.0.26
micha[pkgsrc/trunk]: pkgsrc/doc Updated shells/bosh to 20190922
micha[pkgsrc/trunk]: pkgsrc/shells/bosh bosh: Switch to latest distfile.
ryoon[pkgsrc/trunk]: pkgsrc/www/apache-tomcat9 Update to 9.0.26
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/meson version 0.51.2
prlw1[pkgsrc/trunk]: pkgsrc/devel/meson Add meson 0.51.2
micha[pkgsrc/trunk]: pkgsrc/doc Updated shells/pbosh to 20190922
micha[pkgsrc/trunk]: pkgsrc/shells/pbosh pbosh: Switch to latest distfile.
nia[pkgsrc/trunk]: pkgsrc/graphics/freeglut freeglut: Update to 3.2.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/freeglut to 3.2.1
micha[pkgsrc/trunk]: pkgsrc/doc Updated archivers/star to 1.6.1nb1
maya[pkgsrc/trunk]: pkgsrc/cross/or1k-none-elf-gcc or1k-none-elf-gcc: skip portab...
maya[pkgsrc/trunk]: pkgsrc/doc nios2-gcc3
maya[pkgsrc/trunk]: pkgsrc/cross nios2-gcc3: remove. The compiler built from this...
micha[pkgsrc/trunk]: pkgsrc/archivers/star star: Update to 1.6.1nb1
prlw1[pkgsrc/trunk]: pkgsrc/doc My clock was wrong.
nia[pkgsrc/trunk]: pkgsrc/net/syncthing syncthing: Update to 1.3.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/syncthing to 1.3.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/gnutls to 3.6.10
nia[pkgsrc/trunk]: pkgsrc/security/gnutls gnutls: Update to 3.6.10
nia[pkgsrc/trunk]: pkgsrc/graphics/gdk-pixbuf2 gdk-pixbuf2: Update to 2.38.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/gdk-pixbuf2 to 2.38.2
nia[pkgsrc/trunk]: pkgsrc/archivers/advancecomp advancecomp: Update to 2.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/advancecomp to 2.1
nia[pkgsrc/trunk]: pkgsrc/archivers/advancecomp advancecomp: Avoid compiler warn...
gutteridge[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: add py-guppy3
gutteridge[pkgsrc/trunk]: pkgsrc/devel/py-guppy3 py-guppy3: add package version 3.0.6
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: added devel/py-guppy3 3.0.6
gutteridge[pkgsrc/trunk]: pkgsrc/devel/py-guppy3 py-guppy3: update to version 3.0.7
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: reorganize th...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-guppy3 to 3.0.7
gutteridge[pkgsrc/trunk]: pkgsrc/devel/fossil fossil: update to 2.10
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/fossil to 2.10
ryoon[pkgsrc/trunk]: pkgsrc/graphics/gdk-pixbuf2-xlib Update to 2.38.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated graphics/gdk-pixbuf2-xlib to 2.38.2
ryoon[pkgsrc/trunk]: pkgsrc/textproc/ruby-unicode-display_width textproc/ruby-unic...
ryoon[pkgsrc/trunk]: pkgsrc/textproc Enable ruby-unicode-display_width
ryoon[pkgsrc/trunk]: pkgsrc/doc Added textproc/ruby-unicode-display_width version ...
ryoon[pkgsrc/trunk]: pkgsrc/games/taisei Use PKGVERSION_NOREV to fix a potential e...
ryoon[pkgsrc/trunk]: pkgsrc/textproc/ruby-terminal-table textproc/ruby-terminal-ta...
ryoon[pkgsrc/trunk]: pkgsrc/textproc Enable ruby-terminal-table
ryoon[pkgsrc/trunk]: pkgsrc/doc Added textproc/ruby-terminal-table version 1.8.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated textproc/ruby-kramdown to 2.1.0
ryoon[pkgsrc/trunk]: pkgsrc/textproc/ruby-kramdown Update to 2.1.0
ryoon[pkgsrc/trunk]: pkgsrc/textproc/ruby-kramdown-parser-gfm textproc/ruby-kramdo...
ryoon[pkgsrc/trunk]: pkgsrc/textproc Enable ruby-kramdown-parser-gfm
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated textproc/ruby-kramdown-parser-gfm to 1.0.1
ryoon[pkgsrc/trunk]: pkgsrc/www/ruby-jekyll-feed Update to 0.12.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/ruby-jekyll-feed to 0.12.1
ryoon[pkgsrc/trunk]: pkgsrc/www/ruby-jekyll-seo-tag Update to 2.6.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/ruby-jekyll-seo-tag to 2.6.1
ryoon[pkgsrc/trunk]: pkgsrc/www/ruby-jekyll-sass-converter Update to 2.0.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/ruby-jekyll-sass-converter to 2.0.1
ryoon[pkgsrc/trunk]: pkgsrc/www/ruby-jekyll-minima Update to 2.5.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/ruby-jekyll-minima to 2.5.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/ruby-jekyll to 4.0.0
ryoon[pkgsrc/trunk]: pkgsrc/www/ruby-jekyll Update to 4.0.0
ryoon[pkgsrc/trunk]: pkgsrc/print/poppler-glib Enable gobject introspection suppor...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated print/poppler-glib to 0.79.0nb1
ryoon[pkgsrc/trunk]: pkgsrc/print/ruby-poppler Bump API dependency pattern
ryoon[pkgsrc/trunk]: pkgsrc/graphics/rabbit Update to 3.0.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated graphics/rabbit to 3.0.0
ryoon[pkgsrc/trunk]: pkgsrc/math/lapack In MAKE_JOBS >= 8 at least, some .o files ...
ryoon[pkgsrc/trunk]: pkgsrc/cad/py-PyRTL cad/py-PyRTL: import py37-PyRTL-0.8.7
ryoon[pkgsrc/trunk]: pkgsrc/cad Enable py-PyRTL
ryoon[pkgsrc/trunk]: pkgsrc/doc Added cad/py-PyRTL version 0.8.7
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/sqlite3, databases/sqlite3-docs, ...
adam[pkgsrc/trunk]: pkgsrc sqlite3: updated to 3.30.0
leot[pkgsrc/trunk]: pkgsrc/doc/guide doc/guide: Update htdocs-share to 20191005 (...
leot[pkgsrc/trunk]: pkgsrc/doc doc/pkgsrc.*: regen
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: improve URL h...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/terminatorx to 4.0.1
nia[pkgsrc/trunk]: pkgsrc/audio/terminatorx terminatorx: Update to 4.0.1
nia[pkgsrc/trunk]: pkgsrc/audio/terminatorx terminatorx: +desktopdb.mk
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: ignore URL pr...
maya[pkgsrc/trunk]: pkgsrc/devel/pangox-compat pangox-compat: fix build with newe...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/php-nextcloud to 17.0.0
maya[pkgsrc/trunk]: pkgsrc/wm/sawfish sawfish: doesn't actually require pangox-co...
ryoon[pkgsrc/trunk]: pkgsrc/www/php-nextcloud Update to 17.0.0
nia[pkgsrc/trunk]: pkgsrc/editors/codelite codelite: nodejs dependency
nia[pkgsrc/trunk]: pkgsrc/graphics/adwaita-icon-theme adwaita-icon-theme: Still ...
nia[pkgsrc/trunk]: pkgsrc/www/webkit-gtk webkit-gtk: Disable WPE when wayland is...
nia[pkgsrc/trunk]: pkgsrc/audio/terminatorx terminatorx: Add options file.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/ladspa to 1.15
nia[pkgsrc/trunk]: pkgsrc/audio/ladspa ladspa: Update to 1.15
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: fixed migrati...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg pkgtools/url2pkg: add test for main f...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: clean up code
nia[pkgsrc/trunk]: pkgsrc/devel meson: Support CONFIGURE_DIRS et al.
nros[pkgsrc/trunk]: pkgsrc/security/clamav Fix clamav install when PKG_SYSCONFDIR...
nia[pkgsrc/trunk]: pkgsrc/emulators/snes9x-gtk snes9x-gtk: Normalize meson usage.
gutteridge[pkgsrc/trunk]: pkgsrc/devel/fossil fossil: address SunOS build failure
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/fossil to 2.10nb1
gutteridge[pkgsrc/trunk]: pkgsrc/editors/pluma pluma: remove redundant settings in opti...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: clean up path...
nia[pkgsrc/trunk]: pkgsrc/graphics/gnome-icon-theme gnome-icon-theme: Create PLI...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg pkgtools/url2pkg: update to 19.3.2
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/url2pkg to 19.3.2
kamil[pkgsrc/trunk]: pkgsrc/textproc/tcl-tDOM tcl-tDOM: Update to 0.9.1
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/tcl-tDOM to 0.9.1
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: fix version t...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: improve deter...
rillig[pkgsrc/trunk]: pkgsrc/devel/gtexinfo devel/gtexinfo: disable strict check fo...
rillig[pkgsrc/trunk]: pkgsrc/mk/configure mk/configure: add more keywords for bmake...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated converters/dos2unix to 7.4.1
ryoon[pkgsrc/trunk]: pkgsrc/converters/dos2unix Update to 7.4.1
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint4/files pkgtools/pkglint4: remove brok...
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint4 to 4.193.0
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint4 pkgtools/pkglint4: update to 4.193.0...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint4/files pkgtools/pkglint4: remove some...
nia[pkgsrc/trunk]: pkgsrc/graphics/gdk-pixbuf2 gdk-pixbuf2: Update DESCR/COMMENT
tsutsui[pkgsrc/trunk]: pkgsrc/net/mikutter mikutter: update to 3.9.6.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/glfw to 3.3
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/mikutter to 3.9.6
nia[pkgsrc/trunk]: pkgsrc/graphics/glfw glfw: Update to 3.3
nia[pkgsrc/trunk]: pkgsrc/net/haproxy haproxy: Update to 2.0.7
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/haproxy to 2.0.7
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/estd Add "Generic Multi-domain Mode" support ...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/hercules to 3.13
nia[pkgsrc/trunk]: pkgsrc/emulators/hercules hercules: Update to 3.13
nia[pkgsrc/trunk]: pkgsrc/devel/hdf5 hdf5: Update to 1.10.5
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hdf5 to 1.10.5
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint4/files pkgtools/pkglint4: remove more...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hdf5-c++ to 1.10.5
nia[pkgsrc/trunk]: pkgsrc/wm/i3 i3: Update to 4.17.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/i3 to 4.17.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/libgit2 to 0.28.3
nia[pkgsrc/trunk]: pkgsrc/devel/libgit2 libgit2: Update to 0.28.3
nia[pkgsrc/trunk]: pkgsrc/graphics/libmypaint libmypaint: Update to 1.4.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/libmypaint to 1.4.0
nia[pkgsrc/trunk]: pkgsrc/graphics/gimp Bump PKGREVISION for libmypaint
nia[pkgsrc/trunk]: pkgsrc/games/xonotic xonotic: Needs zip
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: refer to R2pk...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: update man page
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: remove Perl i...
nia[pkgsrc/trunk]: pkgsrc/net/maradns maradns: Update to 2.0.17
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/maradns to 2.0.17
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg pkgtools/url2pkg: update to 19.3.3
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/url2pkg to 19.3.3
nia[pkgsrc/trunk]: pkgsrc/devel/SDL_gfx SDL_gfx: Update to 2.0.26
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/SDL_gfx to 2.0.26
nia[pkgsrc/trunk]: pkgsrc/www/spawn-fcgi spawn-fcgi: Update to 1.6.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/spawn-fcgi to 1.6.4
nia[pkgsrc/trunk]: pkgsrc/audio/suil suil: Update to 0.10.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/suil to 0.10.4
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot fix u-boot's "make clean" target. SPL ...
rillig[pkgsrc/trunk]: pkgsrc/mk/check mk/check: remove documentation for obsolete S...
nia[pkgsrc/trunk]: pkgsrc/audio/mixxx mixxx: Update to 2.2.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/mixxx to 2.2.2
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot make the pylibfdt module build verbose...
jakllsch[pkgsrc/trunk]: pkgsrc/games/xbomb games/xbomb: Add patch to avoid UB and/or ...
jakllsch[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/xbomb to 2.2
jakllsch[pkgsrc/trunk]: pkgsrc bump PKGREVISION for previous games/xbomb commit
fox[pkgsrc/trunk]: pkgsrc/lang/gjs Import of gjs-1.53.4 as lang/gjs
fox[pkgsrc/trunk]: pkgsrc/lang Added gjs to Makefile SUBDIRs.
fox[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/gjs version 1.53.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/tea to 48.0.1
nia[pkgsrc/trunk]: pkgsrc/editors/tea tea: Update to 48.0.1
nia[pkgsrc/trunk]: pkgsrc/audio/ncmpc ncmpc: Update to 0.35
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/ncmpc to 0.35
adam[pkgsrc/trunk]: pkgsrc/textproc/fmtlib fmtlib: updated to 6.0.0
adam[pkgsrc/trunk]: pkgsrc/multimedia/mkvtoolnix mkvtoolnix: updated to 38.0.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/fmtlib, multimedia/mkvtoolnix
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot fix build of u-boot using pylibfdt on ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/fluidsynth to 2.0.7
nia[pkgsrc/trunk]: pkgsrc/audio/fluidsynth fluidsynth: Update to 2.0.7
christos[pkgsrc/trunk]: pkgsrc/sysutils/strace make this compile again
nia[pkgsrc/trunk]: pkgsrc/games/fallingtime fallingtime: Update to 1.0.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/fallingtime to 1.0.2
rillig[pkgsrc/trunk]: pkgsrc/math/R math/R: remove unknown configure arguments
kamil[pkgsrc/trunk]: pkgsrc/games/tcl-theo Import tcl-theo 0.0.1
kamil[pkgsrc/trunk]: pkgsrc/games + tcl-theo
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Added games/tcl-theo version 0.0.1
adam[pkgsrc/trunk]: pkgsrc/textproc/py-jinja2 py-jinja2: updated to 2.10.3
adam[pkgsrc/trunk]: pkgsrc/sysutils/py-crontab py-crontab: updated to 2.3.9
adam[pkgsrc/trunk]: pkgsrc/devel/py-xdis py-xdis: updated to 4.0.4
adam[pkgsrc/trunk]: pkgsrc/lang/py-uncompyle6 py-uncompyle6: updated to 3.4.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-jinja2, sysutils/py-crontab, d...
fcambus[pkgsrc/trunk]: pkgsrc/graphics/libansilove libansilove: update to 1.1.4.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/libansilove to 1.1.4
fcambus[pkgsrc/trunk]: pkgsrc/fonts/spleen spleen: update to 1.5.0.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated fonts/spleen to 1.5.0
prlw1[pkgsrc/trunk]: pkgsrc Rename py-meson to meson.
bouyer[pkgsrc/trunk]: pkgsrc/filesystems Add mkspiffs 0.2.3
bouyer[pkgsrc/trunk]: pkgsrc/doc Added filesystems/mkspiffs version 0.2.3
jperkin[pkgsrc/trunk]: pkgsrc/net/guacamole-server guacamole-server: Add a required ...
nros[pkgsrc/trunk]: pkgsrc/x11/qt5-qtbase Turn of vulkan for qt5.
hauke[pkgsrc/trunk]: pkgsrc/devel/py-importlib-metadata Un-break Solarish build by...
kamil[pkgsrc/trunk]: pkgsrc/lang + tcltutor
kamil[pkgsrc/trunk]: pkgsrc/lang/tcltutor lang/tcltutor: import tcltutor-30b7
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/tcltutor version 30b7
wiz[pkgsrc/trunk]: pkgsrc/multimedia/gst-plugins1-editing-services gst-plugins1-...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/gst-plugins1-editing-servi...
adam[pkgsrc/trunk]: pkgsrc/www/py-soupsieve py-soupsieve: updated to 1.9.4
wiz[pkgsrc/trunk]: pkgsrc/multimedia/pitivi pitivi: fix PLIST for python != 3.7
adam[pkgsrc/trunk]: pkgsrc/www/py-beautifulsoup py-beautifulsoup: updated to 3.2.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-soupsieve, www/py-beautifulsoup
rhialto[pkgsrc/trunk]: pkgsrc/misc/libreoffice Bump GCC_REQD to 7, because of
adam[pkgsrc/trunk]: pkgsrc/doc Added databases/postgresql12
adam[pkgsrc/trunk]: pkgsrc postgresql12: added version 12.0
adam[pkgsrc/trunk]: pkgsrc/databases Remove unused files; cleanup
christos[pkgsrc/trunk]: pkgsrc/doc new proftpd.
christos[pkgsrc/trunk]: pkgsrc/net/proftpd - update to 1.3.6
adam[pkgsrc/trunk]: pkgsrc/www/py-httplib2 py-httplib2: updated to 0.14.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-prompt_toolkit2 py-prompt_toolkit2: updated t...
adam[pkgsrc/trunk]: pkgsrc/misc/py-tqdm py-tqdm: updated to 4.36.1
adam[pkgsrc/trunk]: pkgsrc/textproc/py-tabulate py-tabulate: updated to 0.8.5
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-prompt_toolkit2, www/py-httplib2, ...
adam[pkgsrc/trunk]: pkgsrc/devel/py-attrs py-attrs: updated to 19.2.0
adam[pkgsrc/trunk]: pkgsrc/lang/py-asttokens py-asttokens: updated to 1.1.15
adam[pkgsrc/trunk]: pkgsrc/www/py-channels py-channels: updated to 2.3.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-pathlib2 py-pathlib2: updated to 2.3.5
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-attrs, lang/py-asttokens, www/py-...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/blackbox70 to 0.75
leot[pkgsrc/trunk]: pkgsrc/doc doc: Make last proftpd entry consistent with other...
gutteridge[pkgsrc/trunk]: pkgsrc/wm/blackbox70 blackbox70: update to 0.75 (a minor main...
gutteridge[pkgsrc/trunk]: pkgsrc/wm/blackbox70 blackbox70: typo fix in DESCR
gutteridge[pkgsrc/trunk]: pkgsrc/wm/blackbox blackbox: tweak DESCR
prlw1[pkgsrc/trunk]: pkgsrc/devel/glib2 Fix build on SunOS gcc-solaris11 5.11 11.3...
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/libgpg-error to 1.36nb1
prlw1[pkgsrc/trunk]: pkgsrc/devel/glib2 Revert previous as per note from jpkerin@ ...
triaxx[pkgsrc/trunk]: pkgsrc/security/libgpg-error libgpg-error: fix PR pkg/54609
hauke[pkgsrc/trunk]: pkgsrc/editors Declare use of perl.
ryoon[pkgsrc/trunk]: pkgsrc/devel/ruby-eventmachine Fix build with recent EV_SET
ryoon[pkgsrc/trunk]: pkgsrc/doc Fix Added patterns
ryoon[pkgsrc/trunk]: pkgsrc/lang/gawk Update to 5.0.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated lang/gawk to 5.0.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/gtexinfo to 6.7
ryoon[pkgsrc/trunk]: pkgsrc/devel/gtexinfo Update to 6.7
ryoon[pkgsrc/trunk]: pkgsrc/mail/gmime3 Update to 3.2.4
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated mail/gmime3 to 3.2.4
ryoon[pkgsrc/trunk]: pkgsrc/print/electrix Fix build, PR pkg/54602
ryoon[pkgsrc/trunk]: pkgsrc/games/KoboDeluxe Fix immediate eternal pause
pgoyette[pkgsrc/trunk]: pkgsrc/sysutils/decode-dimms Remove last vestiges of linux-sp...
maya[pkgsrc/trunk]: pkgsrc/benchmarks/fio fio: update to 3.16
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated benchmarks/fio to 3.16
rhialto[pkgsrc/trunk]: pkgsrc/textproc/py-html2text-2019.8.11 Re-add the last versio...
rhialto[pkgsrc/trunk]: pkgsrc/textproc Add py-html2text-2019.8.11.
rhialto[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/py-html2text-2019.8.11 version...
rhialto[pkgsrc/trunk]: pkgsrc/misc/calibre Switch to depending on textproc/py-html2t...
pgoyette[pkgsrc/trunk]: pkgsrc/doc sysutils/decode-dimms updated
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-nanopi-r1 Add a package for u-boot-na...
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot Add patches to build u-boot for NanoPi...
bad[pkgsrc/trunk]: pkgsrc/sysutils Add u-boot-nanopi-r1.
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot Depend on u-boot-nanopi-r1 too.
jklos[pkgsrc/trunk]: pkgsrc/lang/spidermonkey52/patches Fix spidermonkey52 fo comp...
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-nanopi-r1/files attribute to me.
joerg[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_install/files/admin pkg_admin(1): sort co...
jklos[pkgsrc/trunk]: pkgsrc/lang/spidermonkey52 Fix spidermonkey52 fo compile on a...
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-nanopi-duo2 Add a package for u-boot-n...
bad[pkgsrc/trunk]: pkgsrc/sysutils Add u-boot-nanopi-duo2.
bad[pkgsrc/trunk]: pkgsrc/sysutils Sort previous.
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot Depend on u-boot-nanopi-duo2 too.
otis[pkgsrc/trunk]: pkgsrc/devel/protobuf protobuf: Fix build on NetBSD 8.1 with ...
bad[pkgsrc/trunk]: pkgsrc/doc note update of sysutils/u-boot and addition of sys...
fox[pkgsrc/trunk]: pkgsrc/lang/clojure clojure: Update to 1.10.1.469
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/clojure to 1.10.1.469
gdt[pkgsrc/trunk]: pkgsrc/geography/geos geography/geos: Update to 3.7.3
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated geography/geos to 3.7.3
khorben[pkgsrc/trunk]: pkgsrc/devel/deforaos-libsystem Update devel/deforaos-libsyst...
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/deforaos-libsystem to 0.4.2
khorben[pkgsrc/trunk]: pkgsrc/devel/deforaos-configure Update devel/deforaos-configu...
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/deforaos-configure to 0.4.1
khorben[pkgsrc/trunk]: pkgsrc/devel/deforaos-configure Add a comment about the new t...
adam[pkgsrc/trunk]: pkgsrc/devel/py-jupyter_core py-jupyter_core: updated to 4.6.0
otis[pkgsrc/trunk]: pkgsrc/devel/protobuf protobuf: Add comment into patch file (...
msaitoh[pkgsrc/trunk]: pkgsrc/lang/camlp4 Update campl4 to 4.08+1.
msaitoh[pkgsrc/trunk]: pkgsrc/doc Updated lang/camlp4 to 4.08+1.
nros[pkgsrc/trunk]: pkgsrc/security/cyrus-sasl ftp is currently down, add the htt...
adam[pkgsrc/trunk]: pkgsrc/devel/py-jupyter_client py-jupyter_client: updated to ...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-jupyter_core, devel/py-jupyter_cl...
hauke[pkgsrc/trunk]: pkgsrc/devel/gtexinfo FreeBSD (11 here) does not provide <lib...
wiedi[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/py-weasyprint to 50
wiedi[pkgsrc/trunk]: pkgsrc/print/py-weasyprint py-weasyprint: update to 50
fox[pkgsrc/trunk]: pkgsrc/lang/clojure clojure: Avoid changing version numbers i...
tsutsui[pkgsrc/trunk]: pkgsrc/emulators/PC6001VX PC6001VX: update to 3.3.0.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/PC6001VX to 3.3.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: Remove duplicate entry.
wiz[pkgsrc/trunk]: pkgsrc/www/htmllint htmllint: comment out empty license
tsutsui[pkgsrc/trunk]: pkgsrc/multimedia/adobe-flash-player adobe-flash-player: upda...
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/adobe-flash-player to 32.0...
gdt[pkgsrc/trunk]: pkgsrc/print/evince3 print/evince3: Use print/evince3 in bl3
ryoon[pkgsrc/trunk]: pkgsrc Fix devel/boost-libs build under recent NetBSD 9.99
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/boost-headers to 1.71.0nb2
rhialto[pkgsrc/trunk]: pkgsrc/textproc/py-html2text Mark package incompatible with P...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/mono6 to 6.4.0.198
maya[pkgsrc/trunk]: pkgsrc/graphics/freeglut freeglut: help netbsd/aarch64 builds...
maya[pkgsrc/trunk]: pkgsrc/lang/mono6 mono6: update to mono 6.4.0.198
maya[pkgsrc/trunk]: pkgsrc/lang/mono6 mono6: help the next person to try the SunO...
wiz[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-odroid-c2 u-boot-odroid-c2: regen dist...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Removed devel/py-meson successor devel/meson ...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-meson py-meson: remove, replaced with meson
adam[pkgsrc/trunk]: pkgsrc/security/py-asn1-modules py-asn1-modules: updated to 0...
adam[pkgsrc/trunk]: pkgsrc/www/py-aiohttp py-aiohttp: updated to 3.6.2
adam[pkgsrc/trunk]: pkgsrc/databases/py-asyncpg py-asyncpg: updated to 0.19.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-asn1-modules, www/py-aiohttp, ...
nia[pkgsrc/trunk]: pkgsrc/multimedia/gst-plugins1-editing-services gst-plugins1-...
nia[pkgsrc/trunk]: pkgsrc/multimedia/gst-plugins1-editing-services gst-plugins1-...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed multimedia/gnash
nia[pkgsrc/trunk]: pkgsrc/multimedia Remove multimedia/gnash successor multimedi...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Alien-Build to 1.89
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Alien-Build (devel/p5-Alien-Build) updated fr...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-AnyEvent (devel/p5-AnyEvent) Updated 7.14 to ...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-AnyEvent to 7.17
mef[pkgsrc/trunk]: pkgsrc/devel/p5-App-FatPacker (devel/p5-App-FatPacker) Update...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-App-FatPacker to 0.010008
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Async-Interrupt (devel/p5-Async-Interrupt) U...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Async-Interrupt to 1.25
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Canary-Stability (devel/p5-Canary-Stability) ...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Canary-Stability to 2013
wiz[pkgsrc/trunk]: pkgsrc/textproc/enchant2 enchant2: update to 2.2.7.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/enchant2 to 2.2.7
wiz[pkgsrc/trunk]: pkgsrc/devel/libffcall libffcall: update to 2.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/libffcall to 2.2
wiz[pkgsrc/trunk]: pkgsrc/x11/gtk3 gtk3+: update to 3.24.11.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/gtk3 to 3.24.11
wiz[pkgsrc/trunk]: pkgsrc/net/libfilezilla libfilezilla: update to 0.18.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/libfilezilla to 0.18.2
wiz[pkgsrc/trunk]: pkgsrc/net/filezilla filezilla: update to 3.45.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/filezilla to 3.45.1
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN (devel/p5-CPAN) Updated 2.26 to 2.27
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-CPAN to 2.2700
wiz[pkgsrc/trunk]: pkgsrc/misc/todoman todoman: update to 3.6.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/todoman to 3.6.0
wiz[pkgsrc/trunk]: pkgsrc/devel/liblangtag liblangtag: update to 0.6.3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/liblangtag to 0.6.3
triaxx[pkgsrc/trunk]: pkgsrc/devel/ncurses ncurses: fix circular dependency for Arc...
fox[pkgsrc/trunk]: pkgsrc/sysutils Adds py-Glances to Makefile SUBDIRs.
fox[pkgsrc/trunk]: pkgsrc/sysutils/py-Glances Import of py-Glances 3.1.2 as sysu...
fox[pkgsrc/trunk]: pkgsrc/doc doc: Added sysutils/py-Glances version 3.1.2
wiz[pkgsrc/trunk]: pkgsrc/net/libsoup libsoup: update to 2.68.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/libsoup to 2.68.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/py-dbus to 1.2.12
wiz[pkgsrc/trunk]: pkgsrc/sysutils/py-dbus py-dbus: update to 1.2.12.
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ncurses to 6.1nb6
wiz[pkgsrc/trunk]: pkgsrc/devel/orc orc: update to 0.4.30.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/orc to 0.4.30
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/adwaita-icon-theme to 3.34.0
ryoon[pkgsrc/trunk]: pkgsrc/print/poppler-glib Fix build when print/poppler-glib i...
wiz[pkgsrc/trunk]: pkgsrc/graphics/adwaita-icon-theme adwaita-icon-theme: update...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/dconf to 0.34.0
wiz[pkgsrc/trunk]: pkgsrc/devel/dconf dconf: update to 0.34.0.
wiz[pkgsrc/trunk]: pkgsrc/misc/todoman todoman: update to 3.7.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/todoman to 3.7.0
ryoon[pkgsrc/trunk]: pkgsrc/security/acmesh Update to 2.8.3
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated security/acmesh to 2.8.3
wiz[pkgsrc/trunk]: pkgsrc/graphics/ImageMagick ImageMagick: update to 7.0.8.68.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/ImageMagick to 7.0.8.68
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/drupal8 to 8.7.8
prlw1[pkgsrc/trunk]: pkgsrc/www/drupal8 Update drupal8 to 8.7.8
gdt[pkgsrc/trunk]: pkgsrc/databases/sql-workbench databases/sql-alchemy: Mark as...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird-enigmail to 2.1.2
wiz[pkgsrc/trunk]: pkgsrc/mail/thunderbird-enigmail thunderbird-enigmail: update...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated finance/gnucash to 3.7
wiz[pkgsrc/trunk]: pkgsrc/finance/gnucash gnucash: update to 3.7.
ryoon[pkgsrc/trunk]: pkgsrc/emulators/minivmac Update to 36.04
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated emulators/minivmac to 36.04
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-mercurial to 5.1.2
wiz[pkgsrc/trunk]: pkgsrc/net/ocamlnet ocamlnet: remove optional gtk1 support
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mercurial py-mercurial: update to 5.1.2.
wiz[pkgsrc/trunk]: pkgsrc/net/libsoup libsoup: update to 2.68.2.
wiz[pkgsrc/trunk]: pkgsrc lablgtk1: remove, replaced by ocaml-lablgtk
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/libsoup to 2.68.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + calibre-4.0.0, labltk-8.06.7, libX11-1...
prlw1[pkgsrc/trunk]: pkgsrc/security/clamav Update clamav to 0.102.0
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/clamav to 0.102.0nb1
prlw1[pkgsrc/trunk]: pkgsrc remove pkgrevision
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/perl5 to 5.30.0nb1
maya[pkgsrc/trunk]: pkgsrc/lang/perl5 perl5: backport upstream commits to remove ...
adam[pkgsrc/trunk]: pkgsrc/databases/py-sqlalchemy py-sqlalchemy: updated to 1.3.10
adam[pkgsrc/trunk]: pkgsrc/databases/py-alembic py-alembic: updated to 1.2.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-sqlalchemy, databases/py-alembic
kamil[pkgsrc/trunk]: pkgsrc/mail/thunderbird thunderbird: Upgrade to 68.1.2
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird to 68.1.2
jperkin[pkgsrc/trunk]: pkgsrc/devel/scmcvs cvs: Disable custom getcwd() implementati...
maya[pkgsrc/trunk]: pkgsrc/devel/gdb gdb: fix SmartOS build by checking if SYS_uu...
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/scmcvs to 1.12.13nb7
jperkin[pkgsrc/trunk]: pkgsrc/devel/scmcvs cvs: Ensure unistd.h is included for getc...
roy[pkgsrc/trunk]: pkgsrc/net/dhcpcd Import dhcpcd-8.1.0 with the following chan...
roy[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dhcpcd to 8.1.0
triaxx[pkgsrc/trunk]: pkgsrc/pkgtools/rc.subr/files rc.subr: which is not present i...
joerg[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_install/files pkg_install-20191008: Add p...
hauke[pkgsrc/trunk]: pkgsrc/editors This package patches the texinfo sources for u...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN-Perl-Releases (devel/p5-CPAN-Perl-Releas...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-CPAN-Perl-Releases to 4.14
wiz[pkgsrc/trunk]: pkgsrc/sysutils/py-pyinotify py-pyinotify: unconditionally bu...
fox[pkgsrc/trunk]: pkgsrc/www/cliqz cliqz: Update to 1.29.2
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/cliqz to 1.29.2
hauke[pkgsrc/trunk]: pkgsrc/editors Sorry, barked up the wrong tree.
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPANPLUS (devel/p5-CPANPLUS) Updated 0.9176 t...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-CPANPLUS to 0.9178
wiz[pkgsrc/trunk]: pkgsrc p5-FusionInventory-Agent-Task-Network: remove
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Cache-FastMmap (devel/p5-Cache-FastMmap) Upda...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Cache-FastMmap to 1.48
mef[pkgsrc/trunk]: pkgsrc/doc Correction to NETBSDLOGIN
adam[pkgsrc/trunk]: pkgsrc sqlite3: updated to 3.30.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/sqlite3, devel/lemon
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird-l10n to 68.1.2
kamil[pkgsrc/trunk]: pkgsrc/doc Remove duplicate entry
kamil[pkgsrc/trunk]: pkgsrc/mail/thunderbird-l10n thunderbird-l10n: Update to 68.1.2
adam[pkgsrc/trunk]: pkgsrc/security/py-asn1crypto py-asn1crypto: updated to 1.0.1
kamil[pkgsrc/trunk]: pkgsrc/devel/afl afl: Upgrade to afl-2.56b
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/afl to 2.56b
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated ruby-gnome packages to 3.4.0
tsutsui[pkgsrc/trunk]: pkgsrc ruby-gnome: Update to 3.4.0.
adam[pkgsrc/trunk]: pkgsrc/textproc/py-pallets-sphinx-themes py-pallets-sphinx-th...
adam[pkgsrc/trunk]: pkgsrc/www/py-werkzeug py-werkzeug: updated to 0.16.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-asn1crypto, textproc/py-pallet...
kamil[pkgsrc/trunk]: pkgsrc/net/gssdp gssdp: Require archivers/brotli
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gssdp to 1.0.3nb3
kamil[pkgsrc/trunk]: pkgsrc/net/libsoup libsoup: Add missing archivers/brotli/buil...
kamil[pkgsrc/trunk]: pkgsrc/net/gssdp gssdp: Remove the ../../archivers/brotli/bui...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gssdp to 1.0.3nb4
maya[pkgsrc/trunk]: pkgsrc/doc doc: Removed cross/h8300-hms-gcc
maya[pkgsrc/trunk]: pkgsrc/cross h8300-hms-{binutils,gcc}: Remove.
maya[pkgsrc/trunk]: pkgsrc/doc doc: Removed cross/h8300-hms-binutils
kamil[pkgsrc/trunk]: pkgsrc/sysutils/py-psutil py-psutil: Stop using SDEAD on NetBSD
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/py-psutil to 5.6.3nb2
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.3.1
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.3.1
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/gutenprint-lib to 5.3.3
gdt[pkgsrc/trunk]: pkgsrc/print/gutenprint-lib print/gutenprint-lib: Update to 5...
fox[pkgsrc/trunk]: pkgsrc/sysutils/py-Glances py-Glances: Minor naming fixes
wiz[pkgsrc/trunk]: pkgsrc py-tinycss: remove
wiz[pkgsrc/trunk]: pkgsrc/print/tex-biblatex-ieee-doc tex-biblatex-ieee-doc: upd...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/tex-biblatex-ieee-doc to 1.3anb1
bsiegert[pkgsrc/trunk]: pkgsrc/graphics/libdmtx libdmtx: fix maintainer email address
wiz[pkgsrc/trunk]: pkgsrc dbtoepub: remove
bsiegert[pkgsrc/trunk]: pkgsrc/games/burgerspace burgerspace: fix maintainer email ad...
he[pkgsrc/trunk]: pkgsrc/doc Note update of lang/sbcl to 1.5.7nb1.
he[pkgsrc/trunk]: pkgsrc/lang/sbcl A couple of fixes to sbcl:
gutteridge[pkgsrc/trunk]: pkgsrc/sysutils/xfce4-cpugraph-plugin xfce4-cpugraph-plugin: ...
gutteridge[pkgsrc/trunk]: pkgsrc/textproc/xfce4-dict xfce4-dict: update to 0.8.3
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/xfce4-dict to 0.8.3
maya[pkgsrc/trunk]: pkgsrc/sysutils/collectd collectd*: help netbsd/aarch64 build...
fox[pkgsrc/trunk]: pkgsrc/print Adds folaite to Makefile SUBDIRs.
fox[pkgsrc/trunk]: pkgsrc/print/foliate Import of foliate 1.5.3 as print/foliate.
fox[pkgsrc/trunk]: pkgsrc/doc doc: Added print/foliate version 1.5.3
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: fix type hint...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: rename type U...
rillig[pkgsrc/trunk]: pkgsrc/doc doc/CHANGES: fix "Updated version" to "Updated to"
rillig[pkgsrc/trunk]: pkgsrc/devel/netbeans-ide devel/netbeans-ide: adjust location...
he[pkgsrc/trunk]: pkgsrc/lang/smlnj NetBSD/powerpc also needs PLIST.nlffi.
he[pkgsrc/trunk]: pkgsrc/lang/smlnj11072 Various updates to smlnj 110.72 so tha...
rillig[pkgsrc/trunk]: pkgsrc/games/fillets-ng games/fillets-ng: fix path to documen...
he[pkgsrc/trunk]: pkgsrc/doc Note update of lang/smlnj11072 to 110.72nb1.
rillig[pkgsrc/trunk]: pkgsrc/lang/oo2c lang/oo2c: fix location of HTML documentation
rillig[pkgsrc/trunk]: pkgsrc/lang/yabasic lang/yabasic: fix location of HTML docume...
rillig[pkgsrc/trunk]: pkgsrc/mail/cyrus-imapd mail/cyrus-imapd: fix location of HTM...
rillig[pkgsrc/trunk]: pkgsrc/mail/hypermail mail/hypermail: fix location of HTML do...
rillig[pkgsrc/trunk]: pkgsrc/mail/pymsgauth mail/pymsgauth: fix location of HTML do...
rillig[pkgsrc/trunk]: pkgsrc/mbone/rtptools mbone/rtptools: fix location of HTML do...
rillig[pkgsrc/trunk]: pkgsrc/misc/bbweather misc/bbweather: fix location of HTML do...
rillig[pkgsrc/trunk]: pkgsrc/multimedia/libmpeg3 multimedia/libmpeg3: fix location ...
rillig[pkgsrc/trunk]: pkgsrc/net/udptunnel net/udptunnel: fix location of HTML docu...
rillig[pkgsrc/trunk]: pkgsrc/print/hpijs print/hpijs: fix location of HTML document...
rillig[pkgsrc/trunk]: pkgsrc/security/opencdk security/opencdk: fix location of HTM...
rillig[pkgsrc/trunk]: pkgsrc/security/pyca security/pyca: fix location of HTML docu...
rillig[pkgsrc/trunk]: pkgsrc/shells/bash2-doc shells/bash2-doc: fix location of HTM...
he[pkgsrc/trunk]: pkgsrc/lang/smlnj Various updates to smlnj so it builds on Ne...
rillig[pkgsrc/trunk]: pkgsrc/net/snmptt net/snmptt: fix location of HTML documentation
he[pkgsrc/trunk]: pkgsrc/doc Note update of lang/smlnj to 110.73nb3.
rillig[pkgsrc/trunk]: pkgsrc/graphics/ImageMagick graphics/ImageMagick: remove unkn...
rillig[pkgsrc/trunk]: pkgsrc/sysutils/apcupsd sysutils/apcupsd: fix location of HTM...
rillig[pkgsrc/trunk]: pkgsrc/textproc/isearch textproc/isearch: fix location of HTM...
rillig[pkgsrc/trunk]: pkgsrc/textproc/robodoc textproc/robodoc: fix location of HTM...
rillig[pkgsrc/trunk]: pkgsrc/textproc/robodoc textproc/robodoc: update to 4.99.6
rillig[pkgsrc/trunk]: pkgsrc/doc doc/TODO: update for robodoc has been done
rillig[pkgsrc/trunk]: pkgsrc/print/advi print/advi: fix location of HTML documentation
he[pkgsrc/trunk]: pkgsrc/textproc/xmlrpc-c A few changes so that this builds on...
he[pkgsrc/trunk]: pkgsrc/doc Note update of textproc/xmlrpc-c to 1.25.26nb14.
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/p5-Image-ExifTool
adam[pkgsrc/trunk]: pkgsrc/graphics/p5-Image-ExifTool p5-Image-ExifTool: updated ...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: remove unnece...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg pkgtools/R2pkg: update to 0.6.1
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/R2pkg to 0.6.1
rillig[pkgsrc/trunk]: pkgsrc/mk/build mk/build/test.mk: clean up line continuations
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Carp-Assert-More (devel/p5-Carp-Asset-More) U...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Carp-Clan (devel/p5-Carp-Clan) Updated from ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Class-Inspector (devel/p5-Class-Instpector) U...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Class-Method-Modifiers (devel/p5-Class-Method...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Carp-Assert-More to 1.20
rillig[pkgsrc/trunk]: pkgsrc/mk/build mk/build/test.mk: reorder the _VARGROUPS vari...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Clone (devel/p5-Clone) Updated 0.41 to 0.43
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Compress-Raw-Bzip2 (devel/p5-Compress-Raw-Bzi...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Config-Tiny (devel/p5-Config-Tiny) Updated 2....
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Clone to 0.43
rillig[pkgsrc/trunk]: pkgsrc/devel devel/R-rex: import version 1.1.2
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/R-rex version 1.1.2
rillig[pkgsrc/trunk]: pkgsrc/devel devel/R-covr: import version 3.3.1
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/R-covr version 3.3.1
rillig[pkgsrc/trunk]: pkgsrc/math/R math/R: add test code for R packages
rillig[pkgsrc/trunk]: pkgsrc/math/R-ellipsis math/R-ellipsis: add test dependencies
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: fix typo
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg pkgtools/R2pkg: separate R code from sh...
leot[pkgsrc/trunk]: pkgsrc/news/sfeed sfeed: Update to 0.9.14
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated news/sfeed to 0.9.14
leot[pkgsrc/trunk]: pkgsrc/net/gallery-dl gallery-dl: Update to 1.10.6
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gallery-dl to 1.10.6
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: make R2pkg.R test...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: replace integer i...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: code cleanup
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg pkgtools/R2pkg: add unit tests
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg pkgtools/R2pkg: add more unit tests
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: shorten code in r...
maya[pkgsrc/trunk]: pkgsrc/net/proftpd proftpd: add a configure check for blackli...
joerg[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_install/files/create Use __UNCONST to rem...
he[pkgsrc/trunk]: pkgsrc/doc Note update of textproc/xmlrpc-c to 1.51.04.
joerg[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_install/files/lib Use tab for indendation...
gutteridge[pkgsrc/trunk]: pkgsrc/lang/ghc7 ghc7: minor comment fix in bootstrap.mk (NFC)
he[pkgsrc/trunk]: pkgsrc/textproc/xmlrpc-c Update xmlrpc-c to new "super stable...
gutteridge[pkgsrc/trunk]: pkgsrc/devel/meson meson: note this package supersedes py-mes...
gutteridge[pkgsrc/trunk]: pkgsrc/devel/gobject-introspection gobject-introspection: upd...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/gobject-introspection to 1.62.0
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc/TODO: update geany version
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add libwnck3-3.32.0
tnn[pkgsrc/trunk]: pkgsrc/lang/openjdk11 openjdk11: don't leak WRKDIR references...
sborrill[pkgsrc/trunk]: pkgsrc/www/c-icap Fix spurious characters in patch.
wiz[pkgsrc/trunk]: pkgsrc/www/c-icap c-icap: reorder lines to unconfuse pkglint.
mef[pkgsrc/trunk]: pkgsrc/ham/gnuradio-core (ham/gnuradio-core) Fix build proble...
szptvlfn[pkgsrc/trunk]: pkgsrc/security/p5-Net-SSLeay BUILD_DEPENDS -> TEST_DEPENDS
wiz[pkgsrc/trunk]: pkgsrc/textproc textproc/Makefile: remove dbtoepub here as well.
mef[pkgsrc/trunk]: pkgsrc/multimedia/gst-plugins0.10-ffmpeg/patches (multimeda/g...
wen[pkgsrc/trunk]: pkgsrc/databases/p5-DBIx-Class-EncodedColumn Update to 0.00020
wen[pkgsrc/trunk]: pkgsrc/doc Updated databases/p5-DBIx-Class-EncodedColumn to 0...
mef[pkgsrc/trunk]: pkgsrc/multimedia/gst-plugins0.10-ffmpeg (multimedia/gst-plug...
adam[pkgsrc/trunk]: pkgsrc/audio/fluidsynth fluidsynth: on Darwin do not build as...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + geany-1.36.0, sudo-1.8.28.
adam[pkgsrc/trunk]: pkgsrc/devel/orc orc: fix enum definition
he[pkgsrc/trunk]: pkgsrc/net/fstrm Update fstrm to version 0.6.0.
he[pkgsrc/trunk]: pkgsrc/doc Note update of net/fstrm to 0.6.0.
adam[pkgsrc/trunk]: pkgsrc/games/scummvm scummvm: updated to 2.1.0
adam[pkgsrc/trunk]: pkgsrc/games/scummvm-tools scummvm-tools: add PLIST.Darwin
adam[pkgsrc/trunk]: pkgsrc/games/scummvm-tools scummvm-tools: updated to 2.1.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated games/scummvm, games/scummvm-tools
adam[pkgsrc/trunk]: pkgsrc/databases/mysql56-client/patches mysql56-client: remov...
adam[pkgsrc/trunk]: pkgsrc/databases mysql56: updated to 5.6.46
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/mysql56-client, databases/mysql5...
maya[pkgsrc/trunk]: pkgsrc/doc sudo
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/libpcap to 1.9.1
maya[pkgsrc/trunk]: pkgsrc/security/sudo sudo: update to 1.8.28. fixes CVE-2019-1...
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/mysql57-client, databases/mysql5...
triaxx[pkgsrc/trunk]: pkgsrc/net/libpcap libpcap: update to 1.9.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-attrs py-attrs: updated to 19.3.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-lazy-object-proxy py-lazy-object-proxy: updat...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-attrs, devel/py-lazy-object-proxy
adam[pkgsrc/trunk]: pkgsrc/databases mysql57: updated to 5.7.28
adam[pkgsrc/trunk]: pkgsrc/devel/py-astroid py-astroid: requires newer py-lazy-ob...
he[pkgsrc/trunk]: pkgsrc/mk/emulator Prepare for compat80 package.
he[pkgsrc/trunk]: pkgsrc/emulators/compat80 Actually, there is no options.mk here.
he[pkgsrc/trunk]: pkgsrc/emulators Add compat80.
he[pkgsrc/trunk]: pkgsrc/doc Note addition of emulators/compat80 version 8.0.
he[pkgsrc/trunk]: pkgsrc/emulators/compat_netbsd Note use from the compat80 pac...
he[pkgsrc/trunk]: pkgsrc/emulators/compat80 Add a compat80 package, basically c...
he[pkgsrc/trunk]: pkgsrc/emulators/compat_netbsd Various changes to produce the...
ng0[pkgsrc/trunk]: pkgsrc/security/doas security/doas: Update to 6.2p2
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/doas to 6.2p2
ryoon[pkgsrc/trunk]: pkgsrc/print/qpdf Update to 9.0.2
he[pkgsrc/trunk]: pkgsrc/emulators/compat80 Add the 20191014/ directory to the ...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated print/qpdf to 9.0.2
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Data-Compare (devel/p5-Data-Compare) Updated ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Data-ObjectDriver (devel/p5-Data-ObjectDriver...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Date-Manip (devel/p5-Date-Manip) Updated 6.77...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Data-Compare to 1.26
mef[pkgsrc/trunk]: pkgsrc/devel/p5-B-Debug (devel/p5-B-Debug) New package
mef[pkgsrc/trunk]: pkgsrc (devel/p5-B-Debug) Added devel/p5-B-Debug version 1.26
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-Cover (devel/p5-Devel-Cover) Updated 1....
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-PPPort (devel/p5-Devel-PPPort) Updated ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-PatchPerl (devel/p5-Devel-PatchPerl) Up...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Devel-Cover to 1.33
adam[pkgsrc/trunk]: pkgsrc/lang/python38 python38: also add buildlink3.mk
adam[pkgsrc/trunk]: pkgsrc/doc Added lang/python38
adam[pkgsrc/trunk]: pkgsrc/lang python38: added version 3.8.0
adam[pkgsrc/trunk]: pkgsrc/lang/python36 python36: add pymalloc option
adam[pkgsrc/trunk]: pkgsrc/lang/python36 python36: also remove --without-pymalloc...
adam[pkgsrc/trunk]: pkgsrc/lang/python37 python37: fix pymalloc option
adam[pkgsrc/trunk]: pkgsrc/devel/py-xdis py-xdis: updated to 4.1.0
adam[pkgsrc/trunk]: pkgsrc/lang/py-uncompyle6 py-uncompyle6: updated to 3.5.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-xdis, lang/py-uncompyle6
adam[pkgsrc/trunk]: pkgsrc/www/py-flask-jwt-extended py-flask-jwt-extended: updat...
adam[pkgsrc/trunk]: pkgsrc/time/py-pytz py-pytz: updated to 2019.3
adam[pkgsrc/trunk]: pkgsrc/time/py-tzdata py-tzdata: updated to 2019.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-flask-jwt-extended, time/py-pytz, t...
adam[pkgsrc/trunk]: pkgsrc/devel/py-pip py-pip: updated to 19.3
adam[pkgsrc/trunk]: pkgsrc/www/py-beautifulsoup4 py-beautifulsoup4: updated to 4.8.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-pylint-plugin-utils py-pylint-plugin-utils: u...
adam[pkgsrc/trunk]: pkgsrc/databases/py-redis py-redis: updated to 3.3.11
adam[pkgsrc/trunk]: pkgsrc/textproc/py-textile py-textile: updated to 3.0.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-beautifulsoup4, devel/py-pylint-plu...
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox Update to 69.0.3
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox to 69.0.3
rhialto[pkgsrc/trunk]: pkgsrc/news/pan About 0.146
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox-l10n to 69.0.3
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox-l10n Update to 69.0.3
rhialto[pkgsrc/trunk]: pkgsrc/doc doc: Updated news/pan to 0.146
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: remove unused code
schmonz[pkgsrc/trunk]: pkgsrc/databases/mysql57-server Attempt to fix PLIST with def...
adam[pkgsrc/trunk]: pkgsrc/www/nginx-devel nginx-devel: updated to 1.17.4
adam[pkgsrc/trunk]: pkgsrc/lang/python37 python37: updated to 3.7.5
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/nginx-devel, lang/python37
adam[pkgsrc/trunk]: pkgsrc/devel/py-setuptools py-setuptools: updated to 41.4.0
adam[pkgsrc/trunk]: pkgsrc/textproc/py-snowballstemmer py-snowballstemmer: update...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-setuptools, textproc/py-snowballs...
adam[pkgsrc/trunk]: pkgsrc/databases/prometheus prometheus: updated to 2.13.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-cffi py-cffi: updated to 1.13.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/prometheus, devel/py-cffi
maya[pkgsrc/trunk]: pkgsrc/net bind912: remove. End of life, alternative exists.
maya[pkgsrc/trunk]: pkgsrc/doc bind912.
maya[pkgsrc/trunk]: pkgsrc *: bind912 -> bind914
maya[pkgsrc/trunk]: pkgsrc/doc zkt, dnsperf, changing to bind914.
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated benchmarks/dnsperf to 2.3.2
maya[pkgsrc/trunk]: pkgsrc/benchmarks/dnsperf dnsperf: update to 2.3.2. Changed u...
adam[pkgsrc/trunk]: pkgsrc/devel/py-pathspec py-pathspec: updated to 0.6.0
adam[pkgsrc/trunk]: pkgsrc/www/py-paste py-paste: updated to 3.2.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pathspec, www/py-paste
leot[pkgsrc/trunk]: pkgsrc/lang/py37-html-docs py37-html-docs: Update to 3.7.5
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/py37-html-docs to 3.7.5
leot[pkgsrc/trunk]: pkgsrc/lang lang: Add py38-html-docs
leot[pkgsrc/trunk]: pkgsrc/lang/py38-html-docs py38-html-docs: Import py38-html-d...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/py38-html-docs version 3.8.0
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/py-Glances to 3.1.3
fox[pkgsrc/trunk]: pkgsrc/sysutils/py-Glances py-Glances: Update to 3.1.3
nia[pkgsrc/trunk]: pkgsrc/audio audio: +buzztrax
nia[pkgsrc/trunk]: pkgsrc/audio/buzztrax Add audio/buzztrax - replaces audio/buz...
nia[pkgsrc/trunk]: pkgsrc/audio/buzztrax buzztrax: Note conflicts
nia[pkgsrc/trunk]: pkgsrc/audio Remove audio/buzztard
nia[pkgsrc/trunk]: pkgsrc/audio Remove audio/bsl - this was merged into buzztrax
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed bsl
nia[pkgsrc/trunk]: pkgsrc/doc doc: audio/buzztrax
nia[pkgsrc/trunk]: pkgsrc/games/devilutionx devilutionx: Update to 0.5.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/devilutionx to 0.5.0
nia[pkgsrc/trunk]: pkgsrc/net/dnscrypt-proxy2 dnscrypt-proxy2: Update to 2.0.28
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dnscrypt-proxy2 to 2.0.28
nia[pkgsrc/trunk]: pkgsrc/www/gitea gitea: Update to 1.9.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/gitea to 1.9.4
nia[pkgsrc/trunk]: pkgsrc/audio/buzztrax buzztrax: Make the alsa option work.
nia[pkgsrc/trunk]: pkgsrc/audio/portaudio-devel portaudio-devel: Support C++ bin...
nia[pkgsrc/trunk]: pkgsrc/devel/deforaos-libsystem deforaos-libsystem: Needs xsl...
mef[pkgsrc/trunk]: pkgsrc/databases/p5-DBIx-Class-EncodedColumn (databases/p5-DB...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added editors/xournalpp version 1.0.15
nia[pkgsrc/trunk]: pkgsrc/x11/gtk-sharp gtk-sharp: Update to 2.12.45.
nia[pkgsrc/trunk]: pkgsrc/editors Add editors/xournalpp. Based on work in pkgsrc...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/gtk-sharp to 2.12.45
adam[pkgsrc/trunk]: pkgsrc/www/libsass libsass: updated to 3.6.2
adam[pkgsrc/trunk]: pkgsrc/finance/py-braintree py-braintree: updated to 3.57.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/libsass, finance/py-braintree
adam[pkgsrc/trunk]: pkgsrc/security/py-asn1crypto py-asn1crypto: updated to 1.2.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-pebble py-pebble: updated to 4.4.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-asn1crypto, devel/py-pebble
roy[pkgsrc/trunk]: pkgsrc/net/dhcpcd Import dhcpcd-8.1.1 with the following chan...
roy[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dhcpcd to 8.1.1
sjmulder[pkgsrc/trunk]: pkgsrc/sysutils/nnn sysutils/nnn: update to 2.7
sjmulder[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/nnn to 2.7
micha[pkgsrc/trunk]: pkgsrc/textproc/rman rman: Honor CPPFLAGS and LDFLAGS. Bump.
micha[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/rman to 3.2nb1
adam[pkgsrc/trunk]: pkgsrc/textproc/py-regex py-regex: updated to 2019.08.19
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-mock py-test-mock: updated to 1.11.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-cov py-test-cov: updated to 2.8.1
adam[pkgsrc/trunk]: pkgsrc/net/py-pypiserver py-pypiserver: updated to 1.3.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-regex, devel/py-test-mock, dev...
nia[pkgsrc/trunk]: pkgsrc/emulators/openmsx openmsx: try a new workaround for it...
nia[pkgsrc/trunk]: pkgsrc/audio/fluidsynth fluidsynth: Optionally support more a...
maya[pkgsrc/trunk]: pkgsrc/security/sudo sudo: correct fallback for no sysconf(_S...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/sudo to 1.8.28nb1
wiz[pkgsrc/trunk]: pkgsrc/x11/wxGTK30 wxGTK30: fix build on NetBSD 9.99.14+
maya[pkgsrc/trunk]: pkgsrc/net/bind914 bind914: update to 9.14.7. security fix.
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/bind914 to 9.14.7
wiz[pkgsrc/trunk]: pkgsrc/devel/gtexinfo gtexinfo: sort PLIST.locale
wiz[pkgsrc/trunk]: pkgsrc/devel/gtexinfo gtexinfo: fix RELRO build
wiz[pkgsrc/trunk]: pkgsrc psvn: remove
wiz[pkgsrc/trunk]: pkgsrc pytraffic: remove
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added audio/musescore version 3.2.3
nia[pkgsrc/trunk]: pkgsrc/audio Add audio/musescore.
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot provide an ethernet0 alias for nanopi ...
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-nanopi-r1 bump PKGREVISION for u-boot/...
bad[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-odroid-c2 regen. NFC.
fox[pkgsrc/trunk]: pkgsrc/www/cliqz cliqz: Update to 1.29.3
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/cliqz to 1.29.3
taca[pkgsrc/trunk]: pkgsrc/net/bind911 net/bind911: update to 9.11.12
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/bind911 to 9.11.12
wiz[pkgsrc/trunk]: pkgsrc/print print/Makefile: sort
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: fix indentation, ...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-expat py-expat: fix for Python 3.8
hauke[pkgsrc/trunk]: pkgsrc/devel/gtexinfo Lose the conditional .include for gette...
nia[pkgsrc/trunk]: pkgsrc/audio/qsynth qsynth: Update to 0.5.7
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/qsynth to 0.5.7
micha[pkgsrc/trunk]: pkgsrc/x11/fltk13 x11/fltk13: Backport handling for option "o...
wiz[pkgsrc/trunk]: pkgsrc/emulators/mame mame: fix build on 9.99.14
micha[pkgsrc/trunk]: pkgsrc/print/flpsed print/flpsed: Update to 0.7.3
micha[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/flpsed to 0.7.3
adam[pkgsrc/trunk]: pkgsrc/textproc/py-expat py-expat: fix for Python 2.7
micha[pkgsrc/trunk]: pkgsrc/x11 x11/Makefile: -fltk2
micha[pkgsrc/trunk]: pkgsrc/doc doc: Removed x11/fltk2
micha[pkgsrc/trunk]: pkgsrc/x11/fltk2 x11/fltk2: Remove after updating last packag...
wiz[pkgsrc/trunk]: pkgsrc/emulators/mame mame: add upstream bug report URL to patch
wiz[pkgsrc/trunk]: pkgsrc/emulators/mame mame: add denied upstream pull request URL
mef[pkgsrc/trunk]: pkgsrc/devel/p5-EV (devel/p5-EV) Updated 4.22 to 4.27
wiz[pkgsrc/trunk]: pkgsrc/emulators/mame mame: add more upstream bug report URLs...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Error (devel/p5-Error) Updated 0.17027 to 0.1...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-CBuilder (devel/p5-ExtUtils-CBuilder...
he[pkgsrc/trunk]: pkgsrc/net/irrtoolset5 Update irrtoolset5 to version 5.1.2.
he[pkgsrc/trunk]: pkgsrc/doc Note update of net/irrtoolset5 to 5.1.2.
mef[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-CppGuess (devel/p5-ExtUtils-CppGuess...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-Depends (devel/p5-ExtUtils-Depends) ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-MakeMaker (devel/p5-ExtUtils-MakeMak...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-EV to 4.27
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-ExtUtils-Depends to 0.8000
mef[pkgsrc/trunk]: pkgsrc/devel/p5-ExtUtils-F77 (devel/p5-ExtUtils-F77) Update H...
mef[pkgsrc/trunk]: pkgsrc/cad/gtkwave (cad/gtkwave) Updated 3.3.100 to 3.3.101
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated cad/gtkwave to 3.3.101
he[pkgsrc/trunk]: pkgsrc/net/irrtoolset5 Apparently, there is no need to run ac...
taca[pkgsrc/trunk]: pkgsrc/www/ruby-jekyll www/ruby-jekyll: fix build problem wit...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/ruby-jekyll to 4.0.0nb1
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: refactorings, sma...
ng0[pkgsrc/trunk]: pkgsrc/www/libmicrohttpd www/libmicrohttpd: Update to 0.9.67
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/libmicrohttpd to 0.9.67
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: add tests
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/doxygen
maya[pkgsrc/trunk]: pkgsrc/doc nios2-gcc41
maya[pkgsrc/trunk]: pkgsrc/cross nios2-gcc41: Remove, successor nios2-gcc.
adam[pkgsrc/trunk]: pkgsrc/devel/doxygen doxygen: updated to 1.18.16
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: add more tests
ng0[pkgsrc/trunk]: pkgsrc/www/libmicrohttpd www/libmicrohttpd: fix build and fun...
pho[pkgsrc/trunk]: pkgsrc/net/unison2.48 Add ALTERNATIVES file; bump revision
nia[pkgsrc/trunk]: pkgsrc/x11/libdrm libdrm: Update to 2.4.100
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libdrm to 2.4.100
ng0[pkgsrc/trunk]: pkgsrc/textproc/py-markovify textproc/py-markovify: Fix githu...
pho[pkgsrc/trunk]: pkgsrc/net/unison2.32 Rename bin/unison to bin/unison-2.32 so...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/MesaLib to 19.2.1
pho[pkgsrc/trunk]: pkgsrc/net/unison2.40 Rename bin/unison to bin/unison-2.40 so...
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Update to 19.2.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/meson to 0.52.0
nia[pkgsrc/trunk]: pkgsrc/devel/meson meson: Update to 0.52.0
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox Fix Python 3.8 case, not tested yet
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice Exclude Python 3.8 and use internal P...
micha[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/flwm to 1.16
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated misc/libreoffice to 6.3.2.2nb1
micha[pkgsrc/trunk]: pkgsrc/wm/flwm wm/flwm: Update to 1.16
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update www/htmldoc to 1.9.7
micha[pkgsrc/trunk]: pkgsrc/www/htmldoc www/htmldoc: Update to version 1.9.7
adam[pkgsrc/trunk]: pkgsrc/devel/meson meson: sort PLIST
micha[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/htmldoc-x11 to version 1.9.7
micha[pkgsrc/trunk]: pkgsrc/www/htmldoc-x11 www/htmldoc-x11: Update to 1.9.7
pho[pkgsrc/trunk]: pkgsrc/net/unison2.51 Rename bin/unison to bin/unison-2.51 so...
micha[pkgsrc/trunk]: pkgsrc/doc doc/TODO: -htmldoc
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/py-mypy_extensions, lang/py-mypy
adam[pkgsrc/trunk]: pkgsrc/lang py-mypy: updated to 0.740; py-mypy_extensions upd...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/brasero to 3.12.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed sysutils/brasero-nautilus
nia[pkgsrc/trunk]: pkgsrc/sysutils brasero: Update to 3.12.2.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/sound-juicer to 3.24.0
nia[pkgsrc/trunk]: pkgsrc/audio/sound-juicer sound-juicer: Update to 3.24.0
nia[pkgsrc/trunk]: pkgsrc/audio Remove audio/gst-buzztard - incredibly obsolete ...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed audio/gst-buzztard
nia[pkgsrc/trunk]: pkgsrc/chat Remove chat/empathy - this is the GNOME 2 version.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed chat/empathy
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/gcompris to 17.05
nia[pkgsrc/trunk]: pkgsrc/games/gcompris gcompris: Update to 17.05. I think this...
bsiegert[pkgsrc/trunk]: pkgsrc/lang Update go112 to 1.12.12.
bsiegert[pkgsrc/trunk]: pkgsrc Revbump all Go packages after lang/go112 update
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/go112 to 1.12.12
nia[pkgsrc/trunk]: pkgsrc/graphics/clutter-gtk clutter-gtk: Update to 1.8.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/clutter-gtk to 1.8.4
nia[pkgsrc/trunk]: pkgsrc/multimedia/mlt mlt: Disable the obsolete swfdec plugin.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed multimedia/swfdec
nia[pkgsrc/trunk]: pkgsrc/multimedia Remove multimedia/swfdec.
nia[pkgsrc/trunk]: pkgsrc/doc doc: More swfdec removals
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: fix tests with vi...
nia[pkgsrc/trunk]: pkgsrc/multimedia Add multimedia/libmediaart.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added multimedia/libmediaart version 1.9.4
nia[pkgsrc/trunk]: pkgsrc/multimedia/libmediaart libmediaart: Create buildlink3.mk
nia[pkgsrc/trunk]: pkgsrc/audio/moodbar moodbar: Update to 1.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/moodbar to 1.2
tnn[pkgsrc/trunk]: pkgsrc/doc doc/TODO: note that there exists a newer version o...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: remove unused cod...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added multimedia/gstreamermm1 version 1.10.0
nia[pkgsrc/trunk]: pkgsrc/multimedia Add multimedia/gstreamermm1.
nia[pkgsrc/trunk]: pkgsrc/multimedia/subtitleeditor subtitleeditor: Update to 0....
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/subtitleeditor to 0.54.0
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: make write.Makefi...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: refactorings, tests
nia[pkgsrc/trunk]: pkgsrc/audio/moodbar moodbar: Set PYTHON_FOR_BUILD_ONLY
adam[pkgsrc/trunk]: pkgsrc/devel/py-pylint py-pylint: updated to 2.4.3
adam[pkgsrc/trunk]: pkgsrc/devel/py-astroid py-astroid: updated to 2.3.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-astroid, devel/py-pylint
adam[pkgsrc/trunk]: pkgsrc/devel/py-pip py-pip: updated to 19.3.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-xopen py-xopen: updated to 0.8.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pip, devel/py-xopen
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-diva to 1.0.1
tsutsui[pkgsrc/trunk]: pkgsrc/devel/ruby-diva ruby-diva: update to 1.0.1.
tsutsui[pkgsrc/trunk]: pkgsrc/net/ruby-public_suffix ruby-public_suffix: update to 4...
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ruby-public_suffix to 4.0.1
tsutsui[pkgsrc/trunk]: pkgsrc/net/ruby-addressable ruby-addressable: update to 2.7.0.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ruby-addressable to 2.7.0
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated ruby-gnome packages to 3.4.1
tsutsui[pkgsrc/trunk]: pkgsrc ruby-gnome: Update to 3.4.1.
tsutsui[pkgsrc/trunk]: pkgsrc/multimedia adobe-flash-plugin11: remove.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Removed multimedia/adobe-flash-plugin11
nia[pkgsrc/trunk]: pkgsrc/multimedia/libmediaart libmediaart: Fix MASTER_SITES
nia[pkgsrc/trunk]: pkgsrc/doc doc: farsight2 removals
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: don't hard error when pthrea...
nia[pkgsrc/trunk]: pkgsrc/textproc/aspell aspell: Update to 0.68.8
nia[pkgsrc/trunk]: pkgsrc Remove multimedia/farsight2, successor chat/farstream
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/aspell to 0.60.8
nia[pkgsrc/trunk]: pkgsrc/textproc/aspell-en aspell-en: Update to 2019.10.06.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/aspell-en to 2019.10.06.0
nia[pkgsrc/trunk]: pkgsrc/textproc/aspell-de aspell-de: Update to 20161207.7.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/aspell-de to 20161207.7.0
nia[pkgsrc/trunk]: pkgsrc/textproc/aspell-pt_BR aspell-pt_BR: Update to 20131030...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/aspell-pt_BR to 20131030.12.0
nia[pkgsrc/trunk]: pkgsrc/textproc/aspell-pt_PT aspell-pt_PT: Update to 20190329...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/aspell-pt_PT to 20190329.1.0
nia[pkgsrc/trunk]: pkgsrc/textproc/aspell-sk aspell-sk: Update to 2.01.2
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: refactoring, tests
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/aspell-sk to 2.01.2
nia[pkgsrc/trunk]: pkgsrc/textproc/aspell-eo aspell-eo: Update to 2.1.20000225a.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/aspell-eo to 2.1.20000225a.2
nia[pkgsrc/trunk]: pkgsrc/textproc/aspell-it aspell-it: Update to 2.2_20050523.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/aspell-it to 2.2_20050523.0
nia[pkgsrc/trunk]: pkgsrc/audio/libaudiofile libaudiofile: Update HOMEPAGE
he[pkgsrc/trunk]: pkgsrc/net/irrtoolset5 Simplify pre-configure even more -- dr...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: refactoring, tests
mef[pkgsrc/trunk]: pkgsrc/devel/p5-FFI-CheckLib (devel/p5-FFI-CheckLib) Updated ...
nia[pkgsrc/trunk]: pkgsrc/print poppler: Update to 0.81.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/poppler to 0.81.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-File-Find-Object (devel/p5-File-Find-Object) ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-File-Next (devel/p5-File-Next) Updated 1.16 ...
nia[pkgsrc/trunk]: pkgsrc Recursive revbump for poppler 0.81.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-File-Slurp (devel/p5-File-Slurp) Updated 9999...
nia[pkgsrc/trunk]: pkgsrc/print/poppler-utils poppler-utils: explain pdftocairo, ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Getopt-Long (devel/p5-Getopt-Long) Updated 2....
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-FFI-CheckLib to 0.25
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Git-Repository (devel/p5-Git-Repository) Upda...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-GitLab-API-v4 (devel/p5-GitLab-API-v4) Update...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: refactoring, tests
nia[pkgsrc/trunk]: pkgsrc/textproc Add textproc/aspell-fa.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/aspell-fa version 0.11.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Glib-Object-Introspection (devel/p5-Glib-Obje...
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: strip more errors
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Git-Repository to 1.324
nia[pkgsrc/trunk]: pkgsrc/textproc Add textproc/aspell-ms.
nia[pkgsrc/trunk]: pkgsrc/textproc Add textproc/aspell-nds.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/aspell-ms version 0.50.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/aspell-nds version 0.01.0
adam[pkgsrc/trunk]: pkgsrc/lang llvm: updated to 9.0.0
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: code cleanup
adam[pkgsrc/trunk]: pkgsrc/lang clang: updated to 9.0.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-IO-Pager (devel/p5-IO-Pager) Updated 0.40 to ...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-IO-Pager to 1.01
adam[pkgsrc/trunk]: pkgsrc/lang/clang-tools-extra clang-tools-extra: updated to 9...
adam[pkgsrc/trunk]: pkgsrc/lang libcxx: updated to 9.0.0
adam[pkgsrc/trunk]: pkgsrc/devel/lld/patches lld: remove unused patches
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/llvm, lang/compiler-rt, lang/clang, l...
adam[pkgsrc/trunk]: pkgsrc lld: updated to 9.0.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-llvmlite py-llvmlite: updated to 0.30.0
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/hnb to 1.9.18
fox[pkgsrc/trunk]: pkgsrc/editors/hnb editors/hnb: Update to 1.9.18
adam[pkgsrc/trunk]: pkgsrc/net/py-ipaddress py-ipaddress: updated to 1.0.23
adam[pkgsrc/trunk]: pkgsrc/textproc/py-xlsxwriter py-xlsxwriter: updated to 1.2.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-llvmlite, net/py-ipaddress, math/...
adam[pkgsrc/trunk]: pkgsrc/math/py-numba py-numba: updated to 0.46.0
adam[pkgsrc/trunk]: pkgsrc/math/py-asteval py-asteval: updated to 0.9.15
adam[pkgsrc/trunk]: pkgsrc/devel/py-pyrsistent py-pyrsistent: updated to 0.15.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated math/py-asteval, devel/py-pyrsistent
adam[pkgsrc/trunk]: pkgsrc/textproc/py-jsonschema py-jsonschema: updated to 3.1.1
adam[pkgsrc/trunk]: pkgsrc/databases/py-apsw py-apsw: updated to 3.29.0
nia[pkgsrc/trunk]: pkgsrc/textproc/aspell-de aspell-de: swiss was removed as an ...
adam[pkgsrc/trunk]: pkgsrc/sysutils/py-structlog py-structlog: updated to 19.2.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-fakefs py-fakefs: updated to 3.6.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-jsonschema, databases/py-apsw, ...
nia[pkgsrc/trunk]: pkgsrc/print/poppler-cpp poppler-cpp: Fix DESCR
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: refactoring, tests
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg pkgtools/R2pkg: update to 0.6.3
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/R2pkg to 0.6.3
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: clean up shell pr...
adam[pkgsrc/trunk]: pkgsrc/devel/py-traitlets py-traitlets: updated to 4.3.3
adam[pkgsrc/trunk]: pkgsrc/devel/py-anytree py-anytree: updated to 2.7.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-traitlets, devel/py-anytree
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: clean up shell pr...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: make USE_LANGUAGE...
jmcneill[pkgsrc/trunk]: pkgsrc/sysutils/u-boot s/u-boot-nanopi-11/u-boot-nanopi-r1
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: code cleanup, use...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: create fewer temp...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: make license hand...
leot[pkgsrc/trunk]: pkgsrc/net/youtube-dl youtube-dl: Update to 20191016
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/youtube-dl to 20191016
nia[pkgsrc/trunk]: pkgsrc/games/xonotic xonotic: apparently needs alsa on linux
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: refactoring, tests
minskim[pkgsrc/trunk]: pkgsrc/lang/gcc8 lang/gcc8: Make this build on macOS Catalina
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: remove unused code
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: refactoring
markd[pkgsrc/trunk]: pkgsrc/print poppler-qt5: dont build splash backend as per ot...
markd[pkgsrc/trunk]: pkgsrc/editors/texstudio texstudio: update to 2.12.16
markd[pkgsrc/trunk]: pkgsrc/doc texstudio update
markd[pkgsrc/trunk]: pkgsrc/math/R R: drop maintainership
ng0[pkgsrc/trunk]: pkgsrc/devel/go-try devel/go-try: Fix typo in LICENSE.
nia[pkgsrc/trunk]: pkgsrc/emulators/dosbox-x dosbox-x: Disable dynarec on non-x86
nia[pkgsrc/trunk]: pkgsrc/graphics/opencolorio opencolorio: Disable SSE on non-x86
nia[pkgsrc/trunk]: pkgsrc/graphics/osg osg: disable -pedantic
nia[pkgsrc/trunk]: pkgsrc/audio/audacity audacity: Disable SSE on non-x86
nia[pkgsrc/trunk]: pkgsrc/www Remove www/opera-plugins.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed www/opera-plugins
nia[pkgsrc/trunk]: pkgsrc/doc doc: Renamed audio/portaudio-devel to audio/portaudio
nia[pkgsrc/trunk]: pkgsrc Rename audio/portaudio-devel to audio/portaudio
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/cups-filters to 1.25.11
leot[pkgsrc/trunk]: pkgsrc/print/cups-filters cups-filters: Update to 1.25.11
nia[pkgsrc/trunk]: pkgsrc/graphics/adwaita-icon-theme adwaita-icon-theme: Remove...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added graphics/luv-icon-theme version 0.4.9.31
nia[pkgsrc/trunk]: pkgsrc/graphics Add graphics/luv-icon-theme.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added graphics/faba-icon-theme version 4.3
nia[pkgsrc/trunk]: pkgsrc/graphics Add graphics/faba-icon-theme.
nia[pkgsrc/trunk]: pkgsrc/graphics Add graphics/moka-icon-theme.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added graphics/moka-icon-theme version 5.4.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
triaxx[pkgsrc/trunk]: pkgsrc/devel/gmake gmake: fix PR pkg/54629
leot[pkgsrc/trunk]: pkgsrc/textproc textproc: Add json2tsv
leot[pkgsrc/trunk]: pkgsrc/textproc/json2tsv json2tsv: Import json2tsv-0.2 as tex...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/json2tsv version 0.2
ast[pkgsrc/trunk]: pkgsrc www/nostromo: fixes for CVE-2019-16278 and CVE-2019-16279
nia[pkgsrc/trunk]: pkgsrc/x11/gtk-sharp gtk-sharp: Apply a build fix from upstream.
triaxx[pkgsrc/trunk]: pkgsrc/devel/gmake gmake: fix misuse of variables from bsd.bu...
nia[pkgsrc/trunk]: pkgsrc/graphics/adwaita-icon-theme adwaita-icon-theme: Fix PL...
maya[pkgsrc/trunk]: pkgsrc/graphics/freeglut freeglut: patch away use of machine/...
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/python27, devel/libuv
adam[pkgsrc/trunk]: pkgsrc/devel/libuv libuv: updated to 1.33.1
adam[pkgsrc/trunk]: pkgsrc/lang/python27 python27: updated to 2.7.17
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update games/freedoom to 0.12.0
micha[pkgsrc/trunk]: pkgsrc/games/freedoom games/freedoom: Update to 0.12.0
micha[pkgsrc/trunk]: pkgsrc/games/fltk-sudoku games/fltk-sudoku: Update to 1.3.5
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update games/fltk-sudoku to 1.3.5
leot[pkgsrc/trunk]: pkgsrc/lang/py27-html-docs py27-html-docs: Update to 2.7.17
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/py27-html-docs to 2.7.17
rjs[pkgsrc/trunk]: pkgsrc/lang/clang/patches Make C++ constructors work for aarc...
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-cryptography_vectors, security...
adam[pkgsrc/trunk]: pkgsrc/security py-cryptography[_vectors]: updated to 2.8
adam[pkgsrc/trunk]: pkgsrc/databases/py-psycopg2 py-psycopg2: updated to 2.8.4
adam[pkgsrc/trunk]: pkgsrc/www/py-django-extensions py-django-extensions: updated...
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-psycopg2, www/py-django-exten...
rjs[pkgsrc/trunk]: pkgsrc/lang/clang Fixed C++ constructors on aarch64.
jperkin[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Fix DRM build on SunOS.
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Turn off some more "Mesa thi...
adam[pkgsrc/trunk]: pkgsrc/textproc Fix building with Python 3.8
mef[pkgsrc/trunk]: pkgsrc/ham/gnuradio-doxygen (ham/gnuradio-doxygen) Fix PLIST ...
pho[pkgsrc/trunk]: pkgsrc/x11/compton compton has switched from gmake to meson. ...
wiz[pkgsrc/trunk]: pkgsrc/security/heimdal heimdal: fix build on OpenSSL 1.1 sys...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/heimdal to 1.5.3nb21
adam[pkgsrc/trunk]: pkgsrc/sysutils py-appnope: added version 0.1.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-ipykernel py-ipykernel: updated to 5.1.3
adam[pkgsrc/trunk]: pkgsrc/doc Added sysutils/py-appnope; Updated devel/py-ipykernel
mgorny[pkgsrc/trunk]: pkgsrc/devel/lld Switch MAINTAINER to pkgsrc-users@
adam[pkgsrc/trunk]: pkgsrc/devel py-pylint-common: removed (no longer needed)
adam[pkgsrc/trunk]: pkgsrc/doc Removed devel/py-pylint-common
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Fix PLIST
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinxcontrib-applehelp py-sphinxcontrib-a...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinxcontrib-devhelp py-sphinxcontrib-dev...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinxcontrib-jsmath py-sphinxcontrib-jsma...
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Add a features.mk and use it...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinxcontrib-htmlhelp py-sphinxcontrib-ht...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinxcontrib-serializinghtml py-sphinxcon...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinxcontrib-qthelp py-sphinxcontrib-qthe...
adam[pkgsrc/trunk]: pkgsrc/textproc Added py-sphinx1, py-sphinxcontrib-applehelp ...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinx1 py-sphinx1: added verison 1.8.5
adam[pkgsrc/trunk]: pkgsrc/lang/python Added sphinx to Python versioned dependencies
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinx py-sphinx: updated to 2.2.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-sphinx; Added textproc/py-sphi...
adam[pkgsrc/trunk]: pkgsrc Switch sphinx to versioned deps.
adam[pkgsrc/trunk]: pkgsrc/devel Switch sphinx to versioned deps.
adam[pkgsrc/trunk]: pkgsrc/devel/py-tortoisehg Switch to py-sphinx1
adam[pkgsrc/trunk]: pkgsrc Switch sphinx to versioned deps.
adam[pkgsrc/trunk]: pkgsrc/devel/py-binaryornot py-binaryornot: updated to 0.4.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-binaryornot
adam[pkgsrc/trunk]: pkgsrc Switch sphinx to versioned deps.
adam[pkgsrc/trunk]: pkgsrc Switch sphinx to versioned deps.
adam[pkgsrc/trunk]: pkgsrc Fix sphinx-build binary name
adam[pkgsrc/trunk]: pkgsrc/devel/py-cookiecutter py-cookiecutter: fix
adam[pkgsrc/trunk]: pkgsrc/devel/py-cookiecutter add ALTERNATIVES
gutteridge[pkgsrc/trunk]: pkgsrc/multimedia/mate-media mate-media: update to 1.22.2
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/mate-media to 1.22.2
mef[pkgsrc/trunk]: pkgsrc/www/emacs-w3m-snapshot (www/emacs-w3m-snapshot) Update...
mef[pkgsrc/trunk]: pkgsrc/doc Updated www/emacs-w3m-snapshot to 1.4.632.20190920...
maya[pkgsrc/trunk]: pkgsrc/lang/mono6 mono6: add the missing bits for netbsd/aarc...
jmcneill[pkgsrc/trunk]: pkgsrc/x11/kdelibs4 Use gnu++11 to fix undefined reference to...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-IPC-Cmd
mef[pkgsrc/trunk]: pkgsrc/devel/p5-IPC-Cmd (devel/p5-IPC-Cmd) Updated 1.02 to 1.04
mef[pkgsrc/trunk]: pkgsrc/doc (correction) Updated devel/p5-IPC-Cmd
mef[pkgsrc/trunk]: pkgsrc/mail/wl-snapshot (mail/wl-snapshot) Updated 0.20190623...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/wl-snapshot to 2.15.9.20190919
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Any-Adapter-Screen (devel/p5-Log-Any-Adap...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Dispatchouli (devel/p5-Log-Dispatchouli) ...
rjs[pkgsrc/trunk]: pkgsrc/devel/lld Restore NetBSD patches.
leot[pkgsrc/trunk]: pkgsrc/net/youtube-dl youtube-dl: Update to 20191022
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/youtube-dl to 20191022
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Report (devel/p5-Log-Report) Updated 1.27...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Log-Any-Adapter-Screen to 0.140
adam[pkgsrc/trunk]: pkgsrc/textproc/py-pybtex py-pybtex: updated to 0.22.2
adam[pkgsrc/trunk]: pkgsrc/textproc/py-pybtex-docutils py-pybtex-docutils: update...
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-pybtex, textproc/py-pybtex-doc...
adam[pkgsrc/trunk]: pkgsrc/devel/py-flake8-docstrings py-flake8-docstrings: updat...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinxcontrib-bibtex py-sphinxcontrib-bibt...
taca[pkgsrc/trunk]: pkgsrc/archivers/ruby-minitar archivers/ruby-minitar: update ...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/ruby-minitar to 0.9
taca[pkgsrc/trunk]: pkgsrc/archivers/ruby-minitar-cli archivers/ruby-minitar-cli:...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/ruby-minitar-cli to 0.8
taca[pkgsrc/trunk]: pkgsrc/archivers/ruby-archive-tar-minitar archivers/ruby-arch...
taca[pkgsrc/trunk]: pkgsrc/lang/pear lang/pear: update Archive_Tar to 1.4.8
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/ruby-archive-tar-minitar to...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/pear to 1.10.9nb1
taca[pkgsrc/trunk]: pkgsrc/mail/pear-Mail_Mime mail/pear-Mail_Mime: update to 1.10.4
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/pear-Mail_Mime to 1.10.4
taca[pkgsrc/trunk]: pkgsrc/devel/php-xdebug devel/php-xdebug: update to 2.7.2
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/php-xdebug to 2.7.2
taca[pkgsrc/trunk]: pkgsrc/www/php-apcu www/php-apcu: update to 5.1.17
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/php-apcu to 5.1.17
fox[pkgsrc/trunk]: pkgsrc/audio/fasttracker2 audio/fasttracker2: Update to v1.01
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/fasttracker2 to 1.01
ryoon[pkgsrc/trunk]: pkgsrc/devel/at-spi2-atk Fix build error, c++ not found
ng0[pkgsrc/trunk]: pkgsrc/www Add www/nsm version 1.15
adam[pkgsrc/trunk]: pkgsrc/devel/py-hypothesis py-hypothesis: updated to 4.41.3
adam[pkgsrc/trunk]: pkgsrc/devel/py-test py-test: updated to 4.6.6
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-hypothesis, devel/py-test
taca[pkgsrc/trunk]: pkgsrc/mail/dovecot2 mail/dovecot2: update to 2.3.8
taca[pkgsrc/trunk]: pkgsrc/doc doc: note update of dovecot2 and friends to 2.3.8
taca[pkgsrc/trunk]: pkgsrc/mail/dovecot2-pigeonhole mail/dovecot2-pigeonhole: upd...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/dovecot2-pigeonhole to 0.5.8
taca[pkgsrc/trunk]: pkgsrc/www/ruby-loofah www/ruby-loofah: update to 2.3.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/ruby-loofah to 2.3.1
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/pev to 0.80
khorben[pkgsrc/trunk]: pkgsrc/security/pev Update pev to version 0.80
adam[pkgsrc/trunk]: pkgsrc/textproc/py-elementpath py-elementpath: added version ...
adam[pkgsrc/trunk]: pkgsrc/doc Added textproc/py-elementpath, textproc/py-xmlschema
adam[pkgsrc/trunk]: pkgsrc/textproc py-xmlschema: added version 1.0.15
adam[pkgsrc/trunk]: pkgsrc/graphics/py-Pillow py-Pillow: updated to 6.2.1
adam[pkgsrc/trunk]: pkgsrc/doc Added devel/py-test5; Updated graphics/py-Pillow
adam[pkgsrc/trunk]: pkgsrc/devel py-test5: added version 5.2.1
nia[pkgsrc/trunk]: pkgsrc/print Add print/xpdf4.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added print/xpdf4 version 4.02
maya[pkgsrc/trunk]: pkgsrc/audio/libvisual libvisual: comment out HAVE_SCHED on m...
fox[pkgsrc/trunk]: pkgsrc/emulators Added cannonball to Makefile SUBDIRs.
maya[pkgsrc/trunk]: pkgsrc/audio/alure alure: use a PLIST variable to account for...
fox[pkgsrc/trunk]: pkgsrc/doc doc: Added emulators/cannonball version 0.3.20190924
fox[pkgsrc/trunk]: pkgsrc/emulators/cannonball Import of cannonball 0.3.20190924...
morr[pkgsrc/trunk]: pkgsrc/www/wordpress Maintenance and security update to versi...
morr[pkgsrc/trunk]: pkgsrc/doc Note update of www/wordpress
morr[pkgsrc/trunk]: pkgsrc/editors/vim-share Update to version 8.1.2200.
morr[pkgsrc/trunk]: pkgsrc/doc Note update of vim
morr[pkgsrc/trunk]: pkgsrc/editors Reset PKGREVISION
ng0[pkgsrc/trunk]: pkgsrc/doc added nsm to changes-2019
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/bison to 3.2.4nb2
triaxx[pkgsrc/trunk]: pkgsrc/devel/bison bison: make nls support optional
triaxx[pkgsrc/trunk]: pkgsrc/devel/bison bison: update to 3.4.2
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/bison to 3.4.2
mef[pkgsrc/trunk]: pkgsrc/inputmethod/tc (inputmethod/tc) Fix build for new emac...
he[pkgsrc/trunk]: pkgsrc/doc Note update of security/vault to 1.2.3.
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-hiera databases/ruby-hiera: update to 3...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/ruby-hiera to 3.6.0
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-moneta databases/ruby-moneta: update to...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/ruby-moneta to 1.2.0
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-sequel databases/ruby-sequel: update to...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/ruby-sequel to 5.25.0
taca[pkgsrc/trunk]: pkgsrc/devel/ZenTest devel/ZenTest: update to 4.12.0
he[pkgsrc/trunk]: pkgsrc/security/vault Upgrade security/vault to version 1.2.3.
taca[pkgsrc/trunk]: pkgsrc/devel/hoe devel/hoe: update to 3.18.1
taca[pkgsrc/trunk]: pkgsrc/devel/ruby2ruby devel/ruby2ruby: update to 2.4.4
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hoe to 3.18.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby2ruby to 2.4.4
taca[pkgsrc/trunk]: pkgsrc/archivers/ruby-ffi-libarchive archivers/ruby-ffi-libar...
taca[pkgsrc/trunk]: pkgsrc/archivers archivers/Makefile: add and enable ruby-ffi-...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Added archivers/ruby-ffi-libarchive version 0...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-backports devel/ruby-backports: update to 3...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-backports to 3.15.0
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-docile devel/ruby-docile: update to 1.3.2
nia[pkgsrc/trunk]: pkgsrc/audio/qsynth qsynth: Needs qt tools
nia[pkgsrc/trunk]: pkgsrc/devel/anjuta anjuta: Needs itstool
nia[pkgsrc/trunk]: pkgsrc/audio/buzztrax buzztrax: Missing dependencies
rhialto[pkgsrc/trunk]: pkgsrc/emulators/fs-uae fs-uae is NOT_PAX_MPROTECT_SAFE.
fox[pkgsrc/trunk]: pkgsrc/emulators/cannonball emulators/cannonball: Update to 0...
fox[pkgsrc/trunk]: pkgsrc/emulators/cannonball/patches emulators/cannonball: Rem...
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/cannonball to 0.3.20191023
micha[pkgsrc/trunk]: pkgsrc/print/flpsed/patches print/flpsed: Remove unregistered...
triaxx[pkgsrc/trunk]: pkgsrc/databases postgresql12: make nls support optional
micha[pkgsrc/trunk]: pkgsrc/print print: Reorder entries in Makefile
tnn[pkgsrc/trunk]: pkgsrc/devel/meson meson: don't expose cmake if the package d...
jperkin[pkgsrc/trunk]: pkgsrc/devel/bison bison: Spell CONFIGURE_ARGS correctly.
jperkin[pkgsrc/trunk]: pkgsrc/lang/python38 python38: Make float words test a little...
jperkin[pkgsrc/trunk]: pkgsrc/devel/bison bison: Remove broken and now entirely redu...
jperkin[pkgsrc/trunk]: pkgsrc/lang/llvm llvm: Extend linkmap fix to another file for...
tnn[pkgsrc/trunk]: pkgsrc/lang catch up with llvm relicensing and bump PKGREVISIONs
pho[pkgsrc/trunk]: pkgsrc/games Update to NetHack 3.6.2
tnn[pkgsrc/trunk]: pkgsrc more packages with wrong LICENSE tag
triaxx[pkgsrc/trunk]: pkgsrc/shells/bash bash: make nls support optional
pho[pkgsrc/trunk]: pkgsrc/games/nethack Update to NetHack 3.6.2
triaxx[pkgsrc/trunk]: pkgsrc/shells/bash bash: add missing options.mk
triaxx[pkgsrc/trunk]: pkgsrc/shells/bash bash: bump revision
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/nethack to 3.6.2
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-forked py-test-forked: updated to 1.1.3
otis[pkgsrc/trunk]: pkgsrc/net/bind914 bind914: Fix build on SmartOS
leot[pkgsrc/trunk]: pkgsrc/textproc/json2tsv json2tsv: Update to 0.3
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/json2tsv to 0.3
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-mock py-test-mock: updated to 1.11.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test-forked, devel/py-test-mock
taca[pkgsrc/trunk]: pkgsrc/lang/ruby lang/ruby: change for --no-document option
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/lmms to 1.2.1
micha[pkgsrc/trunk]: pkgsrc/devel/smake devel/smake: Update to 1.3nb6
nia[pkgsrc/trunk]: pkgsrc/audio/lmms lmms: Update to 1.2.1
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update devel/smake to 1.3nb6
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update archivers/star to 1.6.1nb2
pho[pkgsrc/trunk]: pkgsrc/games/nethack-lib Fix incorrect wording in a comment
micha[pkgsrc/trunk]: pkgsrc/archivers/star archivers/star: Update to 1.6.1nb2
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update shells/bosh to 20191007
micha[pkgsrc/trunk]: pkgsrc/shells/bosh shells/bosh: Update to 20191007
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update shells/pbosh to 20191007
micha[pkgsrc/trunk]: pkgsrc/shells/pbosh shells/pbosh: Update to 20191007
jperkin[pkgsrc/trunk]: pkgsrc/lang/rust rust: Switch to using pkgsrc gzip for extrac...
nia[pkgsrc/trunk]: pkgsrc/audio/lmms lmms: remove note
adam[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: deal with static files generated ...
adam[pkgsrc/trunk]: pkgsrc/net/grpc grpc: updated to 1.24.3
adam[pkgsrc/trunk]: pkgsrc/net py-grpcio[-tools]: updated to 1.24.3
adam[pkgsrc/trunk]: pkgsrc/net/wireshark wireshark: updated to 3.0.6
adam[pkgsrc/trunk]: pkgsrc/doc Updated emulators/qemu, net/grpc, net/py-grpcio, n...
nia[pkgsrc/trunk]: pkgsrc/graphics/icoutils icoutils: Fix NLS
nia[pkgsrc/trunk]: pkgsrc/textproc/aspell-nds aspell-nds: Fix installation (conf...
nia[pkgsrc/trunk]: pkgsrc/audio/musicpd musicpd: Update to 0.21.16
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/musicpd to 0.21.16
nia[pkgsrc/trunk]: pkgsrc/audio/musicpd musicpd: Switch back to PYTHON_VERSIONED...
nia[pkgsrc/trunk]: pkgsrc/audio/musicpd musicpd: Use current sphinx binary name
kamil[pkgsrc/trunk]: pkgsrc/audio/ncmpc ncmpc: Fix build on NetBSD 9.99.17
nia[pkgsrc/trunk]: pkgsrc/multimedia/subtitleeditor/patches subtitleeditor: Miss...
kamil[pkgsrc/trunk]: pkgsrc/net/ocsync ocsync: Fix build on NetBSD 9.99.17
kamil[pkgsrc/trunk]: pkgsrc/games/hex-a-hop hex-a-hop: Fix build on NetBSD 9.99.17
gdt[pkgsrc/trunk]: pkgsrc/net/unifi net/unif: Add comment about why update to 5....
taca[pkgsrc/trunk]: pkgsrc/lang lang/php72: update to 7.2.24
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-docile to 1.3.2
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/php72 to 7.2.24 [taca 2019-10-25]
taca[pkgsrc/trunk]: pkgsrc/lang lang/php73: update to 7.3.11
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/php73 to 7.3.11
taca[pkgsrc/trunk]: pkgsrc/lang lang/php71: update to 7.1.33
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/php71 to 7.1.33
taca[pkgsrc/trunk]: pkgsrc/doc doc/TODO: update some
ryoon[pkgsrc/trunk]: pkgsrc/devel/at-spi2-atk Revert previous
spz[pkgsrc/trunk]: pkgsrc/security/libtasn1 update libtasn1 to version 4.14:
triaxx[pkgsrc/trunk]: pkgsrc/databases/postgresql11 postgresql11: make nls option o...
triaxx[pkgsrc/trunk]: pkgsrc/databases postgresql11: make nls support optional
triaxx[pkgsrc/trunk]: pkgsrc/databases/postgresql12 postgresql12: make nls option o...
triaxx[pkgsrc/trunk]: pkgsrc/databases/postgresql11 postgresql11: fix nls option su...
triaxx[pkgsrc/trunk]: pkgsrc/databases/postgresql12 postgresql12: fix nls option su...
gutteridge[pkgsrc/trunk]: pkgsrc/textproc textproc/Makefile: sort entries
gutteridge[pkgsrc/trunk]: pkgsrc/lang/ghc ghc: adjust patch to allow for Perl >= 5.30
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/ghc to 6.8.3nb10
kamil[pkgsrc/trunk]: pkgsrc/audio/flactag flactag: Fix build on NetBSD 9.99.17
adam[pkgsrc/trunk]: pkgsrc/archivers/unrar unrar: updated to 5.8.3
adam[pkgsrc/trunk]: pkgsrc/www/nginx-devel nginx-devel: updated to 1.17.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/nginx-devel, archivers/unrar
kamil[pkgsrc/trunk]: pkgsrc/finance/libofx libofx: Fix build on NetBSD 9.99.17
adam[pkgsrc/trunk]: pkgsrc/www/py-flask-jwt-extended py-flask-jwt-extended: updat...
adam[pkgsrc/trunk]: pkgsrc/devel/py-test5 py-test5: updated to 5.2.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-flask-jwt-extended, devel/py-test5
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-runner py-test-runner: updated to 5.1
kamil[pkgsrc/trunk]: pkgsrc/graphics/exiv2 exiv2: Fix build on NetBSD 9.99.17
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-testmon py-test-testmon: updated to 0.9.19
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test-runner, devel/py-test-testmon
kamil[pkgsrc/trunk]: pkgsrc/emulators/dolphin-emu dolphin-emu: Fix build on NetBSD...
kamil[pkgsrc/trunk]: pkgsrc/games/7kaa 7kaa: Fix build on NetBSD 9.99.17
kamil[pkgsrc/trunk]: pkgsrc/sysutils/rkdeveloptool rkdeveloptool: Fix build on Net...
kamil[pkgsrc/trunk]: pkgsrc/wm/icewm icewm: Fix build on NetBSD 9.99.17
kamil[pkgsrc/trunk]: pkgsrc/wm/icewm13 icewm13: Fix build on NetBSD 9.99.17
adam[pkgsrc/trunk]: pkgsrc/graphics/py-graphviz py-graphviz: updated to 0.13
kamil[pkgsrc/trunk]: pkgsrc/wm/icewm14 icewm14: Fix build on NetBSD 9.99.17
adam[pkgsrc/trunk]: pkgsrc/devel/py-cffi py-cffi: updated to 1.13.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-cffi, graphics/py-graphviz
kamil[pkgsrc/trunk]: pkgsrc/www/htmlcxx htmlcxx: Fix build on NetBSD 9.99.17
nia[pkgsrc/trunk]: pkgsrc/chat/inspircd3 inspircd: Update to 3.4.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated chat/inspircd3 to 3.4.0
kamil[pkgsrc/trunk]: pkgsrc/emulators/libretro-dolphin libretro-dolphin: Fix build...
kamil[pkgsrc/trunk]: pkgsrc/multimedia - vlc2
nia[pkgsrc/trunk]: pkgsrc/security Remove security/keepassx successor security/k...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed security/keepassx successor security/...
kamil[pkgsrc/trunk]: pkgsrc/doc Removed multimedia/vlc2 successor multimedia/vlc
kamil[pkgsrc/trunk]: pkgsrc/multimedia/vlc2 vlc2: Eliminated
plunky[pkgsrc/trunk]: pkgsrc/wm/icewm14 this is the 1.4 branch
triaxx[pkgsrc/trunk]: pkgsrc/databases/postgresql11 postgresql11: fix broken gettex...
triaxx[pkgsrc/trunk]: pkgsrc/databases postgresql10: make nls support optional
triaxx[pkgsrc/trunk]: pkgsrc/devel/bison bison: make nls option enabled by default
triaxx[pkgsrc/trunk]: pkgsrc/devel/gmake gmake: make nls option enabled by default
triaxx[pkgsrc/trunk]: pkgsrc/shells/bash bash: make nls option enabled by default
triaxx[pkgsrc/trunk]: pkgsrc/databases/postgresql12 postgresql12: fix broken gettex...
kamil[pkgsrc/trunk]: pkgsrc/multimedia - kaffeine
kamil[pkgsrc/trunk]: pkgsrc/multimedia/kaffeine kaffeine: Eliminated
kamil[pkgsrc/trunk]: pkgsrc/doc Removed multimedia/kaffeine
mef[pkgsrc/trunk]: pkgsrc/www/p5-HTTP-Tiny-Mech www/p5-HTTP-Tiny-Mech: import p5...
mef[pkgsrc/trunk]: pkgsrc Added www/p5-HTTP-Tiny-Mech version 1.001002
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Added editors/gedit version 3.22.1nb10
kamil[pkgsrc/trunk]: pkgsrc/editors/gedit editors/gedit: import gedit-3.22.1nb10
kamil[pkgsrc/trunk]: pkgsrc/editors + gedit
kamil[pkgsrc/trunk]: pkgsrc/editors/gedit gedit: Update PKG_OPTIONS_VAR
mef[pkgsrc/trunk]: pkgsrc/devel/p5-MetaCPAN-Client (devel/p5-MetaCPAN-Client) Up...
kamil[pkgsrc/trunk]: pkgsrc/editors -gedit3
kamil[pkgsrc/trunk]: pkgsrc/doc Update the previous entry to:
kamil[pkgsrc/trunk]: pkgsrc/editors/gedit3 gedit3: Renamed to gedit
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Modern-Perl (devel/p5-Modern-Perl) Updated 1....
kamil[pkgsrc/trunk]: pkgsrc/devel + accerciser
kamil[pkgsrc/trunk]: pkgsrc/devel/accerciser devel/accerciser: import accerciser-3...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-Build (devel/p5-Module-Build) Updated ...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Modern-Perl to 1.20190727
kamil[pkgsrc/trunk]: pkgsrc/devel -accerciser3
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-MetaCPAN-Client to 2.026000
kamil[pkgsrc/trunk]: pkgsrc/devel/accerciser3 accerciser3: Renamed to accerciser
kamil[pkgsrc/trunk]: pkgsrc/doc Renamed devel/accerciser3 to devel/accerciser
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/mpv to 0.30.0
leot[pkgsrc/trunk]: pkgsrc/multimedia/mpv mpv: Update to 0.30.0
kamil[pkgsrc/trunk]: pkgsrc/graphics + eog
kamil[pkgsrc/trunk]: pkgsrc/graphics/eog graphics/eog: import eog-3.24.1nb6
kamil[pkgsrc/trunk]: pkgsrc/graphics - eog3
kamil[pkgsrc/trunk]: pkgsrc/graphics/eog3 eog3: Renamed to eog
kamil[pkgsrc/trunk]: pkgsrc/doc Renamed graphics/eog3 to graphics/eog
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/unifi to 5.11.50
gdt[pkgsrc/trunk]: pkgsrc/net/unifi net/unifi: Update to 5.11.50
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/R2pkg/files pkgtools/R2pkg: format source code
wiz[pkgsrc/trunk]: pkgsrc/doc TODO: use 'Moved' where just the directory changes
wiz[pkgsrc/trunk]: pkgsrc/doc TODO: two more moves
mef[pkgsrc/trunk]: pkgsrc/devel/p5-App-perlbrew (devel/p5-App-perlbrew) Updated ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN-FindDependencies (devel/p5-CPAN-FindDepe...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Dispatch (devel/p5-Log-Dispatch) Updated ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN-Perl-Releases (devel/p5-CPAN-Perl-Releas...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-App-perlbrew to 0.87
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-CPANTS-Analyse (devel/p5-Module-CPANTS...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-CoreList (devel/p5-Module-CoreList) Up...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-Metadata (devel/p5-Module-Metadata) Up...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Module-Starter (devel/p5-Module-Starter) Upda...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Module-CPANTS-Analyse to 1.01
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.3.2
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.3.2
mef[pkgsrc/trunk]: pkgsrc/ham/trustedQSL (ham/trustedQSL) Updated 2.4.2 to 2.4....
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated ham/trustedQSL to 2.4.7
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added games/simutrans version 120.4.1
nia[pkgsrc/trunk]: pkgsrc/games Add games/simutrans.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added games/simutrans-pak128 version 2.8.1
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Moo (devel/p5-Moo) Updated from 2.003004 to ...
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.3.3
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.3.3
mef[pkgsrc/trunk]: pkgsrc/devel/p5-MooseX-Role-Parameterized (devel/p5-MooseX-Ro...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Moo to 2.003006
nia[pkgsrc/trunk]: pkgsrc/editors Add editors/l3afpad
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added editors/l3afpad version 0.8.18.1.11
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated cad/librecad to 2.2.0.rc1
kamil[pkgsrc/trunk]: pkgsrc/cad/librecad librecad: Upgrade to 2.2.0 rc1
rillig[pkgsrc/trunk]: pkgsrc/sysutils/logrider sysutils/logrider: clean up Makefile
kamil[pkgsrc/trunk]: pkgsrc/editors/sasm sasm: Update to SASM 3.10.1
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/sasm to 3.10.1
kamil[pkgsrc/trunk]: pkgsrc/graphics/eog eog: Set PREV_PKGPATH
kamil[pkgsrc/trunk]: pkgsrc/editors/gedit gedit: Set PREV_PKGPATH
kamil[pkgsrc/trunk]: pkgsrc/devel/accerciser accerciser: Set PREV_PKGPATH
rhialto[pkgsrc/trunk]: pkgsrc/devel/bzr Update devel/bzr to latest release, 2.7.0 (r...
rhialto[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/bzr to 2.7.0
kamil[pkgsrc/trunk]: pkgsrc/x11 + qt5-qscintilla
kamil[pkgsrc/trunk]: pkgsrc/x11/qt5-qscintilla x11/qt5-qscintilla: import qt5-qsci...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Added x11/qt5-qscintilla version 2.11.2
kamil[pkgsrc/trunk]: pkgsrc/databases -sqliteman
kamil[pkgsrc/trunk]: pkgsrc/databases/sqliteman sqliteman: Eliminate
kamil[pkgsrc/trunk]: pkgsrc/doc Removed databases/sqliteman
kamil[pkgsrc/trunk]: pkgsrc/emulators -gambatte
kamil[pkgsrc/trunk]: pkgsrc/doc Removed emulators/gambatte
kamil[pkgsrc/trunk]: pkgsrc/emulators/gambatte gambatte: Remove obsolete package
nia[pkgsrc/trunk]: pkgsrc/audio audio: Allow audacity to use the system's portau...
nia[pkgsrc/trunk]: pkgsrc/audio/portaudio/patches portaudio: Missing patches int...
ng0[pkgsrc/trunk]: pkgsrc/www/libmicrohttpd www/libmicrohttpd: Update to 0.9.68
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/libmicrohttpd to 0.9.68
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/hydrogen to 1.0.0.beta1
nia[pkgsrc/trunk]: pkgsrc/audio/hydrogen hydrogen: Update to 1.0.0-beta1
adam[pkgsrc/trunk]: pkgsrc/devel/py-xopen py-xopen: updated to 0.8.4
adam[pkgsrc/trunk]: pkgsrc/devel/py-lazy-object-proxy py-lazy-object-proxy: updat...
adam[pkgsrc/trunk]: pkgsrc/devel/py-ipython py-ipython: updated to 7.9.0
adam[pkgsrc/trunk]: pkgsrc/textproc/py-pyquery py-pyquery: updated to 1.4.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-lazy-object-proxy, devel/py-xopen...
adam[pkgsrc/trunk]: pkgsrc/lang/py-asttokens py-asttokens: updated to 2.0.2
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinx py-sphinx: updated to 2.2.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-runner py-test-runner: updated to 5.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/py-asttokens, textproc/py-sphinx, dev...
adam[pkgsrc/trunk]: pkgsrc/databases/repmgr repmgr: updated to 5.0.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/repmgr
kamil[pkgsrc/trunk]: pkgsrc/graphics/djview4 djview4: Switch from qt4 to qt5
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/djview4 to 4.10.6nb2
nia[pkgsrc/trunk]: pkgsrc/audio/ncmpc ncmpc: Fix man page creation
nia[pkgsrc/trunk]: pkgsrc/audio/buzztrax buzztrax: needs omf-scrollkeeper
nia[pkgsrc/trunk]: pkgsrc/print/zathura zathura: Fix man page creation
kamil[pkgsrc/trunk]: pkgsrc/security/xca xca: Switch from qt4 to qt5
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/xca to 2.1.2nb1
kamil[pkgsrc/trunk]: pkgsrc/audio/pulseaudio pulseaudio: Drop the fftw option
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/pulseaudio to 13.0nb1
rhialto[pkgsrc/trunk]: pkgsrc/devel/breezy Add breezy (brz), a successor to bazaar (...
rhialto[pkgsrc/trunk]: pkgsrc/devel Add breezy.
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: move license ...
rhialto[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/breezy version 3.0.1
kamil[pkgsrc/trunk]: pkgsrc/lang -basic256
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Mouse (devel/p5-Mouse) Updated 2.5.7 to 2.5.9
kamil[pkgsrc/trunk]: pkgsrc/doc Removed lang/basic256
kamil[pkgsrc/trunk]: pkgsrc/lang/basic256 basic256: Retired
mef[pkgsrc/trunk]: pkgsrc/devel/p5-OOTools (devel/p5-OOTools) Updated 2.40 to 2....
mef[pkgsrc/trunk]: pkgsrc/devel/p5-PAR (devel/p5-PAR) Updated 1.015 to 1.016
mef[pkgsrc/trunk]: pkgsrc/devel/p5-PPIx-Regexp (devel/p5-PPI-Regexp) Updated 0.0...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Role-Tiny (devel/p5-Role-Tiny) Updated 2.0000...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Perl-Tidy (devel/p5-Perl-Tidy) Updated from ...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Mouse to 2.5.9
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Scalar-List-Utils (devel/p5-Scalar-List-Utils...
kamil[pkgsrc/trunk]: pkgsrc/net -py-bitmessage
kamil[pkgsrc/trunk]: pkgsrc/doc Removed net/py-bitmessage
kamil[pkgsrc/trunk]: pkgsrc/net/avahi avahi: Remove the qt (disabled by default) o...
kamil[pkgsrc/trunk]: pkgsrc/net/py-bitmessage py-bitmessage: Retired
kamil[pkgsrc/trunk]: pkgsrc/audio/qjackctl qjackctl: Switch from qt4 to qt5
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/qjackctl to 0.4.2nb21
kamil[pkgsrc/trunk]: pkgsrc/audio/qjackctl qjackctl: Simplify the package
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Scope-Upper (devel/p5-Scope-Upper) Updated t...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Specio (devel/p5-Specio) Updated to 0.44
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Sub-Name (devel/p5-Sub-Name) Updated from 0.2...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Sub-Quote (devel/p5-Sub-Quote) Updated from 2...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Scalar-List-Utils to 1.53
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/hplip to 3.18.5nb11
kamil[pkgsrc/trunk]: pkgsrc/print/hplip hplip: Drop the qt4 option (disabled by de...
nia[pkgsrc/trunk]: pkgsrc/cad/qcad qcad: Handle platforms without EGL support (N...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/sword to 1.8.1
kamil[pkgsrc/trunk]: pkgsrc/misc/sword sword: Upgrade to 1.8.1
kamil[pkgsrc/trunk]: pkgsrc/misc/sword sword: Fix comment
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/bibletime to 2.11.2
kamil[pkgsrc/trunk]: pkgsrc/misc/kchmviewer kchmviewer: Drop qt4 and kde4 build op...
kamil[pkgsrc/trunk]: pkgsrc/misc/bibletime bibletime: Upgrade to 2.11.2
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/kchmviewer to 7.2.1nb46
kamil[pkgsrc/trunk]: pkgsrc/misc/libreoffice libreoffice: Drop dead kde4 option re...
kamil[pkgsrc/trunk]: pkgsrc/inputmethod/uim uim: Drop kde/qt4 build options (both ...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated inputmethod/uim to 1.8.6nb65
bouyer[pkgsrc/trunk]: pkgsrc/geography/opencpn Hack to make it build with new pango...
bouyer[pkgsrc/trunk]: pkgsrc/security/qt5-qtkeychain Add qt5-qtkeychain version 0.9.1
bouyer[pkgsrc/trunk]: pkgsrc/doc Added security/qt5-qtkeychain version 0.9.1
he[pkgsrc/trunk]: pkgsrc/doc Note update of lang/rust to 1.38.0nb1.
he[pkgsrc/trunk]: pkgsrc/lang/rust Bump bootstrap version to 1.38.0 for NetBSD/...
maya[pkgsrc/trunk]: pkgsrc/devel/libgphoto2 libgphoto2: fix build on sunos by for...
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/url2pkg to 19.3.4
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg pkgtools/url2pkg: update to 19.3.4
maya[pkgsrc/trunk]: pkgsrc/sysutils/torsmo torsmo: add xft support
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/torsmo to 0.18nb3
jperkin[pkgsrc/trunk]: pkgsrc/lang/rust rust: Fix SunOS builds with newer compilers.
kamil[pkgsrc/trunk]: pkgsrc/graphics/gnuplot gnuplot: Remove the qt4 build option ...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/gnuplot to 5.2.7nb2
kamil[pkgsrc/trunk]: pkgsrc/graphics/graphviz graphviz: Drop the qt (qt4) option (...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/graphviz to 2.40.1nb41
jperkin[pkgsrc/trunk]: pkgsrc/lang/rust rust: Update SmartOS dependencies and tidy.
kamil[pkgsrc/trunk]: pkgsrc/devel/qconf qconf: Upgrade to 2.4
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/qconf to 2.4
nia[pkgsrc/trunk]: pkgsrc/graphics/feh feh: do not try to use strverscmp on !linux
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/yabause to 0.9.15
kamil[pkgsrc/trunk]: pkgsrc/emulators/yabause yabause: Upgrade to 0.9.15
kamil[pkgsrc/trunk]: pkgsrc/graphics/pfstools pfstools: Remove qt (qt4) build opti...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/pfstools to 2.0.5nb14
kamil[pkgsrc/trunk]: pkgsrc/inputmethod/fcitx fcitx: Remove the qt (qt4) build opt...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated inputmethod/fcitx to 4.2.9.6nb6
jperkin[pkgsrc/trunk]: pkgsrc/games games: Add forgotten simutrans-pak128.
triaxx[pkgsrc/trunk]: pkgsrc/devel/gmake gmake: comment the inclusion of gettext-li...
kamil[pkgsrc/trunk]: pkgsrc/audio/mp3diags mp3diags: Upgrade to unstable tarball 1...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/mp3diags to 1.5.01
kamil[pkgsrc/trunk]: pkgsrc/graphics -qcomicbook
kamil[pkgsrc/trunk]: pkgsrc/graphics/qcomicbook qcomicbook: Remove broken package
kamil[pkgsrc/trunk]: pkgsrc/doc Removed graphics/qcomicbook
nia[pkgsrc/trunk]: pkgsrc/graphics/materia-gtk-theme materia-gtk-theme: Update t...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/materia-gtk-theme to 20191017
nia[pkgsrc/trunk]: pkgsrc/games/stone-soup-sdl stone-soup-sdl: Sync for stone-so...
nia[pkgsrc/trunk]: pkgsrc/games/stone-soup stone-soup: Update to 0.24
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/stone-soup to 0.24.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-IO-CaptureOutput (devel/p5-IO-CaptureOutput) ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-List-SomeUtils (devel/p5-List-SomeUtils) Upda...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Term-Table (devel/p5-Term-Table) Updated 0.01...
nia[pkgsrc/trunk]: pkgsrc/games/asc asc: Update to 2.6.1.0
ryoon[pkgsrc/trunk]: pkgsrc/inputmethod/fcitx Remove removed conditions in PLIST, ...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/asc to 2.6.1.0
nia[pkgsrc/trunk]: pkgsrc/games/asc asc: Update DESCR
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed x11/paragui
nia[pkgsrc/trunk]: pkgsrc/x11 Remove x11/paragui.
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Compile (devel/p5-Test-Compile) Updated ...
ryoon[pkgsrc/trunk]: pkgsrc/mail/notmuch Update to 0.29.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated mail/notmuch to 0.29.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/minetest to 5.1.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-HTTP-LocalServer (devel/p5-Test-HTTP-Loc...
nia[pkgsrc/trunk]: pkgsrc/games/minetest minetest: Update to 5.1.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-MockModule (devel/p5-Test-MockModule) Up...
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox/patches Add a forgotten patch
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox to 70.0
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox Update to 70.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox-l10n to 70.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-MockObject (devel/p5-Test-MockObject) Up...
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox-l10n Update to 70.0
wiz[pkgsrc/trunk]: pkgsrc/www/emacs-w3m-snapshot/patches emacs-w3m-snapshot: rem...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/MesaLib to 19.2.2
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Update to 19.2.2
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Script (devel/p5-Test-Script) Updated 1....
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-List-SomeUtils to 0.58
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
mef[pkgsrc/trunk]: pkgsrc/devel/p5-IO-CaptureOutput (devel/p5-IO-CaptureOutput) ...
jperkin[pkgsrc/trunk]: pkgsrc/games/simutrans simutrans: Fix DEPENDS match.
nia[pkgsrc/trunk]: pkgsrc/graphics/papirus-icon-theme papirus-icon-theme: Update...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/papirus-icon-theme to 20191009
nia[pkgsrc/trunk]: pkgsrc/graphics/papirus-folders papirus-folders: Update to 2.4.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/papirus-folders to 1.5.0
he[pkgsrc/trunk]: pkgsrc/lang/rust Fix CONFIGURE_ARGS for disabling debugging. ...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/TeXmacs to 1.99.11
kamil[pkgsrc/trunk]: pkgsrc/editors/TeXmacs TeXmacs: Upgrade to 1.99.11
nia[pkgsrc/trunk]: pkgsrc/audio/portaudio portaudio: Add missing patch + debug o...
minskim[pkgsrc/trunk]: pkgsrc/sysutils/py-appnope sysutils/py-appnope: Fix build on ...
jperkin[pkgsrc/trunk]: pkgsrc/databases/couchdb couchdb: Fix variable expansion in c...
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/couchdb to 2.3.1nb1
kamil[pkgsrc/trunk]: pkgsrc/devel -grantlee
kamil[pkgsrc/trunk]: pkgsrc/devel/grantlee grantlee: Retire
kamil[pkgsrc/trunk]: pkgsrc/devel grantlee: Restore
gdt[pkgsrc/trunk]: pkgsrc/comms comms/asterisk: Update EOL info in DESCR
agc[pkgsrc/trunk]: pkgsrc/doc Note addition of security/libstark
agc[pkgsrc/trunk]: pkgsrc/security Import libstark-20191018 into the packages co...
bouyer[pkgsrc/trunk]: pkgsrc/security Add qt5-qtkeychain
bouyer[pkgsrc/trunk]: pkgsrc/misc/zyGrib Update to 8.0.1. Changes since 7.0.0:
bouyer[pkgsrc/trunk]: pkgsrc/x11 Add qwt6-qt5 version 6.1.4. Based on qwt6-qt4 pack...
bouyer[pkgsrc/trunk]: pkgsrc/doc Added x11/qwt6-qt5 version 6.1.4
maya[pkgsrc/trunk]: pkgsrc/x11/qt4-libs qt4-libs: fix build on netbsd-current, wh...
gdt[pkgsrc/trunk]: pkgsrc/net/unison2.51 net/unison2.51: Take MAINTAINERship
gdt[pkgsrc/trunk]: pkgsrc/net/unison2.51 net/unison2.51: Clean up BUILDLINK_API_...
gdt[pkgsrc/trunk]: pkgsrc/net/unison2.48 net/unison2.48: Take MAINTAINERship
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg pkgtools/url2pkg: update to 19.3.5
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/qt5-qtwayland to 5.13.1
nia[pkgsrc/trunk]: pkgsrc/x11 Add x11/qt5-qtwayland.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Fix CHANGES line
maya[pkgsrc/trunk]: pkgsrc/print/atril atril: don't enable dvi support by default...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/atril to 1.22.1nb6
kamil[pkgsrc/trunk]: pkgsrc/emulators/haxm haxm: Upgrade to 7.5.4
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/haxm to 7.5.4
gutteridge[pkgsrc/trunk]: pkgsrc/lang/ghc7 ghc7: build fix (workaround) for NetBSD 9.x
he[pkgsrc/trunk]: pkgsrc/textproc/xmlrpc-c Remove a patch which no longer appli...
nia[pkgsrc/trunk]: pkgsrc/security Remove security/keepassx0 successor security/...
fcambus[pkgsrc/trunk]: pkgsrc/www/logswan logswan: update to 2.1.0.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed security/keepassx0 successor security...
nia[pkgsrc/trunk]: pkgsrc/doc doc/TODO: Remove simutrans
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/logswan to 2.1.0
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Fix build with illumos.
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/glib2, devel/glib2-tools, devel/gdbu...
adam[pkgsrc/trunk]: pkgsrc/devel glib2: updated to 2.60.7
fcambus[pkgsrc/trunk]: pkgsrc/graphics/libansilove libansilove: update to 1.1.5.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/libansilove to 1.1.5
fcambus[pkgsrc/trunk]: pkgsrc/graphics/ansilove ansilove: update to 4.0.4.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/ansilove to 4.0.4
fcambus[pkgsrc/trunk]: pkgsrc/misc/nyancat nyancat: take maintainership, I originall...
kamil[pkgsrc/trunk]: pkgsrc/net/dhcpcd-qt dhcpcd-qt: Switch to Qt5
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dhcpcd-qt to 0.7.5nb4
kamil[pkgsrc/trunk]: pkgsrc/misc/fbreader fbreader: Adapt for NetBSD POSIX iconv(3)
adam[pkgsrc/trunk]: pkgsrc/devel/py-virtualenv py-virtualenv: updated to 16.7.7
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-virtualenv py-test-virtualenv: updated t...
adam[pkgsrc/trunk]: pkgsrc/devel/py-setuptools py-setuptools: updated to 41.6.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-virtualenv, devel/py-test-virtual...
nia[pkgsrc/trunk]: pkgsrc/security/keepassxc keepassxc: Add SUPERSEDES
gdt[pkgsrc/trunk]: pkgsrc/ham/gnuradio-qtgui ham/gnuradio-qt: Explain status rel...
gdt[pkgsrc/trunk]: pkgsrc/doc doc/TODO: +gnuradio-3.8.0.0
gdt[pkgsrc/trunk]: pkgsrc/doc doc/TODO: merkaator-0.18.3
msaitoh[pkgsrc/trunk]: pkgsrc/sysutils/dmidecode Add an officially recommended patch...
msaitoh[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/dmidecode to 3.2nb5
kamil[pkgsrc/trunk]: pkgsrc/x11/qt5-qscintilla qt5-qscintilla: Split Makefile into...
kamil[pkgsrc/trunk]: pkgsrc/x11/py-qt5-qscintilla x11/py-qt5-qscintilla: import py...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Added x11/py-qt5-qscintilla version 2.11.2
kamil[pkgsrc/trunk]: pkgsrc/devel/py-tortoisehg py-tortoisehg: Switch from qt4 to qt5
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-tortoisehg to 5.0.2nb1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/crossfire-client to 1.73.0
nia[pkgsrc/trunk]: pkgsrc/games crossfire*: Update to 1.73.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/crossfire-server to 1.71.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: crossfire removals
nia[pkgsrc/trunk]: pkgsrc/games/icebreaker icebreaker: Update to 1.9.8.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/icebreaker to 1.9.8
kamil[pkgsrc/trunk]: pkgsrc/cad/openscad openscad: Switch to qt5
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated cad/openscad to 2019.05nb3
kamil[pkgsrc/trunk]: pkgsrc/devel -py-hgview
kamil[pkgsrc/trunk]: pkgsrc/devel/py-hgview py-hgview: Retired
kamil[pkgsrc/trunk]: pkgsrc/doc Removed devel/py-hgview
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/veusz to 3.1
bouyer[pkgsrc/trunk]: pkgsrc/x11 Be consistent with py-sip and install files in sha...
kamil[pkgsrc/trunk]: pkgsrc/graphics/veusz veusz: Upgrade to 3.1
bouyer[pkgsrc/trunk]: pkgsrc/doc Updated graphics/qgis to 3.8.3
mrg[pkgsrc/trunk]: pkgsrc/audio/csound6 fix build and prepare for the future:
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Make sure alloca is defined
bouyer[pkgsrc/trunk]: pkgsrc/geography/qgis Update qgis to 3.8.3. Switch to qt5.
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Remove patch for strnlen on ...
gutteridge[pkgsrc/trunk]: pkgsrc/www/firefox firefox: with 70.0, the minimum Rust requi...
gutteridge[pkgsrc/trunk]: pkgsrc/devel/py-test5 py-test5: build fix for (non-standard) ...
gutteridge[pkgsrc/trunk]: pkgsrc/devel/py-guppy3 py-guppy3: update to 3.0.8
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-guppy3 to 3.0.8
nia[pkgsrc/trunk]: pkgsrc *: fix manual definition of evdev mouse button ids
kamil[pkgsrc/trunk]: pkgsrc/graphics/veusz veusz: Adapt for new SIP_DIR
micha[pkgsrc/trunk]: pkgsrc/games/freedoom games/freedoom: Update to 0.12.1
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update games/freedoom to 0.12.1
micha[pkgsrc/trunk]: pkgsrc/doc doc: Fix typo (0.12.0 => 0.12.1)
jperkin[pkgsrc/trunk]: pkgsrc/x11 x11: Add py-qt5-qscintilla, unbreaking bulk builds.
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated mail/thunderbird to 68.2.0
ryoon[pkgsrc/trunk]: pkgsrc/mail/thunderbird Update to 68.2.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated mail/thunderbird-l10n to 68.2.0
kamil[pkgsrc/trunk]: pkgsrc/databases -luma
ryoon[pkgsrc/trunk]: pkgsrc/lang/nim Update to 1.0.2
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated lang/nim to 1.0.2
ryoon[pkgsrc/trunk]: pkgsrc/mail/thunderbird-l10n Update to 68.2.0
kamil[pkgsrc/trunk]: pkgsrc/doc Removed databases/luma
kamil[pkgsrc/trunk]: pkgsrc/databases/luma luma: Retired
kamil[pkgsrc/trunk]: pkgsrc/misc -tellico
kamil[pkgsrc/trunk]: pkgsrc/misc/tellico tellico: Retired
kamil[pkgsrc/trunk]: pkgsrc/print -kbibtex
kamil[pkgsrc/trunk]: pkgsrc/doc Removed misc/tellico
kamil[pkgsrc/trunk]: pkgsrc/print/kbibtex kbibtex: Retired
kamil[pkgsrc/trunk]: pkgsrc/doc Removed print/kbibtex
kamil[pkgsrc/trunk]: pkgsrc okular: Retired
kamil[pkgsrc/trunk]: pkgsrc/doc Removed print/okular
kamil[pkgsrc/trunk]: pkgsrc/doc Removed devel/eric4
kamil[pkgsrc/trunk]: pkgsrc/devel eric4: Retired
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/vym to 2.7.1
kamil[pkgsrc/trunk]: pkgsrc/misc/vym vym: Upgrade to 2.7.1
kamil[pkgsrc/trunk]: pkgsrc/misc/vym vym: Restore forgotten patch
kamil[pkgsrc/trunk]: pkgsrc/misc -mnemosyne
kamil[pkgsrc/trunk]: pkgsrc/misc/mnemosyne mnemosyne: Retired
kamil[pkgsrc/trunk]: pkgsrc/doc Removed misc/mnemosyne
kamil[pkgsrc/trunk]: pkgsrc/x11 *qt4-qscintilla: Retired
kamil[pkgsrc/trunk]: pkgsrc/doc Removed x11/qt4-qscintilla [kamil 2019-10-30]
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-fast_gettext devel/ruby-fast_gettext: updat...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-fast_gettext to 2.0.1
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-ffi devel/ruby-ffi: update to 1.11.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-ffi to 1.11.1
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-gettext-setup devel/ruby-gettext-setup: upd...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-gettext-setup to 0.31
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-highline devel/ruby-highline: update to 2.0.3
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-highline to 2.0.3
triaxx[pkgsrc/trunk]: pkgsrc/devel/gettext-lib gettext-lib: declare built-in implem...
kamil[pkgsrc/trunk]: pkgsrc/doc Removed misc/py-anki2
kamil[pkgsrc/trunk]: pkgsrc/misc py-anki2: Retired
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-hocon devel/ruby-hocon: update to 1.2.6
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-hocon to 1.2.6
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-i18n devel/ruby-i18n: update to 1.7.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-i18n to 1.7.0
taca[pkgsrc/trunk]: pkgsrc/doc doc/TODO: update samba
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-inline devel/ruby-inline: update to 3.12.5
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-inline to 3.12.5
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-mocha devel/ruby-mocha: update to 1.9.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-mocha to 1.9.0
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-msgpack devel/ruby-msgpack: update to 1.3.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-msgpack to 1.3.1
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-minitest devel/ruby-minitest: update to 5.13.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-minitest to 5.13.0
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-parser devel/ruby-parser: update to 3.14.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-parser to 3.14.1
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rgl devel/ruby-rgl: update to 0.5.6
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-rgl to 0.5.6
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/speedcrunch to 0.12.0
kamil[pkgsrc/trunk]: pkgsrc/math/speedcrunch speedcrunch: Upgrade to 0.12.0
leot[pkgsrc/trunk]: pkgsrc/doc doc: Fix latest qgis entry (it's in geography, not...
nia[pkgsrc/trunk]: pkgsrc/mail/evolution evolution: Fix path to evolution-data-s...
nia[pkgsrc/trunk]: pkgsrc evolution: Update to 3.34.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/evolution to 3.34.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/evolution-data-server to 3.35.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed time/evolution-webcal
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed mail/evolution-exchange
nia[pkgsrc/trunk]: pkgsrc/mail/evolution-data-server evolution-data-server: Remo...
gdt[pkgsrc/trunk]: pkgsrc/net/py-paho-mqtt net/py-paho-mqtt: Update to 1.5.0
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/py-paho-mqtt to 1.5.0
jnemeth[pkgsrc/trunk]: pkgsrc/editors sort
jnemeth[pkgsrc/trunk]: pkgsrc/x11 sort
adam[pkgsrc/trunk]: pkgsrc/devel/py-xdis py-xdis: updated to 4.1.2
adam[pkgsrc/trunk]: pkgsrc/www/py-asgiref py-asgiref: updated to 3.2.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-xdis, www/py-asgiref
adam[pkgsrc/trunk]: pkgsrc/www/py-autobahn py-autobahn: updated to 19.10.1
adam[pkgsrc/trunk]: pkgsrc/www/py-channels py-channels: updated to 2.3.1
adam[pkgsrc/trunk]: pkgsrc/sysutils/py-crontab py-crontab: updated to 2.4.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-joblib py-joblib: updated to 0.14.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-autobahn, www/py-channels, sysutils...
fcambus[pkgsrc/trunk]: pkgsrc/wm/coma coma: update to 1.1.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/coma to 1.1
fcambus[pkgsrc/trunk]: pkgsrc/www/logswan logswan: update to 2.1.1.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/logswan to 2.1.1
adam[pkgsrc/trunk]: pkgsrc/net/haproxy haproxy: updated to 2.0.8
adam[pkgsrc/trunk]: pkgsrc/devel/ccache ccache: updated to 3.7.5
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/haproxy, devel/ccache
jperkin[pkgsrc/trunk]: pkgsrc/security/clamav clamav: Fix install with the milter op...
jperkin[pkgsrc/trunk]: pkgsrc/databases/mysql57-client mysql57: Disable HAVE_SOLARIS...
adam[pkgsrc/trunk]: pkgsrc/devel/cmake cmake: updated to 3.15.5
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/cmake
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Simple (devel/p5-Test-Simple) Updated f...
nia[pkgsrc/trunk]: pkgsrc/audio/fluidsynth fluidsynth: Update to 2.0.8
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Spelling (devel/p5-Test-Spelling) Update...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/fluidsynth to 2.0.8
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Taint (devel/p5-Test-Taint) Updated from...
nia[pkgsrc/trunk]: pkgsrc/audio mpg123: Update to 1.25.13
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/mpg123 to 1.25.13
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test2-Plugin-NoWarnings (devel/p5-Test2-Plugi...
nia[pkgsrc/trunk]: pkgsrc/security/kpcli kpcli: Update to 3.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/kpcli to 3.3
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test2-Suite (devel/p5-Test2-Suite) Updated fr...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Test-Simple to 1.302168
triaxx[pkgsrc/trunk]: pkgsrc/security/sudo sudo: add missing files in PLIST
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/sudo to 1.8.28nb2
jperkin[pkgsrc/trunk]: pkgsrc/devel/gmake gmake: Unbreak PREFER_PKGSRC circular depe...
nia[pkgsrc/trunk]: pkgsrc/fonts/harfbuzz harfbuzz: Update to 2.6.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated fonts/harfbuzz to 2.6.4
gdt[pkgsrc/trunk]: pkgsrc/net net/unison2.32: Remove
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Note removal of unison 2.32, 2.40
gdt[pkgsrc/trunk]: pkgsrc/net net/unison2.40: Remove
pgoyette[pkgsrc/trunk]: pkgsrc/sysutils/decode-dimms Update sysutils/decode-dimms to ...
pgoyette[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/decode-dimms to 4.1-20191002nb2
triaxx[pkgsrc/trunk]: pkgsrc/databases/postgresql94 postgresql94: fix broken gettex...
gutteridge[pkgsrc/trunk]: pkgsrc/www/firefox firefox: further dependency minimum versio...
mef[pkgsrc/trunk]: pkgsrc/www/emacs-w3m-snapshot (www/emacs-w3m-snapshot) Fix b...
mef[pkgsrc/trunk]: pkgsrc/parallel/parallel (parallel/parallel) Updated 20160822...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated parallel/parallel to 20190922
wiz[pkgsrc/trunk]: pkgsrc/mail/thunderbird Sort
wiz[pkgsrc/trunk]: pkgsrc/mail/thunderbird/patches thunderbird: remove patches t...
gutteridge[pkgsrc/trunk]: pkgsrc/mk/defaults options.description: add gnuplot option
gutteridge[pkgsrc/trunk]: pkgsrc/lang/ghc7 ghc7: refine NetBSD 9.x build fix for sandbo...
jperkin[pkgsrc/trunk]: pkgsrc/www/c-icap-modules c-icap-modules: Avoid symbol clash ...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated inputmethod/uim to 1.8.8
nia[pkgsrc/trunk]: pkgsrc/inputmethod/uim uim: Update to 1.8.8
nia[pkgsrc/trunk]: pkgsrc/mail/balsa balsa: Update to 2.5.9
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/balsa to 2.5.9
wiz[pkgsrc/trunk]: pkgsrc/mail/evolution-data-server evolution-data-server: fix ...
nia[pkgsrc/trunk]: pkgsrc/devel/rgbds rgbds: Update to 0.3.9
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/rgbds to 0.3.9
nia[pkgsrc/trunk]: pkgsrc/net/dnscrypt-proxy2 dnscrypt-proxy2: Update to 2.0.31
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dnscrypt-proxy2 to 2.0.31
nia[pkgsrc/trunk]: pkgsrc/www/gitea gitea: Update to 1.9.5
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/gitea to 1.9.5
nia[pkgsrc/trunk]: pkgsrc/emulators/dosbox-x dosbox-x: Update to 0.82.23
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/dosbox-x to 0.82.23
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ocaml-dune to 1.11.4
maya[pkgsrc/trunk]: pkgsrc/devel/ocaml-dune ocaml-dune: update to 1.11.4
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.3.4
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.3.4
kamil[pkgsrc/trunk]: pkgsrc/graphics/djview4 djview4: Register qt5-qttools as a bu...
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox Update to 70.0.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox to 70.0.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox-l10n to 70.0.1
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Alien-Build (devel/p5-Align-Build) Updated to...
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox-l10n Update to 70.0.1
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Alien-Build to 1.90
rillig[pkgsrc/trunk]: pkgsrc/lang/clisp lang/clisp: fix pkglint warnings and notes
tsutsui[pkgsrc/trunk]: pkgsrc/emulators/PC6001VX PC6001VX: update to 3.3.1.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/PC6001VX to 3.3.1
mef[pkgsrc/trunk]: pkgsrc/doc Add devel/php-xdebug-2.8.0
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test2-Suite (devel/p5-Test2-Suite) Updated to...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Type-Tiny-XS (devel/p5-Type-Tiny-XS) Updated ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-namespace-autoclean (devel/p5-namespace-autoc...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Test2-Suite to 0.000127
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Alien-Build (devel/p5-Alien-Build) Update to ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN-Perl-Releases (devel/p5-CPAN-Perl-Releas...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Alien-Build to 1.91
rillig[pkgsrc/trunk]: pkgsrc/multimedia/deforaos-player multimedia/deforaos-player:...
rillig[pkgsrc/trunk]: pkgsrc/www/php-apcu www/php-apcu: fix pkglint warnings and co...
rillig[pkgsrc/trunk]: pkgsrc/print/ghostscript print/ghostscript: fix pkglint warnings
ryoon[pkgsrc/trunk]: pkgsrc/mail/thunderbird Update to 68.2.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated mail/thunderbird to 68.2.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated mail/thunderbird-l10n to 68.2.1
ryoon[pkgsrc/trunk]: pkgsrc/mail/thunderbird-l10n Update to 68.2.1
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated misc/libreoffice to 6.3.3.2
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice Update to 6.3.3.2
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-CPAN-Meta-JSON devel/p5-Test-CPAN-Meta-J...
mef[pkgsrc/trunk]: pkgsrc Added devel/p5-Test-CPAN-Meta-JSON version 0.16
mef[pkgsrc/trunk]: pkgsrc/databases/p5-BerkeleyDB (databases/p5-BerkeleyDB) Upda...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/p5-BerkeleyDB to 0.63
mef[pkgsrc/trunk]: pkgsrc/mail/p5-MIME-Lite (mail/p5-MIME-Lite) Updated to 3.031
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/p5-MIME-Lite to 3.031
maya[pkgsrc/trunk]: pkgsrc/graphics/libkexiv2 libkexiv2: fix build with newer exiv2.
rillig[pkgsrc/trunk]: pkgsrc/security/log2timeline security/log2timeline: remove ig...
nia[pkgsrc/trunk]: pkgsrc/graphics/babl babl: Update to 0.1.72
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/babl to 0.1.72
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/gegl to 0.4.18
nia[pkgsrc/trunk]: pkgsrc/graphics/gegl gegl: Update to 0.4.18
nia[pkgsrc/trunk]: pkgsrc/graphics/gimp gimp: Update to 2.10.14
mef[pkgsrc/trunk]: pkgsrc/time/p5-DateTime-Locale (time/p5-DateTime-Locale) Upda...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/gimp to 2.10.14
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated time/p5-DateTime-Locale to 1.25
rillig[pkgsrc/trunk]: pkgsrc/print/pcps print/pcps: fix pkglint warnings
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-sequel databases/ruby-sequel: update to...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/ruby-sequel to 5.26.0
taca[pkgsrc/trunk]: pkgsrc/devel/hoe devel/hoe: update to 3.19.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/hoe to 3.19.0
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rspec-support devel/ruby-rspec-support: upd...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rspec-core devel/ruby-rspec-core: update to...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rspec-expectations devel/ruby-rspec-expecta...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rspec-mocks devel/ruby-rspec-mocks: update ...
nia[pkgsrc/trunk]: pkgsrc/games Add games/sdlpop. Based on work by Yorick Hardy ...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added games/sdlpop version 1.20
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rspec devel/ruby-rspec: update to 3.9.0
mef[pkgsrc/trunk]: pkgsrc/time/p5-DateTime-Format-Flexible (time/p5-DateTime-For...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rspec devel/ruby-rspec: Add USE_LANGUAGES
maya[pkgsrc/trunk]: pkgsrc/math/cantor cantor: force python2. doesn't build with ...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rspec-rails devel/ruby-rspec-rails: update ...
taca[pkgsrc/trunk]: pkgsrc/doc doc: note update of ruby-rspec packages to 3.9.0
nia[pkgsrc/trunk]: pkgsrc/editors/xournalpp xournalpp: Add smooth curves and dev...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-sexp-processor devel/ruby-sexp-processor: u...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-sexp-processor to 4.13.0
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-simplecov devel/ruby-simplecov: update to 0...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-simplecov to 0.17.1
mef[pkgsrc/trunk]: pkgsrc/time/p5-Data-ICal (time/p5-Data-ICal) Updated to 0.23
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-test-unit devel/ruby-test-unit: update to 3...
mef[pkgsrc/trunk]: pkgsrc/doc Updated time/p5-DateTime-Format-Flexible to 0.32
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-test-unit to 3.3.4
nia[pkgsrc/trunk]: pkgsrc/games/bastet bastet: Update to 0.43.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/bastet to 0.43.2
taca[pkgsrc/trunk]: pkgsrc/graphics/ruby-RMagick graphics/ruby-RMagick: reset PKG...
taca[pkgsrc/trunk]: pkgsrc/graphics/ruby-RMagick graphics/ruby-RMagick: update to...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/ruby-RMagick to 3.2.0
nia[pkgsrc/trunk]: pkgsrc/audio/qsynth qsynth: Update to 0.6.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/qsynth to 0.6.0
taca[pkgsrc/trunk]: pkgsrc/mail/ruby-mime-types-data mail/ruby-mime-types-data: u...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/ruby-mime-types-data to 3.2019.1009
taca[pkgsrc/trunk]: pkgsrc/mail/ruby-mime-types mail/ruby-mime-types: update to 3.3
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/ruby-mime-types to 3.3
taca[pkgsrc/trunk]: pkgsrc/mail/ruby-mini_mime mail/ruby-mini_mime: update to 1.0.2
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/ruby-mini_mime to 1.0.2
taca[pkgsrc/trunk]: pkgsrc/math/ruby-spreadsheet math/ruby-spreadsheet: update to...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/ruby-spreadsheet to 1.2.5
rillig[pkgsrc/trunk]: pkgsrc/sysutils/ansible sysutils/ansible: fix pkglint warning...
rillig[pkgsrc/trunk]: pkgsrc/databases/pgtclng databases/pgtclng: fix pkglint warnings
rillig[pkgsrc/trunk]: pkgsrc/databases databases: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/finance finance: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/math math: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/mail mail: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/time time: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.3.5
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.3.5
nia[pkgsrc/trunk]: pkgsrc/emulators/dosbox-x dosbox-x: Not mprotect safe on x86
maya[pkgsrc/trunk]: pkgsrc/graphics/libkdcraw libkdcraw: fix build with libraw 0....
rillig[pkgsrc/trunk]: pkgsrc/lang/clisp lang/clisp: fix build failure on macOS
nia[pkgsrc/trunk]: pkgsrc/audio/mpc mpc: Update to 0.33
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/mpc to 0.33
maya[pkgsrc/trunk]: pkgsrc/graphics/gwenview gwenview: fix build with newer exiv2...
maya[pkgsrc/trunk]: pkgsrc/x11/kdelibs4 kdelibs4: support hunspell 1.7. Fixes bui...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/kdelibs4 to 4.14.38nb8
tnn[pkgsrc/trunk]: pkgsrc/editors/vim-share vim: fix python option
gutteridge[pkgsrc/trunk]: pkgsrc/www/firefox firefox: update PLIST to include new file ...
maya[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde4 kde4: make this package slightly less a...
kamil[pkgsrc/trunk]: pkgsrc/devel/picotrace picotrace: Upgrade to 20191102
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/picotrace to 20191102
maya[pkgsrc/trunk]: pkgsrc/misc/kdepim4 kdepim4: mark several binaries as needing...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated time/libical to 3.0.6
nia[pkgsrc/trunk]: pkgsrc/time/libical libical: Update to 3.0.6
rillig[pkgsrc/trunk]: pkgsrc/audio audio: align variable assignments and directives
rillig[pkgsrc/trunk]: pkgsrc/biology biology: align variable assignments
tnn[pkgsrc/trunk]: pkgsrc/lang/openjdk8 openjdk8: update to 8u232 GA
rillig[pkgsrc/trunk]: pkgsrc/chat chat: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/fonts fonts: align variable assignments
mrg[pkgsrc/trunk]: pkgsrc/doc Updated audio/csound6 to 6.13
mrg[pkgsrc/trunk]: pkgsrc/audio/csound6 update csound6 to 6.13. changes since 6...
rillig[pkgsrc/trunk]: pkgsrc/graphics graphics: align variable assignments
mrg[pkgsrc/trunk]: pkgsrc/audio/csound6-manual update to csound's 6.13.0 manual.
rillig[pkgsrc/trunk]: pkgsrc/archivers archivers: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/inputmethod inputmethod: align variable assignments
tnn[pkgsrc/trunk]: pkgsrc/lang/openjdk11 openjdk11: update to 11.0.5 GA and dele...
tnn[pkgsrc/trunk]: pkgsrc/doc doc: note openjdk updates
markd[pkgsrc/trunk]: pkgsrc/www www: add py-aiohttp-cors
markd[pkgsrc/trunk]: pkgsrc/www/py-aiohttp-cors py-aiohttp-cors: add version 0.7.0
markd[pkgsrc/trunk]: pkgsrc/archivers/py-zipstream py-zipstream: Add version 1.1.4
markd[pkgsrc/trunk]: pkgsrc/archivers archivers: add py-zipstream
markd[pkgsrc/trunk]: pkgsrc/emulators/gns3-server gns3-server: add version 2.2.1
markd[pkgsrc/trunk]: pkgsrc/emulators/gns3-gui gns3-gui: add versiom 2.2.1
markd[pkgsrc/trunk]: pkgsrc/emulators/gns3 gns3: removed (replaced by gns3-gui)
markd[pkgsrc/trunk]: pkgsrc/emulators emulators: add gns3-gui gns3-server remove gns3
markd[pkgsrc/trunk]: pkgsrc/doc gns3 related packages
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/kdiff3 to 1.8.1
gutteridge[pkgsrc/trunk]: pkgsrc/devel/kdiff3 kdiff3: fix file dialog issue
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/kdiff3 to 1.8.1nb1
markd[pkgsrc/trunk]: pkgsrc/x11/kde-workspace4 kde-workspace4: explicitly disable ...
gutteridge[pkgsrc/trunk]: pkgsrc/devel/kdiff3 kdiff3: update to 1.8.1 (Qt5 port)
rillig[pkgsrc/trunk]: pkgsrc/audio/csound6-manual audio/csound6-manual: fix pkglint...
rillig[pkgsrc/trunk]: pkgsrc/x11 x11: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/devel devel/{go, ruby}-*: align variable assignments
maya[pkgsrc/trunk]: pkgsrc/sysutils/xentools411 xentools411: doesn't need a pkgsr...
maya[pkgsrc/trunk]: pkgsrc/sysutils/xentools411 xentools411: backport upstream co...
rillig[pkgsrc/trunk]: pkgsrc/devel devel/p5-*: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/devel/splint devel/splint: fix type of signed shift ex...
rillig[pkgsrc/trunk]: pkgsrc/devel devel/py-*: align variable assignments
kamil[pkgsrc/trunk]: pkgsrc/graphics/veusz veusz: Switch to GitHub as new distfile...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
rillig[pkgsrc/trunk]: pkgsrc/devel devel: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/mbone mbone: align variable assignments
adam[pkgsrc/trunk]: pkgsrc/multimedia/libdvdread libdvdread: updated to 6.0.2
adam[pkgsrc/trunk]: pkgsrc/multimedia/libdvdnav libdvdnav: updated to 6.0.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/libdvdread, multimedia/libdvdnav
maya[pkgsrc/trunk]: pkgsrc/audio/ncmpc ncmpc: drop a local -Wno-thing because it ...
rillig[pkgsrc/trunk]: pkgsrc/audio/csound6 audio/csound6: fix pkglint warnings
rillig[pkgsrc/trunk]: pkgsrc/net net: align variable assignments
kamil[pkgsrc/trunk]: pkgsrc/lang/clang lld: Cherry-pick NetBSD LLD pending patch f...
rillig[pkgsrc/trunk]: pkgsrc/benchmarks benchmarks: align variable assignments
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/clang to 9.0.0nb3
rillig[pkgsrc/trunk]: pkgsrc/comms comms: align variable assignments
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/lld to 9.0.0nb3
kamil[pkgsrc/trunk]: pkgsrc/devel/lld lld: Sync local patches with merged and pend...
kamil[pkgsrc/trunk]: pkgsrc/devel/lld/patches lld: Include new patches
nia[pkgsrc/trunk]: pkgsrc/games Add games/openjk.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added games/openjk version 0.0.0.20191030
kamil[pkgsrc/trunk]: pkgsrc/devel/lld lld: Disable gnustack on NetBSD
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/lld to 9.0.0nb4
triaxx[pkgsrc/trunk]: pkgsrc/www/davical davical: fix dba/create-database.sh script
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/davical to 1.1.8nb3
rillig[pkgsrc/trunk]: pkgsrc/misc misc: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/multimedia multimedia: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/lang/erlang lang/erlang: write _VERSIONS variable in a...
rillig[pkgsrc/trunk]: pkgsrc/converters converters: align variable assignments
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/rspamd to 2.1
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/php-baikal to 0.6.0
triaxx[pkgsrc/trunk]: pkgsrc/net/php-baikal php-baikal: update to 0.6.0
triaxx[pkgsrc/trunk]: pkgsrc/mail/rspamd rspamd: update to 2.1
rillig[pkgsrc/trunk]: pkgsrc/lang lang: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/emulators emulators: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/filesystems filesystems: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/games games: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/geography geography: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/ham ham: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/meta-pkgs meta-pkgs: align variable assignments
leot[pkgsrc/trunk]: pkgsrc/net/youtube-dl youtube-dl: Update to 20191029
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/youtube-dl to 20191029
wiz[pkgsrc/trunk]: pkgsrc/net/php-baikal php-baikal: mark as incompatible to php...
schmonz[pkgsrc/trunk]: pkgsrc/time/p5-DateTime-Locale Promote p5-File-ShareDir-Insta...
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/rss2email to 3.11
schmonz[pkgsrc/trunk]: pkgsrc/mail/rss2email Update to 3.11. From the changelog:
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/tiff to 4.1.0
gdt[pkgsrc/trunk]: pkgsrc/graphics/tiff graphics/tiff: Update to 4.1.0
mef[pkgsrc/trunk]: pkgsrc/archivers/p5-Archive-Tar-Wrapper (archivers/p5-Archive...
mef[pkgsrc/trunk]: pkgsrc/doc Updated archivers/p5-Archive-Tar-Wrapper to 0.37
taca[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: remove ruby-path
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-path devel/ruby-path: remove package
taca[pkgsrc/trunk]: pkgsrc/doc doc: Removed devel/ruby-path
triaxx[pkgsrc/trunk]: pkgsrc/www/davical davical: fix typo introduced in last commit
ryoon[pkgsrc/trunk]: pkgsrc/doc mail/gmime3 is already 3.2.4
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/scapy to 2.4.3
gutteridge[pkgsrc/trunk]: pkgsrc/net/scapy scapy: update to 2.4.3
gutteridge[pkgsrc/trunk]: pkgsrc/mk/defaults options.description: add libpcap option
wiz[pkgsrc/trunk]: pkgsrc/net/nagios-plugin-spamd nagios-plugin-spamd: fix inclu...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/libtasn1 to 4.14 [spz 2019-1...
wiz[pkgsrc/trunk]: pkgsrc/security/libtasn1 libtasn1: honor LDFLAGS
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/libtasn1 to 4.14nb1
wiz[pkgsrc/trunk]: pkgsrc/pkgtools/pkgin pkgin: fix build with gcc-8.x
wiz[pkgsrc/trunk]: pkgsrc/misc/calibre calibre; set SIP_DIR to fix build
fcambus[pkgsrc/trunk]: pkgsrc/textproc/jo jo: update to 1.3.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/jo to 1.3
adam[pkgsrc/trunk]: pkgsrc/net openvpn: updated to 2.4.8
adam[pkgsrc/trunk]: pkgsrc/www/libsass libsass: updated to 3.6.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/openvpn, www/libsass
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Pod-Simple Update to 3.40
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Pod-Simple to 3.40
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Pod-Markdown Update to 3.200
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Pod-Markdown to 3.200
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-PDF-Create Update to 1.46
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-PDF-Create to 1.46
wen[pkgsrc/trunk]: pkgsrc/textproc/p5-Locale-Maketext-Gettext Update to 1.30
wen[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Locale-Maketext-Gettext to 1.30
taca[pkgsrc/trunk]: pkgsrc/misc/ruby-slop misc/ruby-slop: update to 4.7.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/ruby-slop to 4.7.0
taca[pkgsrc/trunk]: pkgsrc/misc/ruby-sprockets misc/ruby-sprockets: update to 4.0.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/ruby-sprockets to 4.0.0
taca[pkgsrc/trunk]: pkgsrc/net/ruby-net-telnet net/ruby-net-telnet: update to 0.2.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ruby-net-telnet to 0.2.0
taca[pkgsrc/trunk]: pkgsrc/print/ruby-pdf-reader print/ruby-pdf-reader: update to...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/ruby-pdf-reader to 2.2.1
rillig[pkgsrc/trunk]: pkgsrc/misc/root misc/root: disable BROKEN from 2002 that is ...
gdt[pkgsrc/trunk]: pkgsrc/geography geography/gdal-lib: Update to 2.4.3
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated geography/py-gdal to 2.4.3
rillig[pkgsrc/trunk]: pkgsrc mk: make BROKEN a list of lines, like PKG_FAIL_REASON
nros[pkgsrc/trunk]: pkgsrc/misc Add XyGrib version 1.2.6.1 to pkgsrc-current.
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.3.6
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.3.6
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: update for the type change ...
nros[pkgsrc/trunk]: pkgsrc/misc/xygrib Forgot to add patch so that xygrib doesn't...
nros[pkgsrc/trunk]: pkgsrc/doc doc: Added misc/xygrib version 1.2.6.1
rillig[pkgsrc/trunk]: pkgsrc/doc doc/pkgsrc.*: regen
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: fix type hinting in the pla...
rillig[pkgsrc/trunk]: pkgsrc/mk/fetch mk/fetch: sort variables for bmake show-all-g...
rillig[pkgsrc/trunk]: pkgsrc/news news: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/parallel parallel: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/print print: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/shells shells: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/security security: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/sysutils sysutils: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/textproc textproc: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/textproc textproc: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/wm wm: align variable assignments
rillig[pkgsrc/trunk]: pkgsrc/www www: align variable assignments
nia[pkgsrc/trunk]: pkgsrc/graphics/paper-icon-theme paper-icon-theme: Update to ...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/scapy to 2.4.3nb1
gutteridge[pkgsrc/trunk]: pkgsrc/net/scapy scapy: add a fix for Python 2.7 builds
gdt[pkgsrc/trunk]: pkgsrc/doc CHANGES-2019: Removed net/unison2.48 [gdt 2019-11-05]
gdt[pkgsrc/trunk]: pkgsrc/net net/unison2.48: Remove (as not useful given wire p...
gdt[pkgsrc/trunk]: pkgsrc/net/unison2.51 net/unison2.51: Return to installing as...
gdt[pkgsrc/trunk]: pkgsrc/net/unison2.51 net/unison2.51: Clarify comment about n...
pho[pkgsrc/trunk]: pkgsrc/fonts/migu-ttf Update to migu-20150712
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated fonts/migu-ttf to 20150712
wiz[pkgsrc/trunk]: pkgsrc/x11/py-qt4-qscintilla py-qt4-qscintilla: really remove...
adam[pkgsrc/trunk]: pkgsrc/www/py-django py-django: updated to 1.11.26
adam[pkgsrc/trunk]: pkgsrc/www/py-django2 py-django2: updated to 2.2.7
adam[pkgsrc/trunk]: pkgsrc/www/py-pylint-django py-pylint-django: updated to 2.0.12
adam[pkgsrc/trunk]: pkgsrc/www/py-test-django py-test-django: updated to 3.6.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django, www/py-django2, www/py-pyli...
adam[pkgsrc/trunk]: pkgsrc/multimedia/py-m3u8 py-m3u8: updated to 0.5.1
adam[pkgsrc/trunk]: pkgsrc/textproc/py-html5-parser py-html5-parser: updated to 0...
adam[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/py-m3u8, textproc/py-html5-parser
adam[pkgsrc/trunk]: pkgsrc/devel/py-typing-extensions py-typing-extensions: updat...
adam[pkgsrc/trunk]: pkgsrc/devel/py-flake8 py-flake8: updated to 3.7.9
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-html5-parser, devel/py-typing-...
pho[pkgsrc/trunk]: pkgsrc/fonts/ricty-ttf Update to ricty-ttf-4.1.1
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated fonts/ricty-ttf to 4.1.1
adam[pkgsrc/trunk]: pkgsrc/www/py-django-cors-headers py-django-cors-headers: upd...
adam[pkgsrc/trunk]: pkgsrc/www/py-django-countries py-django-countries: updated t...
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django-cors-headers, www/py-django-...
triaxx[pkgsrc/trunk]: pkgsrc/bootstrap boostrap: need_awk=yes for Arch Linux
taca[pkgsrc/trunk]: pkgsrc/security/ruby-net-ssh security/ruby-net-ssh: update to...
adam[pkgsrc/trunk]: pkgsrc/x11 qt5: updated to 5.13.2
taca[pkgsrc/trunk]: pkgsrc/security/ruby-net-ssh security/ruby-net-ssh: really up...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/ruby-net-ssh to 5.2.0
taca[pkgsrc/trunk]: pkgsrc/security/ruby-net-scp security/ruby-net-scp: update to...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/ruby-net-scp to 2.0.0
adam[pkgsrc/trunk]: pkgsrc/x11/qt5-qtwayland qt5-qtwayland: updated to 5.13.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated x11/qt5
ryoon[pkgsrc/trunk]: pkgsrc/inputmethod/uim Fix build and uim-elisp
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox68 Update to 68.2.0 with patch from Piotr M...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox68 to 68.2.0
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox68-l10n Update to 68.2.0
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox68-l10n to 68.2.0
ryoon[pkgsrc/trunk]: pkgsrc/inputmethod/uim Remove bogus PaX MPROTECT unsafe
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice Update a comment for PDFium's interna...
adam[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/mkvtoolnix
adam[pkgsrc/trunk]: pkgsrc/multimedia/mkvtoolnix mkvtoolnix: updated to 39.0.0
rillig[pkgsrc/trunk]: pkgsrc/security/pinentry security/pinentry: fix unknown confi...
rillig[pkgsrc/trunk]: pkgsrc/mail/rspamd mail/rspamd: make cfgfiles.mk conform to t...
yhardy[pkgsrc/trunk]: pkgsrc/textproc/WordNet textproc/WordNet: update MASTER_SITES
nia[pkgsrc/trunk]: pkgsrc/inputmethod/uim-elisp uim-elisp: Fix version number
jperkin[pkgsrc/trunk]: pkgsrc/lang/openjdk8 openjdk8: More SunOS/gcc patching required.
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/curl to 7.67.0
leot[pkgsrc/trunk]: pkgsrc/www/curl curl: Update to 7.67.0
adam[pkgsrc/trunk]: pkgsrc/lang/py-six py-six: updated to 1.13.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-pyparsing py-pyparsing: updated to 2.4.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/py-six, devel/py-pyparsing
he[pkgsrc/trunk]: pkgsrc/security/softhsm2 Add SoftHSM version 2.5.0.
he[pkgsrc/trunk]: pkgsrc/security Add softhsm2.
he[pkgsrc/trunk]: pkgsrc/doc Note addition of security/softhsm2 version 2.5.0.
ng0[pkgsrc/trunk]: pkgsrc/devel Add devel/go-argv version 0.0.1
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/go-argv to 0.0.1
ng0[pkgsrc/trunk]: pkgsrc/devel Add devel/go-bytebufferpool version 1.0.0
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/go-bytebufferpool to 1.0.0
ng0[pkgsrc/trunk]: pkgsrc/devel Add devel/go-cpuid version 1.2.1
fox[pkgsrc/trunk]: pkgsrc/audio/din audio/din: Updates to 43.0.1
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/go-cpuid to 1.2.1
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/din to 43.0.1
ng0[pkgsrc/trunk]: pkgsrc/security Add security/go-xxhash version 2.1.0
szptvlfn[pkgsrc/trunk]: pkgsrc/inputmethod update HOMEPAGE
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/go-xxhash to 2.1.0
ng0[pkgsrc/trunk]: pkgsrc/net Add net/go-tcplisten version 0.0.0.20161114
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/go-tcplisten to 0.0.0.20161114
mrg[pkgsrc/trunk]: pkgsrc/audio/csound5 switch to fltk 1.3. fix build. bump pk...
wiz[pkgsrc/trunk]: pkgsrc/misc/khard khard: update to 0.15.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/khard to 0.15.1
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/go-compress to 1.9.1
ng0[pkgsrc/trunk]: pkgsrc/devel Add devel/go-compress version 1.9.1
wiz[pkgsrc/trunk]: pkgsrc/mail/neomutt neomutt: update to 20191102.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/neomutt to 20191102
wiz[pkgsrc/trunk]: pkgsrc/devel/orc orc: update to 0.4.31.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/orc to 0.4.31
ng0[pkgsrc/trunk]: pkgsrc/www/go-fasthttp Add www/go-fasthttp version 1.6.0
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/go-fasthttp to 1.6.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-astroid py-astroid: allow newer version of la...
adam[pkgsrc/trunk]: pkgsrc/devel/py-uvloop py-uvloop: updated to 0.14.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-astroid, devel/py-uvloop
wiz[pkgsrc/trunk]: pkgsrc/x11/libxkbcommon libxkbcommon: update to 0.9.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libxkbcommon to 0.9.1
wiz[pkgsrc/trunk]: pkgsrc/graphics/py-cairo py-cairo: update to 1.18.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/py-cairo to 1.18.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/librsvg to 2.46.3
wiz[pkgsrc/trunk]: pkgsrc/graphics/librsvg librsvg: update to 2.46.3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/libxml2 to 2.9.10
wiz[pkgsrc/trunk]: pkgsrc/textproc/libxml2 libxml2: update to 2.9.10.
wiz[pkgsrc/trunk]: pkgsrc/textproc/libxslt libxslt: update to 1.1.34.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/libxslt to 1.1.34
wiz[pkgsrc/trunk]: pkgsrc/textproc/py-libxslt py-libxslt: reset PKGREVISION afte...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/pango to 1.44.7
wiz[pkgsrc/trunk]: pkgsrc/devel/pango pango: update to 1.44.7.
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + mame-0.215, tor-browser-9.0, xkbprint-...
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/go-mux to 1.7.3
ng0[pkgsrc/trunk]: pkgsrc/www Add www/go-mux version 1.7.3
ng0[pkgsrc/trunk]: pkgsrc/devel Add devel/go-spew version 1.1.1
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/go-spew to 1.1.1
he[pkgsrc/trunk]: pkgsrc/doc Note addition of security/opendnssec2 version 2.1.5.
wiz[pkgsrc/trunk]: pkgsrc/graphics gdk-pixbuf2*: update to 2.40.0
he[pkgsrc/trunk]: pkgsrc/security/opendnssec2 Make a separate package for OpenD...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/gdk-pixbuf2 to 2.40.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/gdk-pixbuf2-xlib to 2.40.0
wiz[pkgsrc/trunk]: pkgsrc/lang/vala vala: this now requires glib2 2.48
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/vala to 0.46.3
wiz[pkgsrc/trunk]: pkgsrc/lang/vala vala: update to 0.46.3.
ng0[pkgsrc/trunk]: pkgsrc/doc Fix recent go-* entries to Added.
wiz[pkgsrc/trunk]: pkgsrc/security/libssh libssh: update to 0.91.
wiz[pkgsrc/trunk]: pkgsrc *: recursive bump for vala-0.46
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/libssh to 0.91
wiz[pkgsrc/trunk]: pkgsrc/x11/gtk3 gtk3+: update to 3.24.12.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/gtk3 to 3.24.12
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird-enigmail to 2.1.3
wiz[pkgsrc/trunk]: pkgsrc/mail/thunderbird-enigmail thunderbird-enigmail: update...
adam[pkgsrc/trunk]: pkgsrc/databases/py-apsw py-apsw: updated to 3.30.1
adam[pkgsrc/trunk]: pkgsrc/sysutils/py-psutil py-psutil: updated to 5.6.5
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-apsw, sysutils/py-psutil
martin[pkgsrc/trunk]: pkgsrc/www/ap2-python First step to make this buildable with ...
adam[pkgsrc/trunk]: pkgsrc/archivers/zstd zstd: updated to 1.4.4
adam[pkgsrc/trunk]: pkgsrc/net grpc: updated to 1.25.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated archivers/zstd, net/grpc, net/py-grpcio, n...
adam[pkgsrc/trunk]: pkgsrc/devel/py-cffi py-cffi: updated to 1.13.2
adam[pkgsrc/trunk]: pkgsrc/devel/py-crayons py-crayons: updated to 0.3.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-cffi, devel/py-crayons
yhardy[pkgsrc/trunk]: pkgsrc/graphics/jhead graphics/jhead: update to jhead-3.03
yhardy[pkgsrc/trunk]: pkgsrc/games/gargoyle games/gargoyle: update to gargoyle-2019.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-radon py-radon: updated to 4.0.0
adam[pkgsrc/trunk]: pkgsrc/time/py-dateutil py-dateutil: updated to 2.8.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-radon, time/py-dateutil
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/youtube-dl to 20191105
leot[pkgsrc/trunk]: pkgsrc/www/webkit-gtk webkit-gtk: Update to 2.26.2
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/webkit-gtk to 2.26.2
leot[pkgsrc/trunk]: pkgsrc/net/youtube-dl youtube-dl: Update to 20191105
nia[pkgsrc/trunk]: pkgsrc/mail/evolution-data-server evolution-data-server: Need...
wiz[pkgsrc/trunk]: pkgsrc/lang/openjdk11 openjdk11: set MAKE_JOBS_SAFE=no as a w...
wiz[pkgsrc/trunk]: pkgsrc/lang/openjdk11 openjdk11: move MAKE_JOBS_SAFE=no to Ne...
yhardy[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/jhead to 3.03
wiz[pkgsrc/trunk]: pkgsrc/games/gargoyle gargoyle: improve distfile name, and ma...
yhardy[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/gargoyle to 2019.1
ryoon[pkgsrc/trunk]: pkgsrc/inputmethod/uim The version number problem of uim-elis...
jnemeth[pkgsrc/trunk]: pkgsrc/security add and enable opendnssec2
wiz[pkgsrc/trunk]: pkgsrc/graphics/jhead/patches jhead: remove unused patch afte...
he[pkgsrc/trunk]: pkgsrc/doc Note addition of textproc/p5-Alien-Libxml2 version...
he[pkgsrc/trunk]: pkgsrc/textproc/p5-Alien-Libxml2 Add p5-Alien-Libxml2 version...
adam[pkgsrc/trunk]: pkgsrc/devel/py-astroid py-astroid: updated to 2.3.3
adam[pkgsrc/trunk]: pkgsrc/graphics/py-graphviz py-graphviz: updated to 0.13.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-astroid, graphics/py-graphviz
wiz[pkgsrc/trunk]: pkgsrc/print poppler*: update to 0.82.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/poppler to 0.82.0
wiz[pkgsrc/trunk]: pkgsrc/misc/khard khard: fix sphinx names
wiz[pkgsrc/trunk]: pkgsrc *: recursive bump for poppler update to 0.82.0
wiz[pkgsrc/trunk]: pkgsrc/graphics/ImageMagick ImageMagick: update to 7.0.9.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/ImageMagick to 7.0.9.2
wiz[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: + libsigc++3
wiz[pkgsrc/trunk]: pkgsrc/devel/libsigc++3 devel/libsigc++3: import libsigc++3-3...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/libsigc++3 version 3.0.0
wiz[pkgsrc/trunk]: pkgsrc/devel/libsigc++ libsigc++: mark it as version 2 of the...
wiz[pkgsrc/trunk]: pkgsrc/devel/libsigc++ libsigc++: sync GCC_REQD between Makef...
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-requests-oauthlib, security/py...
adam[pkgsrc/trunk]: pkgsrc/security/py-requests-oauthlib py-requests-oauthlib: up...
adam[pkgsrc/trunk]: pkgsrc/security/py-google-auth-oauthlib py-google-auth-oauthl...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-xlsxwriter py-xlsxwriter: updated to 1.2.3
kivinen[pkgsrc/trunk]: pkgsrc/graphics/GMT Fixed graphics/GMT package to not have co...
adam[pkgsrc/trunk]: pkgsrc/graphics/py-graphviz py-graphviz: updated to 0.13.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/py-graphviz, textproc/py-xlsxwriter
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/mame to 0.215
wiz[pkgsrc/trunk]: pkgsrc/devel/py-pyparsing py-pyparsing: fix build with python...
he[pkgsrc/trunk]: pkgsrc/lang/sbcl Fix typo in patch, ref. message on pkgsrc-us...
nia[pkgsrc/trunk]: pkgsrc/audio/faad2 faad2: Update to 2.9.1
wiz[pkgsrc/trunk]: pkgsrc/emulators/mame mame: update to 0.215.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/faad2 to 2.9.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/git
ryoon[pkgsrc/trunk]: pkgsrc/devel/git-base Fix build under NetBSD. Do not conflict...
adam[pkgsrc/trunk]: pkgsrc/www/py-nbconvert py-nbconvert: updated to 5.6.1
adam[pkgsrc/trunk]: pkgsrc/devel git: updated to 2.24.0
adam[pkgsrc/trunk]: pkgsrc/www/py-notebook py-notebook: updated to 6.0.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-nbconvert, www/py-notebook
adam[pkgsrc/trunk]: pkgsrc/www/py-flask-admin py-flask-admin: updated to 1.5.4
adam[pkgsrc/trunk]: pkgsrc/www/py-flask-sqlalchemy py-flask-sqlalchemy: updated t...
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-flask-admin, www/py-flask-sqlalchemy
nia[pkgsrc/trunk]: pkgsrc/print/qpdfview qpdfview: Update to 0.4.18
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/qpdfview to 0.4.18
micha[pkgsrc/trunk]: pkgsrc/devel/smake devel/smake: Update to 1.3nb7
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update devel/smake to 1.3nb7
micha[pkgsrc/trunk]: pkgsrc/archivers/star archivers/star: Update to 1.6.1nb3
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update archivers/star to 1.6.1nb3
micha[pkgsrc/trunk]: pkgsrc/shells/bosh shells/bosh: Update to 20191025
micha[pkgsrc/trunk]: pkgsrc/shells/pbosh shells/pbosh: Update to 20191025
mef[pkgsrc/trunk]: pkgsrc/net/p5-Net-DNS (net/p5-Net-DNS) Updated to 1.21
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-DNS to 1.21
micha[pkgsrc/trunk]: pkgsrc/doc doc: Update shells/[p]bosh to 20191025
mef[pkgsrc/trunk]: pkgsrc/net/p5-Net-Frame (net/p5-Net-Frame) Updated from 1.19 ...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-Net-Frame to 1.21
he[pkgsrc/trunk]: pkgsrc/lang/sbcl Update the patch to src/runtime/Config.x86-n...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-NiceDump devel/p5-Test-NiceDump: import ...
mef[pkgsrc/trunk]: pkgsrc Added devel/p5-Test-NiceDump version 1.0.1
mef[pkgsrc/trunk]: pkgsrc/net/p5-Net-Stomp (net/p5-Net-Stomp) Updated from 0.57 ...
mef[pkgsrc/trunk]: pkgsrc/net/p5-Test-TCP (net/p5-Test-TCP) Updated from 2.20 to...
mef[pkgsrc/trunk]: pkgsrc/doc Updated net/p5-Net-Stomp to 0.60
mef[pkgsrc/trunk]: pkgsrc/www/R-curl (www/R-curl) Updated from 4.0 to 4.2 (also ...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/R-curl to 4.2
tnn[pkgsrc/trunk]: pkgsrc/sysutils/p5-BackupPC-XS p5-BackupPC-XS: update to 0.59
tnn[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/backuppc to 4.3.1
tnn[pkgsrc/trunk]: pkgsrc/sysutils/backuppc backuppc: update to 4.3.1
nia[pkgsrc/trunk]: pkgsrc/audio/ncmpc ncmpc: Update to 0.36
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/ncmpc to 0.36
nia[pkgsrc/trunk]: pkgsrc/mail/roundcube roundcube: Follow HOMEPAGE redirect
nia[pkgsrc/trunk]: pkgsrc/mail fetchmail: Follow HOMEPAGE redirect
nia[pkgsrc/trunk]: pkgsrc/audio/faac faac: Update to 1.30
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/faac to 1.30
nia[pkgsrc/trunk]: pkgsrc/shells/fish fish: Update to 3.0.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated shells/fish to 3.0.2
nia[pkgsrc/trunk]: pkgsrc/print/podofo podofo: Update to 0.9.6
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/podofo to 0.9.6
nia[pkgsrc/trunk]: pkgsrc/sysutils/screenfetch screenfetch: Update to 3.9.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/screenfetch to 3.9.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/seamonkey-l10n to 2.49.5
nia[pkgsrc/trunk]: pkgsrc/www/seamonkey-l10n seamonkey-l10n: Update to 2.49.5
nia[pkgsrc/trunk]: pkgsrc/archivers/unshield unshield: Update to 1.4.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/unshield to 1.4.3
nia[pkgsrc/trunk]: pkgsrc/games/crimsonfields crimsonfields: Update to 0.5.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/crimsonfields to 0.5.3
nia[pkgsrc/trunk]: pkgsrc/emulators/stella stella: Update to 6.0.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/stella to 6.0.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/privoxy to 3.0.28
nia[pkgsrc/trunk]: pkgsrc/www/privoxy privoxy: Update to 3.0.28
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/apenwarr-redo to 0.42
schmonz[pkgsrc/trunk]: pkgsrc/devel/apenwarr-redo Update to 0.42. From the git log:
jperkin[pkgsrc/trunk]: pkgsrc/fonts/harfbuzz harfbuzz: Move GCC_REQD to before bsd.p...
jperkin[pkgsrc/trunk]: pkgsrc *: Move GCC_REQD above bsd.prefs.mk where possible.
maya[pkgsrc/trunk]: pkgsrc/mk Add SCO Unix to the ELF pile.
adam[pkgsrc/trunk]: pkgsrc/security/py-cryptodome py-cryptodome: updated to 3.9.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-cryptodome, math/py-numexpr
adam[pkgsrc/trunk]: pkgsrc/math/py-numexpr py-numexpr: updated to 2.7.0
adam[pkgsrc/trunk]: pkgsrc/math/py-uncertainties py-uncertainties: updated to 3.1.2
adam[pkgsrc/trunk]: pkgsrc/devel/py-cython py-cython: updated to 0.29.14
adam[pkgsrc/trunk]: pkgsrc/doc Updated math/py-uncertainties, devel/py-cython
adam[pkgsrc/trunk]: pkgsrc/multimedia/mkvtoolnix mkvtoolnix: updated to 40.0.0
adam[pkgsrc/trunk]: pkgsrc/databases/prometheus prometheus: updated to 2.13.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/mkvtoolnix, databases/prometheus
triaxx[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_chk/files pkg_chk: fix PR pkg/54675
triaxx[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_chk pkg_chk: add NO_CHECKSUM= yes to appe...
nia[pkgsrc/trunk]: pkgsrc/sysutils/libnotify libnotify: Strip unsupported linker...
nia[pkgsrc/trunk]: pkgsrc/time/libical libical: Include limits.h for INT_MAX
nia[pkgsrc/trunk]: pkgsrc/graphics/babl babl: Remove unsupported linker args on ...
nia[pkgsrc/trunk]: pkgsrc/graphics/scrot scrot: Needs libXfixes
nia[pkgsrc/trunk]: pkgsrc/audio/mpc mpc: Use LDFLAGS instead of LIBS now that bu...
nia[pkgsrc/trunk]: pkgsrc/audio/fasttracker2 fasttracker2: Fix usage of iconv li...
mef[pkgsrc/trunk]: pkgsrc/cad/gtkwave (cad/gtkwave) Updated to 3.3.102
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated cad/gtkwave to 3.3.102
mef[pkgsrc/trunk]: pkgsrc/doc cad/adms-2.3.6 cad/py-gds-1.4.2
nia[pkgsrc/trunk]: pkgsrc/lang/spidermonkey52 spidermonkey52: Requires gcc 4.8 o...
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Needs c++14
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated cad/xcircuit to 3.10.13
mef[pkgsrc/trunk]: pkgsrc/cad/xcircuit (cad/xcircuit) Updated 3.9.72 to 3.10.13, ...
ng0[pkgsrc/trunk]: pkgsrc/databases Add databases/go-sqlite3 version 1.11.0
ng0[pkgsrc/trunk]: pkgsrc/doc Added databases/go-sqlite3
adam[pkgsrc/trunk]: pkgsrc/databases/ldb ldb: updated to 2.0.7
he[pkgsrc/trunk]: pkgsrc/doc Note update of lang/sbcl to 1.5.7nb2.
he[pkgsrc/trunk]: pkgsrc/lang/sbcl Re-work the configuration patches a bit.
adam[pkgsrc/trunk]: pkgsrc/net/samba4/patches samba4: add missing patch
adam[pkgsrc/trunk]: pkgsrc/net/samba4 samba4: updated to 4.11.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/ldb, net/samba4
maya[pkgsrc/trunk]: pkgsrc/lang/guile22 guile22: restore logic for different PLIS...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/thrift
maya[pkgsrc/trunk]: pkgsrc/graphics Add tk-tkimg version 1.3.20080116
adam[pkgsrc/trunk]: pkgsrc/devel thrift: updated to 0.13.0
maya[pkgsrc/trunk]: pkgsrc/doc doc: Added graphics/tk-tkimg version 1.3.20080116
nia[pkgsrc/trunk]: pkgsrc/games/dunelegacy dunelegacy: Needs -lsocket -lnsl on S...
nia[pkgsrc/trunk]: pkgsrc/games/manaplus manaplus: Needs iconv
nia[pkgsrc/trunk]: pkgsrc/games/widelands widelands: Missing tools
nia[pkgsrc/trunk]: pkgsrc/audio/festival festival: Give up on trying to support ...
nia[pkgsrc/trunk]: pkgsrc/www/seamonkey seamonkey: Don't try to use mozilla-jema...
nia[pkgsrc/trunk]: pkgsrc/editors/xournalpp xournalpp: Make x11 library dependen...
nia[pkgsrc/trunk]: pkgsrc/www/webkit24-gtk webkit24-gtk: Make Mesa dependency ex...
nia[pkgsrc/trunk]: pkgsrc/emulators/stella stella: Update to 6.0.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/stella to 6.0.2
gutteridge[pkgsrc/trunk]: pkgsrc/devel/p5-EV p5-EV: fix SunOS build
leot[pkgsrc/trunk]: pkgsrc/net/gallery-dl gallery-dl: Update to 1.11.1
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gallery-dl to 1.11.1
markd[pkgsrc/trunk]: pkgsrc/devel/extra-cmake-modules extra-cmake-modules: update ...
markd[pkgsrc/trunk]: pkgsrc/graphics/oxygen-icons oxygen-icons: update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde kde: update kde frameworks version to 5....
markd[pkgsrc/trunk]: pkgsrc/archivers/karchive karchive: update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/devel KDE Frameworks update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/misc KDE Frameworks update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/devel KDE Frameworks update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/graphics KDE Frameworks update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/net KDE Frameworks update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/security KDE Frameworks update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/time/kholidays kholidays: update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/sysutils KDE Frameworks update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/textproc KDE Frameworks update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/www KDE Frameworks update to 5.64.0
he[pkgsrc/trunk]: pkgsrc/lang/rust Update rust to version 1.39.0.
markd[pkgsrc/trunk]: pkgsrc/time time: add kcalendarcore
markd[pkgsrc/trunk]: pkgsrc/time/kcalendarcore kcalendarcore: Add version 5.64.0
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Update distinfo
markd[pkgsrc/trunk]: pkgsrc/x11 KDE Frameworks update to 5.64.0
markd[pkgsrc/trunk]: pkgsrc/misc/kcontacts kcontacts: Add version 5.64.0
markd[pkgsrc/trunk]: pkgsrc/misc misc: add kcontacts
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kf5 kf5: update to 5.64.0
nia[pkgsrc/trunk]: pkgsrc/cad/librecad librecad: Needs qt5-qttools
nia[pkgsrc/trunk]: pkgsrc/inputmethod/uim uim: Needs autopoint
markd[pkgsrc/trunk]: pkgsrc/doc kde frameworks update
he[pkgsrc/trunk]: pkgsrc/lang/rust Undo insertion of tabs in rust source, as th...
nros[pkgsrc/trunk]: pkgsrc/www/netsurf Add comment about upstream fix
nia[pkgsrc/trunk]: pkgsrc/devel/anjuta anjuta: Fix installation
rin[pkgsrc/trunk]: pkgsrc/games/nethack-lib The project migrated from SourceForg...
nros[pkgsrc/trunk]: pkgsrc/www/netsurf strchrnul is available on NetBSD 8 or later
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/MesaLib to 19.2.3
nros[pkgsrc/trunk]: pkgsrc/www/netsurf Fix crash in netsurf when surfing certain ...
ng0[pkgsrc/trunk]: pkgsrc/mail/neomutt neomutt: Provide notmuch pkg option.
jperkin[pkgsrc/trunk]: pkgsrc/lang/rust rust: Bump SunOS bootstrap to the latest.
adam[pkgsrc/trunk]: pkgsrc/devel/py-pyparsing py-pyparsing: updated to 2.4.5
wiz[pkgsrc/trunk]: pkgsrc/mail/neomutt neomutt: update to 20191111.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/neomutt to 20191111
wiz[pkgsrc/trunk]: pkgsrc/devel/py-pyparsing py-pyparsing: remove removed patch ...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-xlsxwriter py-xlsxwriter: updated to 1.2.5
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pyparsing, textproc/py-xlsxwriter
ng0[pkgsrc/trunk]: pkgsrc/mail/neomutt neomutt: Add lua option.
adam[pkgsrc/trunk]: pkgsrc/databases/redis redis: updated to 5.0.6
adam[pkgsrc/trunk]: pkgsrc/devel/memcached memcached: updated to 1.5.20
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/redis, devel/memcached
nia[pkgsrc/trunk]: pkgsrc/lang/llvm llvm: Support RISCV target.
nia[pkgsrc/trunk]: pkgsrc/audio/festival festival: Use LDFLAGS
nros[pkgsrc/trunk]: pkgsrc/www/lighttpd Fix build break on illumos
maya[pkgsrc/trunk]: pkgsrc/devel/bugzilla bugzilla: workaround build issue with P...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/bugzilla to 5.0.3nb3
maya[pkgsrc/trunk]: pkgsrc/lang/perl5 perl5: evaluating this regex to force utf8_...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/perl5 to 5.30.0nb2
maya[pkgsrc/trunk]: pkgsrc/devel/bugzilla bugzilla: Undo workaround to handle Per...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/bugzilla to 5.0.3nb4
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/enigma to 1.21
maya[pkgsrc/trunk]: pkgsrc/games/enigma enigma: update to 1.21.
leot[pkgsrc/trunk]: pkgsrc/net/libvncserver libvncserver: Reset MAINTAINER to pkg...
jperkin[pkgsrc/trunk]: pkgsrc/multimedia/mkvtoolnix mkvtoolnix: Fix PLIST.
gutteridge[pkgsrc/trunk]: pkgsrc/textproc/py-pallets-sphinx-themes py-pallets-sphinx-th...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/py-pallets-sphinx-themes to ...
ng0[pkgsrc/trunk]: pkgsrc/www/seamonkey seamonkey: Add LICENSE.
ryoon[pkgsrc/trunk]: pkgsrc/lang/rust Regen distinfo and add more patch for RPATH ...
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox Fix build with lang/rust-1.39.0 with upstr...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox to 70.0.1nb1
ng0[pkgsrc/trunk]: pkgsrc/lang/guile22 guile22: Add module.mk for commonly share...
ryoon[pkgsrc/trunk]: pkgsrc/mail/notmuch Convert emacs dependency to DEPENDS from ...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Lingua-EN-Inflect (textproc/p5-Lingua-EN-I...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Lingua-EN-Tagger (textproc/p5-Lingua-EN-Ta...
ng0[pkgsrc/trunk]: pkgsrc/www/seamonkey seamonkey: revert license to mpl-1.0, aw...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-String-CRC32 (textproc/p5-String-CRC32) Up...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-String-Compare-ConstantTime (textproc/p5-S...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-Autoformat (textproc/p5-Text-Autoform...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-CSV_XS (textproc/p5-Text-CSV_XS) Upda...
mef[pkgsrc/trunk]: pkgsrc/textproc/p5-Text-Template (textproc/p5-Text-Template) ...
mef[pkgsrc/trunk]: pkgsrc/doc Updated textproc/p5-Lingua-EN-Inflect to 1.904
mef[pkgsrc/trunk]: pkgsrc/textproc/aha (textproc/aha) Updated from 0.4.10.6 to 0.5
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/aha to 0.5
mef[pkgsrc/trunk]: pkgsrc/mail/ruby-mini_mime Regen distinfo
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-equatable devel/ruby-equatable: add package...
taca[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: add and enable ruby-equatable
taca[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/ruby-equatable version 0.6.1
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-necromancer devel/ruby-necromancer: add ver...
taca[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: add and enable ruby-necromancer
taca[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/ruby-necromancer version 0.5.0
taca[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: add and enable ruby-regexp_parser
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-regexp_parser devel/ruby-regexp_parser: add...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/ruby-regexp_parser version 1.6.0
leot[pkgsrc/trunk]: pkgsrc/textproc/json2tsv json2tsv: Update to 0.4
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/json2tsv to 0.4
ng0[pkgsrc/trunk]: pkgsrc/www/seamonkey seamonkey: switch license to MPL-2.0
nros[pkgsrc/trunk]: pkgsrc/www/mini_httpd Update mini_httpd to version 1.30
nros[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/mini_httpd to 1.30
nros[pkgsrc/trunk]: pkgsrc/mail/tnef Update tnef to version 1.4.18
nros[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/tnef to 1.4.18
wiz[pkgsrc/trunk]: pkgsrc/devel/ruby-rgl ruby-rgl: regen distinfo for 0.5.6
wiz[pkgsrc/trunk]: pkgsrc/math/ruby-spreadsheet ruby-spreadsheet: various fixes
gdt[pkgsrc/trunk]: pkgsrc/cad/qcad cad/qcad: Add workaround for debug/release li...
msaitoh[pkgsrc/trunk]: pkgsrc/sysutils/intel-microcode-netbsd Update intel-microcode...
msaitoh[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/intel-microcode-netbsd to 20...
adam[pkgsrc/trunk]: pkgsrc/security/py-cryptodome py-cryptodome: updated to 3.9.3
adam[pkgsrc/trunk]: pkgsrc/www/py-urllib3 py-urllib3: updated to 1.25.7
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-cryptodome, www/py-urllib3
tnn[pkgsrc/trunk]: pkgsrc/graphics/gegl gegl: fix broken cpu detection
ng0[pkgsrc/trunk]: pkgsrc/shells Add shells/guile-gash version 0.1
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Added shells/guile-gash version 0.1
ng0[pkgsrc/trunk]: pkgsrc/textproc Add textproc/guile-json version 3.1.0
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/guile-json version 3.1.0
roy[pkgsrc/trunk]: pkgsrc/net/dhcpcd Import dhcpcd-8.1.2 with the following chan...
roy[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dhcpcd to 8.1.2
wiz[pkgsrc/trunk]: pkgsrc/misc/goffice0.10 goffice0.10: update to 0.10.46.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/goffice0.10 to 0.10.46
ng0[pkgsrc/trunk]: pkgsrc/devel Add devel/guile-bytestructures version 1.0.6
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/guile-bytestructures version 1.0.6
wiz[pkgsrc/trunk]: pkgsrc/math/gnumeric112 gnumeric: update to 1.12.46.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/gnumeric112 to 1.12.46
wiz[pkgsrc/trunk]: pkgsrc/security/libssh libssh: update to 0.92.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/libssh to 0.92
nros[pkgsrc/trunk]: pkgsrc/www/lighttpd/files Fix reload of lighttpd config files
ng0[pkgsrc/trunk]: pkgsrc/devel Add devel/guile-git version 0.2.0
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/guile-git version 0.2.0
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mercurial py-mercurial: update to 5.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-mercurial to 5.2
wiz[pkgsrc/trunk]: pkgsrc/devel/apache-ant apache-ant: update to 1.10.7.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/apache-ant to 1.10.7
wiz[pkgsrc/trunk]: pkgsrc/devel/gdl gdl: update to 3.34.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/gdl to 3.34.0
ng0[pkgsrc/trunk]: pkgsrc/databases Add databases/guile-sqlite3 version 0.1.0
wiz[pkgsrc/trunk]: pkgsrc/devel/go-golang-lru go-golang-lru: update to 0.5.3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/go-golang-lru to 0.5.3
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Added databases/guile-sqlite3 version 0.1.0
ng0[pkgsrc/trunk]: pkgsrc/textproc Add textproc/guile-syntax-highlight version 0.1
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/guile-syntax-highlight version...
bouyer[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/xenkernel411 to 4.11.2nb1
bouyer[pkgsrc/trunk]: pkgsrc/sysutils/xenkernel411 Add patches for relevant Xen sec...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/libpeas to 1.24.1
wiz[pkgsrc/trunk]: pkgsrc/devel/libpeas libpeas: update to 1.24.1.
wiz[pkgsrc/trunk]: pkgsrc/devel/mm-common mm-common: update to 1.0.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/mm-common to 1.0.0
wiz[pkgsrc/trunk]: pkgsrc/devel/py-backports.functools_lru_cache py-backports.fu...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-backports.functools_lru_cach...
adam[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/salt, sysutils/salt-docs
jperkin[pkgsrc/trunk]: pkgsrc/lang/rust rust: Revert back to the 1.38 bootstrap for ...
adam[pkgsrc/trunk]: pkgsrc/sysutils salt: updated to 2019.2.2
bouyer[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/xenkernel411 to 4.11.2nb2
bouyer[pkgsrc/trunk]: pkgsrc/sysutils/xenkernel411 Apply patch fixing XSA299.
adam[pkgsrc/trunk]: pkgsrc/security/py-mohawk py-mohawk: updated to 1.1.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-mohawk, textproc/py-natsort
adam[pkgsrc/trunk]: pkgsrc/textproc/py-natsort py-natsort: updated to 6.1.0
wiz[pkgsrc/trunk]: pkgsrc/fonts/font-util font-util: update to 1.3.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated fonts/font-util to 1.3.2
wiz[pkgsrc/trunk]: pkgsrc/graphics/adwaita-icon-theme adwaita-icon-theme: update...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/adwaita-icon-theme to 3.34.3
wiz[pkgsrc/trunk]: pkgsrc/security/py-google-auth py-google-auth: update to 1.7.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/py-google-auth to 1.7.0
wiz[pkgsrc/trunk]: pkgsrc/shells/zsh-autosuggestions zsh-autosuggestions: update...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated shells/zsh-autosuggestions to 0.6.3
wiz[pkgsrc/trunk]: pkgsrc/sysutils/dbus-python-common dbus-python-common: update...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/dbus-python-common to 1.2.12
wiz[pkgsrc/trunk]: pkgsrc/sysutils/libpciaccess libpciaccess: update to 0.16.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/libpciaccess to 0.16
wiz[pkgsrc/trunk]: pkgsrc/textproc/gspell gspell: update to 1.8.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/gspell to 1.8.2
nia[pkgsrc/trunk]: pkgsrc/net/syncthing syncthing: Update to 1.3.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/syncthing to 1.3.1
mef[pkgsrc/trunk]: pkgsrc/x11/viewres (x11/viewer) Updated to 1.0.6
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/viewres to 1.0.6
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added games/gemrb version 0.8.5
nia[pkgsrc/trunk]: pkgsrc/games Add games/gemrb.
nia[pkgsrc/trunk]: pkgsrc/doc doc/TODO: Remove gemrb
nia[pkgsrc/trunk]: pkgsrc/games/gemrb gemrb: needs iconv
martin[pkgsrc/trunk]: pkgsrc/mk/gnu-config PR pkg/54686: try to handle NetBSD/arm w...
adam[pkgsrc/trunk]: pkgsrc/lang/rust rust: bump boostrap on Darwin to 1.38.0
maya[pkgsrc/trunk]: pkgsrc/audio/mbrola mbrola: use INSTALL_DATA for the executab...
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/mbrola to 301hnb3
nia[pkgsrc/trunk]: pkgsrc/games/gemrb gemrb: Use cp instead of mv
adam[pkgsrc/trunk]: pkgsrc/security/py-trustme py-trustme: updated to 0.5.3
adam[pkgsrc/trunk]: pkgsrc/net/py-smbc py-smbc: updated to 1.0.18
adam[pkgsrc/trunk]: pkgsrc/net/py-amqp py-amqp: updated to 2.5.2
adam[pkgsrc/trunk]: pkgsrc/net/py-kombu py-kombu: updated to 4.6.6
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-trustme, net/py-smbc, net/py-a...
adam[pkgsrc/trunk]: pkgsrc/www/py-soupsieve py-soupsieve: updated to 1.9.5
adam[pkgsrc/trunk]: pkgsrc/devel/py-decorator py-decorator: updated to 4.4.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-soupsieve, devel/py-decorator
adam[pkgsrc/trunk]: pkgsrc/math/py-tables py-tables: updated to 3.6.1
adam[pkgsrc/trunk]: pkgsrc/www/py-test-django py-test-django: updated to 3.7.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-pyrsistent py-pyrsistent: updated to 0.15.5
adam[pkgsrc/trunk]: pkgsrc/www/py-whitenoise py-whitenoise: updated to 4.1.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated math/py-tables, devel/py-pyrsistent, www/p...
adam[pkgsrc/trunk]: pkgsrc/devel/py-hypothesis py-hypothesis: updated to 4.44.2
adam[pkgsrc/trunk]: pkgsrc/security py-argon2-cffi: updated to 19.2.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-hypothesis, security/py-argon2-cffi
wiz[pkgsrc/trunk]: pkgsrc/textproc/gtk-doc gtk-doc: update to 1.32.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/gtk-doc to 1.32
wiz[pkgsrc/trunk]: pkgsrc/textproc/po4a po4a: update to 0.57.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/po4a to 0.57
wiz[pkgsrc/trunk]: pkgsrc/www/ap2-perl ap24-perl: update to 2.0.11.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/ap2-perl to 2.0.11
adam[pkgsrc/trunk]: pkgsrc/devel/py-jaraco.functools py-jaraco.functools: updated...
wiz[pkgsrc/trunk]: pkgsrc/www/links links: update to 2.20.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/links to 2.20.2
adam[pkgsrc/trunk]: pkgsrc/net/py-portend py-portend: updated to 2.6
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-jaraco.functools, net/py-portend
wiz[pkgsrc/trunk]: pkgsrc/www/py-curl py-curl: update to 7.43.0.3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/py-curl to 7.43.0.3
wiz[pkgsrc/trunk]: pkgsrc/www/py-mechanize py-mechanize: update to 0.4.4.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/py-mechanize to 0.4.4
wiz[pkgsrc/trunk]: pkgsrc/x11/gtksourceview4 gtksourceview4: update to 4.4.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/gtksourceview4 to 4.4.0
wiz[pkgsrc/trunk]: pkgsrc/x11/libICE libICE: update to 1.0.10.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libICE to 1.0.10
wiz[pkgsrc/trunk]: pkgsrc/x11/libX11 libX11: update to 1.6.9.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libX11 to 1.6.9
wiz[pkgsrc/trunk]: pkgsrc/x11/libXt libXt: update to 1.2.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libXt to 1.2.0
wiz[pkgsrc/trunk]: pkgsrc/x11/xkeyboard-config xkeyboard-config: update to 2.28.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xkeyboard-config to 2.28
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libXvMC to 1.0.12
wiz[pkgsrc/trunk]: pkgsrc/x11/libXvMC libXvMC: update to 1.0.12.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xorgproto to 2019.2
msaitoh[pkgsrc/trunk]: pkgsrc/sysutils/intel-microcode-netbsd Update intel-microcode...
wiz[pkgsrc/trunk]: pkgsrc/x11/xorgproto xorgproto: update to 2019.2.
msaitoh[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/intel-microcode-netbsd to 20...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/py-werkzeug-docs to 0.16.0nb1
gutteridge[pkgsrc/trunk]: pkgsrc/www/py-werkzeug-docs py-werkzeug-docs: reflect depende...
gutteridge[pkgsrc/trunk]: pkgsrc/devel/ddd ddd: update DESCR to reflect 3.3.12
wiz[pkgsrc/trunk]: pkgsrc/games/enigma/patches enigma: remove patch that was rem...
wiz[pkgsrc/trunk]: pkgsrc/textproc textproc/Makefile: + p5-Alien-Libxml2
ryoon[pkgsrc/trunk]: pkgsrc/x11/xorgproto Remove conflicted header file. Bump PKGR...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated x11/xorgproto to 2019.2nb1
adam[pkgsrc/trunk]: pkgsrc perl5: updated to 5.30.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/perl5, databases/p5-gdbm
adam[pkgsrc/trunk]: pkgsrc/devel/py-pylint py-pylint: updated to 2.4.4
adam[pkgsrc/trunk]: pkgsrc/textproc/py-natsort py-natsort: updated to 6.2.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pylint, textproc/py-natsort
wiz[pkgsrc/trunk]: pkgsrc/x11/xf86-video-amdgpu xf86-video-amdgpu: update to 19....
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xf86-video-amdgpu to 19.1.0
wiz[pkgsrc/trunk]: pkgsrc/x11/xf86-video-ati xf86-video-ati: update to 19.1.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xf86-video-ati to 19.1.0
wiz[pkgsrc/trunk]: pkgsrc/x11/libXfont2 libXfont2: update to 2.0.4.
wiz[pkgsrc/trunk]: pkgsrc/x11/xrandr xrandr: update to 1.5.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xrandr to 1.5.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libXfont2 to 2.0.4
wiz[pkgsrc/trunk]: pkgsrc/multimedia/libvdpau libvdpau: update to 1.3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/libvdpau to 1.3
wiz[pkgsrc/trunk]: pkgsrc/x11/xauth xauth: update to 1.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xauth to 1.1
adam[pkgsrc/trunk]: pkgsrc/security/py-google-auth py-google-auth: updated to 1.7.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-google-auth, devel/py-faker
adam[pkgsrc/trunk]: pkgsrc/devel/py-faker py-faker: updated to 2.0.4
adam[pkgsrc/trunk]: pkgsrc/devel/py-configargparse py-configargparse: updated to ...
adam[pkgsrc/trunk]: pkgsrc/misc/py-tqdm py-tqdm: updated to 4.38.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-configargparse, misc/py-tqdm
wiz[pkgsrc/trunk]: pkgsrc/x11/setxkbmap setxkbmap: update to 1.3.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/setxkbmap to 1.3.2
wiz[pkgsrc/trunk]: pkgsrc/x11/xbacklight xbacklight: update to 1.2.3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xbacklight to 1.2.3
wiz[pkgsrc/trunk]: pkgsrc/mail/xbiff xbiff: update to 1.0.4.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/xbiff to 1.0.4
wiz[pkgsrc/trunk]: pkgsrc/time/xclock xclock: update to 1.0.9.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated time/xclock to 1.0.9
wiz[pkgsrc/trunk]: pkgsrc/x11/xman xman: update to 1.1.5.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xman to 1.1.5
wiz[pkgsrc/trunk]: pkgsrc/x11/xwininfo xwininfo: update to 1.1.5.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xwininfo to 1.1.5
wiz[pkgsrc/trunk]: pkgsrc/x11/xinput xinput: update to 1.6.3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xinput to 1.6.3
wiz[pkgsrc/trunk]: pkgsrc/x11/xf86-video-s3 xf86-video-s3: update to 0.7.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xf86-video-s3 to 0.7.0
nia[pkgsrc/trunk]: pkgsrc/graphics/adwaita-icon-theme adwaita-icon-theme: Fix PLIST
wiz[pkgsrc/trunk]: pkgsrc/x11/xf86-video-sis xf86-video-sis: update to 0.11.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xf86-video-sis to 0.11.0
wiz[pkgsrc/trunk]: pkgsrc/x11/xf86-input-elographics xf86-input-elographics: upd...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xf86-input-elographics to 1.4.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: remove TODO entries for packages that are not...
nia[pkgsrc/trunk]: pkgsrc/games/manaplus manaplus: Needs to be explicitly linked...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/glib2 to 2.62.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/gdbus-codegen to 2.62.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/glib2-tools to 2.62.1
wiz[pkgsrc/trunk]: pkgsrc/devel/glib2 glib2: update to 2.62.1
wiz[pkgsrc/trunk]: pkgsrc/devel/glib2 glib2: update to 2.62.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/glib2 to 2.62.2
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/glib2-tools to 2.62.2
wiz[pkgsrc/trunk]: pkgsrc/devel/gdbus-codegen gdbus-codegen: update to 2.62.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/gdbus-codegen to 2.62.2
wiz[pkgsrc/trunk]: pkgsrc/devel/glibmm glibmm: update to 2.62.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/glibmm to 2.62.0
wiz[pkgsrc/trunk]: pkgsrc/net/glib-networking glib-networking: update to 2.62.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/glib-networking to 2.62.1
ryoon[pkgsrc/trunk]: pkgsrc/devel/glib2 Fix configure error, gtester is not defined.
ryoon[pkgsrc/trunk]: pkgsrc/devel/glib2/patches Add a missing patch
nia[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: Update to 19.2.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/MesaLib to 19.2.4
tsutsui[pkgsrc/trunk]: pkgsrc/multimedia/adobe-flash-player adobe-flash-player: upda...
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/adobe-flash-player to 32.0...
tsutsui[pkgsrc/trunk]: pkgsrc/games/onscripter onscripter: update to 20191022.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/onscripter to 20191022
wiz[pkgsrc/trunk]: pkgsrc/graphics/libv4l libv4l: honor LDFLAGS
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/gstreamer1 to 1.16.1
wiz[pkgsrc/trunk]: pkgsrc/graphics/libv4l libv4l: bump PKGREVISION for RELRO fix
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/libv4l to 0.4.3nb4
wiz[pkgsrc/trunk]: pkgsrc gstreamer1: update to 1.16.1
adam[pkgsrc/trunk]: pkgsrc/databases/mysql57-client mysql57-client: add a patch f...
adam[pkgsrc/trunk]: pkgsrc/databases/py-mysqlclient py-mysqlclient: updated to 1.4.5
adam[pkgsrc/trunk]: pkgsrc/www/py-djangorestframework py-djangorestframework: upd...
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-mysqlclient, www/py-djangores...
adam[pkgsrc/trunk]: pkgsrc/www Mark as incompatible with Python 2.7
adam[pkgsrc/trunk]: pkgsrc/devel py-test-pylint: added version 0.14.1
adam[pkgsrc/trunk]: pkgsrc/net/py-lexicon py-lexicon: updated to 3.3.8
adam[pkgsrc/trunk]: pkgsrc/net/py-tldextract py-tldextract: updated to 2.2.2
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-assume py-test-assume: updated to 2.2.0
adam[pkgsrc/trunk]: pkgsrc/doc Added devel/py-test-pylint; Updated net/py-lexicon...
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-acme, security/py-certbot*
adam[pkgsrc/trunk]: pkgsrc/www/py-model_mommy py-model_mommy: updated to 2.0.0
adam[pkgsrc/trunk]: pkgsrc/security py-certbot: updated to 0.40.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-model_mommy
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg pkgtools/url2pkg: update to 19.3.6
rillig[pkgsrc/trunk]: pkgsrc/lang lang: added quickjs version 2019-10-27
rillig[pkgsrc/trunk]: pkgsrc/lang/quickjs lang/quickjs: imported version 2019-10-27
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/quickjs version 27
rillig[pkgsrc/trunk]: pkgsrc/lang/quickjs lang/quickjs: disable failing tests
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/gitea to 1.10.0
nia[pkgsrc/trunk]: pkgsrc/mail/evolution evolution: Needs gdbus-codegen
nia[pkgsrc/trunk]: pkgsrc/x11/qt5-qtwayland qt5-qtwayland: Fix build
nia[pkgsrc/trunk]: pkgsrc/www/gitea gitea: Update to 1.10.0
wiz[pkgsrc/trunk]: pkgsrc/graphics/gif2png gif2png: update to 3.0.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/gif2png to 3.0.0
wiz[pkgsrc/trunk]: pkgsrc/graphics/gif2png gif2png: pick latest fixes from bsiegert
wiz[pkgsrc/trunk]: pkgsrc evieext: remove, it's part of xorgproto now
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-pylint py-test-pylint: mark as incompati...
ryoon[pkgsrc/trunk]: pkgsrc/x11/xorgproto Fix conflict with vlcXvMC.h provided by ...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated x11/xorgproto to 2019.2nb2
adam[pkgsrc/trunk]: pkgsrc/devel/py-test5 py-test5: updated to 5.2.3
adam[pkgsrc/trunk]: pkgsrc/devel/py-urwid py-urwid: updated to 2.1.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test5, devel/py-urwid
sborrill[pkgsrc/trunk]: pkgsrc/mail Add pst-utils
sborrill[pkgsrc/trunk]: pkgsrc/mail/pst-utils pst-utils contains a set of tools to re...
sborrill[pkgsrc/trunk]: pkgsrc/doc Added mail/pst-utils version 0.6.72
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice Try to build internal PDFium with X11...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-more-itertools2 devel/py-more-itertools2: imp...
wiz[pkgsrc/trunk]: pkgsrc/devel devel/Makefile: + py-more-itertools2
adam[pkgsrc/trunk]: pkgsrc/time/py-aniso8601 py-aniso8601: updated to 8.0.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/py-more-itertools2 version 5.0.0
wiz[pkgsrc/trunk]: pkgsrc/lang/python python: add support for more-itertools to ...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-more-itertools2 py-more-itertools2: mark as o...
adam[pkgsrc/trunk]: pkgsrc/time/py-arrow py-arrow: updated to 0.15.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated time/py-aniso8601, time/py-arrow
adam[pkgsrc/trunk]: pkgsrc/textproc/py-colored py-colored: updated to 1.4.0
wiz[pkgsrc/trunk]: pkgsrc *: use py-more-itertools via versioned_dependencies.mk
wiz[pkgsrc/trunk]: pkgsrc/devel/py-more-itertools py-more-itertools: update to 7...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-more-itertools to 7.2.0
adam[pkgsrc/trunk]: pkgsrc/textproc/py-regex py-regex: updated to 2019.11.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-colored, textproc/py-regex
wiz[pkgsrc/trunk]: pkgsrc/devel/libgsf libgfs: remove reference to libole2
wiz[pkgsrc/trunk]: pkgsrc/mail/pst-utils pst-utils: update to 0.6.72nb1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/pst-utils to 0.6.72nb1
hauke[pkgsrc/trunk]: pkgsrc/archivers/py-zipp Fix the stutter.
ng0[pkgsrc/trunk]: pkgsrc/devel/guile-git guile-git: remove unnecessary LANGUAGE...
ng0[pkgsrc/trunk]: pkgsrc/databases/guile-sqlite3 guile-sqlite3: remove unnecess...
ng0[pkgsrc/trunk]: pkgsrc/devel/guile-bytestructures devel/guile-bytestructures:...
rillig[pkgsrc/trunk]: pkgsrc/lang/quickjs lang/quickjs: document possible cause for...
tnn[pkgsrc/trunk]: pkgsrc mk.mk? mk.
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Log-Report (devel/p5-Log-Report) Updated to 1.29
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Future (devel/p5-Future) Updated to 0.42
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-CheckLib (devel/p5-Devel-CheckLib) Upda...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-PatchPerl (devel/p5-Devel-PatchPerl) Up...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Log-Report to 1.29
tsutsui[pkgsrc/trunk]: pkgsrc/net/mikutter mikutter: update to 3.9.7.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/mikutter to 3.9.7
mef[pkgsrc/trunk]: pkgsrc/sysutils/wipe (sysutils/wip) Updated 2.2.0 to 2.3.1
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/wipe to 2.3.1
mef[pkgsrc/trunk]: pkgsrc/sysutils/p5-File-Copy-Recursive (sysutils/p5-File-Copy...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/p5-File-Copy-Recursive to 0.45
he[pkgsrc/trunk]: pkgsrc/sysutils/zabbix Use P_ZOMBIE() macro instead of testin...
he[pkgsrc/trunk]: pkgsrc/doc Note update of sysutils/zabbix to 4.0.9nb4.
mef[pkgsrc/trunk]: pkgsrc/cad/gtkwave (cad/gtkwave) Updated to 3.3.103
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated cad/gtkwave to 3.3.103
sjmulder[pkgsrc/trunk]: pkgsrc/textproc/libxls textproc/libxls: Update to 1.5.2
sjmulder[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/libxls to 1.5.2
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xplanet to 1.3.1
ng0[pkgsrc/trunk]: pkgsrc/x11/xplanet xplanet: Update to version 1.3.1
rhialto[pkgsrc/trunk]: pkgsrc/converters/uulib Add a patch to fix reading header lin...
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.3.7
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.3.7
markd[pkgsrc/trunk]: pkgsrc/sysutils/kfilemetadata kfilemetadata: remove dependenc...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.3.8
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.3.8
markd[pkgsrc/trunk]: pkgsrc/graphics/libkexiv2-kde4 libkexiv2-kde4: readd libkexiv...
markd[pkgsrc/trunk]: pkgsrc/graphics graphics: add libkexiv2-kde4
markd[pkgsrc/trunk]: pkgsrc/misc/kdeartwork4 kdeartwork4: switch to libkexiv2-kde4
markd[pkgsrc/trunk]: pkgsrc/misc/kdeplasma-addons4 kdeplasma-addons4: switch to li...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde kde: set default KAPPSVER to 19.08.3
markd[pkgsrc/trunk]: pkgsrc/graphics/libkexiv2 libkexiv2: update to 19.08.3 qt5/k...
markd[pkgsrc/trunk]: pkgsrc/graphics/libkexiv2 libkexiv2: fix buildlink3.mk
markd[pkgsrc/trunk]: pkgsrc/graphics/libkipi libkipi: update to 19.08.3 qt5/kf5 ...
markd[pkgsrc/trunk]: pkgsrc/graphics/libkdcraw libkdcraw: update to 19.08.3 qt5/...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint4 pkgtools/pkglint4: update to 4.193.1
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint4 to 4.193.1
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint/files pkgtools/pkglint: be strict abo...
markd[pkgsrc/trunk]: pkgsrc/graphics/kdegraphics-mobipocket kdegraphics-mobipocket...
markd[pkgsrc/trunk]: pkgsrc/graphics/libksane libksane: update to 19.08.3 qt5/kf5...
markd[pkgsrc/trunk]: pkgsrc/graphics/kamera kamera: update to 19.08.3 qt5/kf5 ve...
markd[pkgsrc/trunk]: pkgsrc/graphics/gwenview gwenview: update to 19.08.3 qt5/kf...
markd[pkgsrc/trunk]: pkgsrc/graphics/kolourpaint kolourpaint: update to 19.08.3 ...
markd[pkgsrc/trunk]: pkgsrc/graphics/kruler kruler: update to 19.08.3 qt5/kf5 ver...
markd[pkgsrc/trunk]: pkgsrc/graphics/svgpart svgpart: update to 19.08.3 qt5/kf5 ...
markd[pkgsrc/trunk]: pkgsrc/graphics graphics: add spectacle
markd[pkgsrc/trunk]: pkgsrc/graphics/kcolorchooser kcolorchooser: update to 19.08....
markd[pkgsrc/trunk]: pkgsrc/graphics/spectacle spectacle: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/archivers/ark ark: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/multimedia/dragon dragon: update to 19.08.3 qt5/kf5 ...
markd[pkgsrc/trunk]: pkgsrc/sysutils/filelight filelight: update to 19.08.3 qt5...
markd[pkgsrc/trunk]: pkgsrc/multimedia/juk juk: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/editors/kate kate: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/math/kcalc kcalc: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/misc/kcharselect kcharselect: update to 19.08.3 qt5...
markd[pkgsrc/trunk]: pkgsrc/sysutils/kdf kdf: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/www www: add kimagemapeditor
markd[pkgsrc/trunk]: pkgsrc/www/kimagemapeditor kimagemapeditor: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/misc/kmag kmag: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/time/ktimer ktimer: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/print print: add okular
markd[pkgsrc/trunk]: pkgsrc/print/okular okular: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/graphics/kdegraphics-thumbnailers kdegraphics-thumbnai...
markd[pkgsrc/trunk]: pkgsrc/mail/kmime kmime: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/mail/kmbox kmbox: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/mail/ksmtp ksmtp: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/mail mail: add kimap kmbox kmime ksmtp
markd[pkgsrc/trunk]: pkgsrc/mail/kimap kimap: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/databases databases: add kldap
markd[pkgsrc/trunk]: pkgsrc/databases/kldap kldap: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/misc/kdav kdav: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/misc misc: add kdav
markd[pkgsrc/trunk]: pkgsrc/textproc textproc: add kpimtextedit
markd[pkgsrc/trunk]: pkgsrc/textproc/kpimtextedit kpimtextedit: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/misc/kidentitymanagement kidentitymanagement: add vers...
markd[pkgsrc/trunk]: pkgsrc/misc misc: add kidentitymanagement
markd[pkgsrc/trunk]: pkgsrc/time/kcalutils kcalutils: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/time time: add kcalutils
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde4 kde4: allow qt5/kf5 versions of some pa...
markd[pkgsrc/trunk]: pkgsrc/misc/libkvkontakte libkvkontakte: update to 5.0.0 qt...
markd[pkgsrc/trunk]: pkgsrc/www/libmediawiki libmediawiki: update to 5.37.0 qt5...
markd[pkgsrc/trunk]: pkgsrc/graphics/kipi-plugins kipi-plugins: update to 19.08.3 ...
markd[pkgsrc/trunk]: pkgsrc/doc kde application updates
wiz[pkgsrc/trunk]: pkgsrc/mail/rspamd rspamd: guess correction for weird BUILDLI...
markd[pkgsrc/trunk]: pkgsrc/graphics/digikam digikam: update to 6.4.0 qt5/kf5 ver...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated mail/thunderbird to 68.2.1nb1
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/etckeeper to 1.18.10
ryoon[pkgsrc/trunk]: pkgsrc/mail/thunderbird Fix build with Rust 1.39.0, bump PKGR...
mef[pkgsrc/trunk]: pkgsrc/sysutils/etckeeper (sysutils/etckeeper) Updated from 1...
ng0[pkgsrc/trunk]: pkgsrc/x11/xplanet xplanet: remove parts in description not r...
mef[pkgsrc/trunk]: pkgsrc/sysutils/fzf (sysutils/fzf) Updated from 0.17.3 to 0.1...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/fzf to 0.18.0
mef[pkgsrc/trunk]: pkgsrc/sysutils/p5-Server-Starter (sysutils/p5-Server-Starter...
mef[pkgsrc/trunk]: pkgsrc/sysutils/rdfind (sysutils/rdfind) Updated 1.3.4 to 1.4.1
mef[pkgsrc/trunk]: pkgsrc/sysutils/psftools (sysutils/psftools) Updated 1.0.7 to...
mef[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/p5-Server-Starter to 0.35
nia[pkgsrc/trunk]: pkgsrc/sysutils/bchunk bchunk: Update to 1.2.2
msaitoh[pkgsrc/trunk]: pkgsrc/sysutils/intel-microcode-netbsd Update intel-microcode...
mef[pkgsrc/trunk]: pkgsrc/www/p5-Apache2-AuthCookieDBI (www/p5-Apache2-AuthCooki...
mef[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Apache2-AuthCookieDBI to 2.18
msaitoh[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/intel-microcode-netbsd to 20...
mef[pkgsrc/trunk]: pkgsrc/www/p5-Apache2-AuthCookieDBI/patches (www/p5-Apache2-A...
leot[pkgsrc/trunk]: pkgsrc/doc TODO: assign cups-base to myself
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/bchunk to 1.2.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added games/openrct2 version 0.2.4
nia[pkgsrc/trunk]: pkgsrc/games Add games/openrct2.
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/cliqz to 1.30.0
fox[pkgsrc/trunk]: pkgsrc/www/cliqz www/cliqz: Updates to 1.30.0
nia[pkgsrc/trunk]: pkgsrc/games Add games/iortcw.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added games/iortcw version 1.51c
nia[pkgsrc/trunk]: pkgsrc/mail/evolution evolution: Needs itstool
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/cups to 2.3.0
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/cups-base to 2.3.0
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated chat/py-hangups to 0.4.10
leot[pkgsrc/trunk]: pkgsrc/chat/py-hangups py-hangups: Update to 0.4.10
leot[pkgsrc/trunk]: pkgsrc/print cups{,-base}: Update to 2.3.0
mef[pkgsrc/trunk]: pkgsrc/security/py-certbot-dns-sakuracloud regen distinfo
scole[pkgsrc/trunk]: pkgsrc/emulators/ski Fix crash on amd64 and probably other 64...
scole[pkgsrc/trunk]: pkgsrc/doc Updated emulators/ski to 1.3.2nb15
gutteridge[pkgsrc/trunk]: pkgsrc/graphics/py-blockdiag py-blockdiag: mark additional te...
gutteridge[pkgsrc/trunk]: pkgsrc/www/py-webcolors py-webcolors: update to version 1.10
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/py-webcolors to 1.10
gutteridge[pkgsrc/trunk]: pkgsrc/x11/enlightenment x11/enlightenment: drop redundant se...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg pkgtools/url2pkg: update to 19.3.7
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/url2pkg to 19.3.7
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/url2pkg/files pkgtools/url2pkg: add unit test...
gson[pkgsrc/trunk]: pkgsrc/misc/py-anita misc/py-anita: update to 2.1.
gson[pkgsrc/trunk]: pkgsrc/doc Updated misc/py-anita to 2.1
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint4 pkgtools/pkglint4: update to 4.193.2
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint4 to 4.193.2
adam[pkgsrc/trunk]: pkgsrc/converters/py-simplejson py-simplejson: updated to 3.17.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-test5 py-test5: updated to 5.2.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated converters/py-simplejson, devel/py-test5
markd[pkgsrc/trunk]: pkgsrc/games/libkdegames libkdegames: update to 19.08.3 qt...
markd[pkgsrc/trunk]: pkgsrc/games/libkmahjongg libkmahjongg: update to 19.08.3 q...
markd[pkgsrc/trunk]: pkgsrc/games/bomber bomber: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/games/bovo bovo: update distinfo for last
markd[pkgsrc/trunk]: pkgsrc/games/bovo bovo: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/games/bovo bovo: s/wip/games/
markd[pkgsrc/trunk]: pkgsrc/games/granatier granatier: update to 19.08.3 qt5/kf5 ...
markd[pkgsrc/trunk]: pkgsrc/games/kapman kapman: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/games/katomic katomic: update to 19.08.3 qt5/kf5 ve...
markd[pkgsrc/trunk]: pkgsrc/games/kblackbox kblackbox: update to 19.08.3 qt5/kf5 ...
markd[pkgsrc/trunk]: pkgsrc/games/kblocks kblocks: update to 19.08.3 qt5/kf5 ver...
markd[pkgsrc/trunk]: pkgsrc/games/kbounce kbounce: update to 19.08.3 qt5/kf5 ver...
markd[pkgsrc/trunk]: pkgsrc/games/kbreakout kbreakout: update to 19.08.3 qt5/kf5 ...
markd[pkgsrc/trunk]: pkgsrc/games/kdiamond kdiamond: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/games/kfourinline kfourinline: update to 19.08.3 qt5...
markd[pkgsrc/trunk]: pkgsrc/games/kgoldrunner kgoldrunner: update to 19.08.3 qt5...
markd[pkgsrc/trunk]: pkgsrc/games/killbots killbots: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/games/kigo kigo: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/games/kiriki kiriki: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/games/kjumpingcube kjumpingcube: update to 19.08.3 q...
markd[pkgsrc/trunk]: pkgsrc/games/klickety klickety: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/games/klines klines: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/games/kmahjongg kmahjongg: update to 19.08.3 qt5/kf5...
markd[pkgsrc/trunk]: pkgsrc/games/kmines kmines: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/games/knavalbattle knavalbattle: update to 19.08.3 q...
markd[pkgsrc/trunk]: pkgsrc/games/knetwalk knetwalk: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/games/kolf kolf: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/games/kollision kollision: update to 19.08.3 qt5/kf...
markd[pkgsrc/trunk]: pkgsrc/games/konquest konquest: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/games/kreversi kreversi: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/games/kshisen kshisen: update to 19.08.3 qt5/kf5 ve...
markd[pkgsrc/trunk]: pkgsrc/games/ksnakeduel ksnakeduel: update to 19.08.3 qt5/k...
markd[pkgsrc/trunk]: pkgsrc/games/ksirk ksirk: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/games/kspaceduel kspaceduel: update to 19.08.3 qt5/k...
markd[pkgsrc/trunk]: pkgsrc/games/ksquares ksquares: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/games/ksudoku ksudoku: update to 19.08.3 qt5/kf5 ver...
markd[pkgsrc/trunk]: pkgsrc/games/ktuberling ktuberling: update to 19.08.3 qt5/k...
markd[pkgsrc/trunk]: pkgsrc/games/kubrick kubrick: update to 19.08.3 qt5/kf5 ver...
markd[pkgsrc/trunk]: pkgsrc/games/lskat lskat: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/games/palapeli palapeli: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/games/picmi picmi: update to 19.08.3 qt5/kf5 version
adam[pkgsrc/trunk]: pkgsrc/security/py-OpenSSL py-OpenSSL: updated to 19.1.0
markd[pkgsrc/trunk]: pkgsrc/games/kajongg kajongg: update to 19.08.3 qt5/kf5 ve...
adam[pkgsrc/trunk]: pkgsrc/security/py-asn1 py-asn1: updated to 0.4.8
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde4 kde4: allow qt5/kf5 versioms of games
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-OpenSSL, security/py-asn1
fox[pkgsrc/trunk]: pkgsrc/www/cliqz www/cliqz: Adds missing tool dependency py-s...
markd[pkgsrc/trunk]: pkgsrc/doc update kde games to qt5/kf5 versions
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox68 Support Python 3.8
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/firefox68 to 68.2.0nb1
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox68 Fix build with Rust 1.39.0, bump PKGREVI...
mef[pkgsrc/trunk]: pkgsrc/www/p5-Browser-Open www/p5-Browser-Open: import p5-Bro...
mef[pkgsrc/trunk]: pkgsrc Added www/p5-Browser-Open version 0.04
hauke[pkgsrc/trunk]: pkgsrc/sysutils/p5-Unburden-Home-Dir Update sysutils/p5-Unbur...
mef[pkgsrc/trunk]: pkgsrc/www/p5-App-Nopaste (www/p5-App-Nopaste) Updated to 1.013
wiz[pkgsrc/trunk]: pkgsrc/doc TODO: digikam update done
wiz[pkgsrc/trunk]: pkgsrc/graphics/digikam digikam: fix path to dependencies (to...
wiz[pkgsrc/trunk]: pkgsrc/net/php-baikal php73-baikal: update to 0.6.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/php-baikal to 0.6.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/ruby-ruby-openid to 2.9.2
taca[pkgsrc/trunk]: pkgsrc/security/ruby-ruby-openid security/ruby-ruby-openid: u...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/ruby-sshkit to 1.20.0
taca[pkgsrc/trunk]: pkgsrc/security/ruby-sshkit security/ruby-sshkit: update to 1...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/capistrano to 3.11.2
taca[pkgsrc/trunk]: pkgsrc/sysutils/capistrano sysutils/capistrano: update to 3.11.2
nia[pkgsrc/trunk]: pkgsrc/games/iortcw iortcw: Fix lost PLIST variables
taca[pkgsrc/trunk]: pkgsrc Remove USE_RAKE
adam[pkgsrc/trunk]: pkgsrc/devel/py-pyobjc-core py-pyobjc-core: patch setup.py
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pyobjc; Added devel/py-pyobjc-fra...
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/gnurl to 7.67.0
adam[pkgsrc/trunk]: pkgsrc/devel py-pyobjc: updated to 6.1
ng0[pkgsrc/trunk]: pkgsrc/www/gnurl gnurl: Update to 7.67.0
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde4 kde4: dont mix pattern matching and >=
adam[pkgsrc/trunk]: pkgsrc/x11/py-qt5 py-qt5: updated to 5.13.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated x11/py-qt5
adam[pkgsrc/trunk]: pkgsrc/emulators fs-uae: updated to 3.0.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated emulators/fs-uae
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/erlang to 22.1.7
nia[pkgsrc/trunk]: pkgsrc/lang/erlang erlang: Update to 22.1.7
wiz[pkgsrc/trunk]: pkgsrc/mail/roundcube roundcube: install 'installer' director...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/roundcube to 1.3.10nb1
adam[pkgsrc/trunk]: pkgsrc/devel/py-pyobjc py-pyobjc: Python 2.7 is not supported
adam[pkgsrc/trunk]: pkgsrc/devel Added py-pyobjc-framework-MetalKit
adam[pkgsrc/trunk]: pkgsrc/databases/postgresql12 postgresql12: reset revision
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/postgresqlNN
adam[pkgsrc/trunk]: pkgsrc/databases postgresqlNN: updated to 12.1, 11.6, 10.11, ...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.3.9
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.3.9
rillig[pkgsrc/trunk]: pkgsrc/doc doc/CHANGES: fix update date for url2pkg
he[pkgsrc/trunk]: pkgsrc/net/unbound Update unbound to version 1.9.5
he[pkgsrc/trunk]: pkgsrc/doc Note update of net/unbound to 1.9.5.
fcambus[pkgsrc/trunk]: pkgsrc/misc/ansiweather ansiweather: update to 1.15.0.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/ansiweather to 1.15.0
fcambus[pkgsrc/trunk]: pkgsrc/www/logswan logswan: update to 2.1.2.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/logswan to 2.1.2
fox[pkgsrc/trunk]: pkgsrc/www/firefox www/firefox - Bumps rust version
fox[pkgsrc/trunk]: pkgsrc/www/cliqz www/cliqz - Bumps rust version
mef[pkgsrc/trunk]: pkgsrc/www/p5-HTML-Form (www/p5-HTML-Form) Updated 6.0.5
mef[pkgsrc/trunk]: pkgsrc/www/p5-HTMLObject (www/p5-HTMLObject) Updated to 2.30
mef[pkgsrc/trunk]: pkgsrc/www/p5-HTTP-Cookies (www/p5-HTTP-Cookies) Updated to 6.05
mef[pkgsrc/trunk]: pkgsrc/www/p5-HTTP-OAI (www/p5-HTTP-OAI) Udated to 4.10
mef[pkgsrc/trunk]: pkgsrc/www/p5-LWP-ConsoleLogger (www/p5-LWP-ConsoleLogger) Up...
mef[pkgsrc/trunk]: pkgsrc/www/p5-LWP-MediaTypes (www/p5-LWP-MediaTypes) Updated ...
mef[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-App-Nopaste to 1.013
jperkin[pkgsrc/trunk]: pkgsrc/games/kjumpingcube kjumpingcube: Fix path to libkdegames.
wiz[pkgsrc/trunk]: pkgsrc xrx: remove
wiz[pkgsrc/trunk]: pkgsrc xfwp: remove
fcambus[pkgsrc/trunk]: pkgsrc/graphics/libansilove libansilove: update to 1.1.6.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/libansilove to 1.1.6
fcambus[pkgsrc/trunk]: pkgsrc/graphics/ansilove ansilove: update to 4.0.5.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/ansilove to 4.0.5
wiz[pkgsrc/trunk]: pkgsrc xfindproxy: remove
fcambus[pkgsrc/trunk]: pkgsrc/converters/bdf2psf bdf2psf: update to 1.194.
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/bdf2psf to 1.194
gdt[pkgsrc/trunk]: pkgsrc/sysutils/bup sysutils/bup: Update to 0.30
prlw1[pkgsrc/trunk]: pkgsrc/www/drupal8 Update drupal8 to 8.7.10
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/drupal8 to 8.7.10
prlw1[pkgsrc/trunk]: pkgsrc/security/clamav Substitute CLAMAV_DBDIR (the point of ...
wiz[pkgsrc/trunk]: pkgsrc/finance/gnucash gnucash: remove -Werror
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/bup to 0.30
nia[pkgsrc/trunk]: pkgsrc/wm/ratpoison ratpoison: Update to 1.4.8
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/ratpoison to 1.4.9
schmonz[pkgsrc/trunk]: pkgsrc/databases/postgresql11-client Add missing PLIST entry ...
maya[pkgsrc/trunk]: pkgsrc/textproc Add yq version 2.9.2
maya[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/yq version 2.9.2
ng0[pkgsrc/trunk]: pkgsrc/doc TODO: Add fuse-ext2-0.0.10
rillig[pkgsrc/trunk]: pkgsrc/doc doc/TODO: remove outdated item about share/doc/html
rillig[pkgsrc/trunk]: pkgsrc/doc doc/TODO: remove the sentence about pkglint adding...
ng0[pkgsrc/trunk]: pkgsrc/fonts/ibm-plex-otf fonts/ibm-plex-otf: Update to 4.0.1
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated fonts/ibm-plex-otf to 4.0.1
ng0[pkgsrc/trunk]: pkgsrc/fonts/ibm-plex-ttf fonts/ibm-plex-ttf: Update to 4.0.1
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Updated fonts/ibm-plex-ttf to 4.0.1
gutteridge[pkgsrc/trunk]: pkgsrc/devel/p5-EV p5-EV: update to 4.28
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-EV to 4.28
adam[pkgsrc/trunk]: pkgsrc/devel/py-argcomplete py-argcomplete: updated to 1.10.2
adam[pkgsrc/trunk]: pkgsrc/devel/py-test5 py-test5: updated to 5.3.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-argcomplete, devel/py-test5
adam[pkgsrc/trunk]: pkgsrc/devel/py-xdis py-xdis: updated to 4.1.3
adam[pkgsrc/trunk]: pkgsrc/lang/py-uncompyle6 py-uncompyle6: updated to 3.5.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-xdis, lang/py-uncompyle6
adam[pkgsrc/trunk]: pkgsrc/devel/ccache ccache: updated to 3.7.6
adam[pkgsrc/trunk]: pkgsrc/databases/redis redis: updated to 5.0.7
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/ccache, databases/redis
adam[pkgsrc/trunk]: pkgsrc/textproc/py-xmlschema py-xmlschema: updated to 1.0.16
he[pkgsrc/trunk]: pkgsrc/lang/rust Bump bootstrap requirements to 1.38.0 for
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-mock py-test-mock: updated to 1.12.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-xmlschema, devel/py-test-mock
adam[pkgsrc/trunk]: pkgsrc/textproc/py-xlsxwriter py-xlsxwriter: updated to 1.2.6
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-xlsxwriter, www/py-gunicorn
adam[pkgsrc/trunk]: pkgsrc/www/py-gunicorn py-gunicorn: updated to 20.0.0
mef[pkgsrc/trunk]: pkgsrc/www/p5-Net-HTTP (www/p5-Net-HTTP) Updated to 6.19
mef[pkgsrc/trunk]: pkgsrc/www/p5-Plack-Middleware-ReverseProxy (www/p5-Plack-Mid...
mef[pkgsrc/trunk]: pkgsrc/www/p5-Plack-Middleware-Session (www/p5-Plack-Middlewa...
mef[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-Net-HTTP to 6.19
mef[pkgsrc/trunk]: pkgsrc/www/p5-WWW-Form-UrlEncoded (www/p5-WWW-Form-UrlEncoded...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Pod-Coverage (devel/p5-Test-Pod-Coverage...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Memory-Cycle (devel/p5-Test-Memory-Cycle...
mef[pkgsrc/trunk]: pkgsrc/www/p5-WWW-Mechanize (www/p5-WWW-Mechanize) Updated f...
mef[pkgsrc/trunk]: pkgsrc/doc Updated www/p5-WWW-Form-UrlEncoded to 0.26
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Test-Memory-Cycle (devel/p5-Test-Memory-Cycle...
wen[pkgsrc/trunk]: pkgsrc/doc Updated www/moodle to 3.8
wen[pkgsrc/trunk]: pkgsrc/www/moodle Update to 3.8
mef[pkgsrc/trunk]: pkgsrc/graphics/digikam (graphics/digikam) Trying to fix chec...
mef[pkgsrc/trunk]: pkgsrc/graphics/digikam (graphics/digikam) Correction on DIS...
adam[pkgsrc/trunk]: pkgsrc/www/nginx-devel nginx-devel: updated to 1.17.6
adam[pkgsrc/trunk]: pkgsrc/www/nghttp2 nghttp2: updated to 1.40.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/nginx-devel, www/nghttp2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/mc to 4.8.23
nia[pkgsrc/trunk]: pkgsrc/sysutils/mc mc: Update to 4.8.23
kamil[pkgsrc/trunk]: pkgsrc/biology/openbabel openbabel: Upgrade to 3.0.0
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated biology/openbabel to 3.0.0
kamil[pkgsrc/trunk]: pkgsrc/doc Fix merge
kamil[pkgsrc/trunk]: pkgsrc/biology/openbabel openbabel: Fix pkg-config .pc file
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated biology/openbabel to 3.0.0nb1
adam[pkgsrc/trunk]: pkgsrc/devel/git-base git-base: add NOT_PAX_MPROTECT_SAFE for...
kamil[pkgsrc/trunk]: pkgsrc/biology/gnome-chemistry-utils gnome-chemistry-utils: R...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated biology/gnome-chemistry-utils to 0.12...
minskim[pkgsrc/trunk]: pkgsrc/lang/rust lang/rust: Fix install_name on Darwin
adam[pkgsrc/trunk]: pkgsrc/misc wandio: added version 4.2.2
adam[pkgsrc/trunk]: pkgsrc/net/libtrace/patches libtrace: .. and the patch
adam[pkgsrc/trunk]: pkgsrc/doc Added misc/wandio; Updated net/libtrace
adam[pkgsrc/trunk]: pkgsrc/net/libtrace libtrace: updated to 4.0.10
maya[pkgsrc/trunk]: pkgsrc/devel/libgcroots libgcroots: add support for netbsd/aa...
markd[pkgsrc/trunk]: pkgsrc/games/blinken blinken: update to 19.08.3 qt5/kf5 ve...
markd[pkgsrc/trunk]: pkgsrc/math/analitza analitza: update to 19.08.3 qt5/kf5 ve...
markd[pkgsrc/trunk]: pkgsrc/math qalculate*: change maintainer to pkgsc-users@NetB...
gutteridge[pkgsrc/trunk]: pkgsrc/x11/enlightenment x11/enlightenment: fix typo in MESSA...
markd[pkgsrc/trunk]: pkgsrc/math/qalculate qalculate: update to 3.5.0
markd[pkgsrc/trunk]: pkgsrc/math/qalculate-gtk qalculate-gtk: update to 3.5.0
markd[pkgsrc/trunk]: pkgsrc/math/qalculate-gtk/patches qalculate-gtk: remove old p...
markd[pkgsrc/trunk]: pkgsrc/math math: remove qalculate-{bases, currency, units}
markd[pkgsrc/trunk]: pkgsrc/math qalculate-{bases,currency,units}: remove
markd[pkgsrc/trunk]: pkgsrc/math/cantor cantor: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/math/kalgebra kalgebra: update to 19.08.3 qt5/kf5 ver...
markd[pkgsrc/trunk]: pkgsrc/x11/kde-workspace4 kde-workspace4: add explicit depend...
markd[pkgsrc/trunk]: pkgsrc/misc/step step: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde4 kde4: allow newer versions of some more...
markd[pkgsrc/trunk]: pkgsrc/doc Some kde and related updates
minskim[pkgsrc/trunk]: pkgsrc/graphics/py-Pillow graphics/py-Pillow: Skip zlib heade...
tnn[pkgsrc/trunk]: pkgsrc/x11/compton compton: fix build w/ -D_FORTIFY_SOURCE=2
markd[pkgsrc/trunk]: pkgsrc/misc/step step: fix install of xdg file
markd[pkgsrc/trunk]: pkgsrc/math/cantor cantor: fix installation of xdg files
markd[pkgsrc/trunk]: pkgsrc/games/katomic katomic: fix install of katomic.knsrc
markd[pkgsrc/trunk]: pkgsrc/games/kblocks kblocks: fix install of kblocks.knsrc
markd[pkgsrc/trunk]: pkgsrc/games/kdiamond kdiamond: fix install of kdiamond.knsrc
markd[pkgsrc/trunk]: pkgsrc/games/kgoldrunner kgoldrunner: fix install of kgoldrun...
markd[pkgsrc/trunk]: pkgsrc/games/kigo kigo: fix install of kigo*.knsrc
markd[pkgsrc/trunk]: pkgsrc/games/ksirk ksirk: fix install of ksirk.knsrc
markd[pkgsrc/trunk]: pkgsrc/games/ksnakeduel ksnakeduel: fix install of ksnakeduel...
markd[pkgsrc/trunk]: pkgsrc/games/ksudoku ksudoku: fix install of ksudokurc
markd[pkgsrc/trunk]: pkgsrc/games/palapeli palapeli: fix install of palapeli-colle...
taca[pkgsrc/trunk]: pkgsrc/net/bind914 net/bind914: update to 9.14.8
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/bind914 to 9.14.8
taca[pkgsrc/trunk]: pkgsrc/net/bind911 net/bind911: update to 9.11.13
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/bind911 to 9.11.13
markd[pkgsrc/trunk]: pkgsrc/misc/kdeedu-data kdeedu-data: add version 19.08.3
markd[pkgsrc/trunk]: pkgsrc/misc misc: add kdeedu-data, libkeduvocdocument
markd[pkgsrc/trunk]: pkgsrc/misc/libkeduvocdocument libkeduvocdocument: add versio...
markd[pkgsrc/trunk]: pkgsrc/games/kanagram kanagram: update to 19.08.3 qt5/kf5 ...
markd[pkgsrc/trunk]: pkgsrc/games/khangman khangman: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/misc/kwordquiz kwordquiz: update to 19.08.3 qt5/kf5 ...
markd[pkgsrc/trunk]: pkgsrc/misc/kbruch kbruch: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/misc/kgeography kgeography: update to 19.08.3 qt5/k...
markd[pkgsrc/trunk]: pkgsrc/misc/kig kig: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/misc/kiten kiten: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/graphics/kqtquickcharts kqtquickcharts: add version 19...
markd[pkgsrc/trunk]: pkgsrc/graphics graphics: add kqtquickcharts
markd[pkgsrc/trunk]: pkgsrc/misc/klettres klettres: update to 19.08.3 qt5/kf5 ve...
markd[pkgsrc/trunk]: pkgsrc/misc/rocs rocs: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/misc/ktouch ktouch: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/misc/kturtle kturtle: update to 19.08.3 qt5/kf5 ver...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde4 kde4: allow newer versions of more pack...
leot[pkgsrc/trunk]: pkgsrc/www/ap2-python ap2-python: Adjust optimization to be c...
markd[pkgsrc/trunk]: pkgsrc/doc more kde updates
tsutsui[pkgsrc/trunk]: pkgsrc/games/onscripter onscripter: update to 20191116.
adam[pkgsrc/trunk]: pkgsrc/www Mark as incompatible with Python 2.7
gdt[pkgsrc/trunk]: pkgsrc/sysutils/bup sysutils/bup: Workarounds for dealing wit...
gdt[pkgsrc/trunk]: pkgsrc/sysutils/bup sysutils/bup: Resolve man tarball fetching
adam[pkgsrc/trunk]: pkgsrc/devel/py-test-mock py-test-mock: updated to 1.12.1
adam[pkgsrc/trunk]: pkgsrc/databases/py-mysqlclient py-mysqlclient: updated to 1.4.6
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-mysqlclient, devel/py-test-mock
tnn[pkgsrc/trunk]: pkgsrc/mk/tools remove bsdtar as tool because it was reverted...
nia[pkgsrc/trunk]: pkgsrc/devel/libidn2 libidn2: Update to 2.3.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/libidn2 to 2.3.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/innoextract to 1.8
nia[pkgsrc/trunk]: pkgsrc/archivers/innoextract innoextract: Update to 1.8
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/libxmp to 4.4.1
nia[pkgsrc/trunk]: pkgsrc/audio/libxmp libxmp: Update to 4.4.1
nia[pkgsrc/trunk]: pkgsrc/audio/xmp xmp: Update to 4.1.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/xmp to 4.1.0
nia[pkgsrc/trunk]: pkgsrc/devel/libmowgli libmowgli: Update to 2.1.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/libmowgli to 2.1.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Remove duplicate entry
taca[pkgsrc/trunk]: pkgsrc/lang lang/php72: update to 7.2.25
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/php72 to 7.2.25
taca[pkgsrc/trunk]: pkgsrc/lang lang/php73: update to 7.3.12
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/php73 to 7.3.12
adam[pkgsrc/trunk]: pkgsrc/devel/py-pluggy py-pluggy: updated to 0.13.1
adam[pkgsrc/trunk]: pkgsrc/databases/py-multidict py-multidict: updated to 4.6.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pluggy, databases/py-multidict
adam[pkgsrc/trunk]: pkgsrc/databases/py-asyncpg py-asyncpg: updated to 0.20.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-Pympler py-Pympler: updated to 0.8
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-asyncpg, devel/py-Pympler
bouyer[pkgsrc/trunk]: pkgsrc/geography/opencpn-plugin-draw Update to 1.6.8 (distinf...
mef[pkgsrc/trunk]: pkgsrc/devel/rt4 (devel/rt4) Fix build by adding DEPENDS+= p5...
mef[pkgsrc/trunk]: pkgsrc/editors/emacs-snapshot (editors/emacs-snapshot) Correc...
mef[pkgsrc/trunk]: pkgsrc/lang/erlang-man (lang/erlang-man) regen distinfo
nia[pkgsrc/trunk]: pkgsrc/audio/xmp xmp: Spell Solarish like "SunOS", not "Solaris"
nia[pkgsrc/trunk]: pkgsrc/audio/fluidsynth fluidsynth: Update to 2.0.9
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/fluidsynth to 2.0.9
nia[pkgsrc/trunk]: pkgsrc/graphics Remove gimp-webp, GIMP has built-in WebP supp...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed graphics/gimp-webp
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/onscripter to 20191116
minskim[pkgsrc/trunk]: pkgsrc/mk mk: Set LC_ALL=C to avoid encoding issue with tr an...
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/mlterm to 3.8.9
tsutsui[pkgsrc/trunk]: pkgsrc/x11/mlterm mlterm: update to 3.8.9.
nia[pkgsrc/trunk]: pkgsrc/games/etlegacy etlegacy: Update PLIST (??? what has ch...
nia[pkgsrc/trunk]: pkgsrc/archivers/innoextract innoextract: DESCR no longer acc...
rillig[pkgsrc/trunk]: pkgsrc/mk/fetch mk/fetch: add SITES.* to the variables for th...
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: document the show-all targe...
rillig[pkgsrc/trunk]: pkgsrc/doc doc/pkgsrc.*: regen
jperkin[pkgsrc/trunk]: pkgsrc/misc misc: Spell libkeduvocdocument correctly.
nia[pkgsrc/trunk]: pkgsrc/games etlegacy: Don't download unversioned tarballs.
mef[pkgsrc/trunk]: pkgsrc/devel/cflow (devel/cflow) Updated to 1.6
mef[pkgsrc/trunk]: pkgsrc/devel/cflow-mode (devel/cflow-mode) Updated 1.1 to 1.6...
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/cflow to 1.6
mef[pkgsrc/trunk]: pkgsrc/devel/check (devel/check) Updated 0.12.0 to 0.13.0
mef[pkgsrc/trunk]: pkgsrc/devel/cfitsio (devel/cfitsio) Updated 3.390 to 3.450
mef[pkgsrc/trunk]: pkgsrc/devel/cmocka (devel/cmocka) Updated 1.1.3 to 1.1.5
mef[pkgsrc/trunk]: pkgsrc/devel/cloc (devel/cloc) Updated 1.76 to 1.84
mef[pkgsrc/trunk]: pkgsrc/lang/erlang-doc (lang/erlang-doc) regen distinfo for 22.1
mef[pkgsrc/trunk]: pkgsrc/devel/acr (devel/acr) Updated 1.7.0 to 1.7.2, ChangeLo...
mef[pkgsrc/trunk]: pkgsrc Recursive revbump based on devel/cmocka 1.1.3 -> 1.1.5
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/cmocka to 1.1.5
martin[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/inkscape to 0.92.4nb9
martin[pkgsrc/trunk]: pkgsrc/graphics/inkscape Make it buildable with poppler 0.82
ryoon[pkgsrc/trunk]: pkgsrc/x11/mlterm Fix installation of lib/mlterm/libzmodem.*....
nia[pkgsrc/trunk]: pkgsrc/x11/xorgproto xorgproto: Force consistent man page ins...
nia[pkgsrc/trunk]: pkgsrc/audio/vamp-plugin-sdk vamp-plugin-sdk: Remove unsuppor...
nia[pkgsrc/trunk]: pkgsrc/audio/festival festival: Use LDFLAGS instead of CXXFLA...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed audio/festival-doc
nia[pkgsrc/trunk]: pkgsrc/audio/festlex-cmu festlex-cmu: Update to 2.5
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/festlex-cmu to 2.5
nia[pkgsrc/trunk]: pkgsrc/audio/festlex-oald festlex-oald: Update to 2.5
nia[pkgsrc/trunk]: pkgsrc/audio Remove audio/festival-doc.
nia[pkgsrc/trunk]: pkgsrc/audio/festlex-poslex festlex-poslex: Update to 2.5
nia[pkgsrc/trunk]: pkgsrc/audio/festvox-kal16 festvox-kal16: Update to 2.5
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/festlex-oald to 2.5
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/festlex-poslex to 2.5
leot[pkgsrc/trunk]: pkgsrc/net/youtube-dl youtube-dl: Update to 20191122
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/festvox-kal16 to 2.5
nia[pkgsrc/trunk]: pkgsrc/audio/festvox-rab16 festvox-rab16: Update to 2.5
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/festvox-rab16 to 2.5
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/youtube-dl to 20191122
mef[pkgsrc/trunk]: pkgsrc/x11/kirigami2 (x11/kirigami2) Fix build, x11/qt5-qttoo...
gdt[pkgsrc/trunk]: pkgsrc/meta-pkgs/netbsd-doc meta-pkgs/nebsd-doc: Remove point...
gdt[pkgsrc/trunk]: pkgsrc/math/bc-gh math/bc-gh: Update to 2.3.1
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/bc-gh to 2.3.1
hauke[pkgsrc/trunk]: pkgsrc/net/netatalk22 Newer cups versions are actively deprec...
gdt[pkgsrc/trunk]: pkgsrc/textproc/openjade textproc/openjade: Work around buggy...
gdt[pkgsrc/trunk]: pkgsrc/textproc/openjade textproc/openjade: Add note about gc...
gdt[pkgsrc/trunk]: pkgsrc/multimedia/libvpx multimediaa/lbvpx: Use !empty(PKGSRC...
gdt[pkgsrc/trunk]: pkgsrc/multimedia/libvpx multimedia/libvpx: Simplify GCC_REQD
gdt[pkgsrc/trunk]: pkgsrc/editors/codeblocks editors/codeblocks: Check for compi...
gdt[pkgsrc/trunk]: pkgsrc/games/flightgear games/flightgear: Ehcck for building ...
gdt[pkgsrc/trunk]: pkgsrc/security/openssl security/openssl: Check for compling ...
markd[pkgsrc/trunk]: pkgsrc/misc/kdeplasma-addons4 kdeplasma-addons4: disable marb...
gdt[pkgsrc/trunk]: pkgsrc/sysutils/bup sysutils/bup: Deal with sha1-named distfi...
nia[pkgsrc/trunk]: pkgsrc/net/dnscrypt-proxy2 dnscrypt-proxy2: Update to 2.0.33
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dnscrypt-proxy2 to 2.0.33
nia[pkgsrc/trunk]: pkgsrc/audio/festvox-don festvox-don: Update to 1.95
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/festvox-don to 1.95
nia[pkgsrc/trunk]: pkgsrc/audio/festvox-en1 festvox-en1: Update to 1.95
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/festvox-en1 to 1.95
nia[pkgsrc/trunk]: pkgsrc/audio/festvox-rab8 festvox-rab8: Update to 1.95
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/festvox-rab8 to 1.95
nia[pkgsrc/trunk]: pkgsrc/audio/festvox-us1 festvox-us1: Update to 1.96
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/festvox-us1 to 1.96
nia[pkgsrc/trunk]: pkgsrc/audio/festvox-us2 festvox-us2: Update to 1.96
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/festvox-us2 to 1.96
nia[pkgsrc/trunk]: pkgsrc/audio/festvox-us3 festvox-us3: Update to 1.96
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/festvox-us3 to 1.96
nia[pkgsrc/trunk]: pkgsrc/multimedia/smpeg smpeg: Fix HOMEPAGE
fox[pkgsrc/trunk]: pkgsrc/www/firefox www/firefox: Restore rust dependency version.
gutteridge[pkgsrc/trunk]: pkgsrc/lang/erlang-doc erlang-doc: fix PLIST for 22.1 version...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/smpeg to 0.4.5
nia[pkgsrc/trunk]: pkgsrc/multimedia/smpeg smpeg: Update to 0.4.5
mef[pkgsrc/trunk]: pkgsrc/doc +apache-mavern-3.6.2
leot[pkgsrc/trunk]: pkgsrc/doc doc: Fix a typo in apache-maven entry
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.3.10
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.3.10
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/blender to 2.81
nia[pkgsrc/trunk]: pkgsrc/graphics/blender blender: Update to 2.81
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/libao to 1.2.2
nia[pkgsrc/trunk]: pkgsrc/audio libao: Update to 1.2.2
nia[pkgsrc/trunk]: pkgsrc/games/frotz frotz: Update to 2.50
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/frotz to 2.50
nia[pkgsrc/trunk]: pkgsrc/audio/audacity audacity: Update to 2.3.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/audacity to 2.3.3
gdt[pkgsrc/trunk]: pkgsrc/devel/glib devel/glib: Fix compiler check via pkglint
gdt[pkgsrc/trunk]: pkgsrc/devel/poco devel/poco: Fix compiler check via pkglint
gdt[pkgsrc/trunk]: pkgsrc/mail/cue mail/cue: Fix compiler check via pkglint
gdt[pkgsrc/trunk]: pkgsrc/sysutils/coreutils sysutils/coreutils: Fix compiler ch...
gdt[pkgsrc/trunk]: pkgsrc/www/varnish www/varnish: Fix compiler check via pkglint
gdt[pkgsrc/trunk]: pkgsrc/lang/perl5 lang/perl5: Fix compiler check via pkglint
gdt[pkgsrc/trunk]: pkgsrc/comms/asterisk16 comms/asterisk16: Fix compiler check ...
gdt[pkgsrc/trunk]: pkgsrc/net/p5-Socket6 net/p5-Socket6: Fix compiler check via ...
gdt[pkgsrc/trunk]: pkgsrc/x11/qwt6-qt5 x11/qwt6-qt5: Fix two minor build problems
gdt[pkgsrc/trunk]: pkgsrc/security/openssl security/openssl: Fix recent use of e...
markd[pkgsrc/trunk]: pkgsrc/devel devel: add kross
markd[pkgsrc/trunk]: pkgsrc/devel/kross kross: add version 5.64.0
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde kde: note used by kross
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kf5 kf5: add kross
markd[pkgsrc/trunk]: pkgsrc/misc/marble marble: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/misc/libkgeomap libkgeomap: update to 19.08.3 qt5/kf...
markd[pkgsrc/trunk]: pkgsrc/misc/kteatime kteatime: update to 19.08.3 qt5/kf5 ve...
markd[pkgsrc/trunk]: pkgsrc/devel/poxml poxml: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/devel/umbrello umbrello: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde4 kde4: allow more new package versions
markd[pkgsrc/trunk]: pkgsrc/devel/lokalize lokalize: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/doc kde package updates
ryoon[pkgsrc/trunk]: pkgsrc/devel/check Disable building of docs explicitly, bump ...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated devel/check to 0.13.0nb1
adam[pkgsrc/trunk]: pkgsrc/www/py-gunicorn py-gunicorn: updated to 20.0.2
adam[pkgsrc/trunk]: pkgsrc/www/py-pylint-django py-pylint-django: updated to 2.0.13
adam[pkgsrc/trunk]: pkgsrc/lang/ocaml ocaml: fix installation on Darwin + minor c...
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-gunicorn, www/py-pylint-django
adam[pkgsrc/trunk]: pkgsrc/security/py-passlib py-passlib: updated to 1.7.2
adam[pkgsrc/trunk]: pkgsrc/devel/py-pyrsistent py-pyrsistent: updated to 0.15.6
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-passlib, devel/py-pyrsistent
nia[pkgsrc/trunk]: pkgsrc/lang/python python/tool.mk: Create linux-style python[...
fox[pkgsrc/trunk]: pkgsrc/audio/fasttracker2 audio/fasttracker2: Update to v1.02
dsainty[pkgsrc/trunk]: pkgsrc/cross/avr-libc Synchronise some missing dependencies t...
nia[pkgsrc/trunk]: pkgsrc/audio portaudio: Fix recording with the OSS backend on...
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/fasttracker2 to 1.02
gdt[pkgsrc/trunk]: pkgsrc/editors/codeblocks editors/codeblocks: Fix empty/M pat...
gdt[pkgsrc/trunk]: pkgsrc/chat/jabberd2 chat/jabberd2: Drop user definitions red...
gdt[pkgsrc/trunk]: pkgsrc/chat/jabberd2 chat/jabberd2: Drop PLIST.ws
nia[pkgsrc/trunk]: pkgsrc/audio/audacity audacity: Require portaudio with workin...
gdt[pkgsrc/trunk]: pkgsrc/chat/jabberd chat/jabberd: note that there is a pendin...
gdt[pkgsrc/trunk]: pkgsrc/geography/proj-swig geography/proj-swig: Remove
gdt[pkgsrc/trunk]: pkgsrc/geography geography: -proj-swig
nia[pkgsrc/trunk]: pkgsrc/audio/portaudio Take MAINTAINER for portaudio.
gdt[pkgsrc/trunk]: pkgsrc/geography/py-proj geography/py-proj: Update HOMEPAGE
adam[pkgsrc/trunk]: pkgsrc/lang/nodejs nodejs: updated to 10.17.0
adam[pkgsrc/trunk]: pkgsrc/lang/nodejs8 nodejs8: updated to 8.16.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs, lang/nodejs8
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
ng0[pkgsrc/trunk]: pkgsrc net/tor: Add rust option to build the rust features in...
markd[pkgsrc/trunk]: pkgsrc/math/analitza analitza: also needs qt5-qttools
markd[pkgsrc/trunk]: pkgsrc/time/kholidays kholidays: also needs qt5-qttools
spz[pkgsrc/trunk]: pkgsrc/net Update xymon and xymonclient to version 4.3.29.
adam[pkgsrc/trunk]: pkgsrc/lang/npm npm: updated to 6.13.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/npm to 6.13.1, devel/yarn to 1.19.1
adam[pkgsrc/trunk]: pkgsrc/devel/yarn yarn: updated to 1.19.1
wiz[pkgsrc/trunk]: pkgsrc/x11 modular-xorg-server*: Remove libXxf86misc inclusion
wiz[pkgsrc/trunk]: pkgsrc/x11/mate-control-center mate-control-center: remove li...
wiz[pkgsrc/trunk]: pkgsrc/x11/kde-workspace4 kde-workspace4: remove libXxf86misc...
wiz[pkgsrc/trunk]: pkgsrc/x11/xset xset: remove libXxf86misc inclusion
wiz[pkgsrc/trunk]: pkgsrc/x11 xscreensaver*: remove libXxf86misc inclusion
wiz[pkgsrc/trunk]: pkgsrc/x11/xdpyinfo xdpyinfo: remove libXxf86misc inclusion
wiz[pkgsrc/trunk]: pkgsrc/meta-pkgs/modular-xorg-libs modular-xorg-libs: remove ...
wiz[pkgsrc/trunk]: pkgsrc libXxf86misc: remove
christos[pkgsrc/trunk]: pkgsrc/mail/opendkim make this work with OpenSSL-1.1
taca[pkgsrc/trunk]: pkgsrc/lang lang/php: switch to use ".tar.xz" distfiles
minskim[pkgsrc/trunk]: pkgsrc/math math: Add py-arviz
minskim[pkgsrc/trunk]: pkgsrc/math/py-arviz math/py-arviz: Import version 0.5.1
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added math/py-arviz version 0.5.1
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Correct the last entry
markd[pkgsrc/trunk]: pkgsrc/graphics libkface: remove - only used by old digikam
adam[pkgsrc/trunk]: pkgsrc/security/py-cryptodome py-cryptodome: updated to 3.9.4
markd[pkgsrc/trunk]: pkgsrc/doc remove libkface
adam[pkgsrc/trunk]: pkgsrc/devel/py-stevedore py-stevedore: updated to 1.31.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-cryptodome, devel/py-stevedore
adam[pkgsrc/trunk]: pkgsrc/time/py-parsedatetime py-parsedatetime: updated to 2.5
adam[pkgsrc/trunk]: pkgsrc/devel/py-parameterized py-parameterized: updated to 0.7.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated time/py-parsedatetime, devel/py-parameterized
wiz[pkgsrc/trunk]: pkgsrc/misc/gok gok: remove libXevie dependency
wiz[pkgsrc/trunk]: pkgsrc/pkgtools/x11-links x11-links: remove libXevie
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/x11-links to 1.31
wiz[pkgsrc/trunk]: pkgsrc libXevie: remove
wiz[pkgsrc/trunk]: pkgsrc/meta-pkgs/modular-xorg-libs modular-xorg-libs: remove ...
markd[pkgsrc/trunk]: pkgsrc/devel/libkomparediff2 libkomparediff2: update to 19.08...
markd[pkgsrc/trunk]: pkgsrc/devel/kompare kompare: update to 19.08.3 qt5/kf5 ve...
markd[pkgsrc/trunk]: pkgsrc/devel/cervisia cervisia: update to 19.08.3 qt5/kf5 v...
markd[pkgsrc/trunk]: pkgsrc/devel/kapptemplate kapptemplate: update to 19.08.3 q...
markd[pkgsrc/trunk]: pkgsrc/devel/kcachegrind kcachegrind: update to 19.08.3 qt...
markd[pkgsrc/trunk]: pkgsrc/devel/kde-dev-scripts kde-dev-scripts: update to 19.08...
wiz[pkgsrc/trunk]: pkgsrc/x11/xorgproto xorgproto: update to 2019.2nb3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xorgproto to 2019.2nb3
markd[pkgsrc/trunk]: pkgsrc/devel/kde-dev-utils kde-dev-utils: update to 19.08.3 ...
markd[pkgsrc/trunk]: pkgsrc/misc/kmousetool kmousetool: update to 19.08.3 qt5/kf...
markd[pkgsrc/trunk]: pkgsrc/misc/kmouth kmouth: update to 19.08.3 qt5/kf5 version
markd[pkgsrc/trunk]: pkgsrc/sysutils/ksystemlog ksystemlog: update to 19.08.3 qt...
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde4 kde4: allow newer versions of more pack...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinx-theme-cloud py-sphinx-theme-cloud: ...
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-peewee, textproc/py-sphinx-th...
markd[pkgsrc/trunk]: pkgsrc/doc kde package updates
adam[pkgsrc/trunk]: pkgsrc/devel/py-virtualenv py-virtualenv: updated to 16.7.8
adam[pkgsrc/trunk]: pkgsrc/databases/py-peewee py-peewee: updated to 3.12.0
adam[pkgsrc/trunk]: pkgsrc/net/py-lexicon py-lexicon: updated to 3.3.10
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-virtualenv, net/py-lexicon
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed akode
nia[pkgsrc/trunk]: pkgsrc/audio Remove audio/akode*.
nia[pkgsrc/trunk]: pkgsrc/audio/akode Remove audio/akode.
nia[pkgsrc/trunk]: pkgsrc/audio/portaudio portaudio: Update DESCR to remove refe...
adam[pkgsrc/trunk]: pkgsrc/converters/py-emoji py-emoji: updated to 0.5.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated finance/py-bitcoinlib, converters/py-emoji
adam[pkgsrc/trunk]: pkgsrc/finance py-bitcoinlib: updated to 0.10.2
nros[pkgsrc/trunk]: pkgsrc/graphics/gimp-jxr revbump due to update in jxrlib
nros[pkgsrc/trunk]: pkgsrc/graphics/jxrlib Fix libjxr on big endian systems and f...
wiz[pkgsrc/trunk]: pkgsrc/x11 modular-xorg-*: remove libxkbui bl3.mk
wiz[pkgsrc/trunk]: pkgsrc/meta-pkgs/modular-xorg-libs modular-xorg-libs: remove ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated meta-pkgs/modular-xorg-libs to 1.11
wiz[pkgsrc/trunk]: pkgsrc/x11/xdpyinfo xdpyinfo: remove dmx support
wiz[pkgsrc/trunk]: pkgsrc libxkbui: remove
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xdpyinfo to 1.3.2nb3
wiz[pkgsrc/trunk]: pkgsrc/meta-pkgs/modular-xorg-libs modular-xorg-libs: remove ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated meta-pkgs/modular-xorg-libs to 1.12
wiz[pkgsrc/trunk]: pkgsrc libdmx: remove
wiz[pkgsrc/trunk]: pkgsrc/x11/modular-xorg-server modular-xorg-server: really re...
wiz[pkgsrc/trunk]: pkgsrc/x11 modular-xorg-server*: update to 1.20.6
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/modular-xorg-server to 1.20.6
wiz[pkgsrc/trunk]: pkgsrc/x11/xkbprint xkbprint: update to 1.0.5.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xkbprint to 1.0.5
wiz[pkgsrc/trunk]: pkgsrc/devel/pcre2 pcre2: update to 10.34.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/pcre2 to 10.34
wiz[pkgsrc/trunk]: pkgsrc/devel/git-base git-base: depend on pcre2-10.34
wiz[pkgsrc/trunk]: pkgsrc/devel/pcre2 pcre2: add upstream bug report URL
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/git-base to 2.24.0nb1
markd[pkgsrc/trunk]: pkgsrc/devel/cfitsio cfitsio: update to 3.470
jperkin[pkgsrc/trunk]: pkgsrc/devel/glib2 glib2: Various fixes for the SunOS build.
markd[pkgsrc/trunk]: pkgsrc/doc cfitsio update
leot[pkgsrc/trunk]: pkgsrc/news/sfeed sfeed: Update to 0.9.15
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated news/sfeed to 0.9.15
tnn[pkgsrc/trunk]: pkgsrc/devel/pcre2/patches delete backup file
wiz[pkgsrc/trunk]: pkgsrc/mail/gmime3 gmime3: update to 3.2.5.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/gmime3 to 3.2.5
adam[pkgsrc/trunk]: pkgsrc/textproc/py-lxml py-lxml: updated to 4.4.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-lxml, www/py-gunicorn
adam[pkgsrc/trunk]: pkgsrc/www/py-gunicorn py-gunicorn: updated to 20.0.3
wiz[pkgsrc/trunk]: pkgsrc/devel/libntlm libntlm: update to 1.5.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/libntlm to 1.5
wiz[pkgsrc/trunk]: pkgsrc/devel/py-setuptools py-setuptools: update to 42.0.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-setuptools to 42.0.1
wiz[pkgsrc/trunk]: pkgsrc/databases/hiredis hiredis: update to 0.14.0.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/hiredis to 0.14.0
wiz[pkgsrc/trunk]: pkgsrc/graphics/ImageMagick ImageMagick: update to 7.0.9.5.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/ImageMagick to 7.0.9.5
wiz[pkgsrc/trunk]: pkgsrc/devel/glib2 glib2: update to 2.62.3.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/glib2 to 2.62.3
wiz[pkgsrc/trunk]: pkgsrc/multimedia/py-gstreamer1 py-gstreamer1: update to 1.16.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/py-gstreamer1 to 1.16.1
wiz[pkgsrc/trunk]: pkgsrc/security/py-asn1-modules py-asn1-modules: update to 0....
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/py-asn1-modules to 0.2.8
wiz[pkgsrc/trunk]: pkgsrc/wm/pwm pwm: update to 20070720.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/pwm to 20070720
wiz[pkgsrc/trunk]: pkgsrc/graphics/mpgtx mpgtx: update to 1.3.1nb1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/mpgtx to 1.3.1nb1
wiz[pkgsrc/trunk]: pkgsrc/graphics/wxsvg wxsvg: update to 1.5.20.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/wxsvg to 1.5.20
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/dvdstyler to 3.1
jmcneill[pkgsrc/trunk]: pkgsrc/devel/libdbusmenu-glib libdbusmenu-glib uses deprecate...
wiz[pkgsrc/trunk]: pkgsrc/multimedia/dvdstyler DVDStyler: update to 3.1.
jmcneill[pkgsrc/trunk]: pkgsrc/devel/libdbusmenu-gtk3 libdbusmenu-gtk3 uses deprecate...
ryoon[pkgsrc/trunk]: pkgsrc/devel/gdbus-codegen Regen distinfo for 2.62.3
ryoon[pkgsrc/trunk]: pkgsrc/graphics/krita Simplify MASTER_SITES
ryoon[pkgsrc/trunk]: pkgsrc/lang/rust cargo requires root CA certificates, bump PK...
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated lang/rust to 1.39.0nb1
ng0[pkgsrc/trunk]: pkgsrc/textproc Add textproc/guile-commonmark version 0.1.2
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/guile-commonmark version 0.1.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/abiword to 3.0.3
nia[pkgsrc/trunk]: pkgsrc/editors abiword: Update to 3.0.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/abiword-plugins to 3.0.3
ng0[pkgsrc/trunk]: pkgsrc/devel Add devel/guile-gcrypt version 0.1.0
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/guile-gcrypt version 0.1.0
ng0[pkgsrc/trunk]: pkgsrc/www Add www/guile-haunt version 0.2.4
markd[pkgsrc/trunk]: pkgsrc/sysutils/kfloppy kfloppy: update to 19.08.3 qt5/kf5...
ng0[pkgsrc/trunk]: pkgsrc/www/guile-haunt Add www/guile-haunt version 0.2.4
ng0[pkgsrc/trunk]: pkgsrc/doc doc: Added www/guile-haunt version 0.2.4
markd[pkgsrc/trunk]: pkgsrc/graphics ksaneplugin: remove, not developed anymore. d...
markd[pkgsrc/trunk]: pkgsrc/graphics ksnapshot: remove. successor is graphics/spe...
markd[pkgsrc/trunk]: pkgsrc/doc update kfloppy, remove ksnapshot ksaneplugin
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde4 more kde package changes
nia[pkgsrc/trunk]: pkgsrc/devel/include-what-you-use include-what-you-use: Updat...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/orcus to 0.15.3
ryoon[pkgsrc/trunk]: pkgsrc/mail/thunderbird-l10n thunderbird-l10n: Update to 68.4.2
taca[pkgsrc/trunk]: pkgsrc/doc doc: revert update of devel/ruby-rspec_junit_forma...
kamil[pkgsrc/trunk]: pkgsrc/emulators/qemu nvmm: Merge NVMM support
schmonz[pkgsrc/trunk]: pkgsrc/mail/qsmtp Specify TEST_TARGET.
adam[pkgsrc/trunk]: pkgsrc/databases/py-sqlalchemy py-sqlalchemy: updated to 1.3.13
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Added graphics/qr-code-generator version 1.4.0
adam[pkgsrc/trunk]: pkgsrc/www/py-django2 py-django2: updated to 2.2.10
nros[pkgsrc/trunk]: pkgsrc/www/lighttpd Update lighttpd to version 1.4.55
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/mongodb, databases/mongodb3
adam[pkgsrc/trunk]: pkgsrc/www/py-channels py-channels: updated to 2.4.0
markd[pkgsrc/trunk]: pkgsrc/meta-pkgs/kde kde: update release-service version to 1...
markd[pkgsrc/trunk]: pkgsrc/misc misc: update kde release service to 19.12.1
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/go112 to 1.12.16
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/djbdnscurve6 to 36b
kamil[pkgsrc/trunk]: pkgsrc/x11/xkbcomp xkbcomp: Fix build with gcc 8.3.0/NetBSD/a...
jdolecek[pkgsrc/trunk]: pkgsrc/lang/openjdk8 add FreeBSD patch to export couple more ...
rillig[pkgsrc/trunk]: pkgsrc/print/cups-base print/cups-base: remove unknown config...
jdolecek[pkgsrc/trunk]: pkgsrc/devel/libglade add gmodule-2.0 (part of glib2) to the ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/gnutls to 3.6.12
rillig[pkgsrc/trunk]: pkgsrc/benchmarks/bonnie++ benchmarks/bonnie++: fix reference...
nia[pkgsrc/trunk]: pkgsrc/editors/vim-share vim-share: Add "OR gnu-gpl-v2" to LI...
kamil[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: Fix qemu-system-i386 nvmm warning
jdolecek[pkgsrc/trunk]: pkgsrc/doc doc: Added databases/gramps5 version 5.1.2
pho[pkgsrc/trunk]: pkgsrc/x11 Add xbanish
mef[pkgsrc/trunk]: pkgsrc/time/deforaos-todo (time/deforaos-todo) regen
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Use square brackets for the comment
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/grafx2 to 2.7.2950
adam[pkgsrc/trunk]: pkgsrc/lang/nodejs10 nodejs10: updated to 10.19.0
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/glib2 to 2.62.4nb1
fcambus[pkgsrc/trunk]: pkgsrc/lang/yabasic yabasic: update to 2.86.4.
ryoon[pkgsrc/trunk]: pkgsrc/lang/openjdk11 openjdk11: Update to 1.11.0.6.10
micha[pkgsrc/trunk]: pkgsrc/games/doom-pwad-shotgun-symphony doom-pwad-shotgun-sym...
jaapb[pkgsrc/trunk]: pkgsrc/x11/ocaml-lablgtk3 Updated x11/ocaml-lablgtk3 to versi...
wiz[pkgsrc/trunk]: pkgsrc/games/warzone2100/patches warzone2100: remove patch th...
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-lxml, devel/py-test5
adam[pkgsrc/trunk]: pkgsrc/devel/py-importlib-metadata py-importlib-metadata: upd...
nia[pkgsrc/trunk]: pkgsrc/x11/gtk-sharp3 gtk-sharp3: Fix buildlink. Make sure im...
triaxx[pkgsrc/trunk]: pkgsrc/mail/rspamd rspamd: update to 2.3
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/libhighlight to 3.55
ryoon[pkgsrc/trunk]: pkgsrc/multimedia/handbrake handbrake: Update to 1.3.1
nia[pkgsrc/trunk]: pkgsrc/net/dnscrypt-proxy2 dnscrypt-proxy2: Update to 2.0.39
markd[pkgsrc/trunk]: pkgsrc kf5: update to frameworks 5.66
adam[pkgsrc/trunk]: pkgsrc/lang/py-parso py-parso: updated to 0.6.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-wsproto, sysutils/py-watchdog
schmonz[pkgsrc/trunk]: pkgsrc/mail/feed2exec Add missing BUILD_DEPENDS on py-wheel.
adam[pkgsrc/trunk]: pkgsrc/databases/py-asyncpg py-asyncpg: updated to 0.20.1
markd[pkgsrc/trunk]: pkgsrc/graphics graphics: update kde release service to 19.12.1
markd[pkgsrc/trunk]: pkgsrc/time time: update kde release service to 19.12.1
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/screen to 4.8.0
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/camlp5 to 7.11
nia[pkgsrc/trunk]: pkgsrc/misc/orca orca: Needs itstool
kamil[pkgsrc/trunk]: pkgsrc/www/firefox68 firefox68: Workaround broken pthread_equ...
ryoon[pkgsrc/trunk]: pkgsrc/multimedia/vlc Use the same Lua version for library an...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/ImageMagick to 7.0.9.22
jdolecek[pkgsrc/trunk]: pkgsrc/databases/gramps3 Update gramps3 from 3.4.4 to 3.4.9 (...
jdolecek[pkgsrc/trunk]: pkgsrc/textproc/py-ICU fix MAINTAINER to pkgsrc-users
jdolecek[pkgsrc/trunk]: pkgsrc/doc doc: Removed devel/py-kqueue
kleink[pkgsrc/trunk]: pkgsrc/www/py-werkzeug py-werkzeug (and py-werkzeug-docs): Up...
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/go-net to 20200130
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-djangocms-admin-style, www/py-djang...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: KOffice has been defunct for years
mef[pkgsrc/trunk]: pkgsrc/devel/R-cyclocomp (devel/R-cyclocomp) import R-cycloco...
rillig[pkgsrc/trunk]: pkgsrc mk/pkginstall/files: allow spaces in configuration fil...
taca[pkgsrc/trunk]: pkgsrc/textproc textproc/Makefile: add and enable ruby-inifile
nia[pkgsrc/trunk]: pkgsrc/games/gbrainy gbrainy: Update to 2.41
minskim[pkgsrc/trunk]: pkgsrc/math/py-scikit-learn math/py-scikit-learn: Update to 0...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pbr, devel/py-stevedore
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/handbrake to 1.3.1
nia[pkgsrc/trunk]: pkgsrc/chat chat: Remove p5-Net-AOLIM
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/mongo-c-driver, databases/mongodb
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/get_iplayer to 3.25
triaxx[pkgsrc/trunk]: pkgsrc/sysutils collectd-dns: fix PR pkg/54304
kamil[pkgsrc/trunk]: pkgsrc/mk/defaults options.description: Document the spice op...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xfce4-settings to 4.14.2
jaapb[pkgsrc/trunk]: pkgsrc/x11/ocaml-lablgtk Updated x11/ocaml-lablgtk to version...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-lxml py-lxml: updated to 4.5.0
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/deforaos-notes to 0.2.0
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/deforaos-terminal to 0.2.0
jaapb[pkgsrc/trunk]: pkgsrc/databases/ocaml-sqlite3 Updated databases/ocaml-sqlite...
jdolecek[pkgsrc/trunk]: pkgsrc/net/socat remove the Darwin BIND 8 hack, it's using bi...
schmonz[pkgsrc/trunk]: pkgsrc/mail/feed2exec Add missing py-sqlite3 dependency. Bump...
adam[pkgsrc/trunk]: pkgsrc/security/py-josepy py-josepy: updated to 1.3.0
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/qemu to 4.2.0nb6
rillig[pkgsrc/trunk]: pkgsrc/security/pscan security/pscan: update HOMEPAGE, docume...
ryoon[pkgsrc/trunk]: pkgsrc/graphics/qr-code-generator graphics/qr-code-generator:...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird to 68.4.2
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-msgpack devel/ruby-msgpack: update to 1.3.3
adam[pkgsrc/trunk]: pkgsrc/devel {py-}protobuf: updated to 3.11.3
nia[pkgsrc/trunk]: pkgsrc/time/libical libical: Update to 3.0.7
schmonz[pkgsrc/trunk]: pkgsrc/mail/feed2exec Sort PLIST (thanks leot@).
he[pkgsrc/trunk]: pkgsrc/doc Note update of devel/go-protobuf to 1.3.3.
wiz[pkgsrc/trunk]: pkgsrc/x11/py-qt5 py-qt5: fix ALTERNATIVES syntax
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/deforaos-integration to 0.1.0
he[pkgsrc/trunk]: pkgsrc/doc Note update of security/softhsm2 to 2.5.0nb1.
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-ipython, databases/py-redis
adam[pkgsrc/trunk]: pkgsrc/devel/py-wheel py-wheel: updated to 0.34.2
markd[pkgsrc/trunk]: pkgsrc/devel devel: update kde release service to 19.12.1
nia[pkgsrc/trunk]: pkgsrc/graphics/gifsicle gifsicle: Update to 1.92
nia[pkgsrc/trunk]: pkgsrc/multimedia/libdvbpsi libdvbpsi: Update to 1.3.3
kamil[pkgsrc/trunk]: pkgsrc/mail/thunderbird thunderbird: Workaround broken pthrea...
mef[pkgsrc/trunk]: pkgsrc/devel/R-rversions devel/R-rversions: import R-rversion...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/libcdr to 0.1.6
jdolecek[pkgsrc/trunk]: pkgsrc/x11/py-gtk2 remove again patches/patch-pango.defs, it ...
rillig[pkgsrc/trunk]: pkgsrc/net/vsftpd net/vsftpd: migrate homepage from http to h...
rillig[pkgsrc/trunk]: pkgsrc/lang/php73 lang/php73: disable strict configure option...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/R-pkgbuild to 1.0.6
rillig[pkgsrc/trunk]: pkgsrc/mk/pkginstall mk/pkginstall/files: properly quote all ...
fcambus[pkgsrc/trunk]: pkgsrc/converters/bdf2sfd converters/bdf2sfd: import bdf2sfd-...
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/openldap
scole[pkgsrc/trunk]: pkgsrc/emulators/ski Remove old comments that look left over ...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/mdds to 1.5.0
ryoon[pkgsrc/trunk]: pkgsrc/converters/orcus orcus: Update to 0.15.3
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-pkg-config to 1.4.0
fcambus[pkgsrc/trunk]: pkgsrc/editors/hexedit hexedit: update to 1.4.2.
adam[pkgsrc/trunk]: pkgsrc/devel abseil: added version 20190808
minskim[pkgsrc/trunk]: pkgsrc/time time/Makefile: Add py-trading-calendars
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Added sysutils/virt-viewer version 8.0
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/at-spi2-core to 2.35.1
nia[pkgsrc/trunk]: pkgsrc/net net: Remove monsoon.
kamil[pkgsrc/trunk]: pkgsrc/www/firefox60 firefox60: Workaround broken pthread_equ...
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/samba4, lang/npm
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/libreoffice6-bin to 6.2.8
bsiegert[pkgsrc/trunk]: pkgsrc/lang Update go113 to 1.13.7 (security release).
markd[pkgsrc/trunk]: pkgsrc/x11/plasma-framework plasma-framework: autogen now use...
schmonz[pkgsrc/trunk]: pkgsrc/mail/feed2exec Add missing dependencies on py-attrs an...
triaxx[pkgsrc/trunk]: pkgsrc/sysutils/collectd collectd: change gtar to bsdtar (acc...
fcambus[pkgsrc/trunk]: pkgsrc/converters/p5-Sereal-Encoder p5-Sereal-Encoder: update...
adam[pkgsrc/trunk]: pkgsrc/www/py-werkzeug-docs reset revision
adam[pkgsrc/trunk]: pkgsrc/devel py-dialog{2}: updated to 3.5.1
fox[pkgsrc/trunk]: pkgsrc/mk/defaults options.description: Add security/wolfssl
he[pkgsrc/trunk]: pkgsrc/databases/shared-mime-info Patch away a use of the non...
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-Sereal-Decoder to 4.009
bsiegert[pkgsrc/trunk]: pkgsrc/devel/go-sys Update go-sys to 20200202.
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-cryptodome, lang/py-parso
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/binutils to 2.34
ryoon[pkgsrc/trunk]: pkgsrc/graphics graphics: Enable qr-code-generator
nia[pkgsrc/trunk]: pkgsrc/emulators/dosbox-x dosbox-x: Update to 0.82.26
taca[pkgsrc/trunk]: pkgsrc/mail/pear-Mail_Mime mail/pear-Mail_Mime: update to 1.10.6
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-pkg-config devel/ruby-pkg-config: update to...
adam[pkgsrc/trunk]: pkgsrc/net/py-twisted py-twisted: fix pkglint warnings
kamil[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: Bump PKGREVISION
adam[pkgsrc/trunk]: pkgsrc/net/grpc grpc: updated to 1.27.0
adam[pkgsrc/trunk]: pkgsrc/www/py-wsproto py-wsproto: updated to 0.15.0
kamil[pkgsrc/trunk]: pkgsrc/sysutils + spice-server
adam[pkgsrc/trunk]: pkgsrc sqlite3: updated to 3.31.1
mef[pkgsrc/trunk]: pkgsrc/devel/R-cliapp (devel/R-cliapp) More on TEST_DEPENDS, ...
minskim[pkgsrc/trunk]: pkgsrc/time/py-trading-calendars time/py-trading-calendars: I...
prlw1[pkgsrc/trunk]: pkgsrc/devel/at-spi2-core Update at-spi2-core to 2.35.1
nia[pkgsrc/trunk]: pkgsrc/net/monotorrent monotorrent: Update HOMEPAGE
kamil[pkgsrc/trunk]: pkgsrc/www/firefox52/patches Include patch-nsprpub_pr_src_pth...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird60 to 60.9.1nb2
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/R-ellipsis to 0.3.0
wiz[pkgsrc/trunk]: pkgsrc/converters/libcdr libcdr: update to 0.1.6.
rhialto[pkgsrc/trunk]: pkgsrc/archivers/par2 archivers/par2: update to 0.8.1.
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ninja-build to 1.10.0
mef[pkgsrc/trunk]: pkgsrc Added devel/R-lintr version 2.0.0
jperkin[pkgsrc/trunk]: pkgsrc/security/openssl openssl: Handle i386 SunOS.
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/py-wand, www/py-django-extensions
adam[pkgsrc/trunk]: pkgsrc/devel/py-ipython py-ipython: updated to 7.12.0
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/py-pandas-datareader to 0.8.1nb1
wiz[pkgsrc/trunk]: pkgsrc/devel/py-stem py-stem: update to 1.8.0.
khorben[pkgsrc/trunk]: pkgsrc/x11/deforaos-notes deforaos-notes: update to 0.2.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xbanish to 1.6nb1
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/py-asyncpg, www/py-daphne, www/p...
adam[pkgsrc/trunk]: pkgsrc/devel/librdkafka librdkafka: updated to 1.3.0
markd[pkgsrc/trunk]: pkgsrc/databases/kldap kldap: update to 19.12.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-radon py-radon: 4.1.0
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/go113 to 1.13.7
kim[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/sudo to 1.8.31
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/libdmtx to 0.7.5
nia[pkgsrc/trunk]: pkgsrc/multimedia/libdvdread libdvdread: Update to 6.1.0
tsutsui[pkgsrc/trunk]: pkgsrc/misc/libreoffice6-bin libreoffice6-bin: update to 6.2.8.
maya[pkgsrc/trunk]: pkgsrc/audio Remove Rio-related packages.
adam[pkgsrc/trunk]: pkgsrc/www/py-WebOb py-WebOb: updated to 1.8.6
fcambus[pkgsrc/trunk]: pkgsrc/converters/p5-Sereal-Decoder p5-Sereal-Decoder: update...
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/openpam to 20190224nb1
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-josepy, databases/py-redis, da...
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated meta-pkgs/deforaos-desktop to 2020.1.0
adam[pkgsrc/trunk]: pkgsrc/databases/py-redis py-redis: updated to 3.4.0
adam[pkgsrc/trunk]: pkgsrc/databases/mongodb3 mongodb3: updated to 3.4.24
adam[pkgsrc/trunk]: pkgsrc/devel/py-dulwich py-dulwich: updated to 0.19.15
schmonz[pkgsrc/trunk]: pkgsrc/net/djbdnscurve6 Update to 36b. From the changelog:
kim[pkgsrc/trunk]: pkgsrc/security/sudo Update to sudo 1.8.31
fcambus[pkgsrc/trunk]: pkgsrc/converters/p5-Sereal-Decoder p5-Sereal-Decoder: update...
adam[pkgsrc/trunk]: pkgsrc/doc Updated misc/py-tqdm, lang/py-parso
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-wheel, www/py-WebOb
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-Sereal to 4.008
schmonz[pkgsrc/trunk]: pkgsrc/mail/feed2exec Update to 0.15.0 (by diffing git tags, ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
khorben[pkgsrc/trunk]: pkgsrc/meta-pkgs/deforaos-desktop deforaos-desktop: update to...
nia[pkgsrc/trunk]: pkgsrc/graphics/libdmtx libdmtx: Update to 0.7.5
micha[pkgsrc/trunk]: pkgsrc/doc doc: Added games/doom-pwad-shotgun-symphony versio...
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/go-sys to 0.0.20200202
fox[pkgsrc/trunk]: pkgsrc/security/wolfssl Import of wolfssl v4.3.0 as security/...
markd[pkgsrc/trunk]: pkgsrc/net/rdesktop rdesktop: use correct modulus and exponen...
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django, www/py-django2
ryoon[pkgsrc/trunk]: pkgsrc/math libixion, py-libixion: Update to 0.15.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-octokit to 4.15.0
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-simplecov-html devel/ruby-simplecov-html: u...
jperkin[pkgsrc/trunk]: pkgsrc/parallel/openmpi openmpi: Support SunOS/x86_64 inline ...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/qemu to 4.2.0nb5
kamil[pkgsrc/trunk]: pkgsrc/sysutils/spice-server sysutils/spice-server: import sp...
wiz[pkgsrc/trunk]: pkgsrc/chat/prosody/patches prosody: remove patch that is not...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/qemu to 4.2.0nb8
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/qemu to 4.2.0nb9
adam[pkgsrc/trunk]: pkgsrc/devel/yarn yarn: updated to 1.22.0
prlw1[pkgsrc/trunk]: pkgsrc/devel/glib2 Apply upstream's
mef[pkgsrc/trunk]: pkgsrc/math/R-ellipsis (math/ellipsis) Updated to 0.3.0
wiz[pkgsrc/trunk]: pkgsrc/security/gnutls gnutls: update to 3.6.12.
ryoon[pkgsrc/trunk]: pkgsrc/devel/ninja-build ninja-build: Update to 1.10.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/mame to 0.218
schmonz[pkgsrc/trunk]: pkgsrc/textproc/highlight Reset PKGREVISION.
ryoon[pkgsrc/trunk]: pkgsrc/devel Enable spdlog
fcambus[pkgsrc/trunk]: pkgsrc/www/ruby-rouge ruby-rouge: update to 3.16.0.
schmonz[pkgsrc/trunk]: pkgsrc/mail/feed2exec Initial import of feed2exec, the progra...
ryoon[pkgsrc/trunk]: pkgsrc/www/apache-tomcat85 apache-tomcat85: Update to 8.5.50
maya[pkgsrc/trunk]: pkgsrc/doc Rio MP3 player related utilities removed.
wiz[pkgsrc/trunk]: pkgsrc/archivers/libzip libzip: update to 1.6.0nb1.
markd[pkgsrc/trunk]: pkgsrc/graphics/kiconthemes kiconthemes: update of frameworks...
bsiegert[pkgsrc/trunk]: pkgsrc/x11/mate-menus mate-menus: Fix categories to match loc...
markd[pkgsrc/trunk]: pkgsrc/sysutils/baloo5 baloo5: autogen now uses json files
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/fehqlibs to 0.9.13d
triaxx[pkgsrc/trunk]: pkgsrc/sysutils/xentools48 xentools48: fix PR pkg/54915
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/go-crypto-acme to 0.0.20200122
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/nss to 3.49.2
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/p5-MaxMind-DB-Reader to 1.000014
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice libreoffice: Update to 6.4.0.3
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/ruby-sequel to 5.29.0
gutteridge[pkgsrc/trunk]: pkgsrc/textproc/aiksaurus aiksaurus: needs pkg-config
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/cmake, devel/protobuf, devel/py-prot...
adam[pkgsrc/trunk]: pkgsrc/lang/nodejs nodejs: updated to 13.8.0
ryoon[pkgsrc/trunk]: pkgsrc/sysutils sysutils: Enable spice-gtk
jaapb[pkgsrc/trunk]: pkgsrc/lang/camlp5 Updated lang/camlp5 to version 7.11.
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Added net/nanotodon version 0.1.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed inputmethod/qt5-uim
nia[pkgsrc/trunk]: pkgsrc/print print: Remove libgnomecups - no longer part of G...
nia[pkgsrc/trunk]: pkgsrc/security/qca2 qca2: Update HOMEPAGE
wiedi[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/nano to 4.8
kamil[pkgsrc/trunk]: pkgsrc/www/firefox/patches Import patches/patch-nsprpub_pr_sr...
rillig[pkgsrc/trunk]: pkgsrc/security/libtasn1 security/libtasn1: remove unknown co...
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: explain how to track down w...
jdolecek[pkgsrc/trunk]: pkgsrc/net/socat actually remove the hacks.mk file
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mercurial py-mercurial: update to 5.3.
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: don't suggest patch files a...
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/libgpg-error, www/py-django-exten...
adam[pkgsrc/trunk]: pkgsrc/devel py-importlib-resources: added version 1.0.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/gbrainy to 2.41
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/py-scikit-learn to 0.22.1
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/rspamd to 2.3
wiz[pkgsrc/trunk]: pkgsrc/devel halfempty: remove, doesn't work well on NetBSD y...
taca[pkgsrc/trunk]: pkgsrc/mail mail/dovecot2: update to 2.3.9.3
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated multimedia/vlc to 3.0.8nb4
mef[pkgsrc/trunk]: pkgsrc/textproc/R-selectr (textproc/R-selectr) Added missing ...
minskim[pkgsrc/trunk]: pkgsrc/math/py-pandas-datareader math/py-pandas-datareader: F...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added x11/xbanish version 1.6
minskim[pkgsrc/trunk]: pkgsrc/finance/py-alpha_vantage finance/py-alpha_vantage: Upd...
nia[pkgsrc/trunk]: pkgsrc/converters/libepubgen libepubgen: Update to 0.1.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ruby-train-core to 3.2.26
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/ruby-pdf-reader to 2.4.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/dnscrypt-proxy2 to 2.0.39
adam[pkgsrc/trunk]: pkgsrc/databases/mongodb mongodb4: updated to 4.2.3
gutteridge[pkgsrc/trunk]: pkgsrc/graphics/mate-icon-theme-faenza mate-icon-theme-faenza...
markd[pkgsrc/trunk]: pkgsrc/math math: update kde release service to 19.12.1
markd[pkgsrc/trunk]: pkgsrc/www/kimagemapeditor kimagemapeditor: stay at version 1...
mef[pkgsrc/trunk]: pkgsrc/textproc/R-xmlparsedata (textproc/R-xmlparsedata) impo...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ruby-nio4r to 2.5.2
adam[pkgsrc/trunk]: pkgsrc/math/py-numba py-numba: updated to 0.48.0
markd[pkgsrc/trunk]: pkgsrc/sysutils sysutils: update kde release service to 19.12.1
adam[pkgsrc/trunk]: pkgsrc/www/py-django-formtools py-django-formtools: updated t...
markd[pkgsrc/trunk]: pkgsrc/doc update kde release service 19.12.1
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-ack to 3.3.1
wiz[pkgsrc/trunk]: pkgsrc/www/py-django-cms py-django-cms: mark as not for pytho...
nia[pkgsrc/trunk]: pkgsrc/multimedia/libdvdnav libdvdnav: Update to 6.1.0
taca[pkgsrc/trunk]: pkgsrc/net/ruby-snmp net/ruby-snmp: update to 1.3.2
taca[pkgsrc/trunk]: pkgsrc/security/ruby-bcrypt_pbkdf security/ruby-bcrypt_pbkdf:...
adam[pkgsrc/trunk]: pkgsrc/net/py-twisted py-twisted: updated to 19.10.0
tnn[pkgsrc/trunk]: pkgsrc/misc/libreoffice libreoffice: fix conditional for HAVE...
ryoon[pkgsrc/trunk]: pkgsrc/sysutils/spice-server Adjust HOMEPAGE
tsutsui[pkgsrc/trunk]: pkgsrc/net/sayaka sayaka: update to 3.4.2.
nia[pkgsrc/trunk]: pkgsrc/devel/lua-posix lua-posix: Remove upstreamed patch tha...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed graphics/adapta-gtk-theme
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/qr-code-generator to 1.4.0nb1
kamil[pkgsrc/trunk]: pkgsrc/www/firefox60 Remove leftover file from distinfo
nia[pkgsrc/trunk]: pkgsrc/games/warzone2100 warzone2100: Resolve build issues an...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/apache-tomcat85 to 8.5.50
mef[pkgsrc/trunk]: pkgsrc/devel/R-covr (devel/R-covr) Updated from 3.3.1 to 3.4.0
adam[pkgsrc/trunk]: pkgsrc/devel py-test-random-order: added version 1.0.4
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ocaml-biniou to 1.2.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated chat/inspircd3 to 3.5.0
adam[pkgsrc/trunk]: pkgsrc/devel py-cheetah3: added version 3.2.4
adam[pkgsrc/trunk]: pkgsrc/databases/mongo-c-driver mongo-c-driver: updated to 1....
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/R-devtools to 2.2.1
jdolecek[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/gramps3 to 3.4.9
adam[pkgsrc/trunk]: pkgsrc/www/py-django-extensions py-django-extensions: updated...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/qpdf to 9.1.1
leot[pkgsrc/trunk]: pkgsrc/doc doc: Added security/snallygaster version 0.0.4
adam[pkgsrc/trunk]: pkgsrc/net grpc: updated to 1.27.1
nia[pkgsrc/trunk]: pkgsrc/lang lang: Remove mono2.
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Added mail/roundcube-plugin-carddav version 3...
adam[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/py-watchdog, finance/py-braintree
rillig[pkgsrc/trunk]: pkgsrc Makefile: fix outdated documentation
wiz[pkgsrc/trunk]: pkgsrc/sysutils sysutils/Makefile: + arm-trusted-firmware-rk3...
triaxx[pkgsrc/trunk]: pkgsrc/security/openpam openpam: fix PR pkg/54907
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/tor to 0.4.2.6
fcambus[pkgsrc/trunk]: pkgsrc/converters/p5-Sereal p5-Sereal: update to 4.009.
ryoon[pkgsrc/trunk]: pkgsrc/devel/nspr nspr: Update to 4.25
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated misc/libreoffice to 6.4.0.3
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-gettext devel/ruby-gettext: update to 3.3.3
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-racc to 1.4.16
tnn[pkgsrc/trunk]: pkgsrc/x11/modular-xorg-server modular-xorg-server: fix build...
nia[pkgsrc/trunk]: pkgsrc/audio/vamp-plugin-sdk vamp-plugin-sdk: Fix usage of -l...
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django-classy-tags, www/py-django-f...
markd[pkgsrc/trunk]: pkgsrc/graphics/libkipi libkipi: autogen now uses json files
schmonz[pkgsrc/trunk]: pkgsrc/net/fehqlibs Update to 13d. From the changelog:
schmonz[pkgsrc/trunk]: pkgsrc/mail/qmail Update to tlsonlyremote 20200202 from upstr...
bsiegert[pkgsrc/trunk]: pkgsrc/security Re-add a package for go-crypto-acme.
fox[pkgsrc/trunk]: pkgsrc/security Added wolfssl to Makefile SUBDIRs
taca[pkgsrc/trunk]: pkgsrc/www/squid4 www/squid4: update to 4.10
ryoon[pkgsrc/trunk]: pkgsrc/devel/nss nss: Update to 4.49.2
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/libva to 2.6.1
taca[pkgsrc/trunk]: pkgsrc/databases/ruby-sequel databases/ruby-sequel: update to...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-octokit devel/ruby-octokit: update to 4.15.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-rspec_junit_formatter to 0...
kamil[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: Disable spice by default
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Added sysutils/spice-gtk version 0.37
tsutsui[pkgsrc/trunk]: pkgsrc/net net/Makefile: + nanotodon
nia[pkgsrc/trunk]: pkgsrc/inputmethod inputmethod: Remove qt5-uim
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed print/libgnomecups
nia[pkgsrc/trunk]: pkgsrc/audio/libmysofa libmysofa: Update to 1.0
wiedi[pkgsrc/trunk]: pkgsrc/editors/nano nano: update to 4.8
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox to 72.0.2nb1
kamil[pkgsrc/trunk]: pkgsrc/mail/thunderbird52 thunderbird52: Workaround broken pt...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/seamonkey to 2.49.5nb3
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/libzip to 1.6.1
he[pkgsrc/trunk]: pkgsrc/doc Note update of lang/quickjs to 20200119nb1.
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/fasttracker2 to 1.08
wiz[pkgsrc/trunk]: pkgsrc/emulators/mame mame: update to 0.218.
triaxx[pkgsrc/trunk]: pkgsrc/mail Added mail/roundcube-plugin-carddav version 3.0.3
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Removed devel/halfempty
schmonz[pkgsrc/trunk]: pkgsrc/mail Add and enable feed2exec.
adam[pkgsrc/trunk]: pkgsrc/www py-protego: added version 0.1.16
leot[pkgsrc/trunk]: pkgsrc/net/tor tor: Update to 0.4.2.6
khorben[pkgsrc/trunk]: pkgsrc/sysutils/deforaos-terminal deforaos-terminal: update t...
minskim[pkgsrc/trunk]: pkgsrc/math/py-numpy math/py-numpy: Update to 1.16.6
taca[pkgsrc/trunk]: pkgsrc/devel/php-xdebug devel/php-xdebug: update to 2.9.4
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ruby-recog to 2.3.7
taca[pkgsrc/trunk]: pkgsrc/net/ruby-train-core net/ruby-train-core: update to 3.2.26
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/py-numpy to 1.16.6
he[pkgsrc/trunk]: pkgsrc/security/opendnssec2 Insist on using pkgsrc sqlite3; I...
pho[pkgsrc/trunk]: pkgsrc/x11/xbanish Import xbanish-1.6
adam[pkgsrc/trunk]: pkgsrc/databases/mongodb/patches mongodb: ...and some patches
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-more-itertools, math/py-numba
taca[pkgsrc/trunk]: pkgsrc/textproc textproc/Makefile: Add and enable ruby-strings
bacon[pkgsrc/trunk]: pkgsrc/doc doc: Updated parallel/slurm-wlm to 19.05.5
adam[pkgsrc/trunk]: pkgsrc/games/scummvm scummvm: updated to 2.1.1
markd[pkgsrc/trunk]: pkgsrc/archivers/ark ark: update to 19.12.1
markd[pkgsrc/trunk]: pkgsrc/net net: update kde release service to 19.12.1
markd[pkgsrc/trunk]: pkgsrc/graphics/digikam digikam: add dependency on marble
bsiegert[pkgsrc/trunk]: pkgsrc/lang Update go112 to 1.12.16 (security release).
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/catch2 to 2.11.1
schmonz[pkgsrc/trunk]: pkgsrc/net/ucspi-ssl Distfile changed; since DIST_SUBDIR had ...
minskim[pkgsrc/trunk]: pkgsrc/www/py-feedgen www/py-feedgen: Update to 0.9.0
fox[pkgsrc/trunk]: pkgsrc/security/wolfssl security/wolfssl: Updates the comment...
adam[pkgsrc/trunk]: pkgsrc/databases/py-sqlalchemy-utils py-sqlalchemy-utils: upd...
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.4.7
fcambus[pkgsrc/trunk]: pkgsrc/net/p5-MaxMind-DB-Reader p5-MaxMind-DB-Reader: update ...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/openjdk11 to 1.11.0.6.10
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-byebug devel/ruby-byebug: update to 11.1.1
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-ffi devel/ruby-ffi: update to 1.12.2
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-simplecov to 0.18.1
nia[pkgsrc/trunk]: pkgsrc/chat chat: Remove libirc.
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Added sysutils/spice-server version 0.14.2
jdolecek[pkgsrc/trunk]: pkgsrc/databases/gramps3 s/GRAMPS/Gramps/ per request by proj...
mef[pkgsrc/trunk]: pkgsrc/devel/R-devtools (devel/R-devtools) Add TEST_DEPENDS+=...
adam[pkgsrc/trunk]: pkgsrc/doc Added devel/py-importlib-resources; Updated devel/...
he[pkgsrc/trunk]: pkgsrc/doc Note update of security/opendnssec2 to 2.1.6.
adam[pkgsrc/trunk]: pkgsrc/www/py-django-extensions py-django-extensions: updated...
triaxx[pkgsrc/trunk]: pkgsrc/mail/postfix postfix: update to 3.4.9
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: document that NetBSD-*-aarch64 is...
fox[pkgsrc/trunk]: pkgsrc/audio/din audio/din: Updates to 44.0.2
fcambus[pkgsrc/trunk]: pkgsrc/converters Add bdf2sfd.
adam[pkgsrc/trunk]: pkgsrc/lang/py-parso py-parso: updated to 0.6.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ruby-netaddr to 2.0.4
nia[pkgsrc/trunk]: pkgsrc/devel/libestr libestr: Update to 0.1.11
taca[pkgsrc/trunk]: pkgsrc/security/ruby-metasploit-payloads security/ruby-metasp...
adam[pkgsrc/trunk]: pkgsrc/www/py-scrapy py-scrapy: updated to 1.8.0
adam[pkgsrc/trunk]: pkgsrc/devel/py-wheel py-wheel: updated to 0.34.1
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/cups-base to 2.3.1nb1
triaxx[pkgsrc/trunk]: pkgsrc/security/sudo sudo: update master site
wiz[pkgsrc/trunk]: pkgsrc/x11/xbanish xbanish: simplify. Honor LDFLAGS to fix RE...
mef[pkgsrc/trunk]: pkgsrc/sysutils/collectd regen for patch-src_utils__dns.c
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/transifex-client to 0.13.7
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/yabasic to 2.86.4
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox52 to 52.9.0nb21
kamil[pkgsrc/trunk]: pkgsrc/mail/thunderbird60 thunderbird60: Workaround broken pt...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/libsecret to 0.20.1
rhialto[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/par2 to 0.8.1
rillig[pkgsrc/trunk]: pkgsrc/mk mk/configure: add configure-env target
jdolecek[pkgsrc/trunk]: pkgsrc/databases update DESCR for gramps3 and gramps5 to note...
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/syncthing to 1.3.4
mef[pkgsrc/trunk]: pkgsrc/www/R-crosstalk (www/R-crosstalk) Deleting, sorry, alr...
adam[pkgsrc/trunk]: pkgsrc/security/py-cryptodome py-cryptodome: updated to 3.9.6
rillig[pkgsrc/trunk]: pkgsrc/security/pscan security/pscan: fix pkglint warnings
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.4.7
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-byebug to 11.1.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-simplecov-html to 0.11.0
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-simplecov devel/ruby-simplecov: update to ...
jnemeth[pkgsrc/trunk]: pkgsrc/games add and enable doom-pwad-shotgun-symphony
adam[pkgsrc/trunk]: pkgsrc/lang/nodejs12 nodejs12: updated to 12.15.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs10, lang/nodejs12, lang/nodejs, ...
ryoon[pkgsrc/trunk]: pkgsrc/sysutils/virt-viewer sysutils/virt-viewer: import virt...
kamil[pkgsrc/trunk]: pkgsrc/x11/xkbcomp xkbcomp: restrict -Wno-error=string-compar...
taca[pkgsrc/trunk]: pkgsrc/devel/transifex-client devel/transifex-client: update ...
kamil[pkgsrc/trunk]: pkgsrc/www/firefox52 firefox52: Workaround broken pthread_equ...
mef[pkgsrc/trunk]: pkgsrc/www/R-crosstalk www/R-crosstalk: import R-crosstalk-1.0.0
wiz[pkgsrc/trunk]: pkgsrc/security/libsecret libsecret: update to 0.20.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-mercurial to 5.3
triaxx[pkgsrc/trunk]: pkgsrc/net/syncthing syncthing: update to 1.3.4
adam[pkgsrc/trunk]: pkgsrc/devel/py-nose2 py-nose2: updated to 0.9.2
markd[pkgsrc/trunk]: pkgsrc/www/khtml khtml: autogen now uses json files
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/feed2exec to 0.15.0nb2
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/xentools48 to 4.8.5nb1
bsiegert[pkgsrc/trunk]: pkgsrc/devel/catch2 New package for Catch2, the successor to ...
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ucspi-ssl to 0.999.11.1nb2
fox[pkgsrc/trunk]: pkgsrc/doc doc: Added security/wolfssl version 4.3.0
mef[pkgsrc/trunk]: pkgsrc/math/R-stringdist (math/R-stringdist) import R-stringd...
mef[pkgsrc/trunk]: pkgsrc/devel/R-pkgbuild (devel/R-pkgbuild) Updated from 1.0.4...
he[pkgsrc/trunk]: pkgsrc/security/opendnssec2 Update opendnssec2 to version 2.1.6.
adam[pkgsrc/trunk]: pkgsrc/graphics/py-wand py-wand: updated to 0.5.9
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: clean up section on Linux build f...
jperkin[pkgsrc/trunk]: pkgsrc/www/nginx nginx: Add support for the slice module.
taca[pkgsrc/trunk]: pkgsrc/doc doc: mail/dovecot2 and related packages to 2.3.9.3
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/ruby-rouge to 3.16.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-zeroconf, devel/py-wheel, finance/p...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-stem to 1.8.0
nia[pkgsrc/trunk]: pkgsrc/graphics/cheese cheese: Needs itstool
adam[pkgsrc/trunk]: pkgsrc/net/py-zeroconf py-zeroconf: updated to 0.24.4
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/libzip to 1.6.0nb1
adam[pkgsrc/trunk]: pkgsrc/doc Added devel/py-test-random-order, www/py-protego; ...
prlw1[pkgsrc/trunk]: pkgsrc/print/cups-base Remove part of airprint scheduler prin...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/libepubgen to 0.1.1
taca[pkgsrc/trunk]: pkgsrc/print/ruby-pdf-reader print/ruby-pdf-reader: update to...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/ruby-metasploit-concern to 3...
pho[pkgsrc/trunk]: pkgsrc/games/hengband Fix an error on 64-bits platforms.
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/feed2exec to 0.15.0
minskim[pkgsrc/trunk]: pkgsrc/math/py-pandas-datareader math/py-pandas-datareader: U...
jdolecek[pkgsrc/trunk]: pkgsrc/databases/gramps5 cleanup, suggested by wiz@
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-ack to 2.28
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/go-crypto to 0.0.20200122
gutteridge[pkgsrc/trunk]: pkgsrc/devel/geany geany: update to 1.36
tnn[pkgsrc/trunk]: pkgsrc/doc doc: note git-lfs update
fcambus[pkgsrc/trunk]: pkgsrc/devel/xa65 xa65: update to 2.3.10.
ryoon[pkgsrc/trunk]: pkgsrc/devel/spdlog devel/spdlog: import spdlog-1.5.0
ryoon[pkgsrc/trunk]: pkgsrc/mail/thunderbird thunderbird: Update to 68.4.2
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-i18n devel/ruby-i18n: update to 1.8.2
mef[pkgsrc/trunk]: pkgsrc/textproc/R-rmarkdown (textproc/R-rmarkdown) Convert R-...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/librdkafka, games/scummvm
markd[pkgsrc/trunk]: pkgsrc/games games: update kde release service to 19.12.1
markd[pkgsrc/trunk]: pkgsrc/print/okular okular: update kde release service to 19....
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-nose2, devel/py-radon
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
jdolecek[pkgsrc/trunk]: pkgsrc/textproc Add module for PyICU - Python extension wrapp...
rillig[pkgsrc/trunk]: pkgsrc mk/bsd.pkg.mk: support spaces in PATH directories
nia[pkgsrc/trunk]: pkgsrc/graphics/papirus-icon-theme papirus-icon-theme: Update...
leot[pkgsrc/trunk]: pkgsrc/security/snallygaster snallygaster: Import snallygaste...
kre[pkgsrc/trunk]: pkgsrc Update bash 5.0 from patch level 11 to patch level 16
adam[pkgsrc/trunk]: pkgsrc/devel/py-argcomplete py-argcomplete: updated to 1.11.1
adam[pkgsrc/trunk]: pkgsrc/www/py-bottle py-bottle: updated to 0.12.18
markd[pkgsrc/trunk]: pkgsrc/misc/step step: uses python3 during build.
adam[pkgsrc/trunk]: pkgsrc/devel/py-pbr py-pbr: updated to 5.4.4
adam[pkgsrc/trunk]: pkgsrc/sysutils/py-watchdog py-watchdog: updated to 0.10.2
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-Sereal-Decoder to 4.008
khorben[pkgsrc/trunk]: pkgsrc/x11/deforaos-integration deforaos-integration: update ...
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/fasttracker2 to 1.07
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/libestr to 0.1.11
nia[pkgsrc/trunk]: pkgsrc/emulators/emulationstation emulationstation: Update to...
nia[pkgsrc/trunk]: pkgsrc/sysutils/liblognorm liblognorm: Update to 1.0.6
nia[pkgsrc/trunk]: pkgsrc/chat chat: Remove p5-Net-AIM
adam[pkgsrc/trunk]: pkgsrc/www/py-notebook py-notebook: updated to 6.0.3
adam[pkgsrc/trunk]: pkgsrc/doc Added devel/abseil; Updated net/grpc, databases/mo...
adam[pkgsrc/trunk]: pkgsrc/databases/mongo-c-driver mongo-c-driver: updated to 1....
kamil[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: Add new option and enable it by d...
prlw1[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/at-spi2-atk to 2.34.1
fcambus[pkgsrc/trunk]: pkgsrc/games/asciiquarium asciiquarium: switch HOMEPAGE and M...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
markd[pkgsrc/trunk]: pkgsrc/multimedia multimedia: update kde release service to 1...
markd[pkgsrc/trunk]: pkgsrc/x11/kdelibs4support kdelibs4support: autogen now uses ...
schmonz[pkgsrc/trunk]: pkgsrc/textproc/p5-ack Update to 2.28, the last in the 2.x se...
triaxx[pkgsrc/trunk]: pkgsrc/sysutils/collectd collectd: extract using GNU tar
bsiegert[pkgsrc/trunk]: pkgsrc/devel +catch2
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/py-feedgen to 0.9.0
adam[pkgsrc/trunk]: pkgsrc/misc/stellarium stellarium: explicitly disable gpsd su...
rillig[pkgsrc/trunk]: pkgsrc/devel/binutils devel/binutils: update to 2.34
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/dosbox-x to 0.82.26
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-ffi to 1.12.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed chat/libirc
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added time/py-trading-calendars version 1.11.2
ryoon[pkgsrc/trunk]: pkgsrc/devel/spdlog spdlog: Fix typo in DESCR
ryoon[pkgsrc/trunk]: pkgsrc/sysutils sysutils: Enable virt-viewer
prlw1[pkgsrc/trunk]: pkgsrc/devel/at-spi2-atk Update at-spi2-atk to 2.34.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed net/monsoon
nia[pkgsrc/trunk]: pkgsrc/graphics graphics: Remove adapta-gtk-theme
fcambus[pkgsrc/trunk]: pkgsrc *: reset MAINTAINER, email address does not exist anym...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox60 to 60.9.0nb3
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird to 68.4.2nb1
fox[pkgsrc/trunk]: pkgsrc/audio/fasttracker2 audio/fasttracker2: Update to v1.08
mef[pkgsrc/trunk]: pkgsrc Added devel/R-rversions version 2.0.1
rillig[pkgsrc/trunk]: pkgsrc/net/vsftpd net/vsftpd: fix paths in configuration file...
rillig[pkgsrc/trunk]: pkgsrc/devel/arcanist devel/arcanist: fix pax command line us...
rillig[pkgsrc/trunk]: pkgsrc/regress/path regress/path: demonstrate wrong handling ...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/papirus-icon-theme to 20200201
adam[pkgsrc/trunk]: pkgsrc/databases openldap: updated to 2.4.49
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/postfix to 3.4.9
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc8 lang/gcc8: disable check for unknown configu...
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/din to 44.0.2
fcambus[pkgsrc/trunk]: pkgsrc/converters/p5-Sereal p5-Sereal: update to 4.008.
he[pkgsrc/trunk]: pkgsrc/devel/go-protobuf Update go-protobuf to version 1.3.3.
fox[pkgsrc/trunk]: pkgsrc/audio/fasttracker2 audio/fasttracker2: Update to v1.07
nia[pkgsrc/trunk]: pkgsrc/converters/libfreehand libfreehand: Update to 0.1.2
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/ruby-metasploit-payloads to ...
bacon[pkgsrc/trunk]: pkgsrc/parallel/slurm-wlm parallel/slurm-wlm: Upgrade to 19.05.5
adam[pkgsrc/trunk]: pkgsrc/finance/py-stripe py-stripe: updated to 2.42.0
markd[pkgsrc/trunk]: pkgsrc/editors/kate kate: update kde release service to 19.12.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/libdvbpsi to 1.3.3
taca[pkgsrc/trunk]: pkgsrc/net/ruby-nio4r net/ruby-nio4r: update to 2.5.2
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated geography/py-google-maps-services-pyt...
fcambus[pkgsrc/trunk]: pkgsrc/converters/p5-Sereal-Encoder p5-Sereal-Encoder: update...
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-Sereal-Encoder to 4.008
leot[pkgsrc/trunk]: pkgsrc/mail/opensmtpd opensmtpd: Drop maintainership (PR pkg/...
adam[pkgsrc/trunk]: pkgsrc/devel/py-test5 py-test5: updated to 5.3.5
jaapb[pkgsrc/trunk]: pkgsrc/devel/ocaml-biniou Updated devel/ocaml-biniou to versi...
he[pkgsrc/trunk]: pkgsrc/security/softhsm2 Disable the configure check for GOST...
adam[pkgsrc/trunk]: pkgsrc/devel/py-cheetah py-cheetah: add PYVERSSUFFIX to binar...
adam[pkgsrc/trunk]: pkgsrc/devel/py-more-itertools py-more-itertools: updated to ...
markd[pkgsrc/trunk]: pkgsrc/mail mail: update kde release service to 19.12.1
tnn[pkgsrc/trunk]: pkgsrc/devel/git-lfs git-lfs: update to 2.10.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-dialog, devel/py-dialog2
fox[pkgsrc/trunk]: pkgsrc/chat/ircd-hybrid chat/ircd-hybrid: Adds support for wo...
ryoon[pkgsrc/trunk]: pkgsrc/devel/mdds mdds: Update to 1.5.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/pear-Mail_Mime to 1.10.6
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-gettext to 3.3.3
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-racc devel/ruby-racc: update to 1.4.6
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/hexedit to 1.4.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed chat/p5-Net-AIM
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-twisted, net/py-twisted-docs, www/p...
adam[pkgsrc/trunk]: pkgsrc/sysutils/py-watchdog py-watchdog: updated to 0.10.1
wiz[pkgsrc/trunk]: pkgsrc/graphics/ImageMagick ImageMagick: update to 7.0.9.22.
wiz[pkgsrc/trunk]: pkgsrc/x11/py-gtk2 py-gtk2: remove removed patch from distinfo
jdolecek[pkgsrc/trunk]: pkgsrc/devel remove my obsolete and unmaintained (even still ...
ryoon[pkgsrc/trunk]: pkgsrc/print/qpdf qpdf: Update to 9.1.1
leot[pkgsrc/trunk]: pkgsrc/security security: Add snallygaster
mrg[pkgsrc/trunk]: pkgsrc/cross/arm-none-eabi-gcc skip host_detect_local_cpu() i...
ryoon[pkgsrc/trunk]: pkgsrc/lang/openjdk11 openjdk11: Add upstream bug report URIs...
taca[pkgsrc/trunk]: pkgsrc/textproc/ruby-inifile textproc/ruby-inifile: add versi...
rillig[pkgsrc/trunk]: pkgsrc/security/openssl security/openssl: fix build on Solaris
nia[pkgsrc/trunk]: pkgsrc/x11/gtk-sharp3 gtk-sharp3: Fix API_DEPENDS line
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Added converters/bdf2sfd version 1.1.0
markd[pkgsrc/trunk]: pkgsrc/security/kwalletmanager kwalletmanager: update kde rel...
adam[pkgsrc/trunk]: pkgsrc/www/py-django-classy-tags py-django-classy-tags: updat...
markd[pkgsrc/trunk]: pkgsrc/devel/kio kio: autogen now uses json files
schmonz[pkgsrc/trunk]: pkgsrc/textproc/p5-ack Update to 3.3.1. From the changelog:
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-Sereal-Encoder to 4.009
bsiegert[pkgsrc/trunk]: pkgsrc/security/go-crypto Update go-crypto to 0.0.20200122.
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-admin-style py-djangocms-admin-style:...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/geany to 1.36
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ruby-ruby_smb to 1.1.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/ruby-bcrypt_pbkdf to 1.0.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/ruby-rex-bin_tools to 0.1.6
taca[pkgsrc/trunk]: pkgsrc/security/ruby-rex-socket security/ruby-rex-socket: upd...
scole[pkgsrc/trunk]: pkgsrc/emulators/ski Revert HOMEPAGE back to http instead of ...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/nspr to 4.25
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/xa65 to 2.3.10
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/spdlog version 1.5.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-i18n to 1.8.2
adam[pkgsrc/trunk]: pkgsrc/devel/cmake cmake: updated to 3.16.4
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/qemu to 4.2.0nb7
ryoon[pkgsrc/trunk]: pkgsrc/misc/screen screen: Update to 4.8.0
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/sayaka to 3.4.2
tsutsui[pkgsrc/trunk]: pkgsrc/net/nanotodon net/nanotodon: import nanotodon-0.1.0.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/libmysofa to 1.0
wiz[pkgsrc/trunk]: pkgsrc/graphics/qr-code-generator qr-code-generator: update t...
jdolecek[pkgsrc/trunk]: pkgsrc/devel/libglade rename libglade patches to nowadays for...
jdolecek[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/py-ICU version 2.4.2
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated finance/py-alpha_vantage to 2.1.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed lang/mono2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Add successor line
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-argcomplete, www/py-bottle
triaxx[pkgsrc/trunk]: pkgsrc/mail/roundcube-plugin-carddav roundcube-plugin-carddav...
adam[pkgsrc/trunk]: pkgsrc/devel/py-stevedore py-stevedore: updated to 1.32.0
adam[pkgsrc/trunk]: pkgsrc/finance/py-braintree py-braintree: updated to 3.59.0
adam[pkgsrc/trunk]: pkgsrc/textproc/py-jinja2 py-jinja2: updated to 2.11.1
gutteridge[pkgsrc/trunk]: pkgsrc/net/py-pychromecast py-pychromecast: add PYTHON_VERSIO...
markd[pkgsrc/trunk]: pkgsrc/textproc/kpimtextedit kpimtextedit: update kde release...
ryoon[pkgsrc/trunk]: pkgsrc/lang/mono6 mono6: Update to 6.8.0.105
adam[pkgsrc/trunk]: pkgsrc/www/py-django-sekizai py-django-sekizai: updated to 1.1.0
nia[pkgsrc/trunk]: pkgsrc/net/get_iplayer get_iplayer: Update to 3.25
wiz[pkgsrc/trunk]: pkgsrc/www py-django*: mark as not for python 2.7 due to py-d...
leot[pkgsrc/trunk]: pkgsrc/net/tor tor: Readd accidentally removed .crate in dist...
khorben[pkgsrc/trunk]: pkgsrc/doc doc: Updated time/deforaos-todo to 0.3.0
minskim[pkgsrc/trunk]: pkgsrc/math/py-sympy math/py-sympy: Update to 1.5.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/emulationstation to 2.9.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/liblognorm to 2.0.6
taca[pkgsrc/trunk]: pkgsrc/security/ruby-rex-struct2 security/ruby-rex-struct2: u...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/py-sympy to 1.5.1
wiz[pkgsrc/trunk]: pkgsrc/security/tor-browser tor-browser: mark BROKEN, needs r...
nia[pkgsrc/trunk]: pkgsrc/chat/inspircd3 inspircd3: Update to 3.5.0
mef[pkgsrc/trunk]: pkgsrc/textproc/R-DT (textproc/R-DT) convert R-crosstalk from...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/php-xdebug to 2.9.4
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/ruby-metasploit_payloads-met...
kleink[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/py-werkzeug{, -docs} to 0.16.1.
adam[pkgsrc/trunk]: pkgsrc/databases/py-redis py-redis: updated to 3.4.1
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/libixion to 0.15.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed chat/p5-Net-AOLIM
kamil[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: Update NVMM patchset to v4
roy[pkgsrc/trunk]: pkgsrc/net/wide-dhcpv6 Allow dhcp6s to work on an interface w...
kamil[pkgsrc/trunk]: pkgsrc/www/firefox firefox: Workaround broken pthread_equal()...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird52 to 52.9.1nb7
jdolecek[pkgsrc/trunk]: pkgsrc/databases add Gramps 5.1.2 - the new version of Gramps...
ryoon[pkgsrc/trunk]: pkgsrc/graphics/grafx2 grafx2: Update to 2.7.2950
taca[pkgsrc/trunk]: pkgsrc/doc doc: Added textproc/ruby-inifile version 3.0.0
triaxx[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/collectd-dns to 5.8.0nb3
mef[pkgsrc/trunk]: pkgsrc/lang/mercury regen PLIST
khorben[pkgsrc/trunk]: pkgsrc/time/deforaos-todo deforaos-todo: update to 0.3.0
pho[pkgsrc/trunk]: pkgsrc/devel/hs-fingertree Import fingertree-0.1.4.2 from wip
jaapb[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/ocaml-sqlite3 to 5.0.1
he[pkgsrc/trunk]: pkgsrc/doc Note update of security/opendnssec2 to 2.1.5nb2.
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/feed2exec to 0.15.0nb1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-cheetah; Added devel/py-cheetah3
adam[pkgsrc/trunk]: pkgsrc/www/py-daphne py-daphne: updated to 2.4.1
markd[pkgsrc/trunk]: pkgsrc/misc/kemoticons kemoticons: autogen now uses json files
bsiegert[pkgsrc/trunk]: pkgsrc Revbump all Go packages after go113 update.
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/qmail to 1.03nb48
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/p5-Sereal to 4.009
bsiegert[pkgsrc/trunk]: pkgsrc/net/go-net Update go-net to 20200130.
adam[pkgsrc/trunk]: pkgsrc/www/py-django-cms py-django-cms: updated to 3.7.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/squid4 to 4.10
adam[pkgsrc/trunk]: pkgsrc/www/py-django py-django: updated to 1.11.28
ryoon[pkgsrc/trunk]: pkgsrc/multimedia/libva Update to 2.6.1
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/thunderbird-l10n to 68.4.2
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-msgpack to 1.3.3
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rspec_junit_formatter devel/ruby-rspec_juni...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-rspec_junit_formatter devel/ruby-rspec_juni...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mercurial py-mercurial: remove link to bug th...
ryoon[pkgsrc/trunk]: pkgsrc/sysutils/spice-gtk sysutils/spice-gtk: import spice-gt...
nia[pkgsrc/trunk]: pkgsrc/graphics/shotwell shotwell: Needs itstool
nia[pkgsrc/trunk]: pkgsrc/multimedia/totem-pl-parser totem-pl-parser: Include wo...
wiz[pkgsrc/trunk]: pkgsrc/graphics/qr-code-generator qr-code-generator: add upst...
kamil[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox68 to 68.4.2nb1
kamil[pkgsrc/trunk]: pkgsrc/www/seamonkey seamonkey: Workaround broken pthread_equ...
mef[pkgsrc/trunk]: pkgsrc/devel/R-devtools (devel/R-devtools) Updated to 2.1.0 t...
wiz[pkgsrc/trunk]: pkgsrc/archivers/libzip libzip: update to 1.6.1.
jdolecek[pkgsrc/trunk]: pkgsrc/doc fix username in last entry
adam[pkgsrc/trunk]: pkgsrc/security/libgpg-error libgpg-error: updated to 1.37
he[pkgsrc/trunk]: pkgsrc/lang/quickjs Make some adjustments to fix the issues f...
mef[pkgsrc/trunk]: pkgsrc/devel/R-lintr (devel/R-lintr) import R-lintr-2.0.0
ryoon[pkgsrc/trunk]: pkgsrc/graphics/grafx2 grafx2: Add upstream bug report URI to...
schmonz[pkgsrc/trunk]: pkgsrc/textproc/libhighlight Update to 3.55. From the changelog:
wiz[pkgsrc/trunk]: pkgsrc/databases gramps*: fix descriptions
kamil[pkgsrc/trunk]: pkgsrc/lang/mono6 mono6: Fix build on modern NetBSD with POSI...
rillig[pkgsrc/trunk]: pkgsrc/security/openssl security/openssl: fix the recent fix ...
taca[pkgsrc/trunk]: pkgsrc/net/ruby-recog net/ruby-recog: update to 2.3.7
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ruby-snmp to 1.3.2
nia[pkgsrc/trunk]: pkgsrc/sysutils/liblogging liblogging: Update to 1.0.6
taca[pkgsrc/trunk]: pkgsrc/security/ruby-rex-powershell security/ruby-rex-powersh...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/libdvdnav to 6.1.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/grpc, net/py-grpcio*
wiz[pkgsrc/trunk]: pkgsrc/security/pam-p11/patches pam-p11: remove patch after u...
tnn[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: fix issues in TLS dispatch c...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: added liblxqt version 0.14.1
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: added lximage-qt version 0.14.1
nia[pkgsrc/trunk]: pkgsrc/editors/bvi bvi: Update to 1.4.1
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/mikutter to 4.0.4
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-xmlschema, devel/py-requests
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Alien-Base-ModuleBuild (devel/p5-Alien-Base-M...
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: remove no-op SUBST class
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/tscrape to 0.4
adam[pkgsrc/trunk]: pkgsrc/databases/py-multidict py-multidict: updated to 4.7.5
schmonz[pkgsrc/trunk]: pkgsrc/www/ikiwiki Update to 3.20200202.3. From the changelog:
brook[pkgsrc/trunk]: pkgsrc/devel/pango Fix build on Darwin.
plunky[pkgsrc/trunk]: pkgsrc/math/arpack/files fix build error if PKGSRC_FORTRAN=gf...
brook[pkgsrc/trunk]: pkgsrc/graphics/babl Correctly fix the build breakage on Darwin.
gutteridge[pkgsrc/trunk]: pkgsrc/devel/p5-Data-Peek p5-Data-Peek: make indentation cons...
schmonz[pkgsrc/trunk]: pkgsrc/textproc/xapian-omega Update to 1.4.15. From the chang...
adam[pkgsrc/trunk]: pkgsrc/devel/py-setuptools_scm py-setuptools_scm: updated to ...
wiz[pkgsrc/trunk]: pkgsrc/x11/py-xcbgen py-xcbgen: update to 1.14.
wiz[pkgsrc/trunk]: pkgsrc/games games/Makefile: +dMagnetic
jperkin[pkgsrc/trunk]: pkgsrc/lang/ghc88 ghc88: Support SunOS/x86_64.
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: added x11/libqtxdg 3.4.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/musicpd to 0.21.20
joerg[pkgsrc/trunk]: pkgsrc/cad/iverilog *** empty log message ***
nia[pkgsrc/trunk]: pkgsrc/devel/bullet bullet: Update to 2.89
maya[pkgsrc/trunk]: pkgsrc/lang/go Forcibly turn off Go module support.
adam[pkgsrc/trunk]: pkgsrc/net/py-boto3 py-boto3: updated to 1.12.2
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-googlemap py-djangocms-googlemap: upd...
gdt[pkgsrc/trunk]: pkgsrc/devel/slib devel/slib: Follow redirect for HOMEPAGE/MS...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + openssh-8.2.
mef[pkgsrc/trunk]: pkgsrc/doc delete dupe entry, sorry
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/R-rlang to 0.4.4
wiz[pkgsrc/trunk]: pkgsrc/math/superlu/patches superlu: remove unused patch
maya[pkgsrc/trunk]: pkgsrc/graphics/libv4l libv4l: fix build on linux > 4.19 wher...
adam[pkgsrc/trunk]: pkgsrc/lang/rust rust: updated to 1.41.1
tsutsui[pkgsrc/trunk]: pkgsrc/devel/ruby-gettext ruby-gettext: update to 3.3.5.
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/slib to 3.2.6
wiz[pkgsrc/trunk]: pkgsrc/devel/guile22-slib guile22-slib: update to 3.2.6 to ma...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/mono6 to 6.8.0.105
mef[pkgsrc/trunk]: pkgsrc/devel/R-devtools Add missing DEPENDS+= R-covr-[0-9]*
wiz[pkgsrc/trunk]: pkgsrc/security/scrypt scrypt: update to 1.3.0nb2.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/i3 to 4.18
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/R-zip to 2.0.4
adam[pkgsrc/trunk]: pkgsrc/lang/npm npm: updated to 6.13.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/tileworld to 1.3.2
rillig[pkgsrc/trunk]: pkgsrc/sysutils/qdirstat sysutils/qdirstat: update to 1.6.1
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/lua-gi to 0.9.2
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated cad/xcircuit to 3.10.17
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.4.8
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated finance/R-bayesm to 3.1.4
tsutsui[pkgsrc/trunk]: pkgsrc/graphics/ruby-cairo ruby-cairo: update to 1.16.5.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/gmime3 to 3.2.6
gdt[pkgsrc/trunk]: pkgsrc/devel/guile-slib devel/guile-slib: Update to 3.2.6
adam[pkgsrc/trunk]: pkgsrc/security py-acme py-certbot: updated to 1.2.0
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/bind911 to 9.11.16
gutteridge[pkgsrc/trunk]: pkgsrc/devel lxqt-build-tools: import new package, version 0.6.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-pyftpdlib, textproc/py-elementpath
adam[pkgsrc/trunk]: pkgsrc/www py-django3: added version 3.0.3
wiz[pkgsrc/trunk]: pkgsrc/databases/gramps5 gramps: update to 5.1.2nb1.
jperkin[pkgsrc/trunk]: pkgsrc/devel/gobject-introspection gobject-introspection: Fix...
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox firefox: Update to 73.0.1
tnn[pkgsrc/trunk]: pkgsrc/graphics/MesaLib optimize a tail-call in previous
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated news/sfeed to 0.9.16
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django-admin-rangefilter, www/py-dj...
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-jmespath, devel/py-enum34
wiz[pkgsrc/trunk]: pkgsrc/graphics/gegl gegl: remove gtk2 from bl3.mk, it is not...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/vala to 0.46.6
nia[pkgsrc/trunk]: pkgsrc/wm/vtwm vtwm: Update to 5.5.0
ryoon[pkgsrc/trunk]: pkgsrc/shells/zsh zsh: Update to 5.8
jperkin[pkgsrc/trunk]: pkgsrc/lang erlang*: Update to 22.2.7.
leot[pkgsrc/trunk]: pkgsrc/security/sqlmap sqlmap: Update to 1.4.2
brook[pkgsrc/trunk]: pkgsrc/graphics/gdk-pixbuf2 gdk-pixbuf2: Fix build on certain...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-freezegun, devel/py-ruamel-yaml
adam[pkgsrc/trunk]: pkgsrc/databases/py-bsddb3 py-bsddb3: updated to 6.2.7
rillig[pkgsrc/trunk]: pkgsrc/security/heimdal security/heimdal: disable check for u...
adam[pkgsrc/trunk]: pkgsrc/graphics/py-matplotlib py-matplotlib: updated to 3.1.3
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-audio py-djangocms-audio: updated to ...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/knot to 2.9.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django-filer, graphics/py-nwdiag
cheusov[pkgsrc/trunk]: pkgsrc/sysutils/nbase Use USE_TOOLS += byacc instead of expli...
taca[pkgsrc/trunk]: pkgsrc/lang lang/php72: update to 7.2.28
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/bind914 to 9.14.11
wiz[pkgsrc/trunk]: pkgsrc/x11/xkbcomp xkbcomp: update to 1.4.3.
jperkin[pkgsrc/trunk]: pkgsrc/multimedia/mpv mpv: Add another potential swift librar...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-xmlschema py-xmlschema: updated to 1.1.1
rillig[pkgsrc/trunk]: pkgsrc/doc/guide doc/guide: document why autogenerated IDs ar...
mef[pkgsrc/trunk]: pkgsrc/textproc/R-spelling (textproc/R-spelling) import R-spe...
nia[pkgsrc/trunk]: pkgsrc/audio/quodlibet quodlibet: Update to 4.3.0
micha[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/eureka to 1.27.1
nia[pkgsrc/trunk]: pkgsrc/security/KeePass keepass: Update to 2.44
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/keepassxc to 2.5.3
nia[pkgsrc/trunk]: pkgsrc/audio/snd snd: Update to 20.1
nia[pkgsrc/trunk]: pkgsrc/games/srb2 srb2: Update to 2.2.2
maya[pkgsrc/trunk]: pkgsrc/www/firefox firefox: fix PLIST on linux.
adam[pkgsrc/trunk]: pkgsrc/lang python38: updated to 3.8.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/vamp-plugin-sdk to 2.9.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-botocore, net/py-s3transfer, net/py...
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/p5-Pegex to 0.75
adam[pkgsrc/trunk]: pkgsrc/net grpc: updated to 1.27.2
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/clamav to 0.102.2
mef[pkgsrc/trunk]: pkgsrc/devel/R-testthat (devel/R-testthat) Updated 2.2.1 to 2...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox68-l10n to 68.5.0
tsutsui[pkgsrc/trunk]: pkgsrc/net/sayaka sayaka: update to 3.4.3.
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-hstspreload, net/py-aio-pika
adam[pkgsrc/trunk]: pkgsrc/devel/py-jupyter_core py-jupyter_core: updated to 4.6.2
gdt[pkgsrc/trunk]: pkgsrc/devel/guile22-slib devel/guile22-slib: CSE on slib ver...
schmonz[pkgsrc/trunk]: pkgsrc/www/ikiwiki Fix WRKSRC (no WikiCase needed with this t...
adam[pkgsrc/trunk]: pkgsrc/net/py-pamqp py-pamqp: added version 2.3.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/lftp, www/py-curl
adam[pkgsrc/trunk]: pkgsrc/security/py-cryptodome py-cryptodome: updated to 3.9.7
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/handbrake to 1.3.1nb1
adam[pkgsrc/trunk]: pkgsrc/databases/py-alembic py-alembic: updated to 1.4.0
leot[pkgsrc/trunk]: pkgsrc/net/gallery-dl gallery-dl: Update to 1.13.0
joerg[pkgsrc/trunk]: pkgsrc/comms/tn3270 Fix YYDEBUG usage.
sevan[pkgsrc/trunk]: pkgsrc/doc net/snort
cheusov[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/mk-configure to 0.34.0
gutteridge[pkgsrc/trunk]: pkgsrc/x11/qterminal qterminal: import new package, version 0...
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: added qterminal version 0.14.1
nia[pkgsrc/trunk]: pkgsrc/graphics/imlib2 imlib2: Update to 1.6.1
adam[pkgsrc/trunk]: pkgsrc/misc/py-tqdm py-tqdm: updated to 4.43.0
adam[pkgsrc/trunk]: pkgsrc/archivers/unrar unrar: updated to 5.9.1
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Config-AutoConf (devel/p5-Config-AutoConf) Up...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/ncmpc to 0.37
rillig[pkgsrc/trunk]: pkgsrc/mk/configure mk/configure: fix configure-env to cd to ...
leot[pkgsrc/trunk]: pkgsrc/net/stagit-gopher stagit-gopher: Update to 0.9.3
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/libxcb to 1.14
nia[pkgsrc/trunk]: pkgsrc/devel/SDL2 SDL2: Apply upstream patch for wayland prot...
adam[pkgsrc/trunk]: pkgsrc/www/py-django-admin-rangefilter py-django-admin-rangef...
rillig[pkgsrc/trunk]: pkgsrc/mk/build mk/build: make the documentation for build-en...
tnn[pkgsrc/trunk]: pkgsrc/sysutils/u-boot-rockpro64 u-boot-rockpro64: switch to ...
adam[pkgsrc/trunk]: pkgsrc/net/py-pika py-pika: added version 1.1.0
adam[pkgsrc/trunk]: pkgsrc/www/py-curl py-curl: updated to 7.43.0.5
ryoon[pkgsrc/trunk]: pkgsrc/multimedia/handbrake handbrake: Use pthread properly a...
nros[pkgsrc/trunk]: pkgsrc/doc Updated www/lighttpd to version 1.4.55
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added games/dMagnetic version 0.22
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/rust to 1.41.0
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinx py-sphinx: updated to 2.4.1
maya[pkgsrc/trunk]: pkgsrc/shells/fish fish: update to 3.1.0
sevan[pkgsrc/trunk]: pkgsrc/net/daq daq requires flex, handle packaging on Linux
rin[pkgsrc/trunk]: pkgsrc/devel/apr Work around missing 64bit atomic compiler bu...
he[pkgsrc/trunk]: pkgsrc/doc Note update of net/unbound to 1.10.0.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/imlib2 to 1.6.1
mef[pkgsrc/trunk]: pkgsrc/databases/lmdb (databases/lmdb) regen.
adam[pkgsrc/trunk]: pkgsrc/textproc/py-sphinx py-sphinx: updated to 2.4.2
rillig[pkgsrc/trunk]: pkgsrc/doc doc/pkgsrc.*: regen
wiz[pkgsrc/trunk]: pkgsrc/x11/libxcb libxcb: update to 1.14.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/wld to 0.0.0.20200220
adam[pkgsrc/trunk]: pkgsrc/www/libpsl libpsl: updated to 0.21.0
brook[pkgsrc/trunk]: pkgsrc/graphics/gegl Fix build breakage on Darwin.
tnn[pkgsrc/trunk]: pkgsrc/mk/tools put back bsdtar as host tool, conditional on ...
tnn[pkgsrc/trunk]: pkgsrc/graphics/gegl gegl: try to fix the PLIST
wiz[pkgsrc/trunk]: pkgsrc geolite2-country: remove
nia[pkgsrc/trunk]: pkgsrc/security/keepassxc keepassxc: Update to 2.5.3
wiz[pkgsrc/trunk]: pkgsrc/doc doc: remove some finished updates
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/srb2 to 2.2.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/libffi, lang/elixir
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: added qtermwidget version 0.14.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-buildbot, devel/py-buildbot-{cons...
nia[pkgsrc/trunk]: pkgsrc/net/tnftpd tnftpd: Update to 20190602
wiz[pkgsrc/trunk]: pkgsrc/textproc/json-schema json-schema: update to 1.3.
manu[pkgsrc/trunk]: pkgsrc Add comms/remserial 1.4
mef[pkgsrc/trunk]: pkgsrc/devel/R-testthat (devel/R-testthat) Add TEST_DEPENDS+=...
tsutsui[pkgsrc/trunk]: pkgsrc/textproc/ruby-nokogiri ruby-nokogiri: update to 1.10.8.
adam[pkgsrc/trunk]: pkgsrc/net/py-aio-pika py-aio-pika: updated to 6.4.3
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/ruby-tk-gem to 0.2.0nb1
rillig[pkgsrc/trunk]: pkgsrc/lang/gcc9 lang/gcc9: add options handling for C++ and ...
adam[pkgsrc/trunk]: pkgsrc/security/py-google-auth py-google-auth: updated to 1.11.2
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/musescore to 3.4.2
adam[pkgsrc/trunk]: pkgsrc/net/py-gsutil py-gsutil: updated to 4.47
sevan[pkgsrc/trunk]: pkgsrc/doc OpenSSL 1.0.2t
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-gettext to 3.3.5
mef[pkgsrc/trunk]: pkgsrc/devel/lua-std-_debug (devel/lua-std-_debug) Updated to...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/R-testthat to 2.3.1
nia[pkgsrc/trunk]: pkgsrc/www/firefox68 firefox68: Update to 68.5.0
gutteridge[pkgsrc/trunk]: pkgsrc/x11 qtermwidget: import new package, version 0.14.1
adam[pkgsrc/trunk]: pkgsrc/www/py-django-filer py-django-filer: updated to 1.6.0
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated chat/ircd-hybrid to 8.2.29
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/bvi to 1.4.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/flashrom to 1.2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated chat/unrealircd to 5.0.3.1
adam[pkgsrc/trunk]: pkgsrc/www/py-hstspreload py-hstspreload: updated to 2020.2.15
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/swc to 0.0.0.20200219
adam[pkgsrc/trunk]: pkgsrc/devel py-buildbot*: updated to 2.6.0
leot[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + webkit-gtk-2.26.4 (I will hopefully up...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/lua-penlight to 1.7.0
mef[pkgsrc/trunk]: pkgsrc/devel/R-selectr devel/R-selectr: import R-selectr-0.4.2
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/fpdns to 0.10.0pre20190131
nia[pkgsrc/trunk]: pkgsrc/print/zathura-pdf-poppler zathura-pdf-poppler: Update ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/guile22-slib to 3.2.6
tsutsui[pkgsrc/trunk]: pkgsrc/net/mikutter-plugins-twitter mikutter-plugins-mikutter...
gutteridge[pkgsrc/trunk]: pkgsrc/archivers/gcpio gcpio: fix packaging failure
tnn[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: assorted fixes
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-Hide (devel/p5-Devel-Hide) Updated to 0...
fox[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/cliqz to 1.33.0
morr[pkgsrc/trunk]: pkgsrc/editors/vim-share Update to version 8.2.0303.
leot[pkgsrc/trunk]: pkgsrc/textproc/json2tsv json2tsv: Update to 0.5
brook[pkgsrc/trunk]: pkgsrc/print/poppler-glib Fix breakage on Darwin.
gutteridge[pkgsrc/trunk]: pkgsrc/devel/p5-Data-Peek p5-Data-Peek: fix build failure
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/quodlibet to 4.3.0
nia[pkgsrc/trunk]: pkgsrc/graphics/gegl gegl: Update to 0.4.22
adam[pkgsrc/trunk]: pkgsrc/doc Added www/py-django3; Updated textproc/py-sphinx
adam[pkgsrc/trunk]: pkgsrc/net/py-botocore py-botocore: updated to 1.15.2
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-djangocms-attributes-field, www/py-...
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-icon py-djangocms-icon: updated to 1.5.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/GraphicsMagick to 1.3.35
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/superlu to 5.2.1
maya[pkgsrc/trunk]: pkgsrc/www/firefox firefox: limit what is noted as being a ha...
adam[pkgsrc/trunk]: pkgsrc/devel/libffi libffi: updated to 3.3
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/erlang to 22.2.7
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/rust
adam[pkgsrc/trunk]: pkgsrc/devel/py-cython py-cython: updated to 0.29.15
pho[pkgsrc/trunk]: pkgsrc/doc doc: Added net/hs-resolv version 0.1.1.3
adam[pkgsrc/trunk]: pkgsrc/lang/elixir elixir: updated to 1.10.0
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: fix markup in appendix
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkg_regress to 0.6
mef[pkgsrc/trunk]: pkgsrc/archivers/gcpio (archivers/gcpio) Updated to 2.13
wiz[pkgsrc/trunk]: pkgsrc/mail/gmime3 gmime3: update to 3.2.6.
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-pebble, textproc/py-odfpy
jperkin[pkgsrc/trunk]: pkgsrc/multimedia/mpv mpv: Remove --disable-swift, it's now a...
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-idna, www/py-h2
jperkin[pkgsrc/trunk]: pkgsrc/lang/ghc84 ghc84: Support SunOS/x86_64.
adam[pkgsrc/trunk]: pkgsrc/www/py-httptools py-httptools: updated to 0.1.1
nia[pkgsrc/trunk]: pkgsrc/emulators mgba: Update to 0.8.1
joerg[pkgsrc/trunk]: pkgsrc/cad/iverilog Revert intentional commit.
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/mpv to 0.32.0nb1
adam[pkgsrc/trunk]: pkgsrc/doc Updated print/py-reportlab, www/py-webcolors, grap...
gutteridge[pkgsrc/trunk]: pkgsrc/graphics lximage-qt: import new package, version 0.14.1
ryoon[pkgsrc/trunk]: pkgsrc/lang/rust rust: src/bootstrap/bin/rustc.rs is not patc...
taca[pkgsrc/trunk]: pkgsrc/net/bind911 net/bind911: update to 9.11.16
taca[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add bind-9.16.0
abs[pkgsrc/trunk]: pkgsrc/www/nginx Add stream-ssl-preread option to nginx
tsutsui[pkgsrc/trunk]: pkgsrc/net/mikutter miutter: update to 4.0.4.
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: + ImageMagick-7.0.9.12, cppunit-1.15.1, ...
mef[pkgsrc/trunk]: pkgsrc Added devel/R-prettycode version 1.1.0
adam[pkgsrc/trunk]: pkgsrc/lang/rust Fix building with external LLVM; allow any P...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Alien-Build (devel/p5-Alien-Build) Updated to...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated print/zathura-pdf-poppler to 0.3.0
mef[pkgsrc/trunk]: pkgsrc/doc Updated devel/p5-Alien-Base-ModuleBuild to 1.14
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Devel-CheckOS (devel/p5-Devel-CheckOS) Update...
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: explain how to analyze and ...
tnn[pkgsrc/trunk]: pkgsrc/x11/libxshmfence/files silence format string warning
leot[pkgsrc/trunk]: pkgsrc/www/tscrape tscrape: Update to 0.4
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xcb-proto to 1.14
joerg[pkgsrc/trunk]: pkgsrc/net/py-tweepy Don't parse requirements. Don't use 'asy...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/py-rt to 1.0.13
adam[pkgsrc/trunk]: pkgsrc/lang/nodejs nodejs: updated to 13.9.0
adam[pkgsrc/trunk]: pkgsrc/net/tcpdump tcpdump: updated to 4.9.3
bacon[pkgsrc/trunk]: pkgsrc/mk/compiler mk/compiler/gfortran: Default to same majo...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/vtwm to 5.5.0
nia[pkgsrc/trunk]: pkgsrc/devel devel: Remove rx
schmonz[pkgsrc/trunk]: pkgsrc/textproc/xapian Update to 1.4.15. From the changelog:
jperkin[pkgsrc/trunk]: pkgsrc/lang/ghc7 ghc7: Update SunOS bootstrap kit and fix a c...
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/ikiwiki to 3.20200202.3
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/openexr to 2.4.1
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/qdirstat to 1.6.1
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/lua-gi to 0.9.2
gutteridge[pkgsrc/trunk]: pkgsrc/mk/defaults options.description: add virtfs-proxy-helper
wiz[pkgsrc/trunk]: pkgsrc/devel/py-codespell devel/py-codespell: import py-codes...
bsiegert[pkgsrc/trunk]: pkgsrc/sysutils/upower Update upower to 0.99.11.
mef[pkgsrc/trunk]: pkgsrc/graphics/camlimages (graphics/camlimages) Fix ${WRKSRC...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Added graphics/py-matplotlib-venn version 0.11.5
adam[pkgsrc/trunk]: pkgsrc/net py-aio-pika: added version 6.4.1
rillig[pkgsrc/trunk]: pkgsrc/mk/pkgformat/pkg mk/pkgformat: update documentation in...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/fluidsynth to 2.1.1
gutteridge[pkgsrc/trunk]: pkgsrc/audio/musescore musescore: build fix for MacOS X (with...
adam[pkgsrc/trunk]: pkgsrc/graphics/py-blockdiag py-blockdiag: updated to 2.0.1
cheusov[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/nbase to 7.0.0.7
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: added libfm-qt version 0.14.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/mbedtls to 2.16.4
nia[pkgsrc/trunk]: pkgsrc/textproc/uncrustify uncrustify: Update to 0.70.1
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Data-Perl (devel/p5-Data-Perl) Updated to 0.0...
he[pkgsrc/trunk]: pkgsrc/lang/rust If we're building for i386 > 8.x or powerpc ...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
nia[pkgsrc/trunk]: pkgsrc/chat/irssi irssi: Add an OTR option. Enable it by defa...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/sacc to 1.01
fcambus[pkgsrc/trunk]: pkgsrc/www/stagit stagit: update to 0.9.3.
joerg[pkgsrc/trunk]: pkgsrc/devel/py-buildbot-www Needs py-pip and py-wheel
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated wm/swc to 0.0.0.20200222
nia[pkgsrc/trunk]: pkgsrc/wm/swc swc: Link to upstream issues/PRs
adam[pkgsrc/trunk]: pkgsrc/textproc/py-xlsxwriter py-xlsxwriter: updated to 1.2.8
pho[pkgsrc/trunk]: pkgsrc/misc/cabal-install Import cabal-install-3.0.0.0 from wip
sjmulder[pkgsrc/trunk]: pkgsrc/devel/mustach devel/mustach: set install_name to fix m...
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: migrate from http to https
adam[pkgsrc/trunk]: pkgsrc/devel/py-enum34 py-enum34: updated to 1.1.9
morr[pkgsrc/trunk]: pkgsrc/doc Note update of vim-lang
nia[pkgsrc/trunk]: pkgsrc/graphics/babl babl: Update to 0.1.74
wiz[pkgsrc/trunk]: pkgsrc geolite2-city: remove
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated shells/zsh to 5.8
nia[pkgsrc/trunk]: pkgsrc/www/firefox68 firefox68: Fix some pkglint warnings
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/go113 to 1.13.8
bsiegert[pkgsrc/trunk]: pkgsrc/www/py-moin Update py-moin to 1.9.10, the last 1.x rel...
ryoon[pkgsrc/trunk]: pkgsrc/www/apache-tomcat9 apache-tomcat9: Update to 9.0.30
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/arqiver to 0.3.2nb1
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/p5-YAML-PP to 0.019
ryoon[pkgsrc/trunk]: pkgsrc/devel/nss nss: Update to 3.50
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/entr to 4.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/xine-lib to 1.2.10
mef[pkgsrc/trunk]: pkgsrc/editors/emacs-snapshot (editors/emacs-snapshot) Update...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated cad/gtkwave to 3.3.104
tron[pkgsrc/trunk]: pkgsrc/doc Note update of the "mutt" package to version 1.13.4
tsutsui[pkgsrc/trunk]: pkgsrc/devel/ruby-delayer-deferred ruby-delayer-deferred: upd...
tnn[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/u-boot-rockpro64 to 2020.01.rc5
leot[pkgsrc/trunk]: pkgsrc/net/youtube-dl youtube-dl: Update to 20200216
adam[pkgsrc/trunk]: pkgsrc/sysutils/py-augeas py-augeas: updated to 1.1.0
adam[pkgsrc/trunk]: pkgsrc/graphics/libimagequant libimagequant: updated to 2.12.6
adam[pkgsrc/trunk]: pkgsrc/net/py-pyftpdlib py-pyftpdlib: updated to 1.5.6
wiz[pkgsrc/trunk]: pkgsrc/math/gnumeric112 gnumeric: update to 1.12.46nb1.
adam[pkgsrc/trunk]: pkgsrc/net/py-aio-pika py-aio-pika: updated to 6.5.2
adam[pkgsrc/trunk]: pkgsrc/textproc/py-odfpy py-odfpy: updated to 1.4.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated graphics/libimagequant, databases/prometheus
mef[pkgsrc/trunk]: pkgsrc/textproc/R-DT textproc/R-DT: import R-DT-0.11
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated chat/irssi to 1.2.2nb2
wiz[pkgsrc/trunk]: pkgsrc/x11/xcb-proto xcb-proto: update to 1.14.
joerg[pkgsrc/trunk]: pkgsrc/graphics/py-OpenGL Use print function for Python 2 too.
leot[pkgsrc/trunk]: pkgsrc/net/py-rt py-rt: Update to 1.0.13
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/py-rt to 2.0.0
gutteridge[pkgsrc/trunk]: pkgsrc/shells/mksh mksh: fix typos in DESCR
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-responses, www/py-hstspreload
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/xapian to 1.4.15
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/armagetronad to 0.2.8.3.5
nia[pkgsrc/trunk]: pkgsrc/x11/kitty kitty: Update to 0.16.0
adam[pkgsrc/trunk]: pkgsrc/net/lftp lftp: updated to 4.9.1
nia[pkgsrc/trunk]: pkgsrc/graphics openexr: Update to 2.4.1
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/qemu to 4.2.0nb3
adam[pkgsrc/trunk]: pkgsrc/www/py-h2 py-h2: updated to 3.2.0
jperkin[pkgsrc/trunk]: pkgsrc/lang/ghc80 ghc80: Support SunOS/x86_64.
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/pkglint to 19.4.9
leot[pkgsrc/trunk]: pkgsrc/www/webkit-gtk webkit-gtk: Update to 2.26.4
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkg_regress pkgtools/pkg_regress: update to 0.6
tsutsui[pkgsrc/trunk]: pkgsrc/devel/ruby-delayer ruby-delayer: update to 1.1.2.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/REminiscence to 0.4.6
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed devel/rx
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/wireshark
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/python38, lang/py38-html-docs
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/py-ecdsa to 0.15
jperkin[pkgsrc/trunk]: pkgsrc/devel/libffi libffi: Restrict perl to SunOS, as reques...
fox[pkgsrc/trunk]: pkgsrc/chat/ircd-hybrid chat/ircd-hybrid: Updates to 8.2.29
adam[pkgsrc/trunk]: pkgsrc/www/py-uvicorn py-uvicorn: updated to 0.11.3
tnn[pkgsrc/trunk]: pkgsrc/devel/slib slib: regen distinfo
jperkin[pkgsrc/trunk]: pkgsrc/multimedia/mpv mpv: Revbump for Darwin fix.
adam[pkgsrc/trunk]: pkgsrc/www/py-django-mptt py-django-mptt: updated to 0.11.0
nia[pkgsrc/trunk]: pkgsrc/chat/unrealircd unrealircd: Update to 5.0.3.1
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox-l10n to 73.0.1
ryoon[pkgsrc/trunk]: pkgsrc/www/firefox-l10n firefox-l10n: Update to 73.0.1
mef[pkgsrc/trunk]: pkgsrc/devel/p5-App-perlbrew (devel/p5-App-perlbrew) Updated ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Data-Serializer (devel/p5-Data-Serializer) Ad...
wiz[pkgsrc/trunk]: pkgsrc/lang/rust rust: fix typos in comments.
morr[pkgsrc/trunk]: pkgsrc/doc Note update of vim
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/xine-ui to 0.99.12
nia[pkgsrc/trunk]: pkgsrc/wm/swc swc: Update to 20200219
adam[pkgsrc/trunk]: pkgsrc/graphics/py-seqdiag py-seqdiag: updated to 2.0.0
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: added pcmanfm-qt version 0.14.1
nia[pkgsrc/trunk]: pkgsrc/sysutils/flashrom flashrom: Update to 1.2
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/hs-zlib to 0.6.2.1
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/ruby-nokogiri to 1.10.8
adam[pkgsrc/trunk]: pkgsrc/devel/py-freezegun py-freezegun: PLIST fix for Python 2.7
wiz[pkgsrc/trunk]: pkgsrc/games/dMagnetic games/dMagnetic: import dMagnetic-0.22
fcambus[pkgsrc/trunk]: pkgsrc/graphics/libansilove libansilove: update to 1.2.0.
fcambus[pkgsrc/trunk]: pkgsrc/graphics/ansilove ansilove: update to 4.1.0.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/gitea to 1.11.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-test-xprocess, devel/py-setuptool...
gutteridge[pkgsrc/trunk]: pkgsrc/x11 libqtxdg: import new package, version 3.4.0
jperkin[pkgsrc/trunk]: pkgsrc/lang/rust rust: Update to 1.41.0.
adam[pkgsrc/trunk]: pkgsrc/www/py-django-tastypie py-django-tastypie: updated to ...
hauke[pkgsrc/trunk]: pkgsrc/games/xboard Upgrade games/xboard to v4.9.1
leot[pkgsrc/trunk]: pkgsrc/comms/gammu gammu: Update to 1.41.0
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/p5-GraphicsMagick to 1.3.35
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/kyotocabinet to 1.2.77
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/erlang-man to 22.2
adam[pkgsrc/trunk]: pkgsrc/devel/libffi libffi: update comment; spotted by @leot
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/scrypt to 1.3.0nb2
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/php-nextcloud to 18.0.1
taca[pkgsrc/trunk]: pkgsrc/lang lang/php73: update to 7.3.15
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/bullet to 2.89
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/xournalpp to 1.0.17
tsutsui[pkgsrc/trunk]: pkgsrc/net/mikutter-plugins-twitter net/mikutter-plugins-twit...
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-text-ckeditor py-djangocms-text-ckedi...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPAN-Perl-Releases (devel/p5-CPAN-Perl-Releas...
mrg[pkgsrc/trunk]: pkgsrc/sysutils properly fix reboots for rk3399 ATF, by pulli...
rillig[pkgsrc/trunk]: pkgsrc/doc doc/pkgsrc.*: regen
taca[pkgsrc/trunk]: pkgsrc/security/clamav security/clamav: update to 0.102.2
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/py-arviz to 0.6.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Added devel/py-codespell version 1.16.0
taca[pkgsrc/trunk]: pkgsrc/lang/ruby24-base lang/ruby24-base: one more forgot commit
cheusov[pkgsrc/trunk]: pkgsrc/devel/libmaa Temporarily disable "err" test; it will b...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/libretro-mgba to 0.8.1
maya[pkgsrc/trunk]: pkgsrc/doc doc: Updated shells/fish to 3.1.0
adam[pkgsrc/trunk]: pkgsrc/www py-easy-thumbnails: updated to 2.7
minskim[pkgsrc/trunk]: pkgsrc/math/py-pandas math/py-pandas: Update to 0.25.3
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-link py-djangocms-link: updated to 2.5.0
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-style py-djangocms-style: updated to ...
triaxx[pkgsrc/trunk]: pkgsrc/devel/libevent libevent: fix PR pkg/54983
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/go112 to 1.12.17
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/py-xcbgen to 1.14
nia[pkgsrc/trunk]: pkgsrc/graphics/wld wld: Update to 0.0.0.20200220
nia[pkgsrc/trunk]: pkgsrc/wm/swc swc: Disable decoration managers until these ar...
adam[pkgsrc/trunk]: pkgsrc/devel git: updated to 2.25.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/ansible, www/libpsl
gutteridge[pkgsrc/trunk]: pkgsrc/devel/p5-Data-Peek p5-Data-Peek: update test dependency
rillig[pkgsrc/trunk]: pkgsrc/devel/meson devel/meson: add _VARGROUPS section, for t...
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/xapian-omega to 1.4.15
nia[pkgsrc/trunk]: pkgsrc/games/armagetronad armagetronad: Update to 0.2.8.3.5
markd[pkgsrc/trunk]: pkgsrc/sysutils k4dirstat: remove. successor qdirstat
mef[pkgsrc/trunk]: pkgsrc/devel/R-mockery devel/R-mockery: import R-mockery-0.4.2
mef[pkgsrc/trunk]: pkgsrc/print/R-tinytex print/R-tinytex: import R-tinytex-0.18
adam[pkgsrc/trunk]: pkgsrc/net/py-s3transfer py-s3transfer: updated to 0.3.3
adam[pkgsrc/trunk]: pkgsrc/www/py-django-filer py-django-filer: depend on py-easy...
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-audio py-djangocms-audio: fix typo
adam[pkgsrc/trunk]: pkgsrc/www Fix typos in DEPENDS
ryoon[pkgsrc/trunk]: pkgsrc/net/knot knot: Update to 2.9.2
jperkin[pkgsrc/trunk]: pkgsrc/multimedia/mpv mpv: Add workaround for Swift static li...
nia[pkgsrc/trunk]: pkgsrc/audio/vamp-plugin-sdk vamp-plugin-sdk: Update to 2.9.0
nia[pkgsrc/trunk]: pkgsrc/editors/xournalpp xournalpp: Update to 1.0.17
tsutsui[pkgsrc/trunk]: pkgsrc/net net/Makefile: + mikutter-plugins-twitter
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/blender to 2.82
adam[pkgsrc/trunk]: pkgsrc/www/py-django-filer py-django-filer: updated to 1.7.0
pgoyette[pkgsrc/trunk]: pkgsrc/sysutils/xosview For now, disable the collection of ne...
minskim[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/py-pandas to 0.25.3
manu[pkgsrc/trunk]: pkgsrc/comms/gammu Make sure power is enabled on startup. Use...
taca[pkgsrc/trunk]: pkgsrc/textproc/ruby-strings textproc/ruby-strings: add versi...
mef[pkgsrc/trunk]: pkgsrc/doc *** empty log message ***
fox[pkgsrc/trunk]: pkgsrc/www/cliqz www/cliqz: Updates to 1.33.0
morr[pkgsrc/trunk]: pkgsrc/doc Note update of www/wordpress
nia[pkgsrc/trunk]: pkgsrc/audio/ncmpc ncmpc: Update to 0.37
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: document more reasons for "...
bsiegert[pkgsrc/trunk]: pkgsrc/lang Update go112 to 1.12.7.
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/json2tsv to 0.5
nia[pkgsrc/trunk]: pkgsrc/wm/velox velox: Note correct runtime-dir perms for Qt
adam[pkgsrc/trunk]: pkgsrc/lang/nodejs12 nodejs12: updated to 12.16.1
brook[pkgsrc/trunk]: pkgsrc/graphics/babl Fix build breakage on Darwin.
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/tcpdump
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/gegl to 0.4.22
nia[pkgsrc/trunk]: pkgsrc/graphics/GraphicsMagick graphicsmagick: Update to 1.3.35
nia[pkgsrc/trunk]: pkgsrc/databases/kyotocabinet kyotocabinet: Update to 1.2.77
adam[pkgsrc/trunk]: pkgsrc/lang/elixir elixir: updated to 1.10.2
bsiegert[pkgsrc/trunk]: pkgsrc/lang Add a package for Go 1.14.
bsiegert[pkgsrc/trunk]: pkgsrc/lang Update go113 to 1.13.8.
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/lua-std-_debug to 1.0.1
rillig[pkgsrc/trunk]: pkgsrc/doc/guide/files doc/guide: remove accidental .exe from...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox68 to 68.5.0
ryoon[pkgsrc/trunk]: pkgsrc/mk/pkgformat/pkg mk: Add missing line continuation, fi...
mef[pkgsrc/trunk]: pkgsrc/editors/poedit (editors/poedit) Githubify
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/libansilove to 1.2.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-httptools, www/py-uvicorn
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/mgba to 0.8.1
joerg[pkgsrc/trunk]: pkgsrc/games/minetest Fix iconv fallout on NetBSD.
mef[pkgsrc/trunk]: pkgsrc/devel/lua-penlight (devel/lua-penlight) Updated 1.5.4 ...
rillig[pkgsrc/trunk]: pkgsrc/lang/ocaml lang/ocaml: remove unknown configure option...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated archivers/gcpio to 2.13
adam[pkgsrc/trunk]: pkgsrc/www/py-hstspreload py-hstspreload: mark as Python 3.x ...
nia[pkgsrc/trunk]: pkgsrc/www/gitea gitea: Update to 1.11.0
leot[pkgsrc/trunk]: pkgsrc/sysutils/entr entr: Update to 4.4
minskim[pkgsrc/trunk]: pkgsrc/graphics/py-matplotlib-venn graphics/py-matplotlib-ven...
nia[pkgsrc/trunk]: pkgsrc/www/firefox68-l10n firefox68-l10n: Update to 68.5.0
mef[pkgsrc/trunk]: pkgsrc Added textproc/R-selectr version 0.4.2
sevan[pkgsrc/trunk]: pkgsrc/graphics/openjpeg pasto
joerg[pkgsrc/trunk]: pkgsrc/emulators/simh Don't use LTO with clang on NetBSD, ld ...
sevan[pkgsrc/trunk]: pkgsrc/net/snort Update to Snort 2.9.15.1
adam[pkgsrc/trunk]: pkgsrc/net/py-awscli py-awscli: updated to 1.18.2
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-picture py-djangocms-picture: updated...
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-text-ckeditor py-djangocms-text-ckedi...
triaxx[pkgsrc/trunk]: pkgsrc/mail fetchmail: update to 6.4.2
rin[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/apr to 1.7.0nb1
ryoon[pkgsrc/trunk]: pkgsrc/net/nsd nsd: Update to 4.2.4
taca[pkgsrc/trunk]: pkgsrc/lang lang/php74: update to 7.4.3
nia[pkgsrc/trunk]: pkgsrc/games/supertux supertux: Update to 0.6.1.1
rillig[pkgsrc/trunk]: pkgsrc/security/heimdal security/heimdal: add back MAKE_JOBS_...
tsutsui[pkgsrc/trunk]: pkgsrc/net/nanotodon nanotodon: update to 0.1.1.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/json-schema to 1.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated archivers/unrar
tnn[pkgsrc/trunk]: pkgsrc/graphics/MesaLib MesaLib: port x86_64 tls dispatch cha...
sevan[pkgsrc/trunk]: pkgsrc/misc/pciids Update to pciids 20200222
he[pkgsrc/trunk]: pkgsrc/doc Note update of lang/rust to 1.41.0nb2.
rillig[pkgsrc/trunk]: pkgsrc/doc/guide doc/guide: fix autogenerated HTML IDs
adam[pkgsrc/trunk]: pkgsrc/sysutils/ansible ansible: updated to 2.9.5
wiz[pkgsrc/trunk]: pkgsrc/graphics/gegl gegl: Whitespace fixes.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/re2 to 20200101
nia[pkgsrc/trunk]: pkgsrc/audio audio: Remove rplay
nia[pkgsrc/trunk]: pkgsrc/www/firefox firefox: Remove gnome plist var, no longer...
micha[pkgsrc/trunk]: pkgsrc/games/doom2-pwad-eviternity doom2-pwad-eviternity: Imp...
bsiegert[pkgsrc/trunk]: pkgsrc/textproc/enchant2 Update enchant2 to 2.2.8.
bsiegert[pkgsrc/trunk]: pkgsrc/multimedia/mediainfo Update mediainfo and libmediainfo...
tsutsui[pkgsrc/trunk]: pkgsrc/devel/ruby-locale ruby-locale: update to 2.1.3.
wiz[pkgsrc/trunk]: pkgsrc/textproc/gtk-doc gtk-doc: update to 1.32nb1.
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-django-tastypie, devel/py-pygit2
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/gitea to 1.11.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/ldb, net/samba4
nia[pkgsrc/trunk]: pkgsrc/multimedia/xine-ui xine-ui: Update to 0.99.12
leot[pkgsrc/trunk]: pkgsrc/doc doc: Fix devel/ruby-mode entry (not under lang/)
adam[pkgsrc/trunk]: pkgsrc/security py-cryptography{_vectors}: updated to 2.9
tsutsui[pkgsrc/trunk]: pkgsrc/net/ruby-public_suffix ruby-public_suffix: update to 4...
pho[pkgsrc/trunk]: pkgsrc/doc doc: Updated converters/hs-base64-bytestring to 1....
taca[pkgsrc/trunk]: pkgsrc/mk/pkgformat/pkg mk/pkgformat/pkg/metadata.mk: Fix awk...
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/R-covr to 3.4.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated databases/postgresqlNN
nia[pkgsrc/trunk]: pkgsrc/graphics/osg osg: Don't find asio accidentally
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/sayaka to 3.4.3
tsutsui[pkgsrc/trunk]: pkgsrc/devel/ruby-diva ruby-diva: update to 1.0.2.
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-gsutil, databases/py-alembic
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/ansilove to 4.1.0
gutteridge[pkgsrc/trunk]: pkgsrc/x11 x11/Makefile: add qterminal
gutteridge[pkgsrc/trunk]: pkgsrc/x11 libfm-qt: import new package, version 0.14.1
ryoon[pkgsrc/trunk]: pkgsrc/www/php-nextcloud php-nextcloud: Update to 18.0.1
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/php73 to 7.3.15
nia[pkgsrc/trunk]: pkgsrc/security/mbedtls mbedtls: Update to 2.16.4
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/supertux to 0.6.1.1
nia[pkgsrc/trunk]: pkgsrc/games/wesnoth wesnoth: Update to 1.14.11
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Added net/mikutter-plugins-twitter version 4.0
nia[pkgsrc/trunk]: pkgsrc/graphics/blender blender: Update to 2.82
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-cryptodome, databases/py-multi...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-CPANPLUS (devel/p5-CPANPLUS) Updated to 0.9906
mef[pkgsrc/trunk]: pkgsrc/doc Updated 7 packages, including previos empty log
he[pkgsrc/trunk]: pkgsrc/lang/rust Update the NetBSD/i686 1.40 bootstrap to fix...
nia[pkgsrc/trunk]: pkgsrc/wm/swc swc: Update to 0.0.0.20200222
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs12, lang/nodejs, devel/git, dev...
micha[pkgsrc/trunk]: pkgsrc/games/eureka eureka: Update to 1.27.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/armagetronad-server to 0.2.8.3.5
nia[pkgsrc/trunk]: pkgsrc/devel/re2 re2: Update to 2020-01-01
nia[pkgsrc/trunk]: pkgsrc/wm/fvwm fvwm: Remove rplay support, previously disable...
rillig[pkgsrc/trunk]: pkgsrc/doc doc/CHANGES-2020: fix small inconsistencies
mef[pkgsrc/trunk]: pkgsrc/graphics/camlimages (graphics/camlimages) Adjust size...
micha[pkgsrc/trunk]: pkgsrc/licenses Added cc-by-nc-nd-v4.0-license
tron[pkgsrc/trunk]: pkgsrc/mail/mutt mutt: Update to version 1.13.4
minskim[pkgsrc/trunk]: pkgsrc/math/py-arviz math/py-arviz: Update to 0.6.1
mef[pkgsrc/trunk]: pkgsrc/doc doc: Updated editors/emacs-snapshot to 28.0.50
ryoon[pkgsrc/trunk]: pkgsrc/misc/libreoffice libreoffice: Regen distinfo to reflec...
adam[pkgsrc/trunk]: pkgsrc/databases/ldb ldb: updated to 2.1.1
adam[pkgsrc/trunk]: pkgsrc/net/py-aiormq py-aiormq: updated to 3.2.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-pygit2 py-pygit2: updated to 1.0.3
nia[pkgsrc/trunk]: pkgsrc/www/gitea gitea: Update to 1.11.1
joerg[pkgsrc/trunk]: pkgsrc/databases/kldap Passing non-POD types to variadic func...
adam[pkgsrc/trunk]: pkgsrc/devel/py-freezegun py-freezegun: updated to 0.3.15
adam[pkgsrc/trunk]: pkgsrc/www/py-django-cmsplugin_gallery py-django-cmsplugin_ga...
adam[pkgsrc/trunk]: pkgsrc/print/py-reportlab py-reportlab: updated to 3.5.34
adam[pkgsrc/trunk]: pkgsrc/www/py-webcolors py-webcolors: updated to 1.11.1
cheusov[pkgsrc/trunk]: pkgsrc/sysutils/nbase Version 7.0.0.7, by Aleksey Cheusov, Th...
mef[pkgsrc/trunk]: pkgsrc/textproc/R-rmarkdown textproc/R-rmarkdown: import R-rm...
gutteridge[pkgsrc/trunk]: pkgsrc/wm wm/enlightenment16: rename enlightenment to enlight...
nia[pkgsrc/trunk]: pkgsrc/audio/fluidsynth fluidsynth: Update to 2.1.
jperkin[pkgsrc/trunk]: pkgsrc/lang nodejs*: Consolidate python27 requirement.
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/grpc, net/py-grpcio, net/py-grpcio-tes...
adam[pkgsrc/trunk]: pkgsrc/databases postgresqlNN: updated to 12.2, 11.7, 10.12, ...
mef[pkgsrc/trunk]: pkgsrc/devel/lua-gi (devel/lua-gi) Updated 0.9.1 to 0.9.2. Ch...
mef[pkgsrc/trunk]: pkgsrc/cad/gtkwave (cad/gtkwave) Updated to 3.3.104
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ruby-public_suffix to 4.0.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-google-auth, devel/py-jupyter_...
gutteridge[pkgsrc/trunk]: pkgsrc/audio/musescore musescore: update to 3.4.2
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/gallery-dl to 1.13.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/gtk-doc to 1.32nb1
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-video py-djangocms-video: updated to ...
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Data-Peek (devel/p5-Data-Peek) Updated to 0.49
sevan[pkgsrc/trunk]: pkgsrc/doc misc/pciids
morr[pkgsrc/trunk]: pkgsrc/www/wordpress Update to version 5.3.2.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated chat/weechat to 2.7.1
nia[pkgsrc/trunk]: pkgsrc/chat/libotr libotr: Update HOMEPAGE
pho[pkgsrc/trunk]: pkgsrc/textproc/hs-ansi-wl-pprint Import ansi-wl-pprint-0.6.9...
nros[pkgsrc/trunk]: pkgsrc/graphics/libfpx Update distfile and fix build on illumos
wiz[pkgsrc/trunk]: pkgsrc/textproc/hs-cassava hs-cassava: add missing DEPENDS.
fcambus[pkgsrc/trunk]: pkgsrc/lang/yabasic yabasic: update to 2.86.6.
leot[pkgsrc/trunk]: pkgsrc/net/sacc sacc: Update to 1.01
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/stagit-gopher to 0.9.3
tnn[pkgsrc/trunk]: pkgsrc/x11/libxshmfence libxshmfence: improve performance of ...
nia[pkgsrc/trunk]: pkgsrc/wm/swc swc: No longer a fork
adam[pkgsrc/trunk]: pkgsrc/www/py-django-admin-sortable2 py-django-admin-sortable...
adam[pkgsrc/trunk]: pkgsrc/textproc/py-jmespath py-jmespath: updated to 0.9.5
leot[pkgsrc/trunk]: pkgsrc/net/pure-ftpd pure-ftpd: Reset MAINTAINER to pkgsrc-us...
wiz[pkgsrc/trunk]: pkgsrc/graphics/gegl gegl: remove removed patch from distinfo
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/KeePass to 2.44
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/snd to 20.1
jperkin[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/erlang-doc to 22.2
micha[pkgsrc/trunk]: pkgsrc/doc doc: Added doom2-pwad-eviternity version 1.0
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/enchant2 to 2.2.8
pho[pkgsrc/trunk]: pkgsrc/devel/hs-colour Import colour-2.3.3
adam[pkgsrc/trunk]: pkgsrc/graphics/py-nwdiag py-nwdiag: updated to 2.0.0
he[pkgsrc/trunk]: pkgsrc/net/unbound Update unbound to version 1.10.0. (This ti...
mef[pkgsrc/trunk]: pkgsrc/devel/R-testthat (devel/R-testthat) Fix build, two DEP...
pho[pkgsrc/trunk]: pkgsrc/lang/ghc84 Bootkit for FreeBSD/i386 is now on LOCAL_PORTS
rillig[pkgsrc/trunk]: pkgsrc/doc doc: Updated pkgtools/R2pkg to 0.6.4
minskim[pkgsrc/trunk]: pkgsrc/graphics math/Makefile: Add py-matplotlib-venn
ryoon[pkgsrc/trunk]: pkgsrc/doc Updated www/apache-tomcat7 to 7.0.99
mef[pkgsrc/trunk]: pkgsrc/textproc/R-crosstalk textproc/R-crosstalk: import R-cr...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/nsd to 4.2.4
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/php74 to 7.4.3
nia[pkgsrc/trunk]: pkgsrc/graphics/libexif libexif: Update HOMEPAGE
taca[pkgsrc/trunk]: pkgsrc/net/bind914 net/bind914: update to 9.14.11
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/nanotodon to 0.1.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated textproc/py-sphinx, misc/py-tqdm
ryoon[pkgsrc/trunk]: pkgsrc/lang/rust rust: Add comment to patch
morr[pkgsrc/trunk]: pkgsrc/editors/vim-lang Update to version 8.2.0303
nia[pkgsrc/trunk]: pkgsrc/chat/weechat weechat: Update to 2.7.1
leot[pkgsrc/trunk]: pkgsrc/news/sfeed sfeed: Update to 0.9.16
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/stagit to 0.9.3
joerg[pkgsrc/trunk]: pkgsrc/www/py-django-photologue Ignore requirements when they...
adam[pkgsrc/trunk]: pkgsrc/graphics/py-Pillow py-Pillow: updated to 6.2.2
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-locale to 2.1.3
adam[pkgsrc/trunk]: pkgsrc/doc Updated sysutils/py-augeas, security/py-acme, secu...
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated sysutils/upower to 0.99.11
adam[pkgsrc/trunk]: pkgsrc/devel/py-pebble py-pebble: updated to 4.5.0
adam[pkgsrc/trunk]: pkgsrc/databases/prometheus prometheus: updated to 2.16.0
nia[pkgsrc/trunk]: pkgsrc/wm/swc swc: Allow qt5 applications to run again.
adam[pkgsrc/trunk]: pkgsrc/devel/py-faker py-faker: updated to 4.0.1
bouyer[pkgsrc/trunk]: pkgsrc/sysutils/xfm Fix xfm segfault with newer Xaw3d. Bump P...
adam[pkgsrc/trunk]: pkgsrc/net/py-responses py-responses: updated to 0.10.11
brook[pkgsrc/trunk]: pkgsrc/graphics/gimp Fix broken PLIST on Darwin.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/babl to 0.1.74
nia[pkgsrc/trunk]: pkgsrc/games/REminiscence REminiscence: Update to 0.4.6
nia[pkgsrc/trunk]: pkgsrc/lang/vala vala: Update to 0.46.6
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed audio/rplay
jperkin[pkgsrc/trunk]: pkgsrc/devel/libffi libffi: New version requires perl.
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/go114 version 1.14
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/py-moin to 1.9.10
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated security/sqlmap to 1.4.2
bsiegert[pkgsrc/trunk]: pkgsrc/security/py-ecdsa Update py-ecdsa to 0.15.
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-easy-thumbnails, www/py-django-file...
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/nss to 3.50
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/py-djangocms-{audio, file, googlemap, ico...
adam[pkgsrc/trunk]: pkgsrc/graphics/py-actdiag py-actdiag: updated to 2.0.0
cheusov[pkgsrc/trunk]: pkgsrc/devel/mk-configure Version 0.34.0, by Aleksey Cheusov, ...
schmonz[pkgsrc/trunk]: pkgsrc/security/pius Add pius, the PGP Individual User Signer...
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added misc/hexd version 1.0.0
tnn[pkgsrc/trunk]: pkgsrc/www/firefox firefox: now needs gnu++17, for <type_trai...
leot[pkgsrc/trunk]: pkgsrc/doc/guide doc/guide: Update htdocs-share to 20200402 (...
adam[pkgsrc/trunk]: pkgsrc/doc Updated security/py-cryptography, security/py-cryp...
adam[pkgsrc/trunk]: pkgsrc/www/py-idna py-idna: updated to 2.9
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-aiormq, net/py-aio-pika
nia[pkgsrc/trunk]: pkgsrc/chat/hexchat hexchat: Clean up no longer necessary ite...
joerg[pkgsrc/trunk]: pkgsrc/games/knightcap Fix dependencies exposed by recent Mes...
adam[pkgsrc/trunk]: pkgsrc/devel/py-ruamel-yaml py-ruamel-yaml: updated to 0.16.10
mef[pkgsrc/trunk]: pkgsrc/finance/R-bayesm (finance/R-bayesm) Updated to 3.1.4, ...
mef[pkgsrc/trunk]: pkgsrc/cad/xcircuit (cad/xcircuit) Updated to 3.10.17. Change...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/talloc, devel/tevent, databases/tdb, ...
tnn[pkgsrc/trunk]: pkgsrc/devel/libffi libffi: provide a stub function as tempor...
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-delayer to 1.1.2
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: added devel/lxqt-build-tools 0.6.0
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-attributes-field py-djangocms-attribu...
adam[pkgsrc/trunk]: pkgsrc/www/py-djangocms-file py-djangocms-file: updated to 2.4.0
gutteridge[pkgsrc/trunk]: pkgsrc/x11 liblxqt: import new package, version 0.14.1
adam[pkgsrc/trunk]: pkgsrc/devel/py-requests py-requests: updated to 2.23.0
ryoon[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/firefox to 73.0.1
ryoon[pkgsrc/trunk]: pkgsrc/audio/alacconvert alacconvert: Use COMPILER_RPATH_FLAG...
he[pkgsrc/trunk]: pkgsrc/doc Note update of lang/rust to 1.41.0nb1.
wiz[pkgsrc/trunk]: pkgsrc/math/superlu superlu: update to 5.2.1.
nia[pkgsrc/trunk]: pkgsrc/sysutils/brasero brasero: Needs itstool
gutteridge[pkgsrc/trunk]: pkgsrc/wm wm/Makefile: adjust to renamed E16 packages
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.4.8
mef[pkgsrc/trunk]: pkgsrc/archivers/R-zip (archivers/R-zip) Updated to 2.0.4
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-delayer-deferred to 2.1.3
tsutsui[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/ruby-cairo to 1.16.5
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated comms/gammu to 1.41.0
adam[pkgsrc/trunk]: pkgsrc/textproc/py-elementpath py-elementpath: updated to 1.4.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated math/gnumeric112 to 1.12.46nb1
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/pkglint pkgtools/pkglint: update to 19.4.9
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/gramps5 to 5.1.2nb1
nia[pkgsrc/trunk]: pkgsrc/audio/musicpd musicpd: Update to 0.21.20
hauke[pkgsrc/trunk]: pkgsrc/doc doc: Updated games/xboard to 4.9.1
maya[pkgsrc/trunk]: pkgsrc/mk/build Make sure _MAKE_JOBS_N has a valid value even...
adam[pkgsrc/trunk]: pkgsrc/doc Updated devel/py-cython, graphics/py-matplotlib
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/exaile to 4.0.2
nia[pkgsrc/trunk]: pkgsrc/audio/aubio aubio: Simplify, use waf.mk
rillig[pkgsrc/trunk]: pkgsrc/bootstrap bootstrap: use $* instead of $@ where approp...
leot[pkgsrc/trunk]: pkgsrc/net/py-rt py-rt: Update to 2.0.0
adam[pkgsrc/trunk]: pkgsrc/devel subversion: updated to 1.13.0
gutteridge[pkgsrc/trunk]: pkgsrc/x11/libfm-qt libfm-qt: update a comment
nia[pkgsrc/trunk]: pkgsrc/wm/i3 i3: Update to 4.18
nia[pkgsrc/trunk]: pkgsrc/x11/kitty kitty: Add options.mk
fcambus[pkgsrc/trunk]: pkgsrc/games/ninvaders ninvaders: drop erroneous PKGREVSION, ...
adam[pkgsrc/trunk]: pkgsrc/net/wireshark wireshark: updated to 3.2.2
bsiegert[pkgsrc/trunk]: pkgsrc/doc doc: Updated multimedia/mediainfo to 19.09
gdt[pkgsrc/trunk]: pkgsrc/ham/xlog ham/xlog: Drop print/libgnomeprint dependency
tnn[pkgsrc/trunk]: pkgsrc/devel/libffi Back out previous patch.
wiz[pkgsrc/trunk]: pkgsrc/devel/slib slib: update to 3.2.6.
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/youtube-dl to 20200216
gdt[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/guile-slib to 3.2.6
mrg[pkgsrc/trunk]: pkgsrc/sysutils/u-boot gawk is needed for newer uboots.
nia[pkgsrc/trunk]: pkgsrc xine-lib: Update to 1.2.10
wiz[pkgsrc/trunk]: pkgsrc/textproc/hs-shakespeare hs-shakespeare: add missing DE...
adam[pkgsrc/trunk]: pkgsrc/lang/py-uncompyle6 py-uncompyle6: updated to 3.6.5
wiz[pkgsrc/trunk]: pkgsrc/doc TODO: - git-base, done
gutteridge[pkgsrc/trunk]: pkgsrc/doc doc: Updated audio/musescore to 3.4.2nb1
gutteridge[pkgsrc/trunk]: pkgsrc/sysutils pcmanfm-qt: import new package, version 0.14.1
gutteridge[pkgsrc/trunk]: pkgsrc/graphics/py-nwdiag py-nwdiag: note Python 2.7 is no lo...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated lang/php72 to 7.2.28
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated textproc/uncrustify to 0.70.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/xkbcomp to 1.4.3
mrg[pkgsrc/trunk]: pkgsrc/sysutils fix reboot on pinebook-pro.
mef[pkgsrc/trunk]: pkgsrc/devel/p5-Data-Serializer (devel/p5-Data-Serializer) Up...
leot[pkgsrc/trunk]: pkgsrc/doc doc: Updated www/webkit-gtk to 2.26.4
mef[pkgsrc/trunk]: pkgsrc/devel/R-rlang (devel/R-rlang) Updated 0.4.0 to 0.4.4 ...
adam[pkgsrc/trunk]: pkgsrc/www/py-hstspreload py-hstspreload: updated to 2020.2.25
brook[pkgsrc/trunk]: pkgsrc/graphics/babl Remove a stray commented out .include li...
wiz[pkgsrc/trunk]: pkgsrc/devel/py-mercurial py-mercurial: update to 5.3.2.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/py-mercurial to 5.3.2
adam[pkgsrc/trunk]: pkgsrc/net/py-lexicon py-lexicon: updated to 3.3.19
adam[pkgsrc/trunk]: pkgsrc/security/py-certifi py-certifi: 2020.4.5.1
adam[pkgsrc/trunk]: pkgsrc/doc Updated net/py-lexicon, security/py-certifi
pin[pkgsrc/trunk]: pkgsrc/editors Import focuswriter-1.7.5 as editors/focuswriter
pin[pkgsrc/trunk]: pkgsrc/doc doc: Added editors/focuswriter version 1.7.5
wiz[pkgsrc/trunk]: pkgsrc/emulators/mame mame: update to 0.220.
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/mame to 0.220
ryoon[pkgsrc/trunk]: pkgsrc/devel/nss nss: Add -lrt for sem_wait(3) on NetBSD
plunky[pkgsrc/trunk]: pkgsrc/doc Added math/harmgen 3.1.3 [plunky 2020-02-28]
nia[pkgsrc/trunk]: pkgsrc Recursive revbump for libgit2-0.99.0
nia[pkgsrc/trunk]: pkgsrc/devel/py-pygit2 py-pygit2: Update to 1.1.0
nia[pkgsrc/trunk]: pkgsrc/print/glabels glabels: Update to 3.4.1
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed net/libdmapsharing successor net/libd...
adam[pkgsrc/trunk]: pkgsrc/devel/py-ipython py-ipython: updated to 7.13.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated emulators/mame to 0.219
wiz[pkgsrc/trunk]: pkgsrc/graphics/mypaint-brushes mypaint-brushes: update to 2....
maya[pkgsrc/trunk]: pkgsrc/mk/compiler Match indentation.
wiz[pkgsrc/trunk]: pkgsrc/x11/gtksourceview4 gtksourceview4: update to 4.6.0.
adam[pkgsrc/trunk]: pkgsrc/doc Updated lang/nodejs, lang/npm
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/libsoup to 2.70.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/ImageMagick to 7.0.10.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/curl, lang/python37, lang/py37-html-docs
wiz[pkgsrc/trunk]: pkgsrc/geography/libmemphis02 libmemphis02: update to 0.2.3nb5.
tsutsui[pkgsrc/trunk]: pkgsrc/multimedia/adobe-flash-player adobe-flash-player: upda...
nia[pkgsrc/trunk]: pkgsrc/benchmarks/httperf httperf: Update to 0.9.0.20190829
nia[pkgsrc/trunk]: pkgsrc/doc doc: Removed databases/gq
nia[pkgsrc/trunk]: pkgsrc/doc doc: Updated mail/cue to 20180813
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/glib2 to 2.64.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated time/py-goocalendar to 0.7.0
wiz[pkgsrc/trunk]: pkgsrc py-goocanvas: remove
rillig[pkgsrc/trunk]: pkgsrc/pkgtools/check-portability/files pkgtools/check-portab...
kamil[pkgsrc/trunk]: pkgsrc/emulators/qemu qemu: Conditionalize NVMM for NetBSD
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-io-like devel/ruby-io-like: update to 0.3.1
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-simplecov-html devel/ruby-simplecov-html: u...
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-simplecov devel/ruby-simplecov: update to 0...
bsiegert[pkgsrc/trunk]: pkgsrc/devel/MoarVM Update MoarVM to 2020.02.1.
taca[pkgsrc/trunk]: pkgsrc/mail/ruby-mime-types mail/ruby-mime-types: update to 3...
wiz[pkgsrc/trunk]: pkgsrc/pkgtools/revbump revbump: 2.15: update check-cvs-diff ...
bsiegert[pkgsrc/trunk]: pkgsrc/lang/nqp Update nqp to 2020.02.1.
brook[pkgsrc/trunk]: pkgsrc/x11/qt5-qscintilla/patches Add full path to installed ...
wiz[pkgsrc/trunk]: pkgsrc *: recursive bump for libffi
fcambus[pkgsrc/trunk]: pkgsrc/doc doc: Added net/dbip-country-lite version 2020.03
nia[pkgsrc/trunk]: pkgsrc/lang/janet janet: Add link to github issue (thanks leah)
tnn[pkgsrc/trunk]: pkgsrc/multimedia/phonon-qt5-backend-gstreamer don't hardcode...
tsutsui[pkgsrc/trunk]: pkgsrc/textproc/ruby-nokogiri ruby-nokogiri: relax dependency...
wiz[pkgsrc/trunk]: pkgsrc/textproc/docbook-xsl docbook-xsl: update to 1.79.2nb2.
nia[pkgsrc/trunk]: pkgsrc/sysutils sysutils: Add neofetch
nia[pkgsrc/trunk]: pkgsrc/devel/elftoolchain elftoolchain: Strip Werror the lazy...
wiz[pkgsrc/trunk]: pkgsrc/www/http-parser http-parser: update to 2.9.3.
wiz[pkgsrc/trunk]: pkgsrc/editors/poedit poedit: add upstream bug report URLs
plunky[pkgsrc/trunk]: pkgsrc/math Update math/lapack and math/blas to v3.9.0
adam[pkgsrc/trunk]: pkgsrc/doc Updated www/nginx-devel, devel/py-click
brook[pkgsrc/trunk]: pkgsrc/graphics/gegl Update the module extension on Darwin.
nia[pkgsrc/trunk]: pkgsrc/doc doc: Added lang/janet version 1.7.0
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated graphics/libmypaint to 1.5.1
wiz[pkgsrc/trunk]: pkgsrc/doc doc: Updated x11/gtk3 to 3.24.14
adam[pkgsrc/trunk]: pkgsrc/lang nodejs: updated to 13.10.0
wiz[pkgsrc/trunk]: pkgsrc *: bump PKGREVISION for poppler 0.86.1
nia[pkgsrc/trunk]: pkgsrc/inputmethod/uim uim: needs alloca, use gnu++03
nia[pkgsrc/trunk]: pkgsrc/comms comms: Remove libopensync-plugin-evolution2
nia[pkgsrc/trunk]: pkgsrc/devel devel: Remove sfio. Now unused in pkgsrc and fai...
nia[pkgsrc/trunk]: pkgsrc/mail/milter-regex milter-regex: Strip -Werror
wiz[pkgsrc/trunk]: pkgsrc/x11/qt5-qtwebkit qt5-qtwebkit: add py-expat build depe...
plunky[pkgsrc/trunk]: pkgsrc/math/congen Add congen 1.7, from David Flater
dogcow[pkgsrc/trunk]: pkgsrc/mail/mutt Python's only used at buildtime, not runtime.
mef[pkgsrc/trunk]: pkgsrc/archivers/zutils (archivers/zutils) Updated 1.6 to 1.8
mef[pkgsrc/trunk]: pkgsrc/archivers/p5-Archive-Tar (archivers/p5-Archive-Tar) Up...
wiz[pkgsrc/trunk]: pkgsrc/doc doc/TODO: add some
schmonz[pkgsrc/trunk]: pkgsrc/doc doc: Updated net/ucspi-ssl to 0.999.11.3
wiz[pkgsrc/trunk]: pkgsrc/audio/picard picard: update to 2.3.1.
adam[pkgsrc/trunk]: pkgsrc/databases/py-ldap3 py-ldap3: updated to 2.7
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated databases/ruby-sequel to 5.30.0
taca[pkgsrc/trunk]: pkgsrc/devel/ruby-iniparse devel/ruby-iniparse: add USE_LANGU...
taca[pkgsrc/trunk]: pkgsrc/doc doc: Updated devel/ruby-parslet to 2.0.0
taca[pkgsrc/trunk]: pkgsrc/deve