pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Building and running comms/asterisk

On Sat, 15 Jun 2013 19:11:42 +0530
Mayuresh <> wrote:
> Followed these but no luck.
> Pasting some starting and some trailing lines of the log:
> [Jun 15 19:08:14] Asterisk 11.4.0 built by root @ laptop on a i386
> running NetBSD on 2013-06-15 13:32:40 UTC
> [Jun 15 19:08:14] NOTICE[-1] cdr.c: CDR simple logging enabled.
> [Jun 15 19:08:14] NOTICE[-1] loader.c: 199 modules will be loaded.
> [Jun 15 19:08:14] NOTICE[-1] res_smdi.c: No SMDI interfaces are
> available to listen on, not starting SMDI listener.
> [Jun 15 19:08:14] WARNING[-1] loader.c: Module ''
> does not provide a description.
> [Jun 15 19:08:14] WARNING[-1] loader.c: Module ''
> could not be loaded.

Hmm.  That's a completely different issue than mine.  I don't see that
at all.  Google found a few references but most of them involved you so
obviously you know about those.  One that you were not mentioned in
suggested a version mismatch between components.  Perhaps try to
uninstall everything asterisk related and start over.

By the way, one of your posts mentioned that you didn't start
configuring yet.  Perhaps you should.  In particular, don't load
modules that you don't need.  I followed the instructions at
and it was a pretty good start.  I did have to add a few modules that
they left out but G was good at finding what I needed.

D'Arcy J.M. Cain <> IM:darcy%Vex.Net@localhost

Home | Main Index | Thread Index | Old Index