pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Building and running comms/asterisk

On Tue, Jun 11, 2013 at 08:56:56AM -0400, D'Arcy J.M. Cain wrote:
> I am trying to install asterisk on NetBSD but I am running into
> problems.  I wonder first if anyone is actually using this and what
> version of NetBSD you are using.

I was using comm/asterisk a few months back on 5.0 through 6.0. Recent
pkgsrc upgrades broke it for me. Neither of the asterisk* versions work.
They compile fine though there are number of errors when starting

The issue was also discussed on these threads:

As per the last mail in above thread, the version which worked for me has
now been replaced with a newer version and none of them work for me now.


Home | Main Index | Thread Index | Old Index