pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADSUP] Removing vulnerable packages

On Fri, Apr 08, 2011 at 01:25:27PM +0000, Dennis den Brok wrote:
> Roger Brooks <> wrote:
> > AFAIK, adobe-flash-plugin- is the only flash plugin available 
> > which will work on NetBSD.  Removing it is going to force many of us who 
> > use NetBSD desktops to switch to Linux.  My understanding is that newer 
> > versions of flash require linux emulation to be brought up to date.
> That's partially true for released versions of NetBSD, but even for
> them, there still is multimedia/ns-flash, which I would recommend
> anyway, because it's a version still supported by Adobe, while
> multimedia/adobe-flash-plugin is not, very old and full of known
> security vulnerabilities.

multimedia/adobe-flash-plugin is a 10.x version where multimedia/ns-flash
is only a 9.x so the later will not work if you need a 10.x one.


Home | Main Index | Thread Index | Old Index