pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADSUP] Removing vulnerable packages

Jukka Ruohonen <> wrote:
>> For the absolutely latest version of the Flash plugin, you would
>> have to upgrade to NetBSD-current, which has the updated Linux
>> emulation you mentioned.
> Can you note the steps needed for Flash setup with Firefox?

On -current, put "EMUL_TYPE.linux = suse-11.3" in the appropriate
mk.conf and install www/firefox and multimedia/adobe-flash-plugin10.1
(which is badly named, as the current version is already 10.2.x).

On [45].x, just install www/firefox and multimedia/ns-flash, or,
if features from Flash 10 are needed, multimedia/adobe-flash-plugin
(which, as mentioned, is a security hazard).

I don't recall anything else being necessary. If the plugin does
not show up in Firefox, perhaps 'nspluginwrapper -i /path/to/flash-plugin'
needs to be invoked manually.


Dennis den Brok

Home | Main Index | Thread Index | Old Index