pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADSUP] Removing vulnerable packages

On 8 April 2011 13:30, Roger Brooks <> 
> AFAIK, adobe-flash-plugin- is the only flash plugin available
> which will work on NetBSD.  Removing it is going to force many of us who use
> NetBSD desktops to switch to Linux.  My understanding is that newer versions
> of flash require linux emulation to be brought up to date.

I have been using the 64bit version of flash 10.3 with 64bit Opera,
both under linux emulation, under -current/amd64 for some time now
without any problem whatsoever (the linux emulation code has been
substantially updated in -current).  I haven't had the time to package
flash or to verify and upload my local Opera package to wip, but I
plan to do both at some point (but others please feel free to take the
lead, as I may not find the time for a while).


Home | Main Index | Thread Index | Old Index