pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Does firefox 3.5 on netbsd-4/i386 work?

On Mon, 23 Nov 2009 18:58:28 +0100
Bernd Ernesti <> wrote:

> I also get a core dump with 3.5.x. Thats why I keep the latest 3.0.x version
> which still works, but that is not with netbsd-4, it is a with a little bit
> older 3.99.x.

I've been doing some testing with netbsd-4 in qemu. There seems to be
some conflict between native X11 and pkgsrc.
The following workaround makes firefox start for me on netbsd-4:

LD_PRELOAD=/usr/pkg/lib/ /usr/pkg/bin/firefox               

Could you guys test if this solves your problems too?


Home | Main Index | Thread Index | Old Index