pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: confusion regarding .include vs DEPENDS

On Thu, Apr 03, 2008 at 04:35:13PM +0200, Alan Barrett wrote:
> My understanding is that the versions in the files are
> the way they are because of concerns about what happens to people who
> install binary packages that they downloaded from somewhere.

It is also one of the few ways to preserve sanity. We already have
issues with partial updates, allowing even more of that doesn't help.


Home | Main Index | Thread Index | Old Index