pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Re: graphics/gle: configure: error: Cannot find required GL library

On Wed, Mar 26 2008 - 20:18, Juan RP wrote:
> On Wed, 26 Mar 2008 20:12:00 +0100
> Joel CARNAT <> wrote:
> > I tried adding '.include "../../mk/"' to the Makefile
> > but the error is still there. This obviously means I'm not doing it the
> > right way :-)
> > 
> > Is there more to do that just set the right include in the Makefile ?
> Try adding PTHREAD_AUTO_VARS=yes. Anyway, the correct fix would to add

Great, that worked ! Thank you.

> this into the mesa packages to not have to do that for every package :-)

Between XFree86/modular-xorg and DRI/non-DRI, it looks difficult to have
a single set of Makefile. In my particular case, I had to add a few
buildlinks to Makefile.kde3 too :-)


Attachment: pgpdIE1Ke_Q8E.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index