pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: graphics/gle: configure: error: Cannot find required GL library

On Wed, 26 Mar 2008 19:53:52 +0100
Joel CARNAT <> wrote:

> Hello,
> Using 4.99.55/i386 with modular-xorg and wip/Mesa (on pkgsrc HEAD), I
> get the following error on graphics/gle (meta-pkgs/kde3 dependancy):
> checking for memcpy... yes
> checking for X... libraries , headers 
> checking for gethostbyname... yes
> checking for connect... yes
> checking for remove... yes
> checking for shmat... yes
> checking for IceConnectionNumber in -lICE... yes
> checking for glGetError in -lGL... no
> configure: error: Cannot find required GL library
> *** Error code 1

Look at ${WRKSRC}/config.log, probably it needs to be linked
to libpthread or such (I had this problem when I was using
the mesa packages from wip).

Juan Romero Pardines - xtraeme at gmail|netbsd dot org
        The NetBSD Project

Make your own NetBSD/x86 Live CD:

Home | Main Index | Thread Index | Old Index