NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Looking for java an android devs on netbsd environment

Nice to hear about your experience David.
Let em explain my situation then.
I am using the netbsd openjdk11 package with no emulation what so ever (no linux packages installed), idea-IU-193.6911.18 commercial version and while it opens I get below error:

On my previous NetBSD 9.0 install, I pkgin all the full suse emulation package(s) and I managed to even run idea-IU-193.6911.18 with its own JBR version. (man the font rendering was awesome there). but the same error was present there too. the IDEA can't even compile simple hello world. with that the same error)

in that previous install I couldn't open latest STS4 which is latest Eclipse. it refused to open. right now I welcome any idea to help run intellij on netbsd.
It would be very helpful to share more details about your intellij and java setup, like version,how did you set it up and so on.

Thank you 

Home | Main Index | Thread Index | Old Index