NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Allow_vulnerable_packages= yes

Edgar Rodolfo <> writes:

> I remember that i was using NetBSD 5.1.1 the last month and i was
> using similar software, the same pkgsrc stable, i had not problem, is
> strange for me...

The pkgsrc vulnerability database has nothing to do with the base
system.  But last month and this month are in general different.

Also, the problem you are having is not really about pkgsrc; the same
underlying issues exist in all other packaging systems.  But some may
have fewer or no mechanisms for declining to install recorded-vulnerable
packages.  (Or they might have better mechanisms, but I'm not aware of

Attachment: pgpNMIyJmUguJ.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index