NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Allow_vulnerable_packages= yes

Hello, currently i have a machine with NetBSD 5.1.2 (i386). two days
ago i was trying to install some applications, for example php5.3
language and squid3.1 and other..., i saw the message when i used
pkgsrc (cd /usr/pkgsrc/lang...., make install clean, i am using pkgsrc
the applications have a vulneratibilies stop the installation.

Then i put in /usr/pkgsrc/mk/default/mk.conf
is a risk it?, if i don't put it i can't use squid and other packages
:(, currently i am using my small  server (squid and dns and other)
Thank in advance for your recommendation

Home | Main Index | Thread Index | Old Index