NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Can't compile NetBSD-5.1 STABLE amd64

ok, i reinstalled my system from scratch.

Downloaded the sources of NetBSD-5

did a build and still it stops at the same place (librump) .

This time I didnt use a XEN_DOM0 Kernel, but a Generic one I just
recompiled (kernels compile without a problem).

Any hints? Could it be my hardware? Or my cgd? Whole System is
encrypted, even swap.
But for the compile I created mfs /tmp with 2GB space.

Any hints how to get closer to the problem?

Please find the latest error log attached.


2011/1/19 MTS Consult <>:
> I tried, same error at the same place.
> After that I downloaded src.tgz from the netbsd-current (20110115) und
> this also didnt compile.
> I am frustrated. so go for sysinstall now. buhuhuuu....
> 2011/1/18 Matthias Scheler <>:
>> On Tue, Jan 18, 2011 at 09:14:48PM +0100, MTS Consult wrote:
>>> interesting, 2 times it just switched off.
>>> I have now 8GB RAM amd64
>>> SWAP is 1024MB Âand XEN_DOM0 has no limitation, in boot.cfg I wrote nothing.
>> I had problems in the past if a NetBSD/amd64 XEN_DOM0 used that much memory.
>> Can you please try with e.g. 3072MB?
>> Â Â Â ÂKind regards
>> --
>> Matthias Scheler                 Â

Mit freundlichen GrÃÃen,
i.A. Markus Maiwald

Apple for Works - *NIX for Network - Windows for Solitaire

Security is the one concept, which makes things in your life stay as
they are. Otto Normal is a man, who is afraid of changes in his life;
so naturally he does not employ security.

Attachment: error.log
Description: Binary data

Home | Main Index | Thread Index | Old Index