NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Can't compile NetBSD-5.1 STABLE amd64


rm -rf ../obj ;
cvs up -dP ;
./ cleandir;
./ -O ../obj -T ../tools -U -x build ;

stops again (tried it twice) at librump

2011/1/17 Matthias Scheler <>:
> On Mon, Jan 17, 2011 at 10:30:25PM +0100, MTS Consult wrote:
>> Hello,
>> I did a new cvs checkout with -r netbsd-5-1
>> then I build obj and tools
>> and after successful build I tried:
>> -O ../obj -T ../tools -U -x build
>> there he fails again, this time at libdns
>> any hints?
> It seems like you have broken files in your object directory.
> Please remove "../obj" and start again.
> Â Â Â ÂKind regards
> --
> Matthias Scheler                 Â

Mit freundlichen GrÃÃen,
i.A. Markus Maiwald

Apple for Works - *NIX for Network - Windows for Solitaire

Security is the one concept, which makes things in your life stay as
they are. Otto Normal is a man, who is afraid of changes in his life;
so naturally he does not employ security.

Attachment: build.log
Description: Binary data

Home | Main Index | Thread Index | Old Index