NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Can't compile NetBSD-5.1 STABLE amd64

On Fri, Jan 21, 2011 at 06:55:59PM +0100, MTS Consult wrote:
> ok, i reinstalled my system from scratch.
> Downloaded the sources of NetBSD-5
> did a build and still it stops at the same place (librump) .

What does your "/etc/mk.conf" look like? Do you set "CFLAGS" or similar
build related environment variables?

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index