NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Upgrade failure

On Mon, 17 Jan 2011, Chuck Swiger wrote:

However, on the next boot, the box locked up solid. I mean SOLID! It doesn't even turn on the fans any more, and it won't even start the power-on self-test. I pulled the battery and tried to reset the BIOS settings, but that did not work either.

Does anyone have any clue about how loading the acpixxx modules could have confused the box so thoroughly? And is there any hope of getting it operational again? (I've tried complete removal of power, as well as removing the BIOS battery, but no luck.)

The symptoms sound like the PSU isn't asserting PWR_OK, so the motherboard never tries to fire up the system-- no CPU or other fans driven from the 3-pin MB connectors will spin up, and you won't get POST or BIOS.

That's most commonly a wiring issue (loose 20/24-pin ATX connector or aux connector), or possibly the PSU or motherboard failed. It's unlikely to be anything related to the software changes you were making. Swapping PSUs or moving the hard drive you were working on to another machine would be reasonable starting points for testing, although if you have an ATX PSU tester handy, this would be a good time to try it out.

Good call! It wasn't a wiring issue, and none of the connectors was loose. But I replaced that many-year-old 350W PS with a new Antec 500W and the system booted on the first attempt.

| Paul Goyette     | PGP Key fingerprint:     | E-mail addresses:       |
| Customer Service | FA29 0E3B 35AF E8AE 6651 | paul at    |
| Network Engineer | 0786 F758 55DE 53BA 7731 | pgoyette at |
| Kernel Developer |                          | pgoyette at  |

Home | Main Index | Thread Index | Old Index