NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: dasher (Re: Netbook support - status update?)

2010/1/7 Geert Hendrickx <>:
> On Wed, Jan 06, 2010 at 03:25:57PM +0000, Patrick Welche wrote:
>> (pkgsrc/editors/dasher and feel free to send bugs my way...)
> I took a look at the package but it depends on a lot of gnome libraries
> which I don't have (and don't want) on my system.
> The dasher README suggests that the Gnome depencies are optional (although
> recommended, but only expat and gtk2+ are strictly required). ÂWould it be
> possible to make the gnome dependencies optional and build a package with
> minimal dependencies? ÂI tried ./configure --without-gnome but it still
> insisted on the presence of gnome and bonobo libraries.

Hmm, I wanted to try dasher on some PDA to see how it works with a
touchscreen but it seems NetBSD only supports PDAs so ancient that you
cannot get them anymore. Something like iPaq 214 does not seem to be
supported at all.



Home | Main Index | Thread Index | Old Index