NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

usbtablet driver in Xorg server? Wacom Bamboo

  I'm using the modular Xorg server from pkgsrc (because XFree86
support my nvidia 8600 GTS) on -current, and I can't get the usbtable driver
load for my Wacom Bamboo:

     %grep usbtable /var/log/Xorg.0.log
     (II) LoadModule: "usbtablet"
     (WW) Warning, couldn't open module usbtablet
     (II) UnloadModule: "usbtablet"
     (EE) Failed to load module "usbtablet" (module does not exist, 0)
     (EE) No Input driver matching `usbtablet'
     (EE) No Input driver matching `usbtablet'

  It does come up as a wsmouse:
     %dmesg | egrep 'uhidev0|ums0'
     uhidev0 at uhub0 port 2 configuration 1 interface 0
     uhidev0: Wacom Co.,Ltd. CTE-450, rev 2.00/1.13, addr 2, iclass 3/1
     uhidev0: 33 report ids
     ums0 at uhidev0 reportid 1: 3 buttons and Z dir.
     wsmouse0 at ums0 mux 0
     uhid0 at uhidev0 reportid 2: input=8, output=0, feature=1
     uhid1 at uhidev0 reportid 3: input=0, output=0, feature=1
     uhid2 at uhidev0 reportid 4: input=0, output=0, feature=1
     uhid3 at uhidev0 reportid 16: input=0, output=0, feature=2
     uhid4 at uhidev0 reportid 17: input=0, output=0, feature=16
     uhid5 at uhidev0 reportid 19: input=0, output=0, feature=1
     uhid6 at uhidev0 reportid 32: input=0, output=0, feature=1
     uhid7 at uhidev0 reportid 33: input=0, output=0, feature=1

  I can use it as a mouse in GIMP but there's no pressure sensitivity, and
eraser end of the pen isn't recognized as an alternate pointer (as it is
GIMP with WinXP (when I can get it to work at all, due to know gtk-win32
bugs)).  The "Configure Extended Input Devices" menu says I have no extended
input devices.

  Does anyone else have this working?

Helping your favorite cause is as easy as instant messaging. You IM, we give.

Home | Main Index | Thread Index | Old Index