Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD on Gateway SX2185?

Secure Boot is definitely disabled, and there does not appear to be any sort of Legacy Boot selection anywhere.

On Sun, 27 Jul 2014, Gerard Lally wrote:

At date and time Sat, 26 Jul 2014 11:29:33 -0700 (PDT), Paul Goyette wrote:

I just got a SX2185 and tried to bring up NetBSD.  I tried booting an
installation CD, which I have previously used successfully, but the
Gateway gave me the usual "Insert the right media and press a key"

I replaced the internal hard drive with one that already has NetBSD
installed on it (and from which I have booted another machine), but
it fails in the same way.

According to the label, the Gateway has a AMD E1-2500 processor, 4GB
RAM, and Radeon HD8240 graphics.  The BIOS version is "P11-A4" and
claims to be "exclusively for Gateway only" (that's what it says on
the start-up splash screen).

Any clue on what it would take to make this thing boot NetBSD?

Perhaps Secure Boot is enabled in the BIOS? This would allow only
signed operating system installations to boot. I am not sure where you
disable Secure Boot in that machine, but it is not always in the Boot
section. If you find it try disabling it and while you're at it enable
Legacy BIOS mode as well, if you have that option.

Gerard Lally


| Paul Goyette     | PGP Key fingerprint:     | E-mail addresses:       |
| Customer Service | FA29 0E3B 35AF E8AE 6651 | paul at    |
| Network Engineer | 0786 F758 55DE 53BA 7731 | pgoyette at |
| Kernel Developer |                          | pgoyette at  |

Home | Main Index | Thread Index | Old Index