Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: trouble installing to 1.5TB drive

On Tue, 22 Dec 2009 08:14:50 -0500
Greg Troxel <> wrote:

> And further, unless you have really unusual stability concerns
> (typically with a staff to do regression testing of new bits before
> going to production and people on 24x7 pagers), you almost certainly
> should be running netbsd-5 instead of netbsd-5-0.  netbsd-5 is actually
> highly stable.

        I burned a CD of a recent snapshot of netbsd-5 branch and it seems to
have detected everything OK.  It also installed just fine from my USB CDROM,
which FreeBSD 8.0 was unable to do.

        Thanks all for clearing that up.


Home | Main Index | Thread Index | Old Index