Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: trouble installing to 1.5TB drive

On Tue, 22 Dec 2009 02:16:28 +0100
Joerg Sonnenberger <> wrote:

> On Mon, Dec 21, 2009 at 05:13:28PM -0800, Tim Howe wrote:
> > It appears to be seen this way, as the install program says it is
> [snip] What version are you trying to install? This is supposed to be
> fixed in current and I think on netbsd-5. It should exist as bug for
> netbsd-5-0 though.

        I downloaded the snap from

        Perhaps this is not what is considered -current?  I may be in
error by assuming that recent snapshots are considered -current.


Home | Main Index | Thread Index | Old Index