Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: How do I upgrade from 4.0 to 5.0?

> I don't think modules are really safe to use in 5.0 at this point.

This sounds very badly.

Any comments on
   pkg/41073: net/mppe-lkm is broken on NetBSD-5

> copy the new boot to /boot from /usr/mdec/boot and install your
> respective bootblocks via installboot.
I didn't do this while doing source-based upgrade 3.0/4.0 and 4.0/5.0
and everything work just fine.
Is this really necessary?
I didn't remember apropriate section in NetBSD Guide and
"tracking NetBSD-current" article.
Perhaps it should be documented anywhere.

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index