Port-i386 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD/i386 8.0 RC1 Vs. VIA C3

On 8 Jun 2018 at 11:00, Andrius V wrote:

> On Fri, Jun 8, 2018 at 3:05 AM, Christos Zoulas <christos%astron.com@localhost> wrote:
> > In article <alpine.BSO.2.21.1806071443530.91107%grex.org@localhost>,
> > Andy Ball  <ball%grex.org@localhost> wrote:
> >>
> >>Hello Andrius,
> >>
> >>   AV> S1 state can be possibly enabled in BIOS?  VT310-DP
> >>     > has an options to enable S1, S3 or S1&S3. I tried apm
> >>     > -z on my system  (VT310-DP), it ended up with system
> >>     > crash... However, I have never tried to use suspend
> >>     > before, possibly the issue is not new.
> >>
> >>    I have just changed "ACPI Suspend Type" in the CMOS
> >>setup from "S3(STR)" to "S1&S3".  Now, if I attempt apm -S
> >>the host locks up after "acpi0: entering state S1".  It also
> >>still hangs if I attempt apm -z. Please let me know if there
> >>is some way I can help with testing.
> >
> > Did this work with -7?
> >
> > christos
> >
> Yes, the major question if you know that it was working at some point.
> In that case I can try to trace breaking commit and that will be
> relatively easy. If not, I believe it can be an old issue and I may
> try to debug till I hit the wall of my limited knowledge and finally
> submit PR(s). Regarding a bit different behavior on apm -z (S3
> suspend) on my board compared to yours, I think it can be related to
> dual CPU nature of my board. Unfortunately I don't have any single C3
> boards, only VIA Nano (though I can test that as well).

I have two VIA C3 servers running NetBSD 7.1_STABLE (NTPR-i386_0.86)
Sun Jan 14 23:25:15 UTC 2018, ns2(me6000g) and ns3(pd6000e2).

Neither could boot NetBSD 8 release downloaded from ftp.netbsd.org. 

I usually did weekly builds (sysbuild) but that network went down
in March. I have now setup for weekly build of NetBSD-7 on one of
the public servers but not yet tried builds of NetBSD-8.


Home | Main Index | Thread Index | Old Index