Port-hpcmips archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Workpad Z50 install issue


I recently acquired a pristine Z50 with the 32MB RAM upgrade.
everything seems to work with no issues.  I've been using Linux for 16
years, but have little experience with NetBSD and am looking forward
to learning.

I have a 2GB Compact Flash card that I split in half, first half for
FAT16 and the rest for NetBSD.  I'm using a 3COM Etherlink III 10BaseT
network card.

I tried installing NetBSD from the dos partition but could not figure
out how to mount it.  So,

I tried installing over NFS.  It started installing but when I get to
the base.tgz package, it fails.  So, thinking there might be an issue
with the iso I downloaded,

I am now trying to install via FTP.  The first 2 packages have
installed, but it is still failing on base.tgz.

The error I am now getting is:

zip: data stream error
tar: End of archive volume 1 reached
tar: Unexpected EOF on archive file

at 20%.  I was getting a different error but now can't duplicate that one.

Could the CF card be bad?  I'm probably going to get a newer card
and/or a microdrive as well.

Any suggestions would be greatly appreciated.

Also, can anyone suggest a really good guide for using NetBSD and/or
how it differs from Linux?  I find myself trying Linux commands that
don't work under BSD and don't have any idea what the equivalents are.

cat /proc/cpuinfo
cat /proc/meminfo

Netbsd drive structure vs Linux's sdx



Home | Main Index | Thread Index | Old Index