NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Help with crashing X server

On Tue, Mar 23, 2010 at 6:01 AM, Frederik Sausmikat
<> wrote:
> On 03/22/10 21:35, Adam Plumb wrote:
>> Here is a quick update.  I've tried commenting out all modules in the
>> Modules section, and that didn't work.  I've also tried using the vesa
>> driver instead of the nv driver, and that didn't have any effect either.  So
>> I'm still looking for ideas.
> I suspected you're using 'nv', because I've had the same problem (GeForce 6 
> and 7) and updating to a newer version of X fixed it.
> If you absolutely want to stay with 5.0.1 you may want to use Xorg from 
> pkgsrc by:
>    - setting X11_TYPE=modular in /etc/mk.conf
>    - installing the modular-xorg-* packages in pkgsrc/meta-pkgs
>    - making sure your system uses the new Xorg (PATH, xorg.conf, ...)
> or otherwise just update to netbsd-5 (CVS (source), 
> (binary)) which contains a sufficiently up-to-date version of X.

I updated my install to the 201003170000Z snapshot on
and that seems to have solved the problem for me.  I can now start and
stop and restart X without crashing.  Thanks for the idea!


Home | Main Index | Thread Index | Old Index