Port-hp700 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Netbooting Trouble with 712/100

On Mon, 04 Mar 2013 07:55:45 +0000 Nick Hudson <skrll%netbsd.org@localhost> 

> Can you post the full boot output and try to add the debug flag (-d) to 
> the boot. Hopefully,
> we can set  breakpoints to see how far it gets.

It's not even getting that far. I'm 99% certain that the kernel, if loaded,
isn't being executed.

As a test I tried OpenBSD 5.2's LIF image and got multiuser without any
trouble. Digging further, I found that netinstall.lif from version 4.0 in the
NetBSD archives also boots without trouble. I suspect a bootloader bug.

It may or may not be relevant, but I'm not running this system with a serial
console - it's got keyboard and mouse. This is why I haven't posted the full
output. I tried to photograph the screen with my smartphone but it's too blurry
to read. I'll be (hopefully) borrowing a friend's DSLR for an unrelated task
soon and can send it to you then.

In the meantime, I'll try to find the latest NetBSD LIF image that boots.

Home | Main Index | Thread Index | Old Index