pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Configure error in lang/spidermonkey17

On Sat, Mar 03, 2018 at 04:12:16PM +1300, Mark Davies wrote:
> Archlinux uses polkit-0.113+34+g29ba7af-1 and js (spidermonkey) 24.2 so
> presumably we could update pkgsrc to match.

Uhmm, this is a really bad joke - 
we need something like 52 if it ever gets released, or at least 45 to
have a chance to reasonably support all architectures.

And still not sure I like the whole idea of using JavaScript for polkit
at all ;-)


Home | Main Index | Thread Index | Old Index