pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Configure error in lang/spidermonkey17

On 03/03/18 04:07, Benny Siegert wrote:
> Given the cruftiness (and probably the number of unfixed security issues)
> of spidermonkey17: is there anything we can do to get rid of it? Can polkit
> run on anything newer?

Archlinux uses polkit-0.113+34+g29ba7af-1 and js (spidermonkey) 24.2 so
presumably we could update pkgsrc to match.


Home | Main Index | Thread Index | Old Index