pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Configure error in lang/spidermonkey17

On Fri, Mar 02, 2018 at 07:54:56AM +0530, Mayuresh wrote:
> The error occurs on aarch64 on termux-archlinux.
> checking for the alignment of void*... configure: error: No alignment
> found for void*
> security/polkit specifically has dependency on lang/spidermonkey17

Avoid spidermonkey *17* by all means!
It is so ancient it is unlikely to have working support for aarch64.

I do this by using: PKG_DEFAULT_OPTIONS  += -pulseaudio -polkit -gvfs
(where probably only -polkit is relevant here).


Home | Main Index | Thread Index | Old Index