pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Problem building mail/mutt-devel

Hello everyone,

using pkgsrc-current with nightly updates, I tried to update
my installed mutt to the current version of the mutt-devel package.
Strangely, it failed with an error:

Making all in doc
--- manual.html ---
xsltproc --nonet -o manual.html ./html.xsl manual.xml
I/O error : Attempt to load network entity
warning: failed to load external entity
compilation error: file ./html.xsl line 3 element import xsl:import :
unable to load
*** [manual.html] Error code 5 1 error

Now, the funny thing is that I -can- download that docbook.xsl on that
machine, when I use wget. A proxy is not necessary.
The computer on which I am experiencing this error is an Atom D525
running NetBSD 5.0_STABLE

If anyone could shed some light onto this problem, it would be really

Best regards,


Attachment: pgpX7FUWoFajz.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index