pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: long-broken packages (some are removal candidates)

On Mon, Apr 02, 2012 at 10:52:15PM +0900, Joerg Sonnenberger wrote:
 > On Sun, Apr 01, 2012 at 11:30:40PM +0000, David Holland wrote:
 > > converters/p5-MARC-Charset
 > > 
 > > Will not build because p5-gdbm is borked on some platforms and/or some
 > > build environments. It got partly, but not fully, fixed a while back.
 > > PR 44985. (p5-gdbm should be fixed, not removed.)
 > See pkgsrc/lang/perl5/distinfo, rev 1.80.

Yes, I know. As I said at the time, that doesn't fix it in my
environment, probably because $PREFIX is not /usr/pkg.

It is also failing in the Solaris build that just posted today.

 > > sysutils/ipw-firmware, sysutils/iwi-firmware, sysutils/iwi-firmware3
 > > 
 > > The distfiles for these have been missing for some time. As these are
 > > things people probably want, Someone(TM) should try to track down what
 > > happened.
 > These are fine, but should be re-evaluated once netbsd-4 support is
 > dropped.

Er... how is this fine?

David A. Holland

Home | Main Index | Thread Index | Old Index