pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: long-broken packages (some are removal candidates)

On Mon, Apr 02, 2012 at 09:46:33AM +0100, Stephen Borrill wrote:
> >multimedia/vlc08
> >
> >Has not built in ages (does not like current or anything like current
> >ffmpeg) and is an ancient version; there are three newer versions of
> >vlc in pkgsrc. There does not appear to be anything using it any more,
> >so it's probably time for it to go.
> I use this as it is the last WxWidgets, non-Qt version available and
> I find it useful for embedded projects. I admit I keep an old ffmpeg
> around to build it with.

I think then it might be time for you to keep an old vlc08 package
around too, because if this is not buildable in pkgsrc, what's the
point of having it there? :)

Home | Main Index | Thread Index | Old Index