pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: long-broken packages (some are removal candidates)


From: Aleksej Saushev <>, Date: Mon, 02 Apr 2012 
08:52:18 +0400

> David Holland <> writes:
>> On Sun, Apr 01, 2012 at 01:21:40PM +0200, Thomas Klausner wrote:
>>  > I remember many of these packages from previous lists of yours. Could
>>  > you please make a list of packages that have been broken for a year
>>  > now, with the aim of removing them if noone speaks up for them
>>  > (promising to fix them)?
>> I don't have accurate data and I don't think spending time wading
>> through the pkgsrc-bulk archives is all that worthwhile, as the
>> exact details aren't that important.
>> Here's a list of packages that might be considered based on what
>> appears regularly in failure lists. I've excluded some that break
>> regularly and get fixed, some that have been worked on but remain
>> broken, etc. 
>> Some of them probably shouldn't be removed; others could be if nobody
>> speaks up.
>>    ------
>> archivers/rar
>> misc/root
> These two should be just updated.

compat_linux version of rar-4.1.1 is here.

I have tested on NetBSD/i386 6.99.4 and it works.
amd64 is not tested, but it will work.

If noone have objection, I will update rar to 4.1.1.

Thank you.

PGP fingerprint = 82A2 DC91 76E0 A10A 8ABB  FD1B F404 27FA C7D1 15F3

Home | Main Index | Thread Index | Old Index