pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADS UP] Removing python24 and python25

On 12-03-02 10:08 AM, Greg Troxel wrote:
Sorry if this sounds like a rant - but I think the underlying causes of
the pain your user is having are real and due to python changing the
language in incompatible ways.

I keep seeing this idea in this thread and I really feel that someone
has to stick up for Python.  I have been using Python for many years
and other than moving from 1.x to 2.x and now 2.x to 3.x I have never
found this to be true.  Even the 2.x to 3.x has a reasonable upgrade
path.  What are these gross incompatibilities that everyone here is
talking about?

I am sure there are some minor issues from time to time that I haven't
personally tripped over but as someone who is forced to maintain a PHP
installation I find Python virtually seamless to upgrade.

D'Arcy J.M. Cain <> IM:darcy%Vex.Net@localhost

Home | Main Index | Thread Index | Old Index