pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: New flag? GCC_ONLY

On Thu, Jan 05, 2012 at 08:41:56AM -0500, Greg Troxel wrote:
 > I think we already have GCC_REQD or something like that, but it's not
 > clear it's the right thing - that's more about knowing that older
 > versions of gcc mishandle something, and is typically about needing 3.3
 > vs 2.95.

We already have ONLY_FOR_COMPILER and NOT_FOR_COMPILER; that should
serve, I would think...

David A. Holland

Home | Main Index | Thread Index | Old Index