pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: wip/python31 to lang/python31?

On Tue, 14 Jun 2011 22:59:18 +0900, Larson, Timothy E. 
<> wrote:

Please update wip/python31 to 3.1.4 before import it.

If importing python31, we may drop old python packages from pkgsrc.

Stopper of python24 are Zope2 and Plone related packages.
Stopper of python25 is textproc/py-FourSuite (may resolved by updating to

IIRC, python24 was the only one I could get to build on my Sol9/sparc system. 
Kindly do not drop until some newer version is verified working on Solaris.

I feel that Solaris9 is EOL opsys <>.
But, yes, it is also blocker of removing python24 that some platforms are
not supported by python25+ (libffi related?).

OBATA Akio /

Home | Main Index | Thread Index | Old Index