pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: wip/python31 to lang/python31?

lang/python31 exists now and lang/python/ is updated.

Update python-using packages as needed to accept or reject "31". As for 
me I use it with py-sqlite3 (package is updated for "31"). I have used 
it with various other python packages too.

Feel free to tweak as needed.

There was problems with "egg" using packages with 3.1 but I didn't 
commit improvements for that yet.

Home | Main Index | Thread Index | Old Index